精华内容
下载资源
问答
  • 2021-08-28 20:06:22

    本文命令参考来源于:

    http://manpages.ubuntu.com/manpages/bionic/man8/ip-link.8.html

    一、macvlan或macvtap 命令格式

    添加 macvlan或macvtap 命令如下

    ip link add link {DEVICE} name {NAME} type { macvlan | macvtap } 
        mode { private | vepa | bridge | passthru  [ nopromisc ] | source }
    
    
    # 举例:现有网卡名称为ens33,创建macvlan类型的,名为ens33.1的 网卡
    ip link add link ens33 name ens33.1 type macvlan mode bridge

    type {macvlan | macvtap}

    指定即将创建link的类型。macvlan仅创建虚拟网卡,macvtap除了创建虚拟网卡,还创建字符设备(character device)  /dev/tapX,该字符设备就和tuntap设备类似。

    假设

    1. 物理网卡为p
    2. 在这一张物理网卡上,创建了两个macvlan网卡,分别为m1和m2。

    定好以上前提,我们描述下面5种模式

    1. mode private

    m1和m2直接无法通信,即使外部交换机支持hairpin模式,m1和m2也无法通信。

    为什么提到外部交换机呢?因为:macvlan是二层,都连在同一个交换机上。这里的意思是说即使p所连接到的交换机支持hairpin,m1和m2也无法通信。

    2. mode vepa(虚拟以太网端口聚合模式)。默认

    m1和m2之间的数据传输,总是走p。p连接的交换机必须要能支持hairpin模式,或p连接到路由器(路由器都支持包转发的)。

    3. mode bridge

    所有终端都两两相连。通信无需p转发。

    4. mode passthru [nopromisc]

    该模式赋予单个终端更多能力,经常用在macvtap下。在此模式下,同一张物理网卡只允许单一一个终端。全部流量都被转发到该终端,允许virtio guest更改MAC地址,或设置promiscuous 模式,以支持对网卡进行桥接或在网卡上创建vlan接口。

    默认情况下,该模式强制网卡进入promiscuous模式。传入nopromisc 标志可以禁止进入promiscuous模式。

    5. mode source

    该模式允许设置所允许的MAC地址列表,从底层的网卡收到frame时,对比frame中的source字段。这使得可以创建基于MAC地址的VLAN,而不是基于标准端口(port)或标记(tag)的VLAN。在部署基于 802.1x MAC的行为时,由于底层网卡的驱动不支持基于MAC的VLAN,此时mode source就很有用啦。

    二、我们来试试

    我们通过创建network namespace来试验下。

    macvlan网卡的IP和物理网卡的IP必须位于同一个网段,在我们的例子中:

    物理网卡为ens33,其IP为 192.168.86.205

    两个macvlan的IP分别为:192.168.86.101 和 192.168.86.102

    # 创建 macvlan网卡

    sudo ip link del dev ens33.1

    sudo ip link add link ens33 name ens33.1 type macvlan mode bridge

    # 创建 namespace

    sudo ip netns del ns1

    sudo ip netns add ns1

    # 将子接口挂到 namespace

    sudo ip link set ens33.1 netns ns1

    # 配置 IP 并启用

    sudo ip netns exec ns1 ip addr add 192.168.86.101/24 dev ens33.1

    sudo ip netns exec ns1 ip link set ens33.1 up

    配置完成后,ns1中的配置如下

    marvin@vm205:~$ sudo ip netns exec ns1 ip -c addr 
    1: lo: <LOOPBACK> mtu 65536 qdisc noop state DOWN group default qlen 1000
        link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    43: ens33.1@if2: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP group default qlen 1000
        link/ether c2:bf:47:28:89:f1 brd ff:ff:ff:ff:ff:ff link-netnsid 0
        inet 192.168.86.101/24 scope global ens33.1
           valid_lft forever preferred_lft forever
        inet6 fe80::c0bf:47ff:fe28:89f1/64 scope link 
           valid_lft forever preferred_lft forever
    marvin@vm205:~$ sudo ip netns exec ns1 ip -c route
    192.168.86.0/24 dev ens33.1 proto kernel scope link src 192.168.86.101 
    marvin@vm205:~$ 
    

    #同样的,配置起来第二个macvlan网卡

    # ens33.2
    sudo ip link del dev ens33.2
    sudo ip link add link ens33 name ens33.2 type macvlan mode bridge

    sudo ip netns del ns2
    sudo ip netns add ns2
    sudo ip link set ens33.2 netns ns2
    sudo ip netns exec ns2 ip addr add 192.168.86.102/24 dev ens33.2
    sudo ip netns exec ns2 ip link set ens33.2 up

    看下效果:

    marvin@vm205:~$ sudo ip netns exec ns2 ping 192.168.86.101
    PING 192.168.86.101 (192.168.86.101) 56(84) bytes of data.
    64 bytes from 192.168.86.101: icmp_seq=1 ttl=64 time=0.124 ms
    ....
    ^C
    --- 192.168.86.101 ping statistics ---
    5 packets transmitted, 5 received, 0% packet loss, time 4092ms
    rtt min/avg/max/mdev = 0.028/0.049/0.124/0.037 ms
    marvin@vm205:~$ sudo ip netns exec ns1 ping 192.168.86.102
    PING 192.168.86.102 (192.168.86.102) 56(84) bytes of data.
    64 bytes from 192.168.86.102: icmp_seq=1 ttl=64 time=0.021 ms
    ....
    ^C
    --- 192.168.86.102 ping statistics ---
    3 packets transmitted, 3 received, 0% packet loss, time 2056ms
    rtt min/avg/max/mdev = 0.021/0.026/0.030/0.004 ms
    marvin@vm205:~$ 
    

    mode bridge,通

    mode private,不通

    mode vepa,不通

    (可能是由于我的物理网卡所连接到的交换机192.168.86.2,不支持hairpin模式)

    完 

    更多相关内容
  • Pc1 和pc2 同一网段,只用配一个vlan 就可以,经过台路由器连接pc3 怎么做?
  • VLAN创建

    千次阅读 2019-11-10 18:24:10
    1.创建 VLAN 1)因为一些家庭或者中小型企业购入路由器的成本过高,而我们想多划分一些局域网,但一交换机只能提供一实际的局域网,并且路由器上的接口有限,交换机当查表无法找到目标主机时就会通过洪泛的方式...

    1.创建 VLAN

    1)

    因为一些家庭或者中小型企业购入路由器的成本过高,而我们想多划分一些局域网,但一个交换机只能提供一个实际的局域网,并且路由器上的接口有限,交换机当查表无法找到目标主机时就会通过洪泛的方式广播来寻找,这使网络的安全性大打折扣,所以这时我们想到用虚拟的局域网来划分广播域,将原本的一个广播域划分为多个广播域,然后在交换机上将不同的接口划入相应的广播域—VLAN,让交换机在洪泛时通过不同的VLAN来广播数据,实现广播域的隔离。

    1.创建VLAN

    在这里插入图片描述

    这里有两个命令

    单独创建:vlan 10
    批量创建:vlan batch 10 20 / vlan batch 10 to 20 批量创建10-20

    默认交换机上存在VLAN1,所有接口属于VLAN1
    

    2.划入接口

    1.把接口类型改为接入型

    在这里插入图片描述

    2.划入接口

    在这里插入图片描述

    3.trunk 干道

    将两个交换机之间的接口改为TRUNK口----也就是公共道路

    在这里插入图片描述

    4.在路由器中创建子接口

    为了减少卡顿和缓解路由器上的接口压力我们也在路由器上建立虚拟接口,用来连接不同VLAN之间的数据传输,我们又称子接口为:单臂路由

    在这里插入图片描述 传输数据后为了便于路由器识别数据的来源和目的地会给数据包贴上标签 dot 然后开启ARP广播

    展开全文
  • VLAN配置命令

    千次阅读 2021-12-05 17:00:04
    清除VLAN配置 ...在全局配置模式中创建 VLAN并命名 S1(config)#vlan 2 S1(config-vlan)#name VLAN2 S1(config-vlan)#exit S1(config)#vlan 3 S1(config-vlan)#name VLAN3 把端口划分在 VLAN 中 S1(confi..

    1. 清除VLAN配置

    S1#erase starting-config
    S1#delete flash:vlan.dat //把 VLAN 数据删除
    S1#reload //重新加载

    2. 在全局配置模式中创建 VLAN并命名

    S1(config)#vlan 2
    S1(config-vlan)#name VLAN2
    S1(config-vlan)#exit
    S1(config)#vlan 3
    S1(config-vlan)#name VLAN3

    3. 把端口划分在 VLAN 中

    S1(config)#interface f0/1
    S1(config-if)#switch mode access //以上把交换机端口的模式改为 access 模式,说明该端口是用于连接计算机的,而不是用
    于 trunk
    S1(config-if)#switch access vlan 2 //然后把该端口 f0/1 划分到 VLAN 2 中

    4. 删除VLAN

    no vlan 2 //在交换上,VLAN1是默认VLAN,不能删除,也不能改名。此外还有1002、1003等VLAN的存在

    5. 查看 VLAN

    show vlan
    show vlan brief

    6. 配置Trunk

    S1(config)#int f0/13
    S1(config-if)#switchport trunk encanpsulation dot1q //以上是配置 trunk 链路的封装类型,同一链路的两端封装要相同。有的交换机,例如 2950只能封装 dot1q,因此无需执行该命令。
    S1(config-if)#switch mode trunk //以上是把接口配置为 trunk

    7. 检查 trunk 链路的状态,测试跨交换机、同一 VLAN 主机间的通信

    Switch#show interface f0/13 trunk
    Switch#show interface f0/0 switchport //不一定是中继链路

    8. 配置 Native VLAN

    S1(config)#int f0/13
    S1(config-if)#switchport trunk native vlan 2 //以上是在 Trunk 链路上配置 Native VLAN,我们把它改为 VLAN 2 了,默认是 VLAN 1

    9. DTP 配置

    (1)配置 Trunk 链路上的封装类型,可以是双方协商确定,也可以是指定的 isl 或者 dot1q
    switchport trunk encapsulation { negotiate | isl | dot1q }
    (2)Trunk 链路上不发送协商包,默认是发送的
    switchport nonegotiate
    (3)把接口配置为negotiate
    S1(config-if)#switchport trunk encapsulation { isl | dot1q }
    S1(config-if)#switchport mode trunk
    S1(config-if)#no switchport negotiate
    (4)把接口配置为nonegotiate
    S1(config-if)#switchport trunk encapsulation { isl | dot1q }
    S1(config-if)#switchport mode trunk
    S1(config-if)#switchport nonegotiate
    (5)把接口配置为desirable
    S1(config-if)#switchport mode dynamic desirable
    S1(config-if)#switchport trunk encapsulation { negotiate | isl | dot1q }
    (6)把接口配置为auto
    S1(config-if)#switchport mode dynamic auto
    S1(config-if)#switchport trunk encapsulation { negotiate | isl | dot1q }

    10. 配置 S1 为 VTP server

    S1(config)#vtp mode server
    配置 S2 为 VTP client
    S2(config)#vtp mode client
    配置 S3 为 VTP transparent
    S3(config)#vtp mode transparent

    11. 配置 VTP 域名

    S1(config)#vtp domain VTP-TEST

    12. 配置 VTP 的密码

    S1(config)#vtp password cisco

    13. 查看 VTP 信息

    S1#show vtp status
    信息如下:
    VTP Version : 2 //该 VTP 支持版本 2
    Configuration Revision : 2 //修订号为 2,该数值非常重要
    Maximum VLANs supported locally : 1005
    Number of existing VLANs : 7 //VLAN 数量
    VTP Operating Mode : Server //VTP 模式
    VTP Domain Name : VTP-TEST //VTP 域名
    VTP Pruning Mode : Disabled //VTP 修剪没有启用
    VTP V2 Mode : Disabled //VTP 版本 2 没有启用,现在是版本 1
    VTP Traps Generation : Disabled
    MD5 digest : 0xD4 0x30 0xE7 0xB7 0xDC 0xDF 0x1B 0xD8
    Configuration last modified by 0.0.0.0 at 3-1-93 00:22:16
    Local updater ID is 0.0.0.0 (no valid interface found)

    14. VTP配置修剪

    S1(config)#vtp pruning //VTP 修剪是为了防止不必要的流量从 trunk 链路上通过,通常需要启用

    15. VTP配置版本 2

    S1(config)#vtp version 2

    16. 手动配置EtherChannel

    S1 (config)#interface port-channel 1 //以上是创建以太通道,要指定一个唯一的通道组号,组号的范围是1~6的正整数

    17. 取消EtherChannel

    no interface port-channel 1

    18. 将物理接口指定到已创建的EtherChannel通道中

    S1(config)#interface f0/13
    S1(config-if)#channel-group 1 mode on

    19. 配置EtherChannel通道中的物理接口的属性

    S1(config)#int port-channel 1
    S1(config-if)#switchport mode trunk
    S1(config-if)#speed 100
    S1(config-if)#duplex full

    20. 配置EtherChannel的负载平衡方式

    S1(config)# port-channel load-balance dst-ip
    S2(config)# port-channel load-balance dst-mac
    S1(config)# port-channel load-balance src-dst-ip
    S2(config)# port-channel load-balance src-dst-mac

    21. 查看etherchannel信息

    S1#show etherchannel summary

    22. 配置 PAGP 或者 LAGP

    把接口配置为 PAGP 的 desirable 模式
    channel-group 1 mode desirable
    把接口配置为 PAGP 的 auto 模式
    channel-group 1 mode auto
    把接口配置为 LACP 的 active 模式
    channel-group 1 mode active
    把接口配置为 LACP 的 passive 模式
    channel-group 1 mode passive

    23.接入链路和中继链路

    接入S1(config-if)#switch mode access
    接入链路只是VLAN的成员。连接到这个端口上的设备完全不知道存在VLAN这个东西,主机与交换机之间连接的链路就是接入链路。设备只是根据配置在该设备上的第3层信息,认为它是网络或子网的一个部分。接入链路是属于一个并且只属于一个VLAN的端口。这个端口不能从另外一个VLAN接收或发送信息,除非该信息经过了路由。

    中继S1(config-if)#switch mode trunk
    中继链路可以承载多个VLAN

    24.创建子接口并定义封装类型

    R1(config)#int g0/0
    R1(config-if)#no shutdown
    R1(config)#int g0/0.1
    //本征vlan
    R1(config-subif)#encapture dot1q 1 native
    //不是本征vlan
    R1(config-subif)#encapture dot1q 1
    //以上是定义该子接口承载哪个 VLAN 流量,由于交换机上的 native vlan 是 VLAN 1,所以
    我们这里也要指明该 VLAN 就是 native vlan。实际上默认时 native vlan 就是 vlan 1。
    R1 (config-subif)#ip address 172.16.1.254 255.255.255.0
    //在子接口上配置 IP 地址,这个地址就是 VLAN 1 的网关了

    展开全文
  • VLAN攻略-静态VLAN创建

    千次阅读 2021-08-07 08:21:13
    冲突:两个节点同时发送数据的情况 冲突域:产生冲突的范围 集线器/路由器的冲突域:集线器所有的接口都处于同一个冲突域中,交换机一个接口一个冲突域 本网段广播:发送的消息会传达给这个网段的所有成员 广播...

    目录

    一,VLAN的原理

    二,VLAN的好处

    三,VLAN管理方式

    四,静态VLAN的创建步骤

    五,举例静态vlan的创建

    总结


    一,VLAN的原理

    说到VLAN的原理先引出几个定义,更好的理解VLAN的原理。

    冲突:两个节点同时发送数据的情况

    冲突域:产生冲突的范围

    集线器/路由器的冲突域:集线器所有的接口都处于同一个冲突域中,交换机一个接口一个冲突域

    本网段广播:发送的消息会传达给这个网段的所有成员

    广播域:广播扩散的范围

    交换机/路由器的广播域:交换机所有的接口处于一个广播域中,路由器的一个接口一个广播域

    VLAN虚拟局域网的原理:一个VLAN=一个广播域=逻辑网段(子网)

    二,VLAN的好处

    1,隔离了广播域

    2,更易于管理

    3,安全性

    三,VLAN管理方式

    1,静态VLAN(简单,经济,常用)

    基于端口划分静态VLAN

     2,动态VLAN(复杂,成本高,不常用)

    基于Mac地址划分动态VLAN(需要一台服务器)

    四,静态VLAN的创建步骤

    一,交换机上创建VLAN

    1)创建一个VLAN

    [  ]vlan 2

    2)创建多个VLAN

    2-1)创建多个不连续的VLAN

    例:一次性创建vlan 3  vlan 6 vlan 9

    [  ]vlan bat 3 6 9

    2-2)创建多个连续的VLAN

    例:一次性创建vlan10 vlan11 vlan12 vlan13 vlan14 vlan15

    [  ]vlan bat 10 to 15

    3)验证VLAN是否创建成功

    [  ]display vlan

    二,接口划分进对应的VLAN

    1)进入接口

    [  ]interface e0/0/1

    2)设置该接口的链路类型

    [  ]port link-type access

    3)将该接口划分进对应的VLAN

    [接口]port default vlan3

    补充命令:

    [  ]clear configuration interface e0/0/1  删除接口下的配置(华为交换机删除配置会关闭接口)

    [  ]int e/0/0/1  

    [  ]undo shutdown    接口开启

    补充:交换机根据连接对象不同会有不同的链路类型:

    交换机连接对象是电脑---那么接口链路类型为access(接入类型)注意:access这种类型的接口只能属于一个VLAN

    交换机连接对象是交换机---那么接口链路类型为trunk(主干类型)注意:trunk不属于任何VLAN它是一条公有链路,用来在单条链路上承载不同的VLAN流量,让其通过。

    华为VLAN范围

    VLAN的数量是4096个

    其中vlan0,vlan4095 系统保留不可见也不可用

    vlan1系统默认vlan,用户可以使用这个vlan但不能删除

    vlan2-4094用户可以创建,使用,删除

    五,举例静态vlan的创建

    我用eNSP创建一个拓扑,可以直观的看一下

     一,设置电脑的IP,交换机连接电脑IP要在同一网段

     

     

     检测一下三台PC是否可以通信

    第一次ping 192.168.1.2 交换机没有学习到192.168.1.2的MAC地址是ping不通

     再一次ping192.168.1.2/ping192.168.1.3就可以ping 通了

     

     二,设置交换机

    1)打上三条必打命令

     可以先查看一下现在的vlan

     

    2)创建vlan

     3)进入接口

     4)设置该接口的链路类型

     5)将该接口划分进对应的vlan

     6)重复3,4,5步骤将另外两个接口划分进对应的vlan

    静态vlan就创建好了可以查看验证一下

    查看一下vlan

    [  ]display vlan

     可以在PC机上验证一下

    在PC1上ping 192.168.1.2 pingPC的IP

     现在是ping不通的现在两台PC机在两个vlan下即在两个逻辑网段下。

    总结

    1,要清楚vlan的工作原理 ,vlan的好处,vlan的管理方式

    2,创建vlan时可用的vlan范围是vlan2-4094

    3,设置接口的链路类型根据连接对象的不同分为access和trunk

    4,创键完成后不同vlan下的PC是不能直接通信的

    展开全文
  • 不同的vlan下不能通信 相同的vlan下可以通信 补充什么是二层设备?什么是三层设备 简单理解 二层设备是基于MAC地址表进行转发 MAC地址表中只有MAC地址和IP地址之间的对应关系 类似于这样的一表 一ICMP的报文 ...
  • 使所有的PC都能相互通信:第二步:创建VLAN,除默认VLAN1外,其他VLAN需要通过命令来手工创建创建VLAN有种方法,一种是使用VLAN命令一次创建单个VLAN,另一种方式是使用VLAN batch命令一次创建个VLAN。...
  • vlan基本命令配置 trunk链路配置

    千次阅读 2020-12-21 23:02:56
    1 案例1:vlan基本命令1.1 问题1)在交换机上创建vlan10,修改名称为web并查看vlan配置2)删除vlan10,查看vlan配置3)创建vlan20,将端口f0/1加入此vlan,查看vlan配置4)将f0/1从vlan20中删除,查看vlan配置1.2 步骤...
  • switchport access vlan 20 回车 (3) 设置完毕退出:Switch(config-if-range)# exit 回车 五: 配置路由器 路由器连接的两个端口分别是连接VLAN10和VLAN20的网关地址 设置路由器的ip地址要和对应的VLAN的网关地址...
  • 一个交换机多个VLAN要每个VLAN都要和路由器进行连接 二: 设置IP地址 (1)VLAN10 主机0: 192.168.10.2 255.255.255.0 网关:192.168.10.1 主机1: 192.168.10.3 255.255.255.0 网关:192.168.10.1 (2)VLAN...
  • VLAN与Trunk命令

    2022-03-16 15:52:31
    VLAN(Virtual Local Area Network)全称为虚拟局域网。 在传统的交换式以太网中,所有的用户在同一广播域中,当网络规模较大时,广播包的数量会急剧增加,当广播包的数量占到总量的30%时,网络的传输效率将会明显...
  • 配置命令如下: DCS-3526(config)# vlan 100 DCS-3526(config-vlan)# name hkl DCS-3526(config-vlan100)# switchport interface e 1-10 DCS-3526(config-vlan100)#exit DCS-3526(config)# vlan 200 DCS-3526...
  • 在sw1上创建vlanif 10 vlanif 20。实现pc1与pc2 sw1当作三层交换机 实验拓扑图: sw1的配置 **sw1配置access接口** [Huawei]sys [Huawei]sysname sw1 [sw1]interface e0/0/1 [sw1-Ethernet0/0/1]port link-type ...
  • 1、目前需要访问某个git地址需要进行搭建网络 因此需要对本地虚拟出一192.XX.XX.网段的网络: 首先vmvare 新建一网卡, 新建完成后: ip addr 可以查看新建的网络信息 然后就是使用命令进行修改: sudo...
  • iproute 设置vlan命令

    千次阅读 2020-09-24 18:59:02
    1.增加vlan [root]# ip link add link eth0 name eth0.1 type vlan id 1 [root]# ip link add link eth0 name eth0.2 type vlan id 2 [root]# ip addr add 192.168.1.1/24 dev eth0.1 brd + [root]# ip addr add 192...
  • vlan的作用及配置命令

    2021-05-25 18:29:13
    1、创建vlan 2、为vlan配置IP地址 3、把vlan绑定到接口上去 4、查看vlan 三、VLAN删除 1、没有绑定接口 2、绑定接口后 一、vlan基本知识 作用:在交换环境中分割广播域的技术。 为什么要分:因为...
  • 想知道如何仅用三台交换机环形互连建立两个VLAN么?快快点击来看看吧
  • 创建vlan

    千次阅读 2021-12-24 17:00:17
    分别给交换机一二创建vlan ,然后给各个接口进行vlan的划分。 分别给两个交换机进行trunk干道的配置
  • VLAN的基本配置命令

    千次阅读 2020-12-30 22:11:30
    VLAN的基本配置创建vlan方法一switch#vlan databaseswitch(vlan)#vlan 10 name mahaobinswitch(vlan)#exit创建vlan方法二switch(config)#vlan 10switch(config-vlan)#name mahaobin删除vlan方法一switch(vlan)#no ...
  • eNSP建立VLAN

    千次阅读 2019-09-28 20:39:18
    eNSP建立VLAN SW1的配置如下: [SW1] vlan batch 10 20 [SW1] interface gigabitEthernet 0/0/1 [SW1-GigabitEthernet0/0/1] port link-type access [SW1-GigabitEthernet0/0/1] port default vlan 10 [SW1] ...
  • 实验一:基于hybrid接口的vlan间通信 需求1:PC1可以访问PC3,PC2可以访问PC3, PC1和PC2之间不能访问 ...[LSW1]vlan batch 10 20 30 //批量创建vlan 10 20 30 <LSW2>system-view [LSW2]vlan batch 10 20 30
  • VLAN的基本配置命令及公司内部进行VLAN的划分实例VLAN的基本配置命令】 1、 创建vlan方法一switch#vlan databaseswitch(vlan)#vlan 10 name mahaobinswitch(vlan)#exit2、 创建vlan方法二switch(config)#vlan 10...
  • VLAN与三层交换机VLAN的概述 VLAN的概述
  • VLAN实验一:VLAN基础配置及Access接口

    千次阅读 2021-01-26 13:02:34
    当Access接口从主机收到一不带VLAN标签的数据帧时,会给该数据加上与PVID一致的VLAN标签(PVID可手动配置,默认是1,即所有交换机上的接口默认都属于VLAN1)。当Access接口要发送一VLAN标签的数据帧给主机时,...
  • 增加vlan[root]# ip link add link eth0 name eth0.1 type vlan id 1[root]# ip link add link eth0 name eth0.2 type vlan id 2[root]# ip addr add 192.168.1.1/24 dev eth0.1 brd +[root]# ip addr add 192.168....
  • 交换机VLAN的配置命令

    千次阅读 2017-05-20 18:27:25
    》交换机VTP(VLANTrunk Protocol,VTP)配置 Catalyst 3548(Csico IOS系统)  配置VTP域名  Switch-PHY-3548#configt //进入全局配置模式   Switch-PHY-3548(config)#   Switch-P
  • 这是查到的一个实例,贴过来,供和我一样有相同在DHCP上疑问的人以参考。实例网络拓扑使用Cisco 3620作为IOS DHCPServer...在整个网络中有二个VLAN,为简化描述,假设每个VLAN都采用24位网络地址,其中VLAN1的IP地址...
  • VLAN 虚拟局域网

    2022-03-19 17:59:08
    个VLAN可以在一个交换机或者跨交换机实现。VLAN可以根据网络用户的位置、作用、部门或者根据网络用户所使用的应用程序和协议来进行分组。基于交换机的虚拟局域网能够为局域网解决冲突域、广播域、带宽问题。 在...
  • 实验四 VLAN 实验 一、实验内容:华为系列交换机 VLAN 配置方法 二、实验目的:掌握 Huawei 系列...是物理地划分成一个个网段从而实现虚拟工作组的技术。IEEE 于 1999 年颁布了 用以标准化 VLAN 实现方案的 IEEE 802.1
  • 在某些场景中,我们希望在Linux服务器...假设我们有一个Linux服务器,其中有两个以太网卡(ens33和ens38),第一个网卡(ens33)用于数据流量,第二个网卡(ens38)用于控制/管理流量。对于数据流,将使用多个vlan(将...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 20,074
精华内容 8,029
关键字:

创建两个vlan命令