精华内容
下载资源
问答
  • 删除端口配置命令
    千次阅读
    2020-12-22 19:41:27

    在IOS输入命令时只要缩写的程度不会引起混淆,使用配置命令的时候都可以使用缩写的形式。比如:Switch>enable,在用户模式下以en开头的命令就只有enable,所以可以缩写成Switch>en。也可以用TAB键把命令自动补全,如Switch>en,按键盘TAB后自动补全为Switch>enable。

    快捷键:1。Ctrl+A:把光标快速移动到整行的最开始2。Ctrl+E:把光标快速移动到整行的最末尾3。Esc+B:后退1个单词4。Ctrl+B:后退1个字符5。Esc+F:前进1个单词6。Ctrl+F:前进1个字符7。Ctrl+D:删除单独1个字符8。

    Backspace:删除单独1个字符9。Ctrl+R:重新显示1行10。Ctrl+U:擦除1整行11。Ctrl+W:删除1个单词12。 Ctrl+Z从全局模式退出到特权模式 13。Up arrow或者Ctrl+P:显示之前最后输入过的命令14。

    Down arrow或者Ctrl+N:显示之前刚刚输入过的命令 配置enable口令以及主机名字,交换机中可以配置两种口令(一)使能口令(enable password),口令以明文显示(二)使能密码 (enbale secret),口令以密文显示两者一般只需要配置其中一个,如果两者同时配置时,只有使能密码生效。

    Switch。> /*用户直行模式提示符Switch。>enable /*进入特权模式Switch。# /*特权模式提示符Switch。

    # config terminal /*进入配置模式Switch。(config)# /*配置模式提示符Switch。(config)# hostname Pconline /*设置主机名PconlinePconline(config)# enable password pconline /

    更多相关内容
  • 以太网端口配置命令。display interface命令用来显示端口的配置信息。 在显示端口信息时,如果不指定端口类型和端口号,则显示交换机上所有的端口信息;如果仅指定端口类型,则显示该类型端口的所有端口信息;如果...
  • 华为交换机基本配置命令

    万次阅读 2020-12-22 19:41:28
    华为交换机基本配置命令交换机是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机的配置命令有哪些呢?下面跟yjbys小编一起来看看吧!...

    华为交换机基本配置命令

    交换机是按照通信两端传输信息的需要,用人工或设备自动完成的方法,把要传输的信息送到符合要求的相应路由上的技术的统称。那么华为交换机的配置命令有哪些呢?下面跟yjbys小编一起来看看吧!

    一、单交换机VLAN划分

    命令 命令解释

    system 进入系统视图

    system-view 进入系统视图

    quit 退到系统视图

    undo vlan 20 删除vlan 20

    sysname 交换机命名

    disp vlan 显示vlan

    vlan 20 创建vlan(也可进入vlan 20)

    port e1/0/1 to e1/0/5 把端口1-5放入VLAN 20 中

    disp vlan 20 显示vlan里的端口20

    int e1/0/24 进入端口24

    port access vlan 20 把当前端口放入vlan 20

    undo port e1/0/10 表示删除当前VLAN端口10

    disp curr 显示当前配置

    二、配置交换机支持TELNET

    system 进入系统视图

    sysname 交换机命名

    int vlan 1 进入VLAN 1

    ip address 192.168.3.100 255.255.255.0 配置IP地址

    user-int vty 0 4 进入虚拟终端

    authentication-mode password (aut password) 设置口令模式

    set authentication password simple 222 (set aut pass sim 222) 设置口令

    user privilege level 3(use priv lev 3) 配置用户级别

    disp current-configuration (disp cur) 查看当前配置

    disp ip int 查看交换机VLAN IP配置

    删除配置必须退到用户模式

    reset saved-configuration(reset saved) 删除配置

    reboot 重启交换机

    三、跨交换机VLAN的通讯

    在sw1上:

    vlan 10 建立VLAN 10

    int e1/0/5 进入端口5

    port access vlan 10 把端口5加入vlan 10

    vlan 20 建立VLAN 20

    int e1/0/15 进入端口15

    port access vlan 20 把端口15加入VLAN 20

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all 同上

    在SW2上:

    vlan 10 建立VLAN 10

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入端口24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    disp int e1/0/24 查看端口24是否为TRUNK

    undo port trunk permit vlan all 删除该句

    四、路由的配置命令

    system 进入系统模式

    sysname 命名

    int e1/0 进入端口

    ip address 192.168.3.100 255.255.255.0 设置IP

    undo shutdown 打开端口

    disp ip int e1/0 查看IP接口情况

    disp ip int brief 查看IP接口情况

    user-int vty 0 4 进入口令模式

    authentication-mode password(auth pass) 进入口令模式

    set authentication password simple 222 37 设置口令

    user privilege level 3 进入3级特权

    save 保存配置

    reset saved-configuration 删除配置(用户模式下运行)

    undo shutdown 配置远程登陆密码

    int e1/4

    ip route 192.168.3.0(目标网段) 255.255.255.0 192.168.12.1(下一跳:下一路由器的接口) 静态路由

    ip route 0.0.0.0 0.0.0.0 192.168.12.1 默认路由

    disp ip rout 显示路由列表

    华3C AR-18

    E1/0(lan1-lan4)

    E2/0(wan0)

    E3/0(WAN1)

    路由器连接使用直通线。wan0接wan0或wan1接wan1

    计算机的网关应设为路由器的接口地址。

    五、三层交换机配置VLAN-VLAN通讯

    sw1(三层交换机):

    system 进入视图

    sysname 命名

    vlan 10 建立VLAN 10

    vlan 20 建立VLAN 20

    int e1/0/20 进入端口20

    port access vlan 10 把端口20放入VLAN 10

    int e1/0/24 进入24端口

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw2:

    vlan 10

    int e1/0/5

    port access vlan 10

    int e1/0/24

    port link-type trunk 把24端口设为TRUNK端口

    port trunk permit vlan all (port trunk permit vlan 10 只能为vlan 10使用)24端口为所有VLAN使用

    sw1(三层交换机):

    int vlan 10 创建虚拟接口VLAN 10

    ip address 192.168.10.254 255.255.255.0 设置虚拟接口VLAN 10的地址

    int vlan 20 创建虚拟接口VLAN 20

    ip address 192.168.20.254 255.255.255.0 设置虚拟接口IP VLAN 20的地址

    注意:vlan 10里的'计算机的网关设为 192.168.10.254

    vlan 20里的计算机的网关设为 192.168.20.254

    六、动态路由RIP

    R1:

    int e1/0 进入e1/0端口

    ip address 192.168.3.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.1 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.3.0 定义IP

    disp ip rout 查看路由接口

    R2:

    int e1/0 进入e1/0端口

    ip address 192.168.4.1 255.255.255.0 设置IP

    int e2/0 进入e2/0端口

    ip adress 192.168.5.2 255.255.255.0 设置IP

    rip 设置动态路由

    network 192.168.5.0 定义IP

    network 192.168.4.0 定义IP

    disp ip rout 查看路由接口

    (注意:两台PC机的网关设置PC1 IP:192.168.3.1 PC2 IP:192.168.4.1)

    七、IP访问列表

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.168.1.1 255.255.255.0

    int e3/0

    ip address 192.168.2.1 255.255.255.0

    acl number 2001 (2001-2999属于基本的访问列表)

    rule 1 deny source 192.168.1.0 0.0.0.255 (拒绝地址192.168.1.0网段的数据通过)

    rule 2 permit source 192.168.3.0 0.0.0.255(允许地址192.168.3.0网段的数据通过)

    以下是把访问控制列表在接口下应用:

    firewall enable

    firewall default permit

    int e3/0

    firewall packet-filter 2001 outbound

    disp acl 2001 显示信息

    undo acl number 2001 删除2001控制列表

    扩展访问控制列表

    acl number 3001

    rule deny tcp source 192.168.3.0 0.0.0.255 destination 192.168.2.0 0.0.0.255 destination-port eq ftp

    必须在r-acl-adv-3001下才能执行

    rule permit ip source an destination any (rule permit ip)

    int e3/0

    firewall enable 开启防火墙

    firewall packet-filter 3001 inbound

    必须在端口E3/0下才能执行

    八、命令的标准访问IP列表(三层交换机):

    允许A组机器访问服务器内资料,不允许访问B组机器(服务器没有限制)

    sys

    vlan 10

    name server

    vlan 20

    name teacher

    vlan 30

    name student

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 2001

    rule 1 deny source 192.168.30.0 0.0.0.255

    rule 2 permit source any

    disp acl 2001 查看2001列表

    int e1/0/10

    port access vlan 20

    packet-filter outbound ip-group 2001 rule 1

    出口

    九、允许A机器访问B机器的FTP但不允许访问WWW,C机器没有任何限制。

    vlan 10

    vlan 20

    vlan 30

    int e1/0/5

    port access vlan 10

    int e1/0/10

    port access vlan 20

    int e1/0/15

    port access vlan 30

    int vlan 10

    ip address 192.168.10.1 255.255.255.0

    undo sh

    int vlan 20

    ip address 192.168.20.1 255.255.255.0

    int vlan 30

    ip address 192.168.30.1 255.255.255.0

    acl number 3001

    rule 1 deny tcp source 192.168.30.0 0.0.0.255 destination 192.168.10.0 0.0.0.255 destination-port eq www

    int e1/0/15

    packet-filter inbound ip-group 3001 rule 1

    进口

    十、NAT地址转换(单一静态一对一地址转换)

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    R2:

    sys

    sysname R2

    int e2/0

    ip address 192.1.1.2 255.255.255.0

    int e1/0

    ip address 10.80.1.1 255.255.255.0

    回到R1:

    nat static 192.168.3.1 192.1.1.1

    int e2/0

    nat outbound static

    ip route 0.0.0.0 0.0.0.0 192.1.1.2

    十一、NAT内部整网段地址转换

    R1:

    sys

    sysname R1

    int e1/0

    ip address 192.168.3.1 255.255.255.0

    int e2/0

    ip address 192.1.1.1 255.255.255.0

    acl number 2008

    rule 0 permit source 192.168.3.0 0.0.0.255

    rule 1 deny

    quit

    int e2/0

    nat outbound 2008

    quit

    ip route-static 0.0.0.0 0.0.0.0 192.1.1.2 preference 60

    更多相关文章推荐阅读:

    展开全文
  • 华为[ENSP]删除配置错误端口trunk口

    千次阅读 2022-04-10 17:00:10
    华为[ENSP]删除配置错误端口trunk口

    删除错误端口

    eNSP实验中出现配置错误当删除命令时,遇到Error: Please renew the default configurations.

    经查阅资料发现,需要一层一层的来删除配置,直到恢复到默认的配置,就不再报错误了。

    实验环境:

    Huawei Versatile Routing Platform Software

    VRP (R) software, Version 5.110 (S3700 V200R001C00)

    Copyright (c) 2000-2011 HUAWEI TECH CO., LTD

    Quidway S3700-26C-HI Routing Switch uptime is 0 week, 0 day, 0 hour, 11 minutes

    比如我把配置配错接口了,需要删掉端口的配置:

    interface GigabitEthernet0/0/1
    
     port link-type trunk
    
     undo port trunk allow-pass vlan 1
    
     port trunk allow-pass vlan 2 to 4094
    
    interface GigabitEthernet0/0/1
    
    undo port link-type trunk
    
    Error: Please renew the default configurations.

    正确的删掉命令方式为:

    interface GigabitEthernet0/0/1
    
    undo port trunk allow-pass vlan all
    
    port trunk allow-pass vlan 1
    
    undo port link-type

    展开全文
  • H3C 交换机地端口设置命令特点具体有VLAN配置
  • h3c交换机端口配置命令

    千次阅读 2020-12-21 07:44:10
    h3c交换机端口配置命令行[H3C]interface Ethernet0/3[H3C-Ethernet0/3]shutdown[H3C-Ethernet0/3]speed 100 速率,可为10,100,1000和auto(缺省)[H3C-Ethernet0/3]duplex full 双工,可为half,full和auto(缺省) 光口和...

    h3c交换机端口配置命令行

    [H3C]interface Ethernet0/3

    [H3C-Ethernet0/3]shutdown

    [H3C-Ethernet0/3]speed 100 速率,可为10,100,1000和auto(缺省)

    [H3C-Ethernet0/3]duplex full 双工,可为half,full和auto(缺省) 光口和汇聚后不能配置

    [H3C-Ethernet0/3]flow-control 开启流控,默认为关闭

    [H3C-Ethernet0/3]broadcast-suppression 20 设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响

    [H3C-Ethernet0/3]loopback internal 内环测试

    [H3C-Ethernet0/3]loopback external 外环测试,需插接自环头,必须为全双工或者自协商模式

    [H3C-Ethernet0/3]port link-type trunk 设置链路的类型为trunk,可为access(缺省),trunk

    [H3C-Ethernet0/3]port trunk pvid vlan 20 设置20为该trunk的缺省VLAN,默认为1

    (trunk线路两端的PVID必须一致)

    [H3C-Ethernet0/3]port access vlan 20 将当前access端口加入指定的VLAN

    [H3C-Ethernet0/3]port trunk permit vlan all 允许所有的VLAN通过当前的trunk端口,可多次使用该命令

    [H3C-Ethernet0/3]mdi auto 设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线

    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4 将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚

    [H3C]undo link-aggregation Ethernet 0/1 删除该汇聚组

    [H3C]link-aggregation mode egress 配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为 ingress,egress和both,缺省为both

    [H3C]monitor-port Ethernet 0/2 将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变

    [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both 将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文

    [H3C]display mirror

    [H3C]display interface Ethernet 0/3

    reset counters 清除所有端口的统计信息

    [H3C]display link-aggregation Ethernet 0/3 显示端口汇聚信息

    [H3C-Ethernet0/3]virtual-cable-test 诊断该端口的电路状况

    展开全文
  • 可以按照如下方式进行操作:1、...华为交换机常用命令:1、displaycurrent-configuration显示当前配置2、displayinterfaceGigabitEthernet1/1/4显示接口信息3、displaypacket-filterinterfaceGigabitEthernet1/1/4...
  • 我还介绍了一个删除计算机端口之前的教程,但是您需要同时使用命令提示符和任务管理器. 这次白云一键重装系统带大家使用命令提示符执行. 对于操作方法,希望win10使用命令提示符删除端口占用方法. 本文可以为所有人...
  • 锐捷网络交换机配置命令大全

    千次阅读 2021-05-25 10:13:18
    【欢迎关注微信公众号:厦门微思网络】 关注我,你的眼睛会怀孕 基本配置 >Enable进入特权模式 ... #write memory或copy running-config startup-config 保存配置文件... #erase startup-config 删除配置文件...
  • 最近看很多单位与机构都购买了华为的交换机与路由器,这里就为大家整理一下华为路由器交换机配置命令,需要的朋友可以参考下
  • 华为交换机基本配置命令详解

    千次阅读 2020-12-24 08:24:45
    1:配置登录用户,口令等 //用户直行模式提示符,用户视图system-view //进入配置视图[Quidway] //配置视图(配置密码后必须输入密码才可进入配置视图)[Quidway] sysname xxx //设置主机名成为xxx这里使用[Quidway] ...
  • CISCO常用配置命令

    千次阅读 2021-09-20 22:28:29
    无论在国内市场还是国际市场,CISCO交换机、路由器在网络设备领域都占据了主导地位,因此了解基础的CISCO设备配置命令,能够看懂设备配置信息,对内网渗透过程帮助很大。本文首先介绍CISCO设备基本命令,然后利用...
  • 史上最全华为路由器交换机配置命令大合集(辛苦整理),史上最全华为路由器交换机配置命令大合集(辛苦整理)
  • 华三交换机端口映射命令配置教程

    千次阅读 2020-12-22 17:00:55
    华三交换机端口映射命令配置教程一,用固定的公网ip做映射命令Systemint dialer 0[Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口[Quidway-Ethernet3/...
  • H3C交换机配置镜像命令及示例

    千次阅读 2022-02-07 17:49:52
    这里写自定义目录标题配置H3C镜像(端口镜像配置命令)1.1.1 display mirroring-groupdisplay mirroring-group命令用来显示镜像组的信息1.1.2 mirroring-groupmirroring-group命令用来创建镜像组。1.1.3 mirroring-...
  • 华为[ENSP]常用清除配置命令及保存命令
  • 华为交换机删除命令

    千次阅读 2020-12-24 08:23:31
    给你个绝对可行得办法:[switch]interface g0/0/1 //如果是33系列以下,则是interface ethernet0/0/1[switch-interface g0/0/1]display this //查看当前端口类型,是access,hybrid还是trunk,如果查不到,就说明它...
  • 华三交换机,日常命令,一、用户配置: system-view [H3C]super passwordH3C 设置用户分级密码 [H3C]undo superpassword 删除用户分级密码 [H3C]localuser bigheap 1234561 Web网管用户设置,1(缺省)为管理级用户,...
  • 思科2960交换机配置命令
  • 华为模拟器eNSP清空配置命令

    万次阅读 2021-01-14 15:30:33
    一、reset saved-configuration输入命令后会出现:This will delete the configuration in the flash memory.The device configurations will be erased to reconfigure.Are you sure? (y/n)[n]:这时输入y二、reboot...
  • 计算机三级考点交换机命令总结考点1:交换机基本配置Switch>enable(进入特权模式)Switch#config terminal(进入全局配置模式)Switch#copy running-config startup-config(保存配置文件)1、在全局配置模式下:Switch...
  • 交换机基本配置命令(3026)PCA login: root ;使用root用户password: linux ;口令是linux# shutdown -h now ;关机# init 0 ;关机# logout# login# ifconfig ;显示IP地址# ifconfig eth0 netmask ;设置IP地址# ...
  • ensp 清空所有配置命令

    万次阅读 多人点赞 2020-11-26 20:55:52
    ensp 清空所有配置命令 1、在用户模式输入命令:reset saved-configuratio (重置保存的配置),然后输入y确定重置保存的配置。 2、在用户模式输入命令:reboot (重新启动),第一次输入n(意思是不保存配置),第二...
  • 一直在想要不要把锐捷的命令整理出来,其实锐捷的命令和思科的基础命令是一样的,只要熟悉 思科命令,那么锐捷的命令基本上是没有问题的。但是有好多的粉丝私信我想要一份,我就...一、基础配置命令1、准备命令 wri...
  • 华为交换机配置命令

    千次阅读 2022-03-17 11:14:57
    华为路由器交换机配置命令:计算机命令 PCAlogin:root;使用root用户 password:linux;口令是linux #shutdown-hnow;关机 #init0;关机 #logout;用户注销 #login;用户登录 #ifconfig;显示IP地址 #...
  • 锐捷也是路由企业中很优秀的生产商之一,这里主要讲解了锐捷路由器配置命令,让用户对锐捷路由器配置有一个更加深刻的了解
  • 华为RSTP和MSTP相关配置命令

    千次阅读 2020-12-17 21:07:32
    1.端口的链路类型: 进入相应的接口,配置本端是点到点链路,auto表示自动检测对方是否是点到点链路,force-false表示对端不是点到点链路,force-true表示对端是点到点链路。 2.端口BPDU报文最大发送速率: 可以在...
  • 华为交换机链路聚合配置命令

    千次阅读 2020-12-20 00:22:41
    1.1.1 建立配置任务1.1.2 创建Eth-Trunk1.1.3 (可选)配置Eth-Trunk 工作模式为手工负载分担模式1.1.4 向Eth-Trunk 中加入成员接口1.1.5 (可选)配置负载分担方式1.1.6 检查配置结果创建Eth-Trunk背景信息在两端S-...
  • 镜像端口及本地观察端口配置,可以对镜像端口的流量进行报文监控,抓包,分析网络问题; 公司有电信和联通两条互联网出口专线,配置完策略路由后,发现从外网ping不通电信的IP 原因分析: 1、可能是电信运营...
  • 思科路由器配置命令(详细命令总结归纳)

    万次阅读 多人点赞 2021-10-04 19:22:29
    3、防止配置命令被打断(启用显示同步) 4、禁用DNS查找 5、配置arp 6、静态路由,默认路由 7、telenet远程登录设置 8、配置DHCP服务 9、配置标准acl 10、配置标准命名和扩展命名ACL (1)创建扩展ACL (2...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 347,838
精华内容 139,135
关键字:

删除端口配置命令