精华内容
下载资源
问答
  • 2020-10-11 18:22:08

    1.取消静态路由配置的方法:

    R1取消静态路由

    r1#show run
    r1(config)#no ip route 192.168.4.0 255.255.255.0 192.168.2.2
    

    R2取消静态路由

    r2(config)#no ip route 192.168.4.0 255.255.255.0 192.168.3.2
    r2(config)#no ip route 192.168.1.0 255.255.255.0 192.168.2.1
    

    R3取消配置静态路由

    r3(config)#no ip route 192.168.1.0 255.255.255.0 192.168.3.1
    

    2.默认R1-R3路由表情况:

    在这里插入图片描述

    R1路由表:
    
    192.168.1.0  g0/0
    192.168.2.0  g0/1        R1G0/1-----R2G0/0
    
    学习到的       通过接口
    192.168.3.0  g0/1
    192.168.4.0  g0/1
    
    R2路由表:
    
    192.168.2.0 g0/0          R1G0/1 --- R2G0/0
    192.168.3.0 g0/1          R2G0/1 ------ R3G0/0
    学习到的       通过接口
    192.168.1.0  g0/0
    192.168.4.0  g0/1
    
    R3路由表:
    
    192.168.3.0 g0/0       R3G0/0 ---- R2G0/1  
    192.168.4.0 g0/1
    学习到的       通过接口
    192.168.2.0 g0/0 
    192.168.1.0 g0/0
    

    实现多个路由器路由表信息一致的过程:路由收敛过程

    配置动态路由协议

    路由协议

    • RIP
    • 思科私有(EIGRP)
    • OSPF
    • IS-IS
    • BGP

    3.配置

    3.1 R1动态路由配置:

    r1(conf)# route rip   ----------指定配置使用什么路由协议
    
    r1(conf)# network 192.168.1.0  --------宣告过程
    
    r1(conf)# network 192.168.2.0 
    
    r1学习到的
    
    R    192.168.3.0/24 [120/1] via 192.168.2.2, 00:00:07, GigabitEthernet0/1
    R    192.168.4.0/24 [120/2] via 192.168.2.2, 00:00:07, GigabitEthernet0/1
    

    3.2 R2动态路由配置:

    r2(conf)# route rip   ----------指定配置使用什么路由协议
    
    r2(conf)# network 192.168.2.0  --------宣告过程
    
    r2(conf)# network 192.168.3.0 
    
    r2学习到的
    R    192.168.1.0/24 [120/1] via 192.168.2.1, 00:00:17, GigabitEthernet0/0
    R    192.168.4.0/24 [120/1] via 192.168.3.2, 00:00:16, GigabitEthernet0/1
    

    3.3 R3动态路由配置

    r3(conf)# route rip   ----------指定配置使用什么路由协议
    
    r3(conf)# network 192.168.3.0  --------宣告过程
    
    r3(conf)# network 192.168.4.0 
    
    r3学习到的
    R    192.168.1.0/24 [120/2] via 192.168.3.1, 00:00:01, GigabitEthernet0/0
    R    192.168.2.0/24 [120/1] via 192.168.3.1, 00:00:01, GigabitEthernet0/0
    

    在这里插入图片描述

    动态路由就是把我知道的发出去 ,所有人之间通过互相学习。

    更多相关内容
  • IP实验3:静态路由和动态路由配置 文章目录IP实验3:静态路由和动态路由配置静态路由实验环境1.按照实验原理图配置好网络拓扑结构。2.设置PC和路由的IP和接口并设置环回口用于测试。路由接口及环回口设置:静态路由...

    IP实验3:静态路由和动态路由配置

    静态路由

    实验环境

    在这里插入图片描述

    1.按照实验原理图配置好网络拓扑结构。

    2.设置PC和路由的IP和接口并设置环回口用于测试。

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    路由接口及环回口设置:

    R1:

    <Huawei>sy 
    [Huawei]sy R1
    [R1]interface g0/0/0 
    [R1-GigabitEthernet0/0/0]ip add 10.1.12.1 24 
    [R1-GigabitEthernet0/0/0]interface g0/0/1 
    [R1-GigabitEthernet0/0/1]ip add 192.168.1.254 24
    [R1]int lo 0
    [R1-LoopBack0]ip add 1.1.1.1 32
    

    R2:

    <Huawei>sy 
    [Huawei]sy R2
    [R2]interface g0/0/0
    [R2-GigabitEthernet0/0/0]ip add 10.1.12.2 24
    [R2]interface g0/0/1
    [R2-GigabitEthernet0/0/1]ip add 10.1.23.2 24
    [R2]interface g0/0/2
    [R2-GigabitEthernet0/0/0]ip add 10.1.32.2 24
    [R2]interface g4/0/0
    [R2-GigabitEthernet0/0/0]ip add 192.168.2.254 24
    [R2]int lo 1
    [R2-LoopBack1]ip add 2.2.2.2 32
    

    R3:

    <Huawei>sy 
    [Huawei]sy R3
    [R3]interface g0/0/0
    [R3-GigabitEthernet0/0/0]ip add 10.1.23.3 24
    [R3]interface g0/0/1
    [R3-GigabitEthernet0/0/0]ip add 10.1.32.3 24
    [R3]interface g0/0/0
    [R3-GigabitEthernet0/0/0]ip add 192.168.3.254 24
    [R3]int lo 1
    [R3-LoopBack3]ip add 3.3.3.3 32
    
    静态路由配置:

    PC1:

    [R1]ip route-static 2.2.2.2 32 g0/0/0 10.1.12.2
    [R1]ip route-static 3.3.3.3 32 g0/0/0 10.1.12.2
    [R1]ip route-static 192.168.2.0 24 10.1.12.2
    [R1]ip route-static 192.168.3.0 24 10.1.23.3
    [R1]ip route-static 192.168.3.0 24 10.1.32.3
    

    PC2:

    [R2]ip route-static 1.1.1.1 32 g0/0/0 10.1.12.1
    [R2]ip route-static 3.3.3.3 32 g0/0/0 10.1.23.3
    [R2]ip route-static 3.3.3.3 32 g0/0/0 10.1.32.3
    [R2]ip route-static 192.168.1.0 24 10.1.12.1
    [R2]ip route-static 192.168.3.0 24 10.1.23.3
    [R2]ip route-static 192.168.3.0 24 10.1.32.3
    

    PC3:

    [R3]ip route-static 1.1.1.1 32 g0/0/0 10.1.23.2
    [R3]ip route-static 1.1.1.1 32 g0/0/1 10.1.32.2
    [R3]ip route-static 2.2.2.2 32 g0/0/0 10.1.23.2
    [R3]ip route-static 2.2.2.2 32 g0/0/1 10.1.32.2
    [R3]ip route-static 192.168.2.0 24 10.1.23.2
    [R3]ip route-static 192.168.2.0 24 10.1.32.2
    [R3]ip route-static 192.168.1.0 24 10.1.23.2
    [R3]ip route-static 192.168.1.0 24 10.1.32.2
    

    3.测试连通性并分析

    R1、R2、R3之间:

    <R1>ping 2.2.2.2
      PING 2.2.2.2: 56  data bytes, press CTRL_C to break
        Reply from 2.2.2.2: bytes=56 Sequence=1 ttl=255 time=60 ms
        Reply from 2.2.2.2: bytes=56 Sequence=2 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=3 ttl=255 time=20 ms
        Reply from 2.2.2.2: bytes=56 Sequence=4 ttl=255 time=40 ms
        Reply from 2.2.2.2: bytes=56 Sequence=5 ttl=255 time=20 ms
    
      --- 2.2.2.2 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/32/60 ms
    
    <R1>ping -a 1.1.1.1 3.3.3.3
      PING 3.3.3.3: 56  data bytes, press CTRL_C to break
        Reply from 3.3.3.3: bytes=56 Sequence=1 ttl=254 time=70 ms
        Reply from 3.3.3.3: bytes=56 Sequence=2 ttl=254 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=3 ttl=254 time=40 ms
        Reply from 3.3.3.3: bytes=56 Sequence=4 ttl=254 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=5 ttl=254 time=30 ms
    
      --- 3.3.3.3 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 30/40/70 ms
    

    表明三台路由器已连通。

    PC1、PC2、PC3之间:

    PC>ping 192.168.2.1
    
    Ping 192.168.2.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    From 192.168.2.1: bytes=32 seq=2 ttl=126 time=31 ms
    From 192.168.2.1: bytes=32 seq=3 ttl=126 time=16 ms
    From 192.168.2.1: bytes=32 seq=4 ttl=126 time=16 ms
    From 192.168.2.1: bytes=32 seq=5 ttl=126 time=31 ms
    
    --- 192.168.2.1 ping statistics ---
      5 packet(s) transmitted
      4 packet(s) received
      20.00% packet loss
      round-trip min/avg/max = 0/23/31 ms
    
    PC>ping 192.168.3.1
    
    Ping 192.168.3.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    From 192.168.3.1: bytes=32 seq=2 ttl=125 time=16 ms
    From 192.168.3.1: bytes=32 seq=3 ttl=125 time=31 ms
    From 192.168.3.1: bytes=32 seq=4 ttl=125 time=31 ms
    From 192.168.3.1: bytes=32 seq=5 ttl=125 time=32 ms
    
    --- 192.168.3.1 ping statistics ---
      5 packet(s) transmitted
      4 packet(s) received
      20.00% packet loss
      round-trip min/avg/max = 0/27/32 ms
    

    表明PC1、PC2、PC3之间也已经互通。

    所以实现了全网互通。

    动态路由

    实验环境:

    在这里插入图片描述

    实验步骤

    配置动态路由

    R1:

    [R1]ospf 1 
    [R1-ospf-1]area 0 
    [R1-ospf-1-area-0.0.0.0]network 192.168.1.0 0.0.0.255 
    [R1-ospf-1-area-0.0.0.0]network 1.1.1.1 0.0.0.0 
    [R1-ospf-1-area-0.0.0.0]network 10.1.12.0 0.0.0.255
    

    R2:

    [R2]ospf 1 
    [R2-ospf-1]area 0 
    [R2-ospf-1-area-0.0.0.0]network 192.168.2.0 0.0.0.255 
    [R2-ospf-1-area-0.0.0.0]network 2.2.2.2 0.0.0.0 
    [R2-ospf-1-area-0.0.0.0]network 10.1.12.0 0.0.0.255 
    [R2]ospf 1 
    [R2-ospf-1]area 1 
    [R2-ospf-1-area-0.0.0.1]network 10.1.23.0 0.0.0.255 
    [R2-ospf-1-area-0.0.0.1]network 10.1.33.0 0.0.0.255
    

    R3:

    [R3]ospf 1 
    [R3-ospf-1]area 1 
    [R3-ospf-1-area-0.0.0.1]network 10.1.23.0 0.0.0.255 
    [R3-ospf-1-area-0.0.0.1]network 10.1.33.0 0.0.0.255 
    [R3-ospf-1-area-0.0.0.1]network 192.168.3.0 0.0.0.255 
    [R3-ospf-1-area-0.0.0.1]network 3.3.3.3 0.0.0.0
    

    结果测试分析

    PC1、PC2、PC3之间的连通性

    PC>ping 192.168.2.1
    
    Ping 192.168.2.1: 32 data bytes, Press Ctrl_C to break
    From 192.168.2.1: bytes=32 seq=1 ttl=126 time=15 ms
    From 192.168.2.1: bytes=32 seq=2 ttl=126 time=32 ms
    From 192.168.2.1: bytes=32 seq=3 ttl=126 time=15 ms
    From 192.168.2.1: bytes=32 seq=4 ttl=126 time=31 ms
    From 192.168.2.1: bytes=32 seq=5 ttl=126 time=16 ms
    
    --- 192.168.2.1 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 15/21/32 ms
    
    PC>ping 192.168.3.1
    
    Ping 192.168.3.1: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    From 192.168.3.1: bytes=32 seq=2 ttl=125 time=31 ms
    From 192.168.3.1: bytes=32 seq=3 ttl=125 time=16 ms
    From 192.168.3.1: bytes=32 seq=4 ttl=125 time=15 ms
    From 192.168.3.1: bytes=32 seq=5 ttl=125 time=32 ms
    
    --- 192.168.3.1 ping statistics ---
      5 packet(s) transmitted
      4 packet(s) received
      20.00% packet loss
      round-trip min/avg/max = 0/23/32 ms
    

    表明已经实现全网互通。

    实验总结

    ​ 本次实验让我通过自己的动手操作深刻的理解了静态路由和动态路由的设置方法,过程很艰难,但是获益匪浅。我懂得了如何去设置动态路由或者静态路由来实现全网互通,关键点就是一要数据有去有回,二要沿途经过的所有路由设备有去往源IP的路由条目。

    展开全文
  • #Function: Auto set static IP for wlan/ethernet, which dynamically assigned from dhcp,and add default gateway #Param in: default gateway that can access internet, if not enter, this value will be *.*....
  • 配置代码: R1 enable config terminal host r1 no ip domain-lookup int g0/0 ip address 192.168.1.1 255.255.255.0 no shut exit router ospf 100 !进程号,1-65535中任意数,且这个是路由器本地进程号,即其它...
  • linux双网卡 路由配置 访问特定ip网段走指定网卡,命令已实测
  • 13 路由器RIP动态路由配置

    千次阅读 2022-05-09 21:36:20
    路由器RIP动态路由配置

    借鉴网址:(28条消息) Packet Tracer 思科模拟器入门教程 之十二 路由器RIP动态路由配置_柚子君.的博客-CSDN博客_思科模拟器动态路由配置

    姓 名

    彭彭头

    实验日期

    2022.05.07

    学 号

    实验序号

    13

    实验名称

    路由器RIP动态路由配置

    一、实验目的及要求

    掌握RIP协议的配置方法,掌握查看通过动态路由协议RIP学习产生的路由,熟悉广域网线缆的链接方式

    二、实验环境

    Cisco软件、1台三层交换机、2台路由器、2台主机、直连线、交叉线、DCE串口线

    三、实验内容

    1.建立拓扑图

    2.配置主机:IP地址、子网掩码、网关

    3.配置三层交换机:创建vlan端口并绑定物理端口、设置vlan端口IP和子网掩码并启动

    4.配置路由器:设置物理端口的IP和子网掩码并开启、配置时钟速率、查看路由表、配置RIP协议并添加IP

    5. 测试2台PC能否互相ping通

    四、实验步骤

    (一)拓扑图

     

    (二)配置ip、子网掩码、网关

    1.配置PC0

    2.配置PC1

    • 配置三层交换机3560
    1. 更改主机名,划分vlan,设置物理端口,显示路由表信息
    2. 检查路由的配置情况

    • 配置路由器Router0
    1. 更改主机名,设置端口的IP和子网掩码、配置时钟速率
    2. 配置RIP协议并添加IP地址

    • 配置路由器Router1
    1. 更改主机名,设置端口的IP和子网掩码、配置时钟速率
    2. 配置RIP协议并添加IP地址

    • 实验结果
    1. PC0 ping PC1,可以ping通

    五、实验总结

    今天的实验是掌握如何为路由器和三层交换机配置RIP协议,从中我学习到了:

    1. RIP(Routing Information Protocols,路由信息协议)是应用较早、使用较普遍的IGP内部网管协议,使用于小型同类网络,是距离矢量协议
    2. 主机和交换机通过直连线,主机与路由器通过交叉线连接
    3. RIP协议跳数作为衡量路径开销,RIP协议里规定最大跳数为15
    4. 有类路由协议不携带网络掩码,无类路由协议携带网络掩码
    5. RIP协议有两个版本:RIPv1和RIPv2。RIPv1属于有类路由协议,不支持VLSM,以广播形式进行路由信息的更新;RIPv2属于无类路由协议,支持VLSM,以组播形式进行路由更新。

    展开全文
  • 动态路由配置

    千次阅读 2020-08-18 20:20:33
    动态路由配置 实验目的: 掌握OSPF协议的相关配置 1.配置pc机IP地址,以pc0为例 2.在二层交换机建立vlan,并划入对应端口,再配置trunk,以switch0为例。 3.三层交换机开启路由功能,划分vlan、设置trunk、配置...

    动态路由配置

    实验目的:
    掌握OSPF协议的相关配置
    在这里插入图片描述

    1.配置pc机IP地址,以pc0为例
    在这里插入图片描述

    2.在二层交换机建立vlan,并划入对应端口,再配置trunk,以switch0为例。
    在这里插入图片描述

    3.三层交换机开启路由功能,划分vlan、设置trunk、配置虚拟接口。Switch0与Switch1配置基本相同,vlan和端口IP需要注意分清。

    Switch>enable
    Switch#conf t
    Switch(config)#ip routing
    Switch(config)#vlan 10
    Switch(config-vlan)#exit
    Switch(config)#vlan 20
    Switch(config-vlan)#exit
    Switch(config)#int vlan 10
    Switch(config-if)#ip address 192.168.1.254 255.255.255.0
    Switch(config-if)#int vlan 20
    Switch(config-if)#ip address 192.168.2.254 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#int f0/3
    Switch(config-if)#switchport trunk encapsulation dot1q
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#exit
    Switch(config)#int f0/1
    Switch(config-if)#no switchport
    Switch(config-if)#ip address 10.1.1.1 255.255.255.0
    Switch(config-if)#no shutdown
    Switch(config-if)#exit

    4.路由器开启端口,并配置IP地址。以Router0为例,Router1配置基本相同,需注意IP地址不同。

    Router>enable
    Router#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#int g0/0
    Router(config-if)#no shutdown

    Router(config-if)#
    %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to up

    Router(config-if)#ip address 20.1.1.1 255.255.255.0
    Router(config-if)#int g0/1
    Router(config-if)#no shutdown

    Router(config-if)#
    %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to up

    Router(config-if)#ip address 10.1.1.2 255.255.255.0
    Router(config-if)#

    5.配置动态路由,以Switch0交换机为例,Switch1交换机配置相同,IP地址不同。
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#router ospf 1
    Switch(config-router)#network 192.168.1.0 0.0.0.255 area 0
    Switch(config-router)#network 192.168.2.0 0.0.0.255 area 0
    Switch(config-router)#network 10.1.1.0 0.0.0.255 area 0
    Switch(config-router)#
    01:33:43: %OSPF-5-ADJCHG: Process 1, Nbr 20.1.1.1 on FastEthernet0/1 from LOADING to FULL, Loading Done

    6.配置动态路由,以Router0路由器为例,Router1交换机配置相同,IP地址不同。

    Router>en
    Router#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Router(config)#router ospf 1
    Router(config-router)#network 10.1.1.0 0.0.0.255 area 0
    Router(config-router)#network 20.1.1.0 0.0.0.255 area 0
    Router(config-router)#
    01:21:19: %OSPF-5-ADJCHG: Process 1, Nbr 30.1.1.1 on GigabitEthernet0/0 from LOADING to FULL, Loading Done

    7.测试连通结果

    在这里插入图片描述

    展开全文
  • 了解动态路由以及配置

    千次阅读 2021-12-12 18:31:22
    2.动态路由配置 3.总结 1.动态路由的特点和协议分类 动态路由:基于某种路由协议实现 动态路由特点:减少了管理任务,占用了网络带宽 动态路由的概述 动态路由就是路由器之间交换信息的语言 OSPF\ISIS ...
  • 实验十二 动态路由协议RIP配置 1 实验目的 (1)掌握动态路由协议的原理。 (2)掌握经典动态路由协议RIP的原理及过程。 (3)掌握动态路由协议RIP的配置过程。 2 实验内容 (1)依据相应的网络拓扑要求,在路由器上...
  • ENSP动态路由配置

    千次阅读 2021-12-06 14:06:26
    R3上面的环回路由网段和IP都已经给了所以我们不用管,接下来看R1,R2 题目要求 R1,R2有两个环回路由,然后要在192.168.1.0/24下划分,我们先看需要几个网段 4个环回+2个直链电路=6个网段 接下来开始正式分配IP R1...
  • 路由器RIP动态路由配置

    千次阅读 2021-11-30 21:17:29
    实验环境配置 PC 2台;Switch_3560 1台;Router-PT 2台;直连线;交叉线;DCE 串口线 实验步骤 新建拓扑图 主机和交换机通过直连线,主机与路由器通过交叉线连接。路由器之间通过串口连接,DCE端连接在R1上,需要...
  • 配置静态路由,动态路由,默认路由

    万次阅读 多人点赞 2019-07-30 16:06:09
    一、什么是路由 路由(routing)是指分组从源到目的地时,决定端到端路径的网络范围的进程[1]。路由工作在OSI参考模型第三层——网络层的数据包转发设备。路由器通过转发数据包来实现网络互连。虽然路由器可以支持...
  • 配置动态路由(RIP动态路由协议)

    千次阅读 2021-12-29 21:09:32
    1. 配置动态路由 配置路由器 R1 R1(config)#router rip //启动 RIP 进程 R1(config-router)#version 1 //配置 RIP 版本 1 R1(config-router)#network 1.0.0.0 //通告网络 R1(config-router)#network 192.168.12.0 /...
  • 基础知识点: 1.每个主机都有IP地址,网关,子网掩码 网关是主机与外网连接的端口,网关就是与...动态路由:rip协议 Cisco Packet实验 配静态路由 先给每个端口,主句IP,记录在一边 头脑清醒, 给f4/0端口设IP,命令
  • ​二、IP地址的配置 三、OSPF配置 (一)路由器1 = lyq1 (二)路由器2 = lyq2 (三)路由器3 = lyq3 四、查看与测试 (一)查看路由表 (二)测试 一、配置实验拓扑结构 二、IP地址的配置 应该都会 三...
  • 使用packet Tracer配置静态路由动态路由

    万次阅读 多人点赞 2019-08-05 21:05:15
    动态路由配置 学习使用packet Tracer配置静态路由和动态路由。从开始到配置成功历时两天两夜。 由于前期刚接触packet Tracer的时候对里面的基本功能都不是太理解,尤其是对里面的设备命令了解特别少,对整个...
  • 一:静态路由动态路由 在说静态路由动态路由前,我们需要来了解一下,如下网络,如何让各个计算机之间能够进行通信!! 首先观察计算机0和计算机1的通信情况。 我们发现计算机0处于192.168.1.0网段,计算机1...
  • 路由器 静态、动态路由配置

    千次阅读 多人点赞 2019-08-07 17:43:56
    拓扑结构【路由器和计算机 】 第一步打开通道 (红灯变路灯)设置IP地址 路由器:n-用户模式【router】-enable(en按tab键补全)-特权模式【router#】-conf...
  • 计算机网络实验4--IP动态路由搭建

    千次阅读 2021-11-22 15:47:50
    实验4 IP动态路由搭建 一、实验目的 配置动态路由,其中使用到RIP协议。 二、实验拓扑 三、实验配置命令 路由器WYC-AR1配置网口网络地址及RIP协议 路由器WYC-AR2配置网口网络地址及RIP协议 路由器WYC-...
  • 二、路由器静态路由配置 1.CLI配置静态路由 2.路由器配置面板中配置 三、动态路由RIP配置 1.CLI配置RIP协议 2.路由器配置面板中配置RIP协议 3.RIP动态路由连接 总结 前言 本学期学习了计算机网络专业课程,...
  • RIP动态路由配置

    万次阅读 2019-05-01 16:55:23
    RIP动态路由配置 问题 在相对较小而且结构不变的网络中,静态路由是很好的解决方案,它配置简单而且不过多消耗设备资源(动态路由协议在运行时要消耗路由器内部资源,在与其他路由器更新信息时又会消耗网络资源)。 ...
  • 基于eNSP的静态、动态路由配置

    千次阅读 2020-08-06 20:47:09
    二、静态路由配置 我们放置好以下设备,配置好IP地址: 1.普通静态路由 静态路由配置只需要记住”“目的 下一跳”即可: 目的:需要达到的目的网段;下一跳:路由器需要达到的下一个端口IP。 进入AR5中,具体...
  • 三层交换机以及动态路由配置

    千次阅读 2021-04-27 18:08:01
    交换机一般是 tcp/ip 五层模型的二层设备 三层交换机: 路由器+交换机 配置三层交换机 首先要有vlan 进入接口将接口加入vlan [Huawei]undo info-center enable #关闭日志提示信息 [Huawei]vlan batch 2 3 #...
  • 静态ip配置 进入/etc/sysconfig/network-scripts目录下,找到网卡对应的配置文件ifcfg-网卡名,如网卡名为enp7s0则对应配置文件名称...GATEWAY 网关,多网卡时可以不用配置,在后面的路由配置中进行配置 IPV4_ROUTE_MET
  • eNSP | RIP动态路由配置

    2021-06-23 19:54:23
    一、搭建拓扑图 二、配置IP地址 R1 ...[R1]interface GigabitEthernet 0/0/0 //进入接口 0/0/0 [R1-GigabitEthernet0/0/0]ip address 12.1.1.1 24 //为接口0/0/0 配置IP地址 [R1-GigabitEthernet0/0/0]quit ...
  • 注:本次实验是将静态路由改为动态路由,静态路由见上一篇文章目录一、前言二、实验步骤1.2.3.4.5.6.7.8.9.10.三、实验结果四、思考与总结 一、前言 二、实验步骤 1. 在这里插入代码片 2. 在这里插入代码片 3. 在...
  • RIP动态路由配置 命令| 配置题

    千次阅读 2021-05-24 23:11:11
    RIP动态路由配置 目录 RIP动态路由配置 命令 RIP训练题 一、如图所示配置相应IP地址 二、配置路由器R1(宣告R1的所有网段) 三、配置路由器R2(宣告R2的所有网段) 四、在R2擦看路由表( show ip route ) ...
  • 全网通之动态路由配置实验详解(RIP、OSPF、BGP)动态路由的概念和特点动态路由作用机制常见的动态路由协议RIP,OSPF,BGPRIP动态路由配置实验OSPF动态路由配置实验BGP动态路由配置实验 动态路由的概念和特点 ①动态...
  • 路由修改ip地址

    千次阅读 2020-02-10 23:09:48
    1.进入Virtual Box。 2.启动KoolShare 软路由虚拟机,如下图 3.软路由启动后,类似下图,点击回车,出现命令行, 编辑 /etc/config/network 文件。...注意:手动配置网卡,IP要在有个网段 5.命令行输入...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 335,213
精华内容 134,085
热门标签
关键字:

动态路由配置ip

友情链接: 2008435315281023.rar