精华内容
下载资源
问答
  • 动态路由协议RIP配置,带你一分钟学会
    2021-06-26 03:58:23

    一、动态路由RIP产生背景

    1、动态路由协议包括距离向量路由协议和链路状态路由协议。RIP(Routing Information

    Protocols,路由信息协议)是使用最广泛的距离向量路由协议。RIP 是为小型网络环境设

    计的,因为这类协议的路由学习及路由更新将产生较大的流量,占用过多的带宽。

    2、RIP 是由 Xerox 在 70 年代开发的,最初定义在 RFC1058 中。RIP 用两种数据包传输更新:更新和请求,每个有 RIP 功能的路由器默认情况下每隔 30 秒利用 UDP 520 端口向与它直连的网络邻居广播(RIP v1)或组播(RIP v2)路由更新。因此路由器不知道网络的全局情况,如果路由更新在网络上传播慢,将会导致网络收敛较慢,造成路由环路。为了避免路由环路,RIP 采用水平分割、毒性逆转、定义最大跳数、闪式更新、抑制计时 5 个机制来避免路由环路。

    RIP 协议分为版本 1 和版本 2。不论是版本 1 或版本 2,都具备下面的特征:

    1. 是距离向量路由协议;

    2. 使用跳数(Hop Count)作为度量值;

    3.默认路由更新周期为 30 秒;

    4. 管理距离(AD)为 120;

    5. 支持触发更新;

    6. 最大跳数为 15 跳;

    7. 支持等价路径,默认 4 条,最大 6 条;

    8. 使用 UDP520 端口进行路由更新。

    二、RIPv1 和 RIPv2 的区别

    RIPv1 RIPv2

    在路由更新的过程中不携带子网信息 在路由更新的过程中携带子网信息

    不提供认证 提供明文和 MD5 认证

    不支持 VLSM 和 CIDR 支持 VLSM 和 CIDR

    采用广播更新 采用组播(224.0.0.9)更新

    有类别(Classful)路由协议 无类别(Classless)路由协议

    三、RIPv1 基本配置

    c50cc732e3d815627ae3dcd5fede15f5.png

    实验步骤:

    (1)步骤 1:配置路由器 R1

    R1(config)# router rip //启动 RIP 进程

    R1(config-router)# version 1 //配置 RIP 版本 1

    R1(config-router)# network 1.0.0.0 //通告网络

    R1(config-router)# network 192.168.12.0

    (2)步骤 2:配置路由器 R2

    R2(config)# router rip

    R2(config-router)# version 1

    R2(config-router)# network 192.168.12.0

    R2(config-router)# network 192.168.23.0

    (3)步骤 3:配置路由器 R3

    R3(config)# router rip

    R3(config-router)# version 1

    R3(config-router)# network 192.168.23.0

    R3(config-router)# network 192.168.34.0

    (4)步骤 4:配置路由器 R4

    R4(config)# router rip

    R4(config-router)# version 1

    R4(config-router)# network 192.168.34.0

    R4(config-router)# network 4.0.0.0

    4.实验调试

    (1) show ip route

    该命令用来查看路由表。

    R1# show ip route

    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

    E1 - OSPF external type 1, E2 - OSPF external type 2

    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

    ia - IS-IS inter area, * - candidate default, U - per-user static route

    o - ODR, P - periodic downloaded static route

    Gateway of last resort is not set

    C 192.168.12.0/24 is directly connected, Serial0/0/0

    1.0.0.0/24 is subnetted, 1 subnets

    C 1.1.1.0 is directly connected, Loopback0

    R 4.0.0.0/8 [120/3] via 192.168.12.2, 00:00:03, Serial0/0/0

    R 192.168.23.0/24 [120/1] via 192.168.12.2, 00:00:03, Serial0/0/0

    R 192.168.34.0/24 [120/2] via 192.168.12.2, 00:00:03, Serial0/0/0

    R 4.0.0.0/8 [120/3] via 192.168.12.2, 00:00:03, Serial0/0/0

    R 192.168.23.0/24 [120/1] via 192.168.12.2, 00:00:03, Serial0/0/0

    R 192.168.34.0/24 [120/2] via 192.168.12.2, 00:00:03, Serial0/0/0

    以上输出表明路由器 R1 学到了 3 条 RIP 路由,其中路由条目“R 4.0.0.0/8 [120/3]

    via 192.168.12.2, 00:00:03, Serial0/0/0

    R 4.0.0.0/8 [120/3]

    via 192.168.12.2, 00:00:03, Serial0/0/0”的含义如下:

    ① R:路由条目是通过 RIP 路由协议学习来的;

    ② 4.0.0.0/8 :目的网络;

    ③ 120:RIP 路由协议的默认管理距离;

    ④ 3: 度量值,从路由器 R1 到达网络 4.0.0.0/8 的度量值为 3 跳;

    ⑤ 192.168.12.2:下一跳地址;

    ⑥ 00:00:03:距离下一次更新还有 27(30-3)秒;

    ⑦ Serial0/0/0:接收该路由条目的本路由器的接口。

    同时通过该路由条目的掩码长度可以看到,RIPv1 确实不传递子网信息。

    (2)show ip protocols

    该命令查看 IP 路由协议配置和统计信息。

    R1# show ip protocols

    【注意 】“//”后的信息表示注释,不是输出内容。

    Routing Protocol is "rip"//路由器上运行的路由协议是 RIP

    Outgoing update filter list for all interfaces is not set//在出方向上没有设置过滤列表

    Incoming update filter list for all interfaces is not set//在入方向上没有设置过滤列表

    Sending updates every 30 seconds, next due in 23 seconds//更新周期是 30 秒,距离下次更新还有 23 秒

    【注意 】

    为了防止更新同步,RIP 会以 15%的误差发送更新,即实际发送更新的周期的范围是

    25.5-30 秒。

    Invalid after 180 seconds, hold down 180, flushed after 240// invalid after:路由条目如果在 180 秒还没有收到更新,则被标记为无效

    【技术要点 】

    被标记为无效的路由条目类似如下所示:

    R 4.0.0.0/8 is possibly down, routing via 192.168.12.2, Serial0/0/0

    可以通过很多方式使路由条目进入无效周期,例如在接口上加拒绝接收 UDP520 端口的

    ACL,还比如将接口设置为被动接口等。

    // hold down:抑制计时器的时间为 180 秒

    // flushed after:路由条目如果在 240 秒还没有收到更新,则从路由表中删除此路由条目

    【提示 】

    可以通过下面的命令来调整以上三个时间参数:

    R1(config-router)# timers basic update invalid holddown flushed

    redistributing: rip

    //只运行 RIP 协议,没有其它的协议重分布进来

    Default version control: send version 1, receive version 1

    //默认发送版本 1 的路由更新,接收本版 1 的路由更新

    Interface Send Recv Triggered RIP Key-chain

    Serial0/0/0 1 1

    Loopback0 1 1

    //以上三行显示了运行 RIP 协议的接口,以及可以接收和发送的 RIP 路由更新的版本

    Automatic network summarization is in effect//RIP 路由协议默认开启自动汇总功能

    Maximum path: 4//RIP 路由协议可以支持 4 条等价路径,最大为 6 条

    【提示 】

    可以通过下面的命令来修改 RIP 路由协议支持等价路径的条数:

    R1(config-router)# maximum-paths number-paths

    Routing for Networks:

    1.0.0.0

    192.168.12.0

    //以上三行表明 RIP 通告的网络

    Routing Information Sources:

    Gateway Distance Last Update

    192.168.12.2 120 00:00:03

    //以上三行表明路由信息源,其中:

    // gateway:学习路由信息的路由器的接口地址,也就是下一跳地址

    // distance:管理距离

    // last update:更新发生在多长时间以前

    Distance: (default is 120)

    //默认管理距离是 120

    (3)debug ip rip

    该命令可以查看 RIP 路由协议的动态更新过程。

    R1#clear ip route *

    R1#debug ip rip

    clear ip route *

    R1#debug ip rip

    Feb 9 12:43:13.311: RIP: sending request on Serial0/0/0 to 255.255.255.255

    Feb 9 12:43:13.315: RIP: sending request on Loopback0 to 255.255.255.255

    Feb 9 12:43:13.323: RIP: received v1 update from 192.168.12.2 on Serial0/0/0

    Feb 9 12:43:13.323: 4.0.0.0 in 3 hops

    Feb 9 12:43:13.323: 192.168.23.0 in 1 hops

    Feb 9 12:43:13.323: 192.168.34.0 in 2 hops

    Feb 9 12:43:15.311: RIP: sending v1 flash update to 255.255.255.255 via Loopback0 (1.1.1.1)

    Feb 9 12:43:15.311: RIP: build flash update entries

    Feb 9 12:43:15.311: network 4.0.0.0 metric 4

    Feb 9 12:43:15.311: network 192.168.12.0 metric 1

    Feb 9 12:43:15.311: network 192.168.23.0 metric 2

    Feb 9 12:43:15.311: network 192.168.34.0 metric 3

    Feb 9 12:43:15.311: RIP: sending v1 flash update to 255.255.255.255 via Serial0/0/0

    (192.168.12.1)

    Feb 9 12:43:15.311: RIP: build flash update entries

    Feb 9 12:43:15.311: network 1.0.0.0 metric 1

    通过以上输出,可以看到 RIPv1 采用广播更新(255.255.255.255),分别向 Loopback0

    和 s0/0/0 发送路由更新,同时从 s0/0/0 接收三条路由更新,分别是 4.0.0.0,度量值是 3

    跳;192.168.34.0, 度量值是 2 跳;192.168.23.0,度量值是 1 跳。

    更多相关内容
  • 动态路由协议RIP配置

    2021-06-02 17:54:36
    原理 动态路由是指网络中的路由器之间相互通信,并传递路由信息,再利用收到...RIP路由信息协议)使用跳数作为唯一的度量值。在RIP中,规定跳数的最大值为15跳,16跳就视为不可达。RIP进程使用UDP(用户数据报协议

    1、原理

    动态路由是指网络中的路由器之间相互通信,并传递路由信息,再利用收到的路由信息,更新路由表的过程。它能实时的适应网络结构的变化。如果路由更新信息表明网络发生变化,路由选择协议就会重新计算路由,并发出新的路由更细信息。这些信息通过各个网络,引起各路由器重新启动路由算法,并更新各自的路由表来动态地反映网络拓扑变化。动态路由使用于网络规模大,网络拓扑繁杂的网络。

    RIP(路由信息协议)使用跳数作为唯一的度量值。在RIP中,规定跳数的最大值为15跳,16跳就视为不可达。RIP进程使用UDP(用户数据报协议)的520号端口发送和接受RIP分组,RIP分组每隔30s就从每个启动的RIP的接口发送路由更新信息。

    路由器接受到相邻的路由器发送来的路由信息时,会与路由表中的条目进行比较,如果路由表中已存在这条路由信息吧,路由器就会比较新接受的信息是否优于现在的条目,当优于现在的条目,路由器就会用新的路由信息替换原有的路由条目。反之,路由器就会比较这条路由信息与原有路由信息是否来自同一个源,如果来自同一个源则更新,否则就忽略这条路由信息。

    2、具体模拟步骤(采用思科packet tracer)

    绘制实验网络拓扑图。

    1)配置路由器的名称、接口IP地址

    命令如下:

    Router1

    Ruijie#conf t

    Ruijie(config)#hostname RouterA

    RouterA(config)#int f0/0

    RouterA(config-if)#ip address 192.168.10.254  255.255.255.0

    RouterA(config-if)#no shut

    RouterA(config-if)#exit

    Routera(config)#int s2/0

    RouterA(config-if)#ip address 172.16.10.1 255.255.0.0

    RouterA(config-if)#clock rate 64000

    RouterA(config-if)#no shut

    RouterA(config-if)#exit

     

    Router2

    Ruijie#conf t

    Ruijie(config)#hostname RouterA

    RouterB(config)#int f0/0

    RouterB(config-if)#ip address 10.10.10.254 255.0.0.0

    RouterB(config-if)#no shut

    RouterB(config-if)#exit

    RouterB(config)#int s2/0

    RouterB(config-if)#ip address 172.16.10.2 255.255.0.0

    RouterB(config-if)#clock rate 64000

    RouterB(config-if)#no shut

    RouterB(config-if)#exit

    2)在两台路由器上配置RIP

    命令如下:

    RouterA(config)#router rip

    RouterA(config-router)#version 2

    RouterA(config-router)#network 172.16.10.0

    RouterA(config-router)#network 192.168.10.0

    RouterA(config-if)#exit

    RouterB(config)#router rip

    RouterB(config-router)#version 2

    RouterB(config-router)#network 172.16.10.0

    RouterB(config-router)#network 10.10.10.0

    RouterB(config-if)#exit

    3)通过"show ip route"查看路由表配置是否正确

    图1 路由器A的路由表

    图2 路由器B的路由表

    3)用"ping"命令测试各网段主机之间的连通性

     

    展开全文
  • 实验十二 动态路由协议RIP配置 1 实验目的 (1)掌握动态路由协议的原理。 (2)掌握经典动态路由协议RIP的原理及过程。 (3)掌握动态路由协议RIP的配置过程。 2 实验内容 (1)依据相应的网络拓扑要求,在路由器上...

    实验十二 动态路由协议RIP配置
    1 实验目的
    (1)掌握动态路由协议的原理。
    (2)掌握经典动态路由协议RIP的原理及过程。
    (3)掌握动态路由协议RIP的配置过程。
    2 实验内容
    (1)依据相应的网络拓扑要求,在路由器上配置动态路由协议RIP,实现全网连通。
    3 实验原理
    动态路由是指网络中的路由器之间相互通信,并传递路由信息,再利用收到的路由信息更新路由表的过程。它能实时地适应网络结构的变化。如果路由更新信息表明发生了网络变化,路由选择协议就会重新计算路由,并发出新的路由更新信息。这些信息通过各个网络,引起各路由器重新启动其路由算法,并更新各自的路由表来动态地反映网络拓扑变化。动态路由适用于网络规模大,网络拓扑复杂的网络。
    RIP(路由信息协议)使用跳数作为唯一的度量值。在RIP中,规定跳数的最大值为15跳,16跳就视为不可达。RIP进程使用UDP(用户数据报协议)的520号端口发送和接收RIP分组,RIP分组每隔30s就从每个启动的RIP的接口发送路由更新信息。
    路由器接收到相邻路由器发送来的路由信息时,会与自己的路由表中的条目进行比较,如果路由表中已经存在这条路由信息,路由器就会比较新接收到的路由信息是否优子现在的条目,当优于现在的条目时,路由器会用新的路由信息替换原有的路由条目。反之,路由器会比较这条路由信息与原有的条目是否来自同一个源,如果来自同一个源,则更新,否则就忽略这条路由信息。
    4 实验步骤
    实验拓扑结构图如图1所示。
    在这里插入图片描述

    图 1 实验拓扑结构图
    1)基本配置
    (1)配置路由器dongrui_router1接口IP地址命令如下:
    在这里插入图片描述

    图 2 路由器dongrui_router1接口配置
    (2)配置路由器dongrui_router2接口IP地址命令如下:
    在这里插入图片描述

    图 3 路由器dongrui_router2接口配置
    (3)配置两台路由器的RIP命令如下:
    路由器dongrui_router1配置RIP:
    在这里插入图片描述

    图 4 路由器dongrui_router1配置RIP
    路由器dongrui_router2配置RIP:
    在这里插入图片描述

    图 5 路由器dongrui_router2配置RIP

    2)查看路由配置和网络连通性
    在这里插入图片描述

    图 6 路由配置和网络连通性
    实验十三 动态路由协议OSPF配置
    1 实验目的
    (1)掌握动态路由协议的原理。
    (2)掌握经典动态路由协议OSPF的原理及过程。
    (3)掌握动态路由协议OSPF的配置过程。
    2 实验内容
    (1)构建网络拓扑图。
    (2)配置PC机端口IP地址和路由器IP配置,配置动态路由协议OSPF,使PC之间能相互通信。
    (3)查看相关路由器配置信息。
    3 实验原理
    OSPF(Open Shortest Path First,开放式最短路径优先)协议是目前网络中应用最广泛的路由协议之一,其属于内部网关路由协议,能够适应各种规模的网络环境,是典型的链路状态(link-state)协议。
    动态路由协议OSPF通过向全网扩散设备的链路状态信息,使网络中的每台设备最终同步一个具有全网链路状态的数据库(LSDB)。路由器采用最短路径优先(SPF)算法,以自己为根,计算到达其他网络的最短路径,最终形成全网路由信息。OSPF属于无类路由协议,支持VLSM(变长子网掩码)。OSPF以组播的形式进行链路状态通告。
    4 实验步骤
    实验拓扑结构图如图7所示。
    在这里插入图片描述

    图 7 网络拓扑图
    2)基本配置
    (1)配置路由器1接口IP地址命令如下:
    R1
    en
    conf t
    int f0/0
    ip address 192.168.1.254 255.255.255.0
    no shut
    exit
    int s2/0
    ip address 192.168.3.1 255.255.255.0
    clock rate 64000
    no shut
    exit
    (2)配置路由器2接口IP地址命令如下:
    R2
    en
    conf t
    int f0/0
    ip address 192.168.2.254 255.255.255.0
    no shut
    exit
    int s2/0
    ip address 192.168.3.2 255.255.255.0
    no shut
    exit
    (3)配置两台路由器的RIP命令如下:
    路由器1配置RIP:
    router ospf 1
    network 192.168.1.0 0.0.0.255 area 1
    network 192.168.3.0 0.0.0.255 area 1
    end路由器2配置RIP:
    router ospf 1
    network 192.168.2.0 0.0.0.255 area 1
    network 192.168.3.0 0.0.0.255 area 1
    end
    3)路由器配置如下
    (1)路由器配置,如图8所示;
    在这里插入图片描述

    图 8 路由器配置
    (2)路由表查看,如图9所示;
    在这里插入图片描述

    图 9 路由表信息

    (2)通过在PC0、PC1、PC2、PC3上使用Ping命令来测试网络连通性,如图10和图11所示。

    在这里插入图片描述

    图 10 查看网络连通性
    在这里插入图片描述

    图 11 查看网络连通性

    展开全文
  • 南 昌大学 实验 报告 学生姓名 学 号 专业班级 实验类型 验证 综合 设计 创新 实验日期 2017/12/14 实验成 绩 实验六 动态路由协议RIP配置实训 一实验目的 深入了解RIP协议的工作原理 学会配置RIP协议网络 掌握RIP...
  • rip协议配置 cisco pkt

    1、掌握动态路由协议RIP的配置

    2、了解RIP协议的工作原理及过程

    3、掌握RIP协议的验证及排错方法

    4、理解有类路由选择协议RIP的特点

    5、理解有类路由协议(RIPv1)和无类路由协议(RIPv2)的区别(选做)


    1、使用CDP协议确定各路由器的连接情况,画出网络拓扑图,将pc机与路由器以

    太网口连接。并进行合理的IP地址规划。

    R0: s0/1/0 10.0.0.1 ;s0/1/1 212.102.11.0; f0/0 192.168.0.0

    R1: s0 10.0.0.2 ;f1 192.168.1.2

    R2: s0/1/1 212.102.11.2 ;s0/0/1 172.13.1.1

    R3:f0/0 192.168.1.1; s0/0/0 172.16.1.2

    PC0: gateway 192.168.0.1 ;IP 192.168.0.2

    PC1: gateway 192.168.1.1; IP 192.168.1.2

    2、正确配置各接口,并测试直连网段的连通性

    3、确定各路由器在使用RIP时应该向外通告的网络号

    4、在各路由器启用RIP协议进程并配置需向外通告的网络号

     

    5、用show命令验证RIP的配置,并用ping命令验证互联网络的连通性

     

     

     

    6、使用debug命令了解RIP协议的工作过程

    (可以看看rip更新路由的过程,加深理解。 )

    总结

    配置完成后和network宣告后要等待一段时间 等rip更新后两个计算机才能ping通。或者直接清空路由表。

     

    展开全文
  • 动态路由RIP协议配置

    2018-12-07 18:50:20
    动态路由RIP协议配置 网络工程与技术课的实验报告,有需要的小伙伴可以下载
  • 1. 配置动态路由 配置路由器 R1 R1(config)#router rip //启动 RIP 进程 R1(config-router)#version 1 //配置 RIP 版本 1 R1(config-router)#network 1.0.0.0 //通告网络 R1(config-router)#network 192.168.12.0 /...
  • 学 生 实 训 报 告实训课名称________ 计 算 机 网 络_______实训内容 RIP 动态路由协议配置学 院 数信学院 年级 050711专 业 数学与应用数学学 生 姓 名___ 杨义_ 学 号__ 13 _开 课 时 间_ 2007__ 至 _ 200...
  • 计算机网络实验之动态路由协议RIP配置
  • 动态路由RIP协议配置实验

    千次阅读 2022-01-07 23:26:20
    实验要求如下: 一、地址划分 二、配置IP地址以及环回地址 r1: r2: r3: r4:
  • ®南昌大学实验报告学生姓名 ________学号 _专业班级______________________________实验类型 口验证■综合□设计□创新实验日期 2017/12/14__________实验成绩__________实验六动态路由协议RIP配置实训...
  • 本文详细介绍了动态路由协议RIP配置全过程,希望对大家配置路由协议RIP有所启发。
  • 华三静态路由、单臂路由以及动态路由RIP配置实验报告,给出了详细的网络拓扑图,实验过程就截图、实验结果和实验分析心得。
  • 动态路由概述:基于某种路由协议实现特点:减少了管理任务占用了网络带宽动态路由协议概述:路由器之间用来交换信息的语言度量值:跳数,带宽,负载,时延,可靠性,成本静态路由与动态路由的比较:网络中静态路由和...
  • 动态路由协议: 在各台路由器上,激活同一种协议后,路由器间沟通计算获取未知路由信息,最终生成路由表实现全网可达; 静态协议的缺点: 1、 在中大型网络中配置量大 2、 不能实时收敛—不能基于拓扑的变化而变化 ...
  • 实验5 动态路由协议RIP与OSPF的配置 实验学时2 一实验目的 1熟悉CISCO IOS和CLI命令模式的使用 2了解和掌握路由器基本配置命令的使用 3掌握动态路由协议的配置 4掌握VLAN中路由器的设置 3.掌握RIP与OSPF路由协议及其...
  • eNSP动态路由配置-RIP协议

    千次阅读 2021-04-27 17:10:19
    eNSP动态路由配置-RIP协议一、实验题目二、实验拓扑图三、实验内容1.配置确定2.主机配置3.配置路由器4.测试不同主机的连通性实验总结 一、实验题目 四台路由器,四台PC,实现动态路由配置。具体实施:通过给...
  • (这里使用动态路由协议RIP动态路由基本原理: 动态路由是与静态路由是相对的一个概念,动态路由可以通过与相邻的路由建立连通,从而相邻双方将自身已知路由表信息进行交换、更新,动态调整自身的路由表...
  • 在思科模拟器上怎么配置动态路由RIP?动态路由会自主选择最佳路径的,不像静态路由某个节点瘫痪了,整个网络就都瘫痪了,下面我们来看看思科模拟器上配置动态路由RIP的图文教程
  • 标准的距离矢量路由协议,邻居(直连)间直接共享路由表;默认仅存在更新包; 基于UDP 520端口工作;支持等开销负载均衡,默认支持4条,最大6条,IOS 版本12.4以上支持16条;使用跳数来作为度量,管理距离120;使用...
  • 一、网络拓扑搭建 二、命令配置 命令配置都是大同小异,这里我们简单看一下和pc4连接的路由器是怎么配置的 ...R2(config)#router rip(进入rip协议配置) R2(config-router)#version 2 (启...
  • 动态路由是与静态路由相对的一个概念,指路由器能够根据路由器之间的交换的特定路由信息自动地建立自己的路由表,并且能够根据链路和节点的变化适时地进行自动调整。当网络中节点或节点间的链路发生故障,或存在其它...
  • 实验5 动态路由协议配置-RIP

    万次阅读 多人点赞 2017-12-14 22:38:38
    2.掌握动态路由协议配置方法 3.通过动态路由技术实现网络的互连互通,从而实现信息的共享和传递。 【实验内容】 假设校园网通过1台三层交换机连接到校园网出口路由器,路由器连接到校园外的另1台路由器上,现要...
  • 南昌大学实验报告 学生姓名 学 号 专业班级 实验类型 验证 综合 设计 创新 实验日期 2017/12/14 实验成 绩 实验六 动态路由协议 RIP 配置实训 一实验目的 深入了解 RIP 协议的工作原理 学会配置 RIP 协议网络 掌握 ...
  • 南昌大学实验报告 学生姓名 学 号 专业班级 实验类型 验证 综合 设计 创新 实验日期 2017/12/14 实验成 绩 实验六 动态路由协议 RIP 配置实训 一实验目的 深入了解 RIP 协议的工作原理 学会配置 RIP 协议网络 掌握 ...
  • 利用三层交换机实现rip动态路由配置。有详细的拓扑图和命令
  • 动态路由基于一种动态路由协议实现的。 协议:就是一种设备之间的语言或规则,如http协议、ftp协议、dhcp协议等。 动态路由协议:就是路由器之间能够自动协商学习路由表的一种语言。 三、动态路由的特点 (1)减少了...
  • 实验六动态路由协议RIP初步配置.doc
  • RIP RIP动态路由协议原理与配置 RIP动态路由协议原理与配置

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 28,001
精华内容 11,200
关键字:

动态路由协议rip配置

友情链接: lizi.rar