精华内容
下载资源
问答
  • 设置DHCP自动获取IP

    2020-06-08 16:05:18
    设置DHCP自动获取IP-右键管理员权限运行,强制刷新arp表,强制使用dhcp自动获取。强制手工使用dns,脚本一键配置,省去每一台配置的麻烦,建议推荐使用
  • 设置DHCP

    千次阅读 2006-05-30 09:09:00
    “开始→程序→管理工具→DHCP服务器→添加服务器→输入:192.168.0.10(服务器名或IP地址)”2、设置默认IP地址的范围和子网掩码。“作用域→创建→输入:欲分配的IP地址的范围→子网掩码:255.255.255.0→倘需要,...

    1、添加DHCP服务器。“开始→程序→管理工具→DHCP服务器→添加服务器→输入:192.168.0.10(服务器名或IP地址)”

    2、设置默认IP地址的范围和子网掩码。“作用域→创建→输入:欲分配的IP地址的范围→子网掩码:255.255.255.0→倘需要,输入欲排除的IP的范围→确定→选:否”。如下图:

    3、设置默认的网关(路由器)。选“DHCP选项→作用域→003路由器→添加→数值→编辑数组→输入:192.168.0.10(服务器的IP)→添加”。如下图:

    4、设置默认的DNS服务器。选“DHCP选项→全域→006 DNS服务器→添加→数值→输入:192.168.0.10(服务器的IP)→添加”。如下图:

    5、激活DHCP服务器。选“作用域→激活”。如下图:

    6、客户端登录后,查看自己的IP、子网掩码和网关等等(98下运行:winipcfg),就可以看见已经成功。如下图:

    展开全文
  • Linux中怎样设置DHCP

    2021-01-20 14:54:41
     新版本号 dhcp3.0.5 下载地址: 下载  1、安装: 先拷贝dhcp-3.0.5.tar.gz软件到/tmp文件夹下  #cd /tmp  #gunzip dhcp-3.0.5.tar.gz  #tar xvf dhcp-3.0.5.tar 解开后会看到该文件夹下新建一个子文件夹...
  • 文章目录前言一:实验环境1.1:基本原理1.2:原理总结1.3:实验软件1.4:实验目的1.5:华为DHCP实验拓扑图二:实验过程2.1:交换机设置2.2:路由器(R1)设置2.3:路由器(R2)设置2.4:主机设置三:实验验证与总结...

    前言

    • DHCP(Dynamic Host Configuration Protocol,动态主机配置协议)是IETF为实现IP的自动配置而设计的协议,它可以为客户机自动分配IP地址、子网掩码以及缺省网关、DNS服务 器的IP地址等TCP/IP参数

    一:实验环境

    1.1:基本原理

    • 第一步:客户端通过广播发送DHCP Discover 报文寻找服务器端

    • 第二步:服务器端通过单播发送DHCP Offer 报文向客户端提供IP地址等网络信息

    • 第三步:客户端通过广播DHCP Request 报文告知服务器端本地选择使用哪个IP地址

    • 第四步:服务器通过DHCP Ack报文告知客户端IP地址是合法可用的

    1.2:原理总结

    • 在实际生产环境中,第二,四步基本都是单播
    • mark
    • 在微软体系中,基本原理四步都是广播

    1.3:实验软件

    • eNSP
    • 一台交换机
    • 两台路由器
    • 五台主机

    1.4:实验目的

    • 通过路由器DHCP自动分配IP地址
    • 实现不同vlan的主机之间的互联互通

    1.5:华为DHCP实验拓扑图

    mark

    二:实验过程

    2.1:交换机设置

    <Huawei>system-view 
    [Huawei]sysname SW1
    [SW1]vlan bat 10 20		'//连续添加vlan'
    [SW1]interface Ethernet 0/0/1	'//进入接口'
    [SW1-Ethernet0/0/1]port link-type access 	'//设置接口模式'
    [SW1-Ethernet0/0/1]port default vlan 10		'//划分vlan'
    [SW1-Ethernet0/0/1]undo shutdown
    [SW1-Ethernet0/0/1]interface Ethernet 0/0/2
    [SW1-Ethernet0/0/2]port link-type access 
    [SW1-Ethernet0/0/2]port default vlan 20
    [SW1-Ethernet0/0/2]undo shutdown
    [SW1-Ethernet0/0/2]interface Ethernet 0/0/3
    [SW1-Ethernet0/0/3]port link-type access 
    [SW1-Ethernet0/0/3]port default vlan 10
    [SW1-Ethernet0/0/3]undo shutdown
    [SW1-Ethernet0/0/3]interface Ethernet 0/0/4
    [SW1-Ethernet0/0/4]port link-type access 
    [SW1-Ethernet0/0/4]port default vlan 20
    [SW1-Ethernet0/0/4]undo shutdown
    [SW1-Ethernet0/0/4]quit
    [SW1]interface GigabitEthernet 0/0/1	'//进入接口'
    [SW1-GigabitEthernet0/0/1]port link-type trunk 		'//设置接口模式'
    [SW1-GigabitEthernet0/0/1]port trunk allow-pass  vlan all 	'//设置允许通过的vlan'
    [SW1-GigabitEthernet0/0/1]undo shutdown 
    

    2.2:路由器(R1)设置

    <Huawei>system-view 
    [Huawei]sysname R1
    [R1]dhcp enable 
    [R1]interface GigabitEthernet 0/0/1.1	'//进入接口'
    [R1-GigabitEthernet0/0/1.1]dot1q termination vid 10		'//选择封装类型并设置vlan归属'
    [R1-GigabitEthernet0/0/1.1]ip address 192.168.10.1 24
    [R1-GigabitEthernet0/0/1.1]arp broadcast enable 	'//开启arp广播'
    [R1-GigabitEthernet0/0/1.1]dhcp select interface 	'//基于接口设置DHCP'
    [R1-GigabitEthernet0/0/1.1]dhcp server dns-list 3.3.3.3		'//设置dns地址'
    [R1-GigabitEthernet0/0/1.1]undo shutdown 
    [R1-GigabitEthernet0/0/1.1]interface GigabitEthernet 0/0/1.2
    [R1-GigabitEthernet0/0/1.2]dot1q termination vid 20
    [R1-GigabitEthernet0/0/1.2]ip address 192.168.20.1 24
    [R1-GigabitEthernet0/0/1.2]arp broadcast enable 
    [R1-GigabitEthernet0/0/1.2]dhcp select interface 
    [R1-GigabitEthernet0/0/1.2]dhcp server dns-list 2.2.2.2
    [R1-GigabitEthernet0/0/1.2]undo shutdown 
    [R1-GigabitEthernet0/0/1.2]q
    [R1]interface GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]ip add 12.0.0.1 24
    [R1-GigabitEthernet0/0/0]undo shutdown 
    [R1]ip route-static 15.0.0.0 24 12.0.0.2	'//添加静态路由'
    

    2.3:路由器(R2)设置

    <Huawei>system-view 
    [Huawei]sysname R2
    [R2]dhcp enable 
    [R2]interface GigabitEthernet0/0/0	
    [R2-GigabitEthernet0/0/0]ip add 12.0.0.2 24
    [R2-GigabitEthernet0/0/0]undo shutdown 
    [R2-GigabitEthernet0/0/0]interface GigabitEthernet0/0/1
    [R2-GigabitEthernet0/0/1]ip add 15.0.0.1 24
    [R2-GigabitEthernet0/0/1]undo shutdown 
    [R2-GigabitEthernet0/0/1]quit
    [R2]ip route-static 192.168.10.0 24 12.0.0.1	'//添加静态路由'
    [R2]ip route-static 192.168.20.0 24 12.0.0.1
    [R2]ip pool v11		'//进入ip地址池'
    [R2-ip-pool-v11]gateway-list 15.0.0.1	'//设置网关'
    [R2-ip-pool-v11]network 15.0.0.0 mask 24	'//设置网络号和子网掩码'
    [R2-ip-pool-v11]dns-list 1.1.1.1	'//设置dns地址'
    [R2-ip-pool-v11]quit
    [R2]interface GigabitEthernet0/0/1
    [R2-GigabitEthernet0/0/1]dhcp select global 	'//选择全局模式分配DHCP'
    
    

    2.4:主机设置

    mark

    三:实验验证与总结

    3.1:实验成功

    mark

    mark

    3.2:实验总结

    • 生产环境中建议使用静态路由
    • DHCP有两种方式配置
    3.2.1:第一种方式:接口模式
    • 可以设置DHCP不分配地址的范围
    接口模式
    步骤1:
    [R1]dhcp enable       '//###全局配置模式开启DHCP功能'
    
    步骤2:
    [R1]interface GigabitEthernet0/0/0.10                 '//###进入子接口'
    [R1-GigabitEthernet0/0/0.10] dhcp select interface          '//###基于基于接口配置DHCP'
    [R1-GigabitEthernet0/0/0.10] dhcp server excluded-ip-address 192.168.10.200 192.168.10.210    '//##192.168.10.200到192.168.10.210不分配地址'
    [R1-GigabitEthernet0/0/0.10]dhcp server dns-list 8.8.8.8   '//###配置DNS'
    
    3.2.1:第二种方式:全局配置模式
    • 可以分配固定地址(IP地址+MAC地址)给机器(IP地址需在地址池中)
    全局配置模式
    步骤1:
    [R1]dhcp enable       '//###全局配置模式开启DHCP功能'
    
    步骤2:
    [R1] ip pool v20
    [R1-ip-pool-v20]  gateway-list 192.168.20.1
    [R1-ip-pool-v20]  network 192.168.20.0 mask 255.255.255.0
    [R1-ip-pool-v20]  dns-list 114.114.114.114
    [R1-ip-pool-v20]  static-bind ip-address 192.168.20.9 mac-address 28d2-4469-5a55  
    '//#### 绑定 IP  192.168.20.9 固定分配给MAC 为28d2-4469-5a55的机器,需池中IP'
    [R1-ip-pool-v20]  lease day 10    '//####租期10天 '
    
    步骤3:
    [R1]int g0/0/0.20
    [R1-GigabitEthernet0/0/0.20]  dhcp select global	'//选择全局模式分配DHCP'
    固定分配给MAC 为28d2-4469-5a55的机器,需池中IP'
    [R1-ip-pool-v20]  lease day 10    '//####租期10天 '
    
    步骤3:
    [R1]int g0/0/0.20
    [R1-GigabitEthernet0/0/0.20]  dhcp select global	'//选择全局模式分配DHCP'
    
    展开全文
  • A类私有地址: 10.0.0.0到10.255.255.255  B类私有地址: 172.16.0.0到172.31.255.255 C类私有地址: ...连接到路由的设备可以通过DHCP分配到A类私有地址设置为C类地址: 这里还可以设置WAN

    A类私有地址:

    10.0.0.0到10.255.255.255 

    B类私有地址:

    172.16.0.0到172.31.255.255

    C类私有地址:

    192.0.1.1~223.255.255.254

    这是设置路由器为A类地址。连接到路由的设备可以通过DHCP分配到A类私有地址。


    设置为C类地址:


    这里还可以设置WAN



    展开全文
  • 通常在DHCP分配网段过多的情况下,网关路由器上配置DHCP服务,压力过大, 一般我们用第二路由器,或则第二台DHCP服务器来分担业务

    前言

    • 通常在DHCP分配网段过多的情况下,网关路由器上配置DHCP服务,压力过大,
      一般我们用第二路由器,或则第二台DHCP服务器来分担业务

    一:实验环境

    1.1:基本原理

    • 第一步:客户端通过广播发送DHCP Discover 报文寻找服务器端

    • 第二步:服务器端通过单播发送DHCP Offer 报文向客户端提供IP地址等网络信息

    • 第三步:客户端通过广播DHCP Request 报文告知服务器端本地选择使用哪个IP地址

    • 第四步:服务器通过DHCP Ack报文告知客户端IP地址是合法可用的

    1.2:原理总结

    • 在实际生产环境中,第二,四步基本都是单播
    • 在微软体系中,基本原理四步都是广播

    1.3:实验软件

    • eNSP
    • 一台交换机
    • 三台路由器
    • 五台主机

    1.4:实验目的

    • 通过路由器DHCP自动分配IP地址
    • 实现不同vlan的主机之间的互联互通

    1.5:华为DHCP实验拓扑图

    mark

    二:实验过程

    2.1:交换机设置

    <Huawei>system-view 
    [Huawei]sysname SW1
    [SW1]vlan bat 10 20		'//连续添加vlan'
    [SW1]interface Ethernet 0/0/1	'//进入接口'
    [SW1-Ethernet0/0/1]port link-type access 	'//设置接口模式'
    [SW1-Ethernet0/0/1]port default vlan 10		'//划分vlan'
    [SW1-Ethernet0/0/1]undo shutdown
    [SW1-Ethernet0/0/1]interface Ethernet 0/0/2
    [SW1-Ethernet0/0/2]port link-type access 
    [SW1-Ethernet0/0/2]port default vlan 20
    [SW1-Ethernet0/0/2]undo shutdown
    [SW1-Ethernet0/0/2]interface Ethernet 0/0/3
    [SW1-Ethernet0/0/3]port link-type access 
    [SW1-Ethernet0/0/3]port default vlan 10
    [SW1-Ethernet0/0/3]undo shutdown
    [SW1-Ethernet0/0/3]interface Ethernet 0/0/4
    [SW1-Ethernet0/0/4]port link-type access 
    [SW1-Ethernet0/0/4]port default vlan 20
    [SW1-Ethernet0/0/4]undo shutdown
    [SW1-Ethernet0/0/4]quit
    [SW1]interface GigabitEthernet 0/0/1	'//进入接口'
    [SW1-GigabitEthernet0/0/1]port link-type trunk 		'//设置接口模式'
    [SW1-GigabitEthernet0/0/1]port trunk allow-pass  vlan all 	'//设置允许通过的vlan'
    [SW1-GigabitEthernet0/0/1]undo shutdown 
    

    2.2:路由器(R1)设置

    <Huawei>system-view 
    [Huawei]sysname R1
    [R1]dhcp enable 
    [R1]interface GigabitEthernet 0/0/1.1	'//进入接口'
    [R1-GigabitEthernet0/0/1.1]dot1q termination vid 10		'//选择封装类型并设置vlan归属'
    [R1-GigabitEthernet0/0/1.1]ip address 192.168.10.1 24
    [R1-GigabitEthernet0/0/1.1]arp broadcast enable 	'//开启arp广播'
    [R1-GigabitEthernet0/0/1.1]dhcp select relay 	'//选择转发设置DHCP'
    [R1-GigabitEthernet0/0/1.1]dhcp relay server-ip 13.0.0.2  '//选择DHCP路由器地址'
    [R1-GigabitEthernet0/0/1.1]undo shutdown 
    [R1-GigabitEthernet0/0/1.1]interface GigabitEthernet 0/0/1.2
    [R1-GigabitEthernet0/0/1.2]dot1q termination vid 20
    [R1-GigabitEthernet0/0/1.2]ip address 192.168.20.1 24
    [R1-GigabitEthernet0/0/1.2]arp broadcast enable 
    [R1-GigabitEthernet0/0/1.2]dhcp select relay	'//选择转发设置DHCP'
    [R1-GigabitEthernet0/0/1.2]dhcp relay server-ip 13.0.0.2  '//选择DHCP路由器地址'
    [R1-GigabitEthernet0/0/1.2]undo shutdown 
    [R1-GigabitEthernet0/0/1.2]q
    [R1]interface GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]ip add 12.0.0.1 24
    [R1-GigabitEthernet0/0/0]undo shutdown 
    [R1-GigabitEthernet0/0/0]quit
    [R1]interface GigabitEthernet 0/0/2
    [R1-GigabitEthernet0/0/2]ip add 13.0.0.1 24
    [R1-GigabitEthernet0/0/2]undo shutdown 
    [R1-GigabitEthernet0/0/2]quit
    [R1]ip route-static 15.0.0.0 24 12.0.0.2	'//添加静态路由'
    

    2.3:路由器(R2)设置

    <Huawei>system-view 
    [Huawei]sysname R2
    [R2]dhcp enable 
    [R2]interface GigabitEthernet0/0/0	
    [R2-GigabitEthernet0/0/0]ip add 12.0.0.2 24
    [R2-GigabitEthernet0/0/0]undo shutdown 
    [R2-GigabitEthernet0/0/0]interface GigabitEthernet0/0/1
    [R2-GigabitEthernet0/0/1]ip add 15.0.0.1 24
    [R2-GigabitEthernet0/0/1]undo shutdown 
    [R2-GigabitEthernet0/0/1]quit
    [R2]ip route-static 192.168.10.0 24 12.0.0.1	'//添加静态路由'
    [R2]ip route-static 192.168.20.0 24 12.0.0.1
    [R2]ip route-static 13.0.0.0 12.0.0.1
    [R2]ip pool v11		'//进入ip地址池'
    [R2-ip-pool-v11]gateway-list 15.0.0.1	'//设置网关'
    [R2-ip-pool-v11]network 15.0.0.0 mask 24	'//设置网段和子网掩码'
    [R2-ip-pool-v11]quit
    [R2]interface GigabitEthernet0/0/1
    [R2-GigabitEthernet0/0/1] dhcp select reply	'//选择转发设置DHCP'
    [R2-GigabitEthernet0/0/1] dhcp relay server-ip 13.0.0.2  '//选择DHCP路由器地址'
    

    2.4:路由器(R3)设置

    <Huawei>system-view 
    [Huawei]sysname R3
    [R3]dhcp enable 
    [R3]interface GigabitEthernet0/0/2	
    [R3-GigabitEthernet0/0/2]ip address 13.0.0.2 24
    [R3-GigabitEthernet0/0/2]undo shutdown
    [R3-GigabitEthernet0/0/2]quit
    [R3]ip pool v15
    [R3-ip-pool-v15]gateway-list 15.0.0.1 
    [R3-ip-pool-v15]network 15.0.0.0 mask 24
    [R3]ip pool v10
    [R3-ip-pool-v10]gateway-list 192.168.10.1
    [R3-ip-pool-v10]network 192.168.10.0 mask 24
    [R3]ip pool v20
    [R3-ip-pool-v20]gateway-list 192.168.20.1 
    [R3-ip-pool-v15]network 192.168.20.0 mask 24
    [R3]interface GigabitEthernet0/0/2	
    [R3-GigabitEthernet0/0/2]dhcp select global
    

    2.5:主机设置

    mark

    三:实验验证与总结

    3.1:实验成功

    mark

    3.2:实验总结

    • 生产环境中建议使用静态路由
    • DHCP有两种方式配置
    3.2.1:第一种方式:接口模式
    • 可以设置DHCP不分配地址的范围
    接口模式
    步骤1:
    [R1]dhcp enable       '//###全局配置模式开启DHCP功能'
    
    步骤2:
    [R1]interface GigabitEthernet0/0/0.10                 '//###进入子接口'
    [R1-GigabitEthernet0/0/0.10] dhcp select interface          '//###基于基于接口配置DHCP'
    [R1-GigabitEthernet0/0/0.10] dhcp server excluded-ip-address 192.168.10.200 192.168.10.210    '//##192.168.10.200到192.168.10.210不分配地址'
    [R1-GigabitEthernet0/0/0.10] dhcp server static-bind ip-address 192.168.20.9 mac-address 28d2-4469-5a55  
    '//#### 绑定 IP  192.168.20.9 固定分配给MAC 为28d2-4469-5a55的机器,需池中IP'
    [R1-GigabitEthernet0/0/0.10]dhcp server dns-list 8.8.8.8   '//###配置DNS'
    
    3.2.1:第二种方式:全局配置模式
    • 可以分配固定地址(IP地址+MAC地址)给机器(IP地址需在地址池中)
    全局配置模式
    步骤1:
    [R1]dhcp enable       '//###全局配置模式开启DHCP功能'
    
    步骤2:
    [R1] ip pool v20
    [R1-ip-pool-v20]  gateway-list 192.168.20.1
    [R1-ip-pool-v20]  network 192.168.20.0 mask 255.255.255.0
    [R1-ip-pool-v20]  dns-list 114.114.114.114
    [R1-ip-pool-v20]  excluded-ip-address 192.168.10.200 192.168.10.210    '//##192.168.10.200到192.168.10.210不分配地址'
    [R1-ip-pool-v20]  static-bind ip-address 192.168.20.9 mac-address 28d2-4469-5a55  
    '//#### 绑定 IP  192.168.20.9 固定分配给MAC 为28d2-4469-5a55的机器,需池中IP'
    [R1-ip-pool-v20]  lease day 10    '//####租期10天 '
    
    步骤3:
    [R1]int g0/0/0.20
    [R1-GigabitEthernet0/0/0.20]  dhcp select global	'//选择全局模式分配DHCP'
    
    展开全文
  • 也可以在路由器上配置DHCP,然后在三层交换机上设置DHCP中继,DHCP客户端通过三层交换机中继获取IP地址 路由器上实现dhcp的优点: 给多个三层交换机的多个相同vlan配置,不用再对每一个三层交换机进行配置 网络...
  • 以网络为例,wifi的ip设置dhcp和静态的区别如下:1、静态IP地址(又称固定IP地址)是长期分配给一台计算机或网络设备使用的 IP 地址。一般来说,一般是特殊的服务器或者采用专线上网的计算机才拥有固定的IP地址而且...
  • linux中如何设置DHCP

    千次阅读 2015-03-19 16:57:14
    linux如何设置DHCP 环境:RH linux 9.0 使用linux下常用的dhcpd包。  最新版本 dhcp3.0.5 下载地址: 下载  1、安装: 先拷贝dhcp-3.0.5.tar.gz软件到/tmp目录下  #cd /tmp  #gunzip dhcp-3.0.5.tar...
  • 在Ubuntu 18.04上设置DHCP服务器

    千次阅读 2020-04-30 19:17:20
    我们将要安装isc-dhcp-server,设置IP范围,该范围将被用于DHCP服务器为客户端提供IP,并为具有特定MAC地址的客户端分配固定的IP地址。 步骤1:安装DHCP服务器 我们需要做的第一件事是通过运行以下命令来安装dhcpd...
  • Mac电脑如何设置DHCP

    万次阅读 2016-01-04 22:59:40
    本文介绍MAC电脑的DHCP服务器的设置方法,给出了所有相关配置文件的样例,以及简单的配置问题的判断方法。
  • DHCP设置之起始地址与结束地址

    千次阅读 2017-08-21 10:39:20
    路由器设置ip地址,subnet mask,dhcpstart,dhcpend时,后台应该如何判断: //get data ipstart=websGetVar(wp, T("start"), T("")); ipend=websGetVar(wp, T("end"), T("")); ip = websGetVar(wp, T(...
  • linux如何设置DHCP

    千次阅读 2008-04-06 12:35:00
    http://www.upk8.com/Article/linux/200801/460.html linux如何设置DHCP环境:RH linux 9.0 使用linux下常用的dhcpd包。 最新版本 dhcp3.0.5 下载地址: 下载 1、安装: 先拷贝dhcp-3.0.5.tar.gz软件到/tmp目录下 ...
  • 设置dhcp服务的配置

    千次阅读 2018-04-28 00:11:49
    设置dhcp 服务的配置具体操作步骤如下:在做此试验之前需先做好yum源的配置和yum源的共享实验rht-vmctl reset desktop #重置desktop(在真机中)在desktop里nm-connection-editor #用图形的方式设定ip(注意:重置...
  • 为了提高网络管理效率,本文通过合理设置局域网DHCP服务器的方法,来将每一台工作站的IP地址、网关地址、DNS服务器地址等参数绑定到DHCP服务器中,要是日后有网络参数需要发生变动时,我们只要简单地在DHCP服务器中...
  • DHCP服务器中设置IP地址保留

    千次阅读 2013-06-16 21:48:19
    DHCP服务器提供的IP地址保留功能可以将特定IP地址与指定网卡的MAC地址绑定,从而使该IP地址为该网卡专用。以绑定运行Windows XP(SP2)系统计算机的网卡MAC地址为例,操作步骤如下所述: 第1步,在开始菜单中依次...
  • H3C交换机设置DHCP中继的过程

    千次阅读 2013-06-04 16:31:13
    图文共享:H3C交换机设置DHCP中继的过程 这里我们主要讲解一下H3C交换机设置DHCP中继,配合Linux 服务器为多VLAN提供DHCP地址分配服务的内容。那么我们首先看一下网络环境,下面就是这个网络的拓扑结构,大家可以先...
  • 华为设备DHCP地址池的配置

    千次阅读 2020-04-11 22:06:10
    DHCP地址池的配置有两种,一种是在接口地址池,一种是全局地址池。 首先先来看一下接口地址池 在配置DHCP之前呢一定一定要在全局模式下先开启dhcp enable 第一步配置DHCP信息 [AR1-GigabitEthernet0/0/0] ip address...
  • 华为路由器DHCP地址池的配置

    千次阅读 2020-04-11 23:47:08
    DHCP有两种配置,一种是接口地址池,一种是全局地址池,上一期我写过接口地址池了,这次来看看全局地址池。 第一步:dhcp的配置 在配置DHCP之前一定一定要在全局模式下开启dhcpdhcp enable [AR1-GigabitEthernet0...
  • 为了方便新接入的电脑能够顺利的上网,我们需要在路由器上开启DHCP功能,以实现自动给内网中的电脑分配IP地址,尤其是在无线网中,我们根是需要该功能,否则每连接一次无线网都要手动设置IP地址,那是相当麻烦的事情...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 97,337
精华内容 38,934
关键字:

怎么设置dhcp地址