精华内容
下载资源
问答
  • 交换机配置IP地址以及配置密码

    千次阅读 2019-07-16 20:01:32
    system-view #进入系统视图 [Huawei]interface Vlanif 1 #进入Vlan...[Huawei-Vlanif1]ip address 192.168.1.100 24 # 配置IP地址 [Huawei-Vlanif1]undo shutdown # Vlanif 1 IP地址 配置交换机登录密码 [Huawei]...

    实验拓扑

    system-view #进入系统视图
    [Huawei]interface Vlanif 1 #进入Vlanif 1视图
    [Huawei-Vlanif1]ip address 192.168.1.100 24 # 配置IP地址
    [Huawei-Vlanif1]undo shutdown # Vlanif 1 IP地址

                   配置交换机登录密码
    

    [Huawei]user-interface console 0 #进入console 0接口
    [Huawei-ui-console0]set authentication password cipher 123 #设置终端密码 cipher 暗文密码
    [Huawei-ui-console0]authentication-mode password #开启密码认证

    展开全文
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • 华为交换机怎么配置VLAN和VLANif接口IP地址?华为交换机想要配置VLAN和VLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 菲尼克斯交换机设置IP地址及打开快速生成树设置pdf,介绍如何对一台菲尼克斯交换机设置IP地址及打开快速生成树协议。
  • 实验一 交换机的设置主机名、IP地址 实验目的 通过本实验,可以掌握以下技能: 1.配置接口IP地址。 2.配置主机名。 3.通过telnet管理交换机 设备需求 1.Cisco交换机1台, 2.1台带有超级终端程序的PC机,以及Console...

    实验一 交换机的设置主机名、IP地址

    1. 实验目的
      通过本实验,可以掌握以下技能:
      1.配置接口IP地址。
      2.配置主机名。
      3.通过telnet管理交换机
    2. 设备需求
      1.Cisco交换机1台,
      2.1台带有超级终端程序的PC机,以及Console电缆及转接器。
    3. 拓扑结构及配置说明
    4. 实验配置

    拓扑图:
    在这里插入图片描述在这里插入图片描述

    这里连接PC对应的接口分别是f2和f1:
    在这里插入图片描述记得把使用的两个端口no shutdown
    在这里插入图片描述配置交换机密码等,用于telnet登陆使用:
    在这里插入图片描述接下来测试telnet连接,记得使用连接console线的PC:

    在这里插入图片描述
    可以看到成功连接上了,输入刚才设置的用户名和密码。就成功连接上了!

    展开全文
  • 配置交换机管理IP

    万次阅读 2018-04-11 23:53:47
    配置交换机管理IP 3.1 问题 配置交换机管理IP为192.168.1.1 ,默认网关为192.168.1.100 3.2 方案 网络拓扑图如图-3 图-3 3.3 步骤 实现此案例需要按照如下步骤进行 步骤一:配置交换机接口模式 1)配置路由器R1的...

    配置交换机管理IP

    3.1 问题

    配置交换机管理IP为192.168.1.1 ,默认网关为192.168.1.100

    3.2 方案

    网络拓扑图如图-3

    图-3

    3.3 步骤

    实现此案例需要按照如下步骤进行

    步骤一:配置交换机接口模式

    1)配置路由器R1的接口IP作为192.168.1.0网段的网关地址

    1. Router>enable
    2. Router#configure terminal
    3. Router(config)#interface fastEthernet 0/0
    4. Router(config-if)#ip address 192.168.1.100
    5. Router(config-if)#ip address 192.168.1.100 255.255.255.0
    6. Router(config-if)#no shutdown

    2)配置交换机管理IP和网关地址

    
       
    1. Switch(config)#interface vlan 1
    2. Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    3. Switch(config-if)#no shutdown
    4. Switch(config-if)#exit
    5. Switch(config)#ip default-gateway 192.168.1.100

    3)用ping命令进行测试

    
      
    1. PC>ipconfig
    2. FastEthernet0 Connection:(default port)
    3. Link-local IPv6 Address.........: FE80::200:CFF:FEE4:90B0
    4. IP Address......................: 192.168.1.2
    5. Subnet Mask.....................: 255.255.255.0
    6. Default Gateway.................: 192.168.1.100
    7. PC>ping 192.168.1.1
    8. Pinging 192.168.1.1 with 32 bytes of data:
    9. Request timed out.
    10. Reply from 192.168.1.1: bytes=32 time=0ms TTL=255
    11. Reply from 192.168.1.1: bytes=32 time=3ms TTL=255
    12. Reply from 192.168.1.1: bytes=32 time=0ms TTL=255
    13. Ping statistics for 192.168.1.1:
    14. Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    15. Approximate round trip times in milli-seconds:
    16. Minimum = 0ms, Maximum = 3ms, Average = 1ms
    17. PC>ping 192.168.1.100
    18. Pinging 192.168.1.100 with 32 bytes of data:
    19. Reply from 192.168.1.100: bytes=32 time=50ms TTL=255
    20. Reply from 192.168.1.100: bytes=32 time=0ms TTL=255
    21. Reply from 192.168.1.100: bytes=32 time=0ms TTL=255
    22. Reply from 192.168.1.100: bytes=32 time=0ms TTL=255
    23. Ping statistics for 192.168.1.100:
    24. Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    25. Approximate round trip times in milli-seconds:
    26. Minimum = 0ms, Maximum = 50ms, Average = 12ms
    展开全文
  • 实验七:配置交换机管理地址和默认...1.根据拓扑所示,配置相应的IP地址; 2.配置SW1的管理地址,使其能够被PC0远程管理(三种方式) (1)使用telnet密码登录:密码:ccna5188,特权密码:ccnp@5188(2)使用用户名...

    注:本笔记为直接上传,因各个markdown笔记语法的差异性,在显示上略有区别。
    如需原版请联系:gjx1690048420@163.com。(邮件主题为:学习笔记,正文需要的笔记名,可以直接复制该笔记的网址)。同时欢迎各位一起学习交流。

    实验七:配置交换机管理地址和默认网关

    @toc

    1.实验目标

    1.理解交换机默认VLAN的作用;
    2.理解交换机默认网关的作用;
    3.实现交换机远程管理;

    2.实验步骤

    1.根据拓扑所示,配置相应的IP地址;
    2.配置SW1的管理地址,使其能够被PC0远程管理(三种方式)
    (1)使用telnet密码登录:密码:ccna5188 , 特 权 密 码 : c c n p @ 5188 ( 2 ) 使 用 用 户 名 密 码 登 录 , 用 户 名 : c c n a 密 码 : c c n a 5188 ,特权密码:ccnp@5188 (2)使用用户名密码登录,用户名:ccna 密码:ccna5188 ,ccnp@5188(2)使ccnaccna5188
    (3)无密码登录
    3.配置SW1的默认网关,使其能够被PC1远程管理

    3.实验总结

    1.配置PC

    如图所示,配置即可

    2.配置交换机基本设置

    en 
    conf t
    host SW1
    inter vlan 1
    ip add 192.168.1.1 255.255.255.0
    no shut
    

    3.配置路由器

    en
    conf t
    host R1
    inter fa0/0
    ip add 192.168.1.254 255.255.255.0
    no shut
    inter fa0/1
    ip add 192.168.2.254 255.255.255.0
    no shut
    

    4.配置交换机远程连接-局域网连接

    • 配置交换机Telnet密码与特权密码
    exit
    line vty 0 8
    pass ccna5188$
    login
    exit
    ena sec ccnp@5188
    

    测试远程测试: PC0 Telnet SW1:telnet 192.168.1.1

    • 配置使用用户名密码管理Telnet
    en
    conf t
    username ccna password ccna5188$  //设置用户名为ccna 密码为ccna5188$
    line vty 0 8   //设置远程连接数
    login local   //注:login是开启远程登录密码验证,,如果不适用login,及时设置远程登录的密码,也不会要求密码验证;login local 登录需要同时提供用户名和密码;
    exit
    

    测试远程测试: PC0 Telnet SW1:telnet 192.168.1.1

    • 配置无密码Telnet管理
    en
    conf t
    line vty 0 8
    no login
    exit
    

    测试远程测试: PC0 Telnet SW1:telnet 192.168.1.1

    5.配置交换机远程连接-跨网段连接

    en
    conf t
    ip default-gateway 192.168.1.254
    
    展开全文
  • 查看及配置交换机管理地址

    万次阅读 2019-04-30 23:07:27
    1.查看及配置交换机管理地址 ...通过telnet方式远程访问、配置交换机,这种方式要求此交换机已配置有IP地址。 ●查看交换机MAC地址表 ●查看CISCO设备邻居信息 ●交换机地址配置及默认网关 方案 网络拓扑 步骤...
  • 交换机基本配置(思科模拟器)

    千次阅读 2020-06-18 09:46:29
    并给交换机配上ip地址 Switch(config)#vlan 10 Switch(config-vlan)#exit Switch(config)#vlan 20 Switch(config-vlan)#exit Switch(config)#int vlan 10 Switch(config-if)# %LINK-5-CHANGED: Interface Vlan10, ...
  • 交换机IP地址和网关的配置

    千次阅读 2017-11-14 15:18:00
    实验网络拓扑图 ...1、配置主机IP地址 2、交换机配置模式 3、验证通信 实验总结 勤加练习交换机的命令 本文转自 无心低语 51CTO博客,原文链接:http://blog.51cto.com/fengzhankui/153878...
  • 如何在思科路由器屏蔽指定的IP地址,有需要的可以学习下。
  • 华为交换机ip地址与MAC地址绑定

    千次阅读 2020-04-23 10:43:17
    user-bind static ip-address 192.168.2.1 mac-address 5489-981b-6e1b interface GigabitEthernet0/0/1 vlan 2 端口模式下输入: interface GigabitEthernet0/0/5 port link-type access port default vlan 4 ip s....
  • 本文介绍配置主IP地址和从IP地址实现设备上一个接口...图1 IP地址配置组网图 配置步骤 1. Switch的配置 # 配置VLAN接口1的主IP地址和从IP地址。 <Switch> system-view [Switch] interface vlan-inter.
  • 交换机IP地址(概念)

    千次阅读 2020-07-24 01:22:17
    1. 交换机IP地址 交换机IP地址 物理层 1.信号:数字信号 2.传输介质: ​ 2.1 双绞线:直通线,交叉线。568A 568B ​ 2.2 光纤:多模,单模,光纤模块 ​ 2.3 无线信号:4G,5G,wifi 3.接口: ​ 3.1RG45接口...
  • 交换机解决电脑IP地址冲突

    千次阅读 2020-07-27 20:31:33
    很多朋友提到,如何防止IP地址冲突故障?这个在实际项目中经常会遇到,网络用户如果没有按照规定设置IP地址的话,IP地址冲突现象就不可避免,一旦这种现象频繁发生,不但会影响上网效率,而且也不利于局域网网络的...
  • 交换机管理性IP地址配置.doc
  • 一、IP地址 使用 IP 地址,是设备能够相互查找并在 Internet 上建立端到端通信的...二、配置IP地址 手动配置 要在 Windows 主机上手动配置 IPv4 地址,请打开控制面板 > 网络共享中心 > 更改适配器设置,然后选
  • 如题,我在使用思科模拟器时设置交换机的端口,但是我不太理解这个ip是属于谁的 Switch(config)#interface vlan 1 Switch(config-if)#ip address 192.168.0.1 255.255.255.0 如上,这个配置ip是属于Switch...
  • 华为s5700交换机IP地址与MAC地址绑定

    千次阅读 2020-02-13 15:47:54
    [SW1]dhcp enable //开启dhcp服务 [SW1]vlan 10 //创建...[SW1]ip pool vlan10 //新建地址池名为vlan10 [SW1]gateway-list 192.168.1.254 //设置网关 [SW1]network 192.168.1.0 maks 255.255.255.0 //设置网段 ...
  • 华为交换机配置管理IP

    千次阅读 2021-01-05 19:22:03
    1、配置IP和掩码 <HUAWEI(guangkou-48)>system-view [HUAWEI(guangkou-48)]interface Meth 0/0/1 # 这里需要根据实际情况配置,有可能是0/0/0 [HUAWEI(guangkou-48)-MEth0/0/1]ip address 192.168.2.250 255...
  • 交换机 配管理ip

    千次阅读 2018-11-14 10:09:45
     在交换机的管理网口上配置管理IP地址。 b. 创建Vlanif口,并在Vlanif口上配置管理IP地址。 S系列框式交换机都有管理网口(Ethernet 0/0/0),S系列盒式交换机只有部分交换机有管理网口(MEth 0/0/1),E系列...
  • 进入网络和共享中心,选择以太网2. 选择进入Internet协议版本4(TCP/IPv4) 进行设置相应的ip地址,然后点击确定,完成固定ip的设置。
  • 这是一款用于H3C交换机进行端口和IP地址绑定的可视化软件。
  • 现有一台S5820交换机,连接两个不同的局域网,现要求两个不同的局域网通过DHCP自动获取IP地址后实现互联互通。 网络拓扑图如下: 配置步骤 (1)将交换机的名字修改为SW1 (2)在交换机分别创建VLAN 10、VLAN 20 ...
  • 服务器、交换机、IP与IP地址

    千次阅读 2017-03-25 23:54:39
    服务器: 顾名思义,是服务我们上网的机器。结构组成上和普通的PC结构相似,装了服务器版的系统后都可以作为服务器使用,但前者可靠性高。服务器是网络这个网上的中间节点,供每台...做开关用,为接入交换机的两个网络

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 113,221
精华内容 45,288
关键字:

怎么配置交换机ip地址