精华内容
下载资源
问答
  • 思科3层交换机
    千次阅读
    2020-09-29 10:25:28

    1.交换机支持的命令
    交换机基本状态:

    hostname> ;用户模式
    hostname# ;特权模式
    hostname(config)# ;全局配置模式
    hostname(config-if)# ;接口状态
    交换机口令设置:

    switch>enable ;进入特权模式
    switch#config terminal ;进入全局配置模式
    switch(config)#hostname ;设置交换机的主机名
    switch(config)#enable secret xxx ;设置特权加密口令
    switch(config)#enable password xxa ;设置特权非密口令
    switch(config)#line console 0 ;进入控制台口
    switch(config-line)#line vty 0 4 ;进入虚拟终端
    switch(config-line)#login ;允许登录
    switch(config-line)#password xx ;设置登录口令xx
    switch#exit ;返回命令
    交换机VLAN设置:

    switch#vlan database ;进入VLAN设置
    switch(vlan)#vlan 2 ;建VLAN 2
    switch(vlan)#no vlan 2 ;删vlan 2
    switch(config)#int f0/1 ;进入端口1
    switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2
    switch(config-if)#switchport mode trunk ;设置为干线
    switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan
    switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继
    switch(config)#vtp domain ;设置发vtp域名
    switch(config)#vtp password ;设置发vtp密码
    switch(config)#vtp mode server ;设置发vtp模式
    switch(config)#vtp mode client ;设置发vtp模式
    交换机设置IP地址:

    switch(config)#interface vlan 1 ;进入vlan 1
    switch(config-if)#ip address ;设置IP地址
    switch(config)#ip default-gateway ;设置默认网关
    switch#dir flash: ;查看闪存
    交换机显示命令:

    switch#write ;保存配置信息
    switch#show vtp ;查看vtp配置信息
    switch#show run ;查看当前配置信息
    switch#show vlan ;查看vlan配置信息
    switch#show interface ;查看端口信息
    switch#show int f0/0 ;查看指定端口信息
    2.路由器支持的命令
    路由器显示命令:

    router#show run ;显示配置信息
    router#show interface ;显示接口信息
    router#show ip route ;显示路由信息
    router#show cdp nei ;显示邻居信息
    router#reload ;重新起动
    路由器口令设置:

    router>enable ;进入特权模式
    router#config terminal ;进入全局配置模式
    router(config)#hostname ;设置交换机的主机名
    router(config)#enable secret xxx ;设置特权加密口令
    router(config)#enable password xxb ;设置特权非密口令
    router(config)#line console 0 ;进入控制台口
    router(config-line)#line vty 0 4 ;进入虚拟终端
    router(config-line)#login ;要求口令验证
    router(config-line)#password xx ;设置登录口令xx
    router(config)#(Ctrl+z) ; 返回特权模式
    router#exit ;返回命令
    路由器配置:

    router(config)#int s0/0 ;进入Serail接口
    router(config-if)#no shutdown ;激活当前接口
    router(config-if)#clock rate 64000 ;设置同步时钟
    router(config-if)#ip address ;设置IP地址
    router(config-if)#ip address second ;设置第二个IP
    router(config-if)#int f0/0.1 ;进入子接口
    router(config-subif.1)#ip address ;设置子接口IP
    router(config-subif.1)#encapsulation dot1q ;绑定vlan中继协议
    router(config)#config-register 0x2142 ;跳过配置文件
    router(config)#config-register 0x2102 ;正常使用配置文件
    router#reload ;重新引导
    路由器文件操作:

    router#copy running-config startup-config ;保存配置
    router#copy running-config tftp ;保存配置到tftp
    router#copy startup-config tftp ;开机配置存到tftp
    router#copy tftp flash: ;下传文件到flash
    router#copy tftp startup-config ;下载配置文件
    ROM状态:

    Ctrl+Break ;进入ROM监控状态
    rommon>confreg 0x2142 ;跳过配置文件
    rommon>confreg 0x2102 ;恢复配置文件
    rommon>reset ;重新引导
    rommon>copy xmodem: flash: ;从console传输文件

    rommon>IP_ADDRESS=10.65.1.2 ;设置路由器IP
    rommon>IP_SUBNET_MASK=255.255.0.0 ;设置路由器掩码
    rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP服务器IP
    rommon>TFTP_FILE=c2600.bin ;指定下载的文件
    rommon>tftpdnld ;从tftp下载
    rommon>dir flash: ;查看闪存内容
    rommon>boot ;引导IOS

    静态路由:

    ip route ;命令格式
    router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;静态路由举例
    router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默认路由举例
    动态路由:

    router(config)#ip routing ;启动路由转发
    router(config)#router rip ;启动RIP路由协议。
    router(config-router)#network ;设置发布路由
    router(config-router)#negihbor ;点对点帧中继用。
    帧中继命令:

    router(config)#frame-relay switching ;使能帧中继交换
    router(config-s0)#encapsulation frame-relay ;使能帧中继
    router(config-s0)#fram-relay lmi-type cisco ;设置管理类型
    router(config-s0)#frame-relay intf-type DCE ;设置为DCE
    router(config-s0)#frame-relay dlci 16 ;
    router(config-s0)#frame-relay local-dlci 20 ;设置虚电路号
    router(config-s0)#frame-relay interface-dlci 16 ;
    router(config)#log-adjacency-changes ;记录邻接变化
    router(config)#int s0/0.1 point-to-point ;设置子接口点对点
    router#show frame pvc ;显示永久虚电路
    router#show frame map ;显示映射
    基本访问控制列表:

    router(config)#access-list permit|deny
    router(config)#interface ;default:deny any
    router(config-if)#ip access-group in|out ;defaultut
    例1:

    router(config)#access-list 4 permit 10.8.1.1 router(config)#access-list 4 deny 10.8.1.0 0.0.0.255 router(config)#access-list 4 permit 10.8.0.0 0.0.255.255 router(config)#access-list 4 deny 10.0.0.0 0.255.255.255 router(config)#access-list 4 permit any router(config)#int f0/0 router(config-if)#ip access-group 4 in

    扩展访问控制列表:

    access-list permit|deny icmp [type]
    access-list permit|deny tcp [port]

    例2:

    router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echo router(config)#access-list 101 permit ip any any router(config)#int s0/0 router(config-if)#ip access-group 101 in

    例3:

    router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80 router(config)#access-list 102 permit ip any any router(config)#interface s0/1 router(config-if)#ip access-group 102 out

    删除访问控制例表:

    router(config)#no access-list 102
    router(config-if)#no ip access-group 101 in
    路由器的nat配置:

    Router(config-if)#ip nat inside ;当前接口指定为内部接口
    Router(config-if)#ip nat outside ;当前接口指定为外部接口
    Router(config)#ip nat inside source static [p] [port]
    Router(config)#ip nat inside source static 10.65.1.2 60.1.1.1
    Router(config)#ip nat inside source static tcp 10.65.1.3 80 60.1.1.1 80
    Router(config)#ip nat pool p1 60.1.1.1 60.1.1.20 255.255.255.0
    Router(config)#ip nat inside source list 1 pool p1
    Router(config)#ip nat inside destination list 2 pool p2
    Router(config)#ip nat inside source list 2 interface s0/0 overload
    Router(config)#ip nat pool p2 10.65.1.2 10.65.1.4 255.255.255.0 type rotary
    Router#show ip nat translation
    rotary 参数是轮流的意思,地址池中的IP轮流与NAT分配的地址匹配。
    overload参数用于PAT 将内部IP映射到一个公网IP不同的端口上。
    外部网关协议配置:

    routerA(config)#router bgp 100
    routerA(config-router)#network 19.0.0.0
    routerA(config-router)#neighbor 8.1.1.2 remote-as 200
    配置PPP验证:

    RouterA(config)#username password
    RouterA(config)#int s0
    RouterA(config-if)#ppp authentication {chap|pap}

    更多相关内容
  • CISCO层交换机怎么配置DHCP服务?利用CISCO层交换机自带的DHCP功能,可以实现多VLAN的IP地址自动分配,在三交换机上如何配置DHCP服务呢,下面一起来看看
  • Cisco思科层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢? 在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省...

    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢?

    在小型网络中直接将DHCP服务直接配置在核心三层交换机上便于网络管理员管理。在大型网络拓扑中还是建议使用单独的DHCP服务器做,可以节省网络设备的性能,另外图形界面,也方便查看。

    业务需求:
    将三层交换机配置为DHCP服务器,为每个VLAN分配IP地址,每个VLAN有自己的网段
    人事部、财务部、生产部、采购部分别属于VLAN10、VLAN20、VLAN30、VLAN40
    VLAN10: 192.168.10.0/24       网关:192.168.10.1
    VLAN20: 192.168.20.0/24       网关:192.168.20.1
    VLAN30: 192.168.30.0/24       网关:192.168.30.1
    VLAN40: 192.168.40.0/24       网关:192.168.40.1
    注意:创建DHCP地址池要将网关地址做排除。Switch5和Switch8的F0/4端口已经被管理性关闭了,开启的话会使SW0/SW5/SW8产生网络回路,引起网络风暴,下一篇博客我会写打开这个端口而如何避免这样的问题。

     

    网络拓扑:

    网络配置:

    Switch5:
    SW5#conf t
    SW5(config)#vlan 10					        //创建两个VLAN
    SW5(config-vlan)#vlan 20
    SW5(config-vlan)#int f0/2					//给端口分别划分VLAN
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 10
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/3
    SW5(config-if)#switchport mode access
    SW5(config-if)#switchport access vlan 20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    SW5(config)#int f0/1					        //设置端口为trunk模式
    SW5(config-if)#switchport mode trunk
    SW5(config-if)#switchport trunk allowed vlan 10,20
    SW5(config-if)#no shutdown
    SW5(config-if)#exit
    
    Switch8:
    SW8#conf t
    SW8(config)#vlan 30
    SW8(config-vlan)#vlan 40
    SW8(config-vlan)#int f0/2
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 30
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/3
    SW8(config-if)#switchport mode access
    SW8(config-if)#switchport access vlan 40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    SW8(config)#int f0/1
    SW8(config-if)#switchport mode trunk
    SW8(config-if)#switchport trunk allowed vlan 30,40
    SW8(config-if)#no shutdown
    SW8(config-if)#exit
    
    Switch0
    SW0#conf t
    SW0(config)#vlan 10					//创建4个VLAN
    SW0(config-vlan)#vlan 20
    SW0(config-vlan)#vlan 30
    SW0(config-vlan)#vlan 40
    SW0(config-vlan)#int f0/1
    SW0(config-if)#switchport mode trunk			//设置端口1为trunk模式,允许VLAN10,20,30,40的流量通过
    SW0(config-if)#switchport trunk allowed vlan 10,20,30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/2
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 10,20
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    SW0(config)#int f0/3
    SW0(config-if)#switchport mode trunk
    SW0(config-if)#switchport trunk allowed vlan 30,40
    SW0(config-if)#no shutdown
    SW0(config-if)#exit
    
    Multilayer Switch2
    SW2#conf t
    SW2(config)#vlan 10						//创建4个VLAN
    SW2(config-vlan)#vlan 20
    SW2(config-vlan)#vlan 30
    SW2(config-vlan)#vlan 40
    SW2(config-vlan)#int f0/1					//设置f0/1的端口模式
    SW2(config-if)#switchport trunk allowed vlan 10,20,30,40	//三层交换机不用先配置为trunk模式
    SW2(config-if)#exit
    SW2(config)#ip dhcp excluded-address 192.168.10.1		//对DHCP地址池地址做排除
    SW2(config)#ip dhcp excluded-address 192.168.20.1
    SW2(config)#ip dhcp excluded-address 192.168.30.1
    SW2(config)#ip dhcp excluded-address 192.168.40.1
    SW2(config)#int vlan 10						//设置VLAN10的IP地址。三层交换机与路由器的不同之处,不能用单臂路由,划分子端口,所以用此方法分别设置VLAN的地址作为每个DHCP地址池的网关地址
    SW2(config-if)#ip address 192.168.10.1 255.255.255.0
    SW2(config-if)#ip routing					//开启VLAN间路由的功能
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 10					//创建DHCP地址池10
    SW2(config-dhcp)#network 192.168.10.0 255.255.255.0		//设置DHCP地址池网段
    SW2(config-dhcp)#default-router 192.168.10.1			//设置默认网关地址。这里设置为VLAN10的IP地址,所有VLAN10的主机通过这个网关地址获取IP
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 20						
    SW2(config-if)#ip address 192.168.20.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 20					//创建DHCP地址池20
    SW2(config-dhcp)#network 192.168.20.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.20.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 30
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 30					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.30.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.30.1
    SW2(config-dhcp)#exit
    SW2(config)#int vlan 40
    SW2(config-if)#ip address 192.168.30.1 255.255.255.0
    SW2(config-if)#ip routing
    SW2(config-if)#exit
    SW2(config)#ip dhcp pool 40					//创建DHCP地址池30
    SW2(config-dhcp)#network 192.168.40.0 255.255.255.0
    SW2(config-dhcp)#default-router 192.168.40.1
    SW2(config-dhcp)#exit

    本文原创,转载请注明出处。

     

    展开全文
  • 普通交换机工作在链路,即二层交换机,无路由功能,也就是只能同一个网段的机器才能通信,现以思科3550交换机为例配置三路由功能
  • 思科模拟器配置文件及其说明,包含三层交换机配置、nat的转换、静态路由的配置和acl的相关知识与配置
  • 思科路由器交换机镜像-包含思科7200,3750,3650,2600, 思科路由器交换机镜像-包含思科7200,3750,3650,2600,
  • cisco层交换机怎么设置实现vlan间的通讯?层交换机是不能实现vlan间通讯的,这就需要三路由功能,而3560默认情况下是二层交换机,这就需要多交换机进行一些配置,实现vlan间的通讯,下面通过具体实验对其进行...
  • Cisco层交换机的详细配置

    万次阅读 多人点赞 2021-04-08 17:01:58
    ** 本文适用于新手小白以及微微基础的同学来用于参考,实验是在Cisco Packet Tracer Student ...配置三层交换机3.配置两台路由器以及最后一台电脑 一、什么是三交换机 1.三交换机 = 三路由+二交换机 2.工作在

    **

    本文适用于新手小白以及微微基础的同学来用于参考,实验是在Cisco Packet Tracer Student 进行,实验最终效果如图所示,所有命令配置与图中的一致。

    效果图

    使用到的机器型号为:五台电脑,一台服务器,三个普通交换机(2960型号),一个三层交换机(3560-24PS),两台普通服务器(2811)


    一、什么是三层交换机

    1.三层交换机 = 三层路由+二层交换机
    2.工作在OSI网络标准模型的第三层:网络层。
    3.特点:一次路由,多次转发。
    4.作用:三层交换机的作用是加快大型局域网内部的数据交换,所具有的路由功能也是为这目的服务的

    二、配置交换机步骤

    1.配置二层交换机

    按照要求,我们首先需要配置好三个交换机的五个VLAN区域,方便后续通信,还需将F0/2配置为turnk端口。第一台交换机具体命令如下:

    第一台交换机:
    en //进入特权模式
    conf t //进入全局模式 
    vlan 10
    vlan 20
    vlan 30
    vlan 40
    vlan 50 //创建五个vlan区域
    exit //退出
    int f0/1 //进入F0/1
    switchport access vlan 10 //将F0/1划分为VLAN 10
    int f0/3
    switchport access vlan 20 //将F0/3划分为VLAN 20
    int f0/2
    switchport mode trunk //将F0/2配置为trunk端口,为交换机与服务器之间的相联
    
    第二台交换机:
    en
    conf t
    vlan 10
    vlan 20
    vlan 30
    vlan 40
    vlan 50 //创建五个vlan区域
    exit //退出
    int f0/1 //进入F0/1
    switchport access vlan 30 //将F0/1划分为VLAN 30
    int f0/3
    switchport access vlan 40 //将F0/3划分为VLAN 40
    int f0/2
    switchport mode trunk //将F0/2配置为trunk端口,为交换机与服务器之间的相联
    
    第三台交换机
    en
    conf t
    vlan 10
    vlan 20
    vlan 30
    vlan 40
    vlan 50 //创建五个vlan区域
    exit //退出
    int f0/1 //进入F0/1
    switchport access vlan 50 //将F0/1划分为VLAN 10
    int f0/2
    switchport mode trunk //将F0/2配置为trunk端口,为交换机与服务器之间的相联
    

    至此,三台交换机配置完毕,我们开始三层交换机的配置

    2.配置三层交换机

    这台三层交换机的配置有些繁琐,但我们只要掌握其中的思路,剩下的只是重复的配置。具体命令如下:

    en
    conf t 
    vlan 10
    vlan 20
    vlan 30
    vlan 40
    vlan 50 //配置vlan
    exit
    //配置vlan的ip,后续作为各vlan的网关,方便DHCP的ip下发,以及数据上行。
    int vlan10
    ip address 10.1.1.254 255.255.255.0
    int vlan20
    ip address 10.1.2.254 255.255.255.0
    int vlan30
    ip address 10.1.3.254 255.255.255.0
    int vlan40
    ip address 10.1.4.254 255.255.255.0
    int vlan50
    ip address 10.1.5.254 255.255.255.0 //至此vlan的IP地址设置完毕,设置途中可能会出现错误,确认命令无误后回车再写一遍命令就好了。
    
    //设置F0/1,F0/2,F0/4为turnk口
    int f0/1
    switchport trunk encapsulation dot1q //这一步的命令为确认端口协议为802.1Q 三层交换机有两个协议,一个是ISL,另一个就是802.Q1,配置前需要指定协议。
    switchport mode trunk 
    f0/2与f0/3同理,此处省略。
    
    配置DHCP服务器
    ip dhcp excluded-address 10.1.1.1 10.1.1.99 //保留1-99的IP地址不做分配
    ip dhcp pool v10 //配置DHCP地址池名字为v10
    network 10.1.1.0 255.255.255.0 //配置地址池网段
    default-router 10.1.1.254 //配置网关,(这就与前面配的vlan10的IP地址对应上了)
    dns-server 10.1.5.1 //dns服务器
    
    ip dhcp excluded-address 10.1.2.1 10.1.2.99 //保留1-99的IP地址不做分配
    ip dhcp pool v20 //配置DHCP地址池名字为v20
    network 10.1.2.0 255.255.255.0 //配置地址池网段
    default-router 10.1.2.254 //配置网关,(这就与前面配的vlan10的IP地址对应上了)
    dns-server 10.1.5.1 //dns服务器
    这里vlan10和vlan20区域的DHCP就配置好了,我们还需要按照此步骤配置vlan30,vlan40
    vlan50则不需要配置,因为vlan50里面是服务器,而服务器的IP是固定的,所以不需要DHCP来分配IP。 
    
    Switch(config)# ip routing 在三层交换机启动路由功能。
    
    配置好这步后,点击所在vlan10的计算机,点击IP配置,DHCP,好的,你已经成功一半了。
    接下来在打开计算机中的CMD ping一下其他计算机的IP,等待回包后。你已经成功四分之三了
    
    
    
    
    

    这步可以说是灵魂所在,有点复杂,但绝对正确,一遍不明白就多思考配制几遍,命令是壳,思想是核。对了,一定别忘了配置后启动三层交换机路由转发功能,这是总闸。


    3.配置两台路由器以及最后一台电脑

    这里考查的就是路由器的配置,以及三层交换机上的F0/3口的配置。就差这一嘚瑟了。

    1.按照要求,先配置最后一台电脑的固定IP。进入电脑——IP配置
    在这里插入图片描述
    接来下我们开始配置的第一台路由器
    在这里插入图片描述

    首先配置F0/0
    Router(config)#int f0/0
    Router(config-if)#ip ad
    Router(config-if)#ip address 80.1.1.254 255.255.255.0
    Router(config-if)#no sh //重启F0/1口
    
    配置F0/1
    Router(config-if)#int f0/1
    Router(config-if)#ip address 70.1.1.2 255.255.255.0
    Router(config-if)#no sh
    
    接下来设置目标网段以及下一跳转的路由器
    由于我们没有目标网段,所以设置为0网段
    Router(config)#ip route 0.0.0.0 0.0.0.0 70.1.1.1
    第一台路由配置完毕
    

    接来下我们开始配置的第二台路由器
    在这里插入图片描述

    Router(config)#int f0/1
    Router(config-if)#ip address 70.1.1.1 255.255.255.0
    Router(config-if)#no sh
    
    Router(config)#int f0/0
    Router(config-if)#ip address 60.1.1.2 255.255.255.0
    Router(config-if)#no sh
    设置双向目标地址以及下一跳转的路由器IP
    ip route 80.1.1.0 255.255.255.0 70.1.1.2
    ip route 0.0.0.0 0.0.0.0 60.1.1.1
    
    

    最后一步,设置三层交换机上的F0/3口

    首先将二层端口升级为三层端口,否则二层配置不了IP地址
    Switch(config)#int f0/3
    Switch(config-if)#no switchport 
    Switch(config-if)#ip address 60.1.1.1 255.255.255.0
    Switch(config-if)#exit
    配置好IP地址后,由于与目标IP中间有两个路由器,所以需要在路由表中
    写入两台路由的网段
    Switch(config)#ip route 80.1.1.0 255.255.255.0 60.1.1.2
    Switch(config)#ip route 70.1.1.0 255.255.255.0 60.1.1.2
    
    

    实验结束
    结果:实现全网互通。

    展开全文
  • Cisco层交换机链路聚合配置应用实例!!!!
  • CISCO层交换机+二层交换机配置VLAN的实例[文].pdf
  • 展开全部cisco层交换机设置trunk:S1>enable //进入特权e5a48de588b63231313335323631343130323136353331333431356564模式S1#config terminal //进入全局配置模式S1(config)# interface vlan [vlanID] //进入...

    展开全部

    cisco二层交换机设置trunk:

    S1>enable //进入特权e5a48de588b63231313335323631343130323136353331333431356564模式

    S1#config terminal //进入全局配置模式

    S1(config)# interface vlan [vlanID] //进入vlan端口

    S1(config-if)#switchport mode trunk //端口设置为trunk模式

    三层交换机设置trunk:

    S1>enable //进入特权模式

    S1#config terminal //进入全局配置模式

    S1(config)# interface vlan [vlanID] //进入vlan端口

    S1(config-if)#switchport trunk encapsulation dot1q //封装协议

    S1(config-if)#Switchport mode trunk //端口设置为trunk模式

    扩展资料

    交换机常见命令:

    S1(config-if)#switchport trunk native vlan [vlanID] //设置为本征vlan

    S1(config-if)#switchport trunk allowed vlan word/add/all/except/none/remove

    //运行哪些vlan在本征vlan通信

    S1(config-if)# do show interface trunk //查看端口trunk

    S1#Show interface trunk //查看中继接口状态

    S1#Show vlan brief //查看VLAN摘要信息

    展开全文
  • 层交换机与路由器的比较在大型局域网中对掌握三层交换机很有帮助,但现在有些厂家的交换机也可以直接接Internet提供路由器功能,感兴趣的朋友可以了解下哈
  • 可以下载任何Cisco官方IOS,包括交换机、路由器、无线AP等。 个人资源清单中未显示上传的,请大家留言告诉我,我会上传。 Description : IP BASE Release : 15.0.2-SE11 Release Date : 23-Aug-2017 FileName : ...
  • 层交换机还可作为路由器,需要先开启三层交换机的路由功能ip routing 三层交换机的基本配置 ip routing no shutdown 实验验证 网络拓扑图 配置端口0/1的ip地址和子网掩码 配置端口0/2的ip地址和子网...
  • 思科层交换机配置步骤

    万次阅读 多人点赞 2020-04-08 13:34:09
    思科层交换机配置图如下: 配置的过程如下: 首先,设置各个PC的ip地址,子网掩码,网关 设置完成之后,进行二层交换机的设置: 在三层交换机的配置实验中 二层交换机设置的主要是vlan的设置,vlan接口的设置和...
  • 思科层交换机配置步骤实例

    万次阅读 多人点赞 2020-06-14 16:21:18
    思科层交换机配置步骤实例## 这篇文章适合新手看哟,文章有点长,细节有点细,嘻嘻,慢慢来,加油! 利用思科Packet Tracer 6.2组建如上图所示网络,并实现以下功能: 1.正确配置各设备端口IP地址。 2.将各部门...
  • 实验步骤: 1: 在两台交换机上配置IP地址 en->进入特权模式 config t->进入全局配置模式 ...2: 在三层交换机上配置Telnet 在全局配置模式下: enable password 0 star->配置enable的密码 l...
  • 这是三层交换机跨Vlan通信实验的Cisco Packet Tracer文件。实验包括有两个vlan,两个二层交换机,一个三层交换机
  • 使用Cisco Packet Tracer模拟器实现Cisco层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、配置ISP互联网路由器、配置分公司...
  • 思科层交换机配置DHCP中继

    千次阅读 2021-03-20 11:52:04
    层交换机配置DHCP中继 实验目的: 通过本实验掌握如何给不同网段配置DHCP,掌握DHCP中继配置。 实验拓扑: 对交换机SW1进行预配置。 Switch>en Switch#conf t Enter configuration commands, one per line. ...
  • 层交换机配置: Switch>enable Switch#configure terminal Switch(config)#vlan 10 Switch(config-vlan)#vlan 20 Switch(config-vlan)#vlan 30 Switch(config-vlan)#vlan 40 Switch(config-vlan)#exit Switch...
  • 思科层交换机 NAT转换 ACL 实验

    千次阅读 2020-07-29 23:20:13
    思科层交换机 NAT转换 ACL 实验 拓扑图 ACL要求: 1、允许pc0访问server1 禁止ping 2、禁止pc1 访问server1 允许ping 3、禁止server1 访问server0 先配置三层交换机 switch 0: vlan 10 int f0/2 sw mode acc sw ...
  • 思科层交换机实现不同VLAN间互相访问配置案例解决:思科层交换机不具备三交换能力,无法在两个VLAN之间提供路由,为了解决这一问题,就必须增加思科路由器或思科层交换机之类的路由设备。我们这里选择增加一...
  • GNS3模拟思科层交换机(排错细节)

    千次阅读 2020-10-20 17:17:24
    实验背景: 今天想用GNS3模拟器,做一个单臂路由的实验时,发现没有三层交换机,就想着用路由器,模拟一下三层交换机和PC。将其中的步骤讲解一下。。 使用C3660路由器+交换模块:模拟三层交换机 1、拓扑如下: R2...
  • 3.按图示完成端口汇聚设置。4.建立VTP域,域名mydomain1,密码111111。S1、B1为服务器模式,其他设备为客户端模式。(暂不配置)5.按图示完成VLAN及端口配置。6.指定S1为所有VLAN的根交换机,并确保B1-B...
  • 思科模拟器上怎么配置交换机VTP?VTP 被组织成管理域(VTP Domain),VTP 可以分为三种模式:服务器模式(Server),客户机模式(Client),透明模式,下面我们来看看配置方法
  • Cisco思科光纤交换机怎么配置呢?相信很多网友还是不太了解,下面就为大家收集的Cisco思科光纤交换机配置说明教程,一起来看看了解下

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 50,219
精华内容 20,087
关键字:

思科3层交换机