精华内容
下载资源
问答
  • Cisco HSRP配置 standby

    2021-01-28 10:54:57
    PC配置: 2960: enable conf t vlan 100 int vlan 100 int range g0/1-2 sw mode access sw access vlan 100 int f0/1 sw mode access sw access vlan 100 3560: en conf t vlan 100 int vlan 100 ip add ...

    拓扑示意图:

    0

    PC配置:

    0

    2960:

    enable
    conf t
    vlan 100
    int vlan 100
    int range g0/1-2 
    sw mode access
    sw access vlan 100
    int f0/1
    sw mode access
    sw access vlan 100

    3560:

    en
    conf t
    vlan 100
    int vlan 100
    ip add 192.168.100.1 255.255.255.0
    no shut
    int vlan 2
    ip add 192.168.2.1 255.255.255.0
    no shut
    int g0/1
    sw access vlan 100
    int g0/2
    sw access vlan 2
    exit
    ip routing
    int vlan 100
    stanby 100 priority 1 
    stanby 100 ip 192.168.100.100
    exit

    3560-2:

    en
    conf t
    vlan 100
    int vlan 100
    ip add 192.168.100.2 255.255.255.0
    no shut
    int vlan 2
    ip add 192.168.2.2 255.255.255.0
    no shut
    int g0/1
    sw access vlan 100
    int g0/2
    sw access vlan 2
    exit
    ip routing
    int vlan 100
    stanby 100 priority 2 
    stanby 100 ip 192.168.100.100
    exit

    3560-3:

    en
    conf t
    int vlan 2
    ip add 192.168.2.3 255.255.255.0
    no shut
    int range g0/1-2
    sw access vlan 2
    exit
    ip routing
    ip route 192.168.100.0 255.255.255.0 vlan 2
    

     

    展开全文
  • 二.实现方式:两台A5510通过接口Ethernet...配置如下:A5510-2(Primary Host):hostname/contexthostname(config)# interface Ethernet0/0hostname(config-if)#nameif inside security-level 100hostname(config-...

    二.实现方式: 

    两台A5510通过接口Ethernet 0/3实现互联。


    配置如下: 

    A5510-2(Primary Host):hostname/context


    hostname(config)# interface Ethernet0/0 


    hostname(config-if)#nameif inside security-level 100 


    hostname(config-if)#ip address 192.168.10.244 255.255.255.248 standby 192.168.10.246 


    hostname(config-if)# interface Ethernet0/1


    hostname(config-if)#nameif outside security-level 0 


    hostname(config-if)#ip address 192.168.10.252 255.255.255.248 standby 192.168.10.254 


    hostname(config)# interface Ethernet0/3 


    hostname(config-if)#description LAN Failover Interface 


    hostname(config-if)# failover lan unit primary 


    hostname(config)# failover lan interface failover Ethernet0/3 


    hostname(config)# failover interface ip failover 192.168.0.252 255.255.255.0 standby 192.168.0.254

    hostname(config)# interface Ethernet0/3


    hostname(config-if)# no shutdown

    hostname(config)# failover

    hostname(config)# copy running-config startup-config注意:在配置完网络接口以后,运行no shutdown 启用接口。 


    A5510 -1 (Secondary Host): 


    hostname(config)# interface Ethernet0/3 description LAN Failover Interface 


    hostname(config)# failover lan interface failover Ethernet0/3 

    hostname(config)# failover interface ip failover 192.168.0.252 255.255.255.0 standby 192.168.0.254 


    hostname(config)# interface Ethernet0/3


    hostname(config-if)# no shutdown


    hostname(config-if)# failover lan unit secondary

    hostname(config)# failover


    hostname(config)# copy running-config startup-config ! 在配置完成后,主机自动将当前配置同步到备机上,此时在两台主机上show 


    run看到的配置已经一致了。

    注意:在备机做的任何配置修改结果不会同步到主机,因此最好在主机上修改配置,以免引起配置不一致。


    转载于:https://blog.51cto.com/wujingfeng/1536545

    展开全文
  • 1. HSRP典型的配置实例 1.1. HSRP单备份组举例 (1)配置需求 主机A把路由器A和路由器B组成的HSRP备份组作为自己的缺省网关,访问Internet, 如主机B。 HSRP备份组构成: 备份组号为0, 虚拟IP地址为202.38.160....

    1. HSRP典型的配置实例

    1.1. HSRP单备份组举例
    (1)配置需求

    主机A把路由器A和路由器B组成的HSRP备份组作为自己的缺省网关,访问Internet, 如主机B。
    HSRP备份组构成: 备份组号为0, 虚拟IP地址为202.38.160.111,路由器A做活动路由器,路由器B做备份路由器, 允许抢占。

    (2)配置步骤

    配置路由器A:
    Router1(config-if-Ethernet0)# standby ip 202.38.160.111
    Router1(config-if-Ethernet0)# standby preempt
    Router1(config-if-Ethernet0)# standby priority 120
    配置路由器B:
    Router2(config-if-Ethernet0)# standby ip 202.38.160.111
    Router2(config-if-Ethernet0)# standby preempt

    (3)配置说明

    备份组配置后不久,就可以使用。主机A可将缺省网关设为202.38.160.111 。
    正常情况下,路由器A执行网关工作,当路由器A关机或出现故障,路由器B将接替执行网关工作。
    设置抢占方式,目的是当路由器A恢复工作后,能够继续成为活动路由器执行网关工作。


    1.2. HSRP监视接口举例

    (1)配置需求
    如上图, 即使路由器A仍然工作,但当其连接Internet的接口不可用时,可能希望由路由器B来执行网关工作。可通过配置监视接口来实现上述需求。
    为示例起见,备份组号为1,并增加授权字和计时器的配置,在该应用中不是必须的。
    (2)配置步骤
    配置路由器A:
    Router1(config-if-Ethernet0)# standby 1 ip 202.38.160.111
    Router1(config-if-Ethernet0)# standby 1 preempt
    Router1(config-if-Ethernet0)# standby 1 priority 120
    Router1(config-if-Ethernet0)# standby 1 authentication Router
    Router1(config-if-Ethernet0)# standby 1 timers 5 15
    Router1(config-if-Ethernet0)# standby 1track serial0 30

    配置路由器B:
    Router2(config-if-Ethernet0)# standby 1 ip 202.38.160.111
    Router2(config-if-Ethernet0)# standby 1 preempt
    Router2(config-if-Ethernet0)# standby 1 authentication Router
    Router2(config-if-Ethernet0)# standby 1 timers 5 15

    (3)配置说明
    正常情况下,路由器A执行网关工作,当路由器A的接口serial0不可用时,路由器A的优先级降低30,低于路由器B优先级,路由器B将抢占成为活动路由器执行网关工作。
    当路由器A的接口serial0恢复工作后,路由器A能够继续成为活动路由器执行网关工作。


    1.3. 多备份组举例

    (1)配置需求
    Router(R) 允许一台路由器为多个备份组作备份。
    通过多备份组设置可以实现Load Sharing。如 路由器A作为备份组1的活动路由器, 同时又兼职备份组2的备份路由器, 而路由器B正相反, 作为备份组2的活动路由器, 并兼职备份组1的备份路由器。一部分主机使用备份组1作网关, 另一部分主机使用备份组2作为网关。这样,可以达到分担数据流,而又相互备份的目的。

    (2)配置步骤
    配置路由器A:
    Router1(config-if-Ethernet0)# standby 1 ip 202.38.160.111
    Router1(config-if-Ethernet0)# standby 1 preempt
    Router1(config-if-Ethernet0)# standby 1 priority 120
    Router1(config-if-Ethernet0)# standby 2 ip 202.38.160.112
    Router1(config-if-Ethernet0)# standby 2 preempt

    配置路由器B:
    Router2(config-if-Ethernet0)# standby 1 ip 202.38.160.111
    Router2(config-if-Ethernet0)# standby 1 preempt
    Router2(config-if-Ethernet0)# standby 2 ip 202.38.160.112
    Router2(config-if-Ethernet0)# standby 2 preempt
    Router2(config-if-Ethernet0)# standby 2 priority 120

    转载于:https://blog.51cto.com/zhupengyue/511153

    展开全文
  • 思科HSRP配置

    2018-03-05 12:38:00
    1.配置设备基本信息包括...配置HSRP//SW1配置sw1(config)#int vlan 10sw1(config-if)#ip add 192.168.10.1 255.255.255.0sw1(config-if)#standby 10 ip 192.168.10.254 ------------------//配置虚拟ip地址sw1(co...

    思科HSRP配置
    1.配置设备基本信息
    包括接口ip、vlan、trunk、路由等配置
    ·
    2.配置HSRP
    //SW1配置
    sw1(config)#int vlan 10
    sw1(config-if)#ip add 192.168.10.1 255.255.255.0
    sw1(config-if)#standby 10 ip 192.168.10.254 ------------------//配置虚拟ip地址
    sw1(config-if)#standby 10 priority 200------------------------//配置优先级
    sw1(config-if)#standby 10 preempt------------------------//配置抢占权
    sw1(config-if)#standby 10 track f1/1 100----------//配置端口跟踪和减去的优先级
    ·
    //SW2配置
    sw2(config)#int vlan 10
    sw2(config-if)#ip add 192.168.10.2 255.255.255.0
    sw2(config-if)#standby 10 ip 192.168.10.254
    sw2(config-if)#standby 10 priority 150
    sw2(config-if)#standby 10 preempt
    ·
    3.验证HSRP
    sw1#show standby brief
    P indicates configured to preempt.
    |

    Interface   Grp       Pri     P    State     Active          Standby            Virtual IP
    Vl10          10        200    P    Active    local           192.168.10.2    192.168.10.254

    ·

    sw2#show standby brief
    P indicates configured to preempt.
    |

    Interface   Grp      Pri    P   State          Active                Standby        Virtual IP
    Vl10          10       150   P   Standby    192.168.10.1     local             192.168.10.254

    转载于:https://blog.51cto.com/13348945/2083021

    展开全文
  • cisco路由器配置

    2021-03-21 22:00:53
    cisco路由器: 运维模式: 用户模式>>特权模式>>全局配置模式>>接口模式 进入特权模式 Router>enable 进入全局配置模式 Router#configure terminal 进入接口模式 Router(config)#interface ...
  • CISCO HSRP配置实例

    2014-01-30 14:17:35
    cisco hsrp配置实例,以及具体实用的一个说明,初学者很有帮助
  • 思科基础配置HSRP

    2020-07-05 18:16:58
    要求配置HSRP,然后验证 步骤二: ms1配置 ms1(config)#int vlan 1 ms1(config-if)#ip add 192.168.1.252 255.255.255.0 ms1(config-if)#no shutdown ms1(config-if)#standby 1 ip 192.168.1.254 //设置虚拟ip地址 ...
  • 首先亮出必备命令来: 配置HSRP的成员: Router(config-if)#standby备份组号 ip 备份组虚拟IP地址 配置HSRP优先级: Router(config-if)#standby备份组号priority 优先级...配置端口跟踪:活跃路由器上配置 ...
  • cisco思科交换机-常用命令及配置

    万次阅读 多人点赞 2020-05-22 15:28:06
    2:进入全局配置模式configure terminal switch> enable switch#configure terminal switch(conf)# 3:交换机命名hostname name 以cisco001 为例 switch> enable switch#c onfigure terminal switch...
  • 思科高级配置(HSRP配置)

    千次阅读 2019-05-16 19:57:38
    问题 在企业网络到外部的连接方案中,要求不高的条件下可以是单出口。一旦该出口线路出现问题,整个企业网络就不能连接到外网了。为了使得企业网络到外网...在出口设备上配置热备份路由协议(HSRP),组成一个HSR...
  • 华为ensp与思科Packet Tracer配置命令笔记 **本人是网络工程的学生,因为专业课作业经常要配置,命令记不住,上网查配置太浪费时间了,回头重新学习一下,记录基础配置命令,方便回顾,有错的地方,欢迎指出!** ...
  • cisco配置hsrp配置实例

    千次阅读 2019-12-25 17:03:52
    使用cisco packet tracer模拟器实现网络拓扑配置,交换机使用3560,路由器使用2911。 显示所有端口 Options-->Preferences-->选中Always Show Port Labels: 2、网络拓扑如下 3、具体配置 PC1目前只...
  • CISCO HSRP配置

    2013-09-07 22:22:10
    配置HSRPHSRP配置步骤如下:1.选一个虚拟地址作为HSRP地址。这个地址必须位于要运行HSRP的局域网所获得的地址空间之中。通常把这个地址称为备用地址。备份组中的每台路由器都必须都用如下命令定义同一个虚拟IP地址。...
  • cisco配置hsrp配置

    2020-07-02 15:08:04
    rank_ecpm_v3~pc_rank_v4-3-103700247.first_rank_ecpm_v3_pc_rank_v4&utm_term=%E6%80%9D%E7%A7%91%E6%A8%A1%E6%8B%9F%E5%99%A8+hsrp 网络拓扑如下: 3、具体配置 PC1目前只需要配置基础ip即可: 我们使用路由器来...
  • 思科HSRP配置实例

    2017-03-14 16:37:00
    实例如下图示: HSRP 默认每3秒种发送一个hello消息。 ...standby <...standby 39 timers 5 15 定义39组5秒交换一次hello信息,如15秒内没收到hello信息将开始切换。 config t track <track-num...
  • 思科高级配置(以太通道配置

    千次阅读 2019-05-21 22:59:00
    在某些环境下,为了在现有条件下增加...步骤一:在交换机A上分别配置以太通道 太通道的配置模式与Trunk类似,也有开启、企望等。同样的,在生产环境下都是强制设置以太通道处于on的状态,而不是让它们自动协商。 t...
  • Cisco路由配置命令

    千次阅读 2011-09-23 22:08:57
    Cisco路由配置命令 交换机命令总结 交换机口令设置: switch>enable 进入特权模式  switch#config terminal 进入全局配置模式 switch(config)#hostname 设置交换机的主
  • 用练习一,通过调整FTP服务端配置,实现以下目标: 方案 在某些环境下,为了在现有条件下增加带宽而不增加额外的设备,以太通道是可用技术之一。以太通道为交换机提供了端口捆绑的技术,允许两个交换机之间通过两...
  • CISCO配置

    2007-10-24 22:03:58
    CISCO配置clock timezone GMT 8配置时区:在全局模式下,用conf t,进入配置模式,进行以下配置: #conft#clock timezone GMT 8 ;#clock set 13:30:21 31 JAN 2004 ;配置交换机时间 #clock calendar-valid ;使...
  • 57. 要把路由器配置为HSRP备份组的成员,可以在接口配置模式下使用下面的命令: router(config-if)# standby group-number ip ip-address 58. 为了使一个路由器重新恢复转发路由器的角色,在接口配置模式下: ...
  • Cisco etherchannel配置

    2012-11-30 12:23:06
    etherchannel配置 手动配置etherchannel S1 interface port-channel 1 exit interface range gigabitEthernet 0/1-2 channel-group 1 mode on switchport trunk encapsulaition dot1q switchport mo...
  • cisco交换机配置

    2011-02-16 16:28:00
      用户模式 switch>  1:进入特权模式 enable switch> enable switch# 2:进入全局配置模式 configure terminal switch> enable switch#configure terminal...
  • 思科ASA部署Failover(Active/Standby) Failover Failover是思科防火墙一种高可用技术,能在防火墙发生故障时数秒内转移配置到另一台设备,使网络保持畅通,达到设备级冗余的目的。工作原理: 两台设备型号一样...
  • 关于Cisco路由器配置的知识,可能好多人还不了解没有关系,这里主要分析了Cisco路由器配置命令,看完本文你肯定有不少收获,希望本文能教会你更多东西。Cisco路由器配置命令之模式转换命令 转载处:运维部落用户模式...
  • 思科交换机配置命令大全 switch> 用户模式 1:进入特权模式enable switch> enable switch# 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3...
  • 思科经典配置集锦

    千次阅读 2009-11-22 15:07:00
    standby 150 authentication cisco /* 设置150组的router身份验证串 */ standby 150 ip 136.147.107.100 /* 定义150组的浮动地址,也是这台router  连接的网络的网关 */ standby 150 track Ethernet0 /* 定义...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,465
精华内容 986
关键字:

思科standby配置