精华内容
下载资源
问答
  • 本文描述如何配置IPv6的静态路由静态路由是定义了两个设备之间的明确路径的手工配置的路由。一旦在网络的拓扑更改,静态路由没有自动地更新象那样动态协议,并且必须手工重新配置。静态路由为只有一个路径对外部...

    本文描述如何配置IPv6的静态路由。静态路由是定义了两个设备之间的明确路径的手工配置的路由。一旦在网络的拓扑更改,静态路由没有自动地更新象那样动态协议,并且必须手工重新配置。静态路由为只有一个路径对外部网络的更加小的网络是有用的。

    使用的主要缺点静态路由是缺乏自动配置在拓扑更改的情况下。静态路由也实现为提供安全数据流特定类型给需要更多控制的其他网络。在使用考虑静态路由的限制是缺乏冗余和在路由手工的重新配置能变为一笔大管理开销的大型网络。

    请使用

    尝试进行此配置之前,请确保满足以下要求:

    IPv4静态路由知识

    IPv6编址方案知识

    本文档中的信息根据在Cisco IOS软件版本12.4(15)T 13的Cisco 3700系列路由器。

    本文档中的信息都是基于特定实验室环境中的设备编写的。本文档中使用的所有设备最初均采用原始(默认)配置。如果您使用的是真实网络,请确保您已经了解所有命令的潜在影响。

    有关文档规则的详细信息,请参阅 Cisco 技术提示规则。

    本部分提供有关如何配置本文档所述功能的信息。

    注意:有关本文档所用命令的详细信息,请使用命令查找工具(仅限注册用户)。

    本文档使用以下网络设置:

    本文档使用以下配置:

    这是链路到视频,在Cisco支持社区的联机

    ,展示如何配置IPv6网络的静态路由在Cisco IOS路由器:

    路由器 R1

    version 12.4

    !

    hostname R1

    !

    ip cef

    !

    ipv6 unicast-routing

    !--- Enables the forwarding of IPv6 packets.

    !

    interface Loopback1

    no ip address

    ipv6 address 1010::1/128

    !

    interface FastEthernet0/0

    no ip address

    duplex auto

    speed auto

    ipv6 address 2000::1/126

    !

    ip forward-protocol nd

    !

    ipv6 route 2001::/126 2000::2

    ipv6 route 2020::1/128 2000::2

    ipv6 route 3030::1/128 2000::2

    !--- Static routes are configured in router R1, !--- to reach the networks in router R2 and R3. !--- This is done when you specify !--- the next-hop address, which in this case is !--- 2000::2 from which the output interface !--- is automatically derived.

    !

    end

    路由器 R2

    version 12.4

    !

    hostname R2

    !

    ip cef

    !

    ipv6 unicast-routing

    !

    interface Loopback2

    no ip address

    ipv6 address 2020::1/128

    !

    interface FastEthernet0/0

    no ip address

    duplex auto

    speed auto

    ipv6 address 2000::2/126

    !

    interface FastEthernet0/1

    no ip address

    duplex auto

    speed auto

    ipv6 address 2001::1/126

    !

    ip forward-protocol nd

    !

    ipv6 route 1010::1/128 2000::1

    ipv6 route 3030::1/128 2001::2

    !--- Static routes are configured to reach !--- routers R1 and R3 loopback address when you !--- specify the corresponding interface address.

    !

    end

    路由器 R3

    version 12.4

    !

    hostname R3

    !

    ip cef

    !

    ipv6 unicast-routing

    !

    interface Loopback3

    no ip address

    ipv6 address 3030::1/128

    !

    interface FastEthernet0/0

    no ip address

    duplex auto

    speed auto

    ipv6 address 2001::2/126

    !

    ip forward-protocol nd

    !

    ipv6 route 1010::1/128 2001::1

    ipv6 route 2000::/126 2001::1

    ipv6 route 2020::1/128 2001::1

    !--- For router 3, to reach R1 and R2, !--- static routes are configured when you !--- mention 2001::1 as the next-hop address.

    !

    end

    使用本部分可确认配置能否正常运行。

    命令输出解释程序(仅限注册用户)(OIT) 支持某些 show 命令。使用 OIT 可查看对 show 命令输出的分析。

    请使用

    show ipv6 route静态

    在路由器 R1 中R1#show ipv6 route static

    IPv6 Routing Table - 7 entries

    Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP

    U - Per-user Static route, M - MIPv6

    I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary

    O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2

    ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2

    D - EIGRP, EX - EIGRP external

    S 2001::/126 [1/0]

    via 2000::2

    S 2020::1/128 [1/0]

    via 2000::2

    S 3030::1/128 [1/0]

    via 2000::2

    !--- Displays the static routes learnt by router R1 through 2000::2. 在路由器 R3 中R3#show ipv6 route static

    IPv6 Routing Table - 7 entries

    Codes: C - Connected, L - Local, S - Static, R - RIP, B - BGP

    U - Per-user Static route, M - MIPv6

    I1 - ISIS L1, I2 - ISIS L2, IA - ISIS interarea, IS - ISIS summary

    O - OSPF intra, OI - OSPF inter, OE1 - OSPF ext 1, OE2 - OSPF ext 2

    ON1 - OSPF NSSA ext 1, ON2 - OSPF NSSA ext 2

    D - EIGRP, EX - EIGRP external

    S 1010::1/128 [1/0]

    via 2001::1

    S 2000::/126 [1/0]

    via 2001::1

    S 2020::1/128 [1/0]

    via 2001::1

    !--- Displays the static routes learnt by router R3 through 2001::1.

    路由器R1有路由到路由器R2和R3,因此,路由器R1应该能ping路由器R2's环回地址和路由器R3。请使用ping命令为了验证同样。

    在路由器 R1 中

    ping路由器R2's环回地址R1#ping 2020::1

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 2020::1, timeout is 2 seconds:

    !!!!!

    Success rate is 100 percent (5/5), round-trip min/avg/max = 0/36/104 ms

    !--- Router R1 is successfully able to ping !--- router R2's loopback address. ping路由器R3 R1#ping 2001::2

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 2001::2, timeout is 2 seconds:

    !!!!!

    Success rate is 100 percent (5/5), round-trip min/avg/max = 12/40/116 ms

    R1#ping 3030::1

    Type escape sequence to abort.

    Sending 5, 100-byte ICMP Echos to 3030::1, timeout is 2 seconds:

    !!!!!

    Success rate is 100 percent (5/5), round-trip min/avg/max = 8/32/84 ms

    !--- Similarly R1 is also able to reach R3, !--- for example, ping to R3's interface address !--- and loopback address from router R1 is successful.

    注意:同样路由器R3能也到达路由器R1的Fa0/0地址2000::1和其环回地址1010::1。

    请使用详细信息语法为了显示有用的信息,在本例中讨论:

    show ipv6 static

    在路由器 R1 中R1#show ipv6 static

    IPv6 Static routes

    Code: * - installed in RIB

    * 2001::/126 via nexthop 2000::2, distance 1

    * 2020::1/128 via nexthop 2000::2, distance 1

    * 3030::1/128 via nexthop 2000::2, distance 1

    !--- Displays the routes that are installed in !--- the IPv6 Routing Information Base(RIB) marked with *!

    当详细信息关键字指定时,其他信息显示。以下为输出示例:

    show ipv6 static detail

    在路由器 R2 中R2#show ipv6 static detail

    IPv6 Static routes

    Code: * - installed in RIB

    * 1010::1/128 via nexthop 2000::1, distance 1

    Resolves to 1 paths (max depth 1)

    !--- Displays the output path set, and maximum !--- resolution depth, which in this case is 1.

    via FastEthernet0/0

    * 3030::1/128 via nexthop 2001::2, distance 1

    Resolves to 1 paths (max depth 1)

    via FastEthernet0/1

    !--- Displays that the route is received through !--- the next-hop 2000::1 through interface fa0/0.

    注意:在无效的路由的情况下,此信息显示:

    无效递归路由,原因为什么路由无效。

    对于无效请处理或充分地指定的路由,原因为什么路由无效。

    展开全文
  • 开始配置路由器R1,配置命令...if)#int s0/0/0 Router(config-if)#ipv6 address 2007:CCCC::1/64 Router(config-if)#no sh Router(config-if)#ipv6 route 2008:DDDD::/64 Serial0/0/0(配置IPv6 静态路由) 如下图所示:

    开始配置路由器R1,配置命令是:

    Router#en

    Router#conf t

    Enter configuration commands, one per line.  End with CNTL/Z.

    Router(config)#ipv6 unicast-routing

    Router(config)#int l0

    Router(config-if)#ipv6 address 2006:AAAA::1/64

    Router(config-if)#int l1

    Router(config-if)#ipv6 address 2006:BBBB::1/64

    Router(config-if)#

    Router(config-if)#int s0/0/0

    Router(config-if)#ipv6 address  2007:CCCC::1/64

    Router(config-if)#no sh

    Router(config-if)#ipv6 route 2008:DDDD::/64 Serial0/0/0(配置IPv6 静态路由)

    如下图所示:

    展开全文
  • 组网需求如图 所示,设备SwitchA 作为IPv6 DNS Client 端和IPv6 DNS Server 配合...在SwitchA 上配置SwitchB 和SwitchC 的静态IPv6 DNS 表项,使得SwitchA 能够使用域名(SwitchB 和SwitchC)对设备进行管理。配置思路...

    组网需求

    如图 所示,设备SwitchA 作为IPv6 DNS Client 端和IPv6 DNS Server 配合,使得

    SwitchA 通过域名(huawei.com)能够访问IP 地址为2002::1/64 的主机。

    在SwitchA 上配置SwitchB 和SwitchC 的静态IPv6 DNS 表项,使得SwitchA 能够使用

    域名(SwitchB 和SwitchC)对设备进行管理。

    配置思路

    IPv6 DNS 的配置思路如下:

    1. 配置静态IPv6 DNS 表项

    2. 使能DNS 域名解析功能

    3. 配置IPv6 DNS 服务器的IPv6 地址

    4. 配置域名后缀

    数据准备

    为完成此配置举例,需要准备如下数据:

    l SwitchB 和SwitchC 的域名名称

    l DNS 服务器的IPv6 地址

    l 域名后缀

    操作步骤

    步骤1 配置SwitchA

    # 配置静态IPv6 DNS 表项。

    system-view

    [SwitchA] ipv6 host SwitchB 2001::2

    [SwitchA] ipv6 host SwitchC 2002::3

    # 使能DNS 域名解析功能。

    [SwitchA] dns resolve

    # 配置DNS Server 的IP 地址。

    [SwitchA] dns server ipv6 2003::2

    # 配置域名后缀net。

    [SwitchA] dns domain net

    # 配置域名后缀com。

    [SwitchA] dns domain com

    [SwitchA] quit

    说明

    若要完成对域名的解析,还需要配置SwitchA 至IPv6 DNS Server 的路由。路由的配置方法

    步骤2 验证配置结果

    # 在路由设备SwitchA 上执行ping ipv6 huawei.com 命令,可以ping 通,且对应的目的

    地址为2002::1。

    ping ipv6 huawei.com

    Resolved Host ( huawei.com -> 2002::1)

    PING huawei.com : 56 data bytes, press CTRL_C to break

    Reply from 2002::1: bytes=56 Sequence=1 ttl=126 time=6 ms

    Reply from 2002::1: bytes=56 Sequence=2 ttl=126 time=4 ms

    Reply from 2002::1: bytes=56 Sequence=3 ttl=126 time=4 ms

    Reply from 2002::1: bytes=56 Sequence=4 ttl=126 time=4 ms

    Reply from 2002::1: bytes=56 Sequence=5 ttl=126 time=4 ms

    --- huawei.com ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 4/4/6 ms

    # 在SwitchA 用display ipv6 host 命令可以查看到静态IPv6 DNS 表项中主机名和IPv6

    地址的对应关系。

    display ipv6 host

    Host Age Flags IPv6Address (es)

    SwitchB 0 static 2001::2

    SwitchC 0 static 2002::3

    # 在SwitchA 用display dns ipv6 dynamic-host 命令可以查看到动态缓存区中的动态IPv6

    DNS 表项信息。

    display dns ipv6 dynamic-host

    No Domain-name Ipv6address TTL

    1 huawei.com 2002::1 3579

    说明

    显示信息中的TTL 表示该表项存在的时间,单位是秒。

    ----结束

    配置文件

    l SwitchA 的配置文件

    #

    sysname SwitchA

    #

    vlan batch 100

    #

    ipv6

    #

    ipv6 host SwitchB 2001::2

    ipv6 host SwitchC 2002::3

    #

    dns resolve

    dns server ipv6 2003::2

    dns domain net

    dns domain com

    #

    interface GigabitEthernet0/0/1

    port hybrid pvid vlan 100

    port hybrid untagged vlan 100

    #

    interface vlanif100

    ipv6 enable

    ipv6 address 2001::1/64

    #

    return

    l SwitchB 的配置文件

    #

    sysname SwitchB

    #

    vlan batch 100 101

    #

    ipv6

    #

    interface GigabitEthernet0/0/1

    port hybrid pvid vlan 101

    port hybrid untagged vlan 101

    #

    interface GigabitEthernet0/0/2

    port hybrid pvid vlan 100

    port hybrid untagged vlan 100

    #

    interface vlanif100

    ipv6 enable

    ipv6 address 2002::2/64

    #

    interface vlanif101

    ipv6 enable

    ipv6 address 2001::2/64

    #

    return

    l SwitchC 的配置文件

    #

    sysname SwitchC

    #

    vlan batch 100 101

    #

    ipv6

    #

    interface GigabitEthernet0/0/1

    port hybrid pvid vlan 101

    port hybrid untagged vlan 101

    #

    interface GigabitEthernet0/0/2

    port hybrid pvid vlan 100

    port hybrid untagged vlan 100

    #

    interface vlanif100

    ipv6 enable

    ipv6 address 2002::3/64

    #

    interface vlanif101

    ipv6 enable

    ipv6 address 2003::1/64

    #

    return

    展开全文
  • 之前是同vlan的通信现在是不同vlan间的通信,不同网络之间的通信,不同网段间的通信,要用到路由器。路由器上一个接口只能配一个网关。...-三层交换=二层交换+三层转发(,交换机本是二层数据链路层...

    之前是同vlan的通信

    现在是不同vlan间的通信,不同网络之间的通信,不同网段间的通信,要用到路由器。

    路由器上一个接口只能配一个网关。路由器接口少,怎么办?

    在一个接口上划分出多个子接口。

    单肩路由(router-on-a-stick),但是单肩路由存在物理局限。vlan数量多也不行。

    vlan单通信的主流技术:三层交换技术。

    什么是三层交换技术?

    -三层交换=二层交换+三层转发(,交换机本是二层数据链路层设备,而三层交换机中具有网络层路由的交换机)

    -使用三层交换技术实现vlan间通信

    三层交换的工作原理:既有二层的MAC信息,又有三层的IP信息

    思科快速转发

    -转发信息库(FIB):存的是三层信息,相当于路由条目

    -邻接关系表:存储二层信息,即MAC信息

    三层交换的工作过程是什么?

    由谁来承担三层交换的网关?

    在三层交换机上配置的VLAN接口为虚接口

    使用SVI(交换虚拟端口)实现VLAN间的路由

    三层交换机VLAN间通信的工作过程(如下图)首先,主机A和主机B不在同一网络。主机A给B发送单播数据包。交换机首先要检查FIB表(FIB表里存储的是三层信息)。交换机查找邻接关系表。直接封闭完毕扣,把数据发送出去。

    三层交换机VLAN间通信的转发过程,在三层交换机上如何实现网关?

    在三层交换机上需要实现哪些VLAN的通信,就需要创建哪些VLAN,创建VLAN后,才会有该VLAN的虚接口,然后再进虚接口配置网关IP地址,然后激活(no shutdown),既而实现VLAN间的通信。虚接口间转发

    三层交换机的基础配置(通过三层交换实现VLAN间的通信)

    把主机连接至三层交换机

    进入交换机进行配置,创建vlan10和vlan20,show vlan看看

    把端口加入vlan:

    interface range f0/1-2,switchport access vlan 10

    interface range f0/3-4,switchport access vlan 20

    show vlan看看,端口是否加入vlan

    接下来给vlan配IP:

    interface vlan 10

    ip address 192.168.10.254 255.255.255.0

    no shutdown

    interface vlan 20

    ip address 192.168.20.254 255.255.255.0

    no shutdown

    然后在主机上填写配置

    然后测试同vlan下的主机能否ping通,可以ping通

    然后测试不同vlan下的主机能否ping通,ping不通,为什么ping不能?

    三层交换机为什么叫具有三层功能的交换机而不叫具有二层功能的路由器?因为这个设备的主要功能是交换机。要想让这个交换机具备三层功能,要开启路由功能。

    进入全局配置模式开启路由功能:ip routing

    然后不同vlan下的主机就ping的通了。

    总结:在三层交换机上要先建vlan,然后在vlan的虚拟接口(SVI)上配置ip地址,然后还要开启路由功能。

    配置思路:

    确定哪些VLAN需要配置网关

    如果三层交换机上没有该VLAN则创建它

    为每个VLAN创建相关SVI

    给每个SVI配置IP地址

    启用SVI端口(no shutdown)

    启用三层交换机的IP路由功能

    如果需要,配置三层交换机的动态或静态路由

    实际工作中一般情况下,主机都先接的是二层交换(接入层交换),最后再把二层交换汇聚到三层交换机上。

    在接入层主机建VLAN10和VLAN20

    然后把端口1-2接口加入VLAN10,把3-4接口加入VLAN20

    在主机上添加IP地址

    然后同网段主机能PING通,不同网段主机不能PING通

    接下来想PING通不同网段主机

    把二层交换机汇聚到三层交换机上,一条链路既要承载VLAN10又要承载VLAN20,此链路需要配置为TRUNK模式

    进入三层交换机配置

    interface fastEthernet f0/5

    switchport mode trunk

    错误提示:an interface whose trunk encapsilation is "auto" can not be configured to "trunk" mode.

    switchport trunk encapsulation dot1q//将此接口封装为dot1q模式

    然后再switchport mode trunk

    没有错误提示了,配置trunk就成功了

    接下来,不要忘记建vlan10和vlan20,之前在二层交换机上建过,但是三层交换机还没有建,

    最后要开启路由功能:ip routing

    在主机上添加网关信息

    然后不同网段的主机可以PING通了

    注意:三层交换机连二层交换机的链路,需要先封装再配置TRUNK。在三层交换机上配置TRUNK并指定接口封装为802.1q接口模式:switchport trunk encapsulation dot1q,然后,switchport mode trunk。

    三层交换机的高级配置

    进入路由器的接口配置IP地址

    在三层交换机上配置f0/8接口给f0/8口配置IP地址会出现错误提示,因为交换机已经开启路由功能,但接口的默认还是交换机接口,要想配IP地址,需要no switchport意为转换为路由接口

    接下来考虑添加静态路由实现全网互通

    先在三层交换机上添加非直连路由

    先看一下三层交换机上直连路由为10~50

    三层交换机非直连路由是60网段,添加非直连路由:ip route 192.168.60.0 255.255.255.0 192.168.50.2

    接下来到路由器的配置,直连的是60网段,非直连的是10~50网段。在路由器上添加非直连路由

    最后再和60.1主机ping一下,发现都能ping通

    总结

    通过三层交换机实现VLAN间的通信需要注意的是:

    开启路由功能ip routing。

    在进虚端口配IP地址需要先创建VLAN,三层交换机连接其它交换机的接口如果需要配TRUNK,需要先封装再配置为TRUNK。

    三层交换机接路由的接口配IP地址,需要先no switchport,才可以配置IP地址。

    展开全文
  • 思科模拟器配置文件及其说明,包含三层交换机配置、nat的转换、静态路由的配置和acl的相关知识与配置
  • 三层交换机实现了VLAN间互通后,还要与其他网络进行通信,这样就需要有相关的路由机制。 1)交换接口配置为三层接口实现路由间通信 三层交换机既然具有三层功能,也就可以实现与路由器相似的配置。既可以把交换接口...
  • 思科高级配置(三层交换配置路由)

    千次阅读 2019-05-15 21:18:15
    三层交换机实现了VLAN间互通后,还要与其他网络进行通信,这样就需要有相关的路由机制。 1)交换接口配置为三层接口实现路由间通信 方案 三层交换机既然具有三层功能,也就可以实现与路由器相似的配置。既可以把...
  • 首先配置终端设备 在配置VLAN 关键是一定要配置静态路由才能首先两台电脑的互通
  • 静态路由与IP SLA 路由联动实现线路故障自动切换一、组网需求1、 单位需要与外联单位网络互通2、 为了冗余网络,单位向运营商租用两条专线与外联单位互连3、 两条...三层交换机1台;两台二层交换机模拟运营商设备...
  • 文章目录思科,H3C模拟器的学习(二)@[toc]思科模拟器 bond划分模板:H3CH3C配置端口模板:H3C bond配置模板:静态路由为什么不做4口bond?服务器加万兆网卡怎么连接?***一、在企业中划分VLAN之前一定要做的一件事...
  • 思科路由策略

    2020-02-09 15:47:41
    静态路由 ip route 目标网络或地址 目标网络掩码 下一跳或本地出口 距离 路由是单向策略,必须在对侧也添加...三层交换机自己实现单臂路由1 每个子端口的IP对应各个VLAN的网关下面说3层交换机,在有多少VLAN就...
  • (4)S1上配单臂路由,S3上配三层交换路由。 S1配上单臂路由:R1:S2:S3: (5)R0清除密码和所有配置,再配静态路由。 (6)R1配置默认路由,保存配置文件,并复制到server0的TFTP服务器。 R1配置默认路..
  • 三层设备间的互联

    2010-04-29 20:52:00
    题目分析:整个网络拓扑结构由一台思科3560 交换机充当核心交换机,另外两台充当汇聚层交换机, 一台2811 充当外网的边界路由器,三层交换机间需建立静态路由,才能实现通讯.3.交换机配置汇聚层交换机1Switch>enSwitch# ...
  • 思科交换

    2019-10-10 13:16:46
    三层交换机可以当成路由器来看。所以与路由器通讯必须有路由。知道总网络拓扑情况下最好加静态路由三层交换机 Switch#configure terminal Switch(config)# #创建vlan Switch(config)#vlan 2...
  • 思科网络模拟.zip

    2020-12-15 21:28:03
    包括单臂路由的两种配置,静态路由三层交换机Vlan的划分,策略的配置,局域网的划分,通过使用思科模拟器packet tracer,学习IP的划分,还有局域网规划
  • 要求: 1、使用思科路由器与ISP相连,专线接入。...1、 路由器上配置NAT转换,默认路由至ISP,静态路由三层交换机 2、 三层交换机上划VLAN,实现VLAN间路由,至路由器默认路由; 3、 三层交换机上做ACL列表演...
  • 第1章 认识packet tracer5.0软件,第2章 交换机的基本配置与管理,第3章 交换机的Telnet远程登陆配置,第4章 交换机划分Vlan配置,第5章 利用三层交换机实现VLAN间路由,第6章 快速生成树配置,第7章 路由器的基本配置,第8...
  • 第七章 三层交换机基本配置 12 第八章 利用三层交换机实现VLAN间路由 13 第九章 快速生成树配置 16 第十章 路由器的基本配置 19 第十一章 路由器单臂路由配置 21 第十二章 路由器静态路由配置 23 第十三章 ...
  • 文章目录前言单一链路存在的问题HSRP是思科的私有协议HSRP (热备份路由选择协议)介绍VRRP浮动路由原理Master路由器选举原理浮动路由原理实验详解实验目的实验过程主机设置交换机设置LSW1三层交换机配置LSW2配置...
  • 运维之思科篇 -----6.

    2020-03-09 22:55:05
    案例1:配置目前网络环境 案例2:项目阶段练习 ...三层交换:汇聚接入层交换机默认路由:实现到互联网数以万计网络访问的简化配置静态路由:实现公司内部网络互通NAT端口映射:实现企业内部Web服务器的发布
  • 02 静态路由:路由器功能,看懂拓扑图,了解常用命令,比如ping之类的,深入了解静态路由及查找方式 03 动态路由协议介绍:动态路由协议的功能和优势,常见的动态路由协议 06 VLSM和CIDR:有类和无类地址,VLSM 08 ...
  • OSPF动态路由配置(Cisco

    万次阅读 多人点赞 2019-01-17 00:54:03
    一、实验目标  根据拓扑图完成网络电缆连接  删除路由器启动配置并将其重新启动到默认状态 在路由器上执行基本配置任务 ...•思科3560三层交换机一台。 •计算机4台(已安装 Windows Server 2003 操作系统)...
  • 3、VLAN间不能互访,VLAN通过路由NAT上网设计思路:1、路由器上配置NAT转换,默认路由至ISP,静态路由三层交换机2、三层交换机上划VLAN,实现VLAN间路由,至路由器默认路由;3、三层交换机上做ACL列表演,写实现...
  • 思科网络技术学院教程CCNA1

    热门讨论 2013-05-28 06:37:53
     8.2.4 通过一层、二层、三层设备的数据流  8.2.5 模糊的术语:段(segment)  8.3 总结  8.4 检查你的理解  8.5 挑战性问题和实践 第9章 tcp/ip协议族和ip寻址  学习目标  附加的感兴趣的主题  9.1 tcp/ip...
  • 这拓扑图的右边使用三层网络架构,由核心层,汇聚层,接入层组成,在功能上实现了冗余,有利于故障的隔离。当一条线路出现故障时,不会影响整个系统的工作,但是结构节点多,管理复杂且硬件的成本高。 今日学习内容...

空空如也

空空如也

1 2
收藏数 26
精华内容 10
关键字:

思科三层交换机静态路由