精华内容
下载资源
问答
  • 思科二层交换机
    千次阅读
    2020-12-25 14:46:27

    Cisco的二层交换机上通常会有一个命令为ip default-gateway,直译就是默认网关的意思。
    一直都知道在二层上面敲这个命令,但是对其概念和用途却不是很清楚。
    网上有的朋友说这是和默认路由一个意思,今天经过一段研究,终于弄懂了其中的意思。
    其实很简单,这个命令是用于远程管理的,也就是vty,通常是在配置了vlan1的接口地址以后,在配置该地址,以指向三层的地址。
    如下:
    conf t
    int vlan 1
    ip add 192.168.0.101 255.255.255.0
    no sh
    exit
    ip default-gateway 192.168.0.254
    以上,192.168.0.254是二层上面的三层的管理地址,通常是三层的vlan1 的地址。而192.168.0.101则是该二层交换机的管理地址。
    配置了管理地址和ip default-gateway就是将该二层交换机看做是一台主机,主机总是要设置默认网关的。
    如果仅设置了valn1 的管理地址,但是没有设置默认网关的地址,是无法用vty进行远程管理连接的。
    同时需要注意的是,二层交换机的vlan1的地址必须与其配置的ip default-gateway的地址在同一个网段。这个很容易理解。

    总结:1、二层交换机上的ip default-gateway的地址总是与管理vlan的地址配合出现,以用于vty远程管理,仅此一个目的而已。如果不需要远程管理,可以不配置,不会影响其他的数据通讯(与什么vlan间通讯====的都没关系)
    2、如果配置了管理vlan的地址,就一定要配置ip default-gateway的地址。否则无法远程管理。管理vlan的地址必须与ip defaulut-gaeway地址在同一网段。

    转载于:https://blog.51cto.com/weber213/525300

    更多相关内容
  • 网管思科二层交换机

    2021-04-12 10:48:40
    这里写自定义目录标题思科二层交换机的网络管理同一网络实现网管跨网络管理交换机 思科二层交换机的网络管理 你好! 这是你第一次使用 Markdown编辑器 所展示的欢迎页。如果你想学习如何使用Markdown编辑器, 可以...

    思科二层交换机的网络管理

    同一网络实现网管

    如果同网段通过网络管理,那么只需要管理设备和被管理设备处于同一个网络即可

    跨网络管理交换机

    如果要跨网段管理,就需要用到svi接口

    二层交换机可以创建多个svi接口,但同一时间只能有一个svi口处于up状态,如果开启另一个svi接口,前面的svi接口将自动关闭,打开的svi只是用作管理,二层交换机也没有路由表,理所当然也就不能VLAN间路由。

    如果要跨网段管理二层交换机,那么还需要给二层交换机配置网关!

    在这里插入图片描述

    ##二层交换机的具体配置

    a.配置svi接口

    Sw3(config)#interface vlan 1

    Sw3(config-if)#ip add 192.168.1.1 255.255.255.0

    Sw3(config-if)#no shutdown

    b.将接口加入vlan

    Sw3(config)#interface ethernet 0/0

    Sw3(config-if)#switchport access vlan 1

    c.为交换机配置网关

    ip default-gateway 192.168.1.254
    至此192.168.1.0/24网段和192.168.2.0/24的网络都能网管这台2层交换机

    展开全文
  • 展开全部cisco二层交换机设置trunk:S1>enable //进入特权e5a48de588b63231313335323631343130323136353331333431356564模式S1#config terminal //进入全局配置模式S1(config)# interface vlan [vlanID] //进入...

    展开全部

    cisco二层交换机设置trunk:

    S1>enable //进入特权e5a48de588b63231313335323631343130323136353331333431356564模式

    S1#config terminal //进入全局配置模式

    S1(config)# interface vlan [vlanID] //进入vlan端口

    S1(config-if)#switchport mode trunk //端口设置为trunk模式

    三层交换机设置trunk:

    S1>enable //进入特权模式

    S1#config terminal //进入全局配置模式

    S1(config)# interface vlan [vlanID] //进入vlan端口

    S1(config-if)#switchport trunk encapsulation dot1q //封装协议

    S1(config-if)#Switchport mode trunk //端口设置为trunk模式

    扩展资料

    交换机常见命令:

    S1(config-if)#switchport trunk native vlan [vlanID] //设置为本征vlan

    S1(config-if)#switchport trunk allowed vlan word/add/all/except/none/remove

    //运行哪些vlan在本征vlan通信

    S1(config-if)# do show interface trunk //查看端口trunk

    S1#Show interface trunk //查看中继接口状态

    S1#Show vlan brief //查看VLAN摘要信息

    展开全文
  • CISCO三层交换机+二层交换机配置VLAN的实例[文].pdf
  • ***什么是VLAN? VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。 虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和...VLAN是一种比较新的技术,工作在OSI参考模型的第2和第3,一个VLAN

    ***什么是VLAN?

    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。

    虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN之间的通信是通过第3层的路由器来完成的。与传统的局域网技术相比较,VLAN技术更加灵活,它具有以下优点: 网络设备的移动、添加和修改的管理开销减少;可以控制广播活动;可提高网络的安全性。

    ***开始划分操作!

    我们这里用Cisco Packet Tracer 6.0下的SW2950-24进行演示。

    首先进入交换机特权模式:

    1
    2
    3
    4
    5
    
    Switch>en
    
    Switch#conf t
    
    Switch(config)#

    ***接着,输入你要创建的VLAN名称,如vlan 10。

    输入完成后回车并退出VLAN配置模式。

    1
    2
    3
    
    Switch(config)#vlan 10
    
    Switch(config-vlan)#ex

    现在我们就可以输入在此VLAN下的端口号码了。

    1
    
    Switch(config)#interface range f0/1-12

    像这样,我们把f0下的1到12端口分配给了vlan 10,回车后保存。

    ***保存后我们需要为vlan 10指定VLAN的工作模式,如access模式:

    1
    2
    3
    
    Switch(config-if-range)#sw mode access
    
    Switch(config-if-range)#sw access vlan 10

    ***至此,我们就完成了VLAN 10的配置。

    交换机的1-12端口已经被我们指定成VLAN10的端口并且以access模式进行操作。


    @本地磁盘姬 整理

    ohayou.moeres.org

    微博@萌萌的本地磁盘w

    2016.06.04

    展开全文
  • 某大厂自主研发的交换机已到年限,现将所有的二层交换机替换为cisco2960系列,计划在周六,除更换交换机外,不引起网络波动。 问题 1:自主研发交换机与思科交换机命令不同,需要更改; 2:此大厂添加了思科ISE,...
  • 主要为大家介绍了二层交换机中VLAN和SVI区别,SVI的实质是一个接口,只是是软件虚拟的,不是物理的,它和VLAN是对应的,一个VLAN可以对应一个逻辑的VLAN接口,也就是这里的SVI,但他们是不同的对象
  • Cisco二层交换机命令

    千次阅读 2019-09-28 05:28:09
    1、二层交换机基本配置 Switch >Switch >enable # 进入特权模式 Switch#configure terminal # 进入全局配置模式 Switch(config)#hostname Cisco # 修改交换机名字 Cisco(config)#enable password admin123...
  • 二层交换机工作原理和二层交换机为啥不能跨网段通信
  • 实验步骤: 1: 在两台交换机上配置IP地址 en->进入特权模式 config t->进入全局配置模式 ...2: 在三层交换机上配置Telnet 在全局配置模式下: enable password 0 star->配置enable的密码 l...
  • 1、二层交换机的VLAN配置 要求:P1与P3之间可以通信,与P2,P4不通;P2与P4之间可以通信,与P1,P3不通。 1.修改交换机名称; 2.创建VLAN2和VLAN3; 3.将PC1和PC3加入VLAN2,PC2和PC4加入VLAN3; 4....
  • 层交换机和普通交换机简洁清晰的配置步骤。
  • 本节内容主要叙述在已经配置好三层交换机的条件下,如何进行二层交换机之间的远程登陆。...本文所有步骤均在二层交换机上配置(不关三层交换机的事情) 第一步,在二层交换机上给默认vlan1配置ip地址 小伙伴们...
  • 首先先建立如下的拓扑,每一台交换机与两台主机相连。此处值得注意的是主机IP地址的配置:最好不要将即将设置在不同VLAN下的两台主机配置在不同的网段中,如PC0配置在10.0网段,PC1配置在20.0网段,这样由于二者的IP...
  • PC机通过二层交换机连接三层交换机

    千次阅读 2021-11-25 16:53:23
    第1,在三层交换机上创建两个VLAN,分别是vlan 10和vlan 20。 配 置vlan 10的端口IP和掩码为192.168.10.1 255.255.255.0;配置vlan 20的端口IP和掩码为192.168.20.1 255.255.255.0。注意不要忘了no shutdown。 ...
  • 层交换机是不能实现vlan间通讯的,这就需要三层路由功能,而3560默认情况下是二层交换机,这就需要多交换机进行一些配置,实现vlan间的通讯,下面通过具体实验对其进行讲解,需要的朋友可以参考下
  • 发包时如果pvid相同则去标签(默认pvid=1)可以修改,如果pvid不同直接发送不改标签。port trunk pvid vlan 20 //无标签打上20为了能够发到vlan20...、第种实现方式:所有链路类型改成access。收包时打标签 pvid。
  • 2种情况可以互通。第1种,在网络中不划分VLAN时,网络...第2种,在二层交换机上划分了VLAN,那么,假设图左边的交换机为S1,接口VLAN ID为10,右边的交换机为S2,接口VLAN ID为20,那么需要将2个二层交换机的上行口...
  • CISCO三层交换机+二层交换机配置VLAN的实例.pdf
  • Cisco层交换机的详细配置

    万次阅读 多人点赞 2021-04-08 17:01:58
    ** 本文适用于新手小白以及微微基础的同学来用于参考,实验是在Cisco Packet ...配置二层交换机2.配置三层交换机3.配置两台路由器以及最后一台电脑 一、什么是三层交换机 1.三层交换机 = 三层路由+二层交换机 2.工作在
  • GNS3交换机镜像文件--- 二层交换机,本镜像适合在GNS3中加载
  • 普通交换机工作在链路层,即二层交换机,无路由功能,也就是只能同一个网段的机器才能通信,现以思科3550交换机为例配置三层路由功能
  • 文章主要介绍了二层,三层盒四层交换机的区别及应用
  • 层交换机还可作为路由器,需要先开启三层交换机的路由功能ip routing 三层交换机的基本配置 ip routing no shutdown 实验验证 网络拓扑图 配置端口0/1的ip地址和子网掩码 配置端口0/2的ip地址和子网...
  • 二层交换机工作于OSI模型的第2层(数据链路层),故而称为二层交换机。 二层交换技术发展比较成熟,二层交换机属数据链路层设备,可以识别数据包中的MAC地址信息,根据MAC地址进行转发,并将这些MAC地址与对应的...
  • 配置要求:1.完成设备名称和IP地址等的设置。2.完成telnet线路配置使管理终端能够远程访问所有网络设备。...3.按图示完成端口汇聚设置。...S1、B1为服务器模式,其他设备为...6.指定S1为所有VLAN的根交换机,并确保B1-B...
  • 实验目的:学习思科二层交换机SVI的简单配置。。实验拓扑: 实验步骤:IP:192.168.6.20网关:192.168.6.1IP:192.168.7.20网关:192.168.7.1Router>enRouter#conf tEnter configuration commands, one per line. End ...
  • id switch#ip dhcp snooping verify mac-address 配置信任端口,以便接收三设备的dhcp server switch#interface gi 27 switch#ip dhcp snooping trust switch#exit 查询dhcp snooping switch#exit switch#exit ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 17,885
精华内容 7,154
关键字:

思科二层交换机

友情链接: predictive_function.rar