精华内容
下载资源
问答
  • 思科交换机端口聚合

    千次阅读 2020-10-27 20:32:33
    端口聚合 端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接...只要组内不是所有的端口都down掉,两个交换机之间仍然可以继续通信。 负载均衡 可以在组内的端口上配置,使流量可以在这些端口上自动

    端口聚合

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。使用以太通道的话,交换机会把一组物理端口联合起来,做为一个逻辑的通道,也就是channel-group,这样交换机会认为这个逻辑通道为一个端口。

    端口聚合的优点

    带宽增加

    带宽相当于组成组的端口的带宽总和。

    增加冗余

    只要组内不是所有的端口都down掉,两个交换机之间仍然可以继续通信。

    负载均衡

    可以在组内的端口上配置,使流量可以在这些端口上自动进行负载均衡。
    端口聚合它可将多物理连接当作一个单一的逻辑连接来处理,它允许两个交换器之间通过多个端口并行连接同时传输数据以提供更高的带宽、更大的吞吐量和可恢复性的技术。 一般来说,两个普通交换器连接的最大带宽取决于媒介的连接速度(100BAST-TX双绞线为200M),而使用Trunk技术可以将4个200M的端口捆绑后成为一个高达800M的连接。这一技术的优点是以较低的成本通过捆绑多端口提高带宽,而其增加的开销只是连接用的普通五类网线和多占用的端口,它可以有效地提高子网的上行速度,从而消除网络访问中的瓶颈。另外Trunk还具有自动带宽平衡,即容错功能:即使Trunk只有一个连接存在时,仍然会工作,这无形中增加了系统的可靠性。

    拓扑图

    在这里插入图片描述
    这里我将交换机s1和s2用四根双绞线连接,下面进行命令配置

    Switch>en														// 进入特权模式
    Switch#conf t													//进入全局模式
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#hostname s2							//更改交换机的名字为s2
    s2(config)#enable password 123					//设置交换机的密码为123
    s2(config)#line vty 0 4										//在线路模式下启用vty协议
    s2(config-line)#password 456							//设置远程登陆密码为456
    s2(config-line)#login										//启动协议
    s2(config-line)#exit											//退出
    s2(config)#int vlan1											//进入vlan1
    s2(config-if)#ip address 192.168.1.253 255.255.255.0   //设置IP地址为192.168.1.253
    s2(config-if)#no sh											//启用vlan1
    s2(config-if)#exit 												//退出
    s2(config)#int range fa0/1 -4							//把接口1-4聚合
    s2(config-if-range)#switchport mode trunk 		//模式改为串口
    s2(config-if-range)#channel-group 1 mode on //设置组别为1
    s2(config-if-range)#exit 									//退出
    s2(config)#port-channel load-balance dst-ip	//平衡端口负载
    s2(config)#banner motd #								//交换机启动横幅图案
    Enter TEXT message.  End with the character '#'.
    ******************************************
    *                                        *
    *                                        *
    *               welcome!!!               *
    *                                        *
    *                                        *
    ******************************************
    #
    

    用同样的命令配置交换机s1

    配置PC1的IP地址

    在这里插入图片描述

    配置PC2的IP地址

    在这里插入图片描述
    完成后用PC2 (192.168.1.2)ping PC1(192.168.1.1)
    在这里插入图片描述
    这是交换机s1的开机横幅图案
    在这里插入图片描述

    尝试远程登录

    在这里插入图片描述

    展开全文
  • 思科交换机vlan

    2020-06-18 10:16:37
    VLAN VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从逻辑上划分成一个...有了VLAN,交换机之间的级联链路就需要Trunk 技术来保证该链路可以同时传输多个VLAN 的数据。同时为...

    VLAN
     
    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的数据交换技术。
     
    VLAN是一组由拥有共同需求且与物理位置无关的终端设备所组成的逻辑分组。
     
     
    Cisco 交换机不仅仅具有2 层交换功能,它还具有VLAN 等功能。VLAN 技术可以使我们很容易地控制广播域的大小。
     
    有了VLAN,交换机之间的级联链路就需要Trunk 技术来保证该链路可以同时传输多个VLAN 的数据。同时为了方便管理各交换机上的VLAN 信息,VTP 也被引入了。交换机之间的级联链路带宽如果不够,我们可以把多条链路捆绑起来形成逻辑链路。
     
    VLAN可以隔离2层的广播域。
     
    不分层的网络问题
    大的故障域
    大的广播域
    大的未知MAC流量传输
    无界限的组播流量
    管理网络面临挑战
    可以引起安全攻击
     
     
    分配连续的IP地址空间.
    每个 VLAN划分一个子网
     
    ·A VLAN =(一个) 广播域 =(一个)逻辑子网
    路由器是隔离广播域的
    单个端口只能承载单个VLAN的流量。
     
    ·使用VLAN好处:
     1.有效的带宽利用
     2.提高了安全性
     3.隔离故障域
    ====
     
    VLAN 分割模型
    End-to-End VLAN  端到端 VLAN
    Local VLAN             本地VLAN
    在网络设计时,管理员可以用两种模型来设计网络,具体选择哪种模型取决于业务需求,技术需求,过去的经验,可以存在的动机等。
     
    End-to-End VLAN
     
     
    端到端VLAN (基于功能划分):是通过基于一种共同性来将设备分成小组。
     
    它具有以下的特点:
    需要跨越多个交换机包括核心(Backbone)进行传输。
    将用户分组到VLAN可以和地理位置无关、在VLAN中的所有的用户在用户在园区网内移动时,其VLAN成员身份不变,可以是基于MAC地址的方式来实现、每个VLAN对所有成员有相同的安全策略。
     
    ====
    Local VLAN
     
    本地VLAN  (基于物理位置划分)
    本地VLAN的定义就是在实际的物理位置上进行VLAN的划分,也就是它的很多的服务都是集中的放在一个地方。这种方式的好处就是便于管理
     
    本地VLAN:
    就是说一个VLAN只存在于本地,而不会跨越很多交换机和核心(Backbone)进行传输。 
     在单个配线架之内的单台接入交换机上配置最少数目的VLAN,
     而不是在单台交换机上配置多个部门的VLAN。
     
    ====
     
    VLAN 的使用方式
     1)Local VLAN :   
    一个VLAN 集中在一个机架中,便于故障分析定位,便于管理流量
            a)数据流可预测
        b)冗余路径 ------双上行 双归属
            c)高可用性
            d)有限的故障域
        e)可扩展性
     
       2)End-to-End VLAN:分段灵活,流量不合理,故障难定位
     
    ====
    怎么实现 VLAN
     
     
    创建或配置一个 VLAN.
    检查 VLAN 配置.
    添加交换机端口到相应VLAN.
    检查交换机端口配置.
    测试 VLAN 连通性.
    实现VLAN 和交换机安全
     
    注意:已建立的VLAN只有被映射到一个或多个交换机端口后,才会起作用,并且除非另做设置,否者所有的端口总是属于VLAN 1
     
    ====
    静态VLAN(基于端口的VLAN):
     手工配置交换机端口,将其设为特定的VLAN。
     只要接到这个端口的设备就属于此VLAN。
    Sw1#show cdp neighbors detail
     
    VLAN 创建
    (1) 熟悉VLAN 的创建
    (2) 把交换机接口划分到特定VLAN
     
    要配置VLAN,首先要先创建VLAN,然后才把交换机的端口划分到特定的端口上:
    在划分VLAN 前,配置R1 和R2 路由器的f0/0 接口,从R1 ping 192.168.12.2。
    默认时,交换机的全部接口都在VLAN1 上,R1 和R2 应该能够通信.
     
    R1#ping 192.168.12.2
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.12.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 2/5/9 ms
     
    ====
     
    在SW1 上创建VLAN
     
    Switch#vlan database              //进入到VLAN 配置模式
    Switch(vlan)#vlan 2 name VLAN2
    VLAN 2 added:
        Name: VLAN2     //以上创建vlan,2 就是vlan 的编号,VLAN 号的范围为1~1005
    Switch(vlan)#vlan 3 name VLAN3
    VLAN 3 added:
        Name: VLAN3
    Switch(vlan)#exit
    APPLY completed.
    Exiting....            //退出VLAN模式,创建的VLAN立即生效:
     
    另一种方法
    Switch(config)#vlan 2
    Switch(config-vlan)#name
    Switch(config-vlan)#name CCNP
     
    交换机中的VLAN 信息存放在单独的文件中flash:vlan.dat,因此如果要完全清除
    交换机的配置,除了使用“erase starting-config”命令外,还要使用“delete
    flash:vlan.dat”命令把VLAN 数据删除。
     
    Switch#delete flash: 
    Delete filename []?vlan.dat
    Delete flash:/vlan.dat? [confirm]
     
    ====
    把端口划分在VLAN 中
     
    Switch(config)#int f0/1
    Switch(config-if)#switchport mode access 
        access   Set trunking mode to ACCESS unconditionally
      dynamic  Set trunking mode to dynamically negotiate access or trunk mode
      trunk    Set trunking mode to TRUNK unconditionally
    把交换机端口的模式改为access 模式,说明该端口是用于连接计算机的,而不是用于trunk
    Switch(config-if)#switchport access vlan 2    把该端口f0/1 划分到VLAN 2 中
                                      
    Switch(config)#int f0/2
    Switch(config-if)#switchport mode access 
    Switch(config-if)#switchport access vlan 3
     
    默认时,所有交换机接口都在VLAN 1 上,VLAN 1 是不能删除的。如果有多个接口
    需要划分到同一VLAN 下,也可以采用如下方式以节约时间,注意破折号前后的空格:
     
    interface range f0/5 - 10    连续的端口号
    switch mode access
    switch access vlan 2
     
    interface range f0/5 , f0/9   不连续的端口号
    interface range f0/5 - 10 , f0/12  两者的结合
     
    如果要删除VLAN,使用 “no vlan 2”命令即可。删除某一VLAN后,要记得把该VLAN
    上的端口重新划分到别的VLAN上,否则将导致端口的“消失”
     
    ====
    查看VLAN
     
    使用“show vlan”或者“show vlan brief”命令可以查看VLAN 的信息,以及每个
    VLAN 上有什么端口。要注意这里只能看到的是本交换机上哪个端口在VLAN 上,而不能看到其他交换机的端口在什么VLAN 上。
    Switch#show vlan brief 
     
     
    在交换上,VLAN1是默认VLAN,不能删除,也不能改名。此外还有1002、1003等VLAN的存在。
     
     
    可调整的为 2-1001
     
    创建扩展VLAN(1006~4095)
     
    Switch(config)#vlan 1006
    Switch(config-vlan)#exit
           % Failed to create VLANs 1006
         Extended VLAN(s) not allowed in current VTP mode.
     
    在VLAN Database中不能创建扩展VLAN,只能在配置模式下,并且是VTP透明模式下才能创建
     
    Switch(config)#vtp mode transparent
    Switch(config)#vlan 1006
     
     
    由于f0/1 和f0/2 属于不同的VLAN,从R1 ping 192.168.12.2 应该不能成功了。
     

    展开全文
  • Cisco思科交换机Vlan划分

    千次阅读 2021-04-28 11:07:52
    vlan技术是通过交换机上的端口进行划分不同的局域网,使得连接在同一个交换机的计算机实现计算机与计算机之间的隔离(不在同一个vlan中无法ping通),也可以使多个交换机进行网络划分。 1、试验目的 **实现同颜色...

    0、vlan技术

    vlan技术是通过交换机上的端口进行划分不同的局域网,使得连接在同一个交换机的计算机实现计算机与计算机之间的隔离(不在同一个vlan中无法ping通),也可以使多个交换机进行网络划分。

    1、试验目的

    **实现同颜色计算机之间可以访问,不同颜色之间无法访问。**

    在这里插入图片描述

    名称相连的端口ip地址
    pc0F0/4172.1.1.2
    pc1F0/5172.1.1.3
    pc2F0/6172.1.1.4
    pc3F0/4172.1.1.12
    pc4F0/5172.1.1.13
    pc5F0/6172.1.1.14

    2、创建vlan

    switchA

    SwitchA>enable
    SwitchA#configure terminal 
    SwitchA(config)#vlan 5
    SwitchA(config-vlan)#name valan5
    SwitchA(config-vlan)#exit
    SwitchA#
    

    switchB

    SwitchB>enable
    SwitchB#configure terminal 
    	
    SwitchB(config)#vlan 5
    SwitchB(config-vlan)#name valan5
    SwitchB(config-vlan)#exit
    SwitchB#
    

    3、把端口划分到vlan中

    把交换机上的F0/5端口添加到vlan5中
    switchA

    switchA(config)#interface f0/5
    switchA(config-if)#switchport mode access 
    switchA(config-if)#switchport access vlan 5
    switchA(config-if)#exit
    switchA(config)#
    

    switchB

    switchB(config)#interface f0/5
    switchB(config-if)#switchport mode access 
    switchB(config-if)#switchport access vlan 5
    switchB(config-if)#exit
    switchB(config)#
    

    查看vlan划分情况
    在这里插入图片描述

    4、交换机配置

    vlan划分完成,需要将两个交换机所划分的网络进行“拼接”拼接成一个网络。
    将switchA的F0/1端口 设置trunk模式

    switchA(config)#interface f0/1
    switchA(config-if)#switch mode trunk 
    switchA(config-if)#exit
    switchA(config)#
    
    

    将switchB的F0/1端口 设置trunk模式

    switchB(config)#interface f0/1
    switchB(config-if)#switch mode trunk 
    switchB(config-if)#exit
    switchB(config)#
    

    5、配置ip

    在这里插入图片描述
    在这里插入图片描述
    测试连通性
    在这里插入图片描述

    展开全文
  • 思科交换机VLAN配置

    千次阅读 2018-11-15 14:53:26
    介绍配置VLAN、配置Trunk、配置本地VLAN(参考:《CCNA(200-120)学习与实验指南》 崔北亮著) 设计网络拓扑如下图所示,配置PC1、PC5、PC3属于VLAN2,PC2、PC4属于VLAN3     步骤、配置各PC主机IP地址  ...

    介绍配置VLAN、配置Trunk、配置本地VLAN(参考:《CCNA(200-120)学习与实验指南》 崔北亮著)

    设计网络拓扑如下图所示,配置PC1、PC5、PC3属于VLAN2,PC2、PC4属于VLAN3

     

                                      

    步骤一、配置各PC主机IP地址

      PC1:192.168.1.1/24;PC2:192.168.1.2/24;PC3:192.168.1.3/24;PC4:192.168.1.4/24;PC5:192.168.1.5/24

    步骤二、配置单台交换机VLAN             

    switch1配置如下:

    switch>enable
    switch#config t
    switch(config)#host SW1                     配置交换机主机名
    SW1(config)#vlan 2                          新增vlan 2
    SW1(config-vlan)#name student               vlan 2名字为student
    SW1(config-vlan)#vlan 3
    SW1(config-vlan)#name teacher               新增vlan 3,名字teacher
    SW1(config-vlan)#exit
    
    SW1(config)#interface fa 0/1                进入端口配置
    SW1(config-if)#switchport mode access       改变端口模式为接入端口
    SW1(config-if)#switchport access vlan 2     将端口1加入vlan 2
    SW1(config-if)#int fa 0/2
    SW1(config-if)#switchport mode access
    SW1(config-if)#switchport access vlan 3
    SW1(config-if)#exit
    SW1(config)#exit
    SW1#show vlan brief                         查看vlan配置信息

    switch2配置如下:

    switch>enable
    switch#config t
    switch(config)#host SW2                     配置交换机主机名
    SW2(config)#vlan 2                          新增vlan 2
    SW2(config-vlan)#name student               vlan 2名字为student
    SW2(config-vlan)#vlan 3
    SW2(config-vlan)#name teacher               新增vlan 3,名字teacher
    SW2(config-vlan)#exit
    
    SW2(config)#interface fa 0/1                进入端口配置
    SW2(config-if)#switchport mode access       改变端口模式为接入端口
    SW2(config-if)#switchport access vlan 2     将端口1加入vlan 2
    SW2(config-if)#int fa 0/2
    SW2(config-if)#switchport mode access
    SW2(config-if)#switchport access vlan 3
    SW2(config-if)#exit
    SW2(config)#exit
    SW2#show vlan brief                         查看vlan配置信息

     

    步骤三、配置Trunk 

    配置SW1的Fa0/24端口为主干模式:

    SW1(config)#int fa 0/24
    SW1(config-if)#switchport mode trunk
    SW1(config-if)#switchport nonegotiate
    
    SW1(config-if)#switchport trunk allowed vlan 2          配置主干端口允许传输的vlan
    SW1(config-if)#switchport trunk allowed vlan add 3

    配置SW2的Fa0/24端口为主干模式:

    SW2(config)#int fa 0/24
    SW2(config-if)#switchport mode trunk
    SW2(config-if)#switchport nonegotiate
    SW1(config-if)#switchport trunk allowed vlan 2,3

    配置主干端口允许传输的vlan使用“switchport trunk allowed vlan ?” 命令,其中问号处可取 1) Word :允许通过的vlan号 2)add: 添加vlan  3)remove:从通过列表中删除vlan

    经过以上配置,PC1、PC3可相互通信,PC2、PC4可相互通信。但是PC5与PC1、PC3不可通信。

    步骤四、本地VLAN

    修改SW1主干端口的本地VLAN为VLAN 2:

    SW1(config)#int fa 0/24
    SW1(config-if)#switchport trunk native vlan 2

    同样修改SW2主干端口的本地VLAN为VLAN 2

    SW2(config)#int fa 0/24
    SW2(config-if)#switchport trunk native vlan 2

    此时,PC5与PC1、PC3可通信。

    展开全文
  • 思科交换机VLAN,DHCP配置模拟实例

    千次阅读 2020-10-10 15:15:04
    2.开始准备工作,f0/1接左边交换机,f0/2接右边交换机,实际工作中,一定要接这口,你要是接反了或者接到其他口去,获取的IP就不对了 3.点击最上面那个交换机,开始配置(图里的交换机型号有误,应该是2960) 4....
  • 通过这条命令就可看到存储在当前交换机中的MAC地址表,里边记录了交换机目前学习到的所有主机MAC地址与交换机端口的映射关系,二层数据正是通过查找这种映射关系发送到目的主机的,下边的MAC和端口的互查命令其实...
  • 华为交换机如何快速配置多个端口,多个VLAN故障描述:  思科交换机可以用int range命令来配置多个端口,华为产品有没有类似的命令 处理过程:  华为S23,S33,S53,S27,S37,S57,S77,S93系列交换机可以通过创建...
  • 思科模拟器 --- 交换机划分VLAN配置

    千次阅读 2019-10-23 14:29:40
    VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟局域网,VLAN做大的特性是不受物理位置的限制,可以进行灵活的划分。VLAN具备了一个物理网段所具备的特性。相同VLAN内的主机可以相互直接通信,不同...
  • Cisco思科三层交换机配置DHCP服务

    万次阅读 多人点赞 2020-01-22 16:53:01
    为什么使用三层交换机配置DHCP服务器而不用专门的服务器做DHCP服务器呢?...将三层交换机配置为DHCP服务器,为每个VLAN分配IP地址,每个VLAN有自己的网段 人事部、财务部、生产部、采购部分别属于...
  • 思科交换机端口配置

    2021-10-29 11:02:43
    思科端口配置前言强制Trunk模式主动模式被动模式协商被动模式和被动模式Trunk是建立不成功的 前言 思科端口配置命名 强制Trunk模式 在接口模式下进入Trunk模式 主动模式 在接口模式下输入switchport mode dynamic ...
  • 三层交换机端口默认为二层口,如果需要启用三层功能就需要在此端口输入no switchport命令。 2. 三层交换机具备网络层的功能,实现VLAN相互访问的原理: 利用三层交换机的路由功能,通过识别数据包的IP地址,查找...
  • 思科交换机端口安全

    千次阅读 2017-11-16 20:20:00
    交换机端口安全1.本实验是将switch中的f0/1的端口做成安全端口,构建mac地址绑定,只让pc0能够进入这单口,pc1不能进入2.在f0/1上进行配置,先进入端口 1>Switch(config)#int f0/1 Switch(config-if)#shut...
  • 思科交换机镜像端口介绍配置

    千次阅读 2018-01-26 15:37:10
    在交换以太网的环境下,一般台工作站之间的通讯是不会被第三者侦听到的。在某些情况下,我们可能会需要进行这样的侦听...侦听的对象可以是一个或多个交换机端口,或者整个VLAN。如果要侦听的端口(“源端口”)或VL...
  • 思科交换机端口隔离

    千次阅读 2018-08-21 14:49:35
    端口保护可以确保同一交换机上的端口之间不进行通信,所有端口不进行二层的...Switch4(config)#interface range f0/5 , f0/8 进入f0/5 f0/8两个端口 Switch4(config-if-range)#switchport protected 将端口设置...
  • 交换机的基本配置_百度文库交换机的管理方式基本分为种:带内管理和带外管理。通过交换机的Console端口管理交换机属于带外管理,不占用交换机的网络接口,其特点是需要使用... 进入交换机后得到的第一个操作模式,...
  • 个VLAN一个广播域,VLAN内的主机间可以直接通信,而VLAN间则不能直接互通。这样,广播报文就被限制在一个VLAN内。 1.2、为什么需要VLAN 早期以太网是一种基于CSMA/CD(Carrier Sense Multiple Access
  • :二层交换机 1、工作原理 ①数据帧,进入交换机后,交换机基于数据帧中的目标MAC地址,来查询本地的MAC的地址表,之后基于表中的记录单播转发到对应的接口中。 ②数据帧进入交换机时,首先查看源mac,然后将对应...
  • 、学校项目配置案例某校计算机系...、要求:为了安全起见,要求处在4网段的电脑相互之间不能访问,但所有的电脑均要求能访问这4台服务器,网络拓扑图如图13-7所示。经研究,可以通过配置三层交换机以实现以...
  • 2、根据终端设备MAC地址查对端交换机端口 1)、show mac address-table dynamic address <mac-address>  这里 <mac-address> 为你要查的终端设备的MAC地址。  通常如果你已经知道...
  • 需要TRUNK 才能在交换机之间传递 VLAN 信息。交换机上的端口可以是接入端口,或者是 TRUNK 端口。接入端口传输来自分配给该端口的特定 VLAN 的流量。TRUNK端口默认为所有 VLAN 的成员;因此,它传输所有 VLAN 的流量...
  • 思科模拟器跨交换机配置vlan

    千次阅读 多人点赞 2018-10-14 22:45:49
    网络拓扑图搭建   如图所示, pc0——-switch0/1(vlan2) ...然后交换机之间使用交叉线联通了他们的第三接口   最后实现就是   在switch0里的vlan2 可以跟switch的vlan2可以通讯 在switch0...
  • 思科三层交换机VLAN配置 内部网络全部使用10.186.x.x网段,SW2和SW3两个交换机连接两个学院, Sw2学院有电脑500台,sw3学院有电脑200台,合理分配IP地址段,避免浪费, 两个学院可以互相访问,也可以访问内网的web ...
  • 思科配置范围端口vlan

    万次阅读 2013-04-19 10:36:13
    重点: 1、连续端口端口号之间需要加入空格,如:interface range fastethernet 0/1 – 5 ;  2、不连续端口。...配置端口    命令 目的    Step 1 configure termina
  • 想知道如何仅用三台交换机环形互连建立两个VLAN么?快快点击来看看吧
  • 弱电项目中,交换机的配置是无法避免的,大部分的项目都有可能会涉及到,尤其是机房等网络项目,本期我们就通过一个实际项目案例来详细了解交换机在项目中的应用配置,如果我们平时对交换机配置不熟,这个案例可以...
  • 思科交换机VLAN内通信

    千次阅读 2019-05-13 00:35:34
    交换机VLAN内通信 、项目背景 需要 TRUNK 才能在交换机之间传递 VLAN 信息。交换机上的端口可以是接入端口,或者是 TRUNK 端口。接入端口传输来自分配给该端口的特定 VLAN 的流量。TRUNK端口默认为所有 VLAN 的...
  • 思科交换机和路由器的配置

    千次阅读 2020-01-09 16:54:22
    思科交换机和路由器的配置交换机的配置交换机端口的隔离 上篇:思科的安装与汉化 接下来将用实例带小伙伴们起来了解思科交换机和路由器的配置 交换机的配置 交换机端口的隔离 实例:将交换机的1—5号端口划分在...
  • Cisco Packet Tracer中在多交换机上配置基于端口VLAN 添加交换机和四台主机 主机0与主机1与交换机0接口fa0/1和fa0/11连接,分别划分在VLAN10和 VLAN20中,IP分别为192.168.10.1和192.168.20.1 主机2与主机3...
  • 通俗的来讲,每台交换机都存储并维护着一个MAC地址表,它记录了交换机每个端口与所连接的主机的MAC地址的映射关系,交换机正是依据MAC表中的端口与主机地址的映射关系来选择目的端口,进行二层数据转发的。...
  • 两个设备间多条物理链路捆绑在一起组成条逻辑链路,从而达到带宽倍增的目的(这条逻辑链路带宽相当于物理链路带宽之和)。 除了增加带宽外,端口聚合还可以在多条链路上均衡分配流量,起到负载分担的作用;当条...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,526
精华内容 1,810
关键字:

思科交换机一个端口两个vlan