精华内容
下载资源
问答
  • 思科交换机相关配置 一、基础操作 进入交换机界面为一般用户模式 switch> 输入命令 enable进入特权用户模式 switch# 输入命令config terminal进入全局配置模式 switch(config)# 输入命令int xxx可进入端口或者...

    思科交换机相关配置
    一、基础操作
    进入交换机界面为一般用户模式 switch>
    输入命令 enable进入特权用户模式 switch#
    输入命令config terminal进入全局配置模式 switch(config)#
    输入命令int xxx可进入端口或者vlan的全局配置子模式switch(config-if)#

    特权用户模式可输入show命令查看相关设置,命令后输入?可查询帮助
    可用no 命令撤销已经设置的配置

    二、Telnet远程登录设置
    1.交换机配置IP地址
    进入vlan 1 //int vlan 1
    启用 //no shutdown
    设置ip地址 ///ip address ip地址 子网掩码
    2.设置交换机用户名和密码
    useename xxx
    password/secret xxx
    设置enable密码
    enable password xxx
    3.设置访问数量
    line vty 0 x(x是数量,最小为1)
    password xxx
    login
    也可以直接调用上面设置的本地用户名密码
    line vty 0 x
    login local
    4.console口的密码设置也相似
    line console 0
    login local

    三、SSH远程登录
    1.基础设置与Telnet类似
    2.设置访问数量
    line vty 0 x
    3.选择ssh方式
    transport input ssh
    4.更改hostname
    hostname xxx
    5.设置域名
    ip domain-name xxx.com
    6.设置rsa加密密钥
    crypto key generate rsa
    [512]:在360-2048中选择即可
    7.PC端登录命令
    ssh -l username ip地址

    四、交换机中划分vlan
    1.创建vlan
    vlan x(数字)
    可以使用name命令改名
    2.进入端口,分配vlan
    int f0/1
    switchport access vlan x
    3.交换机之间相连需要在连接端口做trunk
    进入连接端口
    int f0/24
    创建trunk
    switchport mode trunk

    五、核心交换机中划分vlan
    1.创建vlan
    vlan x1
    vlan x2

    2.vlan 中设置网关,vlan下的pc终端也要设置相同网关
    int vlan x
    ip address xxx xxx
    3.三层交换机与交换机相连端口做trunk
    封装dot1q协议
    switchport trunk encapsulation dot1q
    创建trunk
    switchport mode trunk
    4.如有需要,可以开启路由功能
    ip routing

    六、本地端口镜像
    1.设置源端口
    monitor session 1 source int f0/1
    2.设置目的端口
    monitor session 1 destination f0/2

    七、远程端口镜像
    1.设置远程专用vlan
    vlan 100
    开启远程端口镜像功能
    remote-span
    2.被监视交换机中
    设置源端口
    monitor session 1 source int f0/1
    设置目的端口
    monitor session 1 destination remote vlan 100 reflector-port f0/1
    3.另一台监视交换机
    同上,创建vlan,开启远程镜像
    设置源端口
    monitor session 2 source remote vlan 100
    设置目的端口
    monitor session 2 destination int f0/3

    八、PVST配置,负载均衡
    1.打开pvst功能
    spanning-tree mode pvst
    2.进入交换机全局配置模式
    配置主根
    spainning-tree vlan x1 priority 4096
    配置次根
    spanning- tree vlan x2 priority 8192
    3.进入另一个交换机
    配置主根
    spainning-tree vlan x2 priority 4096
    配置次根
    spanning- tree vlan x1 priority 8192
    3.进入另一个交换机

    九、链路聚合lacp
    1.进入需要配置的端口
    int range f0/21-24
    2.选择lacp协议
    channel-protocol lacp
    2.开启
    channel-group 1 mode active
    3.如果链路聚合需要做trunk,可以执行以下操作
    int port- channel 1
    switchport mode trunk

    展开全文
  • 使用命令"enable"特权模式一-全局配置模式,使用命令”ontfg"全局配置模式--接口模式,使用命令"interface接口类型#接口号”全局配置模--线控模式,使用命令“line+接口类型+接口号”注:用户模式:查看初始化的信息...

    关注我,你的眼睛会怀孕

    e2f9fbd6b4034fd702675103f2440aab.png

    (1)模式转换命令

    用户模式一-特权模式,使用命令"enable"

    特权模式一-全局配置模式,使用命令”ontfg"

    全局配置模式--接口模式,使用命令"interface接口类型#接口号”

    全局配置模--线控模式,使用命令“line+接口类型+接口号”

    注:

    用户模式:查看初始化的信息.

    特权模式:查看所有信息、调试、保存配置信息

    全局模式:配置所有信息、针对整个路由器或交换机的所有接口

    接口模式:针对某一个接口的配置

    线控模式:对路由器进行控制的接口配置

    (2)配置命令

    show funning config显示所有的配置

    show versin显示版本号和寄存器值

    shut down关闲接口

    mo shutdown打开接口

    中addtip地址配置P地址

    secondary+IP地址为接口配置第二个IP地址

    show interfacet接口类型+接口号查看接口管理性

    show controlers intertace查看接口是否有DCE电缆

    show history查看历史记录

    show teminal查看終端记录大小

    hostname主机名配置路由器或交换机的标识

    conlg memory修改保存在NVRAM中的启动配置

    exec timeout00设置控制台会话超时为0

    service password-encryptin手工加密所有密码

    enable password +密码配置明文密码

    ena sec +密码配置密文密码

    line vny04/15进入telnet接口

    password密码配置telnet密吗

    line aux0进入AUX接口

    passwerd +密码配置密码

    line con0进入CON接口

    password+密码  配置密码

    banowidth+数字  配置带宽

    mo ip adress  删除已配置的IP地址

    show startup contig  查看NVRAM中的配置信息

    copy nun-conig atartup config  保存值息到NVRAM

    wite  保存信息到NVRAM

    erase startup-coning  清除NVRAM中的配置信息

    show ip interface briet  查看接口的滴要信息

    banner motd#*信息*# 配置路由器或交换机的描素信息

    description+信息  配置接口听描素信息

    vlan database  进入VLAN数据库模式

    wlan +vlan号+名称  创建VLAN

    sithport access wlan +vlan号  为VLAN为配接

    interface vlan +vlan号进入VLAN接口模式

    ip add+ip地址  为VLAN配置管理IP地址

    vp+ seice/tracsparent/elient  配置SW的VTP工作模式

    vip +domain+城名  配置Sw的VTP城名

    vip +passwerd +密码  配置SW的密码

    switchport mode trunk  启用中继

    no van +vlan号  删除VLAN

    show spamning-tree vlan +vlan号  查看VLA怕生成树议

    路由器配置命令

    ip route+非直连网段+子网掩码*下一跳地址  配置静态/默认路由

    show ip route  查看路由表

    show prooles  显示出所有的被动路由协议和接口上哪些协议被设置

    show ip prolocols  显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器等信息

    routerrip  激活RIP协议

    network +直连网段  发布直连网段

    interface kokback D 激活逻辑接口

    passive-interface +接口类型+接口号  配置接口为被动模式

    debug ip +协议动态  查看路由更新信息

    undebug all  关闭所有DEBUG信息

    router eigp +as号  激活EIGRP路由协议

    netwark +网段+子网掩码  发布直连网段

    show ip eigrp neighbors  查香邻居表

    show ip eigrp topologoy  查看拓扑表

    show ip eigrp trtflic  查看发送包数量

    router ospl +process-ID  激活OSPF协议

    network+直连网段+area+区域号  发布直连网段

    show ip ospt  显示OSPF的选程号和ROUTER-ID

    encapsulatlion+封装格式  更改封装格式

    no ip admain-lookup  关闭路由器的城名查找

    ip rouing  在三层交换机上启用路由功能

    show user  查看sw的在线用卢

    clear line +线路号  清除线路

    三层交换机配置命令

    配置一组二层端口

    configure teminal  进入配置状态

    ntertace range (port-range}  进入组配置状态

    配置三层端口

    conigure terminal  进入配置状态

    interface (fatethrmet I gigabitethemet} interface-it} I Man van-id} | {por-

    channel por-channe-number进入端口配置状态

    no swilchport  把物理端口变成三层口

    ip address ip_address subnet_mask  配置 IP 地址和掩码

    no shutdown  激活端口

    例:

    Switch(conig)# interlace gigabitethemet0/2

    Switch(canfig-iy no switchport

    Switch(config-iry ip address 192.20.135.21 255.255 255.0

    Swith(conig-if)# no shutdown

    配置 VLAN

    configure terminal 进入配置状态

    vlan vlan-id 输入一个VLAN号,然后进入vlan配态,可以输入一个新的VLAN号或旧的来进行修改

    name vlan-name可选输入一个VLAN名。如果没有配置VLAN名。缺省的名字是VLAN号前面用0填满

    的4位数,如VLAN004是VLAN4的缺省名字

    mtu mtu-size 改变 MTU 大小

    例:

    Switch# configure terminal

    Switch(conig)# vlan 20

    Stitcheonig-vlan) name test20

    Switch(config-vlan)# end

    Switch vlan database

    Switch(vlan)# vlan 20 name test20

    Switch(vlan)# exit

    将端口分配给一个 VLAN

    comfigure terminal 进入配置状态

    inerftoce intertae-id 进入要分配的端口

    swilchport mode access 定义二层口

    swilchport access vlan vlan-id 把端口分配给某一个VLAN

    例:

    Switch# comnfigure terminal

    Enter ofiguration commands, one per line. End with CNTLZ.

    Switch(canfig)# interface fastethemet0V1

    Switch(config-i)# switchpor made access

    Swilthlconig-iry# swilchpon access vlan 2

    Swilth(config-if)# end

    Switch#

    配置 VLAN trunk

    configure terminal  进入配置状态

    interface interface-ld 进入端口配置状态

    swilchport trunk encapsulation (isl I dot1q I negotiate)配置trunk 封装ISL或 802.1Q 或   

    自动协商

    switchport mode (dynamic (auto I desirable) trunk) 配置二层 trunk 模式。

    dymamic auto—自动协商是否成为trunk

    dynamic desirable-把端口设置为trunk如果对方端口是trunk, desirable,配置Native VLAN

    (802.1q)

    或自动模式,trunk- 设置端口为强制的trunk方式,而不理会对方端口是否为trunk

    switchport access vlan vlan-id 可选) 指定一个缺省 VLAN, 如果此端口不再是trunk

    switchport trunk native vlan vlan-id #指定 802.1Q native VLAN 号

    例:

    Switch# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)# interface fastethernet0/4

    Switch(config-if# switchport mode trunk

    Switch(config-if# switchport trunk encapsulation dot1q

    Switch(config-if)# end

    定义TRUNK允许的VLAN

    configure terminal 子 进入配置状态

    interface interface-id 进入端口配置

    switchport mode trunk 配置二层口为 trunk

    switchport trunk allowed vlan (add I all I except I remove] vlan-list 可选) 配置 trunk 允

    许的 VLAN.使用 add, all, except, remove 关键字

    no switchport trunk allowed vlan 允许所有VLAN 通过

    例:

    Switch(config)# interface fastethernet0/1

    Switch(config-if)# switchport trunk allowed vlan remove 2

    Switch(config-if)# end

    配置 Native VLAN (802. 1q)

    configure terminal 进入配置状态

    interface interface-id 进入配置成 802. 1qtrunk 的端口

    switchport trunk native vlan vlan-ld 配置 native VLAN 号

    no switchport trunk native vlan 端口配置命令回到缺省的状态

    配置基于端口权值的负载均衡

    configure terminal 进入 Switch 1 配置状态

    vtp domain domain-name 配置 VTP 域

    vtp mode server 将 Switch 1 配置成 VTP server.

    show vtp status 验证VTP 的配置

    show vlan 验证 VL AN

    configure terminal 进入配置状态

    interface fastethernet0/1 进入F0/1 端口

    switchport trunk encapsulation (isl I dot1q I negotiate) 配置trunk 封装

    switchport mode trunk 配置成 trunk

    show interfaces fastethernet0/1 switchport 验证 VLAN 配置

    按以上步骤对想要负载均衡的接口进行配置

    在另一个交换机上进行此配置

    show vlan 当 trunk 已经起来,switch2 上验证已经学到相的 vlan 配置

    configure terminal 在 Switch 1 上进入配置状态

    interface fastethernet0/1 进入要配置的端口

    spanning-tree vlan 8 port-priority 10 将端口权值10赋与VLAN 8.

    spanning-tree vlan 9 port-priority 10将端口权值10赋与VLAN 9.

    spanning-tree vlan 10 port-priority 10将端口权值10赋与VLAN 10.

    interface fastethernet0/2 进入F0/2

    spanning-tree vlan 3 port-priority 10将端口权值10赋与VLAN 3.

    spanning-tree vlan 4 port-priority 10将端口权值10赋与VLAN 4

    spanning-tree vlan 5 port-priority 10将端口权值10赋与VLAN 5

    spanning-tree vlan 6 port-priority 10将端口权值10赋与VLAN 10

    end  退出

    show running-config 验证配置

    copy running-config startup-config  保存配置

    配置STP路径值的负载均衡

    Trunk1走 VLAN8- 10, Trunk2 走VLAN2- 4

    configure terminal进入Switch 1  配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk  配置Trunk缺省是ISL封装

    exit退回

    在F0/2口上重复2- 4步骤

    exit退回

    show running-config 验证配置

    show vlan验证switch1 已经学到Vlan

    configure terminal  进入配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk配置Trunk,缺省是ISL封装

    exit退回

    在F0/2口上重复2-4步骤

    exit退回

    show running-config验证配置

    show vlan验证switch1已经学到Vlan

    configure terminal进入配置状态

    interface fastethernet 0/1进入F0/1

    spanning-tree vlan 2 cost 30设置Vlan2生成树路径值为30

    spanning-tree vlan 3 cost 30设置VIan3生成树路径值为30

    spanning-tree vlan 4 cost 30设置Vlan4生成树路径值为30

    end退出

    在switch1的F0/2上重复9- 11 步骤设置VLAN8,9,10生成树路径值为30

    end退出

    show running-config验证配置

    copy running-config startup-config保存配置

    补充:CISCO命令集一路 由选择协议及排障

    *ip route命令

    Router(config)# ip route [子网掩码]

    的地址> [管理距离0~255,默认为1]

    (注:静态地址配置)

    *ip default-network 命令

    Router(config)# ip default-network

    (注:配合路由协使用,用其中的一个动态路由号作默认路由配置)

    Router(config)# ip route 0.0.0.0 0.0.0.0

    (注:只有一个公网地址时,在出口路由器上的配置)

    *内部路由选择协议

    *使用router和network命令

    Router(config)# router [自主系统号]

    Router(config-router)# network

    Router(onfig-router)# network

    *路由信息协议RIP

    Router(config)# router rip

    Router(config-router)# network

    Router# show ip protocols

    Router#t show ip route

    Router#t debug ip rip

    *内部网关路由协议IGRP

    Router(config)# router igrp

    Router(config-router)# network

    Router#t show ip interface

    Router# show ip protocols

    Router#t show ip route

    Router# debug ip rip

    *排除网络故障

    排除网络故障的一一个总体模型

    Router# ping

    Router#t show ip route

    Router# show interface

    Router# show run

    *IP的故故障排除

    检查可用的路由

    Router# show ip route

    27.4.4跟踪路由(Tracing the Route)

    SUN-A> traceroute

    C:lwindows\> winipcfg

    C:lwindows\> ipconfig

    C:windows\> ipconfig 1 all 

    C:windows\> tracert

    使用扩展的ping来跟踪连接性

    Router# ping

    *其它可能的故障

    一一个地址解析(ARP) 的故障

    Router# show arp

    Router# show interface

    C:windows\> arp -a

    SUN-A> arp -a

    验证终端系统的路由表

    C:\windows)> netstat -rn

    C:windows)> route -f add 0.0.0.0 mask 0.0.0.0

    C:windows\> route [-f ] [print I add I delete I change] [destination] [mask

    netmask] [gateway]]

    C:windowsl> route add mask < WHEKT1>

    C:lwindowsl> route delete mask < NJk HiÊHig>

    C:windows> nbtstat

    SUN-A> netstat -n路由器

    1

    end

    年度热文

    da9e410152f5c37150ae4e3e9748cdd1.png

    30岁还能入行干网络工程师吗?

    人手必备的网络故障排除工具

    【干货】救火必备:线上故障排查套路大全

    【干货】为什么我的Redis总比别人的慢?

    【干货】面试官:网络排错会不会?

    【教程】瘦AP升级为胖AP的终极大法

    【扎心】到底是谁把路由规划冲突了!

    【基础】面试官:你解释一下什么是TCP的固定窗口和滑动窗口

    【收藏】用户私自搭建伪服务器怎么办?禁它

    【工具】这几款免费的内网监控软件真的绝了,附下载链接

    【超详细】模拟器EVE的安装与使用,附下载链接

    【干货】一文汇总网络基础知识大全

    【必看】2020年最全运维岗位技能风向标!


    b9333fd83022ef16838a48bba3a5a115.png

    系统集成/认证培训

    买设备,找我们

    IT维保,找我们

    IT培训,找我们

    展开全文
  • 特权模式一-全局配置模式,使用命令”ontfg" 全局配置模式--接口模式,使用命令"interface接口类型#接口号” 全局配置模--线控模式,使用命令“line+接口类型+接口号” 注: 用户模式:查看初始化的信息. 特权...

    (1)模式转换命令

     

     

    用户模式一-特权模式,使用命令"enable"

    特权模式一-全局配置模式,使用命令”ontfg"

    全局配置模式--接口模式,使用命令"interface接口类型#接口号”

    全局配置模--线控模式,使用命令“line+接口类型+接口号”

    注:

    用户模式:查看初始化的信息.

    特权模式:查看所有信息、调试、保存配置信息

    全局模式:配置所有信息、针对整个路由器或交换机的所有接口

    接口模式:针对某一个接口的配置

    线控模式:对路由器进行控制的接口配置

     

     

    (2)配置命令

     

     

    show funning config显示所有的配置

    show versin显示版本号和寄存器值

    shut down关闲接口

    mo shutdown打开接口

    中addtip地址配置P地址

    secondary+IP地址为接口配置第二个IP地址

    show interfacet接口类型+接口号查看接口管理性

    show controlers intertace查看接口是否有DCE电缆

    show history查看历史记录

    show teminal查看終端记录大小

    hostname主机名配置路由器或交换机的标识

    conlg memory修改保存在NVRAM中的启动配置

    exec timeout00设置控制台会话超时为0

    service password-encryptin手工加密所有密码

    enable password +密码配置明文密码

    ena sec +密码配置密文密码

    line vny04/15进入telnet接口

    password密码配置telnet密吗

    line aux0进入AUX接口

    passwerd +密码配置密码

    line con0进入CON接口

    password+密码  配置密码

    banowidth+数字  配置带宽

    mo ip adress  删除已配置的IP地址

    show startup contig  查看NVRAM中的配置信息

    copy nun-conig atartup config  保存值息到NVRAM

    wite  保存信息到NVRAM

    erase startup-coning  清除NVRAM中的配置信息

    show ip interface briet  查看接口的滴要信息

    banner motd#*信息*# 配置路由器或交换机的描素信息

    description+信息  配置接口听描素信息

    vlan database  进入VLAN数据库模式

    wlan +vlan号+名称  创建VLAN

    sithport access wlan +vlan号  为VLAN为配接

    interface vlan +vlan号进入VLAN接口模式

    ip add+ip地址  为VLAN配置管理IP地址

    vp+ seice/tracsparent/elient  配置SW的VTP工作模式

    vip +domain+城名  配置Sw的VTP城名

    vip +passwerd +密码  配置SW的密码

    switchport mode trunk  启用中继

    no van +vlan号  删除VLAN

    show spamning-tree vlan +vlan号  查看VLA怕生成树议

     

     

    路由器配置命令

     

    ip route+非直连网段+子网掩码*下一跳地址  配置静态/默认路由

    show ip route  查看路由表

    show prooles  显示出所有的被动路由协议和接口上哪些协议被设置

    show ip prolocols  显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器等信息

    routerrip  激活RIP协议

    network +直连网段  发布直连网段

    interface kokback D 激活逻辑接口

    passive-interface +接口类型+接口号  配置接口为被动模式

    debug ip +协议动态  查看路由更新信息

    undebug all  关闭所有DEBUG信息

    router eigp +as号  激活EIGRP路由协议

    netwark +网段+子网掩码  发布直连网段

    show ip eigrp neighbors  查香邻居表

    show ip eigrp topologoy  查看拓扑表

    show ip eigrp trtflic  查看发送包数量

    router ospl +process-ID  激活OSPF协议

    network+直连网段+area+区域号  发布直连网段

    show ip ospt  显示OSPF的选程号和ROUTER-ID

    encapsulatlion+封装格式  更改封装格式

    no ip admain-lookup  关闭路由器的城名查找

    ip rouing  在三层交换机上启用路由功能

    show user  查看sw的在线用卢

    clear line +线路号  清除线路

     

     

    三层交换机配置命令

     

     

    配置一组二层端口

    configure teminal  进入配置状态

    ntertace range (port-range}  进入组配置状态

    配置三层端口

    conigure terminal  进入配置状态

    interface (fatethrmet I gigabitethemet} interface-it} I Man van-id} | {por-

    channel por-channe-number进入端口配置状态

    no swilchport  把物理端口变成三层口

    ip address ip_address subnet_mask  配置 IP 地址和掩码

    no shutdown  激活端口

    例:

    Switch(conig)# interlace gigabitethemet0/2

    Switch(canfig-iy no switchport

    Switch(config-iry ip address 192.20.135.21 255.255 255.0

    Swith(conig-if)# no shutdown

    配置 VLAN

    configure terminal 进入配置状态

    vlan vlan-id 输入一个VLAN号,然后进入vlan配态,可以输入一个新的VLAN号或旧的来进行修改

    name vlan-name可选输入一个VLAN名。如果没有配置VLAN名。缺省的名字是VLAN号前面用0填满

    的4位数,如VLAN004是VLAN4的缺省名字

    mtu mtu-size 改变 MTU 大小

    例:

    Switch# configure terminal

    Switch(conig)# vlan 20

    Stitcheonig-vlan) name test20

    Switch(config-vlan)# end

    Switch vlan database

    Switch(vlan)# vlan 20 name test20

    Switch(vlan)# exit

    将端口分配给一个 VLAN

    comfigure terminal 进入配置状态

    inerftoce intertae-id 进入要分配的端口

    swilchport mode access 定义二层口

    swilchport access vlan vlan-id 把端口分配给某一个VLAN

    例:

    Switch# comnfigure terminal

    Enter ofiguration commands, one per line. End with CNTLZ.

    Switch(canfig)# interface fastethemet0V1

    Switch(config-i)# switchpor made access

    Swilthlconig-iry# swilchpon access vlan 2

    Swilth(config-if)# end

    Switch#

    配置 VLAN trunk

    configure terminal  进入配置状态

    interface interface-ld 进入端口配置状态

    swilchport trunk encapsulation (isl I dot1q I negotiate)配置trunk 封装ISL或 802.1Q 或   

    自动协商

    switchport mode (dynamic (auto I desirable) trunk) 配置二层 trunk 模式。

    dymamic auto—自动协商是否成为trunk

    dynamic desirable-把端口设置为trunk如果对方端口是trunk, desirable,配置Native VLAN

    (802.1q)

    或自动模式,trunk- 设置端口为强制的trunk方式,而不理会对方端口是否为trunk

    switchport access vlan vlan-id 可选) 指定一个缺省 VLAN, 如果此端口不再是trunk

    switchport trunk native vlan vlan-id #指定 802.1Q native VLAN 号

    例:

    Switch# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)# interface fastethernet0/4

    Switch(config-if# switchport mode trunk

    Switch(config-if# switchport trunk encapsulation dot1q

    Switch(config-if)# end

    定义TRUNK允许的VLAN

    configure terminal 子 进入配置状态

    interface interface-id 进入端口配置

    switchport mode trunk 配置二层口为 trunk

    switchport trunk allowed vlan (add I all I except I remove] vlan-list 可选) 配置 trunk 允

    许的 VLAN.使用 add, all, except, remove 关键字

    no switchport trunk allowed vlan 允许所有VLAN 通过

    例:

    Switch(config)# interface fastethernet0/1

    Switch(config-if)# switchport trunk allowed vlan remove 2

    Switch(config-if)# end

    配置 Native VLAN (802. 1q)

    configure terminal 进入配置状态

    interface interface-id 进入配置成 802. 1qtrunk 的端口

    switchport trunk native vlan vlan-ld 配置 native VLAN 号

    no switchport trunk native vlan 端口配置命令回到缺省的状态

    配置基于端口权值的负载均衡

    configure terminal 进入 Switch 1 配置状态

    vtp domain domain-name 配置 VTP 域

    vtp mode server 将 Switch 1 配置成 VTP server.

    show vtp status 验证VTP 的配置

    show vlan 验证 VL AN

    configure terminal 进入配置状态

    interface fastethernet0/1 进入F0/1 端口

    switchport trunk encapsulation (isl I dot1q I negotiate) 配置trunk 封装

    switchport mode trunk 配置成 trunk

    show interfaces fastethernet0/1 switchport 验证 VLAN 配置

    按以上步骤对想要负载均衡的接口进行配置

    在另一个交换机上进行此配置

    show vlan 当 trunk 已经起来,switch2 上验证已经学到相的 vlan 配置

    configure terminal 在 Switch 1 上进入配置状态

    interface fastethernet0/1 进入要配置的端口

    spanning-tree vlan 8 port-priority 10 将端口权值10赋与VLAN 8.

    spanning-tree vlan 9 port-priority 10将端口权值10赋与VLAN 9.

    spanning-tree vlan 10 port-priority 10将端口权值10赋与VLAN 10.

    interface fastethernet0/2 进入F0/2

    spanning-tree vlan 3 port-priority 10将端口权值10赋与VLAN 3.

    spanning-tree vlan 4 port-priority 10将端口权值10赋与VLAN 4

    spanning-tree vlan 5 port-priority 10将端口权值10赋与VLAN 5

    spanning-tree vlan 6 port-priority 10将端口权值10赋与VLAN 10

    end  退出

    show running-config 验证配置

    copy running-config startup-config  保存配置

    配置STP路径值的负载均衡

    Trunk1走 VLAN8- 10, Trunk2 走VLAN2- 4

    configure terminal进入Switch 1  配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk  配置Trunk缺省是ISL封装

    exit退回

    在F0/2口上重复2- 4步骤

    exit退回

    show running-config 验证配置

    show vlan验证switch1 已经学到Vlan

    configure terminal  进入配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk配置Trunk,缺省是ISL封装

    exit退回

    在F0/2口上重复2-4步骤

    exit退回

    show running-config验证配置

    show vlan验证switch1已经学到Vlan

    configure terminal进入配置状态

    interface fastethernet 0/1进入F0/1

    spanning-tree vlan 2 cost 30设置Vlan2生成树路径值为30

    spanning-tree vlan 3 cost 30设置VIan3生成树路径值为30

    spanning-tree vlan 4 cost 30设置Vlan4生成树路径值为30

    end退出

    在switch1的F0/2上重复9- 11 步骤设置VLAN8,9,10生成树路径值为30

    end退出

    show running-config验证配置

    copy running-config startup-config保存配置

    补充:CISCO命令集一路 由选择协议及排障

    *ip route命令

    Router(config)# ip route <目录网络或子网号> [子网掩码]<下一路由器IP地址|从本地出口

    的地址> [管理距离0~255,默认为1]

    (注:静态地址配置)

    *ip default-network 命令

    Router(config)# ip default-network <目标网络号>

    (注:配合路由协使用,用其中的一个动态路由号作默认路由配置)

    Router(config)# ip route 0.0.0.0 0.0.0.0<下一路由器IP地址| 从本地出口的地址>

    (注:只有一个公网地址时,在出口路由器上的配置)

    *内部路由选择协议

    *使用router和network命令

    Router(config)# router <路由协议rip | igrp | eigrp | ospf |is-is等> [自主系统号]

    Router(config-router)# network <直接相连的要用此路由协议的网络号>

    Router(onfig-router)# network <直接相连的要用此路由协议的网络号>

    *路由信息协议RIP

    Router(config)# router rip

    Router(config-router)# network <直接相连的要用rip 协议的有类别网络号>

    Router# show ip protocols

    Router#t show ip route

    Router#t debug ip rip

    *内部网关路由协议IGRP

    Router(config)# router igrp <自主系统号>

    Router(config-router)# network <直接相连的要用igrp 协议的有类别网络号>

    Router#t show ip interface

    Router# show ip protocols

    Router#t show ip route

    Router# debug ip rip

    *排除网络故障

    排除网络故障的一一个总体模型

    Router# ping <有故障的主机|有故障的IP地址>

    Router#t show ip route

    Router# show interface <有故障的接口>

    Router# show run

    *IP的故故障排除

    检查可用的路由

    Router# show ip route <有故障的IP地址>

    27.4.4跟踪路由(Tracing the Route)

    SUN-A> traceroute <有故障的主机|有故障的IP地址>

    C:lwindows\> winipcfg

    C:lwindows\> ipconfig

    C:windows\> ipconfig 1 all 

    C:windows\> tracert <有故障的主机| 有故障的IP地址>

    使用扩展的ping来跟踪连接性

    Router# ping

    *其它可能的故障

    一一个地址解析(ARP) 的故障

    Router# show arp

    Router# show interface <有故障的接口>

    C:windows\> arp -a

    SUN-A> arp -a

    验证终端系统的路由表

    C:\windows)> netstat -rn

    C:windows)> route -f add 0.0.0.0 mask 0.0.0.0 <需要添加入的网关地址>

    C:windows\> route [-f ] [print I add I delete I change] [destination] [mask

    netmask] [gateway]]

    C:windowsl> route add mask < WHEKT1> <@* ip th>

    C:lwindowsl> route delete mask < NJk HiÊHig> <WIX ip fttE>

    C:windows> nbtstat <相立的参数>

    SUN-A> netstat -n路由器

    展开全文
  • 特权模式一-全局配置模式,使用命令”ontfg" 全局配置模式--接口模式,使用命令"interface接口类型#接口号” 全局配置模--线控模式,使用命令“line+接口类型+接口号” 注: 用户模式:查看初始化的信息. 特权...

    (1)模式转换命令

     

     

    用户模式一-特权模式,使用命令"enable"

    特权模式一-全局配置模式,使用命令”ontfg"

    全局配置模式--接口模式,使用命令"interface接口类型#接口号”

    全局配置模--线控模式,使用命令“line+接口类型+接口号”

    注:

    用户模式:查看初始化的信息.

    特权模式:查看所有信息、调试、保存配置信息

    全局模式:配置所有信息、针对整个路由器或交换机的所有接口

    接口模式:针对某一个接口的配置

    线控模式:对路由器进行控制的接口配置

     

     

     

    (2)配置命令

     

     

    show funning config显示所有的配置

    show versin显示版本号和寄存器值

    shut down关闲接口

    mo shutdown打开接口

    中addtip地址配置P地址

    secondary+IP地址为接口配置第二个IP地址

    show interfacet接口类型+接口号查看接口管理性

    show controlers intertace查看接口是否有DCE电缆

    show history查看历史记录

    show teminal查看終端记录大小

    hostname主机名配置路由器或交换机的标识

    conlg memory修改保存在NVRAM中的启动配置

    exec timeout00设置控制台会话超时为0

    service password-encryptin手工加密所有密码

    enable password +密码配置明文密码

    ena sec +密码配置密文密码

    line vny04/15进入telnet接口

    password密码配置telnet密吗

    line aux0进入AUX接口

    passwerd +密码配置密码

    line con0进入CON接口

    password+密码  配置密码

    banowidth+数字  配置带宽

    mo ip adress  删除已配置的IP地址

    show startup contig  查看NVRAM中的配置信息

    copy nun-conig atartup config  保存值息到NVRAM

    wite  保存信息到NVRAM

    erase startup-coning  清除NVRAM中的配置信息

    show ip interface briet  查看接口的滴要信息

    banner motd#*信息*# 配置路由器或交换机的描素信息

    description+信息  配置接口听描素信息

    vlan database  进入VLAN数据库模式

    wlan +vlan号+名称  创建VLAN

    sithport access wlan +vlan号  为VLAN为配接

    interface vlan +vlan号进入VLAN接口模式

    ip add+ip地址  为VLAN配置管理IP地址

    vp+ seice/tracsparent/elient  配置SW的VTP工作模式

    vip +domain+城名  配置Sw的VTP城名

    vip +passwerd +密码  配置SW的密码

    switchport mode trunk  启用中继

    no van +vlan号  删除VLAN

    show spamning-tree vlan +vlan号  查看VLA怕生成树议

     

     

     

     

    路由器配置命令

     

    ip route+非直连网段+子网掩码*下一跳地址  配置静态/默认路由

    show ip route  查看路由表

    show prooles  显示出所有的被动路由协议和接口上哪些协议被设置

    show ip prolocols  显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器等信息

    routerrip  激活RIP协议

    network +直连网段  发布直连网段

    interface kokback D 激活逻辑接口

    passive-interface +接口类型+接口号  配置接口为被动模式

    debug ip +协议动态  查看路由更新信息

    undebug all  关闭所有DEBUG信息

    router eigp +as号  激活EIGRP路由协议

    netwark +网段+子网掩码  发布直连网段

    show ip eigrp neighbors  查香邻居表

    show ip eigrp topologoy  查看拓扑表

    show ip eigrp trtflic  查看发送包数量

    router ospl +process-ID  激活OSPF协议

    network+直连网段+area+区域号  发布直连网段

    show ip ospt  显示OSPF的选程号和ROUTER-ID

    encapsulatlion+封装格式  更改封装格式

    no ip admain-lookup  关闭路由器的城名查找

    ip rouing  在三层交换机上启用路由功能

    show user  查看sw的在线用卢

    clear line +线路号  清除线路

     

     

     

    三层交换机配置命令

     

     

    配置一组二层端口

    configure teminal  进入配置状态

    ntertace range (port-range}  进入组配置状态

    配置三层端口

    conigure terminal  进入配置状态

    interface (fatethrmet I gigabitethemet} interface-it} I Man van-id} | {por-

    channel por-channe-number进入端口配置状态

    no swilchport  把物理端口变成三层口

    ip address ip_address subnet_mask  配置 IP 地址和掩码

    no shutdown  激活端口

    例:

    Switch(conig)# interlace gigabitethemet0/2

    Switch(canfig-iy no switchport

    Switch(config-iry ip address 192.20.135.21 255.255 255.0

    Swith(conig-if)# no shutdown

    配置 VLAN

    configure terminal 进入配置状态

    vlan vlan-id 输入一个VLAN号,然后进入vlan配态,可以输入一个新的VLAN号或旧的来进行修改

    name vlan-name可选输入一个VLAN名。如果没有配置VLAN名。缺省的名字是VLAN号前面用0填满

    的4位数,如VLAN004是VLAN4的缺省名字

    mtu mtu-size 改变 MTU 大小

    例:

    Switch# configure terminal

    Switch(conig)# vlan 20

    Stitcheonig-vlan) name test20

    Switch(config-vlan)# end

    Switch vlan database

    Switch(vlan)# vlan 20 name test20

    Switch(vlan)# exit

    将端口分配给一个 VLAN

    comfigure terminal 进入配置状态

    inerftoce intertae-id 进入要分配的端口

    swilchport mode access 定义二层口

    swilchport access vlan vlan-id 把端口分配给某一个VLAN

    例:

    Switch# comnfigure terminal

    Enter ofiguration commands, one per line. End with CNTLZ.

    Switch(canfig)# interface fastethemet0V1

    Switch(config-i)# switchpor made access

    Swilthlconig-iry# swilchpon access vlan 2

    Swilth(config-if)# end

    Switch#

    配置 VLAN trunk

    configure terminal  进入配置状态

    interface interface-ld 进入端口配置状态

    swilchport trunk encapsulation (isl I dot1q I negotiate)配置trunk 封装ISL或 802.1Q 或   

    自动协商

    switchport mode (dynamic (auto I desirable) trunk) 配置二层 trunk 模式。

    dymamic auto—自动协商是否成为trunk

    dynamic desirable-把端口设置为trunk如果对方端口是trunk, desirable,配置Native VLAN

    (802.1q)

    或自动模式,trunk- 设置端口为强制的trunk方式,而不理会对方端口是否为trunk

    switchport access vlan vlan-id 可选) 指定一个缺省 VLAN, 如果此端口不再是trunk

    switchport trunk native vlan vlan-id #指定 802.1Q native VLAN 号

    例:

    Switch# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)# interface fastethernet0/4

    Switch(config-if# switchport mode trunk

    Switch(config-if# switchport trunk encapsulation dot1q

    Switch(config-if)# end

    定义TRUNK允许的VLAN

    configure terminal 子 进入配置状态

    interface interface-id 进入端口配置

    switchport mode trunk 配置二层口为 trunk

    switchport trunk allowed vlan (add I all I except I remove] vlan-list 可选) 配置 trunk 允

    许的 VLAN.使用 add, all, except, remove 关键字

    no switchport trunk allowed vlan 允许所有VLAN 通过

    例:

    Switch(config)# interface fastethernet0/1

    Switch(config-if)# switchport trunk allowed vlan remove 2

    Switch(config-if)# end

    配置 Native VLAN (802. 1q)

    configure terminal 进入配置状态

    interface interface-id 进入配置成 802. 1qtrunk 的端口

    switchport trunk native vlan vlan-ld 配置 native VLAN 号

    no switchport trunk native vlan 端口配置命令回到缺省的状态

    配置基于端口权值的负载均衡

    configure terminal 进入 Switch 1 配置状态

    vtp domain domain-name 配置 VTP 域

    vtp mode server 将 Switch 1 配置成 VTP server.

    show vtp status 验证VTP 的配置

    show vlan 验证 VL AN

    configure terminal 进入配置状态

    interface fastethernet0/1 进入F0/1 端口

    switchport trunk encapsulation (isl I dot1q I negotiate) 配置trunk 封装

    switchport mode trunk 配置成 trunk

    show interfaces fastethernet0/1 switchport 验证 VLAN 配置

    按以上步骤对想要负载均衡的接口进行配置

    在另一个交换机上进行此配置

    show vlan 当 trunk 已经起来,switch2 上验证已经学到相的 vlan 配置

    configure terminal 在 Switch 1 上进入配置状态

    interface fastethernet0/1 进入要配置的端口

    spanning-tree vlan 8 port-priority 10 将端口权值10赋与VLAN 8.

    spanning-tree vlan 9 port-priority 10将端口权值10赋与VLAN 9.

    spanning-tree vlan 10 port-priority 10将端口权值10赋与VLAN 10.

    interface fastethernet0/2 进入F0/2

    spanning-tree vlan 3 port-priority 10将端口权值10赋与VLAN 3.

    spanning-tree vlan 4 port-priority 10将端口权值10赋与VLAN 4

    spanning-tree vlan 5 port-priority 10将端口权值10赋与VLAN 5

    spanning-tree vlan 6 port-priority 10将端口权值10赋与VLAN 10

    end  退出

    show running-config 验证配置

    copy running-config startup-config  保存配置

    配置STP路径值的负载均衡

    Trunk1走 VLAN8- 10, Trunk2 走VLAN2- 4

    configure terminal进入Switch 1  配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk  配置Trunk缺省是ISL封装

    exit退回

    在F0/2口上重复2- 4步骤

    exit退回

    show running-config 验证配置

    show vlan验证switch1 已经学到Vlan

    configure terminal  进入配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk配置Trunk,缺省是ISL封装

    exit退回

    在F0/2口上重复2-4步骤

    exit退回

    show running-config验证配置

    show vlan验证switch1已经学到Vlan

    configure terminal进入配置状态

    interface fastethernet 0/1进入F0/1

    spanning-tree vlan 2 cost 30设置Vlan2生成树路径值为30

    spanning-tree vlan 3 cost 30设置VIan3生成树路径值为30

    spanning-tree vlan 4 cost 30设置Vlan4生成树路径值为30

    end退出

    在switch1的F0/2上重复9- 11 步骤设置VLAN8,9,10生成树路径值为30

    end退出

    show running-config验证配置

    copy running-config startup-config保存配置

    补充:CISCO命令集一路 由选择协议及排障

    *ip route命令

    Router(config)# ip route <目录网络或子网号> [子网掩码]<下一路由器IP地址|从本地出口

    的地址> [管理距离0~255,默认为1]

    (注:静态地址配置)

    *ip default-network 命令

    Router(config)# ip default-network <目标网络号>

    (注:配合路由协使用,用其中的一个动态路由号作默认路由配置)

    Router(config)# ip route 0.0.0.0 0.0.0.0<下一路由器IP地址| 从本地出口的地址>

    (注:只有一个公网地址时,在出口路由器上的配置)

    *内部路由选择协议

    *使用router和network命令

    Router(config)# router <路由协议rip | igrp | eigrp | ospf |is-is等> [自主系统号]

    Router(config-router)# network <直接相连的要用此路由协议的网络号>

    Router(onfig-router)# network <直接相连的要用此路由协议的网络号>

    *路由信息协议RIP

    Router(config)# router rip

    Router(config-router)# network <直接相连的要用rip 协议的有类别网络号>

    Router# show ip protocols

    Router#t show ip route

    Router#t debug ip rip

    *内部网关路由协议IGRP

    Router(config)# router igrp <自主系统号>

    Router(config-router)# network <直接相连的要用igrp 协议的有类别网络号>

    Router#t show ip interface

    Router# show ip protocols

    Router#t show ip route

    Router# debug ip rip

    *排除网络故障

    排除网络故障的一一个总体模型

    Router# ping <有故障的主机|有故障的IP地址>

    Router#t show ip route

    Router# show interface <有故障的接口>

    Router# show run

    *IP的故故障排除

    检查可用的路由

    Router# show ip route <有故障的IP地址>

    27.4.4跟踪路由(Tracing the Route)

    SUN-A> traceroute <有故障的主机|有故障的IP地址>

    C:lwindows\> winipcfg

    C:lwindows\> ipconfig

    C:windows\> ipconfig 1 all 

    C:windows\> tracert <有故障的主机| 有故障的IP地址>

    使用扩展的ping来跟踪连接性

    Router# ping

    *其它可能的故障

    一一个地址解析(ARP) 的故障

    Router# show arp

    Router# show interface <有故障的接口>

    C:windows\> arp -a

    SUN-A> arp -a

    验证终端系统的路由表

    C:\windows)> netstat -rn

    C:windows)> route -f add 0.0.0.0 mask 0.0.0.0 <需要添加入的网关地址>

    C:windows\> route [-f ] [print I add I delete I change] [destination] [mask

    netmask] [gateway]]

    C:windowsl> route add mask < WHEKT1> <@* ip th>

    C:lwindowsl> route delete mask < NJk HiÊHig> <WIX ip fttE>

    C:windows> nbtstat <相立的参数>

    SUN-A> netstat -n路由器

     

    End

    “微思网络”成立于2002年,是厦门知名的IT培训认证机构和系统集成商,主要从事思科CCIE\CCNP\CCNA、华为认证HCIA\HCIP\HCIE、 Redhat RHCE、Oracle OCP、VCP、微软MCSA、CISP、PMP等国际IT认证培训及考试,从事系统集成、解决方案、软硬件销售、IT外包服务等相关业务。

     

    展开全文
  • 思科交换机命令

    2018-08-06 15:44:00
    show running-conf #查看配置configure terminal #进入全局配置no tftp-server system:default-running-config #关掉默认的tftp-server 交换机的端口工作模式一般可以分为三种:Access,Multi,Trunk。 trunk模式...
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    1.)交换机基本工作模式及命令 第一次配置网络设备,需要使用console线,在pc使用crt配置 交换机4种工作模式(思科) 1)用户模式: switch> 可以查看交换机的基本简单信息,且...3)全局配置模式: switch# conf...
  • #号代表特权模式,可以查看所有配置信息,可以保存、初始化等操作。但是不能对设备进行配置。 Switch>enable Switch# 进入全局模式 (config)全局模式,可以修改配置,且全局生效。 Switch#config terminal Enter...
  • 一、交换机基本命令 交换机五种模式切换 > en //用户模式:直接进入交换机的...(config)# inter f0/1 //全局配置模式:对交换机做操作 (config-if)# line console 0 //接口模式 (config-line)# //line模...
  • switch# show cdp 查看设备的cdp全局配置信息 show cdp interface fastethernet 0/17 查看17端口的cdp配置信息 show cdp traffic 查看有关cdp包的统计信息 show cdp nerghbors 列出与设备相连的...
  • 一.模式 用户模式 特权模式 全局模式 其他模式 二.... 全局模式下 interface 接口名字 ...查看配置命令 特权模式下 show running-config 五.配置明文命令 全局模式下 enable password xxx(xxx是密码) 六....
  • (3)全局模式:可以对交换机进行配置 全局模式——接口模式:interface 接口类型 接口号 (4)接口模式:针对某个端口进行配置 如下所示: 2. 交换机常用命令: (1)显示所有配置:show running config (2)关闭...
  • Cisco 交换机实现FTP远程备份 实验环境:2960型号交换机一台,...特权模式下 输入命令 sh flash: 查看镜像名称选中复制 进入全局模式输入ftp服务器中设置的用户名称及密码 返回特权模式 备份 验证ftp服务器 ...
  • 交换机的基本命令

    2020-02-25 22:40:00
    交换机的基本命令 所需软件:Cisco Packet Tracer Student(思科) 一、设备的工作模式 1、用户模式 Switch> 可以查看交换机的基本简单信息,且不能做任何...3、全局配置模式 switch# configure terminal swi...
  • undo info enable关闭接口(在接口视图):shutdown进入系统视图:system-view(思科的特权和全局视图)创建vlan: vlan 创建多个vlan: 可以在交换机上执行vlan batch{vlan-id1[tovlan-id2] }命令,以创建多个连续的VLAN...
  • 这篇文章主要是记录一些常见的思科交换机命令,就当做是一个笔记的作用。 1)思科交换机有三种模式,分别是用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)#; 注: 用户模式:...
  • 三层交换机常用命令

    2020-04-18 12:09:52
    思科三层交换机 1、常用命令模式 用户模式:查看初始化信息 特权模式:查看所有信息、调试、保存配置信息 全局模式:配置所有信息,针对整个交换或者路由器的所有接口 接口模式:针对某一个接口的配置 2、模式转化...
  • 思科配置大全

    2018-05-02 20:06:42
    enable--switch#特权模式(一般用于查看配置信息)----switch#configure terminal全局配置模式(所做的配置信息对整个设备生效)--switch(configure)#: -- switch(configure)#interfacef...
  • 华为: 查看CPU:dis cpu 查看授权:dis license 查看内存占有率:dis health 查看日志:dis ...全局配置模式:switch(config)# 接口模式:switch(config-if)# 查看配置:switch#show running-config 查看交换机
  • 文章目录4.1 命令行界面4.2 交换机基本配置和管理4.3 路由器基本配置和管理4.4 网络通信监测工具章节习题: 4.1 命令行界面 思科CLI命令模式,CLI:...全局配置模式:Switch(config)# 作用: 配置影响整个设备的
  • 基础知识 vlan技术可以将一个较大的二层交换网络划分为若干个较小的逻辑网络,每个逻辑网络是一个广播域,且与...进入全局配置 vlan vlan号 创建vlan show vlan brief 查看vlan信息 switch mode access 重置为a
  • 思科3750配置只允许SSH登录

    千次阅读 2017-11-14 15:22:42
    交换机IOS版本过低的不支持SSH,如果执行crypto key...启用ssh 首先需要创建用户username cisco password ciscocisco注意:如果通过查看交换机配置(show run)已经产生过密钥了2和3步骤可以跳过2.配置一个域名ip doma...
  • 中兴交换机创建acl操作以及引用至端口操作方式 说明 本操作笔记针对中兴ZXR10 3952A型号的老交换机。 操作步骤 中兴交换机和思科交换机操作方式类似 ...特权模式使用config terminal进入全局配置...
  • 单边路由技术

    2013-10-12 21:04:04
    VLAN技术此实验暂时用...(用来在全局配置模式下创建VLAN)2.show vlan-switch b(用来查看该交换机上的VLAN信息,普通的思科交换机上直接使用show vlan就可以了)3.switchport mode access (将接口类型改成访问端口)...

空空如也

空空如也

1 2
收藏数 24
精华内容 9
关键字:

思科交换机查看全局配置命令