精华内容
下载资源
问答
  • 思科交换机查看配置及日常维护命令,方便日常维护查询
  • 思科交换机配置模式基本配置命令 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。 Switch>enable Switch# 从特权模式进入全局配置模式 Switch#configure terminal Switch...

    思科交换机的配置模式基本配置命令

    • 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。

    Switch>enable

    Switch#

    • 从特权模式进入全局配置模式

    Switch#configure terminal

    Switch(config)#

    • 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。

    Switch(config)#hostname cisco-sw1

    • 配置交换端口密码,登录特权模式时需要输入该密码,避免设备被其他人使用。

    cisco-sw1(config)#enable password cisco

    ps:password表示密码为明文

    • 给交换机配置使能密码,进入特权模式时需要输入密码才能进入,避免设备可以被其他人员使用。

    cisco-sw1(config)#enable secret ciscoswitch

    ps:secret表示密码用的密文

    • 交换机配置VLAN,并给将端口加入到该VLAN:

    cisco-sw1(config)#vlan 2

    cisco-sw1(config-vlan)#name test

    cisco-sw1(config-vlan)#exit

    cisco-sw1(config)#interface  fastEthernet 0/1

    cisco-sw1(config-if)#switchport mode access

    cisco-sw1(config-if)#switchport access vlan 2

    • 进入交换机某一端口

    switch> enable

    switch#configure terminal

    switch(conf)# interface fastehernet 0/1

    switch(conf-if)#

    • show:查看命令,交换机的所有配置和其它相关信息都需要通过show命令查看。

    switch> enable

    switch# show version 察看系统中的所有版本信息

    switch#show  vlan id 1 查看交换机有关vlan配置信息

    switch#show running-configure 查看交换机当前起作用的配置信息

    switch#show interface fastethernet 0/1 察看交换机1 接口具体配置和统计信息

    switch#show mac-address-table 查看mac地址转发表

    • 交换机恢复出厂

    switch> enable

    switch# erase startup-configure

    switch# reload

    • telnet 远程登录设置:

    switch>en

    switch#configure terminal

    swich(conf)#enable password cisco 以cisco 为特权模式密码

    swich(conf)#interface vlan 1 以vlan 1端口作为远程登录的接口,其他端口亦可

    swich(conf-if)#ip address 192.168.1.1 255.255.255.0

    swich(conf-if)#no shut

    swich(conf-if)#exit

    swich(conf)line vty 0 4 设置0-4 个用户可以telnet 远程登陆

    swich(conf-line)#password 123456

    swich(conf-line)#login

    • SSH远程登录设置:

    Switch#conf t

    Enter configuration commands, one per line.  End with CNTL/Z.

    Switch(config)#hostname cisco-sw1   交换机重新命名

    cisco-sw1(config)#ip domain-name cisco.com 配置域名

    cisco-sw1(config)#line vty 0 4

    cisco-sw1(config-line)#transport input ssh 登录方式为SSH

    cisco-sw1(config-line)#exit

    cisco-sw1(config)#crypto key generate rsa 配置秘钥

    The name for the keys will be: cisco-sw1.cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your

    General Purpose Keys. Choosing a key modulus greater than 512 may take

    a few minutes.

    How many bits in the modulus [512]: 1024 思科推荐使用1024

    % Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

    展开全文
  • 思科交换机Vlan配置

    千次阅读 2020-09-22 11:41:08
    configure terminal - 全局配置模式 vlan vlan-id 生成一个ID,进入配置模型 name vlan-name 为VLan取名 exit 返回全局模式 设定访问链接,决定个端口分配属于哪个VLAN configure terminal interface interface-...

    Port-VLan

    • VTP 简化VLAN的管理技术-基于Trunk链路
      • Sever、CLient(VTP中继)、transparent模式(仅转发,不接受)
    • 生成VLAN(命令)
      • configure terminal - 全局配置模式
      • vlan vlan-id 生成一个ID,进入配置模型
      • name vlan-name 为VLan取名
      • exit 返回全局模式
    • 设定访问链接,决定个端口分配属于哪个VLAN
      • configure terminal
      • interface interface-type interface-id 进入需要设定的交换机端口
      • switchport mode access、trunk 设定交换口类型
        • switchport access vlan vlan-id 对交换机端口分配一个VLAN ID
        • switchport trunk allowed vlan {all|10-20, 25}
        • switchport trunk native vlan vlan-id 设置缺省vlan-id
      • end 返回全局模式
      • show interfaces interface-tyoe interface-id switchport 检查交换机端口和完整信息
    • 实例操作
      • 在SwitchA和SwitchB上船舰VLAN10和VLAN20,其中VLAN10命名为teacher,VLAN20命名为student。将SwitchA的F0/5和SwitchB的F0/15分配给VLAN10,将SwitchA的F0/10和SwitchB的F0/20端口分配给VLAN20。设定结束后,使用相关show命令,验证配置。
      • 默认端口access、
      • configure terminal(配置模式)
      • 生成vlan,且命名vlan
        • vlan 10
        • name teacher
        • exit
        • vlan 20
        • name student
        • exit
      • 端口配置仅写了部分
      • interface fastethemet 0/5
      • switchport mode access
      • switchport access vlan 10
      • end
      • interface fastethemet 0/10
      • switchport mode access
      • switchport access vlan 20
      • end
      • show interfaces fastethemet 0/5 switchport
    展开全文
  • 一、交换机配置方式1、Console将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。根据提示输入...

    一、交换机的配置方式

    1、Console

    将配置电缆的DB-9(或DB-25)孔式插头 接到要对交换机进行配置的微机或终端的串口上。

    首先启动超级终端,点击windows的开始→程序→附件→通讯→超级终端,启动超级终端。

    根据提示输入连接描述名称后确定,在选择连接时使用相应的COM口(可通过设备管理器查看COM口)后单击"确定"按钮,在弹出的COM1属性窗口中单击"还原为默认值"按钮后单击"确定"按钮。

    17fd4bab69b29ea3dfe54963cd296490.png
    f04b0fe0c9417e1e4a1505d3c1c2ea5f.png
    fd993fad6f43eebffd74f54fda4ba811.png

    2、telnet

    switch>enable

    switch#configure terminal

    switch(conf)#enable password cisco //以cisco为特权模式密码(使用telnet必须配置特权密码)

    switch(conf)#line vty 0 4 //设置0-4个用户可以telnet远程登陆

    switch(conf-line)#login

    switch(conf-line)#password 123456

    //以123456为远程登录的用

    户密码

    以上命令打开交换机telnet功能,至此可以通过telnet命令访问并管理此交换机。

    二、设备管理

    1、配置交换机名称

    switch(conf)#hostname CoreSwitch

    CoreSwitch(conf)#

    2、保存配置

    switch#write

    或 //特权模式保存配置

    switch#copy run start

    3、交换机重启

    switch#reload

    4、恢复出厂默认恢复命令

    switch#write erase

    switch#reload

    三、端口配置

    1、端口配置

    switch (conf)#interface g1/1 //以第1块板卡的1号端口为例

    switch (conf-if)#duplexfull/half/auto //更改双工模式

    switch (conf-if)#speed 10/100/1000 //更改端口速率、

    switch (conf-if)#shutdown //关闭端口

    switch (conf-if)#no shutdown //启用端口

    2、端口聚合

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。由于两个交换机之间有多条冗余链路的时候,STP会将其中的几条链路关闭,只保留一条,这样可以避免二层的环路产生。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。使用以太通道的话,交换机会把一组物理端口联合起来,做为一个逻辑的通道,也就是channel-group,这样交换机会认为这个逻辑通道为一个端口,同时提高链路带宽。

    Switch#config

    Switch (Config)#interface range g1/2-3 //进入第1块板卡的2、3号端口

    Switch (Config-Port-Range)#port-group 1 mode on //设置端口聚合方式为手动

    Switch (Config-Port-Range)#exit

    Switch (Config)#interface port-channel 1 //进入聚合端口

    Switch (Config-If-Port-Channel1)#swithport mode trunk //配置聚合端口为trunk

    Switch (Config-If-Port-Channel1)#no shutdown //启用聚合端口

    四、VLAN虚拟局域网

    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从逻辑上划分成一个个网段,从而实现虚拟工作组的数据交换技术。注意:如果交换机接口处于no switchport状态属于三层接口,无法加入到vlan中,需要进入端口执行switchport命令。

    例:switch(config)# interface g1/1

    switch(config-if)# switchport

    1、配置VLAN

    switch# configure terminal //进入全局配置模式

    switch(config)# vlan 10 //配置VLAN 10

    switch(config-vlan)# name JK // VLAN命名为JK

    switch(config-vlan)#exit

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchprot access vlan 10 //将端口划入VLAN

    端口选择技巧:

    switch(config)# interface range g1/1–5 //选择连续多个端口

    switch(config)# interface range g1/6-8,1/9-11,1/22  //将不连续多个端口加入到Vlan中

    2、配置TRUNK透传模式

    switch(config)# interface g1/1 //进入指定端口

    switch(config-if)# switchport mode trunk //配置接口为TRUNK模式

    //默认配置完trunk后,允许所有VLAN ID通过

    switch(config-if)# switchport trunk allowed vlan remove 20

    //配置移除trunk允许通过的VLAN ID

    switch(config-if)# switchport trunk allowed vlan add 20

    //配置添加trunk允许通过的VLAN ID

    五、IP协议配置

    1、为VLAN配置IP地址

    switch(config)#interface VLAN 233 //进入VLAN虚拟接口

    switch(config-if)#ip address 192.168.1.1 255.255.255.0 //配置IP地址及掩码

    switch(config-if)#no shutdown //启用接口

    2、添加静态路由

    switch(config)#ip route 目的地址网段 目的网络子网掩码 下一条地址

    //配置视图下配置

    例:switch(config)#ip route 192.168.6.0 255.255.255.0 192.168.2.2

    六、组播

    1、PIM-SM

    PIM-SM(Protocol Independent Multicast,Sparse Mode)即与协议无关的组播稀疏模式,属于稀疏模式的组播路由协议。PIM-SM主要用于组成员分布相对分散、范围较广、大规模的网络。

    与密集模式的扩散/剪枝不同,PIM-SM协议假定所有的主机都不需要接收组播数据包,只有主机明确指定需要时,PIM-SM路由器才向它转发组播数据包。

    PIM-SM协议中,通过设置汇聚点RP(Rendezvous Point)和自举路由器BSR(Bootstrap Router),向所有PIM-SM路由器通告组播信息,并利用路由器的加入/剪枝信息,建立起基于RP的共享树RPT(RP-rooted shared tree)。从而减少了数据报文和控制报文占用的网络带宽,降低路由器的处理开销。组播数据沿着共享树流到该组播组成员所在的网段,当数据流量达到一定程度,组播数据流可以切换到基于源的最短路径树SPT,以减少网络延迟。PIM-SM不依赖于特定的单播路由协议,而是使用现存的单播路由表进行RPF检查。

    运行PIM-SM协议,需要配置候选RP和BSR,BSR负责收集候选RP发来的信息,并把它们广播出去。

    2、PIM-DM

    PIM-DM(Protocol Independent Multicast,Dense Mode)属于密集模式的组播路由协议。PIM-DM适用于小型网络,在这种网络环境下,组播组的成员相对比较密集。PIM-DM的工作过程可以概括为:邻居发现、扩散、剪枝过程、嫁接阶段。

    3、配置举例

    1、使能组播路由

    switch(conf)#ip multicast-routing

    2、进入接口

    switch(conf)#interface Vlan233

    3、在接口上启动PIM SM或DM

    switch(conf-if)# ip pim sparse-dense-mode //稀疏密集模式

    ip pim sparse-mode//稀疏模式

    ip pim dense-mode//密集模式

    如果是二层交换机,则只需在系统视图下配置igmp-snooping即可

    七、双机热备

    switch(conf)#redundancy //进入热备配置视图

    switch(conf-red)#main-cpu //配置同步配置文件

    switch(conf-red)mode sso //配置热备模式为SSO

    八、查看交换机信息及排错常用命令

    1、Show

    switch(conf)#show run //查看当前运行配置信息

    switch(conf)#show vlan brief //显示VLAN配置信息

    switch(conf)#show ip route //显示路由表

    switch(conf)#show interface XX //显示指定端口信息

    switch(conf)#Show interfaces //显示设置在路由器和访问服务器上所有接口的统计信息

    switch(conf)#Show ip interface //列出一个接口的IP信息和状态的小结

    switch(conf)#Show version //显示系统硬件的配置,软件的版本,配置文件的名称和来源及引导映像

    switch(conf)#Show memory //显示路由器内存的大小,包括空闲内存的大小

    switch(conf)# Show processes //显示路由器的进程

    switch(conf)#Show flash //显示闪存的布局和内容信息

    2、debug

    对于路由器和交换机的故障诊断,只用一个 show 命令是远远不够的。而 debug 命令往往能够帮助我们看清楚背后的故障原因。

    Switch#debug // 显示所有可用的debug指令及简短的说明

    Switch #show debugging //显示当前各个调试开关的状态

    Switch #debug all //打开系统所有的调试开关

    Switch #undebug all //关闭所有的调试开关

    Switch #debug arp //打开ARP调试开关

    Switch #debug igmp //打开IGMP调试开关

    Switch #debug ip //打开IP调试开关

    Switch #debug multicast //打开多播数据流调试开关

    Switch #debug pim //打开PIM调试开关

    Switch #debug vlan //打开VLAN调试开关

    展开全文
  • 思科交换机配置【串口初始配置】

    千次阅读 2021-01-13 21:28:03
    思科交换机配置【串口初始配置】 Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...

    思科交换机配置【串口初始配置】


    Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。


    准备条件:Console线(一头RJ-45,一头USB接口的串口线)、调试电脑


    调试软件参数设置

    1.串口线USB头一段连接至调试电脑,一段RJ-45连接至交换机的console口,设置好终端软件(超级终端CRTputty)的com口以及其他的参数,如波特率为9600。

    2.给交换机上电,此时交换机开始载入ISO,可以从调试窗口看到ISO版本号,交换机型号,内存大小等等,当屏幕出现“PressENTER to get stared"时按回车进入交换机初始配置;


    交换机向导设置

    1.console连接后按回车,会提示是否进入交换机初始化对话框。

    would you like to enter the intital configuration dialog?[yes/no]:

    输入yes,按回车。

    2.进入初始化配置后,会提示是否进入交换机基本配置。

    would you like to enter basic management setup?[yes/no]:

    输入yes,按回车。

    3.进入基本配置后,会提示设置交换机名称。

    Enter host name[Switch]:

    输入名称,如:Switch2

    4.进入设置特权模式密码。输入你想设置的enable模式密码。

    Enter enable secret:

    输入你想设置的密码,如:myxzy。

    注:此密码可见,不需要重复输入。

    5.进入设置控制台登录密码。

    Enter enable password:

    输入你想要设置的密码,为了便于操作,此密码也可以设置和特权模式相同的密码,如:myxzy.com

    6.进入设置远程登录(虚拟vty)密码,远程telent交换机进行配置时需要输入该密码。

    Enter virtual terminal password:

    输入你想设置的密码,为了便于操作,此密码也可以设置和特权模式相同的密码,如:admin.com

    7.进入SNMP配置

    Configure SNMP Network Management?[no]

    这里可以选择no,不进行配置。

    8.之后列出所有可以设置管理的网卡,选择即可,一般默认选择vlan1.

    management network from the above interface summary:

    输入vlan1,按回车。

    9.询问是否在接口上配置ip地址。

    Configure IP on this interface?[yes]:

    输入yes,按回车。

    10.分别配置IP地址和子网掩码。

    IP address for this interface:

    输入交换机的ip,如:192.168.1.202

    Subnet mask for this interface[255.255.255.0]:

    输入交换机的子网掩码,如:255.255.254.0

    11.保存前面步骤的配置。

    Enter your selection[2]:

    这里直接输入回车即可。

    到此,完成了交换机的名称,登录密码,以及管理ip的设置。


    交换机模式及切换

    1.思科交换机有四种模式:">"用户模式,“#”特权模式,“(config)#”全局模式,“<config-if>”接口模式。

    (1).用户模式下输入en进入特权模式,需要输入前面步骤设置的enable的密码(enable的缩写),输入exit退回到用户模式;

    (2).特权模式进入全局模式,输入conf t进入全局模式(configure terminal的缩写),输入exit退回到特权模式;

    (3).全局模式进入接口模式,输入int gig 1/0/5(端口号)(interface gigabitethernet的缩写),输入输入exit退回到全局模式。


    其他常用命令

    Swith2>?       /*可以查询交换机可以运行的命令(用户模式下) 

    Swith2#write   /*保存配置

    Swith2#reload  /*重启交换机

    Swith2#no vlan5  /*删除van5

    Swith2#no interface vlan5  /*删除加入接口的vlan5(有些创建的vlan需要通过此命令才能删除掉)

    Swith2#show version   /*查看交换机硬件配置,软件版本号

    Swith2#show running-config     /*查看当前交换机的配置信息

    Swith2#show ip                 /*查看交换机中设置的ip地址信息

    Swith2#show interfaces         /*查看所有端口的配置信息

    Swith2#show vlan               /*查看交换机设置的vlan信息

    Swith2#show interface gig 1/0/5  /*查看1/0/5 端口的配置信息

    Swith2#show interfaces 1/0/5 switchport    /*显示交换机二层端口状态

    Swith2<config>#ip routing         /*三层交换机开启路由功能


    交换机配置案例

    1.设置交换机ip地址和子网掩码

    Swith2#vlan 5     /*创建vlan5

    Swith2#description CBC  /*描述VLAN5为CBC

    Swith2<config>#int vlan5   /*进入vlan5配置

    Swith2<config-if>#ip address 192.168.1.200 255.255.255.0 /*配置ip和子网掩码

    Swith2<config-if>#no shutdown     /*启动这个vlan5

    2.设置特权模式的密码

    Swith2<config>#enable secret myxzy   /*特权模式的密码设置为myxzy

    3.设置telnet远程密码

    Swith2<config>#line vty 0 4

    Swith2<config-line>#password admin  /*telnet远程密码设置为admin

    Swith2<config-line>#login

    Swith2<config-line>#exit

    4.设置控制台密码

    Swith2<config>#line console 0

    Swith2<config-line>#password admin123  /*控制台密码设置为admin123

    Swith2<config-line>#login

    Swith2<config-line>#exit

    5.设置交换机的缺省网关

    Swith2<config>#ip default-tateway 192.168.0.1 /*设置交换机缺省网关为192.168.0.1


    思科交换机导出导入配置简洁命令

    调试电脑安装好tftp软件,并设置调试本ip和telnet交换在同一网段的Ip,如本机密码设置为192.168.67.88。

    导出
    copy startup-config tftp
    copy vlan.dattftp://192.168.67.88/vlan.dat
    导入
    copy tftp://192.168.67.88/sw01 running-config
    copy tftp://192.168.67.88/vlan.dat  flash


    思科交换机开启网页管理功能

    1.启动SnmpAgent的V3版本

    Swith2>snmp-agentsys-info verion v3

    2.创建一个范围为interbet的Snmp视图

    Swith2>snmp-agent mib-view included wnm view internet

    3.创建一个需要进行认证的SnmpV3的组wnmg roup,读写和接受Trap的视图都使用wnm view

    Swith2>snmp-agent group v3 wnm group authentication read-view wnm view write-view wnm view notify-view wnm view

    4.创建一个SnmpV3的用户,用户名是wnm,认证密码是123456,采用MD5方式认证,不进行加密

    Swith2>snmp-agent usm-user v3 wnm group authentication-modem md5 123456

    5.设置Tap主机地址为192.168.0.2,接受Trap的用户名为wnm,采用TrapV2c格式传送Trap

    Swith2>snmp-agent target-host trap address udp-domain 192.168.0.2 params security name wnm v2c

    6.激活Trap

    Swith2>snmp-agent trap enable standard

    注:1.交换机需要在flash里加载8个网页管理功能的文件,如果不存在该文件,可以联系客服获取;2.调试电脑上需要安装Java软件,java软件可从Sun公司的网站免费下载;3.cisco5516、cisco6500和cisco8016均不支持WB网管功能;4.登录时,打开浏览器输入交换机的管理ip,用户名为wnm,密码为123456。

    展开全文
  • 思科交换机 Line配置模式

    万次阅读 2012-08-28 11:11:51
    思科交换机  Line配置模式 在全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码...
  • 思科交换机VTP配置

    2015-04-09 12:06:09
    通常情况下,我们需要在整个园区网或者企业网中的一组的交换机中保持VLAN数据库的同步,以保证所有交换机都能从数据帧中读取相关的VLAN信息进行正确的数据转发,然而对于大型网络来说,可能有成百上千台交换机,而一...
  • 日志服务 hostname(config)#logging on hostname(config)#logging ...身份信息可以选择hostname(使用hostname命令配置的路由器名称),ip地址(发送日志信息的接口IP地址信息),string(用来定义路由器身份信息的字符串)。
  • 思科交换机 3560配置

    2012-07-17 14:02:11
    思科3560交换机配置实例 前提准备工作 第一步:建立本地配置环境,只需将计算机(或终端)的串口通过标准RS-232电缆与此Catalyst 3560设备的Console口连接 第二步:在计算机上运行终端仿真程序(如WinXP的超级...
  • Cisco交换机管理配置 一般包括管理接口和默认网关配置,网速和双工配置,HTTP访问,MAC地址表管理,以及配置文件管理。 1.命令行界面模式 Cisco IOS软件讲EXEC(执行)会话分成以下两种访问级别。 用户执行:只允许...
  • 思科交换机基本配置

    2013-07-16 10:45:28
    IP地址配置方法如下:在前面所出现的配置界面“Enter Selection:”后中输入“I”字母,然后单击回车键,则出现如下配置信息:The IP Configuration Menu appears。Catalyst 1900 - IP ConfigurationEther...
  • 华为思科交换机基本配置 一、华为H3C配置 1.h3C交换机WEB管理用户配置 在系统试图[H3C]下,输入localuser XXX(WEB user name) XXX(WEB user password) 1(权限,当该值为0的时候只具有guest权限,1为管理员权限) ...
  • ㈠网络设备的初始化配置可网管交换机(三层交换机除外)无需配置即可作为傻瓜交换机使用,但是没有配置交换机将不能发挥其功能和安全性。没有配置的路由器无法实现网络之间的通信。2,网络设备的管理方式外置配置源...
  • 对于交换机不是很了解,别人问的“端口配置信息”,具体含义不太清楚,目前的理解是服务端口信息,类似于操作系统中开启了哪些服务端口,目前了解H3C交换机查看TCP端口的命令为display tcp status,但是没有查到udp...
  • 思科交换机基本配置命令 switch>enable 进入特权模式 switch#config terminal 进入全局模式 switch(config)#hostname+xxx 设置主机名 switch(config)#enable password 明文密码 switch(config)#enable ...
  • 思科交换机堆叠配置

    千次阅读 2020-11-08 17:51:38
    #思科交换机 思科3750交换机堆叠技术配置向导 思科StackWise技术: 思科StackWise技术可以为统一地利用一组交换机的功能提供一种创新的方法。单个交换机可以智能化地结合到一起,创建一个单一的交换单元,并具有32...
  • (交换机)简单的思科交换机配置命令

    千次阅读 多人点赞 2018-09-11 14:47:55
    今天有机会配置了一波思科交换机配置思路和华为交换机区别有限。 趁此机会做个学习总结。 我是用串口线直连交换机进行配置,由于经常出现断开连接的情况,所以进入虚拟终端设置了一下超时时间。 一,起手式 ...
  • 思科交换机的基本配置命令

    千次阅读 2018-07-03 13:32:38
    思科交换机的基本配置命令思科交换机的基本配置命令学习CISCO交换机基本配置:Console端口连接用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)# ;交换机口令设置:switch&gt...
  • cisco思科交换机无线常用配置 1、 交换机telnet功能开启: <Sysname>enable [Sysname]conf t line vty 0 4 password XXXX login 配置说明:默认情况下所有端口都可以通过telnet进行连接。 2、 建立VLAN: 思科采用...
  • 思科交换机配置笔记

    2020-04-03 16:05:33
    取消设置 取消设置只需要在前面加个no,如下: sw2960(config-if-range)#no ...在配置模式中查看接口状态需要加 do 前缀 sw2960(config)#do show ip interface brief Interface IP-Address OK? Method Status ...
  • 思科交换机配置

    2021-06-22 09:59:54
    一、思科交换机基本配置命令 1:进入特权模式 enable switch> enable switch# 2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机...
  • 华为交换机配置 system-view #进入系统视图 snmp-agent #使能snmp-agent snmp-agent community read isesolSYSW #设置可读团体名 snmp-agent sys-info version all snmp-agent target-host inform address udp-...
  • 1、基本概念介绍 IOS: 互联网操作系统,也就是交换机和路由器中用的操作系统 VLAN: 虚拟lan VTP: VLAN TRUNK PROTOCOL DHCP: 动态主机配置协议 ACL: 访问控制列表 三层交换机:具有三层路由转发能力的交换机本教程...
  • 思科交换机配置命令

    2009-03-09 19:59:00
    思科交换机配置命令1.在基于IOS的交换机上设置主机名/系统名: switch(config)# hostname hostname 在基于CLI的交换机上设置主机名/系统名: switch(enable) set system name name-string 2.在基于IOS的交换机上设置...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 8,643
精华内容 3,457
关键字:

思科交换机查看配置信息