精华内容
下载资源
问答
  • 思科交换机端口聚合

    千次阅读 2020-10-27 20:32:33
    端口聚合 端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。...可以在内的端口配置,使流量可以在这些端口上自动

    端口聚合

    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。使用以太通道的话,交换机会把一组物理端口联合起来,做为一个逻辑的通道,也就是channel-group,这样交换机会认为这个逻辑通道为一个端口。

    端口聚合的优点

    带宽增加

    带宽相当于组成组的端口的带宽总和。

    增加冗余

    只要组内不是所有的端口都down掉,两个交换机之间仍然可以继续通信。

    负载均衡

    可以在组内的端口上配置,使流量可以在这些端口上自动进行负载均衡。
    端口聚合它可将多物理连接当作一个单一的逻辑连接来处理,它允许两个交换器之间通过多个端口并行连接同时传输数据以提供更高的带宽、更大的吞吐量和可恢复性的技术。 一般来说,两个普通交换器连接的最大带宽取决于媒介的连接速度(100BAST-TX双绞线为200M),而使用Trunk技术可以将4个200M的端口捆绑后成为一个高达800M的连接。这一技术的优点是以较低的成本通过捆绑多端口提高带宽,而其增加的开销只是连接用的普通五类网线和多占用的端口,它可以有效地提高子网的上行速度,从而消除网络访问中的瓶颈。另外Trunk还具有自动带宽平衡,即容错功能:即使Trunk只有一个连接存在时,仍然会工作,这无形中增加了系统的可靠性。

    拓扑图

    在这里插入图片描述
    这里我将交换机s1和s2用四根双绞线连接,下面进行命令配置

    Switch>en														// 进入特权模式
    Switch#conf t													//进入全局模式
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#hostname s2							//更改交换机的名字为s2
    s2(config)#enable password 123					//设置交换机的密码为123
    s2(config)#line vty 0 4										//在线路模式下启用vty协议
    s2(config-line)#password 456							//设置远程登陆密码为456
    s2(config-line)#login										//启动协议
    s2(config-line)#exit											//退出
    s2(config)#int vlan1											//进入vlan1
    s2(config-if)#ip address 192.168.1.253 255.255.255.0   //设置IP地址为192.168.1.253
    s2(config-if)#no sh											//启用vlan1
    s2(config-if)#exit 												//退出
    s2(config)#int range fa0/1 -4							//把接口1-4聚合
    s2(config-if-range)#switchport mode trunk 		//模式改为串口
    s2(config-if-range)#channel-group 1 mode on //设置组别为1
    s2(config-if-range)#exit 									//退出
    s2(config)#port-channel load-balance dst-ip	//平衡端口负载
    s2(config)#banner motd #								//交换机启动横幅图案
    Enter TEXT message.  End with the character '#'.
    ******************************************
    *                                        *
    *                                        *
    *               welcome!!!               *
    *                                        *
    *                                        *
    ******************************************
    #
    

    用同样的命令配置交换机s1

    配置PC1的IP地址

    在这里插入图片描述

    配置PC2的IP地址

    在这里插入图片描述
    完成后用PC2 (192.168.1.2)ping PC1(192.168.1.1)
    在这里插入图片描述
    这是交换机s1的开机横幅图案
    在这里插入图片描述

    尝试远程登录

    在这里插入图片描述

    展开全文
  • 华为、思科交换机链路聚合配置(lacp)
  • 原文地址:... 原创作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。...思科交换机与H3C交换机端口聚合配置 一、网络环境

    原文地址:http://lovevickie.blog.51cto.com/1576116/466048/


    原创作品,允许转载,转载时请务必以超链接形式标明文章  原始出处 、作者信息和本声明。否则将追究法律责任。 http://lovevickie.blog.51cto.com/1576116/466048

    思科交换机与H3C交换机端口聚合配置

    一、网络环境

       本网络是广东粤电大厦,3台交换机做端口聚合的课题

       网络环境:H3C_A交换机<----------------->H3C_B交换机<----- ----------------------->cisco(3560)交换机

       H3C_B交换机做为中心交换机

    由于带宽需要,加上该9楼上了很多美国著名的avocentKVM的监控设备,需要很大的带宽,因此做了4组的端口链路聚合的需要

    因此以下配置命令

     

    1、H3C_A的配置如下:(动态链路聚合,LACP默认启动)

    [H3C_A]sys

    [H3C_A]int bridge-aggregation 1

    [H3C_A]link-aggregation mode dynamil     

    [H3C_A]int giabthernet1/0/26

    [H3C_A_giabthernet1/0/26]duplex full

    [H3C_A_giabthernet1/0/26]speed 1000

    [H3C_A_giabthernet1/0/26]port link-type trunk

    [H3C_A_giabthernet1/0/26]port trunk permit vlan all

    因此,其它三个端口都是一样,如以上配置就可以了,同时H3C_B也是同样如H3C_A的配置一样,配好了,检查下端口的问题。

    2、思科的配置

    [cisco]int port-channel 2

    [cisco]swit trunk encapsulation dot1q

    [cisco]swit mode trunk

    [cisco]swit trunk allowed vlan all

    [cisco]进入端口模式配置

    [cisco]int gig0/19

    [cisco]duplex full

    [cisco]speed 1000

    [cisco]swit trun encapsulation dot1q

    [cisco]swit mode trunk

    [cisco]swit trunk allowed vlan all

    [cisco]channel-group 2 mode active

    其它的端口同样的配置

    配置好了

    在H3C交换机用 dis link-aggregation summary查看信息

    同时,在思科交换机用show ethernetchannel summary查看信息

    最后经过上面的配置,端口聚合就可以通了。

    这是,我在粤电大厦,广东电网那边调试,思科与H3C交换机的端口聚合的工程,以后可以帮到大家。希望转载,多多著名出处。

    本文出自 “起点安全” 博客,请务必保留此出处http://lovevickie.blog.51cto.com/1576116/466048


    展开全文
  • Cisco交换机配置新手篇之端口配置

    千次阅读 2019-06-17 15:18:18
    上回跟大家介绍了如何正确连接交换机,今天用一些配置片段给大家介绍一下端口配置。鉴于网上大多数配置事例都是show-run出来的结果。不利于新手对命令配置过程的了解,所以笔者将配置片段和注意的地方都注明了一下...
    上回跟大家介绍了 如何正确连接交换机,今天用一些配置片段给大家介绍一下端口的配置。鉴于网上大多数配置事例都是show-run出来的结果。不利于新手对命令配置过程的了解,所以笔者将配置片段和注意的地方都注明了一下,希望能帮助新手尽快了解如何正确配置交换机。

      在IOS输入命令时只要缩写的程度不会引起混淆,使用配置命令的时候都可以使用缩写的形式。比如:Switch>enable,在用户模式下以en开头的命令就只有enable,所以可以缩写成Switch>en。也可以用TAB键把命令自动补全,如Switch>en,按键盘TAB后自动补全为Switch>enable。

    快捷键:

    1.Ctrl+A:把光标快速移动到整行的最开始
    2.Ctrl+E:把光标快速移动到整行的最末尾
    3.Esc+B:后退1个单词
    4.Ctrl+B:后退1个字符
    5.Esc+F:前进1个单词
    6.Ctrl+F:前进1个字符
    7.Ctrl+D:删除单独1个字符
    8.Backspace:删除单独1个字符
    9.Ctrl+R:重新显示1行
    10.Ctrl+U:擦除1整行

    11.Ctrl+W:删除1个单词
    12. Ctrl+Z从全局模式退出到特权模式
    13.Up arrow或者Ctrl+P:显示之前最后输入过的命令
    14.Down arrow或者Ctrl+N:显示之前刚刚输入过的命令

    配置enable口令以及主机名字,交换机中可以配置两种口令

    (一)使能口令(enable password),口令以明文显示
    (二)使能密码 (enbale secret),口令以密文显示
    两者一般只需要配置其中一个,如果两者同时配置时,只有使能密码生效.
    Switch.>                                   /*用户直行模式提示符
    Switch.>enable                             /*进入特权模式
    Switch.#                                   /*特权模式提示符
    Switch.# config terminal                   /*进入配置模式
    Switch.(config)#                           /*配置模式提示符
    Switch.(config)# hostname Pconline         /*设置主机名Pconline
    Pconline(config)# enable password pconline /*设置使能口令为pconline
    Pconline(config)# enable secret network    /*设置使能密码为network
    Pconline(config)# line vty 0 15            /*设置虚拟终端线
    Pconline(config-line)# login               /*设置登陆验证
    Pconline(config-line)# password skill      /*设置虚拟终端登陆密码
     
    注意:默认情况下如果没有设置虚拟终端密码是无法从远端进行telnet的,远端进行telnet时候会提示设置login密码。许多新手会认为no login是无法从远端登陆,其实no login是代表不需要验证密码就可以从远端telnet到交换机,任何人都能telnet到交换机这样是很危险的,千万要注意。

    配置交换机IP地址,默认网关,域名,域名服务器:

      应该注意的是在交换机设置的IP地址,网关,域名等信息是为用于管理交换机而设置,与连接在该交换机上的网络设备无关,也就是说你就算不配置IP信息,把网线缆插进端口,照样可以工作。

    Pconline(config)# ip address 192.169.1.1 255.255.255.0  /*设置交换机IP地址/
    Pconline(config)# ip default-gateway 192.169.1.254      /*设置默认网关
    Pconline(config)# ip domain-name pconline.com           /*设置域名
    Pconline(config)# ip name-server 200.0.0.1              /*设置域名服务器

    配置交换机端口属性:

      交换机默认端口设置自动检测端口速度和双工状态,也就是Auto-speed,Auto-duplex,一般情况下不需要对每个端口进行设置。但根据Cisco的技术白皮书,接入改端口的网络设备的信息情况下,建议直接配置相应的速度以及双工信息。

      speed命令可以选择搭配10,100和auto,分别代表10Mb/s,100Mb/s和自动协商速度。duplex命令也可以选择full,half和auto,分别代表全双工,半双工和自动协商双工状态。description命令用于描述特定端口名字,建议对特殊端口进行描述:

    假设现在接入端口1的设备速度为100Mb/s,双工状态为全双工:

    Pconline(config)# interface fastethernet 0/1  /*进入接口0/1的配置模式
    Pconline(config-if)# speed 100                /*设置该端口的速率为100Mb/s
    Pconline(config-if)# duplex full              /*设置该端口为全双工
    Pconline(config-if)# description up_to_mis    /*设置该端口描述为up_to_mis
    Pconline(config-if)# end                      /*退回到特权模式
    Pconline# show interface fastethernet 0/1     /*查询端口0/1的配置结果

     配置交换机端口模式:

      交换机的端口工作模式一般可以分为三种:Access,Multi,Trunk。trunk模式的端口用于交换机与交换机,交换机与路由器,大多用于级联网络设备所以也叫干道模式。Access多用于接入层也叫接入模式。暂时我们先介绍Trunk模式和Access模式,Multi模式等以后我们介绍VLAN设置的时候再一并介绍。



       interface range可以对一组端口进行统一配置,如果已知端口是直接与PC机连接不会接路由交换机和集线器的情况下可以用spanning-tree portfast 命令设置快速端口,快速端口不再经历生成树的四个状态,直接进入转发状态,提高接入速度。

    Pconline1(config)# interface range fastethernet 0/1-20  /*对1-20端口进行配置
    Pconline1(config-if-range)# switchport mode access      /*设置端口为接入模式
    Pconline1(config-if-range)# spanning-tree portfast      /*设置1-20端口为快速端口
     
      交换机可以通过自动协商工作在干道模式,但是按照要求如果该端口属于主干道应该明确标明该端口属于Trunk模式:

    Pconline1(config)# interface fastethernet 0/24          /*对端口24进行配置
    Pconline1(config-if)# switchport mode trunk             /*端口为干道模式
     
       今天主要介绍了端口的一些基本配置和注意事项。在以后推出的交换机中级篇配置VLAN将会大量运用,虽然都是一些简单的命令,但如果要达到专业水平,就要求能到达熟练运用的阶段。

    转载于:https://www.cnblogs.com/licheng/archive/2008/06/25/1229838.html

    展开全文
  • 思科交换机配置【串口初始配置

    千次阅读 2021-01-13 21:28:03
    思科交换机配置【串口初始配置Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...

    思科交换机配置【串口初始配置】


    Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。


    准备条件:Console线(一头RJ-45,一头USB接口的串口线)、调试电脑


    调试软件参数设置

    1.串口线USB头一段连接至调试电脑,一段RJ-45连接至交换机的console口,设置好终端软件(超级终端CRTputty)的com口以及其他的参数,如波特率为9600。

    2.给交换机上电,此时交换机开始载入ISO,可以从调试窗口看到ISO版本号,交换机型号,内存大小等等,当屏幕出现“PressENTER to get stared"时按回车进入交换机初始配置;


    交换机向导设置

    1.console连接后按回车,会提示是否进入交换机初始化对话框。

    would you like to enter the intital configuration dialog?[yes/no]:

    输入yes,按回车。

    2.进入初始化配置后,会提示是否进入交换机基本配置。

    would you like to enter basic management setup?[yes/no]:

    输入yes,按回车。

    3.进入基本配置后,会提示设置交换机名称。

    Enter host name[Switch]:

    输入名称,如:Switch2

    4.进入设置特权模式密码。输入你想设置的enable模式密码。

    Enter enable secret:

    输入你想设置的密码,如:myxzy。

    注:此密码可见,不需要重复输入。

    5.进入设置控制台登录密码。

    Enter enable password:

    输入你想要设置的密码,为了便于操作,此密码也可以设置和特权模式相同的密码,如:myxzy.com

    6.进入设置远程登录(虚拟vty)密码,远程telent交换机进行配置时需要输入该密码。

    Enter virtual terminal password:

    输入你想设置的密码,为了便于操作,此密码也可以设置和特权模式相同的密码,如:admin.com

    7.进入SNMP配置

    Configure SNMP Network Management?[no]

    这里可以选择no,不进行配置。

    8.之后列出所有可以设置管理的网卡,选择即可,一般默认选择vlan1.

    management network from the above interface summary:

    输入vlan1,按回车。

    9.询问是否在接口上配置ip地址。

    Configure IP on this interface?[yes]:

    输入yes,按回车。

    10.分别配置IP地址和子网掩码。

    IP address for this interface:

    输入交换机的ip,如:192.168.1.202

    Subnet mask for this interface[255.255.255.0]:

    输入交换机的子网掩码,如:255.255.254.0

    11.保存前面步骤的配置。

    Enter your selection[2]:

    这里直接输入回车即可。

    到此,完成了交换机的名称,登录密码,以及管理ip的设置。


    交换机模式及切换

    1.思科交换机有四种模式:">"用户模式,“#”特权模式,“(config)#”全局模式,“<config-if>”接口模式。

    (1).用户模式下输入en进入特权模式,需要输入前面步骤设置的enable的密码(enable的缩写),输入exit退回到用户模式;

    (2).特权模式进入全局模式,输入conf t进入全局模式(configure terminal的缩写),输入exit退回到特权模式;

    (3).全局模式进入接口模式,输入int gig 1/0/5(端口号)(interface gigabitethernet的缩写),输入输入exit退回到全局模式。


    其他常用命令

    Swith2>?       /*可以查询交换机可以运行的命令(用户模式下) 

    Swith2#write   /*保存配置

    Swith2#reload  /*重启交换机

    Swith2#no vlan5  /*删除van5

    Swith2#no interface vlan5  /*删除加入接口的vlan5(有些创建的vlan需要通过此命令才能删除掉)

    Swith2#show version   /*查看交换机硬件配置,软件版本号

    Swith2#show running-config     /*查看当前交换机的配置信息

    Swith2#show ip                 /*查看交换机中设置的ip地址信息

    Swith2#show interfaces         /*查看所有端口的配置信息

    Swith2#show vlan               /*查看交换机设置的vlan信息

    Swith2#show interface gig 1/0/5  /*查看1/0/5 端口的配置信息

    Swith2#show interfaces 1/0/5 switchport    /*显示交换机二层端口状态

    Swith2<config>#ip routing         /*三层交换机开启路由功能


    交换机配置案例

    1.设置交换机ip地址和子网掩码

    Swith2#vlan 5     /*创建vlan5

    Swith2#description CBC  /*描述VLAN5为CBC

    Swith2<config>#int vlan5   /*进入vlan5配置

    Swith2<config-if>#ip address 192.168.1.200 255.255.255.0 /*配置ip和子网掩码

    Swith2<config-if>#no shutdown     /*启动这个vlan5

    2.设置特权模式的密码

    Swith2<config>#enable secret myxzy   /*特权模式的密码设置为myxzy

    3.设置telnet远程密码

    Swith2<config>#line vty 0 4

    Swith2<config-line>#password admin  /*telnet远程密码设置为admin

    Swith2<config-line>#login

    Swith2<config-line>#exit

    4.设置控制台密码

    Swith2<config>#line console 0

    Swith2<config-line>#password admin123  /*控制台密码设置为admin123

    Swith2<config-line>#login

    Swith2<config-line>#exit

    5.设置交换机的缺省网关

    Swith2<config>#ip default-tateway 192.168.0.1 /*设置交换机缺省网关为192.168.0.1


    思科交换机导出导入配置简洁命令

    调试电脑安装好tftp软件,并设置调试本ip和telnet交换在同一网段的Ip,如本机密码设置为192.168.67.88。

    导出
    copy startup-config tftp
    copy vlan.dattftp://192.168.67.88/vlan.dat
    导入
    copy tftp://192.168.67.88/sw01 running-config
    copy tftp://192.168.67.88/vlan.dat  flash


    思科交换机开启网页管理功能

    1.启动SnmpAgent的V3版本

    Swith2>snmp-agentsys-info verion v3

    2.创建一个范围为interbet的Snmp视图

    Swith2>snmp-agent mib-view included wnm view internet

    3.创建一个需要进行认证的SnmpV3的组wnmg roup,读写和接受Trap的视图都使用wnm view

    Swith2>snmp-agent group v3 wnm group authentication read-view wnm view write-view wnm view notify-view wnm view

    4.创建一个SnmpV3的用户,用户名是wnm,认证密码是123456,采用MD5方式认证,不进行加密

    Swith2>snmp-agent usm-user v3 wnm group authentication-modem md5 123456

    5.设置Tap主机地址为192.168.0.2,接受Trap的用户名为wnm,采用TrapV2c格式传送Trap

    Swith2>snmp-agent target-host trap address udp-domain 192.168.0.2 params security name wnm v2c

    6.激活Trap

    Swith2>snmp-agent trap enable standard

    注:1.交换机需要在flash里加载8个网页管理功能的文件,如果不存在该文件,可以联系客服获取;2.调试电脑上需要安装Java软件,java软件可从Sun公司的网站免费下载;3.cisco5516、cisco6500和cisco8016均不支持WB网管功能;4.登录时,打开浏览器输入交换机的管理ip,用户名为wnm,密码为123456。

    展开全文
  • 详解华为交换机中的批量处理端口的配置(思科中叫端口组配置),即快速配置具有相同配置的接口。 创建端口组名称 port-group name #命令用来创建Port Group名称。 undo port-group name #命令用来删除Port Group名称。...
  • 2、根据终端设备MAC地址查对端交换机端口 1)、show mac address-table dynamic address &lt;mac-address&gt;  这里 &lt;mac-address&gt; 为你要查的终端设备的MAC地址。  通常如果你已经知道...
  • 学习目标:理解和掌握交换机端口聚合的基本原理和配置方法 1.定义:端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有较大宽带的端口,可以实现负载分担,并...
  • 思科交换机的基本配置命令

    千次阅读 2018-07-03 13:32:38
    思科交换机的基本配置命令思科交换机的基本配置命令学习CISCO交换机基本配置:Console端口连接用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)# ;交换机口令设置:switch&gt...
  • cisco端口聚合配置

    千次阅读 2020-04-17 11:05:16
    实验目标 理解端口聚合基本原理;... 掌握一般交换机端口聚合的配置方法; 实验背景 端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有较大宽带的端...
  • 思科交换机端口聚合 端口聚合,顾名思义,就是将多个端口聚合在一起,使其看起来就好像是一个端口,链路的带宽是原来端口的总和。虽然,聚合在一起的端口在逻辑上属于一个channel-group,但是它们又是相互独立的。...
  • config 2、在全局配置模式下使用不带do的命令(以上两个)wr或者copy running-config startup-config 思科交换机的二层交换机的配置 二层交换机的配置配置二层交换机可远程管理) 配置如下: Switch> Switch>en //...
  • 本文对交换机端口汇聚配置进行说明
  • 重点: 1、连续端口端口号之间需要加入空格,如:interfacerangefastethernet0/1–5; 2、不连续端口。interfacerangefastethernet0/1-3,gigabitethernet0/1-2...配置组端口 命令目的 Step1configureter...
  • 通俗的来讲,每台交换机都存储并维护着一个MAC地址表,它记录了交换机每个端口与所连接的主机的MAC地址的映射关系,交换机正是依据MAC表中的端口与主机地址的映射关系来选择目的端口,进行二层数据转发的。...
  • 思科交换机常用指令

    2020-11-23 12:19:39
    title: 思科交换机常用指令(持续更新) tags: 教程 author: caijinbo date: 2019-11-19 思科交换机常用指令 vlan设置 console>enable //进入特权模式 console#configure //进入配置视图 console(config)#vlan ...
  • H3C 交换机镜像端口配置 mirroring-group 1 local 设置本地镜像 1 mirroring-group 1 mirroring-port GigabitEthernet 1/0/1 both 设置镜像源端 G1/0/1 到目标端口 mirroring-group 1 mirroring-port ...
  • 思科交换机配置远程登录命令

    千次阅读 2020-07-20 21:14:16
    首先我们给每台交换机配置ip地址。 sw1(config)#interface vlan 1 sw1(config-if)#no shutdown sw1(config-if)#ip address 192.168.1.1 255.255.255.0 sw1(config-if)#exit sw1(config)#username cisco password 123...
  • 很实用的思科交换机基础配置 1、使能Telnet 2、Vlan划分 3、开启播支持 4、配置查看和保存 5、开启快速端口 6、静态播设置 7、端口镜像、聚合、隔离
  • 端口聚合使用的是 EtherChannel 特性,在交换机交换机之间提供冗余的高速的连接方式。将两个设备之间多条 FastEthernet 或 GigabitEthernet 物理链路捆在一起组成一条设备间逻辑链路,从而增强带宽,提供冗余。 两...
  • 各型号交换机端口镜像配置方法和命令 "Port Mirror"即端口镜像,端口镜像为网络传输提供了备份通道。此外,还可以用于进行数据流量监测。可以这样理解:在端口A和端口B之间建立镜像关系,这 样,通过端口A传输的...
  • cisco思科交换机端口监听(SPAN)

    千次阅读 2018-07-05 12:41:12
    掌握SPAN的配置方法2 实验原理 交换机组成的局域网属于交换式的局域网,每个端口能进行并发的数据通信, 和使用集线器组建的局域网不同,集线器采用在物理层广播的方式来进行数据的传输,因此,要监听到网络内其他计算机...
  • 端口聚合 将两个设备间多条物理链路捆绑在一起组成一条逻辑链路,从而达到带宽倍增的目的(这条逻辑链路带宽相当于物理链路带宽之和)。 除了增加带宽外,端口聚合还可以在多...两台交换机之间是否形 成EtherChann...
  • 1、思科CISCO交换机 1.1配置镜像(SPAN)端口 Switch(config)# monitor session 1 source interface fastethernet 4/10 Switch(config)# monitor session 1 filter vlan 57 Switch(config)# monitor session 1 ...
  • 思科交换机级联

    千次阅读 2018-10-14 22:35:42
    例如,将一台交换机上行链路端口插入另一台交换机的标准端口,以帮助扩展网络,连接两台设备时,仅使用其中一台设备的上行链路端口,如果使用直通线缆连接两个上行链路端口,则结果与使用两个常规端口相同,无法正常...
  • 思科交换机配置命令大全!

    千次阅读 多人点赞 2012-11-22 15:26:46
    1. 交换机支持的命令: 交换机基本状态: switch: ;ROM状态, 路由器是rommon> ...全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式
  • Cisco交换机端口聚合(EtherChannel)

    千次阅读 2017-04-01 09:30:00
     端口聚合,英文简称EtherChannel(以太通道)是由Cisco研发的,应用于交换机之间的多链路捆绑技术。它的基本原理是: 将两个设备间多条物理链路捆绑在一起组成一条逻辑链路,从而达到带宽倍增的目的(这条逻辑链路...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,200
精华内容 1,680
关键字:

思科交换机端口组配置