精华内容
下载资源
问答
  • 在本次网络综合实验中,需要涉及的知识点主要有,进行服务器的配置,三层交换机的VLAN的划分及通信,以及与路由器的连接等等。

    1. 服务器基本配置

    DNS,DHCP,WWW,FTP,EMAIL服务器等等
    1)在思科模拟器中选择终端设备(End Device)->Server-PT,组成以下图形

    2)DNS,DHCP服务器配置静态IP地址,其他服务器通过DHCP自动获取。DNS IP:192.168.10.1 ,DHCP IP:192.168.10.2,默认网关均设为192.168.10.100 。

    3)配置DHCP服务器:点击config->SERVICES下的DHCP->右边配置界面中,Service 点击On ,填上默认网关和DNS服务器的IP,起始IP地址和使用DHCP服务的使用者最大数可以根据需要修改->点击保存(Save)

    其他服务器点击DHCP自动获取IP地址等信息

    4)配置DNS服务器:点击config->SERVICES下的DNS->右边配置界面中,Service 点击On ,在name框填入域名,在address框填入该域名对应的服务器的IP地址->点击add,例如

    2. PC配置

    假设PC0与服务器在不同的VLAN中,配置PC的IP地址,这里用静态配置

    此时PC是无法ping通服务器的,因为它们在不同的网段,此时需要开启三层交换机的路由功能

    3.三层交换机配置

    1) 将服务器划分到VLAN 10中,PC划分到VLAN 20 中

    en
    config t
    vlan 10
    exit
    vlan 20
    exit
    int range fa0/1-5	!配置服务器端口
    switchport access vlan 10
    exit
    int fa0/6			!配置PC端口
    switchport access vlan 20
    

    2) 配置VLAN的IP即默认网关,开启三层交换机路由功能

    en
    config t
    ip routing		!开启三层交换机的路由功能
    int vlan 10		!配置VLAN的IP
    ip address 192.168.10.100 255.255.255.0
    int vlan 20
    ip address 192.168.11.100 255.255.255.0
    

    经过以上配置,PC与服务器就可以连通了,也可以通过域名进行访问

    4. 三层交换机与路由器的连接

    1)配置fa0/7接口的IP地址

    en
    config t
    int fa0/7
    no switchport	!关闭二层交换机接口,开启三层路由接口,相当于路由器的接口
    ip address 192.168.12.1 255.255.255.0
    

    2)配置路由器和PC1
    Router0>

    en
    config t
    int fa0/0
    ip address 192.168.12.2 255.255.255.0
    no shutdown
    int fa0/1
    ip address 192.168.13.1 255.255.255.0
    no shutdown
    

    此时PC0与PC1仍无法通信

    3)开启三层交换机与路由器的路由协议(RIP或静态路由协议)这里使用RIP协议
    Switch0>

    en
    config t
    router rip		!开启rip协议
    network 192.168.10.0	!设置直连网络
    network 192.168.11.0
    network 192.168.12.0
    exit
    

    Router0>

    en
    config t
    router rip		!开启rip协议
    network 192.168.12.0	!设置直连网络
    network 192.168.13.0
    

    大功告成!PC0与PC1可以通信了

    展开全文
  • 实验内容 下图是模拟A公司的网络拓扑简图,在A公司各接入级的二层交换机(S1)按部门划分了VLAN,各接入级交换机连接到汇聚层交换机S2上,然后连接到公司出口路由器R1,R1通过DDN连接到互联网服务提供商ISP的路由器...

    一 实验内容

    下图是模拟A公司的网络拓扑简图,在A公司各接入级的二层交换机(S1)按部门划分了VLAN,各接入级交换机连接到汇聚层交换机S2上,然后连接到公司出口路由器R1,R1通过DDN连接到互联网服务提供商ISP的路由器R2,最后连接到ISP的一台PC(用配有公网IP地址的PC4模拟),实现连接Internet。请对该公司的交换机和路由器进行相应的配置实现以下功能。

    1. 该公司内网IP地址规划:每台设备的IP地址请你自行指定,不同小组的IP地址不一样,具体见实验步骤2。
    2. 为了提高网络的可靠性,通过两级交换机之间的双链路实现冗余备份,要求使用RSTP协议(快速生成树),避免环路,且确保S2作为Root Switch。
    3. VLAN 10,VLAN20职能分别如下:VLAN 10(公司员工name:Employee)和VLAN 30(公司服务name: Service)。接入层的1-10口在VLAN 10内,11-20口在VLAN20内。
    4. 配置汇聚层交换机S2,使不同部门之间的PC能够相互访问。
    5. 在公司内部,即S2和R1之间配置动态路由协议RIPv2,在公司外部即R1和R2之间配置动态路由协议OSPF,在公司出口路由器R1上配置到ISP的默认路由,使公司内部网络可以访问ISP(提示:内网要访问外网需要NAT策略)

    注意:不同协议之间进行路由交换,需要实现路由协议重发布,具体如下

    在路由器R1上加上如下命令,把默认路由重发布到RIPv2协议中,使公司内部的所有路由器都可以经过RIP协议学习到默认路由

    R1(config)#router rip

    R1(config-router)#default-information originate

    假设VLAN 20里面的一台PC,比如PC3是公司内部的一台服务器,要求在外网可以访问。

    二 具体操作

    1.连接链路,配置IP

    根据拓扑图连接线路。配置主机IP和路由器接口IP。

      IP 子网掩码 网关
    PC 1 192.168.1.1 255.255.255.0 192.168.1.254
    PC 2 192.168.1.2 255.255.255.0 192.168.1.254
    PC 3 192.168.2.1 255.255.255.0 192.168.2.254
    PC 4 221.98.1.1 255.255.255.0 221.98.1.254
    R 1  fa0/0(与S 2相连的接口) 192.168.3.1 255.255.255.0
    R 1  se0/0/0(与R 2相连的接口) 202.101.1.1 255.255.255.0
    R 2  fa0/0(与PC 4相连的接口) 221.98.1.254 255.255.255.0
    R 2  se0/0/0(与R 1相连的接口) 202.101.1.2 255.255.255.0

    无 

    2.配置交换机S1、S2,划分vlan,实现vlan间通信,配置RSTP

    配置S1

    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#vlan 10
    Switch(config-vlan)#ex
    Switch(config)#vlan 20
    Switch(config-vlan)#ex
    Switch(config)#int range fa0/1-10
    Switch(config-if-range)#sw acc vlan 10
    Switch(config-if-range)#ex
    Switch(config)#int range f0/11-20
    Switch(config-if-range)#sw acc vlan 20
    Switch(config-if-range)#ex
    Switch(config)#int range f0/23-24
    Switch(config-if-range)#sw mo trunk  //将与S2相连的端口设为trunk模式
    //这是仿真实验的指令,真机实验使用switchport trunk encapsulation dot1q指令再使用sw mo trunk
    Switch(config-if-range)#
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/23, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
    Switch(config-if-range)#ex
    Switch(config)#spanning-tree mode rapid-pvst    //配置RSTP协议
    

    配置S2

    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#ip routing    //开启路由转发功能
    Switch(config)#vlan 10        //添加vlan
    Switch(config-vlan)#ex
    Switch(config)#vlan 20
    Switch(config-vlan)#ex
    Switch(config)#vlan 30
    Switch(config-vlan)#ex
    Switch(config)#int fa0/1    //将fa0/1(与R1相连的接口)划入vlan 30
    Switch(config-if)#sw acc vlan 30
    Switch(config-if)#ex
    Switch(config)#int range f0/23-24
    Switch(config-if-range)#sw mo trunk  //将与S1相连的端口设为trunk模式
    //这是仿真实验的指令,真机实验使用switchport trunk encapsulation dot1q指令
    Switch(config)#int vlan 10        //配置虚拟接口
    Switch(config-if)#
    Switch(config-if)#ip add 192.168.1.254 255.255.255.0    //配置IP,作为vlan10的网关
    Switch(config-if)#no sh        //需要手动开启
    %LINK-5-CHANGED: Interface Vlan10, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
    
    Switch(config-if)#ex
    Switch(config)#int vlan 20
    Switch(config-if)#
    Switch(config-if)#ip add 192.168.2.254 255.255.255.0
    Switch(config-if)#no sh
    %LINK-5-CHANGED: Interface Vlan20, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
    
    Switch(config-if)#ex
    Switch(config)#int vlan 30
    Switch(config-if)#
    Switch(config-if)#ip add 192.168.3.254 255.255.255.0
    Switch(config-if)#no sh
    %LINK-5-CHANGED: Interface Vlan30, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan30, changed state to up
    
    Switch(config-if)#ex
    Switch(config)#spanning-tree mode rapid-pvst
    Switch(config)#spanning-tree vlan 10 root primary    //将S2设置为ROOT SWITCH
    Switch(config)#spanning-tree vlan 20 root primary
    Switch(config)#spanning-tree vlan 30 root primary

    配置成功后在PC1上尝试pingPC3(192.168.2.1),如果ping成功了就表示配置成功了。但此时是ping不通R1的fa0/0接口(192.168.3.1)的。需要配置网关协议。

    3.配置RIP,OSPF协议

    配置S2

    Switch(config)#router rip    //开启RIP协议
    Switch(config-router)#v 2
    Switch(config-router)#net 192.168.1.0    //宣告端口网段
    Switch(config-router)#net 192.168.2.0
    Switch(config-router)#net 192.168.3.0

    配置R1

    Router(config)#router rip
    Router(config-router)#v 2
    Router(config-router)#net 192.168.3.0    //这里只宣告fa0/0接口的网段。实验要求se0/0/0使用OSPF协议

    在PC1上尝试pingR1的fa0/0接口(192.168.3.1),如果ping成功了就表示配置成功了。

    配置R1

    Router(config)#router ospf 100    //开启ospf协议
    Router(config-router)#net 202.101.1.0 0.0.0.255 area 1    //宣告端口网段
    Router(config-router)#ex
    

    配置R2

    Router(config)#router os 100    //开启OSPF协议
    Router(config-router)#net 202.101.1.0 0.0.0.255 area 1    //宣告端口网段
    Router(config-router)#net 221.98.1.0 0.0.0.255 area 1

    配置R1

    在路由器R1上加上如下命令,把默认路由重发布到RIPv2协议中,使内网所有路由器都可以经过RIP协议学习到默认路由
    Router(config)#router rip
    Router(config-router)#default-information originate

    在PC4上尝试pingR1的se0/0/0接口(202.101.1.1),如果ping成功了就表示配置成功了。此时内网的PC1,2,3还不能访问PC4,需要配置NAT。

    4.配置端口复用的NAT,即PAT,实现内网PC访问外网PC

    配置R1

    Router(config)#access-list 1 permit 192.168.1.0 0.0.0.255  //定义一个标准的access-list列表,将允许访问外网的内网网段号加入
    //access-list 标识号(1-99)permit 允许访问外网的内网网段 掩码
    Router(config)#access-list 1 permit 192.168.2.0 0.0.0.255
    Router(config)#access-list 1 permit 192.168.3.0 0.0.0.255
    Router(config)#ip nat inside source list 1 interface se2/0 overload    //将列表和公网地址接口关联,并启用端口复用
    Router(config)#int fa0/0    //设置内部端口
    Router(config-if)#ip nat inside
    Router(config-if)#ex
    Router(config)#int s2/0
    Router(config-if)#ip nat outside    //设置外部端口
    Router(config-if)#ex

    在PC1尝试pingPC4,如果ping成功了就成功了。

    5.实现外网访问内网服务器

    在内网PC3上搭建一个服务器,使外网能够进行访问,我选择的是ftp服务。

    在PC3上开启ftp服务:

    控制面板-程序-启用或关闭Windows功能-Internet Information Services(中文显示是Internet信息服务)

    打开后按下图进行勾选

    点 击 确 定 后退出,再打开控制面板-系统和安全-管理工具-服务,找到Microsoft FTP Service

    右键该选项,点击“启动”后退出

    在菜单搜索IIS,进入IIS管理器

     进入后双击左侧的主机名,再点击“网站”,然后点击右侧的“添加FTP站点...”

     

     然后进行FTP站点的配置,名称随意,路径是你想要进行传输的文件所在的路径,也就是稍后在外网主机上能访问到的文件。配置好后点下一步。

     IP地址就是本机的IP地址,端口也可以自行设置,默认的21也可以(如果实验不成功就换一个端口号),然后按下图进行勾选,选完后点下一步。

    本次实验比较简单,不考虑安全性,所以按下图勾选,选好后点击完成。

     配置完后就会多出一个这样的ftp站点,如果没启动就在右侧点击启动。

     在R1上进行配置:

    Router(config)#ip nat inside source static tcp 192.168.2.1 21 202.101.1.1 21
    //添加静态映射
    //服务类型   内网地址  端口号   外部端口地址  端口号

     现在我们要在PC4(外网主机)上访问PC3(内网服务器)的ftp服务,打开PC4的IE浏览器,打开工具-Internet选项-高级,将图中“使用被动FTP”取消勾选,点 击 确 定

     在网址栏中输入ftp://202.101.1.1:21后回车,如果你看到类似下图的页面:

     

    那么恭喜你,至此,综合实验已经全部完成!

    展开全文
  • 学习笔记:综合实验(内容包含单臂路由、路由器配置DHCP、三层交换机、ACL访问控制列表、NET网络地址转换) 实验要求: 实验思路: 在思科模拟器链接好拓扑图 配置总部区域二层交换机(每台划分vlan和划入...

    学习笔记:综合实验(内容包含单臂路由、路由器配置DHCP、三层交换机、ACL访问控制列表、NET网络地址转换)
    实验要求:
    在这里插入图片描述
    实验思路:

    1. 在思科模拟器链接好拓扑图
    2. 配置总部区域二层交换机(每台划分vlan和划入接口),该打trunk打trunk
    3. 配置好两个服务器,dhcp服务器需要固定ip后再配置池,web服务器和dhcp服务器同在一个vlan下会自动获取ip
    4. 三层交换机开启路由功能,创建需要的vlan(虚拟接口)并配置ip

    这里的ip地址作为对应vlan下主机的网关,而主机地址的网关是由dhcp服务器发放的,故配置dhcp池时网关要和这里配置的ip对应

    1. 三层交换机中的vlan10,20,30做中继(目的是指向dhcp服务器)
    2. 此处完成各主机可以获取ip,总部网络互通完成;
    3. 接下来配置分公司,首先配置公司全网互通,做单臂路由配置(划分子接口,配置ip,封装dot1q协议)
    4. 然后配置路由器上的dhcp给分公司发ip地址(注:地址池中网关和子接口ip对应)
    5. 此时分公司 也完成了全网通
    6. 接下来配置专线路由似的分公司和总部互通
    7. 然后配置三层交换机的上层路由(我的叫法)
    8. 接下来在这个所谓的路由器上做一个NET转换,使得内网私有地址转换为公网地址链接到互联网
    9. 此时已经完成子公司网,总部网连接到互联网(但是互联网还无法访问我们的web服务器,做好pat端口复用才能完成web发布)
    10. 按照要求规划ACL,并指向相应端口的方向上

    实验配置如下:
    思科模拟实验图:
    在这里插入图片描述

    图中ip地址除服务器其余均为自动获取

    1.总部DHCP服务器地址池配置
    在这里插入图片描述

    捎带开启web服务
    此处各个地址池网关和三层交换机vlan的IP地址对应

    2.三层交换机中vlan10-40的ip配置
    在这里插入图片描述
    3.总部三个二层交换机的running-config
    在这里插入图片描述

    总部和分公司三台二层交换机配置一致,划分接口指向vlan并打trunk

    4.二层交换机配置开启路由功能running-config如下
    在这里插入图片描述
    vlan的配置
    在这里插入图片描述
    在这里插入图片描述

    这里vlan50是原本是192.168.5.254,后我把虚拟端口vlan50闲置了没用,改用物理端口f0/4配置了192.168.5.254,使用物理端口和虚拟端口都可以进行试验

    静态路由的配置
    在这里插入图片描述
    ACL的配置(上面vlan中可以看到分别被指向那个口的那个方向)
    在这里插入图片描述
    5.四个路由器的配置表如下
    第一,分公司路由器R0做了单臂路由和配置了dhcp服务
    1)dhcp配置
    在这里插入图片描述
    2)单臂路由配置
    在这里插入图片描述
    3)配置端口ip
    在这里插入图片描述
    4)添加静态路由条目
    在这里插入图片描述
    第二,分公司路由器R1配置如下
    在这里插入图片描述
    在这里插入图片描述
    第三,公司总出口路由器R2配置如下
    在这里插入图片描述

    配置ip,
    指明内外口,
    对应口的方向上贴上acl控制表(表在下面)

    在这里插入图片描述

    配置了静态路由和静态NET转换(PAT端口复用)

    禁止销售部上网的acl控制表

    6.这半边模拟互联网,除ip外不做配置
    在这里插入图片描述

    至此实验配置完成,按照要求验证即可,
    上面所有配置的均为running-config截图 具体配置指令另补

    展开全文
  • 注:本笔记为直接上传,因各个markdown笔记语法的差异性,在显示上略有区别。 ...1.通过综合实验复习思科交换机、路由器的基本配置命令 2.深度挖掘PT模拟器的功能 二.实验要求 1.根据拓扑所...

    注:本笔记为直接上传,因各个markdown笔记语法的差异性,在显示上略有区别。
    如需原版请联系:gjx1690048420@163.com。(邮件主题为:学习笔记,正文需要的笔记名,可以直接复制该笔记的网址)。同时欢迎各位一起学习交流。

    实验六:基本配置命令综合实验训练

    一.实验目标

    1.通过综合实验复习思科交换机、路由器的基本配置命令
    2.深度挖掘PT模拟器的功能

    二.实验要求

    1.根据拓扑所示,配置设备用户名、DCE时钟、接口、和PC地址等,确保所有直连网络的通信

    2.关闭所有设备的域名解析、开启日志同步、关闭console口的配置超时、配置VTY的超时时间为5分30秒

    3.配置所有设备的特权加密密码:ciscoccna@;
    console密码:ciscoccnp;
    vty(0-4)密码(SW1除外):ciscoccie$;
    所有password密码都需要加密;
    并配置R2登录横幅:this is R2,
    R2接口描述为:connect R1

    4.关闭连接PC端口的CDP

    5.确保PC0可以远程管理SW1,可以使用下列用户名密码登录:用户名ccna,密码:ccna;用户名ccnp,密码ccnp;用户名ccie,密码ccie

    6.通过TFTP服务器备份R1的启动文件,备份SW1的IOS

    7.PC0可以访问WEB服务器,域名为www.chaohaijiang.com
    8.在R1上配置LOG服务器和NTP服务器
    9.还原R2的特权密码为空

    3.实验配置

    1.线名以及连线规则

    • 连接线图示及其名称
      PT中连接线的图示
      从左到右次序: 自动配置线;console线;直通线;交叉线;光纤 ;电话线 ; ;串口线(DCE端);串口线(DTE端)

      自动配置线: 软件自动根据设配进行配置线;

      console线(控制台连接线): 用 于将PC(RS32接口)与路由/交换机(console接口)相连接;

      直通线(RJ45标准的直通双绞线): 连接各种以太网口(包括快速和千兆以太网口),Ethernet、Fast Ethernet、Gigabit Ethernet

      交叉线: RJ45标准交叉双绞线,连接各种以太网口(包括快速和千兆以太网口),Ethernet、Fast Ethernet、Gigabit Ethernet

      光纤: 只能连接100M和1000M

      电话线: 连接在调制解调器端口之间,路由的可选模块中也有调制解调器模块

      不确定 同轴电缆:连接cable调制解调器

      DCE串口线: 通常使用在两个路由之间,这个端口可以设置时钟频率

      DTE串口线: 也是通常使用在两个路由之间

    • 连线规则

      同类交叉线,异类直通线
      路由器之间选择交叉线(千兆以太网口)
      路由器与服务器之间可以使用交叉线(千兆以太网口)
      路由与交换机之间为直通线
      交换机与PC选择百兆网口的直通线

    2.具体设备配置

    R2:
    首先在R2上添加物理接口WIC-1T

    en
    conf t 
    host R2
    no ip domain-lookup
    inter s0/3/0
    ip add 172.16.1.1 255.255.255.0
    clock rate 64000
    no shut
    end
    wr
    

    R1:
    首先在R1上添加物理接口WIC-1T

    en
    conf t
    host R1
    no ip domain-lookup
    inter s0/3/0
    ip add 172.16.1.2 255.255.255.0
    no shut
    
    inter fa0/0
    ip add 192.168.2.254 255.255.255.0
    no shut
    
    inter fa0/1
    ip add 192.168.1.254 255.255.255.0
    no shut
    

    SW1

    en
    conf t
    host SW1
    no ip domain-lookup
    inter vlan 1
    ip add 192.168.2.253 255.255.255.0
    no shut   //手动打开VALN1端口
    
    

    各大终端以及服务器
    配置对应的IP地址以及子网掩码,而网关填写与该设备相连接的路由器的IP地址;


    3.其他设置

    • 关闭域名解析、配置日志同步、超出时间
      R1、R2、SW1的以下配置相同
    en
    conf t
    no ip domain-lookup
    line con 0
    logg syn
    exec-t 0 0
    line vty 0 4
    logg syn
    exec-t 5 30
    
    • 配置相关密码、横幅、接口描述

    R2:

    en
    conf t
    banner motd # this is R2 #   //登录横幅
    enable secret ciscoccna@   //配置特权密码
    
    line con 0
    pass ciscoccnp#      //配置console口密码
    login
    
    line vty 0 4
    pass ciscoccie$       //配置vty密码
    login
    
    inter s0/3/0
    description connect R1    //serial 口的接口描述为connnect R1
    exit
    service password-encryption  //加密路由器上所有路由器明文口 令,将running-config中的密码都不以明文显示,但是此命令不可逆,即使用no+命令也无法将密码明文化;使用Cisco自有密码算法加密,保密性弱于ena sec
    

    配置R1

    en 
    conf t
    ena sec ciscoccna@
    lin console 0
    pass ciscoccnp#
    login
    
    line vty 0 4
    pass ciscoccie$
    login
    exit
    ser pass
    

    配置SW1

    en
    conf t
    ena sec ciscossna@
    
    line console 0
    pass ciscoccnp#
    login
    exit
    ser pass
    

    关闭设备部分接口的CDP
    1.CDP是Cisco设备的私有协议,是使Cisco网络设备能够发现相邻的、直连的其他Cisco设备的协议;
    2.是数据层的协议;默认情况下是启动的;
    3.每隔60秒从接口发送CDP消息,发送出的消息邻居会帮他保存180秒,如果超过180秒邻居还没有收到CDP消息,那就相当于失去该邻居了;

    R1

    en
    conf t
    inter fa0/0
    no cdp en
    

    SW1

    en
    conf t
    inter range fa0/0-2
    no cdp en
    

    配置SW1的远程管理

    • 技术原理:
      • Telnet是远程控制交换机、路由器等网络设备的常用协议(端口号为23),
      • 二层交换机中,IP地址只用于远程登录交换机,非运行所必需。但是没有配置IP地址的交换机只能采用控制端口console进行本地配置和管理。
      • 应该保持客户端与交换机管理IP地址在同一个网段
      • 默认下,交换机的所有端口均属于VLAN 1,每隔VLAN只有一个活动的管理地址,默认关闭状态;
      • VTY(虚拟终端)线路:为每一个远程用户登录网络设备而开放的虚拟线路,默认打开login功能,必需设置密码才能登录
    en
    conf t
    ip default-gateway 192.168.2.254
    usename ccna password ccna
    us ccnp pa ccnp
    us ccie pa ccie
    
    line vty 0 4
    login local
    

    上面部分代码未看懂

    备份R1的配置文件

    en
    copy sta tftp   ///??????\
    192.168.2.4
    

    备份SW1的IOS

    en
    show flash
    copy flash: tftp:
    文件名
    192.168.2.4
    c2960-text.bin
    

    配置WEB服务器和DNS服务器

    • 设置WEB服务器
      services — HTTP— 将服务打开

    • 设置DNS服务器
      services — DNS — 打开服务,name:填写网址;address:服务器的IP地址;— 然后点击add —将PC0的DNS sever填写刚才的DNS服务器的IP地址:192.168.2.3

    配置NTP服务器、LOG服务器

    • 设置NTP服务器
      severice —打开服务 — 配置R1
    en
    conf t
    service timestamps log datetime msec
    ntp server 192.168.2.4
    ntp update-calendar
    logging host 192.168.2.4
    

    可以在service—SYSLOG中查看记录

    还原R2的特权密码为空
    设备重启,开机过程中按住Ctrl+c

    confreg 0x2142
    reset
    
    no
    en
    copy star run
    conf t
    no enable secret
    config-register 0x2102
    end
    wr
    
    展开全文
  • 功能:1.router 2901作为DHCP服务器 2.sw1核心交换机作为vtp的server。 3.vlan10 agent ,vlan20 backoffice ,vlan30 admsw1: interfacegigabitEthernet0/2 switchporttrunkenca...
  • 小型交换综合实验

    2014-05-05 23:45:05
    实验要求:PC1和PC2通过DHCP服务器获取地址 PC机和服务器能够连接到外网 PC机可以远程管理交换机首先配置DHCP服务器:(拓扑中交换机 pc 服务器均用思科3640路由器模拟)n conf tserver dhcpip dhcp pool vlan10...
  • 第十五章 路由器综合路由配置 32 第十六章 标准IP访问控制列表配置 35 第十七章 扩展IP访问控制列表配置 37 第十八章 网络地址转换NAT配置 40 第十九章 网络端口地址转换NAPT配置 42 第二十章 交换机端口安全 ...
  • 54、STP综合实验

    2021-03-01 21:28:28
    拓扑图 命令: 98年标准802.1d中默认开销值,10000M:2 ...开启STP交换机的某一端口连接终端时,通常情况下将该端口设置为边缘端口(华为)或者快速端口(思科) 边缘端口:stp edged-port enable 快速端...
  • 思科】ACL综合实例应用

    千次阅读 2014-08-30 18:28:01
    实验拓扑:实验要求:三台交换机划分3个vlanvlan成员可以上网,但是vlan10,vlan20不可以访问vlan30中的C3,但是可以访问其他服务器上班时间员工不可以访问淘宝网(12.0.0.2)允许某些员工只能访问指定网站,不能访问...
  • 华农计算机网络综合实验实验一) 实现所有 PC、交换机和路由器的全 PING 通 pkt文件,可以直接到思科平台打开进行截图
  • 实验记录实验内容实验拓扑图实验配置1、给PC配IP和VLAN,VLAN间连通2、DHCP服务器的设置3、PC ping通Router1和Router2,内外网设置4、DNS、FTP和WEB服务器单臂路由配置实验结果 实验内容 1.IP地址规划:完整详细IP...
  •  掌握综合路由器的配置方法;  掌握查看通过路由重分布学习产生的路由;  熟悉广域网线缆的链接方式; 实验背景  假设某公司通过一台三层交换机连到公司出口路由器R1上,路由器R1再和公司外的另一台路由器R2...
  • 本书从实战出发,按照循序渐进的方式,重点介绍了思科路由器、交换机等网络设备的配置,内容涵盖了组建局域网、广域网所需的从低级到高级的大部分知识,主要包括网络操作常用命令,思科路由器的基本配置和使用,cdp...
  • CCNA学习与实验指南(640-802)

    千次阅读 2010-09-17 15:39:00
    本书紧紧围绕思科CCNA最新考试科目640-802的考试大纲编写,与传统的教科书和一般的培训教材有本质的区别,它呈现给读者的不仅仅是一本教材,更是提供了一个综合的网络实验环境,仅仅通过一台电脑,便可以亲自动手...
  • 思科与微软综合实验系列之二: 使用域账号统一管理cisco网络设备 1. 思科设备和微软系统整合的背景: 公司内部有一定数量的客户端,为了实现统一化,在管理内部部署了域架构,这样可以通过组策略对客户端进行批量...
  • 基于Cisco Packet Tracer7.1 来学习网络计算机网络基础基础知识和OSI参考模型思科路由器的简单配置路由选择协议RIP协议EIGRP协议OSPF协议交换机VLAN的设置VTP协议STP生成树协议无线网络广域网PPP协议帧中继访问控制...
  • 网络设备配置与管理,校园网规划

    千次阅读 2020-06-28 00:36:20
    网络设备配置与管理-综合实验 使用思科模拟器,进行模拟配置 需求与任务 1.某学校有两个校区,在B校区中有两个vlan,A校区有5个vlan,每个vlan的PC属于不同网段,合理规划vlan2、3、30、40、50、60的IP地址。 2.实现...
  • 课程内容1、计算机网络基础知识和OSI参考模型2、思科路由器的简单配置3、路由选择协议4、RIP协议5、EIGRP协议6、OSPF协议7、交换机8、VTP协议9、VTP协议10、STP生成树协议11、无线网络12、广域网13、ppp协议14、帧...
  • 网络资料汇总

    2018-01-17 19:57:56
    思科路由器和交换机案例实战【PDF】 最全的网络拓扑图【七层协议详解】 局域网组建与维护教程【PDF】 "你最需要了解的H3C交换机端口安全模 式" OSPF协议在企业中的综合应用案例 "小议企业交换网络环境——被忽略STP ...
  • 网络工程师笔记

    2016-08-03 10:31:00
    课程内容1、计算机网络基础知识和OSI参考模型2、思科路由器的简单配置3、路由选择协议4、RIP协议5、EIGRP协议6、OSPF协议7、交换机8、VTP协议9、VTP协议10、STP生成树协议11、无线网络12、广域网13、ppp协议14、帧...
  • 华为综合的网络拓扑实验,结合华为路由器、交换机的一些基本配置和华为设备的链路聚合概述 #什么是链路聚合? 链路聚合是将多条物理链路捆绑为一条逻辑链路; 增强传输数据带宽和吞吐量; 链路聚合成员故障自动切换...

空空如也

空空如也

1 2
收藏数 29
精华内容 11
关键字:

思科交换机综合实验