精华内容
下载资源
问答
  • 了解RIP路由协议的工作原理及基本配置 二、实验内容 连线连不上是因为中间的那个路由器端口不够,请开启WIC-2T模块 如何开启自行百度,不在详写 三:具体命令 这里Serial端口根据自己连线的图改成自己的就行! ...

    一、实验目的

    了解思科网络设备的配置基本特点及 IOS 命令基本操作方法
    了解RIP路由协议的工作原理及基本配置

    二、实验内容
    连线连不上是因为中间的那个路由器端口不够,请开启WIC-2T模块
    如何开启自行百度,不在详写

    在这里插入图片描述

    三:具体命令

    这里Serial端口根据自己连线的图改成自己的就行!

    Router0(左):
    Serial接口:
    Router(config)#interface Serial0/0/0
    Router(config-if)#ip address 172.16.0.1 255.255.0.0
    Router(config-if)#no shut
    
    f0/0:
    Router(config)#interface FastEthernet0/0
    Router(config-if)#no ip address
    Router(config-if)#ip address 192.168.1.1 255.255.255.0
    Router(config-if)#no shut
    
    配置rip协议:
    Router(config)#router rip
    Router(config-router)#network 192.168.1.0 
    Router(config-router)#network 172.16.0.0
    
    Router1(中):中间的路由器连接两边 ,所以用到两个 Serial端口
    Serial端口:
    Router(config)#interface Serial0/0/0 
    Router(config-if)#ip address 172.16.0.2 255.255.0.0
    Router(config-if)#no shut
    Router(config)#interface Serial0/0/1
    Router(config-if)#ip address 172.17.0.1 255.255.0.0
    Router(config-if)#no shut
    
    f0/0端口:
    Router(config)#interface FastEthernet0/0
    Router(config-if)#ip address 192.168.2.1 255.255.255.0
    Router(config-if)#no shut
    
    配置rip协议:
    Router(config)#router rip
    Router(config-router)#network 192.168.2.0
    Router(config-router)#network 172.16.0.0
    Router(config-router)#network 172.17.0.0
    
    Router2(右):和左的0一样,一个Serial端口一个f0/0
    
    Router(config)#interface Serial0/0/0
    Router(config-if)#ip address 172.17.0.2 255.255.0.0
    Router(config-if)#no shut
    Router(config)#interface FastEthernet0/0
    Router(config-if)#ip address 192.168.3.1 255.255.255.0
    Router(config-if)#no shut
    Router(config)#router rip
    Router(config-router)#network 172.17.0.0
    Router(config-router)#network 192.168.3.0
    
    
    展开全文
  • DCE 串口线 设备配置情况 PC1 IP: 192.168.1.2 Submask: 255.255.255.0 Gateway: 192.168.1.1 PC2 IP: 192.168.2.2 Submask: 255.255.255.0 Gateway: 192.168.2.1 交换机配置 S3560 en conf t hostname S3560 vlan ...

    思科仿真实验–RIP动态路由

    在这里插入图片描述
    实验设备 PC 2 台;Switch_3560 1 台;Router-PT 2 台;直连线;交叉线;DCE 串口线

    设备配置情况

    PC1
    IP: 192.168.1.2
    Submask: 255.255.255.0
    Gateway: 192.168.1.1

    PC2
    IP: 192.168.2.2
    Submask: 255.255.255.0
    Gateway: 192.168.2.1

    交换机配置

    S3560 
    en  
    conf t 
    hostname S3560  
    vlan 10  
    exit  
    vlan 20  
    exit     //创建vlan10 、vlan20
    interface fa 0/10  
    switchport access vlan 10  
    exit  
    interface fa 0/20  
    switchport access valn 20  
    exit     //为vlan10 vlan20划分端口
    end  
    show vlan    
    conf t  
    interface vlan 10  
    ip address 192.168.1.1 255.255.255.0  
    no shutdown  
    exit  
    interface vlan 20  
    ip address 192.168.3.1 255.255.255.0  
    no shutdown  
    end     //为vlan20 vlan10 配置ip地址
    show ip route  
    show runing    
    conf t  
    router rip   
    network 192.168.1.0  
    network 192.168.3.0    //连接网关
    version 2  //rip v2
    end  
    show ip route   
    

    路由器配置

    R1  
    en  
    conf t  
    hostname R1  
    interface fa 0/0  
    no shutdown  
    ip address 192.168.3.2 255.255.255.0   //为f0/0配置ip地址
    interface serial 2/0  
    no shutdown  
    ip address 192.168.4.1 255.255.255.0   //为s2/0配置ip地址
    clock rate 64000   //设置时钟频率
    end  
    show ip route    
    conf t  
    router rip   //进入rip协议
    network 192.168.3.0   //连接网关
    network 192.168.4.0  
    version 2  
    exit 
    
    R2  
    en   
    conf t  
    hostname R2  
    interface fa 0/0  
    no shutdown  
    ip address 192.168.2.1 255.255.255.0  
    interface serial 2/0  
    no shutdown  
    ip address 192.168.4.2 255.255.255.0  
    end  
    show ip route  
    conf t  router rip  
    network 192.168.2.0 
    netword 192.168.4.0  
    version 2  
    end   
    

    之后ping一下pc1和pc2 就可

    展开全文
  • 思科模拟器RIP1协议配置

    千次阅读 2018-11-24 14:58:56
    思科模拟器RIP1协议配置   网络拓扑图:   3台路由器,3台交换机,6台电脑 R0:10.0.0.1 和192.168.0.1 R1:20.0.0.1 和 192.168.0.2 和192.168.1.1 R2:30.0.0.1 和 192.168.1.2   PC0: IP地址 10.0...

    思科模拟器RIP1协议的配置

     

    网络拓扑图:

     

    3台路由器,3台交换机,6台电脑

    R0:10.0.0.1 和192.168.0.1

    R1:20.0.0.1 和 192.168.0.2 和192.168.1.1

    R2:30.0.0.1 和 192.168.1.2

     

    PC0:

    IP地址 10.0.0.2 子网掩码255.0.0.0

    网关 10.0.0.1 子网掩码255.0.0.0

    PC1:

    IP地址 10.0.0.3 子网掩码255.0.0.0

    网关 10.0.0.1 子网掩码255.0.0.0

    PC2:

    IP地址 20.0.0.2 子网掩码255.0.0.0

    网关 20.0.0.1 子网掩码255.0.0.0

    PC3:

    IP地址 20.0.0.3 子网掩码255.0.0.0

    网关 20.0.0.1 子网掩码255.0.0.0

    PC4:

    IP地址 30.0.0.2 子网掩码255.0.0.0

    网关 30.0.0.1 子网掩码255.0.0.0

    PC5:

    IP地址 30.0.0.3 子网掩码255.0.0.0

    网关 30.0.0.1 子网掩码255.0.0.0

     

     

     

     

    网络配置

     

    1. 先给路由器插上模块

    1)打开Router0->关闭电源->把HWIC-2T模块拖入->打开电源

    2)给其他的路由器进行同样的操作

     

    2. 设备连线

           1)选择

           连接R0的s0/0/0口和R1的s0/0/1口,再连接R1的s0/0/0口和R2的s0/0/0口

           2)选择

                  分别连接R0的f0/0口和S0的f0/1口

                                R1的f0/0口和S1的f0/1口

                                R2的f0/0口和S2的f0/1口

                  再用想同的线连接交换机和计算机

                                PC0连S0的f0/2口

                                PC1连S0的f0/3口

                                PC2连S1的f0/2口

                                PC3连S1的f0/3口

                                PC4连S2的f0/2口

                                PC5连S2的f0/3口

    3 . 计算机配置IP地址

          

           然后以此,分别完成其他计算机的IP配置

    4. 配置路由器

           进入R0

     enab->conf->int f0/0->ip add 10.0.0.1 255.0.0.0->no shut-> int s0/0/0-> ip add 192.168.0.1 255.255.255.0->no shut-> route rip->version 1->network 10.0.0.0->network 192.168.0.0

           进入R1

    enab->conf->int f0/0-> ip add 20.0.0.1 255.0.0.0->no shut-> int s0/0/0-> ip add 192.168.1.1 255.255.255.0->no shut->int s0/0/1->ip add 192.168.0.2 255.255.255.0->no shut->router rip->version 1-> network 192.168.0.0-> network 20.0.0.0-> network 192.168.1.0

           进入R2

    enab->conf->int s0/0/0->ip add 192.168.1.2 255.255.255.0->no shut->int f0/0->ip add 30.0.0.1 255.0.0.0 ->no shut->router rip->version 1->network 192.168.1.0->network 30.0.0.0

    5.测试互通

     中间需要等待路由器收敛

     

    展开全文
  • 要实现当前网络的所有计算机能相互通信,就要在两个交换机中分别各自规划3个Vlan,分别为Vlan10、Vlan20、Vlan100和Vlan30、Vlan40、Vlan100,每个Vlan设置对应网段的IP地址,最后交换机配置RIP动态路由实现全网...

    交换机的RIP动态路由配置

    实验目的:

    要实现当前网络的所有计算机能相互通信,就要在两个交换机中分别各自规划3个Vlan,分别为Vlan10、Vlan20、Vlan100和Vlan30、Vlan40、Vlan100,每个Vlan设置对应网段的IP地址,最后交换机上配置RIP动态路由实现全网互通。

    拓扑结构如图:

    在这里插入图片描述

    1. 添加四台计算机,分别更改标签为PC1至PC4;

    2. 添加两台三层交换机3560,分别更改标签名为SA和SB;

    3. 按图使用直通线连接设备

    4. SA和SB上分别划分3个Vlan,划分情况如下表所示:

    交换机名Vlan编号端口范围IP地址
    SAVlan101~8192.168.10.1/24
    SAVlan209~16192.168.20.1/24
    SAVlan10024192.168.100.1/24
    SBVlan301~8192.168.30.1/24
    SBVlan409~16192.168.40.1/24
    SBVlan10024192.168.100.2/24

    SA:
    下面展示一些 内联代码片

    Switch>en
    Switch#conf  t
    Switch(config)#host SA
    SA(config)#vlan 10
    SA(config-vlan)#exit 
    SA(config)#vlan 20
    SA(config-vlan)#exit
    SA(config)#vlan 100
    SA(config-vlan)#int r f0/1-8
    SA(config-if-range)#sw acc vlan 10
    SA(config-if-range)#exit
    SA(config)#int r f0/9-16
    SA(config-if-range)#sw acc vlan 20
    SA(config-if-range)#exit
    SA(config)#int vlan 100
    SA(config-if)#int f0/24
    SA(config-if)#sw acc vlan 100
    
    SA(config)#int vlan 10
    SA(config-if)#ip add 192.168.10.1  255.255.255.0
    SA(config-if)#no shut
    SA(config-if)#int vlan 20
    SA(config-if)#ip add 192.168.20.1  255.255.255.0
    SA(config-if)#no shut
    SA(config-if)#int vlan 100
    SA(config-if)#ip add  192.168.100.1  255.255.255.0
    SA(config-if)#no shut
    

    SB:

    Switch>en
    Switch#conf t
    Switch(config)#hostname  SB
    SB(config)#vlan  30
    SB(config-vlan)#vlan  40
    SB(config-vlan)#vlan  100
    SB(config-vlan)#int  r  f0/1-8
    SB(config-if-range)#sw  acc  vlan 30
    SB(config)#vlan 40
    SB(config-vlan)#exit
    SB(config)#int  r  f0/9-16
    SB(config-if-range)#sw  acc  vlan 40
    SB(config-if-range)#int  f0/24
    SB(config-if)#sw  acc  vlan  100
    
    SB(config-if)#int  vlan  30
    SB(config-if)#ip add  192.168.30.1  255.255.255.0
    SB(config-if)#no shut
    SB(config-if)#int vlan 40
    SB(config-if)#ip add  192.168.40.1  255.255.255.0
    SB(config-if)#no shut
    SB(config-if)#int vlan 100
    SB(config-if)#ip add  192.168.100.2  255.255.255.0
    SB(config-if)#no shut
    

    5. 为每台主机配置IP地址、子网掩码、默认网关:

    在这里插入图片描述在这里插入图片描述
    在这里插入图片描述在这里插入图片描述

    6. 在两台交换机上配置动态RIP路由实现全网互通

    SA:

    SA(config)#router rip
    SA(config-router)#ver 2
    SA(config-router)#net 192.168.10.0
    SA(config-router)#net 192.168.20.0
    SA(config-router)#net 192.168.100.0
    

    SB:

    SB(config)#router rip
    SB(config-router)#ver 2
    SB(config-router)#net 192.168.30.0
    SB(config-router)#net 192.168.40.0
    SB(config-router)#net 192.168.100.0
    

    7. 开启三层交换机路由功能

    SA(config)#ip  routing  
    SB(config)#ip  routing
    

    8. 测试

    1)用 show ip route命令查看:
    在这里插入图片描述
    2)PC去ping 命令去ping其他机子
    试验成功:所有机子都互相ping的通,实现全网互通

    9. 训练小结

    交换机配置RIP动态路由要注意:
    一、互联的交换机都必须先开启RIP协议;
    二、互联的交换机必须启用同一版本的RIP协议;
    三、对RIP宣告网络时要添加交换机的所有直连网络。

    展开全文
  • 三层交换vlan间通信  问题 VLAN实现了广播域的隔离,同时也将VLAN间的通信隔离了。三层交换技术使得VLAN间可以通信。...具有三层交换功能的设备是一个带有第三层路由功能的第二层交换机。 简单地说,三层交换...
  • 环境配置:设定好各个网段的节点IP地址。 实验1:按照拓扑图要求配置各设备的IP地址,并配置RIPV2动态路由协议,R1开启路由汇总,其他关闭。 测试PC1到PC3的路由路径,检查R0l路由表,检查...配置rip2协议: R1: R0:...
  • 思科交换机和路由器的配置

    千次阅读 2020-01-09 16:54:22
    思科交换机和路由器的配置交换机的配置交换机端口的隔离 上一篇:思科的安装与汉化 接下来将用实例带小伙伴们一起来了解思科交换机和路由器的配置 交换机的配置 交换机端口的隔离 实例:将交换机的1—5号端口划分在...
  • 本文说明了RIP协议思科路由模拟中如何设置和使用,需要解决的问题: 1.在各自路由器上进行基本配置,包括路由器名称、接口IP地址等,并测试直连链路连通性。 2.在各路由器上进行RIP基本配置 3.等待一段时间后,...
  • 配置 RIP 路由协议实验

    千次阅读 2020-05-01 15:48:15
    RIP v2 配置 实验目的 掌握在路由器上配置 RIP v2 背景描述 假设校园网通过 1 台三层交换机连到校园网出口路由器,路由器再和校园外的另 1 台路由器连接,现做适当配置,实现校园网内部主机与校园网外部主机的相互...
  • 思科高级配置(RIP动态路由配置)

    千次阅读 2019-05-15 21:21:22
    在相对较小而且结构不变的网络中,静态路由是很好的解决方案,它配置简单而且不过多消耗设备资源(动态路由协议在运行时要消耗路由器内部资源,在与其他路由器更新信息时又会消耗网络资源)。 然而在大型网络中,...
  • 思科三层交换机配置DHCP中继

    千次阅读 2021-03-20 11:52:04
    三层交换机配置DHCP中继 实验目的: 通过本实验掌握如何给不同网段配置DHCP,掌握DHCP中继配置。 实验拓扑: 对交换机SW1进行预配置。 Switch>en Switch#conf t Enter configuration commands, one per line. ...
  • 掌握在路由器上如何配置 RIP 路由协议。两台路由器通过快速以太网端口连接在一起,每个路由器上设置 2 个 Loopback 端口模拟子网,在所有端口运行 RIP 路由协议,实现所有子网间的互通。
  • 思科三层交换机配置命令

    千次阅读 2019-05-21 14:29:03
    思科交换机基本状态: hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式 switch#config ...
  • 传送门
  • 在写路由过程中不用再记那烦索的命令了,希望对大家有用。...Router(config)#router rip(rip是一种路由协议) Router(config)#router rip(rip是一种路由协议) Router(config-router)# Router(config-router)#
  • 路由信息协议RIP) 简介 (RIP/RIP2/RIPng:Routing Information Protocol) 作为一种内部网关协议或 IGP(内部网关协议),路由选择协议应用于 AS 系统。连接 AS 系统有专门的协议,其中最早的这样的协议是“EGP...
  • 思科交换机配置命令大全!

    千次阅读 多人点赞 2012-11-22 15:26:46
    1. 交换机支持的命令: 交换机基本状态: switch: ;ROM状态, 路由器是rommon> ...全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式
  • 思科交换机的基本配置命令

    千次阅读 2018-07-03 13:32:38
    思科交换机的基本配置命令思科交换机的基本配置命令学习CISCO交换机基本配置:Console端口连接用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)# ;交换机口令设置:switch&gt...
  • cisco 命令行(rip协议 配置)CCNA

    千次阅读 2017-12-05 21:58:14
    Router#enable Router#configure Configuring from terminal, memory, or network [terminal]? Enter configuration commands, one per line....Router(config)#rou Router(config)#router rip
  • 思科五台路由rip配置Hi, today we will look for some networking stuff. Up to now, I have not written any routing-related technical post. In this article, I am gonna show you some simple dynamic routing ...
  • CISCO R&S 配置RIP协议

    2019-10-15 12:34:52
    router)#ex 配置完成检验 在R2上 R2(config)#do show ip route 调取路由表 R1、R2、R3环回口收录完成 RIP配置完成 测试 PC1 ping通 PC2 RIP配置 在全局配置模式下 Router(config)#route rip #启用RIP协议 Router...
  • 1.交换机支持的命令 交换机基本状态: hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式 ...
  • ACL访问控制列表是构建安全规范的网络不可缺少的,但在三层交换机配置ACL却不为一些刚进企业的初级网络管理维护人员所知。下面介绍一下在三层交换机配置ACL的试验过程。 三层交换机配置本地Vlan 实现下层接入...
  • (1)模式转换命令 用户模式一-特权模式,使用命令"enable" ...全局模式:配置所有信息、针对整个路由器或交换机的所有接口 接口模式:针对某一个接口的配置 线控模式:对路由器进行控制的接口配置 ...
  • 思科——RIP的运用

    千次阅读 2018-01-15 00:13:15
    一、首先带领大家认识一下RIP协议: RIP (Routing Information Protocol ) 路由信息协议RIP是目前一种使用最广泛的内部网关通信协议(IGP),属于网络层,可以在网关与主机之间交换路由选择信息的标准(也可以叫做...
  • RIP协议跳数作为衡量路径开销的,RIP协议里规定最大跳数为15。 ③RIP协议有两个版本:RIPv1和RIPv2,RIPv1属于有类路由协议,不支持VLSM,以广播形式进行路由信息的更新,更新周期为30秒;RIPv2属于无类路由协议...
  • CISCO交换机配置命令及释义 1.设置交换机名称 switch(config)#hostname DSHD DSHD(config)# 2.设置交换机管理IP地址 switch(config)#interface vlan1 switch(config)#ip address 10.1.1.1 255.255.255.0 ...
  • Hello大家好,这次我们来讲述大学网络工程之思科路由器RIP配置,供各大专院校学生与老师参考,如需转载,需注原创。 接下来,我们来进行思科...配置RIP的时候记得加上RIP协议的版本 第三步,分别在两台路由器上配置...
  • 一.实验目的: 掌握RIP路由配置。 二....1)根据拓扑图进行网络布线。 2)清除启动配置并将路由器重新加载为默认状态。 3)在路由器上执行基本... Cisco 2950交换机3台,Cisco2621xm路由器3台,带有网卡的工作站 PC 三台。

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,912
精华内容 764
关键字:

思科交换机配置rip协议