精华内容
下载资源
问答
  • 本人测试了SecureCRT脚本批量执行备份cisco交换机或者路由器配置文件的功能。 测试通过(成功批量备份200台交换机,时间小于10分钟)。 此脚本可以根据你的需要修改,改成其他功能。 使用SecureCRT对所有交换机...
  • Cisco交换机中操作系统叫IOS,IOS升级主要是闪存中的IOS映像文件进行更换,本文就为大家整理了思科交换机配置备份及IOS升级方法,希望对大家有帮助
  • 思科网络交换机配置命令(详细命令总结归纳)

    千次阅读 多人点赞 2021-09-30 11:48:39
    二、交换机配置 1、基本命令 2、常用命令 3、交换机恢复出厂配置 4、telnet 远程登录设置 5、交换机VLAN设置 (1)添加,删除 vlan (2)命名vlan (3)将端口加入vlan 6、交换机设置VLAN IP地址 7、Trunk...

    目录

    前言

    一、交换机介绍

    二、交换机配置

    1、基本命令

    2、常用命令

    3、交换机恢复出厂配置

    4、telnet 远程登录设置

    5、交换机VLAN设置

    (1)添加,删除 vlan

    (2)命名vlan

    (3)将端口加入vlan

    6、交换机设置VLAN IP地址

    7、Trunk的配置

    8、以太网通道配置(二层口)

    9、以太网通道配ip地址(三层口)

    10、VTP的配置

    11、三层交换机配置

    (1)配置虚拟接口IP地址

    (2)配置物理接口IP地址

    (3)配置DHCP中继

    12、STP生成树配置

    13、HSRP(热备份)配置

    结语


    前言


         交换机的配置过程复杂,而且根据品牌及产品的不同配置方法也各不相同,下面主要介绍一下思科交换机的配置方法(包含二层交换机与三层交换机)


    一、交换机介绍


         交换机分为网管型交换机和非网管型交换机(俗称傻瓜式交换机)

         非网管交换机插上网线即可使用,它可以识别数据包中的MAC地址信息, 然后根据MAC地址进行转发, 并将这些MAC地址与对应的端口记录在自己内部的一个地址表中

         网管型交换机就是可以根据自己的配置进行网络管理的交换机,网管型交换机常用Console端口对交换机进行配置


    二、交换机配置


    1、基本命令

    switch>用户模式
    switch>enable进入特权模式
    switch#特权模式
    switch#config terminal进入配置模式
    switch(config)#配置模式
    switch(config)#enable password abc123设置特权模式密码为abc123
    switch(config)#enable secret abc123设置特权模式密码为加密的密码abc123
    switch(config)#hostname sw1设置主机名为sw1
    sw1(config)#主机名变为sw1
    sw1(config)#end退回到特权模式
    sw1#特权模式
    sw1#exit退回到上一个模式
    sw1>

    用户模式

    2、常用命令

    switch(config)#enable password 密码配置交换机进入特权模式密码
    switch(config)#no enable secret取消特权模式加密密码
    switch#show version查看系统中的所有版本信息
    switch#show ip int b查看各接口状态
    switch#show  vlan 10查看交换机有关vlan10配置信息
    switch#show  vlan int b查看交换机所有vlan信息
    switch#show running-configure查看交换机当前起作用的配置信息
    switch#show interface fastethernet0/1查看交换机接口1具体配置和统计信息
    switch#show mac-address-table查看mac地址转发表

    switch#write

    保存配置信息(写入配置信息)
    switch#show vtp查看vtp配置信息
    switch#show run查看当前配置信息
    switch#show vlan brief查看vlan配置信息
    switch#show interface brief查看端口信息
    switch#show int f0/0查看指定端口信息
    switch#copy running-config startup-config保存交换机配置
    switch(config-if)#speed 100设置速率
    switch(config-if)#duplex full设置该端口为全双工,full全双工  half半双工  auto为自动
    switch#show ip route查看是否有路由表,是否开启路由功能

    在配置模式中无法使用show命令,如果要使用的话show前必须加do和空格

    例:do show ip int b

                       

    3、交换机恢复出厂配置

    switch> enable
    switch# erase startup-configure
    switch# write erase
    switch# reload

    4、telnet 远程登录设置

    switch>en
    switch#configure terminal
    swich(conf)#enable password abc123abc123特权模式密码(明文加密)
    swich(conf)#enable secret abc123密文加密
    swich(conf)#interface vlan 1以vlan 1端口作为远程登录的接口,其他端口亦可
    swich(conf-if)#ip address 192.168.1.1 255.255.255.0
    swich(conf-if)#no shut
    swich(conf-if)#exit
    swich(conf)line vty 0 4设置0-4个用户可以telnet 远程登陆
    swich(conf-line)#password 123456

    swich(conf-line)#login

    5、交换机VLAN设置


    (1)添加,删除 vlan

    switch#vlan database进入vlan设置
    switch(vlan)#vlan 2建立vlan2
    switch(vlan)#no vlan 2删除vlan 2

    (2)命名vlan

    switch(config)# valn 2
    switch(config-vlan)# name 名字


    (3)将端口加入vlan

    switch(config)# interface range fastethernet 0/1 - 5进入同种类型多端口配置
    switch(config)#interface range fastethernet 0/1 - 5,gigabitethernet 0/1 - 2进入不同类型多端口配置
    switch(config-if)#switchport access vlan 2当前端口加入vlan 2

                                    

    6、交换机设置VLAN IP地址

    switch(config)#interface vlan 1进入vlan 1
    switch(config-if)#ip address  ip地址设置IP地址
    switch(config)#ip default-gateway 网关地址设置默认网关

           

    7、Trunk的配置

    switch(config-if)#switchport trunk encap dot1q设置vlan中继执行的协议
    switch(config-if)#switchport mode trunk将接口设置为中继
    switch(config-if)#switchport trunk allowed vlan 1,2设置允许通过的vlan
    switch(config-if)#switchport trunk allowed vlan remove vlan号禁止trunk中某个VLAN的传输


    8、以太网通道配置(二层口)

    switch1(config)#int range f0/1 -2进入接口f0/1和f0/2
    switch1(config-if-range)#channel-group 1 mode on绑定
    switch#show etherchannel summary查看绑定的接口

           

    9、以太网通道配ip地址(三层口)

    switch1(config)#int port-channel 1
    switch1(config-if)#ip add ip地址 子网掩码


    10、VTP的配置

    sw1(config)#vtp domain 域名设置域名
    sw1(config)#vtp mode server或client或transparent设置交换机VTP模式
    sw1(config)#vtp password 密码设置服务器密码,需要同步vtp的交换机需要设相同的密码

    VTP修剪

    sw1(config)#vtp pruning启动VTP修剪
    sw1(config)#vtp version 2配置VTP版本,默认1
    sw1(config)#switchport trunk pruning vlan remove vlan号从可修剪列表中去除某VLAN
    例:switchport trunk pruning vlan remove 2-4,6,8
    sw1#show interface pruning查看哪些接口以及哪几个vlan被修剪了
    sw1#show vtp status查看vtp配置信息

                                      

    11、三层交换机配置


    (1)配置虚拟接口IP地址

    switch(config)# interface vlan vlan号
    switch(config-if)# ip address ip地址 子网掩码
    switch(config-if)# no shutdown


    (2)配置物理接口IP地址

    switch(config)#ip routing启用路由功能
    switch(config)# interface f0/1
    switch(config-if)#no switchport将物理二层接口转换为物理三层接口
    switch(config-if)#ip address ip地址 子网掩码
    switch(config-if)# no shutdown


    (3)配置DHCP中继

    switch(config)#service dhcp开启DHCP服务
    switch(config-if)#ip helper-address dhcp服务器ip地址



    12、STP生成树配置

    启用stp生成树

    switch(config)#spanning-tree vlan  vlan号

    设置网桥优先级,值小的优先级高

    switch(config)#spanning-tree vlan vlan号 priority 32768{默认32768,范围0~65535}

    指定根网桥

    switch(config)#spanning-tree vlan  vlan号 root primary (primary优先级为24576,secondary优先级为28672)

    指定端口成本

    switch(config-if)#spanning-tree vlan vlan号 cost  成本

    指定交换机端口优先级

    switch(config-if)#spanning-tree vlan vlan号  port-prioty 优先级 {优先级0~255,默认128}  

    配置速端口

    switch(config-if)#spanning-tree portfast

    查看生成树配置信息

    switch#show spanning-tree

    查看详细生成树配置信息

    switch#show spanning-tree vlan detail

    查看详细生成树端口配置信息

    switch#show spanning-tree interface f0/1 detail

    查看某个VLAN生成树配置信息

    switch#show spanning-tree vlan vlan号 brief



    13、HSRP(热备份)配置
     

    sw1(config)#int vlan 10
    sw1(config-if)#ip add 192.168.10.1 255.255.255.0
    sw1(config-if)#standby hsrp组号{组号默认0,范围0~255} ip 网段网关地址配置为hsrp成员
    sw1(config-if)#standby hsrp组号 priority 200{默认100,范围0~255}配置端口优先级
    sw1(config-if)#standby hsrp组号 preempt配置抢占权
    sw1(config-if)#standby hsrp组号 track 端口类型 端口号 优先级配置端口跟踪和减去的优先级
    例:sw1(config-if)#standby 10 track fastethernet 1/1 100
    sw1#show standby brief查看hsrp的状态
    sw1#show standby 端口类型 端口号 hsrp组号 brief查看指定端口hsrp的状态

    结语


         在对交换机进行配置时,如果某个关键词记得不是很清楚,只记得此关键词的开头一个或几个字符,可在输入关键词的开头一个或几个字符后按下Tab键,系统自动会补全关键词。如果某个命令记得不是很清楚,输入命令开头关键词,接着输入问号,系统会列出以该词开头的有关命令。


     

    展开全文
  • 它使用 paramiko 登录交换机列表并备份以下命令的内容。 显示运行配置显示 vlan 显示 int 状态 动机 这是在重建一个小网络的过程中写的。 安装 脚本应设置为每天运行一次,并在 CentOS 6 上进行测试。 需要 python...
  • 该脚本适用于Cisco、Huawei、H3C 网络设备使用 echo Cisco使用tftp方式将配置文件上传到服务器 echo Huawei、H3C使用窗口记录方式获取配置信息
  • FTP导出思科S3560配置 一、连接物理设备 二、打开CRT,使用串口相连 三、搭建电脑为FTP服务器 四、导出配置到FTP服务器 实验环境: 交换机Cisco S3560 电脑:ThinkPad,WIN10系统 软件:CRT、Xshell等均可,...

    实验环境:
    	交换机:Cisco S3560
    	电脑:ThinkPad,WIN10系统
    	软件:CRT、Xshell等均可,这里选择CRT
    	电脑为FTP服务器
    	网线一根、Console线一根
    

    一、连接物理设备

    将Console线连接电脑和交换机Console口,查看自己电脑的连接端口。

    在 控制面板→系统和安全→管理工具→计算机管理→端口

    发现与Console相连的端口是COM5。

    在这里插入图片描述

    二、打开CRT,使用串口相连

    参数如下:
    	端口:COM5
    	波特率:9600
    	数据位:8
    	奇偶校验:None
    	停止位:1
    	右边不选,确定连接。
    

    在这里插入图片描述
    交换机初始化完成,连接成功

    在这里插入图片描述
    因为电脑连接的是交换机的1口,所以将1口划入Vlan1,设置IP地址为192.168.1.1.

    YGRZ3560-16F>en
    YGRZ3560-16F>enable 		   	  	//进入特权模式
    Password:              			    //此处输入交换机密码
    YGRZ3560-16F#configure  t  
    YGRZ3560-16F#configure  terminal    //进入配置界面
    Enter configuration commands, one per line.  End with CNTL/Z.
    YGRZ3560-16F(config)#in
    YGRZ3560-16F(config)#interface vl
    YGRZ3560-16F(config)#interface vlan 1  //创建vlan 1
    
    YGRZ3560-16F(config-if)#ip address 192.168.1.1 255.255.255.0 //设置Vlan 1 的ip地址
    YGRZ3560-16F(config-if)#no shutdown   //激活接口
    YGRZ3560-16F(config)#interface f0/1  //进入接口1
    YGRZ3560-16F(config-if)#switchport mode access 
    YGRZ3560-16F(config-if)#switchport access vlan 1 //将接口1划入vlan1
    YGRZ3560-16F(config-if)#end
    

    三、搭建电脑为FTP服务器

    1、打开控制面板→程序→启用或关闭Windows功能,勾选一下选项,开启FTP服务以及IIS管理控制台。

    在这里插入图片描述

    2、电脑搜索IIS管理器
    在这里插入图片描述

    3、在D盘新建一个FTP文件夹,作为FTP目录

    在这里插入图片描述

    4、右键网站,添加FTP站点。

    在这里插入图片描述

    5、输入FTP站点名称(任意),选择之前新建的路径。

    在这里插入图片描述

    6、设置主机静态IP地址,使其与交换机在同一网段。这里设置为192.168.1.10,对应先前配置的Vlan1:192.168.1.0网段。(可以一开始就配置好)

    在这里插入图片描述
    7、继续配置FTP站点,输入IP地址:192.168.1.10,端口保持默认,勾选无SSL

    在这里插入图片描述

    8、根据需要选择身份验证,授权与权限,点击完成

    在这里插入图片描述

    9、控制面板→系统和安全→Windows Defender 防火墙→启用或关闭WIndows防火墙
    在这里插入图片描述

    10、测试连通性

    在这里插入图片描述

    四、导出配置到FTP服务器

    1、先测试交换机到FTP服务器是否可达,发现可以ping通。

    在这里插入图片描述

    2、配置FTP用户名和口令(这一步对应3.8身份验证,如不需要可以不配),我这里不需要配置,仅作为演示

    YGRZ3560-16F##config terminal
    YGRZ3560-16F#(config)#ip ftp username cisco
    YGRZ3560-16F#(config)#ip ftp password cisco123
    YGRZ3560-16F#(config)#end
    YGRZ3560-16F##
    

    3、将配置复制到FTP服务器

    YGRZ3560-16F#copy running-config ftp:      
    Address or name of remote host []? 192.168.1.10                  
    Destination filename [ygrz3560-16f-confg]? backup_YGRZ3560-16F_cfg_for_SW     
    Writing backup_YGRZ3560-16F_cfg_for_SW !                    
    7320 bytes copied in 3.372 secs (2171 bytes/sec)
    

    在这里插入图片描述
    4、去D盘查看文件是否导出

    在这里插入图片描述
    导出成功!!

    5、使用文本编辑器打开配置文件。搜索并删除以“AAA”开头的所有行。

    注意:此步骤是删除所有可将您锁定在路由器之外的安全命令。

    完结!!!!

    展开全文
  • archive)#path tftp://ip/$h- //$h为当前主机名R(config-archive)#time-period 10080 //10080周期时间 单位:分钟R(config-archive)#write-memory //当保存配置进行write操作时,立即备份 转载于:https://blog....

    R#conf t
    R(config)#archive
    R(config-archive)#path tftp://ip/$h- //$h为当前主机名
    R(config-archive)#time-period 10080 //10080周期时间 单位:分钟
    R(config-archive)#write-memory //当保存配置进行write操作时,立即备份

    转载于:https://blog.51cto.com/zhangguangjun/2061140

    展开全文
  • 思科交换机配置命令大全!

    千次阅读 多人点赞 2012-11-22 15:26:46
    1. 交换机支持的命令交换机基本状态: switch: ;ROM状态, 路由器是rommon> hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 ...

    1. 交换机支持的命令:
    交换机基本状态:

    switch: ;ROM状态, 路由器是rommon>
    hostname> ;用户模式
    hostname# ;特权模式
    hostname(config)# ;全局配置模式
    hostname(config-if)# ;接口状态
    
    交换机口令设置:
    switch>enable ;进入特权模式
    switch#config terminal ;进入全局配置模式
    switch(config)#hostname  ;设置交换机的主机名
    switch(config)#enable secret xxx ;设置特权加密口令
    switch(config)#enable password xxa ;设置特权非密口令
    switch(config)#line console 0 ;进入控制台口
    switch(config-line)#line vty 0 4 ;进入虚拟终端
    switch(config-line)#login ;允许登录
    switch(config-line)#password xx ;设置登录口令xx
    switch#exit ;返回命令
    

    交换机VLAN设置:

    switch#vlan database ;进入VLAN设置
    switch(vlan)#vlan 2 ;建VLAN 2
    switch(vlan)#no vlan 2 ;删vlan 2
    switch(config)#int f0/1 ;进入端口1
    switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2
    switch(config-if)#switchport mode trunk ;设置为干线
    switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan
    switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继
    switch(config)#vtp domain  ;设置发vtp域名
    switch(config)#vtp password  ;设置发vtp密码
    switch(config)#vtp mode server ;设置发vtp模式
    switch(config)#vtp mode client ;设置发vtp模式
    

    交换机设置IP地址:

    switch(config)#interface vlan 1 ;进入vlan 1
    switch(config-if)#ip address   ;设置IP地址
    switch(config)#ip default-gateway  ;设置默认网关
    switch#dir flash: ;查看闪存
    

    交换机显示命令:

    switch#write ;保存配置信息
    switch#show vtp ;查看vtp配置信息
    switch#show run ;查看当前配置信息
    switch#show vlan ;查看vlan配置信息
    switch#show interface ;查看端口信息
    switch#show int f0/0 ;查看指定端口信息    
    

    2. 路由器支持的命令:
    路由器显示命令:

    router#show run ;显示配置信息
    router#show interface ;显示接口信息
    router#show ip route ;显示路由信息
    router#show cdp nei ;显示邻居信息
    router#reload     ;重新起动
    

    路由器口令设置:

    router>enable ;进入特权模式
    router#config terminal ;进入全局配置模式
    router(config)#hostname  ;设置交换机的主机名
    router(config)#enable secret xxx ;设置特权加密口令
    router(config)#enable password xxb ;设置特权非密口令
    router(config)#line console 0 ;进入控制台口
    router(config-line)#line vty 0 4 ;进入虚拟终端
    router(config-line)#login ;要求口令验证
    router(config-line)#password xx ;设置登录口令xx
    router(config)#(Ctrl+z) ; 返回特权模式
    router#exit ;返回命令
    

    路由器配置:

    router(config)#int s0/0 ;进入Serail接口
    router(config-if)#no shutdown ;激活当前接口
    router(config-if)#clock rate 64000 ;设置同步时钟
    router(config-if)#ip address   ;设置IP地址
    router(config-if)#ip address  second ;设置第二个IP
    router(config-if)#int f0/0.1 ;进入子接口
    router(config-subif.1)#ip address  ;设置子接口IP
    router(config-subif.1)#encapsulation dot1q  ;绑定vlan中继协议
    router(config)#config-register 0x2142 ;跳过配置文件
    router(config)#config-register 0x2102 ;正常使用配置文件
    router#reload ;重新引导
    

    路由器文件操作:

    router#copy running-config startup-config ;保存配置
    router#copy running-config tftp ;保存配置到tftp
    router#copy startup-config tftp ;开机配置存到tftp
    router#copy tftp flash: ;下传文件到flash
    router#copy tftp startup-config;下载配置文件

    ROM状态:
    Ctrl+Break ;进入ROM监控状态
    rommon>confreg 0x2142 ;跳过配置文件
    rommon>confreg 0x2102 ;恢复配置文件
    rommon>reset  ;重新引导
    rommon>copy xmodem: flash: ;从console传输文件

    rommon>IP_ADDRESS=10.65.1.2 ;设置路由器IP
    rommon>IP_SUBNET_MASK=255.255.0.0 ;设置路由器掩码
    rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP服务器IP
    rommon>TFTP_FILE=c2600.bin ;指定下载的文件
    rommon>tftpdnld ;从tftp下载
    rommon>dir flash: ;查看闪存内容
    rommon>boot ;引导IOS

    静态路由:

    ip route    ;命令格式
    router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;静态路由举例
    router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默认路由举例
    

    动态路由:

    router(config)#ip routing ;启动路由转发
    router(config)#router rip ;启动RIP路由协议。
    router(config-router)#network  ;设置发布路由
    router(config-router)#negihbor  ;点对点帧中继用。
    

     

    帧中继命令:

    router(config)#frame-relay switching ;使能帧中继交换
    router(config-s0)#encapsulation frame-relay ;使能帧中继
    router(config-s0)#fram-relay lmi-type cisco ;设置管理类型
    router(config-s0)#frame-relay intf-type DCE ;设置为DCE
    router(config-s0)#frame-relay dlci 16 ;
    router(config-s0)#frame-relay local-dlci 20 ;设置虚电路号
    router(config-s0)#frame-relay interface-dlci 16 ;
    router(config)#log-adjacency-changes ;记录邻接变化
    router(config)#int s0/0.1 point-to-point ;设置子接口点对点
    router#show frame pvc ;显示永久虚电路
    router#show frame map ;显示映射 
    

    基本访问控制列表:

    router(config)#access-list  permit|deny  
    router(config)#interface  ;default:deny any
    router(config-if)#ip access-group  in|out ;default:out

    例1:
    router(config)#access-list 4 permit 10.8.1.1
    router(config)#access-list 4 deny 10.8.1.0 0.0.0.255
    router(config)#access-list 4 permit 10.8.0.0 0.0.255.255
    router(config)#access-list 4 deny 10.0.0.0 0.255.255.255
    router(config)#access-list 4 permit any
    router(config)#int f0/0
    router(config-if)#ip access-group 4 in

    扩展访问控制列表:
    access-list  permit|deny icmp  <DESTINATIONIP
    wild>[type]
    access-list  permit|deny tcp  <DESTINATIONIP
    wild>[port]
    例3:
    router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echo
    router(config)#access-list 101 permit ip any any
    router(config)#int s0/0
    router(config-if)#ip access-group 101 in
    例3:
    router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80
    router(config)#access-list 102 permit ip any any
    router(config)#interface s0/1
    router(config-if)#ip access-group 102 out
    

    删除访问控制例表:

    router(config)#no access-list 102
    router(config-if)#no ip access-group 101 in

    路由器的nat配置

    Router(config-if)#ip nat inside ;当前接口指定为内部接口
    Router(config-if)#ip nat outside ;当前接口指定为外部接口
    Router(config)#ip nat inside source static [p] <私有IP><公网IP> [port]
    Router(config)#ip nat inside source static 10.65.1.2 60.1.1.1
    Router(config)#ip nat inside source static tcp 10.65.1.3 80 60.1.1.1 80
    Router(config)#ip nat pool p1 60.1.1.1 60.1.1.20 255.255.255.0
    Router(config)#ip nat inside source list 1 pool p1
    Router(config)#ip nat inside destination list 2 pool p2
    Router(config)#ip nat inside source list 2 interface s0/0 overload
    Router(config)#ip nat pool p2 10.65.1.2 10.65.1.4 255.255.255.0 type rotary
    Router#show ip nat translation
    rotary 参数是轮流的意思,地址池中的IP轮流与NAT分配的地址匹配。
    overload参数用于PAT 将内部IP映射到一个公网IP不同的端口上。
    

    外部网关协议配置:

    routerA(config)#router bgp 100
    routerA(config-router)#network 19.0.0.0
    routerA(config-router)#neighbor 8.1.1.2 remote-as 200

    配置PPP验证:

    RouterA(config)#username  password 
    RouterA(config)#int s0
    RouterA(config-if)#ppp authentication {chap|pap}
    

    3.PIX防火墙命令

    Pix525(config)#nameif ethernet0 outside security0 ;命名接口和级别
    Pix525(config)#interface ethernet0 auto ;设置接口方式
    Pix525(config)#interface ethernet1 100full ;设置接口方式
    Pix525(config)#interface ethernet1 100full shutdown
    Pix525(config)#ip address inside 192.168.0.1 255.255.255.0
    Pix525(config)#ip address outside 133.0.0.1 255.255.255.252
    Pix525(config)#global (if_name) natid ip-ip ;定义公网IP区间
    Pix525(config)#global (outside) 1 7.0.0.1-7.0.0.15 ;例句
    Pix525(config)#global (outside) 1 133.0.0.1 ;例句
    Pix525(config)#no global (outside) 1 133.0.0.1 ;去掉设置
    Pix525(config)#nat (if_name) nat_id local_ip [netmark]
    Pix525(config)#nat (inside) 1 0 0
    内网所有主机(0代表0.0.0.0)可以访问global 1指定的外网。
    Pix525(config)#nat (inside) 1 172.16.5.0 255.255.0.0
    内网172.16.5.0/16网段的主机可以访问global 1指定的外网。
    Pix525(config)#route if_name 0 0 gateway_ip [metric] ;命令格式
    Pix525(config)#route outside 0 0 133.0.0.1 1 ;例句
    Pix525(config)#route inside 10.1.0.0 255.255.0.0 10.8.0.1 1 ;例句
    Pix525(config)#static (inside, outside) 133.0.0.1 192.168.0.8
    表示内部ip地址192.168.0.8,访问外部时被翻译成133.0.0.1全局地址。
    Pix525(config)#static (dmz, outside) 133.0.0.1 172.16.0.8
    中间区域ip地址172.16.0.8,访问外部时被翻译成133.0.0.1全局地址。
    **************************************************************************************************************************************************************************************

    1.在基于IOS的交换机上设置主机名/系统名:
    switch(config)# hostname hostname
    在基于CLI的交换机上设置主机名/系统名:
    switch(enable) set system name name-string

    2.在基于IOS的交换机上设置登录口令:
    switch(config)# enable password level 1 password
    在基于CLI的交换机上设置登录口令:
    switch(enable) set password
    switch(enable) set enalbepass

    3.在基于IOS的交换机上设置远程访问:
    switch(config)# interface vlan 1
    switch(config-if)# ip address ip-address netmask
    switch(config-if)# ip default-gateway ip-address
    在基于CLI的交换机上设置远程访问:
    switch(enable) set interface sc0 ip-address netmask broadcast-address
    switch(enable) set interface sc0 vlan
    switch(enable) set ip route default gateway

    4.在基于IOS的交换机上启用和浏览CDP信息:
    switch(config-if)# cdp enable
    switch(config-if)# no cdp enable
    为了查看Cisco邻接设备的CDP通告信息:
    switch# show cdp interface [type modle/port]
    switch# show cdp neighbors [type module/port] [detail]
    在基于CLI的交换机上启用和浏览CDP信息:
    switch(enable) set cdp {enable|disable} module/port
    为了查看Cisco邻接设备的CDP通告信息:
    switch(enable) show cdp neighbors[module/port] [vlan|duplex|capabilities|detail]

    5.基于IOS的交换机的端口描述:
    switch(config-if)# description description-string
    基于CLI的交换机的端口描述:
    switch(enable)set port name module/number description-string

    6.在基于IOS的交换机上设置端口速度:
    switch(config-if)# speed{10|100|auto}
    在基于CLI的交换机上设置端口速度:
    switch(enable) set port speed moudle/number {10|100|auto}
    switch(enable) set port speed moudle/number {4|16|auto}

    7.在基于IOS的交换机上设置以太网的链路模式:
    switch(config-if)# duplex {auto|full|half}
    在基于CLI的交换机上设置以太网的链路模式:
    switch(enable) set port duplex module/number {full|half}

    8.在基于IOS的交换机上配置静态VLAN:
    switch# vlan database
    switch(vlan)# vlan vlan-num name vla

    switch(vlan)# exit
    switch# configure teriminal
    switch(config)# interface interface module/number
    switch(config-if)# switchport mode access
    switch(config-if)# switchport access vlan vlan-num
    switch(config-if)# end
    在基于CLI的交换机上配置静态VLAN:
    switch(enable) set vlan vlan-num [name name]
    switch(enable) set vlan vlan-num mod-num/port-list

    9. 在基于IOS的交换机上配置VLAN中继线:
    switch(config)# interface interface mod/port
    switch(config-if)# switchport mode trunk
    switch(config-if)# switchport trunk encapsulation {isl|dotlq}
    switch(config-if)# switchport trunk allowed vlan remove vlan-list
    switch(config-if)# switchport trunk allowed vlan add vlan-list
    在基于CLI的交换机上配置VLAN中继线:
    switch(enable) set trunk module/port [on|off|desirable|auto|nonegotiate]
    Vlan-range [isl|dotlq|dotl0|lane|negotiate]

    10.在基于IOS的交换机上配置VTP管理域:
    switch# vlan database
    switch(vlan)# vtp domain domain-name
    在基于CLI的交换机上配置VTP管理域:
    switch(enable) set vtp [domain domain-name]

    11.在基于IOS的交换机上配置VTP 模式:
    switch# vlan database
    switch(vlan)# vtp domain domain-name
    switch(vlan)# vtp {sever|cilent|transparent}
    switch(vlan)# vtp password password
    在基于CLI的交换机上配置VTP 模式:
    switch(enable) set vtp [domain domain-name] [mode{ sever|cilent|transparent }][password password]

    12. 在基于IOS的交换机上配置VTP版本:
    switch# vlan database
    switch(vlan)# vtp v2-mode
    在基于CLI的交换机上配置VTP版本:
    switch(enable) set vtp v2 enable

    13. 在基于IOS的交换机上启动VTP剪裁:
    switch# vlan database
    switch(vlan)# vtp pruning
    在基于CL I 的交换机上启动VTP剪裁:
    switch(enable) set vtp pruning enable

    14.在基于IOS的交换机上配置以太信道:
    switch(config-if)# port group group-number [distribution {source|destination}]
    在基于CLI的交换机上配置以太信道:
    switch(enable) set port channel moudle/port-range mode{on|off|desirable|auto}

    15.在基于IOS的交换机上调整根路径成本:
    switch(config-if)# spanning-tree [vlan vlan-list] cost cost
    在基于CLI的交换机上调整根路径成本:

    switch(enable) set spantree portcost moudle/port cost
    switch(enable) set spantree portvlancost moudle/port [cost cost][vlan-list]

    16.在基于IOS的交换机上调整端口ID:
    switch(config-if)# spanning-tree[vlan vlan-list]port-priority port-priority
    在基于CLI的交换机上调整端口ID:
    switch(enable) set spantree portpri {mldule/port}priority
    switch(enable) set spantree portvlanpri {module/port}priority [vlans]

    17. 在基于IOS的交换机上修改STP时钟:
    switch(config)# spanning-tree [vlan vlan-list] hello-time seconds
    switch(config)# spanning-tree [vlan vlan-list] forward-time seconds
    ` switch(config)# spanning-tree [vlan vlan-list] max-age seconds
    在基于CLI的交换机上修改STP时钟:
    switch(enable) set spantree hello interval[vlan]
    switch(enable) set spantree fwddelay delay [vlan]
    switch(enable) set spantree maxage agingtiame[vlan]

    18. 在基于IOS的交换机端口上启用或禁用Port Fast 特征:
    switch(config-if)#spanning-tree portfast
    在基于CLI的交换机端口上启用或禁用Port Fast 特征:
    switch(enable) set spantree portfast {module/port}{enable|disable}

    19. 在基于IOS的交换机端口上启用或禁用UplinkFast 特征:
    switch(config)# spanning-tree uplinkfast [max-update-rate pkts-per-second]
    在基于CLI的交换机端口上启用或禁用UplinkFast 特征:
    switch(enable) set spantree uplinkfast {enable|disable}[rate update-rate] [all-protocols off|on]

    20. 为了将交换机配置成一个集群的命令交换机,首先要给管理接口分配一个IP地址,然后使用下列命令: switch(config)# cluster enable cluster-name

    21. 为了从一条中继链路上删除VLAN,可使用下列命令:
    switch(enable) clear trunk module/port vlan-range

    22. 用show vtp domain 显示管理域的VTP参数.

    23. 用show vtp statistics显示管理域的VTP参数.

    24. 在Catalyst交换机上定义TrBRF的命令如下:
    switch(enable) set vlan vlan-name [name name] type trbrf bridge bridge-num[stp {ieee|ibm}]

    25. 在Catalyst交换机上定义TrCRF的命令如下:
    switch (enable) set vlan vlan-num [name name] type trcrf
    {ring hex-ring-num|decring decimal-ring-num} parent vlan-num

    26. 在创建好TrBRF VLAN之后,就可以给它分配交换机端口.对于以太网交换,可以采用如下命令给VLAN分配端口:
    switch(enable) set vlan vlan-num mod-num/port-num

    27. 命令show spantree显示一个交换机端口的STP状态.

    28. 配置一个ELAN的LES和BUS,可以使用下列命令:
    ATM (config)# interface atm number.subint multioint
    ATM(config-subif)# lane serber-bus ethernet elan-name

    29. 配置LECS:
    ATM(config)# lane database database-name
    ATM(lane-config-databade)# name elan1-name server-atm-address les1-nsap-address
    ATM(lane-config-databade)# name elan2-name server-atm-address les2-nsap-address
    ATM(lane-config-databade)# name …

    30. 创建完数据库后,必须在主接口上启动LECS.命令如下:
    ATM(config)# interface atm number
    ATM(config-if)# lane config database database-name
    ATM(config-if)# lane config auto-config-atm-address

    31. 将每个LEC配置到一个不同的ATM子接口上.命令如下:
    ATM(config)# interface atm number.subint multipoint
    ATM(config)# lane client ethernet vlan-num elan-num

    32. 用show lane server 显示LES的状态.

    33. 用show lane bus显示bus的状态.

    34. 用show lane database显示LECS数据库可内容.

    35. 用show lane client显示LEC的状态.

    36. 用show module显示已安装的模块列表.

    37. 用物理接口建立与VLAN的连接:
    router# configure terminal
    router(config)# interface media module/port
    router(config-if)# description description-string
    router(config-if)# ip address ip-addr subnet-mask
    router(config-if)# no shutdown

    38. 用中继链路来建立与VLAN的连接:
    router(config)# interface module/port.subinterface
    router(config-ig)# encapsulation[isl|dotlq] vlan-number
    router(config-if)# ip address ip-address subnet-mask

    39. 用LANE 来建立与VLAN的连接:
    router(config)# interface atm module/port
    router(config-if)# no ip address
    router(config-if)# atm pvc 1 0 5 qsaal
    router(config-if)# atm pvc 2 0 16 ilni
    router(config-if)# interface atm module/port.subinterface multipoint
    router(config-if)# ip address ip-address subnet-mask
    router(config-if)# lane client ethernet elan-num
    router(config-if)# interface atm module/port.subinterface multipoint
    router(config-if)# ip address ip-address subnet-name
    router(config-if)# lane client ethernet elan-name
    router(config-if)# …

    40. 为了在路由处理器上进行动态路由配置,可以用下列IOS命令来进行:
    router(config)# ip routing
    router(config)# router ip-routing-protocol
    router(config-router)# network ip-network-number
    router(config-router)# network ip-network-number

    41. 配置默认路由:
    switch(enable) set ip route default gateway

    42. 为一个路由处理器分配VLANID,可在接口模式下使用下列命令:
    router(config)# interface interface number
    router(config-if)# mls rp vlan-id vlan-id-num

    43. 在路由处理器启用MLSP:
    router(config)# mls rp ip

    44. 为了把一个外置的路由处理器接口和交换机安置在同一个VTP域中:
    router(config)# interface interface number
    router(config-if)# mls rp vtp-domain domain-name

    45. 查看指定的VTP域的信息:
    router# show mls rp vtp-domain vtp domain name

    46. 要确定RSM或路由器上的管理接口,可以在接口模式下输入下列命令:
    router(config-if)#mls rp management-interface

    47. 要检验MLS-RP的配置情况:
    router# show mls rp

    48. 检验特定接口上的MLS配置:
    router# show mls rp interface interface number

    49. 为了在MLS-SE上设置流掩码而又不想在任一个路由处理器接口上设置访问列表:
    set mls flow [destination|destination-source|full]

    50. 为使MLS和输入访问列表可以兼容,可以在全局模式下使用下列命令:
    router(config)# mls rp ip input-acl

    51. 当某个交换机的第3层交换失效时,可在交换机的特权模式下输入下列命令:
    switch(enable) set mls enable

    52. 若想改变老化时间的值,可在特权模式下输入以下命令:
    switch(enable) set mls agingtime agingtime

    53. 设置快速老化:
    switch(enable) set mls agingtime fast fastagingtime pkt_threshold

    54. 确定那些MLS-RP和MLS-SE参与了MLS,可先显示交换机引用列表中的内容再确定:
    switch(enable) show mls include

    55. 显示MLS高速缓存记录:
    switch(enable) show mls entry

    56. 用命令show in arp显示ARP高速缓存区的内容。

    57. 要把路由器配置为HSRP备份组的成员,可以在接口配置模式下使用下面的命令:
    router(config-if)# standby group-number ip ip-address

    58. 为了使一个路由器重新恢复转发路由器的角色,在接口配置模式下:
    router(config-if)# standy group-number preempt

    59. 访问时间和保持时间参数是可配置的:
    router(config-if)# standy group-number timers hellotime holdtime

    60. 配置HSRP跟踪:
    router(config-if)# standy group-number track type-number interface-priority

    61. 要显示HSRP路由器的状态:
    router# show standby type-number group brief

    62. 用命令show ip igmp确定当选的查询器。

    63. 启动IP组播路由选择:
    router(config)# ip muticast-routing

    64. 启动接口上的PIM:
    dalllasr1>(config-if)# ip pim {dense-mode|sparse-mode|sparse-dense-mode}

    65. 启动稀疏-稠密模式下的PIM:
    router# ip multicast-routing
    router# interface type number
    router# ip pim sparse-dense-mode

    66. 核实PIM的配置:
    dallasr1># show ip pim interface[type number] [count]

    67. 显示PIM邻居:
    dallasr1># show ip neighbor type number

    68. 为了配置RP的地址,命令如下:
    dallasr1># ip pim rp-address ip-address [group-access-list-number][override]

    69. 选择一个默认的RP:
    dallasr1># ip pim rp-address
    通告RP和它所服务的组范围:
    dallasr1># ip pim send-rp-announce type number scope ttl group-list access-list-number
    为管理范围组通告RP的地址:
    dallasr1># ip pim send-rp-announce ethernet0 scope 16 group-list1
    dallasr1># access-list 1 permit 266.0.0.0 0.255.255.255
    设定一个RP映像代理:
    dallasr1># ip pim send-rp-discovery scope ttl
    核实组到RP的映像:
    dallasr1># show ip pim rp mapping
    dallasr1># show ip pim rp [group-name|group-address] [mapping]

    70. 在路由器接口上用命令ip multicast ttl-threshold ttl-value设定TTL阀值:
    dallasr1>(config-if)# ip multicast ttl-threshold ttl-value

    71. 用show ip pim neighbor显示PIM邻居表。

    72. 显示组播通信路由表中的各条记录:
    dallasr1>show ip mroute [group-name|group-address][scoure][summary][count][active kbps]

    73. 要记录一个路由器接受和发送的全部IP组播包:
    dallasr1> #debug ip mpacket [detail] [access-list][group]

    74. 要在CISCO路由器上配置CGMP:
    dallasr1>(config-if)# ip cgmp

    75.配置一个组播路由器,使之加入某一个特定的组播组:
    dallasr1>(config-if)# ip igmp join-group group-address

    76. 关闭 CGMP:
    dallasr1>(config-if)# no ip cgmp

    77. 启动交换机上的CGMP:
    dallasr1>(enable) set cgmp enable

    78. 核实Catalyst交换机上CGMP的配置情况:
    catalystla1>(enable) show config
    set prompt catalystla1>
    set interface sc0 192.168.1.1 255.255.255.0
    set cgmp enable

    79. CGMP离开的设置:
    Dallas_SW(enable) set cgmp leave

    80. 在Cisco设备上修改控制端口密码:
    R1(config)# line console 0
    R1(config-line)# login
    R1(config-line)# password Lisbon
    R1(config)# enable password Lilbao
    R1(config)# login local
    R1(config)# username student password cisco

    81. 在Cisco设备上设置控制台及vty端口的会话超时:
    R1(config)# line console 0
    R1(config-line)# exec-timeout 5 10
    R1(config)# line vty 0 4
    R1(config-line)# exec-timeout 5 2

    82. 在Cisco设备上设定特权级:
    R1(config)# privilege configure level 3 username
    R1(config)# privilege configure level 3 copy run start
    R1(config)# privilege configure level 3 ping
    R1(config)# privilege configure level 3 show run
    R1(config)# enable secret level 3 cisco

    83. 使用命令privilege 可定义在该特权级下使用的命令:
    router(config)# privilege mode level level command

    84. 设定用户特权级:
    router(config)# enable secret level 3 dallas
    router(config)# enable secret san-fran
    router(config)# username student password cisco

    85. 标志设置与显示:
    R1(config)# banner motd ‘unauthorized access will be prosecuted!’

    86. 设置vty访问:
    R1(config)# access-list 1 permit 192.168.2.5
    R1(config)# line vty 0 4
    R1(config)# access-class 1 in

    87. 配置HTTP访问:
    Router3(config)# access-list 1 permit 192.168.10.7
    Router3(config)# ip http sever
    Router3(config)# ip http access-class 1
    Router3(config)# ip http authentication local
    Router3(config)# username student password cisco

    88. 要启用HTTP访问,请键入以下命令:
    switch(config)# ip http sever

    89. 在基于set命令的交换机上用setCL1启动和核实端口安全:
    switch(enable) set port security mod_num/port_num…enable mac address
    switch(enable) show port mod_num/port_num
    在基于CiscoIOS命令的交换机上启动和核实端口安全:
    switch(config-if)# port secure [mac-mac-count maximum-MAC-count]
    switch# show mac-address-table security [type module/port]

    90. 用命令access-list在标准通信量过滤表中创建一条记录:
    Router(config)# access-list access-list-number {permit|deny} source-address [source-address]

    91. 用命令access-list在扩展通信量过滤表中创建一条记录:
    Router(config)# access-list access-list-number {permit|deny{protocol|protocol-keyword}}{source source-wildcard|any}{destination destination-wildcard|any}[protocol-specific options][log]

    92. 对于带内路由更新,配置路由更新的最基本的命令格式是:
    R1(config-router)#distribute-list access-list-number|name in [type number]

    93. 对于带外路由更新,配置路由更新的最基本的命令格式是:
    R1(config-router)#distribute-list access-list-number|name out [interface-name] routing-process| autonomous-system-number

    94. set snmp命令选项:
    set snmp community {read-only|ready-write|read-write-all}[community_string]

    95. set snmp trap 命令格式如下:
    set snmp trap {enable|disable}
    [all|moudle|classis|bridge|repeater| auth|vtp|ippermit|vmps|config|entity|stpx]
    set snmp trap rvcr_addr rcvr_community

    96. 启用SNMP chassis 陷阱:
    Console>(enable) set snmp trap enable chassis

    97. 启用所有SNMP chassis 陷阱:
    Console>(enable) set snmp trap enable

    …………以下由about于2002年12月6日增加…………
    98. 禁用SNMP chassis 陷阱:
    Console>(enable) set snmp trap disable chassis

    99. 给SNMP陷阱接收表加一条记录:
    Console>(enable) set snmp trap 192.122.173.42 public

    100. show snmp 输出结果。

    101. 命令set snmp rmon enable 的输出结果。

    102. 显示SPAN信息:
    Consile> show spanCISCO交换机配置命令大全

    展开全文
  • 思科交换机的基本配置命令

    千次阅读 2018-07-03 13:32:38
    思科交换机的基本配置命令思科交换机的基本配置命令学习CISCO交换机基本配置:Console端口连接用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)# ;交换机口令设置:switch&gt...
  • 2、一旦启用了一个TFTP Server,那么在路由器上用PING命令来确保该TFTP Server可以到达;3、还应该在本地路由器上查看一下flash的容量大小及其中IOS操作系统的文件名,可以使用命令show flash:来查看;4、在路由器...
  • 思科交换机备份与还原

    千次阅读 2017-10-31 09:06:00
    思科交换机备份与还原思路: 一台电脑通过console端口连接到cisco 2960交换机,配置一个VLAN 10并分配IP地址和网关,电脑设置固定IP地址连接到cisco 2960交换机,确认交换机ping通这台电脑的IP...
  • python3 思科交换机配置保存及导出

    千次阅读 2019-07-02 17:50:34
    pip3 install netmiko pip3 install openpyxl #!/usr/bin/env python # -*- coding:utf-8 -*- from netmiko import ConnectHandler import os,time ...def Cisco(ip,username,password,secret): ...
  • TFTP远程备份交换机文件 添加新设备 server-pt 配置ip地址 Switch(config)#hostname 666 //修改交换机名字为666 666(config)#end 666# %SYS-5-CONFIG_I: Configured from console by console 666#write //保存修改...
  • CISCO交换机备份和恢复配置文件

    千次阅读 2019-08-10 09:18:25
    CISCO交换机备份和恢复配置文件的方法 1、首先在PC机上运行TFTP server,TFTP server的地址为本PC机的IP地址192.168.100.25; 2、一旦启用了一个TFTP Server,那么在路由器上用PING命令来确保该TFTP Server可以到达...
  • #登陆交换机管理密码,交换机的IP,备份名,tftp服务器的IP) swinfoo="./swconifgs/sw.config" #while循环读取文件里的内容给到swinfo用awk分隔符,来取出需要的值 ,附加内容:其实这里用的内传参数, #也可以...
  • 交换机TFTP配置备份

    2020-05-27 13:38:48
    华为思科主流的交换机一般都支持TFTP和FTP配置备份,配置命令如下 TFTP服务器建议用3CDaemon汉化版,启动后能看到本地IP,失败还有提示,比较方便 思科无线控制器 #AP1830支持tftp ftp sftp transfer upload ...
  • 锐捷、思科交换机配置工具,配置软件,绿化版,解压即可使用
  • 备份配置 copy running-config startup-config 2、清楚启动文件 write erase 3、查看系统相关信息 show version 4、查看硬件相关信息 show module 5、查看相关特性 show feature
  • 交换机配置自动备份

    千次阅读 2020-06-09 11:03:11
    使用 python3 多线程 ssh 批量登录交换机并获取到交换机配置,自动删除 30 天以前的配置,将命令配置到 crontab 实现每天备份,支持新华三,华为,锐捷,思科交换机 源码:https://github.com/xin053/switchbackup ...
  • 思科交换机基础命令

    千次阅读 2018-06-21 15:57:24
    enable 进入特权模式S# configure terminal 进入全局配置模式S(config)# hostname name 改变交换机名称S(config)# enable password level level_# password 设置用户口令(level_#=1)或特权口令(level_#=15)S...
  • Cisco 交换机实现FTP远程备份 实验环境:2960型号交换机一台,server-pt 服务器作为ftp服务器 配置交换机配置服务器: a。在ftp服务器建立用户并设置密码 b.给ftp服务器设置IP地址及子网掩码 特权模式下 输入...
  • 升级交换机的ios一般分为两种:TFTP和Xmodem TFTP:(较简单) 准备工作 TFTP软件,对应型号的IOS ,PC和SW用网线相连,并且配置在相同网段。 步骤: 用Ping命令测试与TFTP连接是否连通 在特权模式下,查看...
  • 思科交换机配置笔记

    2020-04-03 16:05:33
    取消设置 取消设置只需要在前面加个no,如下: sw2960(config-if-range)#no ...在配置模式中查看接口状态需要加 do 前缀 sw2960(config)#do show ip interface brief Interface IP-Address OK? Method Status ...
  • 思科交换机常用指令

    2020-11-23 12:19:39
    title: 思科交换机常用指令(持续更新) tags: 教程 author: caijinbo date: 2019-11-19 思科交换机常用指令 vlan设置 console>enable //进入特权模式 console#configure //进入配置视图 console(config)#vlan ...
  • 什么是计算机网络?...一、PT介绍–思科 1、PT介绍(界面、路由器、交换机、线缆、工具…) 1-网卡接口:RJ-45 2-电话接口:RJ-11 3-双绞线:直通线、交叉线、全反线(CONSOLE线)(双绞线最长100m,但实际2
  • 2016-07-11 13:11:04 基本配置 S>...S(config)# hostname name 改变交换机名称 S(config)# enable password level level_# password 设置用户口令(level_#=1)或特权口令(level_#=15) S(con...
  • 常用交换机配置命令

    千次阅读 2019-06-26 14:30:52
    本文基于华为和思科各数通设备的常用命令来对比学习,这两个命令体系是网络项目中常见的,其他一些厂家也是基于类似的命令体系.下面也会根据公司业务需求列举部分网络设备厂家,比如H3C,盛科的命令不同之处. 1. 查看...
  • 作为一个IT网络攻城狮,备份网络设备配置是我们日常的工作之一,但是随着设备的增加,以前很erasy的手动备份,现在也越来越花费时间了,博主作为一个IT懒人,坚信有一定有偷懒的方式!前期准备:1、NTP server 2、...
  • 1、↑/↓键:调出上/下一条命令。Tab 键:补全命令。...3、no:取消某配置例如“no ip add 192.168.1.2255.255.255.0”,或命令的反义例如“noshutdown”。Switch (vlan)# no vlan 2 删除编号为2的VLAN Swi...
  • 思科交换机命令大全

    千次阅读 2015-10-15 22:05:45
    为了将交换机配置成一个集群的命令交换机,首先要给管理接口分配一个IP地址,然后使用下列命令: switch(config)# cluster enable cluster-name 21. 为了从一条中继链路上删除VLAN,可使用下列命令: switch...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,862
精华内容 744
关键字:

思科交换机配置备份命令