精华内容
下载资源
问答
  • 思科无线控制器和思科交换机防火墙配置命令不一样 使用show run-config会把AP一些信息带过来,很长,跟tftp保存...保存配置命令是 save config tftp备份命令是 #AP1830支持tftp ftp sftp transfer upload mode t

    思科无线控制器和思科交换机防火墙配置命令不一样

    使用show run-config会把AP一些信息带过来,很长,跟tftp保存的配置不一样,之前做了一个程序每天对比昨天的配置变化,展示都不太直观。

    那么应该使用的命令应该是

    show run-config startup-commands

    这个跟tftp保存的配置是一样的,都是简要配置

    保存配置命令是

    save config

    tftp备份命令是

    
    #AP1830支持tftp ftp sftp
    transfer upload mode tftp
    transfer upload datatype config
    transfer upload filename wlc-backup-2020-05-27
    transfer upload path .
    transfer upload serverip 10.24.28.30
    transfer upload start
    

     

    展开全文
  • 原标题:思科交换机基本配置命令全集 基本配置命令Switch>enable 进入特权模式Switch #config terminal 进入全局配置模式Switch(config)#hostname 设置交换机主机名Switch(config)#enable password 进入特权...

    原标题:思科交换机基本配置命令全集

    基本配置命令

    Switch>enable 进入特权模式

    Switch #config terminal 进入全局配置模式

    Switch(config)#hostname 设置交换机的主机名

    Switch(config)#enable password 进入特权模式的密码(明文形式保存)

    Switch(config)#enablesecret 加密密码(加密形式保存) (优先)

    Switch(config)#ipdefault-gateway 配置交换机网关

    Switch(config)#showmac-address-table 查看MAC地址

    Switch(config)loggingsynchronous 阻止控制台信息覆盖命令行上的输入

    Switch(config)no ipdomain-lookup 关闭DNS查找功能

    Switch(config)exec-timeout 00 阻止会话退出

    使用Telnet远程式管理

    Switch(config)#line vty 0 4 进入虚拟终端

    Switch (config-line)# password 设置登录口令

    Switch(config-line)# login 要求口令验证

    控制台口令

    switch(config)#lineconsole 0 进入控制台口

    switch(config-line)# password xx

    switch(config-line)#设置登录口令login 允许登录

    恢复出厂配置

    Switch(config)#erasestartup-config

    Switch(config)delete vlan.dat

    配置接口标识 接口标识用于区分路由器的各个接口。

    switch(config)#interfacefastethernet 0/1 以0/1 接口为例

    switch(config)# deion this is a fast Ethernetport used to connecting the company’s intranet!

    Vtp配置

    switch(config)#vtpdomain 设置vtp域名

    switch(config)#vtp password 设置vtp密码

    switch(config)#vtp modeserver /client/transparent 设置vtp服务器模式

    switch(config)#vtpversion 设置vtp版本

    switch(config)#vtppruning 启用vtp修解

    注:要想从vtp中减少一台交换机只需将该交换机vtp域名更改

    Vlan基本配置

    Switch#vlandatabase 进去vlan配置模式

    Switch(vlan)#vlan 号码 name名称 创建vlan及vlan名

    Switch(vlan)#vlan号码mtu数值 修改MTU大小

    Switch(vlan)#exit 更新vlan数据并推出

    Switch#showvlan 查看\验证

    Switch#copy running-configstartup-config 保存配置

    叫NO 删除VLAN

    VLAN 中添加 删除端口

    Switch#configterminal 进入全局配置

    Switch(config)#interfacefastethernet0/1 进入要分配的端口

    Switch(config-if)#Switchportmodeaccess 定义二层端口

    Switch(config-if)#Switchport acces vlan号 把端口分给一个vlan

    Switch(config-if)#switchportmode trunk 设置为干线

    Switch(config-if)#switchport trunk encapsulationdot1q 设置vlan 中继协议

    Switch(config-if)#noswitchport mode 或 ( switchport mode access) 禁用干线

    Switch(config-if)#switchport trunk allowed vlan add1,2 从Trunk中添加vlans

    Switch(config-if)#switchporttrunk allowed vlan remove 1,2 从Trunk中删除vlan

    Switch(config-if)#switchport trunk pruning vlan remove1,2 ;从Trunk中关闭局部修剪

    注:可以使用default interfaceinterface-id 还原接口到默认配置状态

    Trunk

    开启(no) ——将端口设置为永久中继模式

    关闭(off) ——将端口设置为永久非中继模式, 并且将链路转变为非中继链路

    企望(desirable)——让端口主动试图将链路转换成中继链路

    自动(auto) ——使该端口愿意将链路变成中继链路

    配置接口为动态协商模式

    Switch(config)#interface接口号

    Switch(config)#switchport mode dynamic desirable/auto

    生成树stp:

    Switch(config)#spanning-treevlan 启用stp生成树(基于vlan)

    Switch(config)#spanning-tree vlan root primary 指定根交换机(基于vlan)

    Switch(config)#spanning-treevlan root secondary 指定备用根交换机(基于vlan)

    Switch(config)#spanning-tree vlan priority <0-65535> 指定交换机优先级(基于vlan)

    Switch(config)#nospanning-tree vlan priority 将交换机的优先级恢复默认值(基于vlan)

    Switch(config-if)#spanning-tree vlan cost <0-200000000> 指定端口成本(起用trunk的端口模式下)

    Switch(config-if)#spanning-treevlan port-prioty <0-255> 指定交换机端口优先级(基于vlan)

    Switch(config-if)#spanning-treeportfast 配置速端口(连接终端设备的端口状态)如pc机

    Switch(config)#spanning-treeuplinkfast 配置上行速端口

    注:在配置上行速端口前要先将基于vlan上的网桥优先级,网桥成本恢复默认值。起用了该命令后在进行优先级更改,

    注:vlan为可选参数,当没有该参数时将修改所有vlan网桥的优先级\及所有的vlan端口成本

    Switch#show spanning-tree summery 检测vlan生成树配置

    Switch#showspanning-tree vlan detail 浏览详细生成树配置信息

    Switch#show spanning-tree interface detail 浏览详细生成树端口配置信息

    以太网通道配置

    switch(config)#interfacerange fasternet0/1 - 2 将fasternet0/1和0/2 口捆绑

    switch(config-if)#channel-group 1 modeon 配置以太通道模式

    switch(config-if)#port-channelload-balance {dst-mac | src-mac}在链路间实现负载均衡

    switch#show etherchannel 1 summary 查看通道信息

    switch#showetherchannel load-balance 查看通道信息返回搜狐,查看更多

    责任编辑:

    展开全文
  • 一、启动文件(start-up-...两种保存配置方法 特权模式下 1、R1#write (复制更新文件覆盖启动文件) 2、R1#copy running-config startup-config 两种文件查看方法 1、查看当前设备配置(查看当前配置内容): R1

    一、启动文件(start-up-config)

    start-up-config 文件 存放在NVRAM或者Flash里面 启动文件

    二、更新文件(running-config)

    running-config 文件 存放在RAM

    三、配置命令

    做完项目要记得保存,养成习惯

    两种保存配置方法

    特权模式下

    1、R1#write
    

    (复制更新文件覆盖启动文件)

    2、R1#copy running-config startup-config 
    

    两种文件的查看方法

    1、查看当前设备配置(查看当前配置内容):

    R1#show running-config
    

    2、查看start-up-config 文件(之前保存的配置内容):

    R1#show startup-config
    

    两种删除启动文件方法

    (只是删除启动文件,对当前配置不产生影响,但是重启就有事)

    R2#erase startup-config
    //清除启动配置
    Erasing the nvram filesystem will remove all configuration files! Continue? [confirm]
    //删除nvram文件系统将删除所有配置文件!继续吗[确认]
    
    R2#delete flash:config.text  
    //删除flash:config.text
    Delete filename [config.text]? y
    //删除文件名[config.text]? y
    Delete flash:y? [confirm]c
    //删除flash:y? [确认]c
    Delete of flash:y aborted!
    //删除flash:y aborted!
    

    (现在设备的启动文件大部分都是保存在flash里面,早期的大部分NVRAM里面,write就是替换config.text 文件)

    展开全文
  • 的使用说明常用快捷键说明删除命令方法用户模式特权模式全局模式修改设备名称子模式介绍说明接口模式子接口模式acc模式线路(...的命令(临时生效)配置永久生效方法保存为永久生效清空永久生效配置命令输出信息筛选...

    前提条件

    先安装EVE工具!!!博客中有EVE下载安装和使用说明。

    用户名:admin
    密码:unl

    思科三大模式:用户模式、特权模式和全局模式

    ?的使用说明

    思科IOS给我们提供了一个界面(CLI) command line interface 命令行
    输入一个 ,可以看说明
    在这里插入图片描述

    命令前几位字母后面加问号?可以查看有哪些命令,tab键可以自动补全命令
    在这里插入图片描述

    常用快捷键说明

    ctrl+z (ctrl+c也可以):直接到特权模式
    ctrl+a:直接到光标的最左端
    ctrl+e:直接到光标的最右端
    ctrl+u:删除整行命令
    ctrl+w:删除一个单词

    删除命令方法

    删除命令一般都是在正常配置命令前面加一个no,比如:
    比如在接口模式下输入:ip address 102.168.1.1 /24
    删除IP地址的命令:no ip address 192.168.1.1 /24
    注:这个no命令,用得非常多,比如shutdown是接口关机【在子接口操作,不知道的下面“设备接口开关机”处有说明】,no shutdown就是接口开机,某个命令执行错了,在执行命令前面加个no 就是撤销(删除)的意思哦。

    思科的IOS给我们提供了三大模式,分别为用户模式、特权模式和全局模式。

    用户模式

    用户模式仅答应基本的监测命令,在这种模式下不能改变路由器的配置。
    设备开机后,进入的就是用户模式
    Router表示设备的名称,>表示用户模式
    在这里插入图片描述

    特权模式

    特权模式可以使用所有的配置命令,在用户模式下访问特权模式一般都需要一个密码。
    在用户模式输入enable,回车,就能进入特权模式,任何模式下输入end 或者按快捷键:ctrl+z,就能快速回到特权模式!
    Router表示设备的名称,#表示特权模式
    在这里插入图片描述

    disble退出特权模式
    在这里插入图片描述

    全局模式

    配置具体的功能(如端口啊接口配ip啊这些)就得从全局配置模式下进入到相应的子配置模式下这个模式比较重要,也用得最多!!!

    在特权模式输入configure terminal,回车,可以进入全局模式,命令比较长,记不住不要紧,可以用下面方法进入哦!
    在这里插入图片描述

    (config)# 代表全局模式,退出按ctrl+c或者输入exit
    注:最好习惯用exit退出,如果在子模式下,按ctrl+c,则直接退出到特权模式了,而输入exit则退出到全局模式!!!
    在这里插入图片描述

    注意:所有命令 输入 以后,出现 <cr> 就说明该命令可以直接回车,如,我们输入configure ?下面出现了<cr>,我们直接回车也可以进入到全局模式,但不标准,不建议这么用! 主要是要你知道 所有命令输入? 后出现<cr>就代表该命令可以执行而已!
    在这里插入图片描述

    注:特权模式下的命令可以在全局模式下输入,一般都是在前面加一个do就可以了,比如:
    比如在特权模式下输入:show ip interface brief
    全局模式下输入:do show ip interface brief

    修改设备名称

    在全局模式下执行:hostname newname 即可
    改名建议:Node-Router-楼层-设备号,如这路由是5楼第二个,则:Node-Route-5-2
    在这里插入图片描述

    子模式介绍

    说明

    全局模式的功能上面已经做过说明,就是配置具体的功能(如端口啊接口配ip啊这些)就得从全局配置模式下进入到相应的子配置模式下。
    所以子模式也就是在全局模式下需要修改的具体功能,比如现在进入接口模式,则在全局下输入:interface ethernet 0/0

    接口模式

    进入全局模式:用户模式输入enable进入特权模式:特权模式输入configure terminal进入全局模式
    全局下输入:interface ethernet 0/0 (缩写:interface e0/0)
    在这里插入图片描述

    ethernet后面的 0/0 是下面这个接口信息哦 ,但进入什么还得看该网线使用的是什么接口
    在这里插入图片描述

    子接口模式

    进入全局模式:用户模式输入enable进入特权模式:特权模式输入configure terminal进入全局模式
    全局下输入:int e0/0.10
    在这里插入图片描述

    acc模式

    进入全局模式:用户模式输入enable进入特权模式:特权模式输入configure terminal进入全局模式
    全局下输入:ip access-list standard ccna
    在这里插入图片描述

    线路(链路)模式

    进入全局模式:用户模式输入enable进入特权模式:特权模式输入configure terminal 进入全局模式
    这个模式东西有点多,分别说明下:
    +line console 0 进入console 线路配置模式;
    +login 允许输入密码登入;
    +password 13579 设置console口登录密码;
    +line vty 0 4 进入虚拟终端配置模式,vty 0为第一个远程连接过来的user,vty 1为第二个远程连接过来的user,以此类推。
    所以,我们全局下输入line console 0line vry 0 4 进入都可以。
    在这里插入图片描述

    路由模式

    进入全局模式:用户模式输入enable进入特权模式:特权模式输入configure terminal进入全局模式
    全局下输入:router rip
    在这里插入图片描述

    IP地址配置相关命令

    查看ip

    • 查看接口详细信息
      show interfaces ethernet 接口,如:show interfaces ethernet 0/0
      主要看的信息如下图
      在这里插入图片描述

    • 查看接口IP地址的简介信息
      这个用得较多,可以快速查看该接口ip
      show ip interface brief
      在这里插入图片描述

    配置ip

    进入接口模式:interface ethernet 0/0
    配置ip格式:ip address ip netmask
    在这里插入图片描述

    设备接口开关机

    要进入特定接口子模式后进行下面操作

    关机:shutdown

    开机:no shutdown
    在这里插入图片描述

    再次回到特权模式查看,已开机。
    在这里插入图片描述

    ICMP协议

    ping命令说明

    在普通模式或特权模式下操作(全局模式下需要在命令前面加do)
    ping 10.0.12.2 source 1.1.1.1 ——source指定源地址(如果有多个地址的情况)
    ping 10.0.12.3 timeout 0 ——指定超时时间,单位是秒
    ping 10.0.12.3 repeat 1000——指定ping包数量(终止ping命令是ctrl+shift+6)
    ping 10.0.12.2 size 1000——指定数据包大小

    表示不通

    在这里插入图片描述

    ...表示不通
    注:有时候提示,U ,也是表示不通。

    表示通

    在这里插入图片描述

    表示通
    也就是说,除了,其他都表示不通

    如果路由ip均已经配置完毕,请检查接口是否up状态(不会的参考上面设备接口开关机)
    在这里插入图片描述

    配置文件管理

    说明

    敲黑板!!!
    我们做完配置能立刻生效,系统能运行,是因为这些命令是记录在在设备“内存” 里面的,当设备突然断电,记录在内存的数据就会消失,思科命令配置存在内存中的也会消失,所以,当设备重启以后,之前配置的所有内容都会消失!!!!
    下面来个测试试试

    查看记录在内存中的命令(临时生效)

    这些命令都是存在内存中的,如果设备重启,这些配置全部会消失,所以如果配置完毕,一定要让做过的配置永久生效(下面会说)
    查看命令:show running-config (查看当前系统内存中的所有配置命令)
    【其实这个玩意就相当于linux系统中的:history
    在这里插入图片描述

    • 测试重启设备后所有设置会清空:
      当前是有ip和更改过设备名称的
      在这里插入图片描述

    重启设备
    在这里插入图片描述

    重启以后重新进到命令行,发现之前设置的全都没了
    在这里插入图片描述

    所以设置完毕以后一定要把配置保存到永久生效。
    否则设备断电就凉凉。

    配置永久生效方法

    配置永久生效其实就是把临时生效文件running-config中的文件拷贝到永久生效文件startup-config 而已。
    因为系统每次开机都会加载:startup-config文件。

    保存为永久生效

    特权模式下执行:
    命令:copy running-config startup-config —— 等同于:write
    查看:show startup-config
    在这里插入图片描述

    清空永久生效配置

    清空永久配置其实就是清空下次开机的配置文件(startup-config)
    命令:erase startup-config —— 等同于:erase nvram: ——等同于:write erase

    清空以后再次查看,startup-config,里面就空了,重启后就啥配置就没了

    命令输出信息筛选

    输出筛选用的和linux系统一样的管道符:| ,只是使用方法稍有不同。
    命令格式: 命令| include 过滤段| section 过滤节 (这个更详细一点,一般建议用这个)

    | include (建议用|section)

    如:我只想查看0/0接口的ip信息

    R1#show ip interface brief 
    Interface                  IP-Address      OK? Method Status                Protocol
    Ethernet0/0                10.0.12.1       YES manual up                    up      
    Ethernet0/1                unassigned      YES unset  administratively down down    
    Ethernet0/2                unassigned      YES unset  administratively down down    
    Ethernet0/3                unassigned      YES unset  administratively down down    
    Serial1/0                  unassigned      YES unset  administratively down down    
    Serial1/1                  unassigned      YES unset  administratively down down    
    Serial1/2                  unassigned      YES unset  administratively down down    
    Serial1/3                  unassigned      YES unset  administratively down down    
    R1#show ip interface brief | incl
    R1#show ip interface brief | include 0/0
    Ethernet0/0                10.0.12.1       YES manual up                    up      
    R1#
    

    在这里插入图片描述

    | section

    比如,我们想查看使用过的命令中有没有使用过某个命令,就可以用这个筛选了,比如,我想知道我有没有用过hostname改过名,则查看running-config命令中用|section过滤即可(如果这时候用|include是看不到具体内容的),所以平常就使用这个吧,基本上| include能过滤到的这个都能过滤到。

    R1#show running-config | include Ethernet0/0
    interface Ethernet0/0
    R1#
    R1# # 使用|section才能看到具体配置
    R1#show running-config | section Ethernet0/0
    interface Ethernet0/0
     ip address 10.0.12.1 255.255.255.0
    R1#
    
    

    demo

    查看历史记录是否使用过某个命令

    下面host换成想查看的命令字节即可

    R1#show running-config | section host
    hostname R1
    

    查看接口ip信息

    只需要用接口过滤即可(独一无二的)

    R1#show ip interface brief 
    Interface                  IP-Address      OK? Method Status                Protocol
    Ethernet0/0                10.0.12.1       YES manual up                    up      
    Ethernet0/1                unassigned      YES unset  administratively down down    
    Ethernet0/2                unassigned      YES unset  administratively down down    
    Ethernet0/3                unassigned      YES unset  administratively down down    
    Serial1/0                  unassigned      YES unset  administratively down down    
    Serial1/1                  unassigned      YES unset  administratively down down    
    Serial1/2                  unassigned      YES unset  administratively down down    
    Serial1/3                  unassigned      YES unset  administratively down down    
    R1#show ip interface brief | section 0/0
    Ethernet0/0                10.0.12.1       YES manual up                    up      
    R1#
    
    

    查看接口MAC信息

    MAC行前面有Hardware,所以我们可以利用前面2个独一无二的字母开头即可(Ha)

    R1#show interfaces ethernet 0/0
    Ethernet0/0 is up, line protocol is up 
      Hardware is AmdP2, address is aabb.cc00.1000 (bia aabb.cc00.1000)
      Internet address is 10.0.12.1/24
      MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec, 
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input 00:00:01, output 00:00:05, output hang never
      Last clearing of "show interface" counters never
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue: 0/40 (size/max)
      5 minute input rate 0 bits/sec, 0 packets/sec
      5 minute output rate 0 bits/sec, 0 packets/sec
         1693 packets input, 581986 bytes, 0 no buffer
         Received 1688 broadcasts (0 IP multicasts)
         0 runts, 0 giants, 0 throttles 
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 input packets with dribble condition detected
         10184 packets output, 1144554 bytes, 0 underruns
         0 output errors, 0 collisions, 1 interface resets
              
    R1#
    R1#show interfaces ethernet 0/0 | section Ha
      Hardware is AmdP2, address is aabb.cc00.1000 (bia aabb.cc00.1000)
    R1#
    

    Telnet实现远程CLI介入

    什么情况需要使用telnet:需要远程操作对方设备的时候,比如你人在上海,需要操作北京的设备,就需要用到这个玩意。
    telnet 远程管理的应用(协议)
    Telnet是有一个前提的,该前提就是网络必须要通。

    使用条件

    在这里插入图片描述

    前提条件:需要ping通对方网络。
    比如,R1是上海设备,R2是北京设备,这时候上海需要操作北京设备,就需要在北京R2设备开启Telnet,让上海的用户可以telnet登陆到R2对其进行配置。

    被telnet管理的设备需要做如下几件事

    注意,下面步骤一个不能少!!!!

    • 全局模式进入线路模式
      R2(config)#line vty 0 4
    • ①开启telnet
      R2(config-line)#transport input telnet
    • ②telnet设置一个密码(cisco为自定义),login不能省略
    R2(config-line)#password cisco
    R2(config-line)#login
    
    • ③设置一个enable密码(china-node为自定义)
      R2(config)#enable password china-node

    telnet登陆别的设备

    当被登陆设备根据上述步骤设置完毕以后,直接telnet 被管理ip 即可。
    在这里插入图片描述

    进入全局模式以后,我们就可以做任意操作了,比如修改主机名 这些:
    在这里插入图片描述

    去R2设备上,一回车,主机名就变了。
    在这里插入图片描述

    抓包流程说明

    这儿为什么要说这个,是为了证明telnet是不安全的,玩过linux的应该知道,服务器的telnet的23端口一般都是关闭的,我们登陆别的系统,都是通过ssh(22端口)进行的,就是因为telnet端口是开放的,不安全。所以linux系统都是用的ssh-22端口密文!

    EVE软件有现成的抓包工具,首先,在EVE模拟器上右键被登陆的设备,选择capture-选择使用的接口
    在这里插入图片描述

    打开后是这样的
    在这里插入图片描述

    现在我们用另外一台telnet连接到这台上面
    在这里插入图片描述

    回到抓包控制台,点击带有tcp的行, 点击:分析-追踪流-TCP流
    在这里插入图片描述

    然后会弹出一个控制台,这里面记录了你输入的密码和执行命令以及反馈结果。
    在这里插入图片描述

    所以,如果当你使用telnet登陆的时候,有人再抓你的包,你做的什么都暴露了,当然,包括密码也泄露了。

    网络故障排除思路

    一般排查思路

    有下面三种,但最常用的是第三种,从网络层开始排查,也推荐用这种,如果网络是通的,可以表示物理层和数据链路层是没有问题的,从网络层上面排查即可。 如果网络不同,则表示是物理层或数据链路层出现问题。
    在这里插入图片描述

    排除交换机介质(物理层)故障

    • 标准做法
      在这里插入图片描述

    比如:现在a和b交换机之间不通
    下面这是标准流程-比如写个文档纪录就可以按这种流程来哦!

    • 1、收集信息
      是不是网线接头松动了,是不是网线损坏了,是不是RJ45接口坏了。。。
    • 2、分析信息
      检查网线接头是否松了,检查了网线是否损坏了,检查RJ45接口是不是损坏了
    • 3、潜在问题
      是不是光模块坏了。。。。
    • 4、解决方案
      比如经过测试,是网线有破损,怀疑是网线坏了,换个网线
    • 5、测试
      换了网线后,测试,好了
    • 不标准做法
      虽然不标准,但却最常用。
      直接收集信息-测试
      在这里插入图片描述

    排除交换机非介质(物理层)故障

    在这里插入图片描述
    在这里插入图片描述

    在这里插入图片描述

    展开全文
  • (1)模式转换命令 ...特权模式:查看所有信息、调试、保存配置信息 全局模式:配置所有信息、针对整个路由器或交换机所有接口 接口模式:针对某一个接口配置 线控模式:对路由器进行控制接口配置 ...
  • 当遇到路由器配置大于NVRAM的大小时,...我们这里介绍一个方法可以避免借助于外部主机:1配置路由器,在配置中,配置两条从网络上调用配置的命令:erviceconfigootnetworktftp://10.10.10.10/host-configoothostt...
  • Enable 进入特权模式#Exit 返回上一级操作模式#End 返回到特权模式#write memory或copy running-config startup-config 保存配置文件#del flash:config.text 删除配置文件#erase startup-config 删除配置文件#del ...
  • 点击蓝字关注我们查看、保存和删除配置如果运行设置模式,你将被询问是否要使用刚创建的配置。...我们可手工将 DRAM (通常简称为 RAM) 中的配置文件复制并保存到 NVRAM,为此可使用命令 copy running-...
  • enable 进入特权模式Switch #config terminal 进入全局配置模式Switch(config)#hostname 设置交换机主机名Switch(config)#enable password 进入特权模式密码(明文形式保存)Switch(config)#enablesecret 加密密码...
  • 点击蓝字关注我们查看、保存和删除配置如果运行设置模式,你将被询问是否要使用刚创建的配置。...我们可手工将 DRAM (通常简称为 RAM) 中的配置文件复制并保存到 NVRAM,为此可使用命令 copy running-...
  • (1)模式转换命令 ...特权模式:查看所有信息、调试、保存配置信息 全局模式:配置所有信息、针对整个路由器或交换机所有接口 接口模式:针对某一个接口配置 线控模式:对路由器进行控制接口配置 (...
  • 关注我,你眼睛会怀孕(1)模式转换命令用户模式一-特权模式,使用命令"enable"特权模式一-全局配置模式,使用命令”...特权模式:查看所有信息、调试、保存配置信息全局模式:配置所有信息、针对整个路由器或交换机...
  • Enable 进入特权模式#Exit 返回上一级操作模式#End 返回到特权模式#write memory或copy running-config startup-config 保存配置文件#del flash:config.text 删除配置文件#erase startup-config 删除配置文件#del ...
  • 思科基础配置

    2018-05-02 20:12:52
    Cisco基础命令 1 switch#show running-config 查看当前运行配置 2 switch#show startup-config 查看保存的配置信息 3 switch#cwrite 保存当前配置信息 4 switch#erase nvran 删除保存的配置信息 5 命令行卡出可按ct....
  • 3、在D盘ConfigBackup文件夹中新建一个log文件夹,用于保存配置文件。然后再新建一个以日期为名字文件夹用于区别多个备份。目录结构例如:D:\ConfigBackup\log\20170401\ 4、打开SecureCRT,点击菜单栏 脚本-...
  • 思科设备配置备份与恢复一、试验目的:通过TFTP服务器备份思科设备当前运行的配置二、使用工具:Packet Tracer、真实环境的Cisco2960交换机三、实验拓扑:四、相关命令startup-config:保存在NVRAM(非易失性存储)...
  • IOS 命令结构上下文相关帮助功能热键和快捷方式常用:设备名称安全访问配置密码加密密码标语消息交换机端口安全保存配置保存运行配置文件将配置捕获到文本文件中更改运行配置地址方案IP 地址Cisco交换机虚拟接口...
  • #号代表特权模式,可以查看所有配置信息,可以保存、初始化等操作。但是不能对设备进行配置。 Switch>enable Switch# 进入全局模式 (config)全局模式,可以修改配置,且全局生效。 Switch#config terminal Enter...
  • 思科命令大全

    2020-07-22 11:19:58
    ---------------------...Showrunning-config //查看全部配置命令 show ip route //查看路由器路由表 show iP interface brief//查看接口iP地址 show startup-config //查看当前保存的信息 show star ...
  • 交换机 wr保存配置copyservice password-encrrption 加密设置所有密码Switch(config)#int vlan 1 (配置管理ip) Switch(config-if)#ip add 10.0.0.2 255.0.0.0Switch(config-if)#no shutdownshow ip int vlan 1 ...
  • 【CCNA】实验之思科交换机配置vlan

    千次阅读 2018-08-14 10:51:02
    配置sw2命令一致。 2&gt;配置PC1E0/0网卡ip地址 最后记得wr保存。 其它pc配置相同。 3&gt;要求不使用trunk。 sw2交换机配置方式相同。 配置完成后测试PC1可以ping通PC3: 同时PC1无法ping...
  • 思科命令华为命令命令解析enablesystem-view进入特权模式configureterminal\进入配置状态showdisplay显示showrunning-configdisplaycurrent显示目前运行配置showversiondispversion显示版本showstartdispsaved显示...
  • 思科路由器基本配置(1-2)

    千次阅读 2016-09-22 19:08:06
    1.思科CLI 4种模式的图片2.四种模式用户模式Router>enable 可执行的命令:ping telnet tracerounte 特权模式Router# 可执行的命令 show:配置信息查看 ... 2)show startup-config 显示已保存配置信息 3)show r
  • 思科路由器IOS系统和配置文件备份、删除及还原 续上篇讲的思科路由器密码重置,本篇讲一下思科路由器iOS系统备份、删除 还原。...在我们配置命令的时候,通常是在特权模式下输入wr来保存文件...
  • 思科路由命令总结

    2011-07-31 22:23:38
    特权模式----全局配置模式,使用命令"config t" 全局配置模式----接口模式,使用命令"interface+接口类型+接口号" 全局配置模式----线控模式,使用命令"line+接口类型+接口号" 注: 用户模式:查看初始化信息. ...
  • 有两种系统文件用于存储设备配置: 启动配置 - 该文件存储在非易失性随机...修改运行配置会立即影响思科设备运行。RAM 是易失性存储器。如果设备断电或重新启动,则它会丢失所有内容。 查看命令(特权模式): ...
  • 一、交换机基本命令 交换机五种模式切换 > en //用户模式:直接进入交换机模式,这个模式直接输入en进入特权模式即可 # conf t //特权模式:主要可以查看数据,保存等操作 (config)# inter f0/1 //全局...
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    可以查看交换机基本简单信息,且不能做任何修改配置! 2)特权模式: switch> enable switch# 可以查看所有配置,且不能修改配置 但可以做测试、保存、初始化等操作 3)全局配置模式: switch# conf...
  • 2.3:保存配置命令及其他命令。2.4:设备配置IP地址及静态路由配置。R1(config)#cdp run //全局配置cdpR1(config)#interface ethernet 0/0 //进入接口R1(config-if)#no shutdown //开启接口R1(config-if)#cdp run //...

空空如也

空空如也

1 2 3 4
收藏数 71
精华内容 28
关键字:

思科保存配置的命令