精华内容
下载资源
问答
  • 思科模拟器三种命令模式

    千次阅读 2020-01-12 21:36:03
    一:前言 IOS(InternetWork Operating System互联网操作系统)...为了安全,IOS提供了三种命令行模式,分别是User Mode(用户模式),Privileged Mode(特权模式),GlobalMode(全局模式),不同模式下,用户具有不同的配...

    一:前言

    IOS(InternetWork Operating System 互联网操作系统)是Cisco网络设备的核心系统软件,IOS用户界面是命令行接口界面,用户可以通过输入命令实现对网络设备的配置和管理。

    为了安全,IOS提供了三种命令行模式,分别是User Mode(用户模式),Privileged Mode(特权模式),Global Mode(全局模式),不同模式下,用户具有不同的配置和管理网络设备的权限

    二:用户模式

    用户模式是权限最低的命令行模式,用户只能通过命令查看一些网络设备的状态,没有配置网络设备的权限,也不能修改网络设备状态和控制信息。

    用户登录网络设备后,立即进入用户模式,如下图所示:

    其中Router是默认的主机名,全局模式下可以通过hostname修改默认的主机名

    在用户模式下可以输入命令提示符,显示一些命令

    三:特权模式

    用户可以在用户模式下,输入enable进入特权模式,如下图所示

    为了安全,可以在全局模下通过命令enable  passward abc 设置进入特权模式的口令abc ,此时从用户模式进入特权模式,需要输入密码,如下图所示

    此时Router也是默认的主机名

    特权模式下,用户可以修改网络设备的状态和控制信息,如交换机转发表,但不能配置网络设备

    输入命令提示符,也可以查看一些命令

    四:全局模式

    可以在特权模式下输入命令configure terninal 或者使用简写config 进入全局模式,如下图所示

    同样Router是默认的主机名称

    全局模式下用户可以对网络设备进行配置,如配置路由器的路由协议和参数,对交换机基于端口划分VLAN

    全局模式下,用户可以完成对整个网络设备的有效配置,如果需要完成对网络设备部分功能块的配置,如路由器接口的配置,需要从全剧模式下进入这些功能块的配置模式,从全局模式进入路由器接口GigabitEthernet 0/0 的接口配置模式需要输入的命令以及路由器接口配置模式的命令提示符如下

    输入命令提示符可以查看命令

    五:总结

    1.用户模式下最主要用来查看网络设备的状态

    2.特权模式下最主要用来修改网络设备的状态和控制信息、

    3.全局模式最主要用来进行网络设备的配置

    展开全文
  • Switch(config# 全局配置模式(conf t 由特权模式进入) Switch(config-if)# 端口模式(interface 端口 例如:int fa0/1) 其他: Switch(config-line)#(例如line vty 0 4进入) Switch(conf

    了解交换机的基本模式和命令(其他比如路由器基本相同)
    常用:
    Switch> 用户模式 enable(简写en进特权模式;exit重新进入交换机命令界面)
    Switch# 特权模式(使能模式; exit返回特权模式)
    Switch(config# 全局配置模式(conf t 由特权模式进入)
    Switch(config-if)# 端口模式(interface 端口 例如:int fa0/1)
    其他:
    Switch(config-line)#(例如line vty 0 4进入)
    Switch(config-vlan)#(例如 vlan 10 进入)
    在这里插入图片描述

    其他注意:
    1.命令可以简写
    interface -》int address-》add
    enable-》en exit -》ex fastethernet-》fa 等等
    2.有的命令大小写忽略
    Fastethernet fastethernet 等等
    3.有的空格可忽略 如 fa0/1 fa 0/1效果一样
    4. Tab键自动补全命令 “命令 ?”显示该命令可用参数

    熟悉掌握基本命令,就能深深体会命令行操作不输图形界面操作的高效性和逻辑性

    展开全文
  • cisco路由器配置命令练习用cisco.exe练习软件操作(练习3—5次,熟悉思科命令输入)1.... 进入全局模式router#configure terminalrouter(config)#4. 配置路由器名字为Lab_Arouter(config)#hostname Lab_A5. 配置特...

    cisco路由器配置命令练习

    用cisco.exe练习软件操作(练习3—5次,熟悉思科命令输入)

    1. 回车进入用户模式

    router>

    2. 进入特权模式

    router>enable

    router#

    3. 进入全局模式

    router#configure terminal

    router(config)#

    4. 配置路由器名字为Lab_A

    router(config)#hostname Lab_A

    5. 配置特权模式密码为class

    Lab_A(config)#enable secret class

    6. 配置console口登录密码为cisco

    Lab_A(config)#line console 0

    Lab_A(config-line)#login

    Lab_A(config-line)#password cisco

    Lab_A(config-line)#exit

    7. 配置虚拟终端连接5个用户,从0到4密码为cisco

    Lab_A(config)#line vty 0 4

    Lab_A(config-line)#login

    Lab_A(config-line)#password cisco

    Lab_A(config-line)#exit

    8. 配置以太网0口的地址

    Lab_A(config)#interface ethernet 0

    Lab_A(config-if)#ip address 192.5.5.1 255.255.255.0

    Lab_A(config-if)#no shutdown

    Lab_A(config-if)#exit

    9. 配置以太网1口的地址

    Lab_A(config)#interface ethernet 0

    Lab_A(config-if)#ip address 205.7.5.1 255.255.255.0

    Lab_A(config-if)#no shutdown

    Lab_A(config-if)#exit

    10. 配置同步串口0的ip地址

    Lab_A(config)#interface serial 0

    Lab_A(config-if)#ip address 201.100.11.1 255.255.255.0

    Lab_A(config-if)#no shutdown

    11. 配置同步串口DCE端的时钟频率为56000

    Lab_A(config-if)#clock rate 56000

    Lab_A(config-if)#exit

    12. 配置rip路由协议

    Lab_A(config)#router rip

    Lab_A(config-router)#network 205.7.5.0

    Lab_A(config-router)#network 192.5.5.0

    Lab_A(config-router)#network 201.100.11.0

    Lab_A(config-router)#exit

    13. 配置路由器的名字与ip映射(以便可用路由器名字telnet登陆)

    Lab_A(config)#ip host Lab_A 192.5.5.1 201.100.11.1 205.7.5.1

    Lab_A(config)#ip host Lab_B 219.17.100.1 199.6.13.1 201.100.11.2

    Lab_A(config)#ip host Lab_C 223.8.151.1 204.204.7.1 199.6.13.2

    Lab_A(config)#ip host Lab_D 210.93.105.1 204.204.7.2

    Lab_A(config)#ip host Lab_E 210.93.105.2

    Lab_A(config)#end

    Lab_A#copy run start  (保存配置文件)

    展开全文
  • Cisco的IOS命令模式

    2020-10-26 18:34:12
    互联网操作系统(Internetwork Operating System) 用户模式User Mode Router> 特权模式Privileged Mode Router>enable ...全局模式Global Mode Router#configure terminal Router(config)#

    互联网操作系统(Internetwork Operating System)

    用户模式User Mode

    Router>
    

    特权模式Privileged Mode

    Router>enable
    password:
    Router#
    

    全局模式Global Mode

    Router#configure terminal
    Router(config)#
    
    展开全文
  • 视图模式介绍 ...4.接口视图router(config-if)#/在全局模式下输入int接口名称例如int s0或int e0 5.路由协议视图router(config-route)#/在全局模式下输入router动态路由协议名称 1基本配置:...
  • 交换机用户模式、特权模式、全局模式、端口模式

    万次阅读 多人点赞 2019-09-17 17:04:03
    1.用户模式 ... 在用户模式下输入enable(可简写为en)命令就可以进入特权模式,用户在该模式下可以查看并修改Cisco设备的配置。  Switch>en  Switch# 3.全局配置模式  在特权模式下输入con...
  • Cisco Packet Tracer 命令大全基本配置文件操作启动配置密码设置接口配置CDP路由RIPIGRPEIGRPOSPFACLNAT PAT 配置负载分发DHCPHDLCPPPFRARP(默认启用)ISDNIS-ISBGP路由优化异步连接QoS 转载自:...
  • 特权模式和全局模式

    千次阅读 2019-03-23 10:37:13
    思科的路由器的用户界面有...3.全局配置模式(Global Configuration Mode) 4.监控模式(ROM Monitor Mode) 5.安装模式(Setup Mode) 6.Boot模式(RXBoot Mode) 路由器一开机,进去的那个界面提示符是“>”...
  • Cisco路由器配置命令之配置命令show running config 显示所有的配置show versin 显示版本号和寄存器值shut down 关闭接口no shutdown 打开接口ip add +ip地址 配置IP地址secondary+IP地址 为接口配置第二个IP地址...
  • CISCO交换机常用命令》 一、交换机四种基本模式 1、四种模式介绍 2.进入四种模式 ...(1)从用户模式进入特权模式:enable ...(2)从特权模式进入全局配置...(4)从全局模式返回至特权模式:end 3.退回返回...
  • Cisco路由模式进入命令

    千次阅读 2012-09-07 23:21:32
    第1级:用户模式  以终端或Telnet方式进入路由器时系统会提示用户输入口令,输入口令后便进入了第1级,即用户模式级别。此时,系统提示符为">"。如果路由器名称为router,则提示符为"router>"。在这一级别,用户...
  • 思科(Cisco)路由器常用命令总结

    千次阅读 多人点赞 2019-04-24 16:55:03
    思科(Cisco)路由器常用命令总结 ...router#config terminal 进入全局配置模式 router(config)#hostname 设置交换机的主机名 router(config)#enable secret xxx 设置特权加密口令 router(config)#enable pas...
  • 我学习的这个课程主要是关于Cisco网络的基础知识。 文章目录一、The Cisco Internetwork ...网络终端的简单介绍二、命令模式的介绍1.User EXEC Mode 用户模式2.Privileged EXEC Mode 特权模式3.Global config mod...
  • 了解思科路由器命令模式的知识对网络安全管理是非常有帮助的,网络的安全管理涉及到许多方面,但纵观许多安全事件,可以得到一个基本的结论,危害都是由于忽视了基本的安全措施而造成的。本文将讨论维护思科路由器...
  • Line的配置模式cisco常用show命令

    千次阅读 2017-11-22 20:18:21
    思科交换机 Line配置模式全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录...
  • 思科交换机的配置模式基本配置命令 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。 Switch>enable Switch# 从特权模式进入全局配置模式 Switch#configure terminal Switch...
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    1.)交换机基本工作模式命令 第一次配置网络设备,需要使用console线,在pc使用crt配置 交换机4种工作模式思科) 1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改配置! 2)特权模式...
  • 思科(Cisco)路由器常用命令总结 视图模式介绍 普通视图router> 特权视图router# / 在普通模式下输入enable 全局视图router(config)#/ 在特权模式下输入configt 接口视图router(config-if)#/在全局模式下输入int ...
  • 图解 互联网操作系统(Internetwork Operating System) ...3、全局模式 (config)# R1#configure terminal //从特权模式进入全局配置模式 R1(config)# 接口模式 R1(config)#interface fastEthernet
  • cisco思科交换机-常用命令及配置

    万次阅读 多人点赞 2020-05-22 15:28:06
    2:进入全局配置模式configure terminal switch> enable switch#configure terminal switch(conf)# 3:交换机命名hostname name 以cisco001 为例 switch> enable switch#c onfigure terminal switch...
  • Cisco计算机网络实验小结 一、命令模式 1、命令模式: ...全局配置模式:要配置设备,用户必须进入全局配置模式。 默认设备提示符:Switch(config)# 线路配置模式:用于配置控制台、SSH、Telnet...
  • 思科交换机配置命令

    2012-07-10 12:12:41
    思科交换机配置命令 交换机基本状态: switch: ;ROM状态, 路由器是rommon> hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置...
  • 思科交换机配置命令大全switch> 用户模式 1:进入特权模式enable switch> enable switch# 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname...
  • (1)模式转换命令 用户模式----特权模式,...特权模式----全局配置模式,使用命令"config t" 全局配置模式----接口模式,使用命令"interface+接口类型+接口号" 全局配置模式----线控模式,使用命令"line+接口类型+接口号
  • cisco设备基本配置命令 基本配置 1、系统配置对话框:空配时才会出现。 Continue with configuration dialog? [yes/no]: YES:进入到一个设置向导 √ NO:直接使用命令行配置   2、配置模式转换​​​​​​...
  • 全局模式 其他模式 二.进入接口模式的时候 全局模式下 interface 接口名字 接口类型 三.配置主机名 全局模式下 hostname xxx 四.查看配置命令 特权模式下 show running-config 五.配置明文命令 全局...
  • 思科的简单命令

    2018-01-13 09:20:03
    记不住思科简单配置命令的朋友们有福利了!!!以下是关于思科设备一些简单的配置命令,初学的朋友们没记住的...Switch#configure terminalSwitch(config)#全局配置模式Switch(config)#interface fastEthernet 0/1S...
  • 思科命令总结

    2018-02-27 19:48:31
    switch配置命令(1)模式转换命令用户模式----特权模式,使用命令"enable"特权模式----全局配置模式,使用命令"config t"全局配置模式----接口模式,使用命令"interface+接口类型+接口号"全局配置模式----线控模式,使用...
  • 思科基本命令

    2017-08-12 21:08:31
    思科基本命令 非常实用

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,834
精华内容 3,133
关键字:

思科全局模式命令