精华内容
下载资源
问答
  • 从特权模式进入全局配置模式 Switch#configure terminal Switch(config)# 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。 Switch(config)#hostname cisco-sw1 配置交换端口...

    思科交换机的配置模式基本配置命令

    • 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。

    Switch>enable

    Switch#

    • 从特权模式进入全局配置模式

    Switch#configure terminal

    Switch(config)#

    • 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。

    Switch(config)#hostname cisco-sw1

    • 配置交换端口密码,登录特权模式时需要输入该密码,避免设备被其他人使用。

    cisco-sw1(config)#enable password cisco

    ps:password表示密码为明文

    • 给交换机配置使能密码,进入特权模式时需要输入密码才能进入,避免设备可以被其他人员使用。

    cisco-sw1(config)#enable secret ciscoswitch

    ps:secret表示密码用的密文

    • 交换机配置VLAN,并给将端口加入到该VLAN:

    cisco-sw1(config)#vlan 2

    cisco-sw1(config-vlan)#name test

    cisco-sw1(config-vlan)#exit

    cisco-sw1(config)#interface  fastEthernet 0/1

    cisco-sw1(config-if)#switchport mode access

    cisco-sw1(config-if)#switchport access vlan 2

    • 进入交换机某一端口

    switch> enable

    switch#configure terminal

    switch(conf)# interface fastehernet 0/1

    switch(conf-if)#

    • show:查看命令,交换机的所有配置和其它相关信息都需要通过show命令查看。

    switch> enable

    switch# show version 察看系统中的所有版本信息

    switch#show  vlan id 1 查看交换机有关vlan配置信息

    switch#show running-configure 查看交换机当前起作用的配置信息

    switch#show interface fastethernet 0/1 察看交换机1 接口具体配置和统计信息

    switch#show mac-address-table 查看mac地址转发表

    • 交换机恢复出厂

    switch> enable

    switch# erase startup-configure

    switch# reload

    • telnet 远程登录设置:

    switch>en

    switch#configure terminal

    swich(conf)#enable password cisco 以cisco 为特权模式密码

    swich(conf)#interface vlan 1 以vlan 1端口作为远程登录的接口,其他端口亦可

    swich(conf-if)#ip address 192.168.1.1 255.255.255.0

    swich(conf-if)#no shut

    swich(conf-if)#exit

    swich(conf)line vty 0 4 设置0-4 个用户可以telnet 远程登陆

    swich(conf-line)#password 123456

    swich(conf-line)#login

    • SSH远程登录设置:

    Switch#conf t

    Enter configuration commands, one per line.  End with CNTL/Z.

    Switch(config)#hostname cisco-sw1   交换机重新命名

    cisco-sw1(config)#ip domain-name cisco.com 配置域名

    cisco-sw1(config)#line vty 0 4

    cisco-sw1(config-line)#transport input ssh 登录方式为SSH

    cisco-sw1(config-line)#exit

    cisco-sw1(config)#crypto key generate rsa 配置秘钥

    The name for the keys will be: cisco-sw1.cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your

    General Purpose Keys. Choosing a key modulus greater than 512 may take

    a few minutes.

    How many bits in the modulus [512]: 1024 思科推荐使用1024

    % Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

    展开全文
  • 思科交换机 Line配置模式

    万次阅读 2012-08-28 11:11:51
    全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。 Line配置模式的命令行提示...

    思科交换机  Line配置模式

    在全局配置模式下,执行line vtyline console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。

    Line配置模式的命令行提示符为:student1(config-line)#

    交换机有一个控制端口(console),其编号为0,通常利用该端口进行本地登录,以实现对交换机的配置和管理。为安全起见,应为该端口的登录设置密码,设置方法为:

    student1#config terminal

    student1(config)#line console 0

    student1(config-line)#?

    exit         exit from line configuration mode

    login        Enable password checking

    password     Set a password

    从帮助信息可知,设置控制台登录密码的命令是password,若要启用密码检查,即让所设置的密码生效,则还应执行login命令。退出line配置模式,执行exit命令。

    下面设置控制台登录密码为654321,并启用该密码,则配置命令为:

    student1(config-line)#password  654321

    student1(config-line)#login

    student1(config-line)#end

    student1#write

    设置该密码后,以后利用控制台端口登录访问交换机时,就会首先询问并要求输入该登录密码,密码校验成功后,才能进入到交换机的用户EXEC模式。

    交换机支持多个虚拟终端,一般为16个(015)。设置了密码的虚拟终端,就允许登录,没有设置密码的,则不能登录。如果对04条虚拟终端线路设置了登录密码,则交换机就允许同时有5telnet登录连接,其配置命令为:

    student1(config)#line vty 0 4

    student1(config-line)#password  123456

    student1(config-line)#login

    student1(config-line)#end

    student1#write

    若要设置不允许telnet登录,则取消对终端密码的设置即可,为此可执行no passwordno login来实现。

    Cisco IOS命令中,若要实现某条命令的相反功能,只需在该条命令前面加no,并执行前缀有no的命令即可。

    为了防止空闲的连接长时间的存在,通常还应给通过console口的登录连接和通过vty线路的telnet登录连接,设置空闲超时的时间,默认空闲超时的时间是10分钟。

    设置空闲超时时间的配置命令为:exec-timeout 分钟数秒数

    例如,要将vty 0-4线路和Console的空闲超时时间设置为3分钟0秒,则配置命令为:

    student1#config t

    student1(config)#line vty 0 4

    student1(config-line)#exec-timeout 3 0

    student1(config-line)#line console 0

    student1(config-line)#exec-timeout 3 0

    student1(config-line)#end

    student1#

     

     

     

     

    交换机基本状态:

    switch: ;ROM状态, 路由器是rommon>

    hostname> ;用户模式

    hostname# ;特权模式

    hostname(config)# ;全局配置模式

    hostname(config-if)# ;接口状态

     

    交换机口令设置:

    switch>enable ;进入特权模式

    switch#config terminal ;进入全局配置模式

    switch(config)#hostname  ;设置交换机的主机名

    switch(config)#enable secret xxx ;设置特权加密口令

    switch(config)#enable password xxa ;设置特权非密口令

    switch(config)#line console 0 ;进入控制台口

    switch(config-line)#line vty 0 4 ;进入虚拟终端

    switch(config-line)#login ;允许登录

    switch(config-line)#password xx ;设置登录口令xx

    switch#exit ;返回命令

    交换机VLAN设置:

    switch#vlan database ;进入VLAN设置

    switch(vlan)#vlan 2 ;建VLAN 2

    switch(vlan)#no vlan 2 ;删vlan 2

    switch(config)#int f0/1 ;进入端口1

    switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2

    switch(config-if)#switchport mode trunk ;设置为干线

    switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan

    switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继

    switch(config)#vtp domain  ;设置发vtp域名

    switch(config)#vtp password  ;设置发vtp密码

    switch(config)#vtp mode server ;设置发vtp模式

    switch(config)#vtp mode client ;设置发vtp模式

    交换机设置IP地址

    switch(config)#interface vlan 1 ;进入vlan 1

    switch(config-if)#ip address   ;设置IP地址

    switch(config)#ip default-gateway  ;设置默认网关

    switch#dir flash: ;查看闪存

    交换机显示命令:

    switch#write ;保存配置信息

    switch#show vtp ;查看vtp配置信息

    switch#show run ;查看当前配置信息

    switch#show vlan ;查看vlan配置信息

    switch#show interface ;查看端口信息

    switch#show int f0/0 ;查看指定端口信息

    2. 路由器支持的命令:

    路由器显示命令:

    router#show run ;显示配置信息

    router#show interface ;显示接口信息

    router#show ip route ;显示路由信息

    router#show cdp nei ;显示邻居信息

    router#reload     ;重新起动

    路由器口令设置:

    router>enable ;进入特权模式

    router#config terminal ;进入全局配置模式

    router(config)#hostname  ;设置交换机的主机名

    router(config)#enable secret xxx ;设置特权加密口令

    router(config)#enable password xxb ;设置特权非密口令

    router(config)#line console 0 ;进入控制台口

    router(config-line)#line vty 0 4 ;进入虚拟终端

    router(config-line)#login ;要求口令验证

    router(config-line)#password xx ;设置登录口令xx

    router(config)#(Ctrl+z) ; 返回特权模式

    router#exit ;返回命令

    路由器配置:

    router(config)#int s0/0 ;进入Serail接口

    router(config-if)#no shutdown ;激活当前接口

    router(config-if)#clock rate 64000 ;设置同步时钟

    router(config-if)#ip address   ;设置IP地址

    router(config-if)#ip address  second ;设置第二个IP

    router(config-if)#int f0/0.1 ;进入子接口

    router(config-subif.1)#ip address  ;设置子接口IP

    router(config-subif.1)#encapsulation dot1q  ;绑定vlan中继协议

    router(config)#config-register 0x2142 ;跳过配置文件

    router(config)#config-register 0x2102 ;正常使用配置文件

    router#reload ;重新引导

    路由器文件操作:

    router#copy running-config startup-config ;保存配置

    router#copy running-config tftp ;保存配置到tftp

    router#copy startup-config tftp ;开机配置存到tftp

    router#copy tftp flash: ;下传文件到flash

    router#copy tftp startup-config;下载配置文件

    ROM状态:

    Ctrl+Break ;进入ROM监控状态

    rommon>confreg 0x2142 ;跳过配置文件

    rommon>confreg 0x2102 ;恢复配置文件

    rommon>reset  ;重新引导

    rommon>copy xmodem: flash: ;从console传输文件

    rommon>IP_ADDRESS=10.65.1.2 ;设置路由器IP

    rommon>IP_SUBNET_MASK=255.255.0.0 ;设置路由器掩码

    rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP服务器IP

    rommon>TFTP_FILE=c2600.bin ;指定下载的文件

    rommon>tftpdnld ;从tftp下载

    rommon>dir flash: ;查看闪存内容

    rommon>boot ;引导IOS

    静态路由:

    ip route    ;命令格式

    router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;静态路由举例

    router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默认路由举例

    动态路由:

    router(config)#ip routing ;启动路由转发

    router(config)#router rip ;启动RIP路由协议

    router(config-router)#network  ;设置发布路由

    router(config-router)#negihbor  ;点对点帧中继用。

    帧中继命令:

    router(config)#frame-relay switching ;使能帧中继交换

    router(config-s0)#encapsulation frame-relay ;使能帧中继

    router(config-s0)#fram-relay lmi-type cisco ;设置管理类型

    router(config-s0)#frame-relay intf-type DCE ;设置为DCE

    router(config-s0)#frame-relay dlci 16 ;

    router(config-s0)#frame-relay local-dlci 20 ;设置虚电路号

    router(config-s0)#frame-relay interface-dlci 16 ;

    router(config)#log-adjacency-changes ;记录邻接变化

    router(config)#int s0/0.1 point-to-point ;设置子接口点对点

    router#show frame pvc ;显示永久虚电路

    router#show frame map ;显示映射

    基本访问控制列表

    router(config)#access-list  permit|deny 

    router(config)#interface  ;default:deny any

    router(config-if)#ip access-group  in|out ;default:out

    例1:

    router(config)#access-list 4 permit 10.8.1.1

    router(config)#access-list 4 deny 10.8.1.0 0.0.0.255

    router(config)#access-list 4 permit 10.8.0.0 0.0.255.255

    router(config)#access-list 4 deny 10.0.0.0 0.255.255.255

    router(config)#access-list 4 permit any

    router(config)#int f0/0

    router(config-if)#ip access-group 4 in

    扩展访问控制列表:

    access-list  permit|deny icmp  <DESTINATIONIP

    wild>[type]

    access-list  permit|deny tcp  <DESTINATIONIP

    wild>[port]

    例3:

    router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echo

    router(config)#access-list 101 permit ip any any

    router(config)#int s0/0

    router(config-if)#ip access-group 101 in

    例3:

    router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80

    router(config)#access-list 102 permit ip any any

    router(config)#interface s0/1

    router(config-if)#ip access-group 102 out

    删除访问控制例表:

    router(config)#no access-list 102

    router(config-if)#no ip access-group 101 in

    路由器的nat配置

    Router(config-if)#ip nat inside ;当前接口指定为内部接口

    Router(config-if)#ip nat outside ;当前接口指定为外部接口

    Router(config)#ip nat inside source static [p] <私有IP><公网IP> [port]

    Router(config)#ip nat inside source static 10.65.1.2 60.1.1.1

    Router(config)#ip nat inside source static tcp 10.65.1.3 80 60.1.1.1 80

    Router(config)#ip nat pool p1 60.1.1.1 60.1.1.20 255.255.255.0

    Router(config)#ip nat inside source list 1 pool p1

    Router(config)#ip nat inside destination list 2 pool p2

    Router(config)#ip nat inside source list 2 interface s0/0 overload

    Router(config)#ip nat pool p2 10.65.1.2 10.65.1.4 255.255.255.0 type rotary

    Router#show ip nat translation

    rotary 参数是轮流的意思,地址池中的IP轮流与NAT分配的地址匹配。

    overload参数用于PAT 将内部IP映射到一个公网IP不同的端口上。

    外部网关协议配置:

    routerA(config)#router bgp 100

    routerA(config-router)#network 19.0.0.0

    routerA(config-router)#neighbor 8.1.1.2 remote-as 200

    配置PPP验证:

    RouterA(config)#username  password

    RouterA(config)#int s0

    RouterA(config-if)#ppp authentication {chap|pap}

    3.PIX防火墙命令

    Pix525(config)#nameif ethernet0 outside security0 ;命名接口和级别

    Pix525(config)#interface ethernet0 auto ;设置接口方式

    Pix525(config)#interface ethernet1 100full ;设置接口方式

    Pix525(config)#interface ethernet1 100full shutdown

    Pix525(config)#ip address inside 192.168.0.1 255.255.255.0

    Pix525(config)#ip address outside 133.0.0.1 255.255.255.252

    Pix525(config)#global (if_name) natid ip-ip ;定义公网IP区间

    Pix525(config)#global (outside) 1 7.0.0.1-7.0.0.15 ;例句

    Pix525(config)#global (outside) 1 133.0.0.1 ;例句

    Pix525(config)#no global (outside) 1 133.0.0.1 ;去掉设置

    Pix525(config)#nat (if_name) nat_id local_ip [netmark]

    Pix525(config)#nat (inside) 1 0 0

    内网所有主机(0代表0.0.0.0)可以访问global 1指定的外网。

    Pix525(config)#nat (inside) 1 172.16.5.0 255.255.0.0

    内网172.16.5.0/16网段的主机可以访问global 1指定的外网。

    Pix525(config)#route if_name 0 0 gateway_ip [metric] ;命令格式

    Pix525(config)#route outside 0 0 133.0.0.1 1 ;例句

    Pix525(config)#route inside 10.1.0.0 255.255.0.0 10.8.0.1 1 ;例句

    Pix525(config)#static (inside, outside) 133.0.0.1 192.168.0.8

    表示内部ip地址192.168.0.8,访问外部时被翻译成133.0.0.1全局地址。

    Pix525(config)#static (dmz, outside) 133.0.0.1 172.16.0.8

    中间区域ip地址172.16.0.8,访问外部时被翻译成133.0.0.1全局地址。

     

    展开全文
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    交换机4种工作模式思科) 1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改配置! 2)特权模式: switch> enable switch# 可以查看所有配置,且不能修改配置 但可以做测试、保存、...

    1.)交换机基本工作模式及命令
    第一次配置网络设备,需要使用console线,在pc使用crt配置

    交换机4种工作模式(思科)

    1)用户模式:
    switch>
    可以查看交换机的基本简单信息,且不能做任何修改配置!
    2)特权模式
    switch> enable
    switch#
    可以查看所有配置,且不能修改配置
    但可以做测试、保存、初始化等操作
    3)全局配置模式:
    switch# configure terminal
    switch(config)#
    默认不能查看配置!
    可以修改配置,且全局生效!
    4)接口配置模式:
    switch(config)# interface f0/1
    switch(config-if)#
    默认不能查看配置!
    可以修改配置,且只对该接口生效!
    5)console口/线/控制台模式:
    switch(config)# line console 0
    默认不能查看配置!
    可以修改配置,且只对console口生效!

    2.)命令:

    1.exiit 返回上一级
    2.end 直接退到特权模式

    3.支持命令缩写
    4.?的用法
    5.历史命令
    6.tab补全键
    7.配置主机名:
    conf t
    hostname 设备名

    8.设置用户密码:
    line co 0
    password 密码
    login
    exit

    9.快捷键:
    ctrl+u :快速删除光标全所有字符
    ctrl+a :快速定位光标到行首
    ctrl+e :快速定位光标到行尾

    在内存中存在一个文件:
    running-config
    第一次开机,系统会在内存中自动
    创建一个新的干净的running-config

    11.保存配置:
    en
    copy running-config startup-config

    write

    12.交换机开机动作:
    先去硬盘中查找startup-config是否存在,
    如果不存在,在内存中创建新的run
    若果存在,则复制到内存中并改名为running-config

    13.查看running-config配置
    en
    show running-config
    sh run

    14.查看startup-config配置
    show startup-config

    15.重启设备:
    en
    reload

    16.配置特权密码:
    conf t
    enable password 密码 (明文)
    enable secret 密码 (密文)

    17.查看MAC地址表:
    show mac-address-table

    18.查看接口状态列表:
    show ip int brief
    sh ip int b

    19.手工关闭接口
    int f0/x
    shutdown
    exit

    20.手工开启接口
    int f0/x
    no shutdown
    exit
    二层接口默认开启
    三层接口默认管理down

    21.do的用法
    其他模式加do空格可以强制使用特权模式的命令
    如:
    do show run
    do show ip int b
    do write

    22.删除配置
    1)在哪配置的,就在哪删!
    2)命令前加no空格
    3)原命令中有参数,并且参数具有唯一性,则
    删除时不需要加参数
    如:
    conf t
    hostname sw1

    conf t
    no hostname

    23.清空/擦除/初始化配置
    en
    erase startup-config

    24.为3层端口配置IP:
    int f0/0
    ip add 10.1.1.254 255.255.255.0
    no shut
    exit

    25.开启远程控制:
    conf t
    line vty 0 4 设置登陆人数
    transport input telnet/ssh/none/all 选择输入端口
    password 密码
    login 开启身份验证
    exit
    如果使用ssh登录
    conf t
    hostname r1 需要设置用户名
    ip domain-name r1.sina.com 需要设置一个域
    crypto key generate rsa 生成密钥对!
    line vty 0 4
    transport input telnet/ssh/none/all
    login local 使用本地用户密码
    exit
    username xx password 123.com 建立用户名和密码
    26.为交换机配置管理IP:
    目的:可被远程管理
    conf t
    int vlan 1
    ip add 10.1.1.253 255.255.255.0
    no shut
    27.为交换机配置默认网关:
    目的:可被跨网段管理!
    conf t
    ip default-gateway 10.1.1.254

    28.关闭自动解析功能:
    conf t
    no ip domain-lookup
    防止命令敲错导致全网查找,导致不能继续配置

    展开全文
  • 全局密码(enable)配置 enable password 密码 再次进入 secret 特权密码(是经过加密的密码) 要注意的是secret 不能和password 密码一样否则就失去了加密的意义,还有就是2个密码都配置了的话要登入时系统默认...

    全局密码(enable)配置

    enable password 密码
    在这里插入图片描述
    再次进入
    在这里插入图片描述
    secret 特权密码(是经过加密的密码)
    在这里插入图片描述

    要注意的是secret 不能和password 密码一样否则就失去了加密的意义,还有就是2个密码都配置了的话要登入时系统默认secret 密码生效。
    另外注意的是配了enable secret 就看不到enable password了,相当于覆盖了enable password 密码,官方考试题中就曾经考察过这一点,-般建议直接配enable secret

    telnet(远程登陆)配置

    line vty 0 4
    password 密码
    login <–读取
    在这里插入图片描述
    在这里插入图片描述

    console密码配置

    console口是配置口属于设备的控制台的接入端口。用于用户通过终端(或仿真终端)对设备进行初始配置和后续管理。
    链接外电脑pc2 如图
    在这里插入图片描述

    在这里插入图片描述
    点击Terminal
    在这里插入图片描述

    在这里插入图片描述
    输入密码 链接成功

    展开全文
  • 上一次跟大家分享到了交换机在配置模式下的一些常用配置,譬如修改端口描述、修改端口vlan、修改端口模式、修改端口状态等,今天要跟大家分享的是对交换机登录和启用特权的一些设置,这对于开发人员是很关键的,在...
  • 思科交换机配置命令

    2012-07-10 12:12:41
    全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式 switch#config terminal ;进入全局配置模式 switch(config)#hostname ;设置交换机的主机名 switch(config)#...
  • 特权模式全局模式

    千次阅读 2019-03-23 10:37:13
    思科的路由器的用户界面有...3.全局配置模式(Global Configuration Mode) 4.监控模式(ROM Monitor Mode) 5.安装模式(Setup Mode) 6.Boot模式(RXBoot Mode) 路由器一开机,进去的那个界面提示符是“>”...
  • 思科模拟器三种命令模式

    千次阅读 2020-01-12 21:36:03
    一:前言 IOS(InternetWork Operating System互联网操作系统)...为了安全,IOS提供了三种命令行模式,分别是User Mode(用户模式),Privileged Mode(特权模式),GlobalMode(全局模式),不同模式下,用户具有不同的配...
  • 思科设备配置

    2018-07-01 18:30:44
    全局配置模式hostname(config-if)# ;接口状态交换机口令设置:switch&gt;enable ;进入特权模式switch#config terminal ;进入全局配置模式switch(config)#hostname ;设置交换机的主机名switch(config)#ena...
  • 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname aptech2950 以aptech2950 为例 switch> enable switch#c onfigure terminal switch(conf...
  • 2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名 hostname aptech2950 以 aptech2950 为例 switch> enable switch#c onfigure terminal switch...
  • 思科配置的三种路由模式

    千次阅读 2014-06-18 13:29:31
    路由是指导IP数据包发送的路径信息;路由器提供了异构网互联的机制,实现将一个网络的数据包发送到另一个网络;路由协议就是在路由指导IP数据包发送过程中... 思科Cisco路由器上可以配置三种路由:  (1)静态路由  (2
  • 的使用说明常用快捷键说明删除命令方法用户模式特权模式全局模式修改设备名称子模式介绍说明接口模式子接口模式acc模式线路(链路)模式路由模式IP地址配置相关命令查看ip配置ip设备接口开关机ICMP协议ping命令说明...
  • 思科配置命令

    千次阅读 2019-06-02 14:28:15
    思科设备配置命令: ... 全局配置模式 接口配置模式 interface gi0/0 no shutdown ip address 192.168.1.1 255.255.255.0 线路配置模式(等同于华为中的 user-interface vty ) line vty 0 4 password niha...
  • 思科Telnet配置操作

    千次阅读 2020-07-24 17:32:21
    全局配置模式下,通过interface vlan 1进入Vlan 1配置模式, 通过ip address x.x.x.x 255.x.x.x配置该Vlan1接口的IP地址, 通过no shutdown开启当前虚拟接口vlan 1, Telnet有三种登录方式:无认
  • 思科路由器特权模式密码总结

    千次阅读 2013-01-30 23:25:07
    思科路由器中对特权模式进行加密方式主要有2种:在全局配置模式下输入enable password和enable secret。enable password加密后的密码可以通过show running-config看到,即enable password是明文加密。而enable ...
  • 全局调试 在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的传输介质类型和协议调试的命令。例如,在2500系列路由器中,就可以使用...
  • 思科交换机配置

    2021-06-22 09:59:54
    2:进入全局配置模式 configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名 hostname aptech2950 以 aptech2950 为例 switch> enable switch#c onfigure ...
  • 思科路由器,有几个个权限模式,用户权限,特权模式全局配置模式,控制台模式,接口配置模式。 一进路由器是用户权限。 enable 进入特权模式 特权模式下: configure terminal进入全局模式 show runnning-c
  • 思科交换机配置【串口初始配置】 ...Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...
  • 思科交换机Line配置模式全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。Line...
  • 思科三层交换机配置命令

    千次阅读 2019-05-21 14:29:03
    1.交换机支持的命令 ...全局配置模式 hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式 switch#config terminal ;进入全局配置模式 switch(config)#hostnam...
  • 思科配置大全

    2018-05-02 20:06:42
    enable--switch#特权模式(一般用于查看配置信息)----switch#configure terminal全局配置模式(所做的配置信息对整个设备生效)--switch(configure)#: -- switch(configure)#interfacef...
  • 华为思科路由配置

    2014-03-27 22:18:42
    Router#configure terminal 进入全局设置状态 Enter configuration commands, one per line. End with CNTL/Z. Router(config)# Router(config)#interface FastEthernet0/0 进入FastEthernet0/0接口 Router(config-...
  • 思科路由器配置命令

    千次阅读 2011-01-30 19:53:00
    简写命令 完整命令 <br />1 用户模式: 用户模式: Router> Router> <br />2 特权模式: 特权模式: Router>en Router>enable Router# Router# <br />3 全局配置模式 全局配置模式...
  • CISCO交换机常用命令》 一、交换机四种基本模式 ...(2)从特权模式进入全局配置模式:conf t (3)从全局端口配置模式进入视图模式:int f0/1 (4)从全局模式返回至特权模式:end 3.退回返回...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,089
精华内容 2,035
关键字:

思科全局配置模式