精华内容
下载资源
问答
  • 思科可以链路聚合的交换机
    千次阅读
    2021-10-01 11:48:19

    1、拓扑图

    在这里插入图片描述

    2、Sw1配置

    1. 进入特权模式:Switch>en
    2. 进入全局模式:Switch#conf t
    3. 更改设备名称:Switch(config)#hostname Sw1
    4. 更改接口传输模式:Sw1(config-if)#switchport mode trunk
    5. 允许所有vlan通过:Sw1(config-if)#switchport trunk allowed vlan all
    6. 进入全局模式:Sw1(config-if)#exit
    7. 进入交换机接口:Sw1(config)#int range f0/1-2
    8. 将接口绑定链路聚合1:Sw1(config-if-range)#channel-group 1 mode on
    9. 修改传输模式:switchport mode trunk
    10. 进入特权模式:Sw1(config-if-range)#exit Sw1(config)#exit
    11. 保存配置:Sw1#wr

    3、Sw2配置

    1. 进入特权模式:Switch>en
    2. 进入全局模式:Switch#conf t
    3. 更改设备名称:Switch(config)#hostname Sw2
    4. 修改接口模式传输模式:Sw2(config-if)#switchport mode trunk
    5. 运行所有vlan通过:Sw2(config-if)#switchport trunk allowed vlan all
    6. 进入全局模式:Sw2(config-if)#exit
    7. 进入交换机接口:Sw2(config)#int range f0/1-2
    8. 将接口绑定链路聚合1:channel-group 1 mode on
    9. 修改传输模式:Sw2(config-if-range)#switchport mode trunk
    更多相关内容
  • 【代码】思科交换机配置链路聚合

    思科交换机配置链路聚合

    组网如下图所示,使用GNS3模拟器运行2台思科三层交换机。
    在这里插入图片描述
    SW1 配置:

    SW1(config)#int range g0/0-2
    SW1(config-if-range)#switchport 
    
    SW1(config)#int range g0/0-1
    SW1(config-if-range)#channel-protocol lacp
    SW1(config-if-range)#channel-group 1 mode active
    SW1(config-if-range)#switchport trunk encapsulation dot1q
    SW1(config-if-range)#switchport mode trunk
    SW1(config-if-range)#switchport trunk allow vlan all
    

    SW2配置:

    SW2(config)#int range g0/0-2
    SW2(config-if-range)#switchport
    
    SW2(config)#int range g0/0-1
    SW2(config-if-range)#channel-protocol lacp
    SW2(config-if-range)#channel-group 1 mode active
    SW2(config-if-range)#switchport trunk encapsulation dot1q
    SW2(config-if-range)#switchport mode trunk
    SW2(config-if-range)#switchport trunk allow vlan all
    

    PC配置IP地址

    PC1> ip 192.168.1.1 255.255.255.0
    PC2> ip 192.168.1.2 255.255.255.0
    

    查看端口状态

    SW1#show ip interface brief 
    Interface              IP-Address      OK? Method Status                Protocol
    GigabitEthernet0/0     unassigned      YES unset  up                    up      
    GigabitEthernet0/1     unassigned      YES unset  up                    up      
    GigabitEthernet0/2     unassigned      YES unset  up                    up      
    ...... 
    Port-channel1          unassigned      YES unset  up                    up      
    

    验证连通性

    PC1> ping 192.168.1.2
    
    84 bytes from 192.168.1.2 icmp_seq=1 ttl=64 time=6.181 ms
    84 bytes from 192.168.1.2 icmp_seq=2 ttl=64 time=6.007 ms
    84 bytes from 192.168.1.2 icmp_seq=3 ttl=64 time=5.537 ms
    84 bytes from 192.168.1.2 icmp_seq=4 ttl=64 time=8.162 ms
    84 bytes from 192.168.1.2 icmp_seq=5 ttl=64 time=7.173 ms
    
    展开全文
  • 本篇主要讲解二层交换机之间的链路聚合,每个步骤有详细的解读,链路聚合又称为端口汇聚,是指两台交换机之间在物理上将两个或多个端口连接起来,将多条链路聚合成一条逻辑链路。从而增大链路带宽,多条物理链路之间...

    链路聚合又称为端口汇聚,是指两台交换机之间在物理上将两个或多个端口连接起来,将多条链路聚合成一条逻辑链路。从而增大链路带宽,多条物理链路之间能够相互冗余备份。 

    情境分析

    链路聚合技术可以将交换机与核心交换机之间的多个端口并行联接,多条链路聚合成一条链路,从而增大链路带宽,解决交换网络中因带宽引起的网络瓶颈问题,其中任意一条链路断开,不会影响其他链路的正常转发数据。。

    所需设备:

    (1)Cisco Catalyst 2960交换机2台。

    (2)PC机2台

    (3)Console配置线1条。

    (4)直通线2根。

    (5)交叉线2根

    任务拓扑,如图2-3-1所示。

    PC机地址分配,如表2-3-1所示。

    表2-3-1 PC机IP地址分配表

    PC机编号

    所属VLAN

    IP地址

    子网掩码

    PC1

    10

    192.168.1.10

    255.255.255.0

    PC2

    20

    192.168.1.20

    255.255.255.0

    步骤实现

    步骤1:按照如图2-3-1所示,连接拓扑结构图。

    步骤2:按照如表2-3-1所示,配置计算机的IP地址、子网掩码和网关。

    步骤3:设置交换机A的名称和划分vlan 10,并将fa0/1加入到vlan10中。

    Switch>enable
    Switch#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#hostname Switch-A        !定义主机名为Switch-A
    Switch-A(config)#vlan 10                !划分VLAN10
    Switch-A(config-vlan)#exit
    Switch-A(config)#in f0/1
    Switch-A(config-if)#switchport acc vlan 10  !接口f0/1加入vlan 10
    Switch-A(config-if)#end

    步骤4:设置交换机B的名称和划分vlan 10,并将fa0/1加入到vlan10中。

    Switch>enable
    Switch#configure terminal
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#hostname Switch-B
    Switch-B(config)#vlan 10
    Switch-B(config-vlan)#exit
    Switch-B(config)#in f0/1
    Switch-B(config-if)#sw
    Switch-B(config-if)#switchport acc
    Switch-B(config-if)#switchport access vlan 10
    Switch-B(config-if)#end

    步骤5:在交换机A上配置聚合端口,端口f0/23-24为聚合口,并开启中继模式。 

    Switch-A(config)#in range f0/23-24     !进入接口组f0/23-24
    Switch-A(config-if-range)#channel-group 1 mode on !定义聚合端口1
    Switch-A(config-if-range)#exit
    Creating a port-channel interface Port-channel 1  !系统提示:聚合端口号建立
    Switch-A(config-if-range)#exit
    Switch-A(config)#in port-channel  1   !进入聚合口1
     
    sw trunk en dot1q            
    Switch-A(config-if)#switchport mode trunk        !开启中继模式
    Switch-A(config-if)#end

    步骤6:交换机B上配置聚合端口,端口f0/23-24为聚合口,并开启中继模式。

    Switch-B(config)#in range f0/23-24                !进入接口组f0/23-24
    Switch-B(config-if-range)#channel-group 1 mode on  ! 定义聚合口1
    Switch-B(config-if-range)#
    Creating a port-channel interface Port-channel 1
    Switch-B(config-if-range)#exit                    !退出接口模式    
    Switch-B(config)#in port-channel 1                !进入聚合口1
    Switch-B(config-if)#switchport mode trunk          !开启中继模式
    Switch-B(config-if)#end
    Switch-B#

    步骤7:测试PC机连通性。在PC1上测试与PC2的连通性,

    
    Packet Tracer PC Command Line 1.0
    C:\>ping 192.168.20.1
    
    Pinging 192.168.20.1 with 32 bytes of data:
    
    Reply from 192.168.20.1: bytes=32 time<1ms TTL=255
    Reply from 192.168.20.1: bytes=32 time=1ms TTL=255   网络畅通
    Reply from 192.168.20.1: bytes=32 time<1ms TTL=255
    Reply from 192.168.20.1: bytes=32 time<1ms TTL=255
    
    Ping statistics for 192.168.20.1:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 0ms, Maximum = 1ms, Average = 0ms
    

     小结:

    SW1(config)#in range f0/23-24  进入f0/23-24端口
    SW1(config-if-range)#channel-group 1 mo on  创建链路聚合组1 模式为强制
    SW1(config-if-range)#in po 1  进入聚合口1 
    SW1(config-if)#sw mo a
    SW1(config-if)#sw mo t  模式设置为truck模式,允许所有vlan通过
    
    
    PS:Switchport trunk allowed vlan all---------全vlan组通过模式

    每日一言:

    没有绝对的废物,只有放错位置的资源。 --上海市垃圾分类

    展开全文
  • 端口聚合工作原理 将连接多个物理链路的端口捆绑在一起形成一个逻辑端口,这个逻辑端口成为聚合端口(AP)。聚合端口AP的功能遵循IEEE802.3ad...二层端口聚合针对二层交换机交换机接口只能是二层性质的,接口链路

    端口聚合工作原理
    将连接多个物理链路的端口捆绑在一起形成一个逻辑端口,这个逻辑端口成为聚合端口(AP)。聚合端口AP的功能遵循IEEE802.3ad标准,目标是扩展链路带宽,提高链路可靠性。
    端口聚合条件:
    一般交换机最多支持8个物理端口组成一个聚合端口,同时要满足以下条件:
    1、物理端口速度相同;
    2、物理端口介质相同;
    3、物理端口层次一致;
    4、AP成员端口必须属于同一个VLAN。

    端口聚合又称链路捆绑,分为二层端口聚合和三层端口聚合。二层端口聚合针对二层交换机,交换机接口只能是二层性质的,接口链路类型可以设置为trunk和access,形成的链路不带IP地址功能。三层聚合端口也称为路由聚合端口,针对三层交换机,形成的链路带IP地址功能,则不能设置链路类型为trunk和access。原文链接:https://blog.csdn.net/STARDEIT/article/details/119833428

    二层聚合端口配置
    配置二层聚合端口的过程:
    1、创建聚合端口
    2、将端口绑定到聚合端口
    3、设置聚合端口类型

    下面是以思科模拟器为例做二层聚合端口操作步骤:
    1、创建聚合组进入聚合接口模式(全局模式)
    Switch(config)#interface port-channel 1
    2、将端口绑定到聚合端口(接口模式)
    Switch(config)#int range f0/1-3
    Switch(config-if-range)#channel-group 1 mode on
    channel-group指定当前端口要加入到的聚合组(聚合端口ID)
    3、聚合接口下端口配置(聚合接口模式)
    Switch(config)#int port-channel 1
    Switch(config-if)#switchport mode trunk

    二层实例
    在这里插入图片描述

    交换机switch0的配置

    Switch>en
    Switch#conf
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#int port-channel 1
    Switch(config-if)#exit
    Switch(config)#int range f0/2-3
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config-if-range)#
    %LINK-5-CHANGED: Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    
    Switch(config-if-range)#exit
    Switch(config)#int port-channel 1
    Switch(config-if)#switchport mode trunk
    
    Switch(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 1, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    

    交换机switch1的配置

    Switch>en
    Switch#conf
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#int port-channel 1
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#exit
    Switch(config)#int range f0/2-3
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config-if-range)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    
    %EC-5-CANNOT_BUNDLE2: Fa0/2 is not compatible with Po1 and will be suspended (vlan mask is different)
    
    %LINK-5-CHANGED: Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    

    三层聚合端口配置
    配置三层聚合端口的过程:
    1、创建聚合端口,并将类型设置为三层端口(路由端口),并为其配置IP地址。
    2、将需要加入的物理端口类型设置为三层端口。
    3、将需要加入的物理端口加入到聚合端口。
    4、如有不同网段的信息通信,需要开启路由,并做路由配置。

    下面是以思科模拟器为例做二层聚合端口操作步骤:
    1、创建聚合组进入聚合接口模式(全局模式)
    Switch(config)#interface port-channel 1
    2、将端口绑定到聚合端口(接口模式)
    Switch(config)#int range f0/1-3
    Switch(config-if-range)#channel-group 1 mode on
    channel-group指定当前端口要加入到的聚合组(聚合端口ID)
    3、聚合接口下端口配置(聚合接口模式)
    Switch(config)#int port-channel 1
    Switch(config-if)#switchport mode trunk
    4、全局模式下开启路由功能
    Switch(config)#ip routing
    Switch(config)#ip route 192.168.1.0 255.255.255.0 192.168.12.1

    三层实例
    在这里插入图片描述
    交换机switch0的配置代码

    Switch>en
    Switch#conf
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#int vlan 1
    Switch(config-if)#ip add 192.168.1.1 255.255.255.0
    Switch(config-if)#no shutdown 
    Switch(config-if)#exit
    Switch(config)#int port-channel 1
    Switch(config-if)#no switchport 
    Switch(config-if)#ip add 192.168.12.1 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#int range f0/1-3
    Switch(config-if-range)#no switchport 
    Switch(config-if-range)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config-if-range)#
    %LINK-5-CHANGED: Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    
    Switch(config-if-range)#exit
    Switch(config)#ip routing 
    Switch(config)#ip route 192.168.2.0 255.255.255.0 192.168.12.2
    Switch(config)#
    %LINK-5-CHANGED: Interface FastEthernet0/5, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to up
    
    %LINK-5-CHANGED: Interface FastEthernet0/5, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/5, changed state to down
    
    

    交换机switch1的配置代码:

    Switch>en
    Switch#conf
    Configuring from terminal, memory, or network [terminal]? 
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#vlan 2
    Switch(config-vlan)#int vlan 2
    Switch(config-if)#ip add 192.168.2.1 255.255.255.0
    Switch(config-if)#no shutdown 
    Switch(config-if)#int f0/4
    Switch(config-if)#sw acc vlan 2
    Switch(config-if)#exit
    Switch(config)#int port-channel 1
    Switch(config-if)#no switchport 
    Switch(config-if)#ip add 192.168.12.2 255.255.255.0
    Switch(config-if)#int range f0/1-3
    Switch(config-if-range)#no switchport 
    Switch(config-if-range)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    
    Switch(config-if-range)#channel-group 1 mode on
    Switch(config-if-range)#
    %LINK-5-CHANGED: Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel 1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to down
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up
    
    Switch(config-if-range)#exit
    Switch(config)#ip routing 
    Switch(config)#ip route 192.168.1.0 255.255.255.0 192.168.12.1
    Switch(config)#end
    Switch#sh ip rou
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is not set
    
    S    192.168.1.0/24 [1/0] via 192.168.12.1
    C    192.168.2.0/24 is directly connected, Vlan2
    C    192.168.12.0/24 is directly connected, Port-channel 1
    
    展开全文
  • 三层交换机链路聚合实验 一.实验内容 互联网结构如图所示,三层交换机S1和S2的端口3-5构成端口通道,这一对端口通道作为实现S1和S2互连的三层接口。三层交换机S1和S2的端口6-8构成端口通道,这一对端口通道构成三层...
  • 思科交换机链路聚合详解收集

    千次阅读 2021-02-24 10:58:15
  • Cisco交换机 ——链路聚合

    千次阅读 多人点赞 2018-12-27 17:48:24
    为了充分利用交换机之间的多条链路,可使用端口信道化技术,Ether Channel就是一种,Cisco开发它的初衷是用于在交换机之间将多条快速以太网或吉比特以太网链路组合成一条逻辑信道 启用端口信道化技术之后,第2层STP...
  • 适用于初学者使用cisco packet tracert进行cisco 交换机链路聚合配置联系,可自行评分和测试完成度。
  • 本文讲述了思科CISCO交换机链路聚合端口聚合实现方法。分享给大家供大家参考,具体如下:[CISCO] 交换机链路聚合端口聚合端口通道( port channel ) 是一种聚合多个物理接口 ( that ) 创建一个逻辑接口。你可以...
  • 华为、思科交换机链路聚合配置(lacp)
  • Cisco三层交换机链路聚合配置应用实例!!!!
  • CISCO链路聚合基础命令详解。

    千次阅读 2021-08-25 11:18:04
    ※图上可以看出,未汇聚之前三条连接线路只有一条是,正常通信状态。 PC2链接SW2 F0/1端口,PC3链接SW3 F0/1端口。 SW2与SW3之间用F0/2-4连接。 链路汇聚命令详解如下(SW2与SW3都需进行相同配置): 首先进入...
  • 一、组网需求:在实际组网中经常会遇到Cisco交换机与H3C交换机采用链路聚合互联的问题,此案例以Cisco交换机和H3C交换机聚合链路互联为例介绍互联互通的配置。二、组网图:如上图所示,Cisco交换机与H3C交换机通过多...
  • 在企业网中,接入到汇聚或汇聚到核心的链路为了安全性,一般都会做链路备份,链路聚合可以使多条聚合链路同时工作在负载分担模式下,不仅可以增加链路带宽,同时还可以使各个成员端口互为动态备份。链路聚合在实际...
  • CISCO交换机及华为交换机链路聚合.doc
  • 华三交换机配置链路聚合

    千次阅读 2022-04-28 23:47:56
    华三和华为交换机链路聚合 思科交换机叫 端口聚合 华三配置 一、聚合方式: 1、lacp 静态链路聚合 动态链路聚合 2、手工负载分担 二、配置步骤 静态端口聚合(两台交换机都按照下面命令配置) ...
  • 端口聚合(Aggregate-port)又称链路聚合,是指两台交换机之间在物理上将多个端口连接起来,将多条链路聚合成一条逻辑链路。从而增大链路带宽,解决交换网络中因带宽引起的网络瓶颈问题。多条物理链路之间能够相互...
  • Cisco模拟)链路聚合 Eth-trunk

    万次阅读 2021-12-27 16:33:20
    一、链路聚合简述: Eth-Trunk以太网链路聚合简称链路聚合 将多个物理端口形成的物理链路捆绑为...3 负载分担(在一个链路聚合组内可以实现在各成员活动链路上的负载分担) 四、链路聚合基本概念: 1、 链路聚合组和..
  • 链路聚合的配置(思科

    千次阅读 2021-04-08 11:08:39
    交换机的端口逻辑上融合成一个端口,然后再另一台直连的交换机上直连端口也进行相应的配置。(配置前记得将使用到的端口先关闭,配置完后在启用)(配置的端口要属于同一 端口组 能进行通信) 步骤一:验证交换机...
  • 链路聚合(英语:Link Aggregation)是一个计算机网络术语,指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出/入流量吞吐量在各成员端口的负荷分担,交换机根据用户配置的端口负荷分担策略决定网络封包从...
  • Cisco Packet Tracer中配置链路聚合

    万次阅读 多人点赞 2018-10-20 11:29:57
    Cisco Packet Tracer中配置链路聚合 聚合链路介绍:、 链路聚合(Link Aggregation),是指将多个物理端口捆绑在一起,成为一个逻辑端口,以实现出/ 入流量在各成员端口中的负荷分担,交换机根据用户配置的端口...
  • 思科链路聚合,一个小型组网,条件不够没做堆叠
  • cisco 交换机链路聚合

    2012-09-20 16:37:50
    一、两台三层交换机上创建vlan: Sw0#conf t Sw0(configure)#vlan 10 Sw0(configure-vlan)#exit Sw0(configure)#vlan 11 Sw0(configure-vlan)#exit 二、在Sw0交换机上将端口fa0/1-2加入到vlan10中,端口 fa0/3...
  • 三层交换机如何实现链路聚合

    千次阅读 2021-08-20 23:52:58
    一、 链路聚合简介 (一)三层链路聚合与二层链路聚合区别 (二)三层链路聚合注意点 二、配置步骤及命令 CE1 [~SW1]int eth-trunk 1 //创建eth-trunk组1 [*SW1-Eth-Trunk1]undo portswitch //开启eth-...
  • Cisco交换机上,将4个10G端口配置成链路聚合,show interface status显示的聚合链路speed为10G; 下联H3C交换机,也将4个10G端口配置成链路聚合,display interface brief显示的聚合链路speed为40G。 请问Cisco...
  • 华为交换机链路聚合技术

    千次阅读 2020-11-16 18:38:27
    链路聚合简介 链路聚合(Link Aggregation),是指将多个物理端口捆绑在一起,成为一个逻辑端口,以实现出/ 入流量在各成员端口中的负荷分担,交换机根据用户配置的端口负荷分担策略决定报文从哪一个成员端口发送到...
  • 因此在这样的需求之下,就需要分别在Linux服务器和接入交换机上配置网口bond(绑定)和链路聚合,然后进行对接,尽管Linux的bond和交换机链路聚合所满足的需求是相同的,但因为两者存在一定的差异,因此就需要对...
  • 已完成所有配置。
  • Cisco交换机 链路聚合

    千次阅读 2020-12-21 18:11:50
    Cisco交换机上的链路聚合一、2层 ethernet channel(interface)#channel-group number mode {on | auto [no-silent]|desirable [no-silent]}on 使用EthernetChannel 但不发送pagp分组off 禁用...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,166
精华内容 1,266
热门标签
关键字:

思科可以链路聚合的交换机