精华内容
下载资源
问答
  • 思科模拟器配置文件及其说明,包含三层交换机配置nat的转换、静态路由的配置和acl的相关知识与配置
  • NAT将企业私网IP地址转换成全球唯一公网IP地址,使内部网络可以连接到Internet等外部网络上,不仅解决了公网IP地址的不足,而且还能够隐藏内部网络的细节,避免来自外部网络的攻击,起到一定的安全作用。 1. NET相关...

    一. NAT概述

    NAT(Network Address Translation,网络地址转换)
    NAT将企业私网IP地址转换成全球唯一公网IP地址,使内部网络可以连接到Internet等外部网络上,不仅解决了公网IP地址的不足,而且还能够隐藏内部网络的细节,避免来自外部网络的攻击,起到一定的安全作用。

    1. NAT相关术语

    内部本地(Inside local)地址:分配给内部网络中主机的地址,通常是私有地址。
    内部全局(Inside global)地址:对外代表一个或多个内部本地地址,通常是公有地址。
    外部全局(Outside global)地址:外部网络中的主机的真实地址。
    外部本地(Outside local)地址:在内部网络中看到的外部主机的地址。
    在这里插入图片描述

    2. NAT表

    当内部网络有多台主机访问Internet上的多个目的主机时,NAT设备必须记住内部网络中的哪一台主机访问Internet上的哪一台主机,以防止在NAT时将不同的连接混淆,所以NAT设备会为NAT的众多连接建立一个表,即NAT表 。

    3. NAT设备

    路由器,防火墙,各种软件(proxy,ISA,ICS,sysgate等),操作系统(winserver,centos等)均支持NET,大部分三层交换机不具备NET功能。

    4. NAT功能

    • 转换内部地址
    • 过载内部全局地址
    • TCP负载均衡
    • 处理重叠网络

    二. NAT分类

    1. 按ip地址转换类型分

    SNAT:是改变内部网发出数据分组的源地址,对返回的数据分组则应改变其目的地址,以实现内网主机对Internet的访问。
    DNAT:是改变从外网来的数据分组的目的地址,对于返回的数据分组则改变其源地址,以实现对内网主机的访问。
    SNAT工作过程

    在这里插入图片描述

    2. 按实现方式分类

    • 静态NAT
      是指将一个私网地址和一个公网地址做一对一映射;或将特定私网地址及TCP或UDP端口号和特定公网地址及TCP或UDP端口号做一对一映射:或定义整个网段的静态转换。
      静态NAT本质上是一对一的转换方式,对于内网的机器要被外网访问时是非常有用的,但是不能起到节省IP地址的作用。

    在这里插入图片描述

    • 动态NAT
      Pool NAT:执行本地地址与全局地址的一对一转换,但全局地址与本地地址的对应关系不是一成不变的,它是从内部全局地址池(Pool)中动态地选择一个未使用的地址对内部本地地址进行转换。

    在这里插入图片描述

    3. 动态NAT端口复用重载技术

    Port NAT转换又称端口复用动态地址转换或NAT重载,是改变外出数据包的源IP地址和源端口并进行端口转换 。
    通过NAT实现方式可以看出,动态NAT只能实现由内部网络终端发起和Internet中某个终端建立的单向会话,如果发起建立会话的终端来自于Internet,NAT设备无法获得内部网络中终端的合法公网IP地址,因而无法向内部网络中的终端发送IP分组。因此要实现双向会话,应使用静态NAT方式。
    在这里插入图片描述

    三. NAT优缺点

    1. 优点

    提供了节省注册IP地址的解决方案。
    隐藏了内部网络的地址,提高了内部网络的安全性。
    解决了地址重复使用的问题。

    2. 缺点

    增加了网络延时 。
    与某些应用不兼容。
    失去对端到端的全面支持。
    虽然NAT技术得到了广泛应用,但它是一把双刃剑,在带来节省IP地址空间等好处的同时,破坏了Internet最基本的“端到端的透明性”设计理念,增加了网络的复杂性,也阻碍了某些业务的应用。长远看来,NAT仍是一种权宜之计,向IPv6迈进才是根本的解决之道,也是大势所趋。

    四. NAT 配置思路

    • 配置接口及路由
    • 定义NAT设置内外口
    • 定义NAT地址池
    • 定义转换方法及转换关联
      NAT涉及三个转换:ip nat inside source(转换内部主机的源IP)、ip nat inside destination (转换内部主机的目标IP)、ip nat outside source(转换外部主机的源IP)。ip nat outside source一般和ip nat inside source 一同使用,主要解决地址重叠问题,即双向NAT。ip nat inside destination,是由外部流量发起,是一种实现内部全局向内部本地转换,只有TCP流量才会转换,ping 流量是不会触发NAT的Destination转换的,主要用于服务器负载均衡。

    NAT 实训

    在这里插入图片描述
    配置要求:
    1、设置好各路由器和主机的IP地址,并将三个路由器都启用RIP协议,
    除192.168.0.0网段外,其他网络都加入RIP。
    2、设置R0内网192.168.0.0网段的PORT NAT,并做静态地址端口转换,将服务器的80端口映射到路由器外部接口的80端口。
    3、设置R0内网192.168.0.0网段的PORT NAT,
    最后检测内网能否连通外网PC,外网是否只能访问内网服务器。

    1 略

    R0

    R0(config)#interface gigabitEthernet 0/0/0
    R0(config-if)#ip nat inside
    R0(config-if)#exit
    R0(config)#interface gigabitEthernet 0/0/1
    R0(config-if)#ip nat outside 
    R0(config-if)#exit
    R0(config)#access-list 1 permit 192.168.0.0 0.0.0.255 
    R0(config)#ip nat inside source list 1 interface gigabitEthernet 0/0/1
    R0(config)#exit
    R0(config)#ip nat inside source static tcp 192.168.0.8 80 172.0.0.1 80
    R0(config)#ip nat pool abc 172.0.0.1 172.0.0.1 netmask 255.255.0.0
    

    在这里插入图片描述

    在这里插入图片描述
    在这里插入图片描述

    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 思科模拟器 --- 网络地址转换NAT配置

    千次阅读 2019-11-11 10:36:55
    学习目标:理解NAT网络地址转换的原理及功能、掌握静态NAT配置,实现局域网访问互联网 1.定义 ①网络地址转换NAT(Network Address Translation),被广泛应用于各种类型Internet接入方式和各种类型的网络中。原因...

    学习目标:理解NAT网络地址转换的原理及功能、掌握静态NAT配置,实现局域网访问互联网

    1.定义

    网络地址转换NAT(Network Address Translation),被广泛应用于各种类型Internet接入方式和各种类型的网络中。原因很简单,NAT不仅完美地解决了IP地址不足的问题,而且还能够有效地避免来自网络外部的攻击,隐藏并保护网络内部的计算机。

    ②默认情况下,内部IP地址是无法被路由到外网的,内部主机192.168.3.2要与外部Internet通信,IP包到达NAT路由器时,IP包头的源地址192.168.3.2被替换成一个合法的外网IP,并在NAT转发表中保存这条记录。当外部主机发送一个应答到内网时,NAT路由器受到后,查看当前NAT转换表,用192.168.3.2替换掉这个外网地址。

    NAT分为两种类型:NAT(网络地址转换)和NAPT(网络端口地址转换IP地址对应一个全局地址)。

    静态NAT:实现内部地址与外部地址一对一的映射。现实中,一般都用于服务器。

    动态NAT:定义一个地址池,自动映射,也是一对一的。现实中,用得比较少。

    NAT分为两种类型:NAT(网络地址转换)和NAPT(网络端口地址转换IP地址对应一个全局地址)。

    2.实验环境:实现外部网络访问公司内部的 web 服务器

    3.实验设备:Router-PT 2台、Switch-2960 2台、PC 1台、Server-PT 1台、DCE串口线、直通线、交叉线

    4.配置PC 0、Server 0 的IP地址

    PC 0 的IP地址:192.168.1.2

    MAC地址:255.255.255.0

    Server 0 的IP地址:192.168.3.2

    MAC地址:255.255.255.0

    5.配置路由器 Route 0 

    Router>en

    Router#conf t

    Router(config)#int f0/0                进入 f0/0 端口

    Router(config-if)#ip add 192.168.1.1 255.255.255.0                 配置 f0/0 端口的IP地址

    Router(config-if)#no sh                开启端口

    Router(config-if)#int s2/0

    Router(config-if)#ip add 192.168.2.1 255.255.255.0

    Router(config-if)#no sh

    Router(config-if)#clock rate 64000                  设置同步时间

    Router(config-if)#exit

    Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2           配置静态路由

    Router(config)#

    6.配置路由器 Route 1

    Router>en

    Router#conf t

    Router(config)#int f0/0                  进入 f0/0 端口

    Router(config-if)#ip add 192.168.3.1 255.255.255.0            配置 f0/0 端口的IP地址

    Router(config-if)#no sh                  开启端口

    Router(config-if)#int s2/0               进入 s2/0 端口

    Router(config-if)#ip add 192.168.2.2 255.255.255.0             配置 s2/0 端口的IP地址

    Router(config-if)#no sh                  开启端口

    Router(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1            配置静态路由

    Router(config)#int f0/0                   进入 f0/0 端口

    Router(config-if)#ip nat inside        将f0/0 端口配置为 NAT 内部端口

    Router(config-if)#int s2/0               进入 s2/0 端口

    Router(config-if)#ip nat outside     将s2/0 端口配置为 NAT 外部端口

    Router(config-if)#exit

    Router(config)#ip nat inside source static 192.168.3.2 192.168.2.3       添加静态 NAT 映射表

    #(将内网 IP 192.168.3.2 映射为 192.168.2.3 外网 IP)#

    Router(config)#end

    7.验证:PC 0 ping Server 0 、PC 0 ping 192.168.2.3(NAT)可以正常通信 、使用 web浏览器也可以正常访问

    展开全文
  • 思科模拟器CIsco Packet Tracer网络地址转换 NAT 配置

    万次阅读 多人点赞 2018-12-07 11:11:13
    6.在Router0上配置NAT并验证 Router(config)#int f0/0 Router(config-if)#ip nat inside Router(config-if)#int s2/0 Router(config-if)#ip nat outside Router(config-if)#exit Router(config)#ip nat inside ...

    版权声明:如果对大家有帮助,大家可以自行转载的。https://blog.csdn.net/qq_37992321/article/details/84866133
    1.技术原理
    网络地址转换 NAT(Network Address Translation),被广泛应用于各种类型 Internet 接入方式和各种类型的网络中。原因很简单,NAT 不仅完美地解决了 IP 地址不足的问题,而且还能够有效地避免来自网络外部的攻击,隐藏并保护网络内部的计算机。

    默认情况下,内部 IP 地址是无法被路由到外网的,内部主机 10.1.1.1 要与外部 Internet通信,IP 包到达 NAT 路由器时,IP 包头的源地址 10.1.1.1 被替换成一个合法的外网 IP,并在 NAT 转发表中保存这条记录。当外部主机发送一个应答到内网时,NAT 路由器受到后,查看当前 NAT 转换表,用 10.1.1.1 替换掉这个外网地址。

    NAT 将网络划分为内部网络和外部网络两部分,局域网主机利用 NAT 访问网络时,是将局域网内部的本地地址转换为全局地址(互联网合法的 IP 地址)后转发数据包;

    NAT 分为两种类型:NAT(网络地址转换)和 NAPT(网络端口地址转换 IP 地址对应一个全局地址)。

    1. 静态 NAT:实现内部地址与外部地址一对一的映射。现实中,一般都用于服务器;
    2. 动态 NAT:定义一个地址池,自动映射,也是一对一的。现实中,用得比较少;
    3. NAPT:使用不同的端口来映射多个内网 IP 地址到一个指定的外网 IP 地址,多对 一。

    2.拓扑图
    在这里插入图片描述
    3.配置PC和服务器IP地址

    • Server-PT:
      192.168.1.2
      255.255.255.0
      192.168.1.1
    • PC0:
      222.0.2.2
      255.255.255.0
      222.0.2.1
      4.配置路由器各个端口IP地址
      Router0
    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int f0/0
    Router(config-if)#ip add 192.168.1.1 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    Router(config-if)#int s2/0
    Router(config-if)#ip add 202.0.1.1 255.255.255.0
    Router(config-if)#no shu
    

    Router1

    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int s2/0
    Router(config-if)#ip add 202.0.1.2 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface Serial2/0, changed state to up
    
    Router(config-if)#int f0/0
    Router(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial2/0, changed state to up
    ip add 202.0.2.1 255.255.255.0
    Router(config-if)#no shu
    

    5.配置路由协议,使得全网互通,我这里用的是RIP,用静态路由和OSPF也可以
    Router0

    Router(config)#router rip 
    Router(config-router)#net 192.168.1.0
    Router(config-router)#net 202.0.1.0
    Router(config-router)#version 2
    

    Router1

    Router(config)#router rip
    Router(config-router)#net 202.0.1.0
    Router(config-router)#net 202.0.2.0
    Router(config-router)#version 2
    

    在这里插入图片描述
    6.在Router0上配置NAT并验证

    Router(config)#int f0/0
    Router(config-if)#ip nat inside
    Router(config-if)#int s2/0
    Router(config-if)#ip nat outside
    Router(config-if)#exit
    Router(config)#ip nat inside source static 192.168.1.2 202.0.1.1
    Router(config)#end
    Router#
    %SYS-5-CONFIG_I: Configured from console by console
    show ip nat translations
    Pro  Inside global     Inside local       Outside local      Outside global
    ---  202.0.1.1         192.168.1.2        ---                ---
    

    7.网络测试
    Server0 ping PC 0
    在这里插入图片描述
    8.总结
    静态NAT一般用于内部服务器可以让外网访问,它实现的是一对一

    展开全文
  •  掌握静态NAT配置,实现局域网访问互联网; 实验背景  你是某公司的网络管理员,欲发布公司的WWW服务。现要求将内网Web服务器IP地址映射为全局IP地址,实现外部网络可以访问公司内部Web服务器。 技术原理  ...

    实验目标

           理解NAT网络地址转换的原理及功能;

           掌握静态NAT的配置,实现局域网访问互联网;

    实验背景

           你是某公司的网络管理员,欲发布公司的WWW服务。现要求将内网Web服务器IP地址映射为全局IP地址,实现外部网络可以访问公司内部Web服务器。

    技术原理

           网络地址转换NAT(Network Address Translation),被广泛应用于各种类型Internet接入方式和各种类型的网络中。原因很简单,NAT不仅完美地解决了IP地址不足的问题,而且还能够有效地避免来自网络外部的攻击,隐藏并保护网络内部的计算机。

           默认情况下,内部IP地址是无法被路由到外网的,内部主机10.1.1.1要与外部Internet通信,IP包到达NAT路由器时,IP包头的源地址10.1.1.1被替换成一个合法的外网IP,并在NAT转发表中保存这条记录。当外部主机发送一个应答到内网时,NAT路由器受到后,查看当前NAT转换表,用10.1.1.1替换掉这个外网地址。

           NAT将网络划分为内部网络和外部网络两部分,局域网主机利用NAT访问网络时,是将局域网内部的本地地址转换为全局地址(互联网合法的IP地址)后转发数据包;

           NAT分为两种类型:NAT(网络地址转换)和NAPT(网络端口地址转换IP地址对应一个全局地址)。

                  静态NAT:实现内部地址与外部地址一对一的映射。现实中,一般都用于服务器;

                  动态NAT:定义一个地址池,自动映射,也是一对一的。现实中,用得比较少;

                  NAPT:使用不同的端口来映射多个内网IP地址到一个指定的外网IP地址,多对一。

    实验步骤

           新建Packet Tracer拓扑图

           (1)R1为公司出口路由器,其与外部路由器之间通过V.35电缆串口连接,DCE端连接在R1上,配置其时钟频率64000;

           (2)配置PC机、服务器及路由器接口IP地址;

           (3)在各路由器上配置静态路由协议,让PC间能相互Ping通;

           (4)在R1上配置静态NAT。

           (5)在R1上定义内外网络接口。

           (6)验证主机之间的互通性。

    实验设备

           PC 1台;Server-PT 1台;Switch_2950-24 1台;Router-PT 2台;直连线;交叉线;DCE

    1.配置Server0

    IP:192.168.1.2

    Submask: 255.255.255.0

    Gateway:192.168.1.1

    2.配置PC0

    IP:222.0.2.2

    Submask: 255.255.255.0

    Gateway:222.0.2.1

    3.配置路由器Router0

    Router>en
    Router#conf t
    Router(config)#int fa 0/0
    Router(config-if)#ip address 192.168.1.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#int s 2/0
    Router(config-if)#ip address 222.0.1.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#clock rate 64000
    Router(config-if)#exit;
    Router(config)#ip route 222.0.2.0 255.255.255.0 222.0.1.2
    

    4.配置路由器Router1

    //配置Router1各个联通接口的IP,子掩码
    Router1> en
    Router1#conf t
    Router1(config)#int s 2/0
    Router1(config-if)#ip address 222.0.1.2 255.255.255.0
    Router1(config-if)#no shut
    Router1(config-if)#int fa  0/0
    Router1(config-if)#ip address 222.0.2.1 255.255.255.0
    Router1(config-if)#no shutdown
    Router1(config-if)#exit
    Router1(config)#ip route 192.168.1.0 255.255.255.0 222.0.1.1
    Router1(config)#end
    Router1#show ip route

    5.PC0 ping Server0,ping通;PC0 Web访问Server0,访问成功

    6.配置Router0的NAT设置

    //完成Router0的nat配置
    Router(config)#inter fa 0/0  
    Router(config-if)#ip nat inside  //将fa0/0配置为nat内部接口
    Router(config-if)#inter serial 2/0
    Router(config-if)#ip nat outside   //将serial2/0配置为nat外部映射接口
    Router(config-if)#exit
    //添加静态nat映射表(将内部IP 192.168.1.2 映射为222.0.1.3外网IP)
    Router(config)#ip nat inside source static 192.168.1.2 222.0.1.3   
    Router(config)#end
    Router#show ip nat translations

    7.此时,PC0可通过222.0.1.3访问服务器Server0

    本实验主要目的是掌握静态NAT的配置,实现局域网访问互联网。

    展开全文
  • 简单的 VPN隧道加密 + Nat 配置 准备工作: 用路由器 2811 添加接口硬件 PC2(外网): IP -> 114.114.114.254 网关->114.114.114.1 PC1(总部): IP -> 10.1.1.1 网关->10.1.1.2 PC0(分部): IP -> 10.2.2.1 ...
  • 思科模拟器-GRE实训配置 1、设置好各路由器和主机的IP地址,并将三个路由器都启用RIP协议, 除192.168.0.0网段外,其他网络都加入RIP。 2、设置R0内网192.168.0.0网段的PORT NAT,并做静态地址端口转换,将服务器的...
  • NAT思科模拟器下实现步骤

    千次阅读 2017-12-26 13:00:35
    1.内网设备,两个路由内网R1、外网R2,都加上WIC-2T模块,外网设备 2.先配置内网IP地址规划ip(如192.168.1.0) 3.在内网接出路由F0口配置内网网关,用命令配内网...6.给内网接出路由配置NAT地址池,命令: ip nat
  • NAT[Network Address Translation]网络地址转换在IP地址缺乏的情况下...NAT有静态NAT(内部地址和外部地址一对一)和动态NAT(内部地址池和外部地址池一对一)本次我们来了解一下静态NAT配置思路1配置路由器1和路由...
  • 学习目标:理解 NAT 网络地址转换的原理及功能、掌握 NAPT配置实现局域网访问互联网 1.定义 ①NAT将网络划分为内部网络和外部网络两部分,局域网主机利用NAT访问网络时,是将局域网内部的本地地址转换为全局地址...
  • 实验目的  理解NAT网络地址转换的原理及功能;  掌握NAPT的配置,实现局域网访问互联网; 实验背景  你是某公司的网络管理员,... NAT将网络划分为内部网络和外部网络两部分,局域网主机利用NAT访问网络时...
  • 思科模拟器交换机路由器常用命令

    千次阅读 多人点赞 2018-06-05 20:14:25
    路由器命令 1,路由器口令设置: 2,路由器配置: ...路由器的nat配置 外部网关协议配置 配置PPP验证: 8,路由器子接口封装为8021Q (补充) 交换机常用命令 交换机基本状态: 交换机口令设置: 交换机VLA...
  • 今天就从配置一台思科路由器上网来讲讲实际工作是如何应用的。场景需求:公司现有一条拨号光纤,一台思科路由器,下面的员工需要通过这台思科路由器来上网,并有一台电脑需要对外开放远程桌面功能。需求配置分析:用...
  • 实验拓扑 使用GNS3模拟器版本0.8.52.实验需求1实现R2路由器上的C2能够通过NAT端口映射上公网2实现R1路由器上的C1能够通过NAT端口映射上公网3.实验配置:IP规划C1C2R1(config)#intf0/0R1(config-if)#ipadd12.0.0.1255...
  • 实验拓扑 使用GNS3模拟器版本0.8.52.实验需求1C1通过静态nat上公网3.实验拓扑IP规划R1(config)#intf0/0R1(config-if)#ipadd12.0.0.1255.255.255.0R1(config-if)#noshR1(config-if)#intf0/1R1...
  • 提前说一下,虽然用的是华为的模拟器,但确确实实是用的思科的防火墙拓扑如下:实验目的:10.1.1.0/24网段主机可以通过×××访问服务器192.168.1.0/24;10.2.2..0/24网段可以访问InternetOK,首先配置云,这个有...
  • 第一章 认识Packet Tracer软件 1 第二章 交换机的基本配置与管理 2 第三章 交换机的端口配置与管理 3 ...第十八章 网络地址转换NAT配置 40 第十九章 网络端口地址转换NAPT配置 42 第二十章 交换机端口安全 45
  • 实验16 NAT

    2020-09-30 17:53:33
    2.2 思科模拟器 3 实验步骤 3.1 创建实验拓扑图(报告中需要替换成模拟器中的拓扑图) 3.2 按照上图的展示,为路由器和PC机配置IP PC1:192.168.1.10/24 PC2:192.168.1.20/24 PC3:201.201.201.30/24 R1:G0/0:192.168....
  • 实验环境:思科模拟器Cisco Packet Tracer IP地址划分: WEB:192.168.1.1 DNS:192.168.1.2 PC:192.168.1.3 公网IP:100.0.0.1 100.0.0.2 100.0.0.3 100.0.0.4 实验目的: 内网能正常访问外网,外网只能访问内网...
  • Cisco PacketTrace模拟NAT

    2020-05-05 19:09:59
    上一篇博客讲了搭建思科的网络模拟器,随后我就研究了一下NAT,开始是怎么也搭建不出来这个环境,后来我干脆在我自己的路由器上用tcpdump在wan口进行抓包,抓出来的全是NAT之后的报文,里面的IP全是通过转换之后的...
  • 请教一下,我现在在用思科模拟器完成下图,让pc机单向ping通router1。但我有一个问题:在配置NAT/PAT之后,外网主机即便是在知道内网主机的正确IP地址下,是否也能ping通内网的主机? 现在的情况是这样: ①我...
  • NAT实现的单向访问

    2014-04-26 22:47:20
    NAT实现的单向访问实施环境:思科小凡模拟器1、要求:现有三台路由器分别连接三个不同的网段,现要求有一台路由器连接的网段可访问另两台路由器连接的网段,但另两台连接的网段不能访问这一台连接的网段(网段内可以...
  • 很久没有写博客了,最近华为发布了其官方数通设备模拟器ENSP,这也许是华为准备向思科培训体系宣战的信号,也许是华为站稳世界第一大电信设备供应商的必备条件,总之华为设备至少在中国会是主流。所以很感兴趣,研究...
  • 很久没有写博客了,最近华为发布了其官方数通设备模拟器ENSP,这也许是华为准备向思科培训体系宣战的信号,也许是华为站稳世界第一大电信设备供应商的必备条件,总之华为设备至少在中国会是主流。所以很感兴趣,研究...
  • 大型公司网络构建

    2020-03-07 20:16:13
    用到的是思科模拟器PT 拓扑图: 因为我是直接把命令打在文本里然后复制到控制台的,我就直接复制下来。 总公司配置: 左1接入交换机: hostname yh-sscb no ip domain lookup vtp domain yehao.com vtp ...
  • 动态路由校园网

    2012-06-27 00:46:03
    一.网络的简介 校园网络是网络结构的一个很重要的分支,是现在网络教学和信息交流的重要平台。校园网络包括网络的核心层,汇聚层,接入层。随着信息技术的飞速发展,...本次课程设计是用思科模拟器PT来模拟实验的。

空空如也

空空如也

1 2
收藏数 28
精华内容 11
关键字:

思科模拟器nat配置