精华内容
下载资源
问答
  • 思科模拟器上怎么配置动态路由RIP?动态路由会自主选择最佳路径的,不像静态路由某个节点瘫痪了,整个网络就都瘫痪了,下面我们来看看思科模拟器配置动态路由RIP的图文教程
  • 环境配置:设定好各个网段的节点IP地址。 实验1:按照拓扑图要求配置各设备的IP地址,并配置RIPV2动态路由协议,R1开启路由汇总,其他关闭。 测试PC1到PC3的路由路径,检查R0l路由表,检查...配置rip2协议: R1: R0:...

    环境配置:设定好各个网段的节点IP地址。
    实验1:按照拓扑图要求配置各设备的IP地址,并配置RIP V2动态路由协议,R1开启路由汇总,其他关闭。
    测试PC1到PC3的路由路径,检查R0l路由表,检查R1左侧是否汇总为192.168.0.0/24网络。
    实验2:配置OSPF动态路由协议,R0左侧是区域1,R0右侧是区域0,192.168.101.12网络不加入区域。
    检查R0和R3的路由表,检查从PC0到PC3的路由路径。

    配置ip

    R1:

    R0:

    R2:

    R3:

    配置rip2协议:
    R1:

    R0:

    R2:

    R3:

    测试PC1到PC3的路由路径,检查R0l路由表,检查R1左侧是否汇总为192.168.0.0/24网络:






    配置OSPF:
    R1:

    R0:

    R2:

    R3:

     

    检查R0和R3的路由表,检查从PC0到PC3的路由路径。

    R0路由表:

    R3路由表:

    Pc1-pc3的路径:


     

    展开全文
  • 思科模拟器RIP1协议的配置

    千次阅读 2018-11-24 14:58:56
    思科模拟器RIP1协议的配置   网络拓扑图:   3台路由器,3台交换机,6台电脑 R0:10.0.0.1 和192.168.0.1 R1:20.0.0.1 和 192.168.0.2 和192.168.1.1 R2:30.0.0.1 和 192.168.1.2   PC0: IP地址 10.0...

    思科模拟器RIP1协议的配置

     

    网络拓扑图:

     

    3台路由器,3台交换机,6台电脑

    R0:10.0.0.1 和192.168.0.1

    R1:20.0.0.1 和 192.168.0.2 和192.168.1.1

    R2:30.0.0.1 和 192.168.1.2

     

    PC0:

    IP地址 10.0.0.2 子网掩码255.0.0.0

    网关 10.0.0.1 子网掩码255.0.0.0

    PC1:

    IP地址 10.0.0.3 子网掩码255.0.0.0

    网关 10.0.0.1 子网掩码255.0.0.0

    PC2:

    IP地址 20.0.0.2 子网掩码255.0.0.0

    网关 20.0.0.1 子网掩码255.0.0.0

    PC3:

    IP地址 20.0.0.3 子网掩码255.0.0.0

    网关 20.0.0.1 子网掩码255.0.0.0

    PC4:

    IP地址 30.0.0.2 子网掩码255.0.0.0

    网关 30.0.0.1 子网掩码255.0.0.0

    PC5:

    IP地址 30.0.0.3 子网掩码255.0.0.0

    网关 30.0.0.1 子网掩码255.0.0.0

     

     

     

     

    网络配置

     

    1. 先给路由器插上模块

    1)打开Router0->关闭电源->把HWIC-2T模块拖入->打开电源

    2)给其他的路由器进行同样的操作

     

    2. 设备连线

           1)选择

           连接R0的s0/0/0口和R1的s0/0/1口,再连接R1的s0/0/0口和R2的s0/0/0口

           2)选择

                  分别连接R0的f0/0口和S0的f0/1口

                                R1的f0/0口和S1的f0/1口

                                R2的f0/0口和S2的f0/1口

                  再用想同的线连接交换机和计算机

                                PC0连S0的f0/2口

                                PC1连S0的f0/3口

                                PC2连S1的f0/2口

                                PC3连S1的f0/3口

                                PC4连S2的f0/2口

                                PC5连S2的f0/3口

    3 . 计算机配置IP地址

          

           然后以此,分别完成其他计算机的IP配置

    4. 配置路由器

           进入R0

     enab->conf->int f0/0->ip add 10.0.0.1 255.0.0.0->no shut-> int s0/0/0-> ip add 192.168.0.1 255.255.255.0->no shut-> route rip->version 1->network 10.0.0.0->network 192.168.0.0

           进入R1

    enab->conf->int f0/0-> ip add 20.0.0.1 255.0.0.0->no shut-> int s0/0/0-> ip add 192.168.1.1 255.255.255.0->no shut->int s0/0/1->ip add 192.168.0.2 255.255.255.0->no shut->router rip->version 1-> network 192.168.0.0-> network 20.0.0.0-> network 192.168.1.0

           进入R2

    enab->conf->int s0/0/0->ip add 192.168.1.2 255.255.255.0->no shut->int f0/0->ip add 30.0.0.1 255.0.0.0 ->no shut->router rip->version 1->network 192.168.1.0->network 30.0.0.0

    5.测试互通

     中间需要等待路由器收敛

     

    展开全文
  • 思科模拟器RIP协议实验

    千次阅读 2019-11-23 18:42:32
    RIP(Routing Information Protocol,路由信息协议)是一种内部网关协议(IGP),是一种动态路由选择协议,用于自治系统(AS)内的路由信息的传递。RIP协议基于距离矢量算法(DistanceVectorAlgorithms),使用“跳数...

    描述
    RIP(Routing Information Protocol,路由信息协议)是一种内部网关协议(IGP),是一种动态路由选择协议,用于自治系统(AS)内的路由信息的传递。RIP协议基于距离矢量算法(DistanceVectorAlgorithms),使用“跳数”(即metric)来衡量到达目标地址的路由距离。这种协议的路由器只关心自己周围的世界,只与自己相邻的路由器交换信息,范围限制在15跳(15度)之内,再远,它就不关心了。RIP应用于OSI网络五层模型的应用层
    连接设备
    在这里插入图片描述
    配置接口ip

    设备名接口IP网关
    pc1Fa0192.168.0.0192.168.0.2
    pc0Fa0192.168.1.1192.168.1.2
    router0g0/0192.168.1.2
    router0g0/110.0.0.1
    router0s0/0/030.0.0.2
    router1g0/110.0.0.2
    router1g0/020.0.0.2
    router2g0/020.0.0.1
    router2g0/1192.168.0.2
    router2s0/0/030.0.0.1

    router0配置
    注:这里只配置路由器router0 ,其他两个路由器配置内容一样

    Router>enable
    Router#config terminal    //进入全局模式
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int g0/1    //进入端口 g0/1
    Router(config-if)#ip address 10.0.0.1 255.0.0.0   //配置IP地址
    Router(config-if)#no shutdown    //重启端口
    //配置端口g0/0
    Router(config)#int g0/0
    Router(config-if)#ip address 192.168.1.2 255.255.255.0
    Router(config-if)#no shutdown
    //配置端口S0/0/0
    Router(config)#int s0/0/0
    Router(config-if)#ip address 30.0.0.2 255.0.0.0
    Router(config-if)#no shutdown
    
    

    配置RIP协议
    注:这里只配置路由器router0,其他两个路由器配置类似

    Router(config)#router rip
    Router(config-router)#network 10.0.0.0
    Router(config-router)#network 30.0.0.2
    Router(config-router)#network 192.168.1.0
    

    查看路由表交换过程
    1、切换到模拟模式
    在这里插入图片描述
    2、点击自动捕获/播放
    在这里插入图片描述
    切换或实时模式并ping
    在这里插入图片描述

    展开全文
  • 2、熟练掌握rip动态路由的配置过程; 3、掌握RIP动态路由的特征和功能。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置...

    一、实验目的

    1、掌握路由器的工作原理;

    2、熟练掌握rip动态路由的配置过程;

    3、掌握RIP动态路由的特征和功能。

    二、实验内容

    1、绘制拓扑图,根据拓扑图进行试验:

    2、配置路由器,并最终验证网络的连通性。

    三、实验过程

    1、实验任务说明

    1、配置rip动态路由,使三个不同网段的PC可以互通;

    2、掌握路由器中RIP动态路由的配置方法;

    3、查看配置端口状态和路由表信息,并给出说明。

    2、业务配置流程图

    3、实验配置过程

    1

    Router>enable
    
    Router#config t
    
    Router(config)#hostname R-WR-1
    
    R-WR-1(config)#ip routing
    
    R-WR-1(config)#interface loopback 1
    
    R-WR-1(config-if)#ip address 1.1.5.1 255.255.255.255
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config)#int fa0/1
    
    R-WR-1(config-if)#ip address 1.1.1.254 255.255.255.0
    
    R-WR-1(config-if)#no shutdown
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config)#int fa0/0
    
    R-WR-1(config-if)#ip address 1.1.4.1 255.255.255.252
    
    R-WR-1(config-if)#no shutdown
    
    R-WR-1(config-if)#exit
    
    R-WR-1(config)#route rip
    
    R-WR-1(config-router)#no auto-summary
    
    R-WR-1(config-router)#version 2
    
    R-WR-1(config-router)#network 1.1.5.1
    
    R-WR-1(config-router)#network 1.1.1.0
    
    R-WR-1(config-router)#network 1.1.4.0
    
    R-WR-1(config-router)#exit
    
    R-WR-1(config)#exit
    
    R-WR-1#show ip route
    
    R-WR-1#show ip int b
    
    R-WR-1#write

    2

    Router>enable
    
    Router#config t
    
    Router(config)#hostname R-WR-2
    
    R-WR-2(config)#ip routing
    
    R-WR-2(config)#int loopback 1
    
    R-WR-2(config-if)#ip address 1.1.5.2 255.255.255.255
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#int fa0/0
    
    R-WR-2(config-if)#ip address 1.1.4.2 255.255.255.252
    
    R-WR-2(config-if)#no shutdown
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#int fa0/1
    
    R-WR-2(config-if)#ip address 1.1.4.5 255.255.255.252
    
    R-WR-2(config-if)#no shutdown
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#int fa1/0
    
    R-WR-2(config-if)#ip address 1.1.2.254 255.255.255.0
    
    R-WR-2(config-if)#no shutdown
    
    R-WR-2(config-if)#exit
    
    R-WR-2(config)#route rip
    
    R-WR-2(config-router)#no auto-summary
    
    R-WR-2(config-router)#version 2
    
    R-WR-2(config-router)#network 1.1.5.2
    
    R-WR-2(config-router)#network 1.1.4.0
    
    R-WR-2(config-router)#network 1.1.2.0
    
    R-WR-2(config-router)#network 1.1.4.4
    
    R-WR-2(config-router)#end
    
    R-WR-2#show ip int b
    
    R-WR-2#show ip route
    
    R-WR-2#write

    3

    Router>enable
    
    Router#config t
    
    Router(config)#hostname R-WR-3
    
    R-WR-3(config)#ip routing
    
    R-WR-3(config)#int loopback 1
    
    R-WR-3(config-if)#ip address 1.1.5.3 255.255.255.255
    
    R-WR-3(config-if)#exit
    
    R-WR-3(config)#int fa0/0
    
    R-WR-3(config-if)#no shutdown
    
    R-WR-3(config-if)#ip address 1.1.3.254 255.255.255.0
    
    R-WR-3(config-if)#exit
    
    R-WR-3(config)#int fa0/1
    
    R-WR-3(config-if)#no shutdown
    
    R-WR-3(config-if)#ip address 1.1.4.6 255.255.255.252
    
    R-WR-3(config-if)#exit
    
    R-WR-3(config)#router rip
    
    R-WR-3(config-router)#no auto-summary
    
    R-WR-3(config-router)#version 2
    
    R-WR-3(config-router)#network 1.1.5.3
    
    R-WR-3(config-router)#network 1.1.4.4
    
    R-WR-3(config-router)#network 1.1.3.0
    
    R-WR-3(config-router)#end
    
    R-WR-3#show ip int b
    
    R-WR-3#show ip route
    
    R-WR-3#write

    四、实验查看及验证

    R-WR-1:

    R-WR-2

     

    R-WR-3

    五、实验思考与总结

    1、在配置正确合理的基础上,更进一步的理解掌握其路由器工作原理;

    2、正确理解并分析路由表;

    3、区分各个模式下的配置流程。

     

     

    展开全文
  • 学习目标:掌握RIP动态路由的配置方法 1.动态路由的特点 ①RIP是应用较早、使用较普遍的IGP内部网管协议,使用于小型同类网络,是距离矢量协议。 ②RIP协议跳数作为衡量路径开销的,RIP协议里规定最大跳数为15。 ...
  • 版权声明:如果对大家有帮助,大家可以自行转载的。...RIP 协议跳数作为衡量路径开销的,RIP 协议里规定最大跳数为 15;跳计数 16 则表示目标不可达。 RIP 协议有两个版本:RIPv1 和 RIPv2,RIPv1 ...
  • 思科模拟器配置实验

    2018-06-28 16:42:27
    包括有综合题,vppr实验、路由器重分发、CISco-RIP、OSPF
  • Router(config-if)#ip rip send version 1 ^ % Invalid input detected at '^' marker. 已经配置好了ip地址,三个路由器运行了version1的rip协议,已ping通
  • 在大型的企业中,可能在同一网内使用到多种路由协议,为了实现多种路由协议之间能够相互配合、协同工作,可以在路由器之间使用路由重分发( route redistribution )将其学习到的一种路由协议的路由通过另...rip和eigr
  • 掌握RIP协议的配置方法: 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 实验背景  假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台路由器连接。现...
  • 本文说明了RIP协议在思科路由模拟中如何设置和使用,需要解决的问题: 1.在各自路由器上进行基本配置,包括路由器名称、接口IP地址等,并测试直连链路连通性。 2.在各路由器上进行RIP基本配置 3.等待一段时间后,...
  • 1.如图,配置每台PC、Server的IP地址、子网掩码及默认网关,并对路由器用到的接口进行相应配置 2.配置路由,使得各个PC、Server间可以相互ping通。 1、基本连线配置 PC配置 路由器对应端口配置 每个端口都...
  • 内置45台PC机 二层交换机15台 三层交换机10台 路由器5台 已完成接线功能 无配置,适用思科交换机初学者学习VLAN 划分 SMMP协议配置,RIP配置,OSPF配置等等
  • 使用思科模拟器配置静态路由

    万次阅读 多人点赞 2019-12-08 12:38:45
    在总结步骤之前,我想先讲下静态路由和rip动态路由的区别,专业解释是:静态路由是非自适应性路由计算协议,是由管理人员手动配置的,不能够根据网络拓扑的变化而改变。而动态路由是能够根据网络拓扑的变化而自动...
  • 路由协议一般工作在OSI参考模型的传输层或者应用层,常见的路由协议有RIP、OSPF、BGP(Border Gateway Protocol,边界网关协议)等。 可路由协议:又称为被路由协议,指可以被路由器在不同逻辑网段间路由的协议。可...
  • 思科RIP协议基础配置

    千次阅读 2020-07-05 17:00:21
    1)server1配置 IP:192.168.1.8/24 网关:192.168.1.252 2)三层设备ms1配置 ms1(config)#int vlan 1 ms1(config-if)#ip add 192.168.1.252 255.255.255.0 ms1(config-if)#int f0/5 ms1(config-if)#no switchport ...
  • vlan trunk rip ospf 静态路由和ACL及扩展ACL的pkt文件和配置的详解命令
  • 使用思科模拟器配置动态路由

    千次阅读 2019-12-09 18:53:10
    1.在思科模拟器配置静态路由的网络拓扑图: 2.配置各路由器的名字,在全局模式下输入命令:hostname + 名字。以Router0为例(以下若无说明都是以Router0为例): 3.配置路由器FastEthernet接口的ip地址,在...
  • 1. 为每台交换机配置vlan,并且配置好valn 10、vlan 20的IP地址。vlan接口的IP地址自己规划,将相应接口添加到对应的vlan中 2. 根据拓扑图配置好二层链路聚合 3. 根据IP地址规划为每台主机配置好IP地址 4. 测试pc...
  • cisco路由器RIP基础配置命令

    千次阅读 2020-04-10 13:00:30
    ##按照以下拓扑图配置RIP协议 1.按图中的要求配置电脑的IP地址、子网掩码和默认网关: Router0>enable Router0#config terminal Router0(config)# interface fa0/0 Router0(config-if)# ip address 10.0.0.1 255....
  • Cisco Packet Tracer26个实例企业组网详解(思科模拟器
  • 思科模拟器配置单区域OSPF

    千次阅读 2019-06-21 15:34:13
    思考模拟器配置单区域OSPF 拓扑图 SW1的命令 Switch>enable #特权模式 Switch#conf #全局配置模式 Switch(config)#hostname SW1 #改名SW1 SW1(config)#vlan 10 #划分VLAN 10 SW1(config-vlan...
  • 一、网络拓扑搭建 二、命令配置 命令配置都是大同小异,这里我们简单看一下和pc4连接的路由器是怎么配置的 ...R2(config)#router rip(进入rip协议配置) R2(config-router)#version 2 (启...
  • Cisco模拟器配置命令

    2019-01-22 15:26:18
    静态路由:R1(config)#ip route +目标网络+掩码+下一跳 动态路由:ripR1(config)#route rip#network + 端口网络地址 ospfR1(config)#route ospf 1#...路由重分布:(rip---ospf)R2(config )#route rip #red ospf 1 ...
  • 思科模拟器-实验12-RIPv2的配置

    千次阅读 2020-07-11 00:15:39
    分别在各台路由器上完成FastEthernet接口和Loopback接口IP地址配置,并且各台路由器之间相互ping 通。Loopback接口是一种用软件虚拟的逻辑接口,功能与物理接口相同,但总是处于“up”的状态;它的作用通常是在实验...
  • Cisco 动态路由协议(RIP)的配置 目录Cisco 动态路由协议(RIP)的配置1.线的连接2.Ip、封装等设置3.设置动态路由 1.线的连接 路由器间采用背对背的连接方式连接,一条DCE电缆和一条DTE电缆一组。 需要给路由器添加...
  • 思科模拟器配置-NAT 概念与实训

    千次阅读 2020-12-02 17:23:37
    NAT 实训 配置要求: 1、设置好各路由器和主机的IP地址,并将三个路由器都启用RIP协议, 除192.168.0.0网段外,其他网络都加入RIP。 2、设置R0内网192.168.0.0网段的PORT NAT,并做静态地址端口转换,将服务器的80...
  • 思科模拟器-GRE实训配置 1、设置好各路由器和主机的IP地址,并将三个路由器都启用RIP协议, 除192.168.0.0网段外,其他网络都加入RIP。 2、设置R0内网192.168.0.0网段的PORT NAT,并做静态地址端口转换,将服务器的...
  • 思科模拟器CIsco Packet Tracer网络地址转换 NAT 配置

    万次阅读 多人点赞 2018-12-07 11:11:13
    5.配置路由协议,使得全网互通,我这里用的是RIP,用静态路由和OSPF也可以 Router0 Router(config)#router rip Router(config-router)#net 192.168.1.0 Router(config-router)#net 202.0.1.0 Router(config-...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 824
精华内容 329
关键字:

思科模拟器rip的配置