精华内容
下载资源
问答
  • Packet Tracer 思科模拟器入门教程

    千次阅读 多人点赞 2019-10-01 14:12:31
    Packet Tracer 思科模拟器入门教程 之一 初识Packet Tracerhttps://blog.csdn.net/gengkui9897/article/details/85107429 Packet Tracer 思科模拟器入门教程 之二 交换机的基本配置与管理...

    Packet Tracer 思科模拟器入门教程 之一 初识Packet Tracer
    https://blog.csdn.net/gengkui9897/article/details/85107429

    Packet Tracer 思科模拟器入门教程 之二 交换机的基本配置与管理
    https://blog.csdn.net/gengkui9897/article/details/85109962

    Packet Tracer 思科模拟器入门教程 之三 交换机的Telnet远程登陆配置
    https://blog.csdn.net/gengkui9897/article/details/85141157

    Packet Tracer 思科模拟器入门教程 之四 交换机的端口聚合配置
    https://blog.csdn.net/gengkui9897/article/details/85143526

    Packet Tracer 思科模拟器入门教程 之五 交换机划分VLAN配置
    https://blog.csdn.net/gengkui9897/article/details/85145186

    Packet Tracer 思科模拟器入门教程 之六 三层交换机基本配置
    https://blog.csdn.net/gengkui9897/article/details/85160278

    Packet Tracer 思科模拟器入门教程 之七 利用三层交换机实现VLAN间路由
    https://blog.csdn.net/gengkui9897/article/details/85166610

    Packet Tracer 思科模拟器入门教程 之八 快速生成树协议RSTP配置
    https://blog.csdn.net/gengkui9897/article/details/85179549

    Packet Tracer 思科模拟器入门教程 之九 路由器的基本配置
    https://blog.csdn.net/gengkui9897/article/details/85198417

    Packet Tracer 思科模拟器入门教程 之十 路由器单臂路由配置
    https://blog.csdn.net/gengkui9897/article/details/85199436

    Packet Tracer 思科模拟器入门教程 之十一 路由器静态路由配置
    https://blog.csdn.net/gengkui9897/article/details/85202751

    Packet Tracer 思科模拟器入门教程 之十二 路由器RIP动态路由配置
    https://blog.csdn.net/gengkui9897/article/details/85209701

    Packet Tracer 思科模拟器入门教程 之十三 路由器OSPF动态路由配置
    https://blog.csdn.net/gengkui9897/article/details/85216203

    Packet Tracer 思科模拟器入门教程 之十四 路由器综合路由配置
    https://blog.csdn.net/gengkui9897/article/details/85217272

    Packet Tracer 思科模拟器入门教程 之十五 标准IP访问控制列表配置
    https://blog.csdn.net/gengkui9897/article/details/85218255

    Packet Tracer 思科模拟器入门教程 之十六 扩展IP访问控制列表配置
    https://blog.csdn.net/gengkui9897/article/details/85218999

    Packet Tracer 思科模拟器入门教程 之十七 网络地址转换NAT配置
    https://blog.csdn.net/gengkui9897/article/details/85219378

    Packet Tracer 思科模拟器入门教程 之十八 网络端口地址转换NAPT配置
    https://blog.csdn.net/gengkui9897/article/details/85219882

    Packet Tracer 思科模拟器入门教程 之十九 交换机端口安全
    https://blog.csdn.net/gengkui9897/article/details/85220045
    文章收集网络,版权归作者所有。

    展开全文
  • Packet Tracer是Cisco公司针对CCNA认证开发的一个用来设计、配置和故障排除网络的模拟软件。 Packer Tracer模拟器软件比Boson功能强大,比Dynamips操作简单,非常适合网络设备初学者使用。 Packet Tracer模拟器是...

    Packet Tracer介绍

    1. Packet Tracer是Cisco公司针对CCNA认证开发的一个用来设计、配置和故障排除网络的模拟软件。
    2. Packer Tracer模拟器软件比Boson功能强大,比Dynamips操作简单,非常适合网络设备初学者使用。
    3. Packet Tracer模拟器是考CCNA必须掌握的软件。

    学习任务

           1、安装Packer Tracer;

           2、利用一台型号为2960的交换机将2pc机互连组建一个小型局域网;

           3、分别设置pc机的ip地址;

           4、验证pc机间可以互通。

    实验设备

    Switch_2960 1台;PC 2台;直连线

     

    实验步骤

    1.选择网络设备

    2.选择交换机

    3.在交换机中选择2960型号的交换机

    4.将其拖入到面板中

    5.选择端设备

    6.在端设备选项中选择PC并拖入到面板中

    7.选择连接选项

    8.选择直通线,将两台PC的FastEthernet口连接到交换机

    9.连接好后设备连线出将会变为绿色

    10.点击PC2,进入PC2窗口,选择Desktop选项卡,选择IP Configuration

    11.配置相关参数

    PC2

           IP:       192.168.1.2

           Submask:    255.255.255.0

           Gateway:     192.168.1.1

    12.使用相同的方式配置PC3

    PC3

           IP:       192.168.1.3

           Submask:    255.255.255.0

           Gateway:     192.168.1.1

    13.使用PC2 ping PC3

    PC2 ping PC3        Reply

    同理,PC3 ping PC2

    PC3 ping PC2        Reply

    而因为此处没有路由器充当网关,因此无法ping通192.168.1.1

    PC3 ping Gateway Timeout

    本实验的目的是让我们对Packet Tracer思科模拟器有一定的了解。

    展开全文
  • Switch(config)#enable password cisco//设置进入特权模式的密码为cisco Switch(config)#no enable password //取消特权模式密码 //switch(config-line)可以设置通过console端口连接设备及Telnet远程登录时所需的...

    实验目标

    • 掌握交换机基本信息的配置管理。

    技术原理

    • 交换机的管理方式基本分为两种:带内管理和带外管理。

             通过交换机的Console端口管理交换机属于带外管理;这种管理方式不占用交换机的网络端口,第一次配置交换机必须利用Console端口进行配置。

             通过Telnet、拨号等方式属于带内管理。

    • 交换机的命令行操作模式主要包括:
    用户模式              Switch>
    特权模式              Switch#
    全局配置模式      Switch(config)#
    端口模式              Switch(config-if)#

    交换机常用的配置命令行

    模式切换指令

    enable   进入特权模式(一般简写为en)

    config t    进入全局配置模式

    interface fa 0/1    进入交换机某个端口视图模式

    exit    返回到上级模式

    end    从全局以下模式返回到特权模式

     

    快捷指令

    帮助信息(如? 、co?、copy?)

    命令简写(如 en 的完整命令为 enable)

    命令自动补全(Tab)

    快捷键(ctrl+c中断测试,ctrl+z退回到特权视图)

     

    reload   重启(在特权模式下)

     

    hostname    X修改交换机名称(在全局配置模式下)

     

    端口配置指令

    speed,duplex    配置交换机端口参数

    show version    查看交换机版本信息

    show running-config   查看当前生效的配置信息

    show startup-config    查看保存在NVRAM中的启动配置信息

    show interface   查看端口信息

    show mac-address-table    查看交换机的MAC地址

     

    选择某个端口Switch(config)# interface  type mod/port

     (type:端口类型,通常有ethernet、Fastethernet、Gigabitethernet;

     mod:端口所在的模块;

     port:在该模块中的编号;):Switch(config)# interface fa 0/1;

     选择多个端口Switch(config)#interface  type mod/startport-endport 

    如:Switch(config)# interface interface fa 0/1-5  //选择端口 fa 0/1 ~ fa 0/5

     

     Switch(config-if)#speed [10/100/auto]    设置端口通信速度

     Switch(config-if)#duplex [half/full/auto]    设置端口单双工模式

      

    若交换机设置为auto以外的具体速度,此时应注意保证通信双方也要有相同的设置值。

     

    注意事项:在配置交换机时,要注意交换机端口的单双工模式的匹配,如果链路一端设置的是全双工,另一端是自动协商,则会造成响应差和高出错率,丢包现象会很严重。通常两端设置为相同的模式。

     

    密码设置指令

    设置进入特权模式的密码

     Switch(config)# enable password ****** 

     

    通过console端口连接设备及Telnet远程登录时所需的密码;

      Switch(config)# line console 0   表示配置控制台线路,0是控制台的线路编号。

      Switch(config-line)# login  用于打开登录认证功能。

      Switch(config-line)# password 5ijsj   设置进入控制台访问的密码

    若交换机设置为auto以外的具体速度,此时应注意保证通信双方也要有相同的设置值。

    注意事项:在配置交换机时,要注意交换机端口的单双工模式的匹配,如果链路一端设置的是全双工,另一端是自动协商,则会造成响应差和高出错率,丢包现象会很严重。通常两端设置为相同的模式。

    实验设备

           Switch_2960 1台;PC 1台;直通线和配置线;

    1.点击PC0,选择选择Config选项,单击FastEthernet0选项

    将PC0设为100Mbps的速率,运行模式设为全双工模式

    2.点击交换机,选择CLI,进入命令行界面

    3.配置交换机

    修改交换机名、端口
    Switch>enable    //进入特权模式
    Switch#conf  t   //进入配置模式
    Switch(config)#hostname  S2960    //修改交换机名
    S2960(config)#interface fa 0/1    //选择端口
    S2960(config-if)#speed 100       //修改端口速率为100Mbps
    S2960(config-if)#duplex full    //修改为全双工模式
    S2960(config-if)#exit            //退出端口设置

    4.查看交换机配置信息

    查看交换机各项配置参数
    Switch#show version        //查看交换机版本信息
    Switch#show running-config            // 查看当前生效的配置信息
    Switch#show interface            //查看端口信息
    Switch#show mac-address-table    //查看交换机的MAC地址
    
    

    5.密码设置与取消

    Switch#config t
    Switch(config)#enable  password  cisco//设置进入特权模式的密码为cisco
    Switch(config)#no enable password //取消特权模式密码
    //switch(config-line)可以设置通过console端口连接设备及Telnet远程登录时所需的密码
    Switch(config)#line console 0    //表示配置控制台线路,0是控制台的线路编号
    Switch(config-line)#password cisco    //设置进入控制台访问的密码
    Switch(config-line)#login    //用于打开登录认证功能
    Switch(config-line)#no password//取消密码
    

    本实验主要目的是让我们学会如何切换交换机的命令模式,如何对交换机进行简单的配置和查看交换机的相关配置信息。

    展开全文
  • 实验目标 理解虚拟LAN(VLAN)基本配置; 掌握一般交换机按端口划分VLAN的配置方法; 掌握Tag VLAN配置方法。 实验背景 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和销售部的PC可以互通,但...

    实验目标

    • 理解虚拟LAN(VLAN)基本配置;
    • 掌握一般交换机按端口划分VLAN的配置方法;
    • 掌握Tag VLAN配置方法。

    实验背景

    • 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和销售部的PC可以互通,但为了数据安全起见,销售部和财务部需要进行互相隔离,现要在交换机上做适当配置来实现这一目标。

    技术原理

    • VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟局域网,VLAN做大的特性是不受物理位置的限制,可以进行灵活的划分。VLAN具备了一个物理网段所具备的特性。相同VLAN内的主机可以相互直接通信,不同VLAN间的主机之间互相访问必须经路由设备进行转发,广播数据包只可以在本VLAN内进行广播,不能传输到其他VLAN中。
    • Port VLAN是实现VLAN的方式之一,它利用交换机的端口进行VALN的划分,一个端口只能属于一个VLAN。
    • Tag VLAN是基于交换机端口的另一种类型,主要用于是交换机的相同Vlan内的主机之间可以直接访问,同时对不同Vlan的主机进行隔离。Tag VLAN遵循IEEE802.1Q协议的标准,在使用配置了Tag VLAN的端口进行数据传输时,需要在数据帧内添加4个字节的8021.Q标签信息,用于标示该数据帧属于哪个VLAN,便于对端交换机接收到数据帧后进行准确的过滤。

    实验说明

    • 在同一个局域网中,要实现PC0、PC2为同一个分组,PC1、PC3属于同一个分组,PC0和PC1,PC2和PC3分别使用同一个交换机;
    • 在4个PC使用同一个网关的情况下,将4个PC进行Vlan分组划分,实现两个分组之间的相互隔离;

    实验步骤

    • 新建Packet Tracer拓扑图;
    • 划分VLAN;
    • 将端口划分到相应VLAN中;
    • 设置Tag VLAN Trunk属性;
    • 测试

    实验设备

    Switch_2960 2台;PC 4台;直连线

    1.配置PC1

           IP: 192.168.1.2

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    2.配置PC2

           IP: 192.168.1.3

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    3.配置PC3

           IP: 192.168.1.4

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    4.配置PC4

           IP: 192.168.1.5

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    5.配置交换机Switch1

    Switch>en
    Switch#conf t
    Switch(config)#vlan 2    //向交换机添加新的虚拟端口 vlan 2
    Switch(config-vlan)#exit  
    Switch(config)#vlan 3    //添加新的vlan 3
    Switch(config-vlan)#exit
    
    Switch(config)#interface fa 0/1   //切换到fa 0/1端口,并将该端口绑定到vlan2
    Switch(config-if)#switch access vlan 2 
    Switch(config-if)#exit
    
    Switch(config)#interface fa 0/2      //切换到fa 0/2端口,并将该端口绑定到vlan3
    Switch(config-if)#switch access vlan 3
    Switch(config-if)#exit
    
    Switch(config)#inter fa 0/24      //切换到fa 0/24(示例中为交换机连接端口),
    Switch(config-if)#switchport mode trunk  //并将更改其连接模式为trunk
    Switch(config-if)#end
    
    Switch#show vlan      //显示交换机的 vlan 配置情况

    6.以相同的方式配置交换机Switch2

    Switch>en
    Switch#conf t
    Switch(config)#vlan 2    //向交换机添加新的虚拟端口 vlan 2
    Switch(config-vlan)#exit  
    Switch(config)#vlan 3    //添加新的vlan 3
    Switch(config-vlan)#exit
    
    Switch(config)#interface fa 0/1   //切换到fa 0/1端口,并将该端口绑定到vlan2
    Switch(config-if)#switch access vlan 2 
    Switch(config-if)#exit
    
    Switch(config)#interface fa 0/2      //切换到fa 0/2端口,并将该端口绑定到vlan3
    Switch(config-if)#switch access vlan 3
    Switch(config-if)#exit
    
    Switch(config)#inter fa 0/24      //切换到fa 0/24(示例中为交换机连接端口),
    Switch(config-if)#switchport mode trunk  //并将更改其连接模式为trunk
    Switch(config-if)#end
    
    Switch#show vlan      //显示交换机的 vlan 配置情况

    7.实验验证

    PC1 ping PC2(或PC3 ping PC4),超时

    PC1 ping PC3(或PC2 ping PC4),ping通

    本实验主要目的是为了让我们学会如何划分VLAN。

    展开全文
  • 实验目标 掌握采用Telnet方式配置交换机的方法。 实验背景 第一次在设备机房对交换机进行了初次配置后,你希望以后在办公室或出差时也可以对设备进行远程管理。现要在交换机上做适当配置。 技术原理 ...
  • 实验目标 掌握静态路由的配置方法和技巧; 掌握通过静态路由方式实现网络的连通性; 熟悉广域网线缆的链接方式; 实验背景  学校有新旧两个校区,每个校区是一个独立的局域网,为了使新旧校区能够正常相互通讯...
  • R1(config-line)#password cisco R1(config-line)#login R1(config-line)#exit R1(config)#int fa 0/0 //进入路由器0模块第0端口 R1(config-if)#ip address 192.168.1.1 255.255.255.0 //该端口配置相应的IP...
  • 实验目标 理解端口聚合基本原理; 掌握一般交换机端口聚合的配置方法; 实验背景 端口聚合(又称为链路聚合),将交换机上的多个端口在物理上连接起来,在逻辑上捆绑在一起,形成一个拥有较大宽带的端口,可以实现...
  • 实验目标   掌握单臂路由器配置方法;  通过单臂路由器实现不同VLAN之间互相通信; 实验背景   某企业有两个主要部门,技术部和销售部,分处于不同的办公室,为了安全和便于管理对两个部门的主机进行了VLAN...
  • 实验目的 掌握RIP协议的配置方法: 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 实验背景  假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台...
  • 实验目标 理解三层交换机的基本原理; 掌握三层交换机物理端口开启路由功能的配置方法; 实验背景 公司现有1台三层交换机,要求你进行测试,该交换机的三层功能是否工作正常。 ... Switch ...
  • 实验目标  掌握综合路由器的配置方法;  掌握查看通过路由重分布学习产生的路由;  熟悉广域网线缆的链接方式; ... 假设某公司通过一台三层交换机连到公司出口路由器R1上,路由器R1再和公司外的另一台路由器R2...
  • 实验目标  理解NAT网络地址转换的原理及功能;  掌握静态NAT的配置,实现局域网访问互联网; 实验背景 ...现要求将内网Web服务器IP地址映射为全局IP地址,实现外部网络可以访问公司内部Web服务器。...
  • 实验目的  掌握交换机的端口安全功能,控制用户的安全接入。 背景描述  你是一个公司的网络管理员,公司要求对网络进行严格控制。为了防止公司内部用户的 IP 地址冲突,防止公司内部的网络攻击和破坏行为。...
  •   实验目标 理解生成树协议工作原理; 掌握快速生成树协议RSTP基本配置方法; ...学校为了开展计算机教学和网络办公,建立的一个计算机教室和一个校办公区,这两处的计算机网络通过两台交换机互联组成内部校园网...
  • 实验目的 掌握OSPF协议的配置方法: 掌握查看通过动态路由协议OSPF学习产生的路由; 熟悉广域网线缆的链接方式; 实验背景  假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台...
  • 实验目标 掌握交换机Tag VLAN的配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信; 实验背景 ...某企业有两个主要部门,技术部和销售部,分处于不同的...
  • 实验目标  理解标准IP访问控制列表的原理及功能;  掌握编号的标准IP访问控制列表的配置方法; 实验背景  你是公司的网络管理员,为了安全起见,公司领导要求销售部门不能对服务器使用ping命令,仅能通过Web...
  • Router(config)#ip nat inside source list 1 pool cisco overload (无overload表示多对多,有overload表示多对一) Router(config)#end Router#show ip nat translations(无结果) 8.PC0 Web访问...
  • Router(config-if)# ip access-group cisco out //向serial2/0 接口发布准入口令 8.我们使用PC1 ping PC3,ping通;使用PC2 ping PC3,ping不通 本实验主要目的是学会使用标准IP访问控制列表的配置...
  • 资源如题所述。 思科模拟器Boson NetSim for CCNA 6.0 7.06 特别版 - 附带Boson NetSim入门进阶Ⅱ教程(2)
  • netsim6(思科模拟器

    2008-10-23 19:39:50
    内含模拟器以及模拟器教程 Boson.NetSim入门进阶 [Boson.NetSim.6....[思科华为模拟器+模拟器教程+CCNP教程+算号器].BCMSN [思科华为模拟器+模拟器教程+CCNP教程+算号...[思科华为模拟器+模拟器教程+CCNP教程+算号器].BSCI
  • 思科路由器交换机模拟器Boson NetSim入门进阶教程
  • GNS3网络模拟器入门到精通系列教程思科网络模拟仿真软件,非常好用的仿真视频学习
  • Packet Tracer这个思科官方模拟软件,想必大家都知道吧?网络上有相关Packet Tracer的所谓“教程”,但是都只是皮毛,辛辛苦苦我终于找到了...希望思科入门学习者可以通过模拟器的实验操作提高并掌握知识! 资料珍贵!
  • 思科官网模拟器,各大高校与中职都在使用。 但是由于支持的命令不太多,适用于NA阶段以及入门阶段的人群使用。 以下是免费百度网盘链接: https://pan.baidu.com/s/136fsYRnAfzGoj0DsQFaYTg 提取码: qa4e 复制这段...
  • 基础网络实验(一)

    2020-01-10 20:25:53
    对网络技术初学者来说,其实最友善的...二是思科模拟器的发展也很快,基本上可以做到跟真机匹配度近乎100%了。三是思科的很多教材,通过各种大神级讲师演绎后,可读性非常强,生动而透彻。 模拟器的选择上有1、packe...
  • http://www.yutianedu.com/52network/dispbbs.asp?boardid=116&id=12054<br><br>思科模拟器下载全集 2007年10月12日更新 免会员注册 直接下载 测试可用 ...

空空如也

空空如也

1 2
收藏数 29
精华内容 11
关键字:

思科模拟器入门教程