精华内容
下载资源
问答
  • 思科模拟器路由器基本配置

    千次阅读 2020-06-05 13:57:59
    实验四 路由器基本配置 一、实验目的 (1)熟悉路由各接口的外观、接口的功能、接口的表示方法;(2)掌握带外的管理方法:通过接口console配置;(3)掌握带内的管理方法:通过方式telnet配置; 二、应用环境 ...

    实验四 路由器基本配置

    一、实验目的


    (1)熟悉路由各接口的外观、接口的功能、接口的表示方法;
    (2)掌握带外的管理方法:通过接口console配置;
    (3)掌握带内的管理方法:通过方式telnet配置;

    二、应用环境


    路由器是三层设备,主要功能是进行路径选择和广域网的连接。与交换机相比,接口数量要少很多,但功能要强大的多,这些功能在外观上就是接口、模块的类型比较多,当然价格有很大的差异,通常高端的设备都是模块化的,支持的模块类型也很丰富。

    三、实验设备

    • (1) DCR 路由器1
    • (2) PC 机1台、console 线揽、网线各 1 条

    四、实验拓扑

    image.png
    image.png

    五、实验要求

    • (1)以太网接口有100M和10M之分
    • (2)注意观察接口和模块上的标志
    • (3)注意插槽上标号,从靠近电源开始,依次是0、1、2、3
    • (4)各接口也从0开始的
    • (5)DCR-170 的 console 口与 PC 的 COM 口使用 console 线连接;F0/0 与 PC 的网卡使用交叉双胶线连接,并分别配置 192.168.2.1192.168.2.2 的 C 类地址。

    六、实验步骤:(本地管理)

    第一步:将配置线的一端与路由器的 console 口连接,另一端与 PC 口的串口相连。

    image.png

    第二步:在PC上运行终端仿真程序

    • 单击工作区中的”PC1”
    • 在弹出的对话框中选择“desktop”选项
    • 单击“terminal”图标
    • 设置终端的硬件参数

    image.png

    第三步:路由器加电,超级终端会显示路由器信息,自检结束后会出现命令提示"Press RETURN to get started".

    image.png
    第一次运行时会出现一个提示信息,问你要不要跟着他的提示进行配置,这里我们输入 no 即可。
    image.png
    这里进入的是用户模式。

    第四步:按回车键进入用户配置模式

    • Cisco 2811路由器出厂时没有定义密码,用户按回车键直接进入普通模式,可以使用权限允许范围内的命令,需要帮助可以随时键入"?"
    • 输入enable,敲回车则进入超级用户模式,这时候用户拥有最大权限,可以任务配置,需要帮助可以随时键入"?"


    输入 enable 进入特权模式,继续输入 config 进入配置模式:

    enable
    config
    

    第五步:设置路由器以太网接口地址并验证连通性。

    int f0/0
    ip address 192.168.2.1 255.255.255.0
    no shutdown
    

    image.png
    最后一定要记得 no shutdown 一下,不然最后不是 up 状态配置就没发生效。


    最后进入特权模式后执行 show int f0/0 检查一下配置:

    exit
    exit
    show int f0/0
    

    image.png
    结果有显示说明是配置成功了。

    第六步:设置PC机的IP地址并测试连通性


    配置 IP 地址:
    image.png
    image.png
    然后在终端输入 ipconfig 检查一下配置是否成功:
    image.png
    image.png
    这个时候还是不通的,因为同种设备用直通线,不同种设备之间使用交叉线。
    image.png
    然后我们在路由器上 ping PC机,测试连通性:
    image.png
    发现是可以 ping 通的。

    第七步:在 PC 机上 telnet 到路由器


    首先进入配置模式:

    config
    username admin password admin
    line vty 0 4
    login local
    enable password 6666
    

    这里我将远程连接路由器的用户名设为 admin 密码也设为 admin ,同时将登陆特权模式的密码设为 6666


    image.png
    然后我们检查一下配置,在特权模式下输入 show run
    image.png
    image.png


    然后我们通过 PC 机远程登录到路由器。


    进入 PC 命令行下:

    telnet 192.168.2.1
    admin
    admin
    enable
    6666
    

    其中输入密码的时候不回显。
    image.png

    // web 方式登录
    ip http server
    

    由于思科模拟器不支持 web 方式登录,所以无法演示。


    展开全文
  • 思科模拟器操作 普通模式 往下进 enable 特权模式 往下进 conf t 全局模式 往下进 int f 0/1 接口模式 退出到上层模式 exit 退回特权 ctrl +z 配置交换机 特权模式下 show version 查看系统版本号 show arp ...

    思科模拟器操作

    普通模式 往下进 enable

    特权模式 往下进 conf t

    全局模式 往下进 int f 0/1

    接口模式

    退出到上层模式 exit

    退回特权 ctrl +z

    配置交换机

    • 特权模式下
      • show version 查看系统版本号
      • show arp 查看arp缓存表
      • show int f0/1 查看0/1接口信息
    • 全局模式下
      • host +xxx 修改主机名
    • 设置ip
      • ip address xxx.xxx.xxx.xxx 255.255.255.0

    配置路由器

    查看活跃端口 show running-config

    配置静态路由 ip route 192.168.1.100 255.255.255.0 写入的地址是非直连网段

    删除一个路由 no ip route 192.168.1.100 255.255.255.0 在全局模式下

    配置默认路由 ip route 0.0.0.0 0.0.0.0 下一跳地址一般被指在一段网段的末梢

    shutdown 关闭端口

    no shutdown 开启端口

    查看路由表 show ip route

    RIP动态路由的配置:

    ①:配置相邻网段的静态路由(可做可不做)

    ②:进入全局模式,使用rip路由配置模式,进入网段声明(直连网段) 先route rip 进入配置动态路由 然后申明网段 给邻居路由器 network 左右网段的ip 不需要带掩码

    ③:ctrl +z退回特权模式,进行写入保存路由表 write

    对应端口udp520,不能超过15跳

    配置vlan

    ①在特权模式,使用show vlan brief即可查看目前交换机已经设置的vlan,默认交换机就有vlan1。

    ②在全局模式,添加vlan。

    ​ vlan 10

    ​ name test1 (设置vlan的名字)

    ③如需删除vlan,即在全局模式下no vlan x 即可,例如

    ​ no vlan 10

    ④将交换机接口加入到vlan之中,

    ​ 例如将f0/1接口加入vlan10,即

    ​ 进入接口模式 int f0/1

    ​ switchport access vlan10

    设置trunk

    trunk的概念:是用来在不同的交换机之间进行连接,以保证在跨越多个交换机上建立的同一个VLAN的成员能够相互通讯。如果是不同台的交换机上相同id的vlan要相互通信,那么可以通过共享的trunk端口就可以实现,如果是同一台上不同id的vlan/不同台不同id的vlan它们之间要相互通信,需要通过第三方的路由来实现。

    原理:在不同的vlan数据帧上打上不同的标识。

    详细配置trunk过程

    分别进入交换机的全局模式设置vlan,将接口加入进去。

    将中继交换机接口设置为trunk口,在接口模式下 switchport mode trunk即可(如果更改为非trunk模式),即switchport mode access即可。

    单臂路由及配置

    单臂路由:单臂路由可以实现不同隔离的vlan实现通信,基于路由器的子接口进行相关设置(基于路由通信技术,目前基本被三层交换取代)

    注意:不同的VLAN要有不同的网关

    配置详解:

    ①:将单臂路由器和交换机的接口链路打开(no shutdown)

    ②:将二层交换机和单臂路由的接口设置成中继trunk

    ③:分别进入单臂路由的子接口,进行封装数据格式,并连接对应的vlan号

    ④:设置每个子接口对应的网关IP地址和子网掩码,并激活子接口

    例如:int g0/0.1

    encapsulation dot1Q 10 (vlan号为10)

    ip address 192.168.1.1 255.255.255.0

    no shutdown

    int g0/0.2

    encapsulation dot1Q 20 (vlan号为20)

    ip address 192.168.2.1 255.255.255.0

    no shutdown

    三层交换机

    三层交换机技术实现不同隔离的vlan通信

    三层交换技术:即可实现普通的在二层的数据交换,也可以实现在第三层的数据转发(在实现数据交换的同时具备了不同网段路由转发的功能),每一个vlan的虚接口就是该网段的网关。

    配置:需要将第三层交换机设置虚拟接口,并配置成trunk(干道)

    ①:将三层交换开启路由功能 全局模式下 ip routing

    ②:将三层交换机和其他交换机的接口配置成trunk(干道) 进入某个接口的接口模式, int f0/x 先配置封装格式 swichport trunk encapsulation dot1q

    然后配置问trunk swichport mode trunk

    ③:配置三层交换的虚接口 先创建一个新的vlan口,然后进入指定的vlan接口 vlan 2

    然后进入虚接口配置另一个trunk(干道) int f0/x swichport trunk encapsulation dot1q swichport mode trunk

    ④:为vlan配置ip和子网掩码 int vlan 1 ip address 192.168.1.1 255.255.255.0 no shutdown

    ​ Int vlan 2 ip address 192.168.2.1 255.255.255.0 no shutdown

    ⑤:查看三层交换机的路由表:特权模式下 show ip routing

    ⑥:若让三层交换机的某个接口成为整个网络的接口,配置IP地址,需要no switchport

    展开全文
  • 版权声明:如果对大家有帮助,大家可以...4.配置路由器各个接口的IP地址 Router0 Router>en Router#config t Enter configuration commands, one per line. End with CNTL/Z. Router(conf...

    版权声明:如果对大家有帮助,大家可以自行转载的。https://blog.csdn.net/qq_37992321/article/details/84932054
    1.技术目的
    自动获取IP地址

    2.拓扑图
    在这里插入图片描述

    3.配置PC
    PC0和PC1自动获取IP地址
    在这里插入图片描述
    在这里插入图片描述
    4.配置路由器各个接口的IP地址
    Router0

    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int f0/0
    Router(config-if)#ip add 192.168.10.1 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    
    Router(config-if)#int s2/0
    Router(config-if)#ip add 12.1.1.1 255.255.255.0
    Router(config-if)#no shu
    

    Router1

    Router>en
    Router#config t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int s2/0
    Router(config-if)#ip add 12.1.1.2 255.255.255.0
    Router(config-if)#no shu
    
    Router(config-if)#Interface f0/0
    Router(config-if)#ip add 192.168.11.1 255.255.255.0
    Router(config-if)#no shu
    

    5.配置路由器的静态路由使得全网互通
    Router0

    Router(config)#ip route 192.168.11.0 255.255.255.0 12.1.1.2
    

    Router1

    Router(config)#ip route 192.168.10.0 255.255.255.0 12.1.1.1
    

    6.配置DHCP
    Router0

    Router(config)#ip route 192.168.11.0 255.255.255.0 12.1.1.2
    Router(config)#
    Router(config)#ip dhcp pool pool1
    Router(dhcp-config)#net
    Router(dhcp-config)#network 192.168.10.0 255.255.255.0
    Router(dhcp-config)#dns-server 218.2.135.1
    Router(dhcp-config)#default-router 192.168.10.1
    Router(dhcp-config)#exit
    Router(config)#ip dhcp pool pool2
    Router(dhcp-config)#net
    Router(dhcp-config)#network 192.168.11.0 255.255.255.0
    Router(dhcp-config)#dns-server 218.2.135.1
    Router(dhcp-config)#default-router 192.168.11.1
    Router(dhcp-config)#exit
    Router(config)#ip dhcp excluded-address 192.168.10.1
    Router(config)#no ip dhcp excluded-address 192.168.11.1
    

    Router1(配置DHCP中继)

    Router2(config-if)#ip helper-address 12.1.1.1
    

    7.网络测试
    如果两台PC自动获得了192.168.10.0/24和192.168.11.0/24的地址那就成功了,要是获得了一个169.254.0.0/16,那就说明哪里出问题了
    在这里插入图片描述
    在这里插入图片描述

    8.给大家留个问题吧 如果用三层交换机代替路由器应该怎么做呢?

    展开全文
  • 思科模拟器交换机路由器常用命令

    千次阅读 多人点赞 2018-06-05 20:14:25
    路由器命令 1,路由器口令设置: 2,路由器配置: 3,路由器文件操作: 4,静态路由: 5,动态路由: ...8,路由器接口封装为8021Q (补充) 交换机常用命令 交换机基本状态: 交换机口令设置: 交换机VLA...

    路由器命令

    1,路由器口令设置:

    router>enable 进入特权模式
    router#config terminal 进入全局配置模式
    router(config)#hostname 设置交换机的主机名
    router(config)#enable secret xxx 设置特权加密口令
    router(config)#enable password xxb 设置特权非密口令
    router(config)#line console 0 进入控制台口
    router(config-line)#line vty 0 4 进入虚拟终端
    router(config-line)#login 要求口令验证
    router(config-line)#password xx 设置登录口令xx
    router(config)#(Ctrl+z) 返回特权模式
    router#exit 返回命令

    2,路由器配置:

    router(config)#int s0/0 进入Serail接口
    router(config-if)#no shutdown 激活当前接口
    router(config-if)#clock rate 64000 设置同步时钟
    router(config-if)#ip address 设置IP地址
    router(config-if)#ip address second 设置第二个IP
    router(config-if)#int f0/0.1 进入子接口
    router(config-subif.1)#ip address 设置子接口IP
    router(config-subif.1)#encapsulation dot1q 绑定vlan中继协议
    router(config)#config-register 0x2142 跳过配置文件
    router(config)#config-register 0x2102 正常使用配置文件
    router#reload 重新引导

    3,路由器文件操作:

    router#copy running-config startup-config 保存配置
    router#copy running-config tftp 保存配置到tftp
    router#copy startup-config tftp 开机配置存到tftp
    router#copy tftp flash: 下传文件到flash
    router#copy tftp startup-config 下载配置文件
    ROM状态:
    Ctrl+Break 进入ROM监控状态
    rommon>confreg 0x2142 跳过配置文件
    rommon>confreg 0x2102 恢复配置文件
    rommon>reset 重新引导
    rommon>copy xmodem: flash: 从console传输文件
    rommon>IP_ADDRESS=10.65.1.2 设置路由器IP
    rommon>IP_SUBNET_MASK=255.255.0.0 设置路由器掩码
    rommon>TFTP_SERVER=10.65.1.1 指定TFTP服务器IP
    rommon>TFTP_FILE=c2600.bin 指定下载的文件
    rommon>tftpdnld 从tftp下载
    rommon>dir flash: 查看闪存内容
    rommon>boot 引导IOS

    4,静态路由:

    ip route 命令格式
    router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 静态路由举例
    router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 默认路由举例

    5,动态路由:

    router(config)#ip routing 启动路由转发
    router(config)#router rip 启动RIP路由协议。
    router(config-router)#network 设置发布路由
    router(config-router)#negihbor 点对点帧中继用。

    6,帧中继命令:

    router(config)#frame-relay switching 使能帧中继交换
    router(config-s0)#encapsulation frame-relay 使能帧中继
    router(config-s0)#fram-relay lmi-type cisco 设置管理类型
    router(config-s0)#frame-relay intf-type DCE 设置为DCE
    router(config-s0)#frame-relay dlci 16
    router(config-s0)#frame-relay local-dlci 20 设置虚电路号
    router(config-s0)#frame-relay interface-dlci 16
    router(config)#log-adjacency-changes 记录邻接变化
    router(config)#int s0/0.1 point-to-point 设置子接口点对点
    router#show frame pvc 显示永久虚电路
    router#show frame map 显示映射

    7,基本访问控制列表:

    router(config)#access-list permit|deny

    例1:

    router(config)#access-list 1 deny host 10.65.1.1
    router(config)#access-list 1 permit any
    router(config)#int f0/0
    router(config-if)#ip access-group 4 in

    例2:

    router(config)#access-list 4 permit 10.8.1.1
    router(config)#access-list 4 deny 10.8.1.0 0.0.0.255
    router(config)#access-list 4 permit 10.8.0.0 0.0.255.255
    router(config)#access-list 4 deny 10.0.0.0 0.255.255.255
    router(config)#access-list 4 permit any
    router(config)#int f0/1
    router(config-if)#ip access-group 4 in

    扩展访问控制列表:

    access-list permit|deny icmp [type]
    access-list permit|deny tcp [port]

    例1:

    router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echo
    router(config)#access-list 101 permit ip any any
    router(config)#int s0/0
    router(config-if)#ip access-group 101 in

    例2:

    router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80
    router(config)#access-list 102 permit ip any any
    router(config)#interface s0/1
    router(config-if)#ip access-group 102 out

    删除访问控制例表:

    router(config)#no access-list 102
    router(config-if)#no ip access-group 101 in

    路由器的nat配置

    Router(config-if)#ip nat inside 当前接口指定为内部接口
    Router(config-if)#ip nat outside 当前接口指定为外部接口
    Router(config)#ip nat inside source static [p] <私有IP><公网IP> [port]
    Router(config)#ip nat inside source static 10.65.1.2 60.1.1.1
    Router(config)#ip nat inside source static tcp 10.65.1.3 80 60.1.1.1 80
    Router(config)#ip nat pool p1 60.1.1.1 60.1.1.20 255.255.255.0
    Router(config)#ip nat inside source list 1 pool p1
    Router(config)#ip nat inside destination list 2 pool p2
    Router(config)#ip nat inside source list 2 interface s0/0 overload
    Router(config)#ip nat pool p2 10.65.1.2 10.65.1.4 255.255.255.0 type rotary
    Router#show ip nat translation
    rotary 参数是轮流的意思,地址池中的IP轮流与NAT分配的地址匹配。
    overload参数用于PAT 将内部IP映射到一个公网IP不同的端口上。

    外部网关协议配置

    routerA(config)#router bgp 100
    routerA(config-router)#network 19.0.0.0
    routerA(config-router)#neighbor 8.1.1.2 remote-as 200

    配置PPP验证:

    RouterA(config)#username password
    RouterA(config)#int s0
    RouterA(config-if)#ppp authentication {chap|pap}

    8,路由器子接口封装为8021Q (补充)

    Encapsulation dot1q 2 封装类型设置为 802.1Q,2是子接口号标识,这里是示范,可以随意设置。

    交换机常用命令

    交换机基本状态:

    switch: ;交换机的ROM状态
    rommon> ;路由器的ROM状态
    hostname> ;用户模式
    hostname# ;特权模式
    hostname(config)# ;全局配置模式
    hostname(config-if)# ;接口状态

    交换机口令设置:

    switch>enable ;进入特权模式
    switch#config terminal ;进入全局配置模式
    switch(config)#hostname ;设置交换机的主机名
    switch(config)#enable secret xxx ;设置特权加密口令
    switch(config)#enable password xxa ;设置特权非密口令
    switch(config)#line console 0 ;进入控制台口
    switch(config-line)#line vty 0 4 ;进入虚拟终端
    switch(config-line)#login ;允许登录
    switch(config-line)#password xx ;设置登录口令xx
    switch#exit ;返回命令

    交换机VLAN设置:

    switch#vlan database ;进入VLAN设置
    switch(vlan)#vlan 2 ;建VLAN 2
    switch(vlan)#no vlan 2 ;删vlan 2
    switch(config)#int f0/1 ;进入端口1
    switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2
    switch(config-if)#switchport mode trunk ;设置为干线
    switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan
    switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继
    switch(config)#vtp domain ;设置发vtp域名
    switch(config)#vtp password ;设置发vtp密码
    switch(config)#vtp mode server ;设置发vtp模式
    switch(config)#vtp mode client ;设置发vtp模式

    交换机设置IP地址:

    switch(config)#interface vlan 1 ;进入vlan 1
    switch(config-if)#ip address ;设置IP地址
    switch(config)#ip default-gateway ;设置默认网关
    switch#dir flash: ;查看闪存

    交换机显示命令:

    switch#write ;保存配置信息
    switch#show vtp ;查看vtp配置信息
    switch#show run ;查看当前配置信息
    switch#show vlan ;查看vlan配置信息
    switch#show interface ;查看端口信息
    switch#show int f0/0 ;查看指定端口信息

    交换机VLAN设置:

    switch#vlan database ;进入VLAN设置
    switch(vlan)#vlan 2 ;建VLAN 2
    switch(vlan)#no vlan 2 ;删vlan 2
    switch(config)#int f0/1 ;进入端口1
    switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2
    switch(config-if)#switchport mode trunk ;设置为干线
    switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan 不明白
    switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继
    何为中继,功能作用,二层到三层设置中继模式
    switch(config)#vtp domain ;设置发vtp域名 什么是vtp
    switch(config)#vtp password ;设置发vtp密码
    switch(config)#vtp mode server ;设置发vtp模式
    switch(config)#vtp mode client ;设置发vtp模式

    展开全文
  • 【实验内容】 (1) 选择一台C2811 路由器,并添加两台交换机...(3) 进入路由器f0/0 接口模式,配置IP 地址为192.168.1.1/24。进入路由器f0/1 接口模式,配置IP 地址为192.168.2.1/24。 (4) 在路由器全局模式下使用show
  • 思科模拟器 --- 路由器的基本配置

    千次阅读 2019-10-29 10:29:18
    通过路由器的Console口管理路由器属于带外管理,不占用路由器的网络接口,其特点是需要使用配置线缆,近距离配置。第一次配置时必须利用Console端口进行配置。 1.实验设备: Router-19411台、PC 1台、交叉线、配置...
  • 思科模拟器 --- 路由器单臂路由配置

    千次阅读 2019-10-29 18:36:32
    1.定义:单臂路由是为实现VLAN间通信的三层网络设备路由器,它只需要一个以太网,通过创建子接口可以承担所有VLAN的网关,而在不同的VLAN间转发数据。 2.实验场景 公司部门与部门之间可能因为地域或者办公环境等...
  • 单臂路由:是为实现 VLAN 间通信的三层网络设备路由器,它只需要一个以太网,通过创建子接口可以承担所有 VLAN 的网关,而在不同的 VLAN 间转发数据。 2.拓扑图 2.配置PC PC3 IP: 192.168.1.2 Submask: 255.255.255...
  • 配置路由器,en是指进入管理模式,conf t配置终端,interface f0/0 开始配置接口,ip address 192.168.1.10 255.255.255.0配置接口ip,no shut激活,exit退出 先配置好两台终端ip 测试网络是否联通 ...
  • 使用思科模拟器配置动态路由

    千次阅读 2019-12-09 18:53:10
    1.在思科模拟器配置静态路由的网络拓扑图: 2.配置路由器的名字,在全局模式下输入命令:hostname + 名字。以Router0为例(以下若无说明都是以Router0为例): 3.配置路由器FastEthernet接口的ip地址,在...
  • 前面我们分享过在eve模拟器环境下,使用思科路由器配置手工方式的IPsec V-P-N,但现实中往往不是两边站点各只有一个网段,可能会有很多网段,这就需要站点之间跑动态路由协议。但是站点之间通过IPsec V-P-N互联会有...
  • 思科模拟器-GRE实训配置 1、设置好各路由器和主机的IP地址,并将三个路由器都启用RIP协议, 除192.168.0.0网段外,其他网络都加入RIP。 2、设置R0内网192.168.0.0网段的PORT NAT,并做静态地址端口转换,将服务器的...
  • 利用思科模拟器(Cisco Packet Tracer) 完成配置路由器接口使用PPP协议封装并协商路由器之间通信的共享秘钥(身份验证)
  • 单臂路由(router-on-a-stick)是指在路由器的一个接口上通过配置接口(或“逻辑接口”,并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通。 链路类型:链接主机的端口为...
  • (2) 分别在各台路由器上完成Serial 接口和Loopback 接口IP 地址配置,并且各台路由器之间相互ping 通。Serial接口可使用默认HDLC封装,即不需要配置封装。 (3)在各台路由器配置OSPF 路由协议,要求OSPF区域为1。 ...
  • 分别在各台路由器上完成FastEthernet接口和Loopback接口IP地址配置,并且各台路由器之间相互ping 通。Loopback接口是一种用软件虚拟的逻辑接口,功能与物理接口相同,但总是处于“up”的状态;它的作用通常是在实验...
  • 单臂路由实验: 目的:实现不同VLAN...3.在路由器接口上进入“子接口配置 A.配置封装的vlan id B.配置接口IP地址 附加要求: 一. 配置交换机和路由器设备可以实现远程telnet 二,实现所有主机之间能够相互通讯
  • 初识思科模拟器7.2

    2020-11-09 16:12:35
    connection: serial(串行) DCE DTE octal fiber(光纤) copper straight-through(铜直通) coxial(同轴) CONSOLE接口: ... 路由器的Console接口多为RJ-45接口,并标记有CONSOLE字样。 ...
  • 配置路由器接口使用PPP协议封装

    千次阅读 2020-03-18 17:52:42
    利用思科模拟器(Cisco Packet Tracer)完成。下载地址:https://www.onlinedown.net/soft/636885.htm 1、选择PC、交换机、路由器 2、PC和交换机之间使用直通线连接、交换机和路由器之间使用直通线连接 3、路由器和...
  • 为各设备接口配置IP地址 注:这里只配置路由器router0,其他两个路由器配置类似 Router>enable Router#config terminal //进入全局模式 Enter configuration commands, one per line. End with CNTL/Z. Router...
  • 激活交换机的对应接口思科模拟器是自动开启的,这里就不用激活了)3.为路由器添加IP地址和静态路由操作开始:步骤一:双击图上的PC2机,进入配置界面进入后,进行配置对剩下的5台PC机进行同样的配置,这里就不一一...
  • 3.在路由器接口上进入“子接口配置 A.配置封装的vlan id B.配置接口IP地址 附加要求: 一. 配置交换机和路由器设备可以实现远程telnet 二,实现所有主机之间能够相互通讯 先看给的空白模型,啥都没有配置...
  • 前面我们分享过在eve模拟器环境下,使用思科路由器配置手工方式的IPsec V-P-N,但现实中往往不是两边站点各只有一个网段,可能会有很多网段,这就需要站点之间跑动态路由协议。但是站点之间通过IPsec V-P-N互联会有...
  • 一、单臂路由 1.实现VLAN之间的路由 方法一:采用路由器的多个物理接口 方法二:采用单臂路由的方式(子接口的方式) 2.单臂路由概述 单臂路由实现不同VLAN间通信 链路类型: ...
  • 一、实验要求:1、 在交换机上创建VLAN10及VLAN20;将连接PC1的接口分配到VLAN10;...2、 在交换机上创建VLAN200并配置vlanif 200,作为与路由器对接的VLAN及三层接口;3、 在交换机及路由器上完成静...
  • 在上一篇中介绍的是静态路由在思科模拟器中的配置情况,本文主要是对EIGRP协议在思科路由模拟器中的使用进行说明,需要解决的问题如下: a.在各自路由器上进行基本配置,包括路由器名称、接口IP地址等,并测试直连...
  • 通过配置静态路由可以实现比较简单的网络中路由器的路由条目的增加...配置思路1配置路由器下联交换机物理接口的IP地址,开启接口2配置交换机下联PC的IP地址,并指定网关为路由器下联交换机物理接口的IP地址3指定路由...
  • 两个不同区域的网络若想实现通信,需要在路由器配置路由来实现网络中的终端收发跨本...本次学习配置静态路由配置思路1配置路由器下联交换机的物理接口,开启端口并配置IP地址2配置PC的IP地址,并设置网关为交换机...
  • 配置思路1配置路由器下联交换机的物理接口地址以及路由器接其他路由器的物理接口地址并开启端口2配置交换机下联PC的地址,并制定网关为路由器下联交换机物理接口的地址3另一台路由器也接在交换机上,IP地址和PC在...

空空如也

空空如也

1 2 3
收藏数 60
精华内容 24
关键字:

思科模拟器路由器接口配置