精华内容
下载资源
问答
  • 使用Cisco Packet Tracer模拟器实现Cisco层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、配置ISP互联网路由器、配置分公司...
  • 思科6509核心交换机和各种二层汇聚交换机路由器网络配置实例大全,HSRP、OSPF、EIGRP等。
  • 思科的层次交换机

    2015-07-06 20:03:22
    彻底理解:什么事三层交换机???什么是二层交换机??什么是四层交换机?? 这里之所以分出:二、三、四 是基于协议划分的。 第二层交换机依赖于链路的信息完成不同端口数据间的线速交换 三...
    彻底理解:什么事三层交换机???什么是二层交换机??什么是四层交换机??


    这里之所以分出:二层、三层、四层  是基于协议层划分的。
    第二层交换机依赖于链路层的信息完成不同端口数据间的线速交换


    三层交换机:具有路由功能。


    我发现:千兆传输,都是:光纤+模块的组合来提供。
    能够提供千兆位及千兆位以上的有:
    1.1000BASE-T
    2.GBIC
    3.SFP
    4.






    交换机之间的数据是如何转发的???


    由接入层交换机到用户之间的链路连接组成:


    1.交换机----->跳线--->配线架---->信息插座---->用户网卡




    什么是可网管交换机??
    这里的网管指的是什么???




    最简单的三层架构:
    Cisco catelyst  4506 作核心,Cisco catelyst 3750或4900 作汇聚,catelyst 2960作接入.


    对于Cisco catelyst 2960来说,他的俩个千兆口的作用是: 一个用于级联扩展端口。另一个的作用是:用于连接汇聚层交换机。










    我的疑惑:????


    对于二层交换机而言,其内部的CAM表有多少表项???
    是不是等于它的端口号???
    还是一个子网内的所有的主机的MAC地址表???


    交换机原理的叙述中有这样一句话:

    如果数据发送到本交换机所连接的其他交换机上的主机时,则本交换机先把该数据帧发送到连接到对应的交换机端口上,然后再由那台交换机根据目的MAC地址从对应端口上发送到目的主机上。”
    问题是:本交换机是怎么知道该数据帧所对应的交换机在本交换机上连接的端口???
    是不是泛洪来完成???


    我个人感觉交换机具有:
    1.向上交付 。(即,不是在同一网段,交付给上层路由器)
    2.在本层交付。(即:根据CAM表转发)


    这俩种数据交付能力。






    同时:
    过程是这样的:
    网卡在发送数据之前,先看一下根据默认网关和所发送数据的目的地址的比较,判断出他们是不是处于同一网段(网络)如果是:则交由交换机





























































































    展开全文
  • Cisco层交换机链路聚合配置应用实例!!!!
  • 思科层交换机配置DHCP中继

    千次阅读 2021-03-20 11:52:04
    层交换机配置DHCP中继 实验目的: 通过本实验掌握如何给不同网段配置DHCP,掌握DHCP中继配置。 实验拓扑: 对交换机SW1进行预配置。 Switch>en Switch#conf t Enter configuration commands, one per line. ...

    三层交换机配置DHCP中继

    实验目的:
    通过本实验掌握如何给不同网段配置DHCP,掌握DHCP中继配置。

    实验拓扑:
    这里用到的三层交换机是PT中的3560,左边的交换机为SW1,右边的交换机为SW2

    1. 对交换机SW1进行预配置。
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#no ip domain-lookup
    Switch(config)#line con 0
    Switch(config-line)#no exec-t
    Switch(config-line)#logg syn
    Switch(config-line)#host SW1
    

    //划分vlan,配置接口的ip地址(配置IP地址可以不使用VLAN,可以通过在端口敲no switchport命令进行配置,这里为了检验学习成果,故使用)。

    在这里插入图片描述
    在这里插入图片描述

    SW1(config)#vlan 100
    SW1(config-vlan)#int f0/1
    SW1(config-if)#switchport mode access 
    SW1(config-if)#switchport access vlan 100
    SW1(config-if)#spanning-tree portfast 
    
    SW1(config)#vlan 200
    SW1(config-vlan)#int f0/2
    SW1(config-if)#switchport mode access 
    SW1(config-if)#switchport access vlan 200
    SW1(config-if)#spanning-tree portfast 
    
    SW1(config-if)#int Vlan100
    SW1(config-if)#ip address 12.0.0.1 255.255.255.0
    
    SW1(config-if)#interface Vlan200
    SW1(config-if)# ip address 192.168.1.1 255.255.255.0
    //配置远程登录的用户名和密码,如果用户的级别为15,远程登录之后可以直接进入特权模式
    SW1(config)#username admin privilege 15 password 0 admin
    SW1(config)#line vty 0 4
    SW1(config-line)# login local
    
    1. 对交换机SW2进行预配置
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#no ip domain-lookup
    Switch(config)#line con 0
    Switch(config-line)#no exec-t
    Switch(config-line)#logg syn
    Switch(config-line)#host SW2
    

    //划分vlan,配置接口的ip地址。

    SW2(config)#vlan 100
    SW2(config-vlan)#int f0/1
    SW2(config-if)#switchport mode access 
    SW2(config-if)#switchport access vlan 100
    SW2(config-if)#spanning-tree portfast 
    
    SW2(config)#vlan 200
    SW2(config-vlan)#int f0/2
    SW2(config-if)#switchport mode access 
    SW2(config-if)#switchport access vlan 200
    SW2(config-if)#spanning-tree portfast 
    
    SW2(config-if)#int Vlan100
    SW2(config-if)#ip address 12.0.0.2 255.255.255.0
    
    SW2(config-if)#interface Vlan200
    SW2(config-if)# ip address 172.16.1.1 255.255.255.0
    //配置远程登录的用户名和密码,如果用户的级别为15,远程登录之后可以直接进入特权模式
    SW2(config)#username admin privilege 15 password 0 admin
    SW2(config)#line vty 0 4
    SW2(config-line)#login local
    
    1. 在SW1运行动态路由协议,配置DHCP

    //配置动态路由协议,保证两个不同的网段可以相互通信

    //提示未开启ip routing,把它打开就好了
    SW1(config)#router rip
    IP routing not enabled
    
    SW1(config)#ip routing 
    SW1(config)#router rip
    SW1(config-router)#version 2
    SW1(config-router)#no auto-summary 
    SW1(config-router)#network 12.0.0.1
    SW1(config-router)#network 192.168.1.1
    SW1(config-router)#exit
    

    //开启DHCP服务

    SW1(config)#service dhcp 
    SW1(config)#ip dhcp pool PC1_Subnet
    SW1(dhcp-config)# network 192.168.1.0 255.255.255.0
    SW1(dhcp-config)# default-router 192.168.1.1
    SW1(dhcp-config)# option 150 ip 192.168.1.10
    SW1(dhcp-config)# dns-server 61.134.1.4
    SW1(dhcp-config)# domain-name cisco.com
    SW1(dhcp-config)#exit
    SW1(config)#ip dhcp excluded-address 192.168.1.1
    SW1(config)#ip dhcp excluded-address 192.168.1.10
    
    SW1(config)#ip dhcp pool PC2_Subnet
    SW1(dhcp-config)#network 172.16.1.0 255.255.255.0
    SW1(dhcp-config)#default-router 172.16.1.1
    SW1(dhcp-config)#option 150 ip 172.16.1.10
    SW1(dhcp-config)#dns-server 61.134.1.4
    SW1(dhcp-config)#domain-name norvel.com
    SW1(config)#ip dhcp excluded-address 172.16.1.1
    SW1(config)#ip dhcp excluded-address 172.16.1.10
    
    1. 在SW2运行动态路由协议,配置辅助地址
    SW1#telnet 12.0.0.2
    Trying 12.0.0.2 ...Open
    
    
    User Access Verification
    
    Username: admin
    Password: 
    SW2#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    SW2(config)#
    SW2(config)#router rip
    IP routing not enabled
    SW2(config)#ip routing
    SW2(config)#router rip
    SW2(config-router)#version 2
    SW2(config-router)#no auto-summary 
    SW2(config-router)#network 12.0.0.2
    SW2(config-router)#network 172.16.1.1
    

    //配置DHCP中继地址

    SW2(config-if)#int vlan 200
    SW2(config-if)#ip helper-address 12.0.0.1
    
    SW1#show ip int brief 
    Vlan100                12.0.0.1        YES manual up                    up 
    Vlan200                192.168.1.1     YES manual up                    up
    
    1. 在PC1和PC2上查看获得IP地址信息
      首先需要在电脑上点击DHCP获取IP。
      PC1:
      在这里插入图片描述
      PC2:
      在这里插入图片描述
    2. 查看交换机IP地址池和动态绑定信息
    SW1#show ip dhcp binding 
    IP address       Client-ID/              Lease expiration        Type
                     Hardware address
    192.168.1.2      000A.41C6.02DC           --                     Automatic
    172.16.1.2       0003.E40B.96D3           --                     Automatic
    
    SW1#show ip route 
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is not set
    
         12.0.0.0/24 is subnetted, 1 subnets
    C       12.0.0.0 is directly connected, Vlan100
         172.16.0.0/24 is subnetted, 1 subnets
    R       172.16.1.0 [120/1] via 12.0.0.2, 00:00:14, Vlan100
    C    192.168.1.0/24 is directly connected, Vlan200
    
    
    1. 测试全网互联互通。
    SW1#ping 172.16.1.2
    
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 172.16.1.2, timeout is 2 seconds:
    .!!!!
    Success rate is 80 percent (4/5), round-trip min/avg/max = 0/0/1 ms
    

    发现主机1能ping通主机2,说明可以全网互通。

    展开全文
  • 随着交换技术的发展,三层交换机在网络汇聚层与核心的应用越来越多。在内网中子网与子网之间的通讯越来越少依赖于路由(几乎见不到了),而是使用带有路由功能的三层交换机,这对于内网中子网之间的通信效率的提高...

    随着交换技术的发展,三层交换机在网络汇聚层与核心层的应用越来越多。在内网中子网与子网之间的通讯越来越少依赖于路由(几乎见不到了),而是使用带有路由功能的三层交换机,这对于内网中子网之间的通信效率的提高是显著的。

    在三层交换机配置子网之间的通讯有一个关键的地方,就是子网网关的配置。当子网与子网之间进行通讯时,发起通讯的一方,在本子网中找不到通讯的目标时,就会将通讯的请求提交给自己子网的网关,由自己子网的网关负责处理。在三层交换机启用路由功能时,第一次根据路由条目查询对应目标计算机所在的子网,记录下对应端口,以后就采用交换功能进行通讯。

    思科交换设备中典型的三层交换设备是3560。不同于华为的三层交换设备,思科的三层交换设备在配置子网网关时可以有两种方法:一种方法是将网关直接配置在子网连接的交换机端口上,另一种方法则与华为的设备类似,通过创建vlan并将相应端口加入到vlan中再配置vlan的虚拟子接口作为子网的网关。

    下面在CiscoPacket Tracer 模拟器模拟,说明两种方式的配置。两种配置方式使用的拓扑图都是如下拓扑:

    在这里插入图片描述

    一、拓扑图说明

    1、Multillayer Switch0

    三层交接机,网关所在设备。Fa0/1接子网一(网段:192.168.10.0/24,网关192.168.10.1);Fa0/2接子网二(子网二网段:192.168.20.0/24,网关192.168.20.1)。

    2、Switch0

    Fa0/1上连三层交换机,Fa0/2下接计算机PC0模拟子网一。

    3、Switch1

    Fa0/1上连三层交换机,Fa0/2下接计算机PC1模拟子网二。

    4、PC0-PC2网络配置

    PC0:IP 192.168.10.2/24 GateWay 192.168.10.1

    PC1:IP 192.168.20.2/24 GateWay 192.168.20.1

    二、方法一:子网网关配置在交换机接口上

    在核心交换机Multillayer Switch0上做如下配置:

    Switch>enable

    Switch#configure terminal

    Switch(config)#interface fastEthernet 0/1

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.10.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/2

    Switch(config-if)#no switchport

    Switch(config-if)#ip address 192.168.20.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#ip routing

    配置的关键点在:

    (1)进入端口后,打对应的端口改为no switchport,则可以为端口配置IP;

    (2)启用ip routing。

    在特权模式下输入命令:

    Switch#show ip route

    可以看到有两条直连路由

    C 192.168.10.0/24 is directly connected, FastEthernet0/1

    C 192.168.20.0/24 is directly connected, FastEthernet0/2

    这两条路由就是位于对应的端口上,起不同子网间路由通讯的作用。

    三、方法二:使用虚拟子接口

    同样也是在Multillayer Switch1上做如下配置(做完上面配置,如果要重新配置在特权模式下使用命令reload):

    Switch>enable

    Switch#vlan database

    Switch(vlan)#vlan 10

    Switch(vlan)#vlan 20

    Switch(vlan)#exit

    Switch#configure terminal

    Switch(config)#interface vlan 10

    Switch(config-if)#ip address 192.168.10.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface vlan 20

    Switch(config-if)#ip address 192.168.20.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 20

    Switch(config-if)#exit

    Switch(config)#ip routing

    配置的关键点在于:

    (1)创建vlan

    (2)进入vlan配置其ip,相当于将vlan作为一个接口使用

    (3)将对应端口添加到相应的vlan中

    (4)启用ip routing。

    在特权模式下输入命令:

    Switch#show ip route

    可以看到有两条直连路由

    C 192.168.10.0/24 is directly connected, Vlan10

    C 192.168.20.0/24 is directly connected, Vlan20

    这两条直连路由对应的就是两个vlan,这是能起到在不同子网之间路由并通讯的关键。

    四、扩展一

    如果将拓扑结构变化为如下:

    在这里插入图片描述

    Switch1下接两个子网,PC1属于子网二(IP 192.168.20.2/24,GateWay 192.168.20.1),PC2属于子网三(IP 192.168.30.2/24,GateWay 192.168.30.1)。网关依旧配置在三层交换机。这时方法一(在三层交换机端口配置网关地址)就没办法做到了,因为通常只有路由器才能在一个端口配置多个IP地址(即使用子接口)。但是方法二依旧可以实现,在配置时fa0/2端口要使用trunk且封装dot1q协议,在switch1创建vlan,并配置fa0/1、fa0/2、fa0/3端口类型依次为trunk、access、access。具体配置如下:

    1.在Multillayer Switch0三层交换机做的配置

    Switch>enable

    Switch#vlan database

    Switch(vlan)#vlan 10

    Switch(vlan)#vlan 20

    Switch(vlan)#vlan 30

    Switch(vlan)#exit

    Switch#configure terminal

    Switch(config)#interface vlan 10

    Switch(config-if)#ip address 192.168.10.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface vlan 20

    Switch(config-if)#ip address 192.168.20.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface vlan 30

    Switch(config-if)#ip address 192.168.30.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/2

    Switch(config-if)#switchport trunk encapsulation dot1q

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#switchport trunk allowed vlan 20

    Switch(config-if)#switchport trunk allowed vlan add 30

    Switch(config-if)#exit

    Switch(config)#ip routing

    2.在switch1上的配置

    Switch>enable

    Switch#vlan database

    Switch(vlan)#vlan 20

    Switch(vlan)#vlan 30

    Switch(vlan)#exit

    Switch#configure terminal

    Switch(config)#interface fastEthernet 0/1

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#switchport trunk allowed vlan 20

    Switch(config-if)#switchport trunk allowed vlan add 30

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/2

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 20

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/3

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchportaccess vlan 30

    关键点在于:三层交换机的interface fastEthernet 0/2要封装dot1q协议(Switch(config-if)#switchport trunk encapsulation dot1q )。封装了dot1q协议才可以在一个端口通过两个vlan,而二层交换机Switch1上则不需要封装就可以使一个端口直接通过两个vlan。

    五、扩展二

    如果将拓扑结构变化如下:

    wKioL1mBx6SS0xK4AABYGkUx6BM418.jpg

    网关还是配置在三层交换机Multilayer Switch0;

    三层交换机的Fa0/1下接子网一(网段192.168.10.0/24 网关192.168.10.1);三层交换机的Fa0/2、Fa0/3下接子网二(网段192.168.20.0/24 网关192.168.20.1);

    Switch0的Fa0/1端口上联三层交换机,Fa0/2下接计算机PC0(IP 192.168.10.2/24网关 192.168.10.1)模拟子网一设备;

    Switch1与Switch2都是子网二的交换机,Switch1的Fa0/1上联三层交换机,Fa0/2下接计算机PC1(IP 192.168.20.2/24 网关192.168.20.1)模拟子网二的一部分设备接入,Switch2的Fa0/1上联三层交换机,Fa0/2下接计算机PC2(IP 192.168.20.100/24 网关192.168.20.1)模拟子网二的另一部分设备接入。

    对于上面的拓扑情况,也没办法使用第一种方法(在三层交换机端口上配置网关),只能使用虚拟子接口配置网关。主要在三层交换机上做配置,具体如下:

    Switch>enable

    Switch#vlan database

    Switch(vlan)#vlan 10

    Switch(vlan)#vlan 20

    Switch(vlan)#exit

    Switch#configure terminal

    Switch(config)#interface vlan 10

    Switch(config-if)#ip address 192.168.10.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface vlan 20

    Switch(config-if)#ip address 192.168.20.1 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet 0/1

    Switch(config-if)#switchport mode access

    Switch(config-if)#switchport access vlan 10

    Switch(config-if)#exit

    Switch(config)#interface range fastEthernet 0/2-3

    Switch(config-if-range)#switchport mode access

    Switch(config-if-range)#switchport access vlan 20

    Switch(config-if-range)#exit

    Switch(config)#ip routing

    六、总结
    方法一通常只能在三层交换机一个端口对应一个子网的时候使用,如果三层交换机一个端口下面有两个子网或者一个子网有两个端口接入就需要使用第二种方法(即使用虚拟子网接口)。

    展开全文
  • CISCO层交换机配置

    2015-12-05 13:37:00
    Cisco Catalyst 6500系列交换机提供3插槽、6插槽、9插槽和13插槽的机箱,以及多种集成式服务模块,包括数千兆位网络安全性、内容交换、语音和网络分析模块。 Catalyst 6500系列中的所有型号都使用了统一的模块和操作...

    Cisco Catalyst 6500系列交换机提供3插槽、6插槽、9插槽和13插槽的机箱,以及多种集成式服务模块,包括数千兆位网络安全性、内容交换、语音和网络分析模块。 Catalyst 6500系列中的所有型号都使用了统一的模块和操作系统软件,形成了能够适应未来发展的体系结构,由于能提供操作一致性,因而能提高IT基础设施的利用率,并增加投资回报。从48端口到576端口的10/100/1000以太网布线室到能够支持192个1Gbps或32个10Gbps骨干端口,提供每秒数亿个数据包处理能力的网络核心,Cisco Catalyst 6500系列能够借助冗余路由与转发引擎之间的故障切换功能提高网络正常运行时间。

    提高网络正常运行时间,提高网络弹性。提供数据包丢失保护,能够从网络故障中快速恢复。能够在冗余控制引擎间实现快速的1~3秒状态故障切换。

    提供可选的高性能Cisco Catalyst 6500系列Supervisor Engine 720、无源背板、多引擎的冗余;并可利用Cisco EtherChannel?技术、IEEE 802.3ad链路汇聚、IEEE 802.1s/w和热备份路由器协议/虚拟路由器冗余协议(HSRP/VRRP)达到高可用性

    不需要部署外部设备,直接在6500机箱内部署集成式的千兆位的网络服务模块,以简化网络管理,降低网络的总体成本。这些网络服务模块包括:

    l        千兆位防火墙模块--提供接入保护

    l        高性能入侵检测系统(IDS)模块--提供入侵检测保护

    l        千兆位网络分析模块--提供可管理性更高的基础设施和全面的远程超级(RMON)支持

    l        高性能SSL模块--提供安全的高性能电子商务流量

    l        千兆位VPN和基于标准的IP Security(IPSec)模块--降低的互联网和内部专网的连接成本。

    集成式内容交换模块(CSM)能够为Cisco Catalyst 6500系列提供功能丰富的高性能的服务器和防火墙网络负载平衡连接,以提高网络基础设施的安全性、可管理性和强大控制

    基于网络的应用识别(NBAR)等软件特性可提供增强网络管理和QoS控制机制。

    利用分布式Cisco Express Forwarding dCEF720平台提供400Mpps交换性能。支持多种Cisco Express Forwarding(CEF)实现方式和交换矩阵速率。

    多协议第3层路由支持满足了传统的网络要求,并能够为企业网络提供平滑的过渡机制。支持IPv6,并提供高性能的IPv6服务。提供MPLS及MPLS/VPN的支持,并具有丰富的MPLS服务。增强的数据、语音和视频服务

    提供10/100和10/100/1000接口模块,借助在接口模块内增加电源子卡就可让这些接口模块提供在线的电源,提供IEEE 802.3af的支持,保护今天的投资。

    每台设备可提供576个支持语音的,具有在线电源的10/100/1000M铜线接口。提供192个GBIC千兆位以太网接口。可提供高密度的OC-3 POS接口的通道化的OC-48接口。

    2. 连接设备

    2.1. 从console连接

    第一次对6000交换机进行配置,必须从console进入。

    首先先将机器上架,按要求接好电源,然后用随机附带的Console线和转接头将交换机的console口与PC的串口相联,如下:


    Com口设置如下:

    9600 baud

    8 data bits

    No parity

    1 stop bits

    检查电源无误后,开电,可能会出现类似下面的显示,按黑粗体字回答:

    System Bo otstrap, Version 7.7(1)

    Copyright (c) 19 94-20 03 by cisco Systems, Inc.

    Cat6k-Sup720/SP processor with 524288 Kbytes of main memory


    Autoboot executing command: "boot bootflash:"


    Self decompressing the image : ############################################################################################################################################################################################################################ [OK]


    Restricted Rights Legend


    Use, duplication, or disclosure by the Government is

    subject to restrictions as set forth in subparagraph

    (c) of the Commercial Computer Software - Restricted

    Rights clause at FAR sec. 52.227-19 and subparagraph

    (c) (1) (ii) of the Rights in Technical Data and Computer

    Software clause at DFARS sec. 252.227-7013.


    cisco Systems, Inc.

    170 West Tasman Drive

    San Jose, California 95134-1706


    Cisco Internetwork Operating System Software

    IOS (tm) s72033_sp Software (s72033_sp-SP-M), Version 12.2(17a)SX1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

    TAC Support: http://www.cisco.com/tac

    Copyright (c) 1986-2003 by cisco Systems, Inc.

    Compiled Wed 29-Oct-03 08:20 by cmong

    Image text-base: 0x40020FBC, data-base: 0x40D32000


    00:00:03: %PFREDUN-6-ACTIVE: Initializing as ACTIVE processor


    00:00:03: %OIR-6-CONSOLE: Changing console ownership to route processor


    System Bo otstrap, Version 12.2(14r)S9, RELEASE SOFTWARE (fc1)

    TAC Sup port: ht tp:/ /w w w.cisco.com/tac

    Copyright (c) 20 03 by cisco Systems, Inc.

    Cat6k-Sup720/RP platform with 524288 Kbytes of main memory


    Download Start


    ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! ! !


    Download Completed! Booting the image.


    Self decompressing the image : ############################################################################################################################################ [OK]



    Restricted Rights Legend


    Use, duplication, or disclosure by the Government is

    subject to restrictions as set forth in subparagraph

    (c) of the Commercial Computer Software - Restricted

    Rights clause at FAR sec. 52.227-19 and subparagraph

    (c) (1) (ii) of the Rights in Technical Data and Computer

    Software clause at DFARS sec. 252.227-7013.


    cisco Systems, Inc.

    170 West Tasman Drive

    San Jose, California 95134-1706


    Cisco Internetwork Operating System Software

    IOS (tm) s72033_rp Software (s72033_rp-PK9S-M), Version 12.2(17a)SX1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

    TAC Support: http://www.cisco.com/tac

    Copyright (c) 1986-2003 by cisco Systems, Inc.

    Compiled Wed 29-Oct-03 08:16 by cmong

    Image text-base: 0x40008FBC, data-base: 0x41E50000


    This product contains cryptographic features and is subject to United

    States and local country laws governing import, export, transfer and

    use. Delivery of Cisco cryptographic products does not imply

    third-party authority to import, export, distribute or use encryption.

    Importers, exporters, distributors and users are responsible for

    compliance with U.S. and local country laws. By using this product you

    agree to comply with applicable laws and regulations. If you are unable

    to comply with U.S. and local laws, return this product immediately.


    A summary of U.S. laws governing Cisco cryptographic products may be found at:

    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html


    If you require further assistance please contact us by sending email to

    export@cisco.com.


    cisco WS-C6509 (R7000) processor (revision 3.0) with 458752K/65536K bytes of memory.

    Processor board ID SAL0743NKW8

    SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache

    Last reset from power-on

    X.25 software, Version 3.0.0.

    Bridging software.

    1 Virtual Ethernet/IEEE 802.3  interface(s)

    48 FastEthernet/IEEE 802.3 interface(s)

    36 Gigabit Ethernet/IEEE 802.3 interface(s)

    1917K bytes of non-volatile configuration memory.

    8192K bytes of packet buffer memory.


    65536K bytes of Flash internal SIMM (Sector size 512K).

    Logging of %SNMP-3-AUTHFAIL is enabled

    Press RETURN to get started!

    --- System Configuration Dialog ---

    Would you like to enter the initial dialog? [yes]: no

    回答:NO,进入手工配置,在router>;下,输入enable

    回车,进入全局模式

    2.2. 远程telnet连接

    当完成交换机配置,并起给交换机配置了管理地址,就可以直接采用远程telnet登陆进入交换机了,但是必须先配置line vty的密码和enable密码才能允许远程登陆。配置telnet登陆命令如下:

    #conf t

    #line vty 0 4

    #login                                ;控制vty接口是否能够telnet

    #password switch

    3. 基本信息配置

    3.1. 交换机软件版本

    Cisco的65xx交换机支持两种版本的系统软件,分别称为Natvie IOS版本和Cat OS版本的系统软件,CatOS版本的软件是为了兼容之前的65xx系列交换机的命令而沿袭下来的。Native IOS版本软件是Cisco公司为了统一其交换机及路由器的软件风格而研发出来的新一代IOS系统软件,Cisco所有的交换机版本都在整体向Native IOS版本过渡,目前来说,Native IOS版本的软件功能和CatOS版本的软件功能相差不多,但是今后都会向Native IOS版本软件。

    本项目中所使用的6509交换机采用的是Native IOS版本。

    3.2. 查看交换机基本配置

    show version                                ;查看系统版本,内存配置,寄存器等基本信息

    show module all                                ;查看交换机配置模块

    show catalyst6000 chassis-mac-address                ;查看交换机MAC地址

    #show version输出信息如下:

    Cisco Internetwork Operating System Software

    IOS (tm) s72033_rp Software (s72033_rp-PK9S-M), Version 12.2(17a)SX1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)

    TAC Support: http://www.cisco.com/tac

    Copyright (c) 1986-2003 by cisco Systems, Inc.

    Compiled Wed 29-Oct-03 08:16 by cmong

    Image text-base: 0x40008FBC, data-base: 0x41E50000


    ROM: System Bootstrap, Version 12.2(14r)S9, RELEASE SOFTWARE (fc1)

    BOOTLDR: s72033_rp Software (s72033_rp-PK9S-M), Version 12.2(17a)SX1, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)


    Router uptime is 29 minutes

    Time since Router switched to active is 29 minutes

    System returned to ROM by power-on (SP by power-on)

    System restarted at 12:57:08 PST Sat Jan 31 2004

    System image file is "sup-bootflash:s72033-pk9s-mz.122-17a.SX1.bin"



    This product contains cryptographic features and is subject to United

    States and local country laws governing import, export, transfer and

    use. Delivery of Cisco cryptographic products does not imply

    third-party authority to import, export, distribute or use encryption.

    Importers, exporters, distributors and users are responsible for

    compliance with U.S. and local country laws. By using this product you

    agree to comply with applicable laws and regulations. If you are unable

    to comply with U.S. and local laws, return this product immediately.


    A summary of U.S. laws governing Cisco cryptographic products may be found at:

    http://www.cisco.com/wwl/export/crypto/tool/stqrg.html


    If you require further assistance please contact us by sending email to

    export@cisco.com.


    cisco WS-C6509 (R7000) processor (revision 3.0) with 458752K/65536K bytes of memory.

    Processor board ID SAL0743NKW8

    SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache

    Last reset from power-on

    X.25 software, Version 3.0.0.

    Bridging software.

    1 Virtual Ethernet/IEEE 802.3  interface(s)

    48 FastEthernet/IEEE 802.3 interface(s)

    36 Gigabit Ethernet/IEEE 802.3 interface(s)

    1917K bytes of non-volatile configuration memory.

    8192K bytes of packet buffer memory.

    65536K bytes of Flash internal SIMM (Sector size 512K).

    Standby is up

    Standby has 458752K/65536K bytes of memory.


    Configuration register is 0x2102


    Router#sho module all

    Mod Ports Card Type                              Model              Serial No.

    --- ----- -------------------------------------- ------------------ -----------

    2   16  16 port 1000mb GBIC ethernet           WS-X6416-GBIC      SAL0750QNJP

    3   16  16 port 1000mb GBIC ethernet           WS-X6416-GBIC      SAL0750QNFV

    5    2  Supervisor Engine 720 (Active)         WS-SUP720-BASE     SAD075000YF

    6    2  Supervisor Engine 720 (Warm)           WS-SUP720-BASE     SAD075109SZ

    7   48  48 port 10/100 mb RJ45                 WS-X6348-RJ-45     SAL0752R3E6


    Mod MAC addresses                       Hw    Fw           Sw           Status

    --- ---------------------------------- ------ ------------ ------------ -------

    2  000e.8442.4850 to 000e.8442.485f   2.5   5.4(2)       8.2(0.56)TET Ok

    3  000e.8442.48f0 to 000e.8442.48ff   2.5   5.4(2)       8.2(0.56)TET Ok

    5  000d.290f.fd08 to 000d.290f.fd0b   3.0   7.7(1)       12.2(17a)SX1 Ok

    6  000e.3838.1a8c to 000e.3838.1a8f   3.0   7.7(1)       12.2(17a)SX1 Ok

    7  000e.84c8.54f0 to 000e.84c8.551f   6.8   5.4(2)       8.2(0.56)TET Ok


    Mod Sub-Module                  Model              Serial        Hw     Status

    --- --------------------------- ------------------ ------------ ------- -------

    5 Policy Feature Card 3       WS-F6K-PFC3A       SAD0752009D   2.0    Ok

    5 MSFC3 Daughterboard         WS-SUP720          SAD075109HX   2.0    Ok

    6 Policy Feature Card 3       WS-F6K-PFC3A       SAD0751085J   2.0    Ok

    6 MSFC3 Daughterboard         WS-SUP720          SAD0751077C   2.0    Ok

    7 Inline Power Module         WS-F6K-PWR                       0.0    Ok


    Mod Online Diag Status

    --- -------------------

    2 Pass

    3 Pass

    5 Pass

    6 Pass

    7 Pass

    3.3. 配置机器名、telnet、密码

    在全局模式下,用conf t,进入配置模式,进行以下配置:

    #conf t

    #clock timezone GMT 8                        ;配置时区

    #clock set 13:30:21 31 JAN 2004                ;配置交换机时间

    #clock calendar-valid                        ;使能硬件时钟同步

    #service timestamps debug datetime localtime        ;配置系统debug记录时间格式

    #service timestamps log datetime localtime                ;配置系统日志记录时间格式

    #service password-encryption                        ;配置使用加密服务,主要针对口令加密

    #hostname xxxx                                ;配置交换机名称

    #enable secret  0 xxxxx                        ;配置enable口令

    #copy run start                                ;将配置信息保存到NVRAM中,重启动不会丢失

    #line vty 0 4                                ;配置telnet

    #exec-timeout 30 0

    #password 0  xxxx

    #login

    3.4. 配置snmp

    #conf t

    #snmp-server community cisco ro(只读)                        ;配置只读通信字符串

    #snmp-server community secret rw(读写)                ;配置读写通信字符串

    #snmp-server enable traps                                 ;配置网关SNMP TRAP

    #snmp-server host 10.254.190.1 rw                        ;配置网关工作站地址


    3.5. 启动三层功能

    #ip routing                                                        ;启动路由功能

    3.6. 查看和配置系统环境变量

    使用show bootvar命令查看系统启动环境变量,包括BOOT, BOOTLDR, and CONFIG_FILE参数:

    Router# show bootvar

    BOOT variable = slot0:c6sup22-jsv-mz.121-5c.EX.bin,1;

    CONFIG_FILE variable does not exist

    BOOTLDR variable = bootflash:c6msfc2-boot-mz.121-3a.E4

    Configuration register is 0x2

    Router#

    改变BOOT,、BOOTLDR、CONFIG_FILE 这三个环境变量使用命令:

    BOOT                                 #boot system

    BOOTLDR                         #boot bootldr

    CONFIG_FILE                        #boot config

    4. 端口设置

    4.1. 端口基本设置

    Cisco 65xx系列交换机的端口缺省都是路由模式,一般都会配置为交换端口使用,进入端口配置模式:

    对于单一端口,在配置模式下输入:interface Ethernet,Fast Ethernet,Gigabit Ethernet x/y, x为槽位号,y为端口号。

    对于一组端口,可以使用以下的命令进入,例如:

    Router(config)# interface range fastethernet 5/1 - 5     或:

    Router(config-if)# interface range gigabitethernet 2/1 - 2, gigabitethernet 3/1 - 2

    进行端口配置模式后,可以shutdown,或no shutdown端口,并可以对端口进行配置,快速以太端口有全双工、半双工和自动协商模式,如果知道对端连接的设备是采用何种方式,最好采用手工设置方式固定端口的模式和速率。缺省是自动协商模式。

    快速以太端口的速率可以设置为100M,也可以设置为10M和自动协商。缺省是自动协商方式。如:

    Router(config-if)#speed [10 | 100 | auto](速度)

    Router(config-if)# duplex [auto | full | half](双工)

    或添加注释,如:

    Router(config-if)# description Channel-group to "Marketing"

    4.2. 配置二层交换接口

    (以fastethernet为例,gigabitethernet一样)

    Router(config)# interface fastethernet x/y

    Router(config-if)# shutdown

    Router(config-if)# switchport         ;6500上缺省端口为路由端口,需要写switchport将端口设置为交换端口

    Router(config-if)# switchport mode access

    Router(config-if)# switchport access vlan x

    Router(config-if)# no shutdown

    Router(config-if)# end


    清除二层接口配置

    (以fastethernet为例,gigabitethernet一样)

    Router(config)# interface fastethernet x/y

    Router(config-if)# no switchport

    Router(config-if)# end

    注:使用default interface {ethernet | fastethernet | gigabitethernet} slot/port,使端口回到原来的缺省配置。

    4.3. 配置三层路由端口

    6500的端口缺省就是具有三层交换的端口,用来跟其他设备的连接,当将一个端口配置成三层端口之后,就可以在此端口上分配IP地址了。

    Router(config)# interface fastethernet x/y

    Router(config)# ip add x.x.x.x x.x.x.x

    Router(config)# no shutdown

    4.4. 配置端口Trunk

    将一个二层端口配置为Trunk模式:

    Router(config)# interface fastethernet x/y (以fastethernet为例,gigabitethernet一样)

    Router(config-if)# shutdown

    Router(config-if)# switchport

    Router(config-if)# switchport trunk encapsulation dot1q

    Router(config-if)# switchport mode trunk

    Router(config-if)# no shutdown

    Router(config-if)# end

    Router# exit

    4.5. Ethernaet Channel

    Router(config)# interface range gigabitethernet1/1 - 2

    Router(config-if)#no ip address

    Router(config-if)#switchport

    Router(config-if)#switchport trunk encapsulation dot1q

    Router(config-if)#switchport mode trunk

    Router(config-if)#switchport trunk native vlan 1

    Router(config-if)#channel-group 1 mode on


    产生配置结果如下:

    interface Port-channel1        ;自动产生,并且一定要如下所示,否则可能会有问题。

    switchport

    switchport trunk encapsulation dot1q

    switchport mode trunk

    !

    interface GigabitEthernet1/1

    no ip address

    switchport

    switchport trunk encapsulation dot1q

    switchport trunk native vlan 1

    channel-group 1 mode on

    !

    interface GigabitEthernet1/2

    no ip address

    switchport

    switchport trunk encapsulation dot1q

    switchport trunk native vlan 1

    channel-group 1 mode on

    如果有问题,使用命令#no int port-channel 1  ,#int g2/1 -2  ,#no switchport

    4.6. 查看端口配置

    Router# show running-config interface fastethernet 5/8

    Router# show interfaces fastethernet 5/8 switchport

    Router# show running-config interface port-channel 1

    Router# show spanning-tree interface fastethernet 4/4

    5. 配置VLAN

    5.1. 配置VTP

    VTP是一个2层信息协议,包括版本1和2。一个网络设备只能属于一个VTP domain。缺省, Catalyst 6500交换机配置为VTP server mode,在没有管理域的状态。直到在一个trunk链路上收到其他域的宣告或手工配置管理域。VTP并不是一定要配置,但是配置可以简化配置复杂度和易于管理。

    VTP pruning(VTP裁剪)增强了网络带宽利用率。结合VTP,使得没有必要接收某个vlan的广播信息的交换机被裁剪,免于接收包括broadcast, multicast, unknown, and flooded unicast的包。

    Router(config)# vtp domain domain_name

    Router(config)# vtp mode {client | server | transparent}

    Router(config)# vtp version {1 | 2}

    Router(config)# vtp password password_string

    Router(config)# vtp pruning

    Router# show vtp status

    5.2. 配置VLAN端口

    5.3. 创建VLAN

    缺省状态下,所有的二层端口均属于vlan1,vlan的配置方法如下:

    命令        目的

    Step 1          Router# vlan database        进入vlan配置方式.

    Step 2          Router(vlan)# vlan vlan_ID         加入一个VLAN.

    Step 3        Router(vlan)# vtp domain  name        设置vtp域名

    Step 3          Router(vlan)# exit         更新VLAN数据库,并在管理域内广播,退到全局模式

    Step 4          Router# show vlan name vlan_name         验证VLAN配置


    删除配置好的vlan

    Router# vlan database

    Router(vlan)# no vlan x

    Deleting VLAN 3...

    Router(vlan)# exit

    5.4. 给vlan分配端口

    Router(config)# interface fastethernet x/y

    Router(config-if)# shutdown

    Router(config-if)# switchport

    Router(config-if)# switchport mode access

    Router(config-if)# switchport access vlan x

    Router(config-if)# no shutdown

    Router(config-if)# end

    Router# exit

    5.5. 配置vlan地址

    Router(config)# interface vlan x

    Router(config)# ip add x.x.x.x x.x.x.x

    6. 配置HSRP

    不同网段之间的通信都是通过在终端工作站上设定缺省网关来实现的,为了实现冗余,每台交换机上必然要配置相同的网段,那么就会在一个网段中出现2个不同地址的路由接口(对于工作站就是缺省网关),当1条上联链路失效时,数据必然会从另外1条链路传输到另外一台交换机上进行处理,这时就存在缺省网关变更的问题。

    为了消除当一条链路失效导致的工作站缺省网关重新定义的问题,我们使用Cisco公司专有HSRP(Hot Standby Redundant Protocol)技术来解决这个问题。

    HSRP技术就是将分布在2台交换机上相同网段的不同路由接口IP地址映射为一个虚拟IP地址来消除工作站缺省网关重新定义的问题。配置如下:

    在其中一台65xx上按下面模版进行配置

    interface Vlan x

    ip address x.x.x.x x.x.x.x

    no ip redirects

    no ip directed-broadcast

    standby 1 ip y.y.y.y

    standby 1 priority 100

    standby 1 preempt

    standby 1 authentication secret


    在另一台65xx上按下面模版进行配置

    interface Vlan x

    ip address x.x.x.x x.x.x.x

    no ip redirects

    no ip directed-broadcast

    standby 1 ip y.y.y.y

    standby 1 priority 110                        ;这个优先级高,成为Master

    standby 1 preempt

    standby 1 authentication secret


    7. 配置NTP

    NTP (Network Time Protocol) 为路由器、交换机和工作站之间提供了一种时间同步的机制。时间同步了,多台网络设备上的相关事件记录可以放在一起看,更为清晰,方便了分析较复杂的故障和安全事件等。

    (1)本地时钟设置:

    clock timezone Peking +8        ;定义时区

    clock calendar-valid                ;允许使用硬件calendar作为时钟源

    clock set hh:mm:ss ; month year        ;如clock set 14:02:30 10 December 2003

    clock update-calendar                ;更新硬件时钟

    (2)ntp server

    ntp calendar-update                        ;允许NTP定期更新calendar

    ntp master 3                                ;允许本机作为NTP协议的主时钟,精度级别3,供其它对等体同步用。

    ntp source int vlan 7                ;设置ntp时钟原的端口或IP地址

    (3)常用的调试命令有:

    show ntp status

    show ntp associations

    8. 配置镜像端口

    在交换机上配置镜像端口(Mirroring Port)用于建立内部网络的监控端口,以便收集相关被监测端口的数据流量,进行数据流监控及分析。我们这里配置镜像端口用于配置入侵检测设备(镜像端口)的检测口检测一级防火墙和二级防火墙的内网接口,以探测是否有入侵行为发生。

    #monitor session 1 source interface Fa7/14 - 19 rx

    #monitor session 1 destination interface Fa7/22

    #monitor session 2 source interface Fa7/24

    #monitor session 2 destination interface Fa7/25

    9. 升级配置

    9.1. 交换机IOS保存和升级

    交换机的IOS保存和升级是采用TFTP协议完成,所以首先你必须要下载一个TFTP软件,然后按照下面的步骤来进行:

    1.在你的机器上启动TFTP 。

    2.登陆到交换机,然后在enable状态下输入如下命令来完成IOS的保存:

    switch#copy  flash  tftp

    Source IP address or hostname [171.68.206.171]?

    Source filename []? cat6000-sup2k8.7-1-1.bin

    Destination filename [cat6000-sup2k8.7-1-1.binn]?

    Loading cat6000-sup2k8.7-1-1.bin to 171.68.206.171 (via VLAN1):    !!!!

    !!!!!!!!!!!

    [OK - 1125001 bytes]

    3.如果你要升级IOS文件,那么你首先要检查flash空间是否够,如果空间不够的话,则需要先删除原来的IOS然后再升级。按照如下命令来完成IOS的升级:

    switch#copy  tftp  flash

    Source IP address or hostname []? 171.68.206.171

    Source filename []? cat6000-sup2k8.7-1-1.bin

    Destination filename [cat6000-sup2k8.7-1-1.bin]?  y

    Loading cat6000-sup2k8.7-1-1.bin  from 171.68.206.171 (via VLAN1):    !!!!

    !!!!!!!!!!!

    [OK - 1125001 bytes]

    9.2. 配置从另外一个版本的IOS启动

    如果交换机FLASH容量允许的话,我们可以在不删除原有交换机内部IOS软件的情况下配置交换机从另外一个版本的IOS启动,这样可以避免一定程度上由于删除原有IOS软件带来的风险。

    1.拷贝新的IOS到交换机的FLASH内。假设新的IOS软件名称为cat6000-sup2k8.7-1-1.bin

    # copy tftp flash

    2.配置从新的IOS软件引导

    # boot system flash [flash-fs:][partition-number:][filename]

    #boot system flash sup-bootflash: cat6000-sup2k8.7-1-1.bin


    转载于:https://my.oschina.net/u/2408078/blog/539623

    展开全文
  • cisco3550三层交换机配置,供CCNA初学者参考使用
  • 层交换机和三层交换机的区别 二层交换机用于小型的局域网络。这个就不用多言了,在小型局域网中,广播包影响不大,二层交换机的快速交换功能、多个接入端口和低谦价格为小型网络用户提供了很完善的解决方案。 三...
  • CISCO 6509三层交换机配置Cisco Catalyst 6500系列交换机提供3插槽、6插槽、9插槽和13插槽的机箱,以及多种集成式服务模块,包括数千兆位网络安全性、内容交换、语音和网络分析模块。Catalyst 6500系列中的所有型号...
  • 层交换机用于汇聚节点和核心(几万人的园区,有几十台 三层交换机汇聚/核心交换机) 一些基础功能,如OSPF/BGP/MPLS,路由器和三层交换机均能很好支持。 正是由于路由器和三层交换机使用位置的不同,塑造他们的...
  • 层交换机技术: 背景:我们只能做同一vlan内的通信,不同vlan之间是不能够通信的 思科交换机分两类: 二层交换机:2960以2数字开头的是二层交换机层交换机:3560以3...中间这一层交换机汇聚层交换机(...
  • 实验二十七、使用多层交换机实现二层交换机 VLAN 之间的路由 一、 实验目的 1、理解多层交换机的路由原理 2、 了解多层交换机在实际网络中的常用配置 3、 回顾二层交换机 VLAN 的划分方法 4、进一步理解 802.1Q...
  • 思科 Cisco Catalyst 6880-X 系列可扩展的紧凑型汇聚交换机pdf,思科 Cisco Catalyst 6880-X 系列可扩展的紧凑型汇聚交换机,Cisco? Catalyst? 6880-X 系列交换机(图 1)属于可扩展的紧凑型汇聚交换机,外观小巧,可...
  • 层交换机使用了三交换技术 简单地说,三交换技术就是:二交换技术+三转发技术。它解决了局域网中网段划分之后,网段中子网必须依赖路由器进行管理的局面,解决了传统路由器低速、复杂所造成的网络瓶颈...
  • 层交换机和三层交换机的原理: 简单地说,三交换技术就是:二交换技术+三转发技术。它解决了局域网中网段划分之后,网段中子网必须依赖路由器进行管理的局面,解决了传统路由器低速、复杂所造成的网络瓶颈...
  • 层交换机使用了三交换技术 简单地说,三交换技术就是:二交换技术+三转发技术。它解决了局域网中网段划分之后,网段中子网必须依赖路由器进行管理的局面,解决了传统路由器低速、复杂所造成的网络瓶颈...
  • Cisco6509三层交换机的通道配置 一、3通道配置 1、创建通道 (config)# interface port-channel number //创建通道 (config-if)# ip address ip_address mask //分配IP地址 (config-if)# end # sh.....
  • 实验需求:采用双核心结构,将三交换技术和VTP、STP、以太网通道...2、配置2台三层交换机之间的EthernetChannel,实现三层交换机之间的高速互通。3、配置VTP,实现单一平台管理VLAN。4、配置STP,实现均衡负载5、...
  • 实验设备: 六台PC机,四台接入层交换机和两台汇聚层交换机(二层交换机)以及一台核心交换机(三层交换机) 实验步骤: 1.用思科模拟器选择实验设备并实现下面的连接 2.设置相关的数据, 2.1 PC机的IP地址(建议...
  • Cisco PT模拟实验(8) 三层交换机的基本配置实验目的:理解三层交换机的基本原理掌握三层交换机端口开启路由功能的方法实验背景: 公司现有1台三层交换机,要求测试该交换机的三功能是否工作正常。技术原理:按照...
  • 层交换机使用了三交换技术 简单地说,三交换技术就是:二交换技术+三转发技术。它解决了局域网中网段划分之后,网段中子网必须依赖路由器进行管理的局面,解决了传统路由器低速、复杂所造成的网络瓶颈...
  • 已完成所有配置。
  • 通常将网络中直接面向用户连接或...原来定义的汇聚的目的是为了减少核心的负担,将本地数据交换机流量在本地的汇聚交换机上交换,减少核心的工作负担,使核心只处理到本地区域外的数据交换。 1. 接入目的是...
  • 1、在B公司里配置三层交换机,把FA0/1 FA0/2 FA0/3 设置为TRUNK端口。 2、在B公司的三层交换机,创建VTP,并且创建VLAN20 VLAN30 VLAN40 VLAN100,并设置相应的IP地址。 3、在B公司的三层交换机,创建各VLAN的IP...
  • 具体配置见附件 转载于:https://blog.51cto.com/971852/1919812
  • 当三层交换机之间采用多条链路连接时,接口又会被STP阻塞,所以需要利用以太网通道技术channel(Cisco设备)或以太网中继技术Eth-Trunk(华为设备),将交换机之间的多个接口逻辑地整合为一个接口,实现带宽叠加的...
  • 层交换机如何配置为网关

    万次阅读 2018-12-29 17:10:36
    注:在一个网络中,根网桥和网关最好放置于汇聚层设备上,...三层交换机集合了两种设备的功能后,将出现新的功能,该功能最适合汇聚流量; 【1】管理vlan 默认vlan1 为管理vlan和native vlan; 二层交换机作为接入...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,444
精华内容 1,377
关键字:

思科汇聚层交换机