精华内容
下载资源
问答
  • 2、熟练掌握直连路由配置过程。 二、实验内容 1、绘制拓扑图,根据拓扑图进行试验: 2、配置路由器,并最终验证网络的连通性。 三、实验过程 1、实验任务说明 1、配置直连路由,使两个不同网段的PC可以互通...

    一、实验目的

    1、掌握路由器的工作原理。

    2、熟练掌握直连路由的配置过程。

    二、实验内容

    1、绘制拓扑图,根据拓扑图进行试验:

    2、配置路由器,并最终验证网络的连通性。

    三、实验过程

    1、实验任务说明

    1、配置直连路由,使两个不同网段的PC可以互通;

    2、查看配置端口状态和路由表信息,并给出说明。

    2、业务配置流程图

    3、实验配置过程

    Router>enable
    
    Router#configure terminal
    
    R-WR(config)#ip routing
    
    R-WR(config)#int fa0/0
    
    R-WR(config-if)#no shutdown
    
    R-WR(config-if)#ip address 1.1.1.254 255.0.0.0
    
    R-WR(config-if)#exit
    
    R-WR(config)#int fa0/1
    
    R-WR(config-if)#no shutdown
    
    R-WR(config-if)#ip address 2.2.2.254 255.0.0.0
    
    R-WR(config-if)#exit
    
    R-WR(config)#exit
    
    R-WR#show ip int b
    
    R-WR#show ip route
    
    R-WR#copy running-config startup-config
    
    Destination filename [startup-config]?
    
    Building configuration...
    
    [OK]

    四、实验查看及验证

    R-WR

    1、fa0/0的ip地址为1.1.1.254,物理和逻辑接口的状态都是up.

         Fa0/1的ip地址为2.2.2.254,物理和逻辑接口的状态都是up.

    2、路由表信息显示都是直连路由,端口分别为fa0/0、fa0/1.此时两个不同网段1.0.0.0和2.0.0.0通过路由器是可以互通的。

    五、实验思考与总结

    1、在配置正确合理的基础上,更进一步的理解掌握其路由器工作原理;

    2、区分各个模式下的配置流程。

    展开全文
  • 思科静态路由配置

    万次阅读 多人点赞 2019-05-14 21:07:44
    1.配置静态路由 路由器可以将不同网段之间的网络连接到一起,当路由器接收到数据包后要查看...配置了路由器接口IP并为UP状态路由表中自动生成直连路由,对于非直连的路由,需通过静态路由管理员手工添加或通过配置动...

    1.配置静态路由
    路由器可以将不同网段之间的网络连接到一起,当路由器接收到数据包后要查看数据包中的目标IP,再检查自己的路由表,如果路由表中有和目标IP相匹配的路由条目,路由器才能将数据包按照该路由条目所指定的端口转发出去,实现不同网络之间的通信,那么路由器中的路由表是如何实现的呢?配置了路由器接口IP并为UP状态路由表中自动生成直连路由,对于非直连的路由,需通过静态路由管理员手工添加或通过配置动态路自动学习。
    配置静态路由

    配置浮动静态路由
    配置缺省路由
    网络环境及IP地址规划
    图-1
    本例中的配置练习采用思科模拟器 —— Cisco Packet Tracer 6.0,Route采用2621路由器实现。
    实现此案例需要按照如下步骤进行。

    在这里插入图片描述

    R1上配置接口IP

    > R1(config)#interface fastEthernet 0/0 R1(config-if)#ip address 192.168.1.254 255.255.255.0 
    > R1(config-if)#no shutdown  
    > R1(config-if)#exit 
    > R1(config)#interface fastEthernet 0/1
    > R1(config-if)#ip address 192.168.2.1 255.255.255.0 
    > R1(config-if)#no shutdown
    

    R2上配置接口IP

    > R2(config)#interface fastEthernet 0/1 R2(config-if)#ip address192.168.2.2 255.255.255.0 
    > R2(config-if)#no shutdown 
    >  R2config-if)#exit 
    >  R2(config)#interface fastEthernet 0/0 R2(config-if)#ip addres 192.168.3.254 255.255.255.0 
    >  R2(config-if)#no shutdown
    

    R1上添加静态路由

    > R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2
    

    R1上查看路由表

    > R1#show ip route  Codes:
    >  C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    >        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    >        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    >        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    >        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    >        * - candidate default, U - per-user static route, o - ODR
    >        P - periodic downloaded static route Gateway of last resort is not set
    >         C    192.168.1.0/24 is directly connected, FastEthernet0/0 
    >        C 192.168.2.0/24 is directly connected, FastEthernet0/1 
    >        S    192.168.3.0/24 [1/0] via 192.168.2.2 //S表示静态路由
    

    R2上添加静态路由

    > R2(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1
    

    R2上查看路由条目

    > R2#show ip route  Codes: C - connected, S - static, I - IGRP, R - RIP,
    > M - mobile, B - BGP
    >        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    >        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    >        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    >        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    >        * - candidate default, U - per-user static route, o - ODR
    >        P - periodic downloaded static route Gateway of last resort is not set
     S    192.168.1.0/24 [1/0] via 192.168.2.1          //S表示静态路由 
     C    192.168.2.0/24 is directly connected, FastEthernet0/1 
     C      192.168.3.0/24 is directly connected, FastEthernet0/0
    

    配置PC1的IP地址为192.168.1.1,网关为192.168.1.254
    配置PC2的IP地址为192.168.3.1,网关为192.168.3.254

    测试网络连通性,PC1 ping 192.168.3.1

    > PC>ping 192.168.3.1
     Pinging 192.168.3.1 with 32 bytes of data: 
     Reply from 192.168.3.1: bytes=32 time=1ms TTL=126 
     Reply from 192.168.3.1:bytes=32 time=11ms TTL=126 
     Reply from 192.168.3.1: bytes=32 time=10msTTL=126 
     Reply from 192.168.3.1: bytes=32 time=11ms TTL=126 
    > Ping statistics for 192.168.3.1:
    >     Packets: Sent = 4, Received = 4, Lost = 0 (0% loss)
    >  Approximate round trip times in milli-seconds:
    >     Minimum = 1ms, Maximum = 11ms, Average = 8ms
    

    配置浮动静态路由
    1)在以上静态路由实验的基础上,先分别进入R1与R2的特权模式输入write命令保存配置信息,然后分别进入R1与R2的物理配置界面,点击开关按钮关闭路由器,添加NM-1FE-TX模块并再次点击开关按钮,

    2)添加模块后将R1的F1/0接口连接到R2的F1/0接口修改拓扑
    在这里插入图片描述

    3 配置R1的F1/0接口IP

    > R1(config)#interface fastEthernet 1/0 R1(config-if)#ip address 192.168.4.1 255.255.255.0 
    > R1(config-if)#no shutdown
    

    4 配置R2的F1/0接口IP

    > R2(config)#interface fastEthernet 1/0 R2(config-if)#ip address 192.168.4.2 255.255.255.0
    >  R2(config-if)#no shutdown
    

    5 R1上添加静态浮动路由

    > R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.4.2 50  
    

    6 R2上添加静态浮动路由

    > R2(config)#ip route 192.168.1.0 255.255.255.0 192.168.4.1 50
    

    7 R1上查看路由表

    > R1#show ip route  Codes: C - connected, S - static, I - IGRP, R - RIP,
    > M - mobile, B - BGP
    >        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    >        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    >        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    >        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    >        * - candidate default, U - per-user static route, o - ODR
    >        P - periodic downloaded static route Gateway of last resort is not set C   
    >         192.168.1.0/24 is directly connected, FastEthernet0/0 C  
    > 192.168.2.0/24 is directly connected, FastEthernet0/1 S  
    > 192.168.3.0/24 [1/0] via 192.168.2.2 C   
    > 192.168.4.0/24 is directly connected, FastEthernet1/0
    
    > R1#show ip rou
    >  R1#show ip route 
    >  Codes: C - connected, S - static, I -
    > IGRP, R - RIP, M - mobile, B - BGP
    >        D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    >        N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    >        E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    >        i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    >        * - candidate default, U - per-user static route, o - ODR
    >        P - periodic downloaded static route Gateway of last resort is not set C    
    >        192.168.1.0/24 is directly connected, FastEthernet0/0 C  
    > 192.168.2.0/24 is directly connected, FastEthernet0/1 S  
    >   192.168.3.0/24 [1/0] via 192.168.2.2  //只有下一跳为192.168.2.2的静态路由 C    
    >   192.168.4.0/24 is directly connected, FastEthernet1/0
    

    8 禁用F/01接口

    > R1(config)#interface fastEthernet 0/1
    >  R1(config-if)#shutdown
    

    9 R1上查看路由表

    > C    192.168.1.0/24 is directly connected, FastEthernet0/0   
    >  S   192.168.3.0/24 [50/0] via 192.168.4.2//下一跳接口为192.168.4.2的路由生效 
    >  C   192.168.4.0/24 is directly connected, FastEthernet1/0
    

    10 测试网络连通性,PC1 ping 192.168.3.1

    > PC>ping 192.168.3.1  
    >  Pinging 192.168.3.1 with 32 bytes of data: 
    >  Reply from 192.168.3.1: bytes=32 time=0ms TTL=126
    >   Reply from 192.168.3.1: bytes=32 time=10ms TTL=126
    >    Reply from 192.168.3.1: bytes=32 time=11ms TTL=126 
    >    Reply from 192.168.3.1: bytes=32 time=1ms TTL=126 
    >    Ping statistics for 192.168.3.1:
    >     Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    >      Approximate round trip times in milli-seconds:
    >     Minimum = 0ms, Maximum = 11ms, Average = 5ms
    

    配置缺省路由
    1 网络环境及IP地址规划,如图-4所示
    在这里插入图片描述

    2 R1上配置接口IP

    > Router(config)#interface fastEthernet 0/0 
    > R1(config-if)#ip address192.168.1.254 255.255.255.0 
    > R1(config-if)#no shutdown  
    > R1(config-if)#exit 
    > R1(config)#interface fastEthernet 0/1
    > R1(config-if)#ip address 192.168.2.1 255.255.255.0 
    > R1(config-if)#no shutdown
    

    3 R2上配置接口IP

    > R2(config)#interface f0/1 
    > R2(config-if)#ip address 192.168.2.2 255.255.255.0 
    > R2(config-if)#no shutdown  
    > R2(config-if)#exit 
    > R2(config)#interface fastEthernet 0/0 
    > R2(config-if)#ip addres 192.168.3.1 255.255.255.0 
    > R2(config-if)#no shutdown
    

    4 R3上配置接口IP

    R3(config)#interface fastEthernet 0/1
    R3(config-if)#ip address 192.168.3.2 255.255.255.0
    R3(config-if)#no shutdown 
    R3(config-if)#exit
    R3(config)#interface fastEthernet 0/0
    R3(config-if)#ip address 192.168.4.254 255.255.255.0
    R3(config-if)#no shutdown
    

    5 R1、R2、R3上分别添加静态路由

    R1(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.2
    R1(config)#ip route 192.168.4.0 255.255.255.0 192.168.2.2
    R2(config)#ip route 192.168.1.0 255.255.255.0 192.168.2.1
    R2(config)#ip route 192.168.4.0 255.255.255.0 192.168.3.2
    R3(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1
    R3(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.1
    

    6 R1上查看路由表

    R1#show ip route 
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is not set
    C    192.168.1.0/24 is directly connected, FastEthernet0/0
    C    192.168.2.0/24 is directly connected, FastEthernet0/1
    S    192.168.3.0/24 [1/0] via 192.168.2.2    //静态路由
    S    192.168.4.0/24 [1/0] via 192.168.2.2    //静态路由
    

    7 R2上查看路由表

    R2#show ip route 
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is not set
    S    192.168.1.0/24 [1/0] via 192.168.2.1    //静态路由
    C    192.168.2.0/24 is directly connected, FastEthernet0/1
    C    192.168.3.0/24 is directly connected, FastEthernet0/0
    S    192.168.4.0/24 [1/0] via 192.168.3.2    //静态路由
    

    8 R3上查看路由表

    R3#show ip route 
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is not set
    S    192.168.1.0/24 [1/0] via 192.168.3.1    //静态路由
    S    192.168.2.0/24 [1/0] via 192.168.3.1    //静态路由
    C    192.168.3.0/24 is directly connected, FastEthernet0/1
    C    192.168.4.0/24 is directly connected, FastEthernet0/0
    

    9 配置PC的IP地址

    这个配置不用命令只需要自己点开电脑软件里的pc机直接配置就好

    10 测试网络连通性,PC1 ping 192.168.2.2、192.168.3.1、192.168.3.2、192.168.4.1
    PC>ping ping 192.168.2.2、192.168.3.1、192.168.3.2、192.168.4.1 以此类推ping下去如果都是以下命令就都通了

    Reply from 192.168.2.2: bytes=32 time=0ms TTL=254

    11 R1、R3取消静态路由

    R1(config)#no ip route 192.168.3.0 255.255.255.0 192.168.2.2
    R1(config)#no ip route 192.168.4.0 255.255.255.0 192.168.2.2
    R3(config)#no ip route 192.168.1.0 255.255.255.0 192.168.3.1
    R3(config)#no ip route 192.168.2.0 255.255.255.0 192.168.3.1
    

    12 R1、R3添加默认路由

    R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.2.2
    R3(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.1
    

    13 最后分别查看一下R1的路由表和R3的路由表、在测试一下网络连通性没有问题就可以了

    展开全文
  • 目录 问题: 1、基本连线配置 PC配置 路由器对应端口配置 2、路由设置: ...默认路由 ...静态路由 ...1.如图,配置每台PC、Server的IP地址、子网掩码及...路由器与设备直连,不需要添加路由表: 默认路由 路由器->...

    目录

    问题:

    1、基本连线配置

    PC配置

    路由器对应端口配置

    2、路由设置:

    默认路由

    静态路由

    验证:Ping 通


     

    问题:

    1.如图,配置每台PC、Server的IP地址、子网掩码及默认网关,并对路由器用到的接口进行相应配置

    2.配置路由,使得各个PC、Server间可以相互ping通。


     

    1、基本连线配置

    PC配置

    路由器对应端口配置

    每个端口都要打开:

    2、路由设置:

    路由器与设备直连,不需要添加路由表:

    默认路由

    路由器->路由器,只有一条连接的,添加默认路由:

    如图R1到R2,只有一条,添加默认路由:

    静态路由

    路由器有多个连接,如图R3,R2

    对Router2:默认向下至R3,如需向上,只有静态路由到Server(192.168.4.0)

    对R3:

    R3-R4: 默认路由

    R3-R2: 到PC0的Network 192.168.0.0

    到Server的Network 192.168.4.0


     

    验证:Ping 通

    例如PC0 ping 服务器与其他PC

     

    展开全文
  • 思科-路由基础配置

    2018-08-06 16:26:03
    路由表 1、路由选择信息库(RIB) 在数据库中,每个路由表项最少包含以下两个项目: 目标地址:路由器可以到达的网络地址。 定向目标的指针:去往...路由标识:C代表直连的网段 L 和C一样,它代表本地网段 ...

    路由表

    1、路由选择信息库(RIB)

    在数据库中,每个路由表项最少包含以下两个项目:

    目标地址:路由器可以到达的网络地址。

    定向目标的指针:去往目标网络的下一跳路由器地址。

    *原则:最长子网掩码匹配原则;*

    2、查看路由表

    Show ip route

    路由标识:C 代表直连的网段

                       L 和C一样,它代表本地网段

                       R 通过RIP路由协议学习到的路由条目

                       S 通过手动配置静态路由学习到的路由条目

    目标网段:可以到达的目标网段

    管理距离:描述该路由条目对应的路由协议的开销值,不同的路由协议有不同的管理距离,一般由给各厂家自己规定:

      C、L管理距离是0  R的管理距离是120    S的管理距离是1

    度量值:描述的是去往该网段的开销值,每一种路由协议,都有自己计算这个开销值的方式;

                  RIP就是通过计算跳数来确定这个开销值的;

                  静态路由的度量值默认是0;

    下一跳:去往目的网段的最近的下一跳地址;

    出接口:去往目的网段的自己的出接口;

    3、路由表与cisco快速转发的关系

    CEF(cisco快速转发)中生成的FIB表来自于路由表!!!

    FIB表(转发信息数据库):1、目标网段 2、递归查找以后的下一跳地址 3、出接口

    静态路由

    实验:

    静态路由的两种配置方式

    1、在指定下一跳的时候可以通过指定对端的IP地址为下一跳;

    目标网段IP地址 目标子网掩码 下一路由器接口ip地址

    2、也可以指定本路由器上的出端口;

    目标网段IP地址 目标子网掩码 出接口

    展开全文
  • 思科路由模拟器 -- (1)路由配置

    万次阅读 2017-10-11 13:58:28
    本文主要是使用思科路由模拟器实现下文中的网络拓扑结构,了解路由器的使用方法、静态路由配置及默认路由配置。 需要解决的问题: (a)配置各路由器的各个接口IP地址,并测试直连链路的连通性; (b)先分析路由...
  • 实验10 直连路由

    2020-09-28 18:34:10
    1.1 理解直连路由的概念 1.2 掌握路由器接口的IP地址配置方法 1.3 理解IP地址的分类标准 1.4 理解PC机配置中的默认网关的涵义 1.5 了解PING命令在网络排错中的作用 2 实验准备 2.1 安装操作系统电脑一台 2.2 思科...
  • 静态路由配置(思科)

    2019-05-25 23:59:36
    配置静态路由 路由器可以将不同网段之间的网络连接到一起,当路由器接收到数据包后要...配置了路由器接口IP并为UP状态路由表中自动生成直连路由,对于非直连的路由,需通过静态路由管理员手工添加或通过配置动态路...
  • 静态路由配置--思科实验

    千次阅读 2019-11-21 18:11:12
    几分钟带你了解如何静态路由配置(当然了,这是思科环境下????,实际环境下目前还没操作过!) 进入正题: 1,打开思科软件,根据拓扑图部署设备。 实验 拓扑: 部署设备: (路由器选择2811的,交换机随意,主机...
  • 思科模拟器划分VLAN、配置路由

    千次阅读 2020-07-07 12:19:32
    思科模拟器划分VLAN、配置路由构建网络划分VLAN配置路由(选一种方法)静态路由动态路由rip协议ospf协议 构建网络 如上图所示,最终构建此网络。网络中PC1与PC2同VLAN 10,PC3与PC4同属VLAN 20,PC5与PC6同属VLAN ...
  • 实验拓扑 实验步骤 我们要使得 1.1.1.0/24、2.2.2.0/24、... (1) 步骤 1:在各路由器上配置 IP 地址、保证直连链路的连通性 R1(config)#int loopback0 R1(config-if)#ip address 1.1.1.1 255.255.255.0 R1(config)...
  • 在各自路由器上进行基本配置,包括路由器名称、接口IP地址等,并测试直连链路连通性。 b.分析路由,确定每台路由器上需要配置哪些路由。然后为整个网络启EIGRP协议,要求能够全网ping通。 c.查看EIGRP的邻居表、...
  • CDP是Cisco Discovery Protocol的缩写,它是由思科公司推出的一种私有的二层网络协议,它能够运行在大部分的思科设备上面。...使两端获取直连路由。R1-IP地址 12.1.1.1 24位R2-IP地址 12.1.1.2 24位R1、 R2同时...
  • 思科路由模拟器 -- (4)OSPF协议及配置

    万次阅读 多人点赞 2017-10-29 00:27:14
    1.在各自路由器上进行基本配置,包括路由器名称、接口IP地址等,并测试直连链路连通性。 2.分析路由:R1上需要配置哪些OSPF路由?R2、R3和R4呢? 3.在各路由器进行OSPF的基本配置 4.等待一段时间后,在各路由器上...
  • 1.在各自路由器上进行基本配置,包括路由器名称、接口IP地址等,并测试直连链路连通性。 2.在各路由器上进行RIP基本配置 3.等待一段时间后,在各路由器上查看路由表,查看关键信息(管理距离、度量值、下一跳接口、...
  • 拓扑图实验步骤及要求:1、配置各台路由器的IP地址,并且使用ping命令确认各路由器的直连口的互通性。2、在三台路由配置EIGRP自治系统编号为50。3、登录到R2路由器,作如下配置(其它路由器参照其进行配置):R2#...
  • 华为与思科BGP的基本配置命令

    千次阅读 2017-11-16 15:09:00
    华为与思科BGP的基本配置命令 思科配置命令: 下面的拓扑图用的是c类的IP地址,为了便于理解,我用路由器之间的名字作为IP地址...注:看上图R1-R6之间我不建立全互联,只与它们直连网段的路由器建立邻居关系,然...
  • 如果出接口故障,那么与该接口相关的直连路由全部消失,如果某路由的下一跳不可达,也会消失。 如果配置了路由优先级:路由表中始终防止的是路由优先级的路径。 如果没有配置优先级:两条路径负载均衡。 注意:静态...
  • 实验说明:R1和R2之间的网段为24位的12.1.1.0直连网段,若没有配置路由协议,R1和R2之间的环回接口是不能相互ping通的,本实验是基于GNS3思科模拟路由器部署静态路由(两种配置方法)实现环回接口间的互通。...
  • 重分布的概念: 在不同路由协议之间交换信息(路由信息) 重分布到一个AS内,AD值就改变为当地的路由选择协议相同的AD值。...3.直连路由 注意:只有在路由表里的路由才能被重分布!! 注意事项:1.由于...
  • 缺省路由使用及配置

    2020-08-04 17:50:47
    如果出接口故障,那么与该接口相关的直连路会全部消失 如果某路由的下一跳不可达,则该路由也会从路由表中消失 如果配置路由优先级的话:路由表始终放置的是路由优先级高的路径 如果没有配置路由器的优
  • 思科自测试题在此把思科官方自测试题分享给大家,都是些网络基础知识考题。1.广域网在OSI模型的哪两层上...两台路由器直接用双绞线直连时,需要多少对线缆传输数据?a.两对 b.三对 c.四对 d.五对4.TCP/IP协议运行在...
  • 编辑 | 排版 | 制图 | 测试 | ©瑞哥此文用时1小时08分钟,原创不易,坚持更不易,希望我的每一份劳动成果都可以得到大家的一个...路由优先级范围:0-255常见路由协议默认的优先级:直连路由 0静态路由 60Rip 1...
  • 实验拓扑:实验说明:R1和R2之间的网段为24位的12.1.1.0直连网段,若没有配置路由协议,R1和R2之间的环回接口是不能Ping通的,本实验是在R1上配置默认路由,实现R1ping通R2的环回接口。实验步骤:1. 为各路由器配置...
  • 当写本地出接口时,路由器会认为从本地出接口的路由是自己的直连,将直接封装对方MAC,来发数据包。若邻居路由器直连接口关闭了ARP代理,则无法获得ARP应答包造成无法封装,即路由表正常也不能正常发数据,如果邻居...
  • 实验拓扑:实验说明:假设R2和R3背后... 为各路由器配置IP地址,并保证其直连的连通性:在R1配置IP地址:在R2配置IP地址:在R3配置IP地址:在R1上测试直连连通性:2.在R1上部署浮动静态路由:3.查看R1上的路由表(看...
  • 编辑 | 排版 | 制图 | 测试 | ©瑞哥此文用时1小时08分钟,原创不易,坚持更不易,希望我的每一份劳动成果都可以得到大家的一个...路由优先级范围:0-255常见路由协议默认的优先级:直连路由 0静态路由 60Rip 1...
  • 配置动态路由RIP协议

    2020-03-22 12:16:14
    (1) 交换机与PC机、交换机与路由器的连接由以太网接口用直连线连接即可(每个设备会自动生成无数个以太网接口f0/0、f0/1……) (2) 路由器之间是广域网之间连接,必须用串口serial相连,并且连接线用串口DTE...
  • 三层交换机具备网络层的功能,实现 VLAN 相互访问的原理是:利用三层交换机的路由功能,通过识别数据包的 IP 地址,查找路由表进行选路转发,三层交换机利用直连路由可以实现不同 VLAN 之间的相互访问。三层交换机给...
  • rip配置路由 route rip network (直连的子网段) exit write 完毕

空空如也

空空如也

1 2 3
收藏数 57
精华内容 22
关键字:

思科直连路由配置