精华内容
下载资源
问答
  • 1.VRRP技术 虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP),是一个IP协议族,我们知道IP协议族里面有ICMP、OSPF,VRRP也是...VRRP主要是用来做出口链路的冗余备份的,可以有多个网关设备加入一个备

    1.VRRP技术

    虚拟路由冗余协议(Virtual Router Redundancy Protocol,简称VRRP),是一个IP协议族,我们知道IP协议族里面有ICMP、OSPF,VRRP也是IP协议族的一员,协议号为112。在VRRP里面,设备有两种角色Master,Backup),其中Master负责跑业务流量,而Backup负责备份,当Master挂掉之后,Backup自动抢占为Master,然后所有的数据从Master上走 。VRRP主要是用来做出口链路的冗余备份的,可以有多个网关设备加入一个备份组,但是只能有一个Master设备,当Master设备挂掉之后,其他的Backup设备自动抢占为Master设备,保障网络的可靠性。

    2.VRRP配置实例

    在这里插入图片描述
    要求:
    SW1为vlan10的主网关,vlan20的备份网关
    SW2为vlan20的主网关,vlan10的备份网关

    配置参数

    VLAN10
    SW1配置
    interface Vlan10
     ip address 10.10.10.3 255.255.255.0
     vrrp 1 ip 10.10.10.1
     vrrp 1 preempt delay minimum 5
     vrrp 1 priority 120
     vrrp 1 track 1 decrement 20
    !
    SW2配置
    interface Vlan10
     ip address 10.10.10.4 255.255.255.0
     vrrp 1 ip 10.10.10.1
     vrrp 1 preempt delay minimum 5
     vrrp 1 priority 150
    !
    
    VLAN20
    SW1配置
    interface Vlan20
     ip address 10.10.20.3 255.255.255.0
     vrrp 2 ip 10.10.20.1
     vrrp 2 preempt delay minimum 5
    !
    SW2配置
    track 2 interface Ethernet0/2 line-protocol //追踪上联端口
    interface Vlan20
     ip address 10.10.20.4 255.255.255.0
     vrrp 2 ip 10.10.20.1
     vrrp 2 preempt delay minimum 5
     vrrp 2 priority 120
     vrrp 2 track 2 decrement 40
    !
    

    结果测试:

    在SW1上查看
    Switch#show vrrp
    Vlan10 - Group 1  
      State is Backup  
      Virtual IP address is 10.10.10.1
      Virtual MAC address is 0000.5e00.0101
      Advertisement interval is 1.000 sec
      Preemption enabled, delay min 5 secs
      Priority is 120 
        Track object 1 state Up decrement 20
      Master Router is 10.10.10.4, priority is 150 
      Master Advertisement interval is 1.000 sec
      Master Down interval is 3.531 sec (expires in 3.431 sec)
    
    Vlan20 - Group 2  
      State is Backup  
      Virtual IP address is 10.10.20.1
      Virtual MAC address is 0000.5e00.0102
      Advertisement interval is 1.000 sec
      Preemption enabled, delay min 5 secs
      Priority is 100 
      Master Router is 10.10.20.4, priority is 120 
      Master Advertisement interval is 1.000 sec
      Master Down interval is 3.609 sec (expires in 2.994 sec)
    
    在SW2上查看
    Switch#show vrrp
    Vlan10 - Group 1  
      State is Master  
      Virtual IP address is 10.10.10.1
      Virtual MAC address is 0000.5e00.0101
      Advertisement interval is 1.000 sec
      Preemption enabled, delay min 5 secs
      Priority is 150 
      Master Router is 10.10.10.4 (local), priority is 150 
      Master Advertisement interval is 1.000 sec
      Master Down interval is 3.414 sec
    
    Vlan20 - Group 2  
      State is Master  
      Virtual IP address is 10.10.20.1
      Virtual MAC address is 0000.5e00.0102
      Advertisement interval is 1.000 sec
      Preemption enabled, delay min 5 secs
      Priority is 120 
        Track object 2 state Up decrement 40
      Master Router is 10.10.20.4 (local), priority is 120 
      Master Advertisement interval is 1.000 sec
      Master Down interval is 3.531 sec
    

    追踪测试:

    关闭SW2的上联端口e0/2
    SW1切换为VLAN20的主网关
    Switch(config)#int e 0/2
    Switch(config-if)#sh
    Switch(config-if)#
    *Nov 11 06:13:48.928: %TRACK-6-STATE: 2 interface Et0/2 line-protocol Up -> Down
    Switch(config-if)#
    *Nov 11 06:13:50.933: %LINK-5-CHANGED: Interface Ethernet0/2, changed state to administratively down
    *Nov 11 06:13:51.935: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/2, changed state to down
    Switch(config-if)#
    *Nov 11 06:13:54.461: %VRRP-6-STATECHANGE: Vl20 Grp 2 state Master -> Backup
    SW2开启上联端口e0/2
    SW2恢复为VLAN20的主网关
    Switch(config-if)#no sh
    Switch(config-if)#
    *Nov 11 06:14:05.361: %LINK-3-UPDOWN: Interface Ethernet0/2, changed state to up
    Switch(config-if)#
    *Nov 11 06:14:06.699: %TRACK-6-STATE: 2 interface Et0/2 line-protocol Down -> Up
    Switch(config-if)#
    *Nov 11 06:14:07.373: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/2, changed state to up
    Switch(config-if)#
    *Nov 11 06:14:12.035: %VRRP-6-STATECHANGE: Vl20 Grp 2 state Backup -> Master
    
    展开全文
  • 思科语音网关AA

    2018-08-20 10:40:19
    思科语音网关AA 上传后可配置自动话务员 提供转接服务
  • 基础实验拓扑:起VLAN,将PC划分进VLAN中地址规划:PC1- 12.1.1.10网关12.1.1.1PC2- 12.1.1.20网关12.1.1.1先进入交换机show一下 看一下全局vlan的信息 发现思科默认存在五个VLANshow vlan brief上图信息:每个vlan...

    基础实验拓扑:起VLAN,将PC划分进VLAN中

    524b4f1c242ff672758912e9e57b0b72.png

    地址规划:

    PC1- 12.1.1.10网关12.1.1.1

    a987dba2ac5bd6f1e9275fb75bf03417.png

    PC2- 12.1.1.20网关12.1.1.1

    6609b130187aea1af2cea68b57b6611c.png

    先进入交换机show一下 看一下全局vlan的信息 发现思科默认存在五个VLAN

    show vlan brief

    a820e8fd486314708b1210c51de1a864.png

    上图信息:每个vlan接口的状态,ports代表该vlan包含的接口

    创建vlan,命名为CCIE

    9aa5eda9535ede9fd1036b7ecd2e7657.png

    show vlan brief检查一下,发现vlan10已经起来了。但是没有接口在vlan10中

    480b7b0d956a517aae72d1753e3ef6ad.png

    进入e0/0接口,将他划分到vlan10 ,将接口状态配置为access

    0da8b02c678122f15b7eb1a7d3769e6b.png

    进入e0/0接口,将他划分到vlan10 ,将他接口类型配置为access

    7be31058e1bc12c0675b07f68ff26539.png

    在PC1上面测试。目前两天PC可以联通

    bee0a86bd638aff5ad98125210af50b3.png

    补充知识点:

    一、这里可以用show mac address-table查看交换机链接的设备的mac地址信息,通过什么方式学习到的 ,关联到了哪个接口

    2cf2e32bb811824e48d6ab8ea2cf5035.png

    二、同时进入多个接口,配置接口状态。

    85c566f7baf57c23c4f214b070c442d5.png

    SW1(config)#interface rangeethernet 0/0 - 1进入两个接口

    SW1(config-if-range)#switchport mode access将接口类型配置为access

    SW1(config-if-range)#switchport access vlan 10将两个接口加入到vlan10

    展开全文
  • 思科SPA3000语音网关设置 很详细的
  • 思科LINKSYS PAP2语音网关配置图 有文字说明 按照配置保证正确~
  • 思科PAP2语音网关设置

    千次阅读 2009-12-09 16:02:00
    一:语音网关的连接方法 A:将随附的以太网电缆连接到 Internet 电话适配器的 INTERNET端口。将另一端连接到路由器的其中一个以太网端口。B:将随附的电源适配器连接到 Internet 电话适配器的 POWER 端口。将另一端...

    一:语音网关的连接方法

     

    A:将随附的以太网电缆连接到 Internet 电话适配器的 INTERNET端口。

    将另一端连接到路由器的其中一个以太网端口。

    1

    B:将随附的电源适配器连接到 Internet 电话适配器的 POWER 端口。

    将另一端连接到电源插座。

    2

    C:使用电话线,将电话连接到 Internet 电话适配器的 PHONE 1 端口。

    3

    D:使用电话线,将电话连接到 Internet 电话适配器的 PHONE 2端口。(同C

     

     

    二:语言网关的设置方法

          语音网关连入网络后,它会通过DHCP获取IP地址,我们便可以通过这个地址来设置它。因此你的局域网环境中必须要有一个DHCP服务。

    用电话拨**** 110# 听取IP(英文的), 然后访问 http://IP/ 如下图所示。

     

     

     4

     

     

    在这里,我们需要做的

    1:设置一个静态IP

    (1)点击右上角的【Admin Login】进入管理模式

    (2)

    5
    点【System】将“DHCP”设置成“no,然后再设置IP、子网掩码和网关。

    (3)设置完成后点【Save Settings】,提交应用。重启后就可以通过新的ip地址访问它了。


    2:设置一个内线分机号。

    (1)点【Line1

    Proxy”填呼叫中心服务器的IP地址。

     

     

     


      设置分机号和密码,这些号码是在服务器【设备管理】分配的。

     

     

    6

    (2)
    设置Line2的账号和ip,同line1

    (3)
    设置完成后点【Save Settings】,提交应用。

    (4)完成后可以再【Info】里面查看分机的注册状态。

     

    8

     

    或是登陆到服务器上,输入asterisk  -r进入呼叫中心程序的控制台。输入 sip show peers 命令查看

    9

     

     

    备注:如果需要恢复出厂设置,请拨“****”,然后按“73738#”,然后“12#”,即可

     

     

     

    展开全文
  • 思科C2960交换机的默认网关

    千次阅读 2017-05-17 09:25:43
    思科C2960交换机的默认网关。直接命令补充,看不到default-gateway。但实际输入会出现。

        思科C2960交换机的默认网关。直接命令补充,看不到default-gateway。但实际输入会出现。



    这里写图片描述

    展开全文
  • 自己到处搜集的关于Linksys PAP2语音网关的配置说明。 具体的规则设置、协议等等...
  • 当子网与子网之间进行通讯时,发起通讯的一方,在本子网中找不到通讯的目标时,就会将通讯的请求提交给自己子网的网关,由自己子网的网关负责处理。在三层交换机启用路由功能时,第一次根据路由条目查询对应目标...
  • R2(config)#ip dhcp pool cisco DHCP地址池的名字 R2(dhcp-config)#network 100.1.1.0 255.255.255.0确定网段R2(dhcp-config)#default-router 100.1.1.254确定网关R2(dh...
  • 阿里云端配置1、在阿里云控制台专有网络VPC界面找到IPSec连接菜单;2、创建IPsec连接,输入需要填写的信息;3、配置完成后,可以看到已经创建了一条IPSec隧道条目,...注意:阿里云底层ipsec用的strongswan和思科ike...
  • 思科新版EI CCIE 企业网软定义中的VxLAN分布式网关两种部署方式VXLAN集中式网关部署的不足:第一,同一二层网关下跨子网的数据中心三层流量都需要经过集中三层网关转发。第二,由于采用了集中三层网关,因此通过三层...
  • 关于ip default-gateway理论都懂,没什么讲的,就是不会用或者不知道什么时候用,视频通过3个案例的讲解,带大家领会二层交换机默认网关的作用。
  • CISCO EIGRP 特性 1/手工路由汇总 2 /eigrp默认路由 3/非等价负载均衡 4/eigrp认证(防止路由欺骗) 5/末节区域
  • 新版思科ccie ei认证价值和认证体系详解网工必学网络设备网关冗余和负载平衡技术 在二层方面,为了减少交换机故障的影响,交换机上有生成树技术。然而作为网关的路由器如果故障了,又该怎么办呢?HSRP和 VRRP 是最...
  • 一、HSRP相关概念 热备份路由选择协议 HSRP(Hot Standby ... Cisco私有协议 HSRP组成员:活跃路由器、备份路由器、 虚拟路由器、 其他路由器 HSRP原理 虚拟MAC地址格式:厂商编码(0000.0c...
  • 配置 GLBP R1(config)#interface F0/0 R1(config-if)#glbp 1 ip 192.168.1.254 //创建 GLBP 组,虚拟网关的 IP 为 192.168.1.254 R1(config-if)#glbp 1 priority 200 //配置优先级,优先级高的路由器成为 AVG,...
  • 不同的VLAN,不同的网关,三层交换机和二层交换机下的6台电脑该如何通信呢?快快点进来看看吧
  • 网络工程师入门CCNA 0基础学网络系列课程25:网关冗余HSRP视频课程【新任帮主】 ...
  • 网关冗余

    2017-12-09 01:33:20
    HSRP - 思科私有 VRRP - 公有标准 在一个网段中的通信过程,交换机的工作原理,以及在2层设备上如何区分不同的广播域 - VLAN 并且不同的 VLAN 之间的简单通信,也有所了解。 不同VLAN之间通信,我们称之为路由,得...
  • 关于ip default-gateway理论都懂,没什么讲的,就是不会用或者不知道什么时候用,视频通过3个案例的讲解,带大家领会二层交换机默认网关的作用。
  • 基础实验拓扑:起VLAN,将PC划分进VLAN中地址规划:PC1- 12.1.1.10网关12.1.1.1PC2- 12.1.1.20网关12.1.1.1先进入交换机show一下 看一下全局vlan的信息 发现思科默认存在五个VLANshow vlan brief上图信息:每个vlan...
  • 实验拓扑图: 实验步骤 1:为...个别存在思科模拟器版本差异不能在命令行中打入代码开启DHCP 如果还是获取不到,请检查各接口及服务器IP地址,子网掩码,默认网关是否配正确 下面为各主机自动获取的结果 PC1 PC2 PC3
  • 用户模式...#no ip address 配置交换机默认网关 switch(config)#ip default-gateway 192.168.0.1 16 17 查看交换机的 MAC 地址表 switch#sh mac-a 查看思科交换机相邻......思科模拟器交换机与路由器配置实验汇总.....
  • 网关冗余协议

    2018-01-04 20:08:07
    HSRP - 思科私有 VRRP - 公有标准 经过前面内容的学习,我们已经完全掌握了一个网段中的通信过程, 熟悉了交换机的工作原理,以及在2层设备上如何区分不同的广播域 - VLAN 并且不同的 VLAN 之间的简单通信,也有所...
  • Irnoport_思科邮件网关配置手册,绝好的东西

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 618
精华内容 247
关键字:

思科网关