精华内容
下载资源
问答
  • 思科网络案例
    2022-03-24 21:59:50

    在这里插入图片描述

    设计要求:

    1、分部和和总部所有部门都不可以访问财务部
    2、设计部不给上外网
    3、分部只能访问总部服务器区域和上公网,其它不允许
    4、出口用vrrp做主备
    5、双出口做nat访问外网
    6、对外映射总部web 80服务器到公网的100.1.1.1

    三层交换机:

    Switch#show running-config
    Building configuration…

    Current configuration : 3059 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    !
    !
    !
    !
    !
    !
    ip routing
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/2
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/3
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    interface FastEthernet0/4
    no switchport
    ip address 192.168.8.2 255.255.255.0
    ip access-group f-z in
    duplex auto
    speed auto
    !
    interface FastEthernet0/5
    switchport access vlan 60
    !
    interface FastEthernet0/6
    switchport access vlan 60
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet0/1
    !
    interface GigabitEthernet0/2
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan10
    ip address 192.168.1.254 255.255.255.0
    ip helper-address 192.168.5.1
    !
    interface Vlan20
    ip address 192.168.2.254 255.255.255.0
    ip helper-address 192.168.5.1
    !
    interface Vlan30
    ip address 192.168.3.254 255.255.255.0
    ip helper-address 192.168.5.1
    !
    interface Vlan40
    ip address 192.168.4.254 255.255.255.0
    ip helper-address 192.168.5.1
    ip access-group cwb out
    !
    interface Vlan50
    ip address 192.168.5.254 255.255.255.0
    !
    interface Vlan60
    ip address 192.168.6.254 255.255.255.0
    ip access-group scb-no-web out
    !
    ip classless
    ip route 172.16.1.0 255.255.255.0 192.168.8.1
    ip route 172.16.2.0 255.255.255.0 192.168.8.1
    ip route 10.1.1.0 255.255.255.0 192.168.8.1
    ip route 10.2.2.0 255.255.255.0 192.168.8.1
    ip route 10.3.3.0 255.255.255.0 192.168.8.1
    ip route 0.0.0.0 0.0.0.0 192.168.6.250
    !
    ip flow-export version 9
    !
    !
    ip access-list extended scb-no-web
    deny ip 192.168.1.0 0.0.0.255 any
    permit ip any any
    ip access-list extended f-z
    deny ip 172.16.1.0 0.0.0.255 192.168.1.0 0.0.0.255
    deny ip 172.16.2.0 0.0.0.255 192.168.1.0 0.0.0.255
    deny ip 172.16.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    deny ip 172.16.2.0 0.0.0.255 192.168.2.0 0.0.0.255
    deny ip 172.16.1.0 0.0.0.255 192.168.3.0 0.0.0.255
    deny ip 172.16.2.0 0.0.0.255 192.168.3.0 0.0.0.255
    deny ip 172.16.1.0 0.0.0.255 192.168.4.0 0.0.0.255
    deny ip 172.16.2.0 0.0.0.255 192.168.4.0 0.0.0.255
    permit ip any any
    ip access-list extended cwb
    deny ip 192.168.1.0 0.0.0.255 192.168.4.0 0.0.0.255
    deny ip 192.168.2.0 0.0.0.255 192.168.4.0 0.0.0.255
    deny ip 192.168.3.0 0.0.0.255 192.168.4.0 0.0.0.255
    permit ip any any
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 1

    Router#show run
    Router#show running-config
    Building configuration…

    Current configuration : 731 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    ip dhcp pool 16.1
    network 172.16.1.0 255.255.255.0
    default-router 172.16.1.254
    dns-server 8.8.8.8
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 172.16.1.254 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 10.1.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.1.1.2
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 2

    Router#show running-config
    Building configuration…

    Current configuration : 731 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    ip dhcp pool 16.2
    network 172.16.2.0 255.255.255.0
    default-router 172.16.2.254
    dns-server 8.8.8.8
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 172.16.2.254 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 10.2.2.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.2.2.2
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 3

    Router#show running-config
    Building configuration…

    Current configuration : 883 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 10.2.2.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 10.1.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    ip address 10.3.3.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.3.3.2
    ip route 172.16.1.0 255.255.255.0 10.1.1.1
    ip route 172.16.2.0 255.255.255.0 10.2.2.1
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 4

    Router#show running-config
    Building configuration…

    Current configuration : 804 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 10.3.3.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 192.168.8.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.8.2
    ip route 172.16.1.0 255.255.255.0 10.3.3.1
    ip route 172.16.2.0 255.255.255.0 10.3.3.1
    ip route 10.1.1.0 255.255.255.0 10.3.3.1
    ip route 10.2.2.0 255.255.255.0 10.3.3.1
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 5

    Router#show running-config
    Building configuration…

    Current configuration : 1415 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.6.252 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    standby version 2
    standby 1 ip 192.168.6.250
    standby 1 priority 200
    standby 1 preempt
    !
    interface FastEthernet0/1
    ip address 100.1.1.1 255.255.255.0
    ip nat outside
    duplex auto
    speed auto
    standby version 2
    standby 1 ip 192.168.6.250
    standby 1 preempt
    standby 1 track FastEthernet0/1
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip nat inside source static tcp 192.168.5.2 80 100.1.1.1 80
    ip classless
    ip route 192.168.1.0 255.255.255.0 192.168.6.254
    ip route 192.168.2.0 255.255.255.0 192.168.6.254
    ip route 192.168.3.0 255.255.255.0 192.168.6.254
    ip route 192.168.4.0 255.255.255.0 192.168.6.254
    ip route 192.168.5.0 255.255.255.0 192.168.6.254
    ip route 172.16.1.0 255.255.255.0 192.168.6.254
    ip route 172.16.2.0 255.255.255.0 192.168.6.254
    ip route 0.0.0.0 0.0.0.0 100.1.1.2
    !
    ip flow-export version 9
    !
    !
    access-list 1 permit 192.168.0.0 0.0.255.255
    access-list 1 permit 172.0.0.0 0.255.255.255
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 6

    Router#show running-config
    Building configuration…

    Current configuration : 1288 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 192.168.6.253 255.255.255.0
    ip nat inside
    duplex auto
    speed auto
    standby version 2
    standby 1 ip 192.168.6.250
    standby 1 priority 195
    standby 1 preempt
    standby 1 track FastEthernet0/1
    !
    interface FastEthernet0/1
    ip address 110.1.1.1 255.255.255.0
    ip nat outside
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip nat inside source list 1 interface FastEthernet0/1 overload
    ip classless
    ip route 192.168.1.0 255.255.255.0 192.168.6.254
    ip route 192.168.2.0 255.255.255.0 192.168.6.254
    ip route 192.168.3.0 255.255.255.0 192.168.6.254
    ip route 192.168.4.0 255.255.255.0 192.168.6.254
    ip route 192.168.5.0 255.255.255.0 192.168.6.254
    ip route 172.16.1.0 255.255.255.0 192.168.6.254
    ip route 172.16.2.0 255.255.255.0 192.168.6.254
    ip route 0.0.0.0 0.0.0.0 110.1.1.2
    !
    ip flow-export version 9
    !
    !
    access-list 1 permit 192.168.0.0 0.0.255.255
    access-list 1 permit 172.0.0.0 0.255.255.255
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 7

    Router#show running-config
    Building configuration…

    Current configuration : 917 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    ip dhcp pool tt
    network 120.1.1.0 255.255.255.0
    default-router 120.1.1.254
    dns-server 8.8.8.8
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 100.1.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 110.1.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/0
    ip address 130.1.1.1 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet1/1
    ip address 120.1.1.254 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 140.1.1.0 255.255.255.0 130.1.1.2
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    router 8

    Router#show running-config
    Building configuration…

    Current configuration : 631 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    !
    !
    !
    !
    ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    no ip domain-lookup
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    ip address 130.1.1.2 255.255.255.0
    duplex auto
    speed auto
    !
    interface FastEthernet0/1
    ip address 140.1.1.254 255.255.255.0
    duplex auto
    speed auto
    !
    interface Vlan1
    no ip address
    shutdown
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 130.1.1.1
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end

    更多相关内容
  • 本文主要介绍了实际网络中华为路由器与Cisco路由器拨号互连的一个典型案例,主要的目的是通过对案例的简单分析,让读者能够了解到在实际工程中的一些知识。  在实际的网络中,由于网络设备的多样性,不可避免的...
  • 教程名称: 思科网络互联排错手册合集Internetworking Troubleshooting H【】Troubleshooting Dialup Connections【】Troubleshooting Ethernet【】Troubleshooting Frame Relay Connections【】Troubleshooting Ha...
  • Re:CCNA_CCNP 思科网络认证 《 综合案例设计_配置高可用企业网络;网络工程课程设计》 (可以作为网络专业毕业设计的选题范围,再根据自身情况和学校要求,添加引经据典的描述内容) =============================...
  • 从2000年12月以来,广东发展银行网络安全性改造工程在思科公司的密切配合下顺利实施。从改造的效果上来看,实现了预期的目标。综观广东发展银行网络安全性建设,整个工程带来的效益是不能简单地进行估计的。网络孕育...
  • 思科网络典型配置案例集锦(吐血推荐)
  • 思科网络典型配置案例集锦(吐血推荐 思科网络典型配置案例集锦(吐血推荐
  • 思科网络典型配置案例集锦,多看看,说不定就对你有帮助
  • 随着生产效益、规模的不断扩大和内外交流的增加,邢钢企业领导希望借助网络信息技术的高效、快捷等优点,来提高企业管理效率、降低成本。邢钢企业网是一个集计算机技术、网络通讯技术、数据库管理技术为一体的大型...
  • 思科北京国税网案例

    2020-07-09 05:17:28
    北京国税采用思科系统解决方案对城域网软、硬件进行全面的改造工作,以“三网合一”作为建网的思想理念,在网络设备不更新的基础上,实现网络覆盖全北京市150多个税务机构,使网络带宽随着网络流量的增加而扩充。
  • 根据思科公司面向网络安全端到端的SAFE(Security Architecture for E-Business)解决方案,结合现有运行网络的实际情况,双方通力合作,完成了网络安全性设计。思科的SAFE解决方案能够考虑潜在的安全性威胁, 并...
  • 这些资料均为互联网收集的,是当时在做网络工程课程设计的时候查找到的,这些资料质量都还不错,对于网络设计有一定的参考价值,可以下载看看。(如果有侵权请联系删除)
  • 思科路由交换实战案例,适合网络入门的学员,内容非常丰富
  • 思科网络典型配置案例集锦(吐血推荐).rar 46页
  • 01 H3C S5500与思科3750对接二层链路聚合的典型组网配置案例 02 H3C S5500与思科2960对接二层链路聚合的典型组网配置案例 03 H3C S6800与思科3560对接二层链路聚合典型组网配置案例 04 H3C S6800与思科2960对接二...
  • 思科网络典型配置案例集锦[本人原创.推荐] 自己总结的,希望对大家有帮助
  • 思科实战案例

    2013-06-23 17:20:48
    这是思科网络初学者应该下载的资料,他很好的指明了初学者的学习路线
  • 在实际的网络中,由于网络设备的多样性,不可避免的存在不同厂家设备对接互连的问题。而华为的Quidway系列路由器,在与其他知名厂家(如...本文的案例就主要介绍了当华为路由器与Cisco拨号互连时,要注意的一些问题。
  • 思科经典SDN部署实验案例PPT.rar,思科经典SDN部署实验案例PPT,SD-Access Multi-Site.pptx,SD-Access To ACI集成演示.pptx,1.3 New Feature Group Based Access Control_SourceDestination Port Number And Logging....
  • Cisco.Press.Business.Case.for.Network.Security.eBook-LiB.chm Cisco.Press的网络安全的商业应用案例
  • 14 H3C系列交换机与CISCO MSTP对接出现跨instance环路的经验案例 15 某局点SR8808路由器替换C友商CE设备后业务不通问题经验案例 16 S12508与思科PVST对接后业务异常案例分析 17 某局点S9500E出接口流量波形异常...
  • 包含DHCP服务、ACL、WWW服务器、DNS服务器、WIFI无线网、动态路由、NAT转换等知识,这些知识建议还是自己好好学习一下,可以参考很多大佬的博客把它们学懂,这里只是一个完整的网络设计案例
  • 思科网络解决方案

    2014-10-11 15:43:03
    CISCO网络解决方案,对了解网络系统集成规划设计是不错的学习资料。
  • 本实例使用cisco PacketTracer7.2制作,您可以通过本实例学习了解无线局域网apac配置方式。
  • 计算机网络故障典型案例分析 刘成 河南中孚实业股份有限公司计划管理部河南巩义 451200 摘要分析了前段时间园区网络出现的故障分析找到故障原因并提示解决方案 关键词网络计算机无线路由器ARP 协议 故障现象 公司...
  • 思科 神龙汽车:将网络变为生产力 —思科网络平台有效助推神龙汽车业务整体发展pdf,思科 神龙汽车:将网络变为生产力 —思科网络平台有效助推神龙汽车业务整体发展
  • 思科网络模拟器搭建一个简单的局域网

    万次阅读 多人点赞 2020-11-24 20:56:23
    目录前言搭建配置 前言 在搭建一个简单的局域网前,你必须知道一些常识。 网线(双绞)线的标准 T568A标准:白绿、绿、白橙、蓝、白蓝、橙、白棕、棕 T568B标准:白橙、橙、白绿、蓝、白蓝、...思科模拟器Cisco Packet Tr

    前言

    在搭建一个简单的局域网前,你必须知道一些常识。
    网线(双绞)线的标准

    • T568A标准:白绿、绿、白橙、蓝、白蓝、橙、白棕、棕
    • T568B标准:白橙、橙、白绿、蓝、白蓝、绿、白棕、棕

    网线的分类:

    • 交叉线:一端为A,一端为B.适合同种设备间使用。
    • 直通线:两端都为A或B。异种设备间使用。
    • console线(全反线):一端为A,一端为反A。是用来配置或调试公司的交换机或路由器的线。

    搭建

    安装思科模拟器。如果没有安装,可以看这一篇文章。
    

    思科模拟器Cisco Packet Tracer的中文安装 [含安装包]
    在思科模拟器中,交叉线是虚线,直通线是实线。

    在实现两台设备连接的时候会出来如下端口。
    

    在这里插入图片描述

    代表的意思为:
    Ethernet 10Mb/s
    FastEthernet 100Mb/s
    GigabitEthernet 1000Mb/s
    TenGigabitEthernet 10000/Mb/s
    例:FastEthernet 0/1
    FastEthernet说明带宽是:100Mb/s
    0:模块号  1: 接口号
    

    如下图搭建局域网:
    在这里插入图片描述

    你会发现它会显示设备名,那么如何不显示设备名,而显示端口号呢?
    看如下配置。
    

    在这里插入图片描述

    配置

    给各个主机配置ip,并测试ping通不通
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    测试ping通不通

    在这里插入图片描述
    在这里插入图片描述
    测试访问局域网里的服务器搭建的网站
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    简单的搭建一个DNS服务器
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 路由和交换 (CCNP Routing and Switching) 是思科Cisco认证的方向之一,通过学习CCNP RS,可以具备对本地局域网及广域网的设计,实施,验证,故障排除及与其他网络专家合作,具备关于网络解决方案时必备的能力。...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,441
精华内容 1,776
关键字:

思科网络案例