精华内容
下载资源
问答
  • 思科2960初始化配置CONSOLE口

    千次阅读 2018-04-06 14:04:04
    思科2960初始化配置CONSOLE口 VTY(virtual type terminal)虚拟终端连接 line vty 0 4 // VTY是路由器的远程登陆的虚拟端口,0 4表示可以同时打开5个会话 1. 建立PC到路由器的物理连接,用RS232 CONSOLE线(随...
    思科2960初始化配置CONSOLE口 
     
    VTY(virtual type terminal)虚拟终端连接 
    line vty 0 4  // VTY是路由器的远程登陆的虚拟端口,0 4表示可以同时打开5个会话 
    1. 建立PC到路由器的物理连接,用RS232 CONSOLE线(随交换机带)连接路由器CONSOLE接口和PC的COM口。 
    2. 在计算机上使用超级终端:打开“开始-程序-附件-通讯-超级终端—新建超级终端”,首先为新建连接设置名称。  
      然后,设置连接用端口,一般选择COM1,再设置连接参数,设置参数如下:每秒位数为9600,数据位为8,奇偶校验为无,停止位为1,数据流控制为Xon/Xoff。 不可搞错了! 3. 等待30秒,回车,出现人机对话界面 
        Would you like to enter the initial configuration dialog? [yes/no]: 是否按提示步骤操作   % Please answer yes or no. 
      Would you like to enter the initial configuration dialog? [yes/no]: n 输入n(自己手工设置)   Press RETURN to get started!   Switch>    首先看到的是用户模式 
      Switch>en  输入en(即enable)进入特权模式   Switch#conf t 进入配置模式 
      
    Enter configuration commands, one per line. End with CNTL/Z. 
    Switch(config)#hostname sw2960 给交换机命名 
    sw2960(config)#enable secret Cisco  设置特权加密口令 
    sw2960(config)#enable password Cisco 给交换机配置特权管理口令(明码的) sw2960(config)#line consle 0  进入控制台口(RS232) sw2960(config-line)#password Cisco  设置登录口令 sw2960(config-line)#login  登录要求口令验证 sw2960(config-line)#exit 退出到上级目录 
      sw2960(config)#line vty 0 4 给交换机开启远程管理     sw2960(config-line)#pass Cisco! 设置远程管理口令   sw2960(config-line)#login 允许远程登陆   sw2960(config-line)#exit 退出到上级目录   sw2960(config)#int vlan 1 进入vlan1 接口   sw2960(config-if)#no shut 开启此接口 
      1y13w: %LINK-3-UPDOWN: Interface Vlan1, changed state to up 
      
    1y13w: %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up 
      sw2960(config-if)#ip add 192.168.1.2 255.255.255.0 设置此接口地址   sw2960(config-if)#exit 退出到上一层 
    sw2960(config-if-range)#exit 退出到上一级目录 sw2960(config)#show run  查看配置信息   sw2960(config)#end 退到根目录 
      sw2960#write 保存配置 切记!必须保存,否则重新启动后设置丢失!   4d00h: %SYS-5-CONFIG_I: Configured from console by console   Building configuration... 
      [OK] (保存好了,已经生效) 


    重新启动交换机之后就可以通过浏览器输入IP地址进行访问或设置了,也可通过思科专业软件思科网络助理4.0中文版设置。 
     
    Cisco2960交换机密码破解方法 
     
    1.启用超级终端并出现连接界面。 2.拔掉交换机的电源. 
    3.按下交换机上的Mode按钮,与此同时,重新插上交换机的电源线. 
    4.当交换机左边的sys灯会慢慢的闪动,(细心的话会发现部分灯红色的闪过),按住mode按钮直到sys灯不闪动(常亮状态).否则提前松开的按钮的话会直接进入正常的启动,跳回步骤2重来. 
    5.可以松开Mode按钮 
    之后系统将显示一些指示信息: 
    The system has been interrupted prior to initializing the flash file system. The following commands will initialize the flash file system, and finish loading the operating system software: 
    flash_init /---初始化flash文件系统---/ load_helper /---加载帮助文件---/ 
    boot /---启动设备进入正常的模式---/ 步骤: switch: 
    Switch:flash_init 
    Switch:dir flash: /---查看Flash的文件名字可以用来确认文件名为config.text---/ 
    Switch:rename flash:config.text flash:oldconfig.text/---把配置文件重命名,当然你可以不改为oldconfig.text,只要文件名和原来的不相同就可以---/ Switch:boot /---手动启动交换机---/ 
    配置文件改过了,交换机找不到默认的config.text而出现配置的对话向导,选择n然后回车然后我们就会绕过原来的password而进入到: Switch> 
    Switch>en /--可以进入特权模式--/ 
    Switch#rename flash:oldconfig.text flash:config.text /---恢复交换机配置文件---/ Switch#copy flash:config.text system:running-config /---保存配置到DRAM里---/ Switch#config t 这时就可以设置新的password为cisco  Switch(config)# enable password cisco  Switch(config)# enable secret CISCO  Switch(config)#line con 0  
    Switch(config)#password cisco  
    Switch#copy run start 或用下面方法暂时清空密码,待以后再做设置 Switch(config)#no enable password /---干掉特权模式旧密码---/ Switch(config)#no enable secret /---干掉加秘密码---/ Switch(config)#exit 
    Switch#copy run start /---把当前配置的文件写回Flash---/ 
    用这个方法修改密码不会把原来的配置文件内容清掉.特别是一个现成的大型网络里已经在运行的交换机,这样比较保险点.
    展开全文
  • 用户模式:查看初始化的信息. 特权模式:查看所有信息、调试、保存配置信息 全局模式:配置所有信息、针对整个路由器或交换机的所有接口 接口模式:针对某一个接口的配置 线控模式:对路由器进行控制的接口配置 ...

    (1)模式转换命令

     

     

    用户模式一-特权模式,使用命令"enable"

    特权模式一-全局配置模式,使用命令”ontfg"

    全局配置模式--接口模式,使用命令"interface接口类型#接口号”

    全局配置模--线控模式,使用命令“line+接口类型+接口号”

    注:

    用户模式:查看初始化的信息.

    特权模式:查看所有信息、调试、保存配置信息

    全局模式:配置所有信息、针对整个路由器或交换机的所有接口

    接口模式:针对某一个接口的配置

    线控模式:对路由器进行控制的接口配置

     

     

    (2)配置命令

     

     

    show funning config显示所有的配置

    show versin显示版本号和寄存器值

    shut down关闲接口

    mo shutdown打开接口

    中addtip地址配置P地址

    secondary+IP地址为接口配置第二个IP地址

    show interfacet接口类型+接口号查看接口管理性

    show controlers intertace查看接口是否有DCE电缆

    show history查看历史记录

    show teminal查看終端记录大小

    hostname主机名配置路由器或交换机的标识

    conlg memory修改保存在NVRAM中的启动配置

    exec timeout00设置控制台会话超时为0

    service password-encryptin手工加密所有密码

    enable password +密码配置明文密码

    ena sec +密码配置密文密码

    line vny04/15进入telnet接口

    password密码配置telnet密吗

    line aux0进入AUX接口

    passwerd +密码配置密码

    line con0进入CON接口

    password+密码  配置密码

    banowidth+数字  配置带宽

    mo ip adress  删除已配置的IP地址

    show startup contig  查看NVRAM中的配置信息

    copy nun-conig atartup config  保存值息到NVRAM

    wite  保存信息到NVRAM

    erase startup-coning  清除NVRAM中的配置信息

    show ip interface briet  查看接口的滴要信息

    banner motd#*信息*# 配置路由器或交换机的描素信息

    description+信息  配置接口听描素信息

    vlan database  进入VLAN数据库模式

    wlan +vlan号+名称  创建VLAN

    sithport access wlan +vlan号  为VLAN为配接

    interface vlan +vlan号进入VLAN接口模式

    ip add+ip地址  为VLAN配置管理IP地址

    vp+ seice/tracsparent/elient  配置SW的VTP工作模式

    vip +domain+城名  配置Sw的VTP城名

    vip +passwerd +密码  配置SW的密码

    switchport mode trunk  启用中继

    no van +vlan号  删除VLAN

    show spamning-tree vlan +vlan号  查看VLA怕生成树议

     

     

    路由器配置命令

     

    ip route+非直连网段+子网掩码*下一跳地址  配置静态/默认路由

    show ip route  查看路由表

    show prooles  显示出所有的被动路由协议和接口上哪些协议被设置

    show ip prolocols  显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器等信息

    routerrip  激活RIP协议

    network +直连网段  发布直连网段

    interface kokback D 激活逻辑接口

    passive-interface +接口类型+接口号  配置接口为被动模式

    debug ip +协议动态  查看路由更新信息

    undebug all  关闭所有DEBUG信息

    router eigp +as号  激活EIGRP路由协议

    netwark +网段+子网掩码  发布直连网段

    show ip eigrp neighbors  查香邻居表

    show ip eigrp topologoy  查看拓扑表

    show ip eigrp trtflic  查看发送包数量

    router ospl +process-ID  激活OSPF协议

    network+直连网段+area+区域号  发布直连网段

    show ip ospt  显示OSPF的选程号和ROUTER-ID

    encapsulatlion+封装格式  更改封装格式

    no ip admain-lookup  关闭路由器的城名查找

    ip rouing  在三层交换机上启用路由功能

    show user  查看sw的在线用卢

    clear line +线路号  清除线路

     

     

    三层交换机配置命令

     

     

    配置一组二层端口

    configure teminal  进入配置状态

    ntertace range (port-range}  进入组配置状态

    配置三层端口

    conigure terminal  进入配置状态

    interface (fatethrmet I gigabitethemet} interface-it} I Man van-id} | {por-

    channel por-channe-number进入端口配置状态

    no swilchport  把物理端口变成三层口

    ip address ip_address subnet_mask  配置 IP 地址和掩码

    no shutdown  激活端口

    例:

    Switch(conig)# interlace gigabitethemet0/2

    Switch(canfig-iy no switchport

    Switch(config-iry ip address 192.20.135.21 255.255 255.0

    Swith(conig-if)# no shutdown

    配置 VLAN

    configure terminal 进入配置状态

    vlan vlan-id 输入一个VLAN号,然后进入vlan配态,可以输入一个新的VLAN号或旧的来进行修改

    name vlan-name可选输入一个VLAN名。如果没有配置VLAN名。缺省的名字是VLAN号前面用0填满

    的4位数,如VLAN004是VLAN4的缺省名字

    mtu mtu-size 改变 MTU 大小

    例:

    Switch# configure terminal

    Switch(conig)# vlan 20

    Stitcheonig-vlan) name test20

    Switch(config-vlan)# end

    Switch vlan database

    Switch(vlan)# vlan 20 name test20

    Switch(vlan)# exit

    将端口分配给一个 VLAN

    comfigure terminal 进入配置状态

    inerftoce intertae-id 进入要分配的端口

    swilchport mode access 定义二层口

    swilchport access vlan vlan-id 把端口分配给某一个VLAN

    例:

    Switch# comnfigure terminal

    Enter ofiguration commands, one per line. End with CNTLZ.

    Switch(canfig)# interface fastethemet0V1

    Switch(config-i)# switchpor made access

    Swilthlconig-iry# swilchpon access vlan 2

    Swilth(config-if)# end

    Switch#

    配置 VLAN trunk

    configure terminal  进入配置状态

    interface interface-ld 进入端口配置状态

    swilchport trunk encapsulation (isl I dot1q I negotiate)配置trunk 封装ISL或 802.1Q 或   

    自动协商

    switchport mode (dynamic (auto I desirable) trunk) 配置二层 trunk 模式。

    dymamic auto—自动协商是否成为trunk

    dynamic desirable-把端口设置为trunk如果对方端口是trunk, desirable,配置Native VLAN

    (802.1q)

    或自动模式,trunk- 设置端口为强制的trunk方式,而不理会对方端口是否为trunk

    switchport access vlan vlan-id 可选) 指定一个缺省 VLAN, 如果此端口不再是trunk

    switchport trunk native vlan vlan-id #指定 802.1Q native VLAN 号

    例:

    Switch# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)# interface fastethernet0/4

    Switch(config-if# switchport mode trunk

    Switch(config-if# switchport trunk encapsulation dot1q

    Switch(config-if)# end

    定义TRUNK允许的VLAN

    configure terminal 子 进入配置状态

    interface interface-id 进入端口配置

    switchport mode trunk 配置二层口为 trunk

    switchport trunk allowed vlan (add I all I except I remove] vlan-list 可选) 配置 trunk 允

    许的 VLAN.使用 add, all, except, remove 关键字

    no switchport trunk allowed vlan 允许所有VLAN 通过

    例:

    Switch(config)# interface fastethernet0/1

    Switch(config-if)# switchport trunk allowed vlan remove 2

    Switch(config-if)# end

    配置 Native VLAN (802. 1q)

    configure terminal 进入配置状态

    interface interface-id 进入配置成 802. 1qtrunk 的端口

    switchport trunk native vlan vlan-ld 配置 native VLAN 号

    no switchport trunk native vlan 端口配置命令回到缺省的状态

    配置基于端口权值的负载均衡

    configure terminal 进入 Switch 1 配置状态

    vtp domain domain-name 配置 VTP 域

    vtp mode server 将 Switch 1 配置成 VTP server.

    show vtp status 验证VTP 的配置

    show vlan 验证 VL AN

    configure terminal 进入配置状态

    interface fastethernet0/1 进入F0/1 端口

    switchport trunk encapsulation (isl I dot1q I negotiate) 配置trunk 封装

    switchport mode trunk 配置成 trunk

    show interfaces fastethernet0/1 switchport 验证 VLAN 配置

    按以上步骤对想要负载均衡的接口进行配置

    在另一个交换机上进行此配置

    show vlan 当 trunk 已经起来,switch2 上验证已经学到相的 vlan 配置

    configure terminal 在 Switch 1 上进入配置状态

    interface fastethernet0/1 进入要配置的端口

    spanning-tree vlan 8 port-priority 10 将端口权值10赋与VLAN 8.

    spanning-tree vlan 9 port-priority 10将端口权值10赋与VLAN 9.

    spanning-tree vlan 10 port-priority 10将端口权值10赋与VLAN 10.

    interface fastethernet0/2 进入F0/2

    spanning-tree vlan 3 port-priority 10将端口权值10赋与VLAN 3.

    spanning-tree vlan 4 port-priority 10将端口权值10赋与VLAN 4

    spanning-tree vlan 5 port-priority 10将端口权值10赋与VLAN 5

    spanning-tree vlan 6 port-priority 10将端口权值10赋与VLAN 10

    end  退出

    show running-config 验证配置

    copy running-config startup-config  保存配置

    配置STP路径值的负载均衡

    Trunk1走 VLAN8- 10, Trunk2 走VLAN2- 4

    configure terminal进入Switch 1  配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk  配置Trunk缺省是ISL封装

    exit退回

    在F0/2口上重复2- 4步骤

    exit退回

    show running-config 验证配置

    show vlan验证switch1 已经学到Vlan

    configure terminal  进入配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk配置Trunk,缺省是ISL封装

    exit退回

    在F0/2口上重复2-4步骤

    exit退回

    show running-config验证配置

    show vlan验证switch1已经学到Vlan

    configure terminal进入配置状态

    interface fastethernet 0/1进入F0/1

    spanning-tree vlan 2 cost 30设置Vlan2生成树路径值为30

    spanning-tree vlan 3 cost 30设置VIan3生成树路径值为30

    spanning-tree vlan 4 cost 30设置Vlan4生成树路径值为30

    end退出

    在switch1的F0/2上重复9- 11 步骤设置VLAN8,9,10生成树路径值为30

    end退出

    show running-config验证配置

    copy running-config startup-config保存配置

    补充:CISCO命令集一路 由选择协议及排障

    *ip route命令

    Router(config)# ip route <目录网络或子网号> [子网掩码]<下一路由器IP地址|从本地出口

    的地址> [管理距离0~255,默认为1]

    (注:静态地址配置)

    *ip default-network 命令

    Router(config)# ip default-network <目标网络号>

    (注:配合路由协使用,用其中的一个动态路由号作默认路由配置)

    Router(config)# ip route 0.0.0.0 0.0.0.0<下一路由器IP地址| 从本地出口的地址>

    (注:只有一个公网地址时,在出口路由器上的配置)

    *内部路由选择协议

    *使用router和network命令

    Router(config)# router <路由协议rip | igrp | eigrp | ospf |is-is等> [自主系统号]

    Router(config-router)# network <直接相连的要用此路由协议的网络号>

    Router(onfig-router)# network <直接相连的要用此路由协议的网络号>

    *路由信息协议RIP

    Router(config)# router rip

    Router(config-router)# network <直接相连的要用rip 协议的有类别网络号>

    Router# show ip protocols

    Router#t show ip route

    Router#t debug ip rip

    *内部网关路由协议IGRP

    Router(config)# router igrp <自主系统号>

    Router(config-router)# network <直接相连的要用igrp 协议的有类别网络号>

    Router#t show ip interface

    Router# show ip protocols

    Router#t show ip route

    Router# debug ip rip

    *排除网络故障

    排除网络故障的一一个总体模型

    Router# ping <有故障的主机|有故障的IP地址>

    Router#t show ip route

    Router# show interface <有故障的接口>

    Router# show run

    *IP的故故障排除

    检查可用的路由

    Router# show ip route <有故障的IP地址>

    27.4.4跟踪路由(Tracing the Route)

    SUN-A> traceroute <有故障的主机|有故障的IP地址>

    C:lwindows\> winipcfg

    C:lwindows\> ipconfig

    C:windows\> ipconfig 1 all 

    C:windows\> tracert <有故障的主机| 有故障的IP地址>

    使用扩展的ping来跟踪连接性

    Router# ping

    *其它可能的故障

    一一个地址解析(ARP) 的故障

    Router# show arp

    Router# show interface <有故障的接口>

    C:windows\> arp -a

    SUN-A> arp -a

    验证终端系统的路由表

    C:\windows)> netstat -rn

    C:windows)> route -f add 0.0.0.0 mask 0.0.0.0 <需要添加入的网关地址>

    C:windows\> route [-f ] [print I add I delete I change] [destination] [mask

    netmask] [gateway]]

    C:windowsl> route add mask < WHEKT1> <@* ip th>

    C:lwindowsl> route delete mask < NJk HiÊHig> <WIX ip fttE>

    C:windows> nbtstat <相立的参数>

    SUN-A> netstat -n路由器

    展开全文
  • 使用命令"enable"特权模式一-全局配置模式,使用命令”ontfg"全局配置模式--接口模式,使用命令"interface接口类型#接口号”全局配置模--线控模式,使用命令“line+接口类型+接口号”注:用户模式:查看初始化的信息...

    关注我,你的眼睛会怀孕

    e2f9fbd6b4034fd702675103f2440aab.png

    (1)模式转换命令

    用户模式一-特权模式,使用命令"enable"

    特权模式一-全局配置模式,使用命令”ontfg"

    全局配置模式--接口模式,使用命令"interface接口类型#接口号”

    全局配置模--线控模式,使用命令“line+接口类型+接口号”

    注:

    用户模式:查看初始化的信息.

    特权模式:查看所有信息、调试、保存配置信息

    全局模式:配置所有信息、针对整个路由器或交换机的所有接口

    接口模式:针对某一个接口的配置

    线控模式:对路由器进行控制的接口配置

    (2)配置命令

    show funning config显示所有的配置

    show versin显示版本号和寄存器值

    shut down关闲接口

    mo shutdown打开接口

    中addtip地址配置P地址

    secondary+IP地址为接口配置第二个IP地址

    show interfacet接口类型+接口号查看接口管理性

    show controlers intertace查看接口是否有DCE电缆

    show history查看历史记录

    show teminal查看終端记录大小

    hostname主机名配置路由器或交换机的标识

    conlg memory修改保存在NVRAM中的启动配置

    exec timeout00设置控制台会话超时为0

    service password-encryptin手工加密所有密码

    enable password +密码配置明文密码

    ena sec +密码配置密文密码

    line vny04/15进入telnet接口

    password密码配置telnet密吗

    line aux0进入AUX接口

    passwerd +密码配置密码

    line con0进入CON接口

    password+密码  配置密码

    banowidth+数字  配置带宽

    mo ip adress  删除已配置的IP地址

    show startup contig  查看NVRAM中的配置信息

    copy nun-conig atartup config  保存值息到NVRAM

    wite  保存信息到NVRAM

    erase startup-coning  清除NVRAM中的配置信息

    show ip interface briet  查看接口的滴要信息

    banner motd#*信息*# 配置路由器或交换机的描素信息

    description+信息  配置接口听描素信息

    vlan database  进入VLAN数据库模式

    wlan +vlan号+名称  创建VLAN

    sithport access wlan +vlan号  为VLAN为配接

    interface vlan +vlan号进入VLAN接口模式

    ip add+ip地址  为VLAN配置管理IP地址

    vp+ seice/tracsparent/elient  配置SW的VTP工作模式

    vip +domain+城名  配置Sw的VTP城名

    vip +passwerd +密码  配置SW的密码

    switchport mode trunk  启用中继

    no van +vlan号  删除VLAN

    show spamning-tree vlan +vlan号  查看VLA怕生成树议

    路由器配置命令

    ip route+非直连网段+子网掩码*下一跳地址  配置静态/默认路由

    show ip route  查看路由表

    show prooles  显示出所有的被动路由协议和接口上哪些协议被设置

    show ip prolocols  显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器等信息

    routerrip  激活RIP协议

    network +直连网段  发布直连网段

    interface kokback D 激活逻辑接口

    passive-interface +接口类型+接口号  配置接口为被动模式

    debug ip +协议动态  查看路由更新信息

    undebug all  关闭所有DEBUG信息

    router eigp +as号  激活EIGRP路由协议

    netwark +网段+子网掩码  发布直连网段

    show ip eigrp neighbors  查香邻居表

    show ip eigrp topologoy  查看拓扑表

    show ip eigrp trtflic  查看发送包数量

    router ospl +process-ID  激活OSPF协议

    network+直连网段+area+区域号  发布直连网段

    show ip ospt  显示OSPF的选程号和ROUTER-ID

    encapsulatlion+封装格式  更改封装格式

    no ip admain-lookup  关闭路由器的城名查找

    ip rouing  在三层交换机上启用路由功能

    show user  查看sw的在线用卢

    clear line +线路号  清除线路

    三层交换机配置命令

    配置一组二层端口

    configure teminal  进入配置状态

    ntertace range (port-range}  进入组配置状态

    配置三层端口

    conigure terminal  进入配置状态

    interface (fatethrmet I gigabitethemet} interface-it} I Man van-id} | {por-

    channel por-channe-number进入端口配置状态

    no swilchport  把物理端口变成三层口

    ip address ip_address subnet_mask  配置 IP 地址和掩码

    no shutdown  激活端口

    例:

    Switch(conig)# interlace gigabitethemet0/2

    Switch(canfig-iy no switchport

    Switch(config-iry ip address 192.20.135.21 255.255 255.0

    Swith(conig-if)# no shutdown

    配置 VLAN

    configure terminal 进入配置状态

    vlan vlan-id 输入一个VLAN号,然后进入vlan配态,可以输入一个新的VLAN号或旧的来进行修改

    name vlan-name可选输入一个VLAN名。如果没有配置VLAN名。缺省的名字是VLAN号前面用0填满

    的4位数,如VLAN004是VLAN4的缺省名字

    mtu mtu-size 改变 MTU 大小

    例:

    Switch# configure terminal

    Switch(conig)# vlan 20

    Stitcheonig-vlan) name test20

    Switch(config-vlan)# end

    Switch vlan database

    Switch(vlan)# vlan 20 name test20

    Switch(vlan)# exit

    将端口分配给一个 VLAN

    comfigure terminal 进入配置状态

    inerftoce intertae-id 进入要分配的端口

    swilchport mode access 定义二层口

    swilchport access vlan vlan-id 把端口分配给某一个VLAN

    例:

    Switch# comnfigure terminal

    Enter ofiguration commands, one per line. End with CNTLZ.

    Switch(canfig)# interface fastethemet0V1

    Switch(config-i)# switchpor made access

    Swilthlconig-iry# swilchpon access vlan 2

    Swilth(config-if)# end

    Switch#

    配置 VLAN trunk

    configure terminal  进入配置状态

    interface interface-ld 进入端口配置状态

    swilchport trunk encapsulation (isl I dot1q I negotiate)配置trunk 封装ISL或 802.1Q 或   

    自动协商

    switchport mode (dynamic (auto I desirable) trunk) 配置二层 trunk 模式。

    dymamic auto—自动协商是否成为trunk

    dynamic desirable-把端口设置为trunk如果对方端口是trunk, desirable,配置Native VLAN

    (802.1q)

    或自动模式,trunk- 设置端口为强制的trunk方式,而不理会对方端口是否为trunk

    switchport access vlan vlan-id 可选) 指定一个缺省 VLAN, 如果此端口不再是trunk

    switchport trunk native vlan vlan-id #指定 802.1Q native VLAN 号

    例:

    Switch# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)# interface fastethernet0/4

    Switch(config-if# switchport mode trunk

    Switch(config-if# switchport trunk encapsulation dot1q

    Switch(config-if)# end

    定义TRUNK允许的VLAN

    configure terminal 子 进入配置状态

    interface interface-id 进入端口配置

    switchport mode trunk 配置二层口为 trunk

    switchport trunk allowed vlan (add I all I except I remove] vlan-list 可选) 配置 trunk 允

    许的 VLAN.使用 add, all, except, remove 关键字

    no switchport trunk allowed vlan 允许所有VLAN 通过

    例:

    Switch(config)# interface fastethernet0/1

    Switch(config-if)# switchport trunk allowed vlan remove 2

    Switch(config-if)# end

    配置 Native VLAN (802. 1q)

    configure terminal 进入配置状态

    interface interface-id 进入配置成 802. 1qtrunk 的端口

    switchport trunk native vlan vlan-ld 配置 native VLAN 号

    no switchport trunk native vlan 端口配置命令回到缺省的状态

    配置基于端口权值的负载均衡

    configure terminal 进入 Switch 1 配置状态

    vtp domain domain-name 配置 VTP 域

    vtp mode server 将 Switch 1 配置成 VTP server.

    show vtp status 验证VTP 的配置

    show vlan 验证 VL AN

    configure terminal 进入配置状态

    interface fastethernet0/1 进入F0/1 端口

    switchport trunk encapsulation (isl I dot1q I negotiate) 配置trunk 封装

    switchport mode trunk 配置成 trunk

    show interfaces fastethernet0/1 switchport 验证 VLAN 配置

    按以上步骤对想要负载均衡的接口进行配置

    在另一个交换机上进行此配置

    show vlan 当 trunk 已经起来,switch2 上验证已经学到相的 vlan 配置

    configure terminal 在 Switch 1 上进入配置状态

    interface fastethernet0/1 进入要配置的端口

    spanning-tree vlan 8 port-priority 10 将端口权值10赋与VLAN 8.

    spanning-tree vlan 9 port-priority 10将端口权值10赋与VLAN 9.

    spanning-tree vlan 10 port-priority 10将端口权值10赋与VLAN 10.

    interface fastethernet0/2 进入F0/2

    spanning-tree vlan 3 port-priority 10将端口权值10赋与VLAN 3.

    spanning-tree vlan 4 port-priority 10将端口权值10赋与VLAN 4

    spanning-tree vlan 5 port-priority 10将端口权值10赋与VLAN 5

    spanning-tree vlan 6 port-priority 10将端口权值10赋与VLAN 10

    end  退出

    show running-config 验证配置

    copy running-config startup-config  保存配置

    配置STP路径值的负载均衡

    Trunk1走 VLAN8- 10, Trunk2 走VLAN2- 4

    configure terminal进入Switch 1  配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk  配置Trunk缺省是ISL封装

    exit退回

    在F0/2口上重复2- 4步骤

    exit退回

    show running-config 验证配置

    show vlan验证switch1 已经学到Vlan

    configure terminal  进入配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk配置Trunk,缺省是ISL封装

    exit退回

    在F0/2口上重复2-4步骤

    exit退回

    show running-config验证配置

    show vlan验证switch1已经学到Vlan

    configure terminal进入配置状态

    interface fastethernet 0/1进入F0/1

    spanning-tree vlan 2 cost 30设置Vlan2生成树路径值为30

    spanning-tree vlan 3 cost 30设置VIan3生成树路径值为30

    spanning-tree vlan 4 cost 30设置Vlan4生成树路径值为30

    end退出

    在switch1的F0/2上重复9- 11 步骤设置VLAN8,9,10生成树路径值为30

    end退出

    show running-config验证配置

    copy running-config startup-config保存配置

    补充:CISCO命令集一路 由选择协议及排障

    *ip route命令

    Router(config)# ip route [子网掩码]

    的地址> [管理距离0~255,默认为1]

    (注:静态地址配置)

    *ip default-network 命令

    Router(config)# ip default-network

    (注:配合路由协使用,用其中的一个动态路由号作默认路由配置)

    Router(config)# ip route 0.0.0.0 0.0.0.0

    (注:只有一个公网地址时,在出口路由器上的配置)

    *内部路由选择协议

    *使用router和network命令

    Router(config)# router [自主系统号]

    Router(config-router)# network

    Router(onfig-router)# network

    *路由信息协议RIP

    Router(config)# router rip

    Router(config-router)# network

    Router# show ip protocols

    Router#t show ip route

    Router#t debug ip rip

    *内部网关路由协议IGRP

    Router(config)# router igrp

    Router(config-router)# network

    Router#t show ip interface

    Router# show ip protocols

    Router#t show ip route

    Router# debug ip rip

    *排除网络故障

    排除网络故障的一一个总体模型

    Router# ping

    Router#t show ip route

    Router# show interface

    Router# show run

    *IP的故故障排除

    检查可用的路由

    Router# show ip route

    27.4.4跟踪路由(Tracing the Route)

    SUN-A> traceroute

    C:lwindows\> winipcfg

    C:lwindows\> ipconfig

    C:windows\> ipconfig 1 all 

    C:windows\> tracert

    使用扩展的ping来跟踪连接性

    Router# ping

    *其它可能的故障

    一一个地址解析(ARP) 的故障

    Router# show arp

    Router# show interface

    C:windows\> arp -a

    SUN-A> arp -a

    验证终端系统的路由表

    C:\windows)> netstat -rn

    C:windows)> route -f add 0.0.0.0 mask 0.0.0.0

    C:windows\> route [-f ] [print I add I delete I change] [destination] [mask

    netmask] [gateway]]

    C:windowsl> route add mask < WHEKT1>

    C:lwindowsl> route delete mask < NJk HiÊHig>

    C:windows> nbtstat

    SUN-A> netstat -n路由器

    1

    end

    年度热文

    da9e410152f5c37150ae4e3e9748cdd1.png

    30岁还能入行干网络工程师吗?

    人手必备的网络故障排除工具

    【干货】救火必备:线上故障排查套路大全

    【干货】为什么我的Redis总比别人的慢?

    【干货】面试官:网络排错会不会?

    【教程】瘦AP升级为胖AP的终极大法

    【扎心】到底是谁把路由规划冲突了!

    【基础】面试官:你解释一下什么是TCP的固定窗口和滑动窗口

    【收藏】用户私自搭建伪服务器怎么办?禁它

    【工具】这几款免费的内网监控软件真的绝了,附下载链接

    【超详细】模拟器EVE的安装与使用,附下载链接

    【干货】一文汇总网络基础知识大全

    【必看】2020年最全运维岗位技能风向标!


    b9333fd83022ef16838a48bba3a5a115.png

    系统集成/认证培训

    买设备,找我们

    IT维保,找我们

    IT培训,找我们

    展开全文
  • 用户模式:查看初始化的信息. 特权模式:查看所有信息、调试、保存配置信息 全局模式:配置所有信息、针对整个路由器或交换机的所有接口 接口模式:针对某一个接口的配置 线控模式:对路由器进行控制的接口配置 ...

    (1)模式转换命令

     

     

    用户模式一-特权模式,使用命令"enable"

    特权模式一-全局配置模式,使用命令”ontfg"

    全局配置模式--接口模式,使用命令"interface接口类型#接口号”

    全局配置模--线控模式,使用命令“line+接口类型+接口号”

    注:

    用户模式:查看初始化的信息.

    特权模式:查看所有信息、调试、保存配置信息

    全局模式:配置所有信息、针对整个路由器或交换机的所有接口

    接口模式:针对某一个接口的配置

    线控模式:对路由器进行控制的接口配置

     

     

     

    (2)配置命令

     

     

    show funning config显示所有的配置

    show versin显示版本号和寄存器值

    shut down关闲接口

    mo shutdown打开接口

    中addtip地址配置P地址

    secondary+IP地址为接口配置第二个IP地址

    show interfacet接口类型+接口号查看接口管理性

    show controlers intertace查看接口是否有DCE电缆

    show history查看历史记录

    show teminal查看終端记录大小

    hostname主机名配置路由器或交换机的标识

    conlg memory修改保存在NVRAM中的启动配置

    exec timeout00设置控制台会话超时为0

    service password-encryptin手工加密所有密码

    enable password +密码配置明文密码

    ena sec +密码配置密文密码

    line vny04/15进入telnet接口

    password密码配置telnet密吗

    line aux0进入AUX接口

    passwerd +密码配置密码

    line con0进入CON接口

    password+密码  配置密码

    banowidth+数字  配置带宽

    mo ip adress  删除已配置的IP地址

    show startup contig  查看NVRAM中的配置信息

    copy nun-conig atartup config  保存值息到NVRAM

    wite  保存信息到NVRAM

    erase startup-coning  清除NVRAM中的配置信息

    show ip interface briet  查看接口的滴要信息

    banner motd#*信息*# 配置路由器或交换机的描素信息

    description+信息  配置接口听描素信息

    vlan database  进入VLAN数据库模式

    wlan +vlan号+名称  创建VLAN

    sithport access wlan +vlan号  为VLAN为配接

    interface vlan +vlan号进入VLAN接口模式

    ip add+ip地址  为VLAN配置管理IP地址

    vp+ seice/tracsparent/elient  配置SW的VTP工作模式

    vip +domain+城名  配置Sw的VTP城名

    vip +passwerd +密码  配置SW的密码

    switchport mode trunk  启用中继

    no van +vlan号  删除VLAN

    show spamning-tree vlan +vlan号  查看VLA怕生成树议

     

     

     

     

    路由器配置命令

     

    ip route+非直连网段+子网掩码*下一跳地址  配置静态/默认路由

    show ip route  查看路由表

    show prooles  显示出所有的被动路由协议和接口上哪些协议被设置

    show ip prolocols  显示了被配置在路由器上的路由选择协议,同时给出了在路由选择协议中使用的定时器等信息

    routerrip  激活RIP协议

    network +直连网段  发布直连网段

    interface kokback D 激活逻辑接口

    passive-interface +接口类型+接口号  配置接口为被动模式

    debug ip +协议动态  查看路由更新信息

    undebug all  关闭所有DEBUG信息

    router eigp +as号  激活EIGRP路由协议

    netwark +网段+子网掩码  发布直连网段

    show ip eigrp neighbors  查香邻居表

    show ip eigrp topologoy  查看拓扑表

    show ip eigrp trtflic  查看发送包数量

    router ospl +process-ID  激活OSPF协议

    network+直连网段+area+区域号  发布直连网段

    show ip ospt  显示OSPF的选程号和ROUTER-ID

    encapsulatlion+封装格式  更改封装格式

    no ip admain-lookup  关闭路由器的城名查找

    ip rouing  在三层交换机上启用路由功能

    show user  查看sw的在线用卢

    clear line +线路号  清除线路

     

     

     

    三层交换机配置命令

     

     

    配置一组二层端口

    configure teminal  进入配置状态

    ntertace range (port-range}  进入组配置状态

    配置三层端口

    conigure terminal  进入配置状态

    interface (fatethrmet I gigabitethemet} interface-it} I Man van-id} | {por-

    channel por-channe-number进入端口配置状态

    no swilchport  把物理端口变成三层口

    ip address ip_address subnet_mask  配置 IP 地址和掩码

    no shutdown  激活端口

    例:

    Switch(conig)# interlace gigabitethemet0/2

    Switch(canfig-iy no switchport

    Switch(config-iry ip address 192.20.135.21 255.255 255.0

    Swith(conig-if)# no shutdown

    配置 VLAN

    configure terminal 进入配置状态

    vlan vlan-id 输入一个VLAN号,然后进入vlan配态,可以输入一个新的VLAN号或旧的来进行修改

    name vlan-name可选输入一个VLAN名。如果没有配置VLAN名。缺省的名字是VLAN号前面用0填满

    的4位数,如VLAN004是VLAN4的缺省名字

    mtu mtu-size 改变 MTU 大小

    例:

    Switch# configure terminal

    Switch(conig)# vlan 20

    Stitcheonig-vlan) name test20

    Switch(config-vlan)# end

    Switch vlan database

    Switch(vlan)# vlan 20 name test20

    Switch(vlan)# exit

    将端口分配给一个 VLAN

    comfigure terminal 进入配置状态

    inerftoce intertae-id 进入要分配的端口

    swilchport mode access 定义二层口

    swilchport access vlan vlan-id 把端口分配给某一个VLAN

    例:

    Switch# comnfigure terminal

    Enter ofiguration commands, one per line. End with CNTLZ.

    Switch(canfig)# interface fastethemet0V1

    Switch(config-i)# switchpor made access

    Swilthlconig-iry# swilchpon access vlan 2

    Swilth(config-if)# end

    Switch#

    配置 VLAN trunk

    configure terminal  进入配置状态

    interface interface-ld 进入端口配置状态

    swilchport trunk encapsulation (isl I dot1q I negotiate)配置trunk 封装ISL或 802.1Q 或   

    自动协商

    switchport mode (dynamic (auto I desirable) trunk) 配置二层 trunk 模式。

    dymamic auto—自动协商是否成为trunk

    dynamic desirable-把端口设置为trunk如果对方端口是trunk, desirable,配置Native VLAN

    (802.1q)

    或自动模式,trunk- 设置端口为强制的trunk方式,而不理会对方端口是否为trunk

    switchport access vlan vlan-id 可选) 指定一个缺省 VLAN, 如果此端口不再是trunk

    switchport trunk native vlan vlan-id #指定 802.1Q native VLAN 号

    例:

    Switch# configure terminal

    Enter configuration commands, one per line. End with CNTL/Z.

    Switch(config)# interface fastethernet0/4

    Switch(config-if# switchport mode trunk

    Switch(config-if# switchport trunk encapsulation dot1q

    Switch(config-if)# end

    定义TRUNK允许的VLAN

    configure terminal 子 进入配置状态

    interface interface-id 进入端口配置

    switchport mode trunk 配置二层口为 trunk

    switchport trunk allowed vlan (add I all I except I remove] vlan-list 可选) 配置 trunk 允

    许的 VLAN.使用 add, all, except, remove 关键字

    no switchport trunk allowed vlan 允许所有VLAN 通过

    例:

    Switch(config)# interface fastethernet0/1

    Switch(config-if)# switchport trunk allowed vlan remove 2

    Switch(config-if)# end

    配置 Native VLAN (802. 1q)

    configure terminal 进入配置状态

    interface interface-id 进入配置成 802. 1qtrunk 的端口

    switchport trunk native vlan vlan-ld 配置 native VLAN 号

    no switchport trunk native vlan 端口配置命令回到缺省的状态

    配置基于端口权值的负载均衡

    configure terminal 进入 Switch 1 配置状态

    vtp domain domain-name 配置 VTP 域

    vtp mode server 将 Switch 1 配置成 VTP server.

    show vtp status 验证VTP 的配置

    show vlan 验证 VL AN

    configure terminal 进入配置状态

    interface fastethernet0/1 进入F0/1 端口

    switchport trunk encapsulation (isl I dot1q I negotiate) 配置trunk 封装

    switchport mode trunk 配置成 trunk

    show interfaces fastethernet0/1 switchport 验证 VLAN 配置

    按以上步骤对想要负载均衡的接口进行配置

    在另一个交换机上进行此配置

    show vlan 当 trunk 已经起来,switch2 上验证已经学到相的 vlan 配置

    configure terminal 在 Switch 1 上进入配置状态

    interface fastethernet0/1 进入要配置的端口

    spanning-tree vlan 8 port-priority 10 将端口权值10赋与VLAN 8.

    spanning-tree vlan 9 port-priority 10将端口权值10赋与VLAN 9.

    spanning-tree vlan 10 port-priority 10将端口权值10赋与VLAN 10.

    interface fastethernet0/2 进入F0/2

    spanning-tree vlan 3 port-priority 10将端口权值10赋与VLAN 3.

    spanning-tree vlan 4 port-priority 10将端口权值10赋与VLAN 4

    spanning-tree vlan 5 port-priority 10将端口权值10赋与VLAN 5

    spanning-tree vlan 6 port-priority 10将端口权值10赋与VLAN 10

    end  退出

    show running-config 验证配置

    copy running-config startup-config  保存配置

    配置STP路径值的负载均衡

    Trunk1走 VLAN8- 10, Trunk2 走VLAN2- 4

    configure terminal进入Switch 1  配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk  配置Trunk缺省是ISL封装

    exit退回

    在F0/2口上重复2- 4步骤

    exit退回

    show running-config 验证配置

    show vlan验证switch1 已经学到Vlan

    configure terminal  进入配置状态

    interface fastethernet 0/1  进入F0/1

    switchport trunk encapsulation {isl | dot1q | negotiate}配置封装

    switchport mode trunk配置Trunk,缺省是ISL封装

    exit退回

    在F0/2口上重复2-4步骤

    exit退回

    show running-config验证配置

    show vlan验证switch1已经学到Vlan

    configure terminal进入配置状态

    interface fastethernet 0/1进入F0/1

    spanning-tree vlan 2 cost 30设置Vlan2生成树路径值为30

    spanning-tree vlan 3 cost 30设置VIan3生成树路径值为30

    spanning-tree vlan 4 cost 30设置Vlan4生成树路径值为30

    end退出

    在switch1的F0/2上重复9- 11 步骤设置VLAN8,9,10生成树路径值为30

    end退出

    show running-config验证配置

    copy running-config startup-config保存配置

    补充:CISCO命令集一路 由选择协议及排障

    *ip route命令

    Router(config)# ip route <目录网络或子网号> [子网掩码]<下一路由器IP地址|从本地出口

    的地址> [管理距离0~255,默认为1]

    (注:静态地址配置)

    *ip default-network 命令

    Router(config)# ip default-network <目标网络号>

    (注:配合路由协使用,用其中的一个动态路由号作默认路由配置)

    Router(config)# ip route 0.0.0.0 0.0.0.0<下一路由器IP地址| 从本地出口的地址>

    (注:只有一个公网地址时,在出口路由器上的配置)

    *内部路由选择协议

    *使用router和network命令

    Router(config)# router <路由协议rip | igrp | eigrp | ospf |is-is等> [自主系统号]

    Router(config-router)# network <直接相连的要用此路由协议的网络号>

    Router(onfig-router)# network <直接相连的要用此路由协议的网络号>

    *路由信息协议RIP

    Router(config)# router rip

    Router(config-router)# network <直接相连的要用rip 协议的有类别网络号>

    Router# show ip protocols

    Router#t show ip route

    Router#t debug ip rip

    *内部网关路由协议IGRP

    Router(config)# router igrp <自主系统号>

    Router(config-router)# network <直接相连的要用igrp 协议的有类别网络号>

    Router#t show ip interface

    Router# show ip protocols

    Router#t show ip route

    Router# debug ip rip

    *排除网络故障

    排除网络故障的一一个总体模型

    Router# ping <有故障的主机|有故障的IP地址>

    Router#t show ip route

    Router# show interface <有故障的接口>

    Router# show run

    *IP的故故障排除

    检查可用的路由

    Router# show ip route <有故障的IP地址>

    27.4.4跟踪路由(Tracing the Route)

    SUN-A> traceroute <有故障的主机|有故障的IP地址>

    C:lwindows\> winipcfg

    C:lwindows\> ipconfig

    C:windows\> ipconfig 1 all 

    C:windows\> tracert <有故障的主机| 有故障的IP地址>

    使用扩展的ping来跟踪连接性

    Router# ping

    *其它可能的故障

    一一个地址解析(ARP) 的故障

    Router# show arp

    Router# show interface <有故障的接口>

    C:windows\> arp -a

    SUN-A> arp -a

    验证终端系统的路由表

    C:\windows)> netstat -rn

    C:windows)> route -f add 0.0.0.0 mask 0.0.0.0 <需要添加入的网关地址>

    C:windows\> route [-f ] [print I add I delete I change] [destination] [mask

    netmask] [gateway]]

    C:windowsl> route add mask < WHEKT1> <@* ip th>

    C:lwindowsl> route delete mask < NJk HiÊHig> <WIX ip fttE>

    C:windows> nbtstat <相立的参数>

    SUN-A> netstat -n路由器

     

    End

    “微思网络”成立于2002年,是厦门知名的IT培训认证机构和系统集成商,主要从事思科CCIE\CCNP\CCNA、华为认证HCIA\HCIP\HCIE、 Redhat RHCE、Oracle OCP、VCP、微软MCSA、CISP、PMP等国际IT认证培训及考试,从事系统集成、解决方案、软硬件销售、IT外包服务等相关业务。

     

    展开全文
  • 思科路由器密码破解

    2019-12-14 16:48:15
    路由启动过程 ...若没有配置文件,进入Setup模式,进行初始化配置 运行路由器操作系统 查看命令 • show version:检查配置寄存器的值,硬件配置,IOS 版本 • show flash:检查 Flash 中的 IOS,或是 flash...
  • 存储在ROM中的微代码,主要作用是在路由器初始化时启动它。引导程序将启动路由器并加载IOS POST(开机自检) 存储在ROM中的微代码,用于检测路由器硬件的基本功能,并确定当时可用的接口 ROM监控程序 存储在ROM中的微...
  • “一点通路由模拟软件”是在分析了国外同类产品的基础上设计的路由模似软件,在功能上具有建立网络图、交换机和路由器初始化、升级、备份、划分VLAN、静态路由、默认路由、动态路由的配置,练习写访问控制列表。...
  • 思科路由器的内存体系由多种存储设备组成,其中用来存放IOS引导等程序的是(11),运行时活动配置文件存放在(12)中。 A.FLASHB.ROMC.NVRAMD.DRAM 解析: Flash中存放着当前使用的IOS。如果Flash容量足够大,...
  • 思科的入侵防御系统的每项功能都可以通过CLI(命令提示行)方式进行配置,这和路由器...本课程也基于图型界面来描述它的配置,但是在新设备刚上架时,默认情况下,它是不支持图型化配置,所以我们首先会对思科4200系...
  • 思科、华为路由器破解过程

    千次阅读 2019-05-05 21:01:21
    思科路由器 在破解之前,我们需要认识一下思科路由器里面的NVRAM,其功能为放置配置文件和配置...所以破解的思路就是更改寄存器的值,然后进入正常的操作系统且不加载配置文件,这样就相当于初始化了,下面是具体的操...
  • 1拓扑:配置DHCP服务端思路如下:服务端必须有固定的IP地址必须设置地址池(与服务端的ip在同一网段)设置DHCP的可选项默认网关、DNS服务器等等实验步骤:【路由器初始化配置固定IP】【配置DHCP地址池】【说明】配置...
  • Cisco-路由器配置DHCP小实验

    千次阅读 2019-09-09 14:48:50
    本文介绍在思科路由器配置DHCP服务端的小实验,旨在让大家掌握其配置命令和配置思路。实际上,DHCP作为一种非常常用的网络服务,对于小型网络、家用网络都是部署...【路由器初始化配置固定IP】 【配置DHCP地址...
  • “一点通路由模拟软件”是在分析了国外同类产品的基础上设计的路由模似软件,在功能上具有建立网络图、交换机和路由器初始化、升级、备份、划分VLAN、静态路由、默认路由、动态路由的配置,练习写访问控制列表。...
  • 思科16AM模块的配置

    2009-12-12 09:45:33
    本文以Cisco2620为例,讲述了路由器初始化配置以及远程接入的配置方法,探讨 了如何使用内部网络的DHCP服务功能为远程拨入的用户分配地址信息以及路由器常见故障的排除技巧。 (本文假定Cisco2620路由器为提供远程...
  • 本设置方法主要针对出厂时未经过初始化设置的Cisco类无线AP,如AP已经初始化,请跳过此节进行设置。   1. 用原装console线(如图: 1所示)RJ-45端连接AP“CONSOLE”端口,再将console线9针(母头)端连接PC...
  • 一、思科路由器的内部组件 为了配置,...引导程序 存储在ROM中的微代码,主要作用是在路由器初始化时启动它。引导程序将启动路由器并加载10SPOST (开机自检) 存储在ROM中的微代码,用于检测路由器硬件的基本功能,...
  • ㈠网络设备的初始化配置可网管交换机(三层交换机除外)无需配置即可作为傻瓜交换机使用,但是没有配置的交换机将不能发挥其功能和安全性。没有配置的路由器无法实现网络之间的通信。2,网络设备的管理方式外置配置源...
  • 思科命令总结

    2018-02-27 19:48:31
    使用命令"enable"特权模式----全局配置模式,使用命令"config t"全局配置模式----接口模式,使用命令"interface+接口类型+接口号"全局配置模式----线控模式,使用命令"line+接口类型+接口号"注:用户模式:查看初始化的...
  • 2019/6/23 - - - 本文章关于防火墙默认设置的实验,用Telnet远程来测试防火墙的管理机制。...路由器配置 inside配置 enable 进入特权模式 configure terminal 进入配置模式 interface e0/0 ...
  • 路由器启动过程分析

    2014-07-17 19:05:45
    2. 路由器硬件自检正常后,开始软件初始化,执行Bootstraploader(用来测试硬件和初始化IoS)。3. 查找和加载思科IOS软件(configurationregister,根据这个值来执行)。4. 查找和应用启动配置文件(加载到主内存...
  • config在RAM中startup-config在NVRAM中启动时,路由器从NVRAM中加载并运行配置文件,若NVRAM中没有配置文件,进入setup模式,CTRL+C退出setup模式系统初始化配置对话框交换机配置保存在flash:config.textcopyrunning...
  • 思科路由命令总结

    2011-07-31 22:23:38
    路由器命令基础——模式转换命令 用户模式----特权模式,使用命令"enable" 特权模式----全局配置模式,使用命令"config t" ...用户模式:查看初始化的信息. 特权模式:查看所有信息、调试、保存...
  • “一点通路由模拟软件”是在分析了国外同类产品的基础上设计的路由模似软件,在功能上具有建立网络图、交换机和路由器初始化、升级、备份、划分VLAN、静态路由、默认路由、动态路由的配置,练习写访问控制列表。...

空空如也

空空如也

1 2
收藏数 35
精华内容 14
关键字:

思科路由器初始化配置