精华内容
下载资源
问答
  • 思科路由器子接口配置
    千次阅读
    2020-09-29 16:03:24

    一、交换机基础配置命令

    Switch>enable
    Switch# configure terminal
    Switch(config)# vlan 10 创建vlan,编号为10
    Switch(config-vlan)# name nanjin 命名vlan,名称为nanjin
    Switch(config)#interface vlan 10 进入vlan
    Switch (config-if)#description link-to dianx 给vlan添加备注信息
    Switch(config-if)# ip address 172.16.1.1 255.255.255.0 给vlan配ip地址。
    Switch(config-if)# no shutdown 打开vlan
    Switch#show vlan brief 查看vlan及接口详情
    Switch#show interfaces vlan 10 查看具体vlan的情况

    二、交换技术配置

    1、trunk端口配置
    Switch(config)# int e0/1
    Switch(config-if)#switchport trunk encapsulation dot1q
    接口的trunk封装802.1Q协议,用于启用trunk
    Switch(config-if)# switchport mode trunk 接口模式为trunk模式
    2、access端口配置
    Switch(config)# int e0/0
    Switch(config-if)# switchport mode access 接口模式为access模式
    Switch(config-if)# switchport access vlan 10 将接口划分到vlan10下
    3、VLAN许可
    Switch(config-if)# switchport trunk allowed vlan 10 trunk链路放行vlan10的流量
    Switch(config-if)# switchport trunk native vlan 20 trunk链路禁止vlan20流量通过
    Switch #show interfaces trunk 查看trunk链路详情

    三、链路聚合

    SW1(config)# interface port-channel 1 创建一个通道,通道号为1
    SW1(config)#int e0/0
    SW1(config-if)# switchport trunk encapsulation dot1q 启用trunk链路
    SW1(config-if)# switchport mode trunk
    SW1(config-if)#channel-group 1 mode active 将接口加入到1号通道中,封装协议为LACP
    SW1(config)# int e0/1 同上
    SW1(config-if)# switchport trunk encapsulation dot1q
    SW1(config-if)# switchport mode trunk
    SW1(config-if)#channel-group 1 mode active

    SW2(config)# interface port-channel 1 创建一个通道,通道号为1,要和SW1相同
    SW2(config)#int e0/0
    SW2(config-if)# switchport trunk encapsulation dot1q
    SW2(config-if)# switchport mode trunk
    SW2(config-if)#channel-group 1 mode active
    SW2(config)# int e0/1
    SW2(config-if)# switchport trunk encapsulation dot1q
    SW2(config-if)# switchport mode trunk
    SW2(config-if)#channel-group 1 mode active
    SW2#show etherchannel summary 查看链路状态

    四、MSTP生成树

    Switch(config)#spanning-tree mode mst 生成树模式改为mst
    Switch(config)#spanning-tree mst configuration 进入mst配置模式
    Switch(config-mst)#revision 1 设置配置修订号,只有revision号相同的交换机才是在同一个mst域
    Switch(config-mst)#instance 1 vlan 1,2,3,4,5 将vlan映射到实例1中
    Switch(config-mst)#instance 2 vlan 10,20,30,40,50 将vlan映射到实例2中
    Switch(config-mst)#exit 退出配置生效
    Switch(config)#spanning-tree mst 1 priority 0
    Switch(config)#spanning-tree mst 2 priority 4096
    设置此交换机为MST1的根桥,MST2的备份根桥

    Switch2(config)#spanning-tree mode mst 生成树模式改为mst
    Switch2(config)#spanning-tree mst configuration 进入mst配置模式
    Switch2(config-mst)#revision 1 设置配置修订号,只有revision号相同的交换机才是在同一个mst域
    Switch2(config-mst)#instance 1 vlan 1,2,3,4,5 将vlan映射到实例1中
    Switch2(config-mst)#instance 2 vlan 10,20,30,40,50 将vlan映射到实例2中
    Switch2(config-mst)#exit 退出配置生效
    Switch2(config)#spanning-tree mst 1 priority 4096
    Switch2(config)#spanning-tree mst 2 priority 0
    设置此交换机为MST2的根桥,MST1的备份根桥
    Switch#show spanning-tree 查看stp状态

    五、MAC地址绑定

    Switch(config)# interface e0/0
    Switch(config-if)#switchport port-security mac-address 00:50:79:66:68:04 配置需要绑定低MAC地址
    Switch(config-if)#switchport port-security maximum 1 限制次端口运行的MAC地址数为1
    Switch(config-if)#switchport port-security violation shutdown 当发现与上述配置不符合时,吧端口down掉

    六、单臂路由

    R1(config)# interface e0/0
    R1(config-if)#no shutdown 打开和交换机互联的接口
    R1(config)#int e0/0.1 进入该接口的子接口
    R1(config-subif)#encapsulation dot1Q 10 用于承载vlan10的流量
    R1(config-subif)#ip address 192.168.10.1 255.255.255.0 给接口配置地址,为vlan的网关
    R1(config-subif)# no shutdown 打开接口
    R1(config)#int e0/0.2 进入该接口的子接口
    R1(config-subif)#encapsulation dot1Q 20 用于承载vlan20的流量
    R1(config-subif)#ip address 192.168.20.1 255.255.255.0 给接口配置地址,为vlan的网关
    R1(config-subif)# no shutdown 打开接口

    互联的交换机接口启用trunk
    Switch(config)# int e0/0
    Switch(config-if)#switchport trunk encapsulation dot1q
    Switch(config-if)#switchport mode trunk

    更多相关内容
  • 思科路由设备子接口的实施方法

    千次阅读 2020-05-20 22:28:46
    对于一个初学者来说,老是不知道怎么实施一个路由器接口的子接口的实施,下面就用一个实例讲解一下具体的实施过程。 第一步:打开EVE模拟器,建立一个如下图所示的网络拓扑图; 第二步:按着...

    对于一个初学者来说,老是不知道怎么实施一个路由器接口的子接口的实施,下面就用一个实例讲解一下具体的实施过程。

    第一步:打开EVE模拟器,建立一个如下图所示的网络拓扑图;

     

     

     

     

     

     

     

     

    第二步:按着网络拓扑图所示为图中设备添加基本的配置,具体的基本配置信息如下图,以PC1为例;

     

    第三步:依据PC1的配置,依次将PC2/PC3/PC4的基本配置完成,下面开始配置SW,配置命令如下;

     

     

    第四步:配置完SW后,接下来就是配置Router的子接口的单臂路由了,如下图配置;

     

     

     

     

     

    第五步:验证配置,在PC1上ping 网关查看是否通信正常;

     

    第六步:验证配置,在PC1上ping PC3与PC4查看是否通信正常;

     

     

    验证配置后,通信正常证明配置的路由器子接口配置成功,实现了单臂路由的通信。

    展开全文
  • VLAN间路由的方式现在主流的组网主要是依靠三层交换机通过配置SVI接口【有的厂商叫VLANIF接口】,当然也有比较小型的网络,它就一个出口路由器+可管理的二层交换机,还有一种更加差的,就是出口路由+一个可管理的二...

     

    前言

    根据所学习的知识,我们已经知道两台计算机即使连接在同一台交换机上,只要所属的VLAN不同就无法直接通信。接下来我们将通过实验学习如何在不同的VLAN间进行路由,使分属不同VLAN的主机能够互相通信。

    VLAN间路由的方式现在主流的组网主要是依靠三层交换机通过配置SVI接口【有的厂商叫VLANIF接口】,当然也有比较小型的网络,它就一个出口路由器+可管理的二层交换机,还有一种更加差的,就是出口路由+一个可管理的二层交换机,这里以这3种组网方式来讲解下Cisco设备的配置。

      

    1

            实验1-SVI :

     

    拓扑:

    实验1用的是主流的三层交换机的网络形式,来做VLAN间路由,让PC通过三层交换机能够访问服务器,这里PC客户端在VLAN 10,VLAN 20为服务器区域。

     

    实验的目的

    • 两边二层交换机配置

    • 三层交换机配置与SVI配置

    • 验证

    • SVI接口up的几个要点

     

     

    设备配置:

    (1)左边二层交换机配置

        【vlan配置】

        【接口划进相应的vlan】

        【上行接口】

    (2)右边二层交换机配置

         【vlan配置】

          【接口划进相应的vlan】

           【上行接口】

    (3)三层交换机配置与SVI配置

    ip routing功能打开,开启三层功能

     

    (4)验证:

    说明下:PC的IP地址为192.168.1.2,服务器的为192.168.2.2

     

    访问服务器与WEB都没问题。

    (5)SVI接口up的几个要点:

    • VLAN 必须在数据库中是Active的

    • 二层接口存在Trunk ,这个trunk permit这个VLAN通过 并且是Forwarding状态。

    • 该VLAN必须有物理up的接口加入

     

    2

            实验2—单臂路由(子接口方式):

    拓扑:

         

    单臂路由方式,它比较适合小型网络,因为无论是访问外网还是内网之间的访问都必须通过交换机与路由器的链路来还转发多次,非常容易导致网络的瓶颈。当然如果是多业务路由器,可以自动切换二三层接口,而且可以做SVI,那种更加灵活。

     

    实验的目的:

    • 二层交换机配置增加【其他引用之前的】

    • 出口路由器的内网接口配置

    • 验证

    设备配置:

    (1)二层交换机配置

    【这里把服务器加入VLAN20即可,其他的都引用之前的没变。特别说明与路由器连接的接口必须配置为trunk,并且允许特定的VLAN通过,这里思科的默认是全部放行】

    (2)出口路由器配置

    说明:配置子接口,必须把物理接口打开了,然后进入子接口,封装对应的VLAN,配置IP地址。

    (3)验证:

    可以看到现在访问还是没有问题。

     

    3

     实验3—单臂路由(多ip方式):

    拓扑:

    这种环境比较特殊,交换机是傻瓜式交换机,但是有种特殊需求,领导希望你把PC跟服务器的网段不在同一个网段,这个如果是TP这种估计没戏了,思科的话 还有一种解决办法,那就是第二地址。

    这种环境比较特殊,交换机是傻瓜式交换机,但是有种特殊需求,领导希望你把PC跟服务器的网段不在同一个网段,这个如果是TP这种估计没戏了,思科的话 还有一种解决办法,那就是第二地址。

     

     

    在接口下配置2个地址即可,不过这个不能应用DHCP技术,必须静态配置IP。这种环境比较少见,不过也是一种解决办法。

    总结:

    对于VLAN间的路由,推荐还是用三层交换机然后来做配置,当然如果只有二层交换机跟出口路由器这种小网络环境的话,那么可以用单臂路由,也就是子接口形式,最后接口多地址的形式比较适合特殊的情况。

     

    展开全文
  • Cisco思科路由器端口的配置

    万次阅读 2020-12-14 18:25:52
    Cisco思科路由器端口的配置 小编都是喜欢借助实验写博客 一、拓扑图 结合图可以知道我们一共有四个网段(四个vlan) 1.vlan 1 ip:192.168.1.0网段 自带的vlan不需要在路由器添加的 2.vlan 2 ip:192.168.2.0...

    Cisco(思科)路由器端口的配置

    小编都是喜欢借助实验写博客
    一、拓扑图
    在这里插入图片描述
    结合图可以知道我们一共有四个网段(四个vlan)
    1.vlan 1 ip:192.168.1.0网段 自带的vlan不需要在交换机添加的
    2.vlan 2 ip:192.168.2.0网段 需要在交换机添加划分
    3.vlan 3 ip:192.168.3.0网段 需要在交换机添加划分
    4.vlan 6 ip:192.168.168.0网段 需要在交换机添加划分
    划分vlan具体操作:

    //下面这里我们具体操作一个接口的划分其他都是一样的操作
    Switch(config)#ena
    Switch(config)#enable password 123
    Switch(config)#interface vlan1
    Switch(config-if)#ip  address 192.168.1.253 255.255.255.0   //vlan1配ip
    Switch(config-if)#no shutdown
    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
    Switch(config-if)#exit
    Switch(config)#ip default-gateway 192.168.1.254         //交换机设置网关 
    Switch(config)#exit
    Switch#vlan database          // 进入VLAN数据库模式
    Switch(vlan)#vlan 2 name v2   // 新建一个名字叫v2的vlan2
    Switch(config)#interface f0/1                 //  进入交换机的f0/1接口
    Switch(config-if)#switchport mode access //将交换机的端口模式设置为access
    Switch(config-if)#switchport access vlan 2  //将当前端口绑定到vlan 2中
    这样我们就把vlan划分啦
    
    //交换机模式
    Switch(config)#interface f0/24                  //进入交换机的f0/1接口
    Switch(config-if)#switchport mode trunk     //将交换机的端口模式设置为trunk
    

    路由器端口的配置:
    我们可以从路由器的f0/0端口分出分多个子端口如f0/0.1、f0/0.2、f0/0.3、f0/0.4,将不同网段的封装在子端口就可以实现不同的vlan互联操作,具体如下操作
    首先我们得进入f0/0这个端口进行no shutdown的激活端口操作
    子端口后面就不用no shutdown
    f0/0.1的ip设为192.168.1.254 255.255.255.0的网关
    f0/0.2的ip设为192.168.2.254 255.255.255.0的网关
    f0/0.3的ip设为192.168.3.254 255.255.255.0的网关
    f0/0.2的ip设为192.168.168.254 255.255.255.0的网关
    具体操作如下:

    //这里就写一个啦,都是一样的,最下面会有详细的操作
    Router(config)#interface f0/0                         //进入f0/0端口
    Router(config-if)#no shutdown                        //激活端口
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    Router(config-if)#
    Router(config-if)#exit
    Router(config)#interface f0/0.1                     //进入f0/0.1子端口
    Router(config-subif)#
    %LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1, changed state to up
    Router(config-subif)#encapsulation dot1Q 1                 //将f0/0.1子端口封装到vlan1里面
    Router(config-subif)#ip address 192.168.1.254 255.255.255.0   //给端口配置地址
    Router(config-subif)#exit
    
    //注意注意:在封装vlan2和vlan3的时候我们要他在添加ip地址操作后面添加一句
    Router(config-subif)#ip helper-address 192.168.168.1   
    

    DHCP操作:
    在这里插入图片描述
    在这里插入图片描述
    交换机的详细操作

    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#ena
    Switch(config)#enable pass
    Switch(config)#enable password 123
    Switch(config)#interface vlan 1
    Switch(config-if)#ip add
    Switch(config-if)#ip address 192.168.1.253 255.255.255.0
    Switch(config-if)#no shutdown
    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    Switch(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
    Switch(config-if)#exit
    Switch(config)#ip de
    Switch(config)#ip default-gateway 192.168.1.254
    Switch(config-if)#exit
    Switch(config)#line vty 0 15
    Switch(config-line)#pas
    Switch(config-line)#password aaa
    Switch(config-line)#login
    Switch(config-line)#exit
    Switch(config)#exit
    Switch#
    %SYS-5-CONFIG_I: Configured from console by console
    Switch#vlan database
    % Warning: It is recommended to configure VLAN from config mode,
      as VLAN database mode is being deprecated. Please consult user
      documentation for configuring VTP/VLAN in config mode.
    
    Switch(vlan)#vlan 2 name v2
    VLAN 2 added:
        Name: v2
    Switch(vlan)#vlan 3 name v3
    VLAN 3 added:
        Name: v3
    Switch(vlan)#vlan 6 name v6
    VLAN 6 added:
        Name: v6
    Switch(vlan)#exit
    APPLY completed.
    Exiting....
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#int
    Switch(config)#interface range f0/1-5
    Switch(config-if-range)#swi
    Switch(config-if-range)#switchport mode access
    Switch(config-if-range)#swi
    Switch(config-if-range)#switchport access vlan 6
    Switch(config-if-range)#exit
    Switch(config)#interface range f0/6-10
    Switch(config-if-range)#switchport mode access
    Switch(config-if-range)#switchport access vlan 2
    Switch(config-if-range)#exit
    Switch(config)#interface range f0/11-15
    Switch(config-if-range)#switchport mode access
    Switch(config-if-range)#switchport access vlan 3
    
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to downSwitch(config-if-range)#
    Switch(config-if-range)#exit
    Switch(config)#inter
    Switch(config)#interface f0/24
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/24, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/24, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
    Switch(config-if)#exit
    
    

    路由器的详细操作:

    Router>
    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#line vty 0 15
    Router(config-line)#passw
    Router(config-line)#password 123
    Router(config-line)#login
    Router(config-line)#exit
    Router(config)#int
    Router(config)#interface f0/0
    Router(config-if)#no shutdown
    
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up
    Router(config-if)#
    Router(config-if)#interface f0/0.1
    Router(config-subif)#
    %LINK-5-CHANGED: Interface FastEthernet0/0.1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.1, changed state to up
    Router(config-subif)#enc
    Router(config-subif)#encapsulation dot1Q 1
    Router(config-subif)#ip add
    Router(config-subif)#ip address 192.168.1.254 255.255.255.0
    Router(config-subif)#exit
    Router(config)#interface f0/0.2
    Router(config-subif)#
    %LINK-5-CHANGED: Interface FastEthernet0/0.2, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.2, changed state to up
    Router(config-subif)#encapsulation dot1Q 2
    Router(config-subif)#ip address 192.168.2.254 255.255.255.0
    Router(config-subif)#ip help
    Router(config-subif)#ip helper-address 192.168.168.1
    Router(config-subif)#exit
    Router(config)#interface f0/0.3
    Router(config-subif)#
    %LINK-5-CHANGED: Interface FastEthernet0/0.3, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.3, changed state to up
    Router(config-subif)#encapsulation dot1Q 3
    Router(config-subif)#ip address 192.168.3.254 255.255.255.0
    Router(config-subif)#ip helper-address 192.168.168.1
    Router(config-subif)#exit
    Router(config)#interface f0/0.4
    Router(config-subif)#
    %LINK-5-CHANGED: Interface FastEthernet0/0.4, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.4, changed state to up
    Router(config-subif)#encapsulation dot1Q 6
    Router(config-subif)#ip address 192.168.168.254 255.255.255.0
    Router(config-subif)#
    
    展开全文
  • 之前给Cisco ios 划分过子端口,现在想要从新重新划分VLAN,需要删除Cisco ios 的子接口该怎么办?删除子接口的命令有哪些?请和脚本之家的小编一起来看一下
  • 中兴m6000子接口的具体配置,与思科不同,找不到子接口的封装命令
  • interface Ethernet0/0.20 //创建子接口 encapsulation dot1Q 20 //识别802.1q封装的vlan id 20的标记 ip address 192.168.20.1 255.255.255.0 ...
  • (1)模式转换命令 用户模式一-特权模式,使用命令"enable" 特权模式一-全局配置模式,使用命令”ontfg" 全局配置模式--接口模式,使用命令"interface接口类型#接...线控模式:对路由器进行控制的接口配置 (...
  • 配置交换机S1 Switch>en Switch#conf t Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#host S1 S1(config)#vlan 20 S1(config-vlan)#vlan 30 S1(config-vlan)#exit
  • switch: # ROM状态, 路由器是rommon> hostname> # 用户模式 hostname# # 特权模式 hostname(config)# # 全局配置模式 hostname(config-if)# # 接口状态 交换机口令设置: switch>...
  • 单臂路由,即在路由器上设置多个逻辑子接口,每个子接口对应一个vlan。在每个子接口的数据在物理链路上传递都要标记封装。Cisco设备支持ISL和802.1q(dot1Q)协议。华为只支持802.1q
  • [Huawei-Serial1/0/0]link-protocol fr 要这个接口在fr协议下才能配置子接口 Warning: The encapsulation protocol of the link will be changed. Continue? [Y/N] :y May 12 2017 15:25:54-08:00 Huawei %%01IFNET/...
  • Cisco_路由器基础命令

    2021-05-13 20:12:13
    Cisco_路由器基础命令 1、接口描述 路由器F0/1(或S0/1)接口命名为ABC Router(config)# interface fastEthernet 0/1 //进入到接口fastEthernet 0/1 Router(config-if)# description ABC //接口描述为ABC 2、...
  • 拓扑图:2台任意的路由器 R1配置命令: R1:
  • CIsco路由器实现IPSec 虚拟专用网原理及配置详解

    千次阅读 多人点赞 2019-11-02 23:18:36
    一般来说,IPSec建立过程是由对等体之间发送的流量触发的,一旦有虚拟专用网流量经过虚拟专用网网关,连接过程便开始建立,当然,手动配置也可以实现这一过程,在配置设备实现此步骤前,网络工程师需要明确哪些流量...
  • 路由器是互联网的核心设备,它在IP网络间转发数据报,这使得路由器的每个接口都连接一个或多个网络,而两个接口却不可以代表一个网络,路由器的一个配置了IP地址的接口所在的网络就是路由器的直连网络,路由器不需要...
  • 配置路由器接口使用PPP协议封装

    千次阅读 2020-03-18 17:52:42
    利用思科模拟器(Cisco Packet Tracer)完成。下载地址:https://www.onlinedown.net/soft/636885.htm 1、选择PC、交换机、路由器 2、PC和交换机之间使用直通线连接、交换机和路由器之间使用直通线连接 3、路由器和...
  • 思科模拟器:路由器基本配置

    万次阅读 多人点赞 2020-06-05 13:57:59
    实验四 路由器基本配置 一、实验目的 (1)熟悉路由各接口的外观、接口的功能、接口的表示方法;(2)掌握带外的管理方法:通过接口console配置;(3)掌握带内的管理方法:通过方式telnet配置; 二、应用环境 ...
  • Cisco路由器配置DHCP全程详解

    千次阅读 2017-11-30 22:52:00
    Cisco路由器配置DHCP全程详解 某单位使用Cisco 3620作为IOS DHCP Server,它和内网相连的fastethernet0端口的IP地址为192.168.1.4,二层交换机采用两台Cisco 2950,三层交换机采用一台Cisco 3550。 在...
  • 思科(Cisco)交换机路由器命令大全

    千次阅读 多人点赞 2021-06-20 20:06:16
    思科(Cisco)路由器常用命令总结 视图模式介绍 普通视图router> 特权视图router# / 在普通模式下输入enable 全局视图router(config)#/ 在特权模式下输入configt 接口视图router(config-if)#/在全局模式下输入int ...
  • 配置思路: ①首先在交换机上创建vlan,将对应端口划分进入vlan中 ②交换机连接路由器接口配置成trunk链路(作用:保证不同vlan的流量都能发给路由器) ③路由器上创建子接口 >为每个子接口分配一个IP地址。...
  • 思科路由器上有许多不同类型的接口。此下示例中,思科 1941 路由器配备以下接口: 两个千兆以太网接口 - GigabitEthernet 0/0 (G0/0) 和 GigabitEthernet 0/1 (G0/1) 由两个接口组成的一个串行 WAN 接口卡 (WIC) - ...
  • 实验一:路由器的基本配置 实验目的 本次实验主要是学习几种路由器的工作模式间的关系,及其如何利用超级终端对路由 器进行配置,如何为Cisco路由器配置明文和秘文密码,本次实验是Cisco路由器配置的 基础。...
  • 1、encapulation frame-relay 2、IP。使用broadcast/non-broadcast的,配置接口;使用p2p/p2mp的,配置子接口。 3、frame-relay interface-dlci *。 ...
  • Cisco配置单臂路由

    千次阅读 2022-04-18 20:54:53
    单臂路由是指在路由器的一个接口上通过配置子接口的方式,实现原来相互隔离的不同VLAN虚拟局域网之间的互联互通。 作用:实现不同VLAN间通信 缺点:是容易成为网络单点故障 配置命令: PC0:给上ip地址 192....
  • (1)模式转换命令 用户模式一-特权模式,使用命令"enable" 特权模式一-全局配置模式,使用命令”ontfg" 全局配置模式--接口模式,使用命令"interface接口类型#接...线控模式:对路由器进行控制的接口配置 ...
  • Cisco路由器的命令配置教程详解

    万次阅读 多人点赞 2014-06-29 11:35:53
    和普通计算机一样,路由器也需要一个操作系统,cisco把这个操作系统叫作cisco互联网络操作系统,也就是我们知道的IOS,所有cisco路由器的IOS都是一个嵌入式软件体系结构。 ciscoIOS软件提供以下网络服务: 基本的...
  • Access-group 把访问控制列表(ACL)应用到接口上 Access-list 定义一个标准的IP ACL Access-template 在连接的路由器上手动替换临时访问列表入口 Appn 向APPN系统发送命令 Atmsig 执行ATM信令命令 B 手动引导...
  • 思科(Cisco)路由器常用命令总结

    千次阅读 多人点赞 2019-04-24 16:55:03
    思科路由器常用命令总结: 1,路由器口令设置: router>enable 进入特权模式 router#config terminal 进入全局配置模式 router(config)#hostname 设置交换机的主机名 router(config)#enable secret xxx 设置特权...
  • 网络工程管理 第四章 路由器 路由器:连接多个网络或网段的网络设备 硬件组成 ...NVRAM(非易失性内存):路由器的启动配置文件,掉电保持。 控制台端口(Console Port):配置用 辅助端口(AUXiliary P

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 9,120
精华内容 3,648
关键字:

思科路由器子接口配置