精华内容
下载资源
问答
  • 思科路由器配置ipsec

    2016-08-25 20:31:42
    一,参考配置 ×××参数及配置模板如下,请项目组这边确定我端的服务器IP和访问端口,谢谢!对端公网IP:183.63.82.98对端内网IP:11.0.223.25 ,端口 13054本端公网:113.106.93.211 本端服务器地址:192.168.2.220...

    一,参考配置


       ×××参数及配置模板如下,请项目组这边确定我端的服务器IP和访问端口,谢谢!

    对端公网IP:183.63.82.98

    对端内网IP:11.0.223.25 ,端口 13054

    本端公网:113.106.93.211

    本端服务器地址:192.168.2.220

    加密算法:

     encr 3des;   hash sha; group 2;mode tunnel;lifetime 86400

    加密算法:

    第一阶段:encr 3des;   hash sha; group 2;mode tunnel,lifetime 86400
    第二阶段:esp-3des esp-sha-hmac  

    预共享密钥:ycsf@gdnybank

    对端配置参考:

    interface Loopback1  -内网口
     ip address 190.190.190.22 255.255.255.255
     
     
    interface Fa stEthernet0/0--外网口
    description internet_int
    ip address 219.132.79.34 255.255.255.240
    ip virtual-reassembly
    duplex auto
    speed auto
    crypto map zjbank
     
    crypto isakmp key  ycsf@gdnybank address 183.63.82.98

    crypto ipsec transform-set ycsf-set esp-3des esp-sha-hmac

    crypto map zjbank 110 ipsec-isakmp
       
    set peer 183.63.82.98
    set transform-set ycsf-set
    match address 110
     
    access-list 110 permit ip host 190.190.190.22 host 11.0.223.25
     
    crypto isakmp policy 110
    encr 3des
    hash md5
    authentication pre-share
    group 2




    转载于:https://blog.51cto.com/hhslinux/1842624

    展开全文
  • R2和R3建立IPSec隧道 2、配置命令 R1: R1#configure terminal R1(config)#interface FastEthernet 0/0 R1(config-if)#ip address 10.10.10.2 255.255.255.0 R1(config-if)#no shutdown R1(config-if)#end R2:...

    1、拓扑图

     

    R2和R4建立IPSec隧道

    2、配置命令

    R1:

    接口配置

    R1#configure terminal
    R1(config)#interface e1/0
    R1(config-if)#ip address 40.1.1.2 255.255.255.0
    R1(config-if)#no shutdown
    R1(config-if)#exit

    路由配置

    R1(config)#ip route 0.0.0.0 0.0.0.0 40.1.1.1
    R1(config)#end

    R2:

    接口配置

    R2#configure terminal
    R2(config)#interface e1/0
    R2(config-if)#no shutdown
    R2(config-if)#ip address 40.1.1.1 255.255.255.0
    R2(config-if)#exit
    R2(config)#interface e1/1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 30.1.1.2 255.255.255.0
    R2(config-if)#exit

    IPSec配置

    # 配置预共享密钥
    R2(config)#crypto isakmp key 123456 address 20.1.1.1 255.255.255.255
    # 配置ike一阶段加密套件
    R2(config)#crypto isakmp policy 1
    R2(config-isakmp)#encryption 3des
    R2(config-isakmp)#hash sha
    R2(config-isakmp)#authentication pre-share
    R2(config-isakmp)#group 2
    R2(config-isakmp)#lifetime 86400
    R2(config-isakmp)#exit
    # 配置ike策略,引用加密套件
    R2(config)#crypto isakmp profile ike_pro
    R2(conf-isa-prof)#keyring default
    R2(conf-isa-prof)#match identity address 20.1.1.1 255.255.255.255
    R2(conf-isa-prof)#exit
    # 配置感兴趣流
    R2(config)#access-list 100 permit ip 40.1.1.0 0.0.0.255 10.1.1.0 0.0.0.255
    # 配置ike二阶段算法,以及ike二阶段协商模式
    R2(config)#crypto ipsec transform-set ipsec_tra esp-des esp-md5-hmac
    R2(cfg-crypto-trans)#mode tunnel
    R2(cfg-crypto-trans)#exit
    # 配置map信息,引用ike一阶段和二阶段以及感兴趣流
    R2(config)#crypto map ipsec_map 1 ipsec-isakmp
    R2(config-crypto-map)#set peer 20.1.1.1
    R2(config-crypto-map)#set transform-set ipsec_tra
    R2(config-crypto-map)#set isakmp-profile ike_pro
    R2(config-crypto-map)#match add 100
    R2(config-crypto-map)#exit
    # 接口引用map
    R2(config)#interface e1/1
    R2(config-if)#crypto map ipsec_map
    R2(config-if)#exit

    路由配置

    R2(config)#ip route 20.1.1.0 255.255.255.0 30.1.1.1
    R2(config)#ip route 10.1.1.0 255.255.255.0 30.1.1.1
    R2(config)#end

    R3:

    接口配置

    R3#configure terminal
    R3(config)#interface e1/2
    R3(config-if)#ip address 20.1.1.2 255.255.255.0
    R3(config-if)#no shutdown
    R3(config-if)#interface e1/1
    R3(config-if)#ip address 30.1.1.1 255.255.255.0
    R3(config-if)#no shutdown
    R3(config)#end

    R4:

    接口配置

    R4#configure terminal
    R4(config)#interface e1/3
    R4(config-if)#ip address 10.1.1.2 255.255.255.0
    R4(config-if)#no shutdown
    R4(config-if)#interf e1/2
    R4(config-if)#no shutdown
    R4(config-if)#ip address 20.1.1.1 255.255.255.0
    R4(config-if)#exit

    IPSec配置

    # 设置ike预共享密钥及对端IP
    R4(config)#crypto isakmp key 123456 address 30.1.1.2 255.255.255.255
    # 设置加密套件
    R4(config)#crypto isakmp policy 1
    R4(config-isakmp)#encryption 3des
    R4(config-isakmp)#hash sha
    R4(config-isakmp)#authentication pre-share
    R4(config-isakmp)#group 2
    R4(config-isakmp)#lifetime 86400
    R4(config-isakmp)#exit
    # 配置ike策略,引用加密套件
    R4(config)#crypto isakmp profile ike_pro
    R4(conf-isa-prof)#keyring default
    R4(conf-isa-prof)#match identity address 30.1.1.2 255.255.255.255
    R2(conf-isa-prof)#exit
    # 配置感兴趣流
    R4(config)#access-list 100 permit ip 10.1.1.0 0.0.0.255 40.1.1.0 0.0.0.255
    # 配置ike二阶段算法,以及ike二阶段协商模式
    R4(config)#crypto ipsec transform-set ipsec_tra esp-des esp-md5-hmac
    R4(cfg-crypto-trans)#mode tunnel
    R4(cfg-crypto-trans)#exit
    # 配置map信息,引用ike一阶段和二阶段以及感兴趣流
    R4(config)#crypto map ipsec_map 1 ipsec-isakmp
    R4(config-crypto-map)#set peer 30.1.1.2
    R4(config-crypto-map)#set transform-set ipsec_tra
    R4(config-crypto-map)#set isakmp-profile ike_pro
    R4(config-crypto-map)#match address 100
    R4(config-crypto-map)#exit
    # 接口引用map
    R4(config)#interface e1/2
    R4(config-if)#crypto map ipsec_map
    R4(config-if)#exit

    路由配置

    R4(config)#ip route 40.1.1.0 255.255.255.0 20.1.1.2
    R4(config)#ip route 30.1.1.0 255.255.255.0 20.1.1.2

    R5:

    接口配置

    R5#configure terminal
    R5(config)#interface e1/3
    R5(config-if)#no shutdown
    R5(config-if)#ip address 10.1.1.1 255.255.255.0
    R5(config-if)#exit

    路由配置

    R5(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.2

    结果验证:

    R2 ping R4,能够ping通,在R2和R3之间抓包,发现数据包经过了ESP的封装加密

     

    GNS3的拓扑我已经保存并上传到到CSDN上,拓扑连接:https://download.csdn.net/download/ever_peng/12676591

    展开全文
  • 项目背景: 最近做的一个项目中需要总公司和分公司之间内网互通; 总公司内网段:192.168.0.0/16 ...1. 配置路由器端口IP地址,使相邻路由器相互ping通 R1: R1(config)#int e0/0 R1(config-if)#ip...

    项目背景:

    最近做的一个项目中需要总公司和分公司之间内网互通;

    总公司内网段:192.168.0.0/16

    分公司内网段:172.16.0.0/16

    考虑到专线的成本问题,最后公司决定使用IPsec。

     

    简化网络拓扑:

    配置:

    1. 配置各路由器端口IP地址,使相邻路由器相互ping通
    R1:
    R1(config)#int e0/0
    R1(config-if)#ip address 12.1.1.1 255.255.255.0
    R1(config-if)#no shutdown
    R1(config-if)#exit
    R1(config)#int e0/1
    R1(config-if)#ip address 13.1.1.1 255.255.255.0
    R1(config-if)#no shutdown
    R1(config-if)#exit
    
    R2:
    R2(config)#int e0/0
    R2(config-if)#ip address 12.1.1.2 255.255.255.0
    R2(config-if)#no shutdown
    R2(config-if)#exit
    R2(config)#int e0/1
    R2(config-if)#ip address 192.168.2.1 255.255.255.0
    R2(config-if)#no shutdown
    R2(config-if)#exit
    R2(config)#int loopback0
    R2(config-if)#ip address 192.168.1.1 255.255.255.0
    R2(config-if)#exit
    
    R3:
    R3(config)#int e0/0
    R3(config-if)#ip address 13.1.1.3 255.255.255.0
    R3(config-if)#no shutdown
    R3(config-if)#exit
    R3(config)#int e0/1
    R3(config-if)#ip address 172.16.2.1 255.255.255.0
    R3(config-if)#no shutdown
    R3(config-if)#exit
    R3(config)#int loopback0
    R3(config-if)#ip address 172.16.1.1 255.255.255.0
    R3(config-if)#exit
    
    R4:
    R4(config)#int e0/0
    R4(config-if)#ip address 192.168.2.2 255.255.255.0
    R4(config-if)#no shutdown
    R4(config-if)#exit
    
    R5:
    R5(config)#int e0/0
    R5(config-if)#ip address 172.16.2.2 255.255.255.0
    R5(config-if)#no shutdown
    R5(config-if)#exit
    
    2. 在R2、R3之间配置IPsec VPN,在环回接口之间建立连接
    R2:
    //配置感兴趣流,使Site1内网的流量能够通过该路由器到Site2
    R2(config)#access-list 100 permit ip 192.168.0.0 0.0.255.255 172.16.0.0 0.0.255.255
    R2(config)#crypto isakmp policy 10		//配置加密策略
    R2(config-isakmp)#encryption 3des
    R2(config-isakmp)#hash md5
    R2(config-isakmp)#authentication pre-share
    R2(config-isakmp)#group 2
    R2(config-isakmp)#crypto isakmp key 6 cisco123 address 13.1.1.3		//密钥为cisco123,13.1.1.3为对端连接ISP的外网IP地址
    R2(config)#crypto ipsec transform-set xxx esp-3des esp-md5-hmac
    R2(cfg-crypto-trans)#mode tunnel		//site-to-site使用tunnel模式
    R2(cfg-crypto-trans)#crypto map linktosite 10 ipsec-isakmp
    	% NOTE: This new crypto map will remain disabled until a peer
            and a valid access list have been configured.
    R2(config-crypto-map)#set transform-set xxx
    R2(config-crypto-map)#set peer 13.1.1.3		//对等体IP
    R2(config-crypto-map)#match address 100		//匹配的感兴趣流为ACL 100
    R2(config-crypto-map)#int e0/0			//将设置好的加密图应用到接口e0/0上
    R2(config-if)#crypto map linktosite
    	*Mar  1 00:12:00.439: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is ON
    R2(config-if)#exit
    R2(config)ip route 0.0.0.0 0.0.0.0 12.1.1.1	//该路由器的所有流量下一跳为12.1.1.1
    
    R3:
    //配置感兴趣流,使Site2内网的流量能够通过该路由器到Site1
    R3(config)#access-list 100 permit ip 172.16.0.0 0.0.255.255 192.168.0.0 0.0.255.255
    R3(config)#crypto isakmp policy 10		//配置加密策略
    R3(config-isakmp)#encryption 3des
    R3(config-isakmp)#hash md5
    R3(config-isakmp)#authentication pre-share
    R3(config-isakmp)#group 2
    R3(config-isakmp)#crypto isakmp key 6 cisco123 address 12.1.1.2		//密钥为cisco123,13.1.1.3为对端连接ISP的外网IP地址
    R3(config)#crypto ipsec transform-set xxx esp-3des esp-md5-hmac
    R3(cfg-crypto-trans)#mode tunnel		//site-to-site使用tunnel模式
    R3(cfg-crypto-trans)#crypto map linktosite 10 ipsec-isakmp
    	% NOTE: This new crypto map will remain disabled until a peer
            and a valid access list have been configured.
    R3(config-crypto-map)#set transform-set xxx
    R3(config-crypto-map)#set peer 12.1.1.2		//对等体IP
    R3(config-crypto-map)#match address 100		//匹配的感兴趣流为ACL 100
    R3(config-crypto-map)#int e0/0			//将设置好的加密图应用到接口e0/0上
    R3(config-if)#crypto map linktosite
    	*Mar  1 00:12:00.439: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is ON
    R3(config-if)#exit
    R3(config)ip route 0.0.0.0 0.0.0.0 13.1.1.1	//该路由器的所有流量下一跳为13.1.1.1

    至此IPsec配置完成,我们来用环回地址相互ping一下试试:

    IPsec的建立需要流量的触发,如果ping不通,多试一次,对端也相互ping一下。

    但是你以为就配置完了吗?哈哈哈,这时我们在R3上ping192.168.2.2发现是不通的,接下来我们继续。

    3. Site1、Site2分别配置OSPF路由协议
    Site1:
    R2:
    R2(config)#router ospf 1
    R2(config-router)#router-id 2.2.2.2
    R2(config-router)#network 192.168.1.0 0.0.0.255 area 0
    R2(config-router)#network 192.168.2.0 0.0.0.255 area 0
    R2(config-router)#exit
    
    R4:
    R4(config)#router ospf 1
    R4(config-router)#router-id 4.4.4.4
    R4(config-router)#network 192.168.2.0 0.0.0.255 area 0
    R4(config-router)#exit
    R4(config)#ip route 172.16.0.0 255.255.0.0 192.168.1.1		//所有到172.16.0.0网段的流量下一跳为192.168.1.1
    
    Site2:
    R3:
    R3(config)#router ospf 1
    R3(config-router)#router-id 3.3.3.3
    R3(config-router)#network 172.16.1.0 0.0.0.255 area 0
    R3(config-router)#network 172.16.2.0 0.0.0.255 area 0
    R3(config-router)#exit
    
    R5:
    R3(config)#router ospf 1
    R3(config-router)#router-id 5.5.5.5
    R3(config-router)#network 172.16.2.0 0.0.0.255 area 0
    R5(config-router)#exit
    R5(config)#ip route 192.168.0.0 255.255.0.0 172.16.1.1		//所有到192.168.0.0网段的流量下一跳为172.16.1.1

    我们在R4上ping R5内网试试:

    测试成功。

     

    后记:

    在配置IPsec时我的体会:一定要清楚流量的流向,源IP和目标IP,发现ping不通时,多检查路由表,想清楚下一跳的关系。

    为什么使用环回接口配置IPsec呢?

    因为环回接口有物理接口不具备的稳定性呀。

     

    参考资料:

    IPSec 理论知识:https://blog.csdn.net/bingyu9875/article/details/61614797

    配置命令:https://blog.csdn.net/mizong/article/details/89341039?depth_1-utm_source=distribute.pc_relevant.none-task&utm_source=distribute.pc_relevant.none-task

     

    本文原创,转载请注明出处

    展开全文
  • ipsec 思科路由器上的配置,安全的传输数据
  • crypto map cisco 10 ipsec-isakmp   set peer 202.100.1.1  set transform-set cisco   match address *** ! ! ! ! interface Loopback0  ip address 2.2.2.2 255.255.255.0 ! interface ...

    170205282.jpg

    Site1:

    !

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Site1
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    ip domain name lab.local
    !
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !

    !
    crypto isakmp policy 10
     encr 3des
     hash md5
     authentication pre-share
     group 2
    crypto isakmp key L2KEY address 61.128.1.1
    !

    !
    crypto ipsec transform-set Trans esp-des esp-md5-hmac 
    !
    crypto map cry-map 10 ipsec-isakmp 
     set peer 61.128.1.1
     set security-association lifetime seconds 1800
     set transform-set Trans 
     set pfs group2
     match address ***
    !

    !
    !
    !
    interface FastEthernet0/0
     ip address 10.1.1.1 255.255.255.0
     duplex auto
     speed auto
    !
    interface FastEthernet1/0
     ip address 202.100.1.1 255.255.255.0
     duplex auto
     speed auto
     crypto map cry-map

    !
    interface FastEthernet2/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface FastEthernet3/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    no ip http server
    no ip http secure-server
    !
    ip forward-protocol nd
    ip route 1.1.1.0 255.255.255.0 10.1.1.10
    ip route 2.2.2.0 255.255.255.0 202.100.1.10
    ip route 61.128.1.1 255.255.255.255 202.100.1.10
    !
    !
    !
    ip access-list extended ***
     permit ip 1.1.1.0 0.0.0.255 2.2.2.0 0.0.0.255
    !

    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
     exec-timeout 0 0
     privilege level 15
     logging synchronous
    line aux 0
     exec-timeout 0 0
     privilege level 15
     logging synchronous
    line vty 0 4
     login
    !
    !
    end

     

     

    Site2:

     

     

    !

    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Site2
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    memory-size iomem 5
    !
    !
    ip cef
    no ip domain lookup
    ip domain name lab.local
    !
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !

    !
    crypto isakmp policy 10
     encr 3des
     hash md5
     authentication pre-share
     group 2
    crypto isakmp key L2KEY address 202.100.1.1
    !
    !
    crypto ipsec transform-set cisco esp-des esp-md5-hmac 
    !
    crypto map cisco 10 ipsec-isakmp 
     set peer 202.100.1.1
     set transform-set cisco 
     match address ***
    !

    !
    !
    !
    interface Loopback0
     ip address 2.2.2.2 255.255.255.0
    !
    interface FastEthernet0/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface FastEthernet1/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface FastEthernet2/0
     ip address 61.128.1.1 255.255.255.0
     duplex auto
     speed auto
     crypto map cisco
    !
    interface FastEthernet3/0
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    no ip http server
    no ip http secure-server
    !
    ip forward-protocol nd
    ip route 1.1.1.0 255.255.255.0 61.128.1.10
    ip route 202.100.1.1 255.255.255.255 61.128.1.10
    !
    !
    !
    ip access-list extended ***
     permit ip 2.2.2.0 0.0.0.255 1.1.1.0 0.0.0.255
    !
    !

    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
     exec-timeout 0 0
     privilege level 15
     logging synchronous
    line aux 0
     exec-timeout 0 0
     privilege level 15
     logging synchronous
    line vty 0 4
     login
    !
    !
    end

     

     

     

    转载于:https://blog.51cto.com/ccie18405/1213869

    展开全文
  • 基本接口配置:A.R1:R1(config)#int f0/0R1(config-if)#ip add 202.100.12.1 255.255.255.0R1(config-if)#no shR1(config-if)#int l0R1(config-if)#ip add 172.16.1.1 255.255.255.0R1(config-if)#int l1R1(config-....
  • 基本接口配置:A.R1:R1(config)#int f0/0R1(config-if)#ip add 202.100.12.1 255.255.255.0R1(config-if)#no shR1(config-if)#int l0R1(config-if)#ip add 172.16.1.1 255.255.255.0R1(config-if)#int l...
  • 阿里云端配置1、在阿里云控制台专有网络VPC界面找到IPSec连接菜单;2、创建IPsec连接,输入需要填写的...思科路由器端1、根据下载的配置,调整为对应路由器端配置;注意:阿里云底层ipsec用的strongswan和思科ike...
  • 一,Site1路由器IPsectunnel配置:cryptoisakmppolicy10//定义第一阶段安全策略encr3deshashmd5authenticationpre-sharegroup2cryptoisakmpkeyciscoaddress61.128.1.1//定义两端的密码,cisco为密码。!!crypto...
  • 在IPsec×××范畴的×××中,有多种形式的×××,各形式的×××因为架构和使用环境的不同而不同,但在IPsec×××范畴内的各×××中,都是以IPsec为基础的,在本小节中要讲到的是IPsec×××之...在配置IPsec...
  • R1配置 接口配置 R1#configure terminal R1(config)#interface ethernet 1/0 R1(config-if)#no shutdown R1(config-if)#ip address 30.1.1.2 255.255.255.0 R1(config-if)#exit R1(config)#interface ethernet 1/...
  • 一,ASA1配置:asa1#asa1#showverCiscoAdaptiveSecurityApplianceSoftwareVersion8.0(2)CompiledonFri15-Jun-0719:29bybuildersSystemp_w_picpathfileis"Unknown,monitormodetftpboot...
  • SVTI与GRE相比节省4个字节的GRE头部一,Site1配置:cryptoisakmppolicy10//定义第一阶段ISAKMP安全协商策略,showcryptopolicy。encr3deshashmd5authenticationpre-sharegroup2cryptoisakmpkeyciscoaddress61.12...
  • 一,Site1配置:version12.4servicetimestampsdebugdatetimemsecservicetimestampslogdatetimemsecnoservicepassword-encryption!hostnameSite1!boot-start-markerboot-end-marker!!noaaanew-m...
  • 2.基本配置: A.R1: interface FastEthernet0/0 ip address 202.100.1.1 255.255.255.0 no shut interface Loopback0 ip address 10.1.1.1 255.255.255.0 ip route 0.0.0.0 0.0.0.0 202.10...
  • 2.基本配置: A.R1: interface FastEthernet0/0  ip address 202.100.1.1 255.255.255.0  no shut interface Loopback0  ip address 10.1.1.1 255.255.255.0 ip route 0.0.0.0 0.0.0.0 202.100.1.2 B.R2...
  • 本文根据一个应用实例,具体描述×××的配置和实施过程。其主要应用特点包括:基于封装安全负载标准ESP- DES(Encapsulating Securiry Payload – Data Encryption Standard)的IPSec;专有网络通过端口地址转换(PAT)...
  • 演示:基于思科IOS路由器场对场的IPSec-***的配置博文对应的录像:http://edu.51cto.com/lecturer/user_id-7648423.html演示目标:基于思科IOS路由器完成场对场IPSec-***的配置。演示环境:如下图8.125所示的演示...
  • 演示:基于思科IOS路由器场对场的IPSec-×××的配置博文对应的录像:http://edu.51cto.com/lecturer/user_id-7648423.html演示目标:基于思科IOS路由器完成场对场IPSec-×××的配置。演示环境:如下图8.125所示的...
  • 概述: 思科15.2的IOS支持IKEV2的IPSEC ***,安全性较IKEV1有所增强,第一阶段认证方式也有多种方式,支持本地与远程采用不同的认证方式,这次测试为两端本地和远程都采用预共享密钥的方式。二.基本思路:A.***对等体...
  • 我们知道私有IP地址是不能在公网上进行路由的,现在用户需求是位于总公司...配置 IPsec site-to-site ××× 的几个重要步骤,我们以后的实验过程就按照这几个流程来做 1.配置 IKE 策略 定义IKE 的策略包括加密算...
  • 我们知道私有IP地址是不能在公网上进行路由的,现在...配置 IPsec site-to-site *** 的几个重要步骤,我们以后的实验过程就按照这几个流程来做 1.配置 IKE 策略  定义IKE 的策略包括加密算法 hash 认证方式...
  • 实验拓扑依旧如上图,实验需求依旧是要总部内网的某个网段可以和分公司的某个网段进行通信,上一节我们使用了 IPSEC ××× 现在我们使用 GRE ××× GRE是一种传统的隧道协议,根本功能就是要实现隧道功能,通过...
  • 实验拓扑依旧如上图,实验需求依旧是要总部内网的某个网段可以和分公司的某个网段进行通信,上一节我们使用了 IPSEC *** 现在我们使用 GRE *** GRE是一种传统的隧道协议,根本功能就是要实现隧道功能,通过隧道连接...
  • 概述: LAN-to-LAN IPSEC ***如果两端内网地址重叠,互相不能访问,需要配置静态NAT,才能实现互相访问,参考如下链接:http://xuanbo.blog.51cto.com/499334/410541,地址重叠的问题解决了,但是却导致不能上公网,...
  • 概述: LAN-to-LAN IPSEC ×××如果两端内网地址重叠,互相不能访问,需要配置静态NAT,才能实现互相访问,参考如下链接:http://xuanbo.blog.51cto.com/499334/410541,地址重叠的问题解决了,但是却导致不能上公网...
  • 前几次我们聊过了 SITE-TO-SITE ×××拓扑如下 上述拓扑是因为公司只有一个分公司...在普通的 IPSec site-to-site ×××中,需要为每一个peer定义一个密码,在定义 crypto map 时候也需要定义peer,以此来定义加...

空空如也

空空如也

1 2 3
收藏数 51
精华内容 20
关键字:

思科路由器配置ipsec