精华内容
下载资源
问答
  • 配置路由器IP地址 然后用命令ip address x.x.x.x x.x.x.x配置IP地址。具体命令如下:Router2800>enable (进入特权模式)Router2800#configure termial (进入全局配置模式)Router2800(config)#int f0/1 (进入接口...

    配置路由器IP地址

    然后用命令ip address x.x.x.x x.x.x.x配置IP地址。具体命令如下:
    Router2800>enable (进入特权模式)
    Router2800#configure termial (进入全局配置模式)
    Router2800(config)#int f0/1 (进入接口配置模式)
    Router2800(config-if)#ip address 192.168.0.1 255.255.255.0 (为接口分配IP地址和掩码)
    Router2800(config-if)#no shutdown (启用接口)
    Router2800(config-if)#ex (退出接口模式)

    远程登录配置

    首先路由器要设置远程登录密码(在被远程的路由器上设置)
    line vty 0 4 (允许5台设备登录)
    passwork +密码
    login
    其次全局模式下也要键入配置密码
    enable password +密码 (这个密码不安全)

    最后才能实现远程登录
    telnet + 远程登录的地址

    如果要设置一个安全的密码,如下

    R2# en
    R2#conf t
    R2(config)#enable secret 密码

    转载于:https://blog.51cto.com/13242922/2062304

    展开全文
  • 路由器 #进入特权模式(特权模式–查看用户等级、退出、切换测试等) Router>en(或者enable) #退出 Router#exit(或者end) #进入全局模式 Router#configure terminal #进入0/0端口 Router(config)#interface ...

    路由器

    #进入特权模式(特权模式–查看用户等级、退出、切换测试等)
    Router>en(或者enable)
    #退出
    Router#exit(或者end)
    #进入全局模式
    Router#configure terminal
    #进入0/0端口
    Router(config)#interface gigabitEthernet 0/0
    #配置IP地址
    Router(config-if)#ip address 192.168.1.3 255.255.255.0
    #开启端口
    Router(config-if)#no shutdown
    #查询全部接口信息
    Router#show interface brief
    #修改名字:Hacker
    Router#conf terminal
    Router(config)#hostname Hacker
    #查询所有配置(特权模式下)
    Router#show running-config
    #进入全局模式
    Router#config t
    #设置密码
    Router(config)#enable password 123456
    #取消密码
    Router(config)#no enable password
    #查看密码
    show running

    交换机

    #进入特殊模式
    Switch>enable
    #进入全局模式
    Switch#configure terminal
    #设置主机名:Hello
    Switch(config)#hostname Hello
    #设置远程登录最大数量
    Hello(config)#line vty 0 5
    #设置登录模式为:认证模式(no login:无认证模式)
    Hello(config-line)#login
    #设置远程登录密码:666666
    Hello(config-line)#password 666666
    #返回上一个模式
    Hello(config-line)#exit
    #设置特权模式密码
    Hello(config)#enable secret 666666
    #进入VLAN 1模式
    Hello(config)#interface vlan 1
    #配置IP地址
    Hello(config-if)#ip address 192.168.1.5 255.255.255.0
    #启用接口(思科默认所有接口关闭)
    Hello(config-if)#no shutdown
    #退出到特殊模式
    Hello(config-if)#end
    #保存配置
    Hello#wr

    用xshell连接到交换机上进行远程登录

    在这里插入图片描述

    在这里插入图片描述

    在这里插入图片描述

    展开全文
  • 开始做实验 一个PC机,一个路由器,记得设置IP地址192.168.1.1 ...到此路由器配置完成 接下来是远程登录 打开pc机的命令提示符界面 上图为查看信息和测试,然后 这就算远程登录成功,试验完成!!! ...

    在这里插入图片描述

    在这里插入图片描述
    开始做实验
    在这里插入图片描述
    一个PC机,一个路由器,记得设置IP地址192.168.1.1
    255.255.255.0
    然后打开路由器在这里插入图片描述
    先消除配置文件,然后打开CLI界面,输入这些命令
    在这里插入图片描述
    在这里插入图片描述
    到此路由器配置完成
    接下来是远程登录
    打开pc机的命令提示符界面
    在这里插入图片描述
    上图为查看信息和测试,然后在这里插入图片描述
    这就算远程登录成功,试验完成!!!

    展开全文
  • 远程登录方式 Telnet SSH 设备名称 路由器默认 router 交换机默认switch 配置 路由器的模式以及键入指令: Router> 用户模式,第一级别模式,最低级别模式——简单的查看(不使用) Router>enable 键入授权...

    路由器基本配置

    路由器设备的登录方式:

    1. Colsole 登录 物理登录方式——console线
    2. 远程登录方式 Telnet SSH

    设备名称 路由器默认 router 交换机默认switch

    配置

    路由器的模式以及键入指令:

    • Router> 用户模式,第一级别模式,最低级别模式——简单的查看(不使用)
    • Router>enable 键入授权
      Router# 特权模式,第二级别模式,进行所有的查看以及简单的配置
    • Router#configure terminal 键入配置终端
      Router(config)# 全局配置模式,第三级别模式;可以对设备进行管理配置
    • Router(config-???)# 其他配置模式 各种专用配置

    退出指令

    • end 从其他模式直接退出到特权模式
    • exit 一层一层的退
    • disable 专用语从特权模式退出到用户模式

    思科的帮助指令: ?, TAB—自动补全

    查看指令 show,在特权模式使用

    修改设备名称

    Router(config)#hostname erha
    erha(config)#

    设置密码登录(中文是注释)

    erha (config)#line console 0—线路模式
    erha (config-line)#password erdou
    erha (config-line)#login—登入

    设置用户名+密码登录

    erha (config)#username erha privilege 15 password erdou
    erha(config)#line console 0
    erha (config-line)#login local

    两个保存指令:

    • erha#copy running-config startup-config
    • erha#write

    其中,running-config 是运行配置文档,startup-config 是启动配置文档。

    重启指令

    erha#reload

    擦除指令

    erha#erase startup-config

    开启码加密服务,将所有明文密码变密文

    erha(config)#service password-encryption

    二层加密

    Router(config)#enable secret erha

    查看用户名密码

    erha#show running-config
    username erha password 7 082E5C4B07150415

    预配指令

    • 关闭域名解析
      Router(config)#no ip domain-lookup
    • 永不超时
      Router(config)#line console 0
      Router(config-line)#exec-timeout 0 0
    • 日志同步
      Router(config-line)#logging synchronous

    手动路由器接口配置ip

    Router(config)#interface fastEthernet 0/0 进入接口
    Router(config-if)#ip address 192.168.1.254 255.255.255.0 配置ip地址 Router(config-if)#no shutdown 开启接口
    Router(config)#no ip domain-lookup 关闭域名解析

    查看接口的摘要 Router#show ip interface brief
    在这里插入图片描述
    其中:Interface: 接口类型+接口编号,有三种接口类型:

    • Ethernet 10m半双工接口
    • FastEthernet 100m 全双工接口
    • GigabitEthernet 1000m全双工接口

    Status:表示接口状态,administratively down 表示接口处于关闭状态,必须手工开启。

    • Down 表示接口处于开启状态,但无法识别电流
    • Up 表示接口已经可以识别电流

    默认所有交换机接口处于开启状态,路由器的接口处于关闭状态,必须手工开启。

    接口协议

    • Up 标识接口可以识别数据
    • Down 不能识别数据

    注:接口必须处于双up的条件才能通讯。

    测试连通性指令 ping 对端IP地址
    跟踪路由指令 tracert 对端IP地址


    动态主机配置IP地址

    DHCP:动态主机配置协议—— 同一分发管理IP地址
    网络中存在一台DHCP server设备,由该设备向所有需要IP地址的终端设备分发ip地址。

    成为DHCP server的条件

    1. 必须存在接口或网卡连接到所要下放地址的广播域内
    2. 该设备的接口或网卡必须已经拥有合法ip地址且可以通讯

    注意:在一台设备上可以创建多个dhcp池塘,但一个池塘只能为一个广播域服务

    配置指令:

    Router(config)#ip dhcp pool ccna 创建名为ccna 的dhcp池塘
    Router(dhcp-config)#network 192.168.1.0 255.255.255.0 关联接口
    Router(dhcp-config)#default-router 192.168.1.1 网关地址
    Router(dhcp-config)#dns-server 114.114.114.114 dns服务器地址
    Router(config)#ip dhcp excluded-address 192.168.1.1 排除单个地址
    Router(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.5 排除一段地址

    展开全文
  • 全局调试在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的传输介质类型和协议调试的命令。例如,在2500系列路由器中,就可以使用调试...
  • Cisco思科远程登录交换机 一、拓扑图 二、实验步骤 1.先配置路由器配置如下: 先进入配置电脑的终端进行配置操作 Cisco在模拟器中路由器只有两个接口interface f0/0 、interface f0/1 小编在这里只...
  • Telnet协议是TCP/IP协议族中的一员,是Internet远程登录服务的标准协议和主要方式。它为用户提供了在本地计算机上完成远程主机工作的能力。在终端使用者的电脑上使用telnet程序,用它连接到服务器。终端使用者可以在...
  • 最常用的远程登录思科路由器的方法一直都是采用telnet的方式,但是这种方式是明文传输数据,安全性不高。很多***在***cisco路由器的时候都会采用Sniffer之类的软件来窃取管理员的帐号和密码,从而获得路由器的最高...
  • 下面是介绍一下远程连接路由器,我是用思科模拟器给大家实验 1.首先配置一台PC机192.168.1.1 ,路由器192.168.1.2,我已经配置好了2.要想通过远程来连接控制路由器,这台路由器前提必须设置enable密码,然后开启远程...
  • 基于网络远程管理一台思科2600路由器,并模拟路由器口令丢失恢复路由器登录口令的过程。 配置路由器接口IP地址192.168.1.169; Router>en Router#conft Router(config)#int vlan 1 Router(config-if)#ip...
  • 众所周知,telnet是一个远程登录的网络协议。那么在思科路由器中,能否使用这种虚拟终端协议呢?答案是肯定的。如下图所示,输入Telent命令,然后输入?帮助符,就可以看到这个命令的相关帮助。在这篇文章中,笔者结合...
  • 全局调试在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的传输介质类型和协议调试的命令。例如,在2500系列路由器中,就可以使用调试...
  • 全局调试在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的传输介质类型和协议调试的命令。例如,在2500系列路由器中,就可以使用调试...
  • 全局调试 在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的传输介质类型和协议调试的命令。例如,在2500系列路由器中,就可以使用...
  • 用户模式(远程登录后最初始模式) R > 特权模式(登录以后,查询模式) R > enable R # 全局模式(从查询模式转为系统配置模式) R#configure terminal R(config)# 接口模式(配置接口信息)...
  • 思科路由器全局、接口、协议调试(上)全局调试 在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的传输介质类型和协议调试的命令。例如...
  • 全局调试在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的传输介质类型和协议调试的命令。例如,在2500系列路由器中,就可以使用调试...
  • 1.需要用到的命令: ... switch(config-if)#line vty 0 4 #配置远程,允许同时远程该交换机的电脑数最大为4个。 switch(config-if)#login local #用本地的账户密码登录。 switch(config)#username 账...
  • 路由器配置如下。interface f0/0 配置该端口,ip address 192.168.1.1 255.255.255.0 配置ip,no shut激活,line vty 0 4 进入vty虚拟终端(其中0 4不知道什么意思,好像说是什么最多可以开4个终端?),password ...
  • 思科设备SSH登录配置

    2020-08-11 08:50:17
    思科设备SSH登录配置 SSH是一种网络协议,用于...配置ssh远程登录管理方式,创建用户名mtlk1和口令,密码加密存储。要想远程访问设备,需要配置一个接口IP用于转发三层数据包,对于一般的二层交换机,不能像路由器一样
  • 思科两台路由器telnet

    2014-11-05 23:28:30
    给两台路由器的接口配置IP地址2.开启telnet功能,并设置登录密码3.测试一下两台路由器是否能互相登陆4.配置访问控制列表实现实验要求,并将列表应用在RT1的接口入方向5.测试实验结果实验总结 转...
  • 现在的网络设备一般都是支持SSH和Telnet远程登录的,新设备一般默认建议SSH登录。Telnet是明文传送,SSH是密文传送,这是最主要的区别。SSH替代Telnet是趋势也是现实。在使用SSH的时候,一个数字证书将认证客户端(你...
  • 这是思科模拟器的交换机和路由器的基本配置,一个完整的实验报告,比较简单,里面有远程登录的基本操作方法。
  • 路由器基本配置 一、实验目的: 1、通过本次实验复习交换机...2、交换机上配置远程登录用户,用户名为自己姓名全拼, 密码自己定。 3、server1上ping R2测试并截图。 4、R2上Telnet交换机,要有测试结果截图。 三...
  • 今天来看看思科与华为设备在配置Telnet有啥不一样的思科路由器2901配置Telnet远程登录这里采用Cisco的Packet Tracer模拟环境,简单的拓扑如下图,采用一台思科2901路由器和一台PC组成。基本配置1、PC0配置IP地址,如...
  • 今天来看看思科与华为设备在配置Telnet有啥不一样的思科路由器2901配置Telnet远程登录这里采用Cisco的Packet Tracer模拟环境,简单的拓扑如下图,采用一台思科2901路由器和一台PC组成。基本配置1、PC0配置IP地址,如...
  • 使用telnet远程登录网络设备 步骤一 将拓扑设备配置IP地址并连通 [AR1] interface GigabitEthernet 0/0/0 [AR1-GigabitEthernet0/0/0] ip address 10.1.1.1 8 [AR2] interface GigabitEthernet 0/0/0 [AR2-...

空空如也

空空如也

1 2 3
收藏数 43
精华内容 17
关键字:

思科路由器配置远程登录