精华内容
下载资源
问答
  • 从特权模式进入全局配置模式 Switch#configure terminal Switch(config)# 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。 Switch(config)#hostname cisco-sw1 配置交换端口...

    思科交换机的配置模式基本配置命令

    • 打开思科交换CLI,首先进入的是用户模式,如果要进行配置操作需要进入特权模式。

    Switch>enable

    Switch#

    • 从特权模式进入全局配置模式

    Switch#configure terminal

    Switch(config)#

    • 在特权模式下可以对交换机进行命名,这样在配置多台交换机时,避免将配置写错交换机。

    Switch(config)#hostname cisco-sw1

    • 配置交换端口密码,登录特权模式时需要输入该密码,避免设备被其他人使用。

    cisco-sw1(config)#enable password cisco

    ps:password表示密码为明文

    • 给交换机配置使能密码,进入特权模式时需要输入密码才能进入,避免设备可以被其他人员使用。

    cisco-sw1(config)#enable secret ciscoswitch

    ps:secret表示密码用的密文

    • 交换机配置VLAN,并给将端口加入到该VLAN:

    cisco-sw1(config)#vlan 2

    cisco-sw1(config-vlan)#name test

    cisco-sw1(config-vlan)#exit

    cisco-sw1(config)#interface  fastEthernet 0/1

    cisco-sw1(config-if)#switchport mode access

    cisco-sw1(config-if)#switchport access vlan 2

    • 进入交换机某一端口

    switch> enable

    switch#configure terminal

    switch(conf)# interface fastehernet 0/1

    switch(conf-if)#

    • show:查看命令,交换机的所有配置和其它相关信息都需要通过show命令查看。

    switch> enable

    switch# show version 察看系统中的所有版本信息

    switch#show  vlan id 1 查看交换机有关vlan配置信息

    switch#show running-configure 查看交换机当前起作用的配置信息

    switch#show interface fastethernet 0/1 察看交换机1 接口具体配置和统计信息

    switch#show mac-address-table 查看mac地址转发表

    • 交换机恢复出厂

    switch> enable

    switch# erase startup-configure

    switch# reload

    • telnet 远程登录设置:

    switch>en

    switch#configure terminal

    swich(conf)#enable password cisco 以cisco 为特权模式密码

    swich(conf)#interface vlan 1 以vlan 1端口作为远程登录的接口,其他端口亦可

    swich(conf-if)#ip address 192.168.1.1 255.255.255.0

    swich(conf-if)#no shut

    swich(conf-if)#exit

    swich(conf)line vty 0 4 设置0-4 个用户可以telnet 远程登陆

    swich(conf-line)#password 123456

    swich(conf-line)#login

    • SSH远程登录设置:

    Switch#conf t

    Enter configuration commands, one per line.  End with CNTL/Z.

    Switch(config)#hostname cisco-sw1   交换机重新命名

    cisco-sw1(config)#ip domain-name cisco.com 配置域名

    cisco-sw1(config)#line vty 0 4

    cisco-sw1(config-line)#transport input ssh 登录方式为SSH

    cisco-sw1(config-line)#exit

    cisco-sw1(config)#crypto key generate rsa 配置秘钥

    The name for the keys will be: cisco-sw1.cisco.com

    Choose the size of the key modulus in the range of 360 to 2048 for your

    General Purpose Keys. Choosing a key modulus greater than 512 may take

    a few minutes.

    How many bits in the modulus [512]: 1024 思科推荐使用1024

    % Generating 1024 bit RSA keys, keys will be non-exportable...[OK]

    展开全文
  • 思科交换机 Line配置模式

    万次阅读 2012-08-28 11:11:51
    全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。 Line配置模式的命令行提示...

    思科交换机  Line配置模式

    在全局配置模式下,执行line vtyline console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。

    Line配置模式的命令行提示符为:student1(config-line)#

    交换机有一个控制端口(console),其编号为0,通常利用该端口进行本地登录,以实现对交换机的配置和管理。为安全起见,应为该端口的登录设置密码,设置方法为:

    student1#config terminal

    student1(config)#line console 0

    student1(config-line)#?

    exit         exit from line configuration mode

    login        Enable password checking

    password     Set a password

    从帮助信息可知,设置控制台登录密码的命令是password,若要启用密码检查,即让所设置的密码生效,则还应执行login命令。退出line配置模式,执行exit命令。

    下面设置控制台登录密码为654321,并启用该密码,则配置命令为:

    student1(config-line)#password  654321

    student1(config-line)#login

    student1(config-line)#end

    student1#write

    设置该密码后,以后利用控制台端口登录访问交换机时,就会首先询问并要求输入该登录密码,密码校验成功后,才能进入到交换机的用户EXEC模式。

    交换机支持多个虚拟终端,一般为16个(015)。设置了密码的虚拟终端,就允许登录,没有设置密码的,则不能登录。如果对04条虚拟终端线路设置了登录密码,则交换机就允许同时有5telnet登录连接,其配置命令为:

    student1(config)#line vty 0 4

    student1(config-line)#password  123456

    student1(config-line)#login

    student1(config-line)#end

    student1#write

    若要设置不允许telnet登录,则取消对终端密码的设置即可,为此可执行no passwordno login来实现。

    Cisco IOS命令中,若要实现某条命令的相反功能,只需在该条命令前面加no,并执行前缀有no的命令即可。

    为了防止空闲的连接长时间的存在,通常还应给通过console口的登录连接和通过vty线路的telnet登录连接,设置空闲超时的时间,默认空闲超时的时间是10分钟。

    设置空闲超时时间的配置命令为:exec-timeout 分钟数秒数

    例如,要将vty 0-4线路和Console的空闲超时时间设置为3分钟0秒,则配置命令为:

    student1#config t

    student1(config)#line vty 0 4

    student1(config-line)#exec-timeout 3 0

    student1(config-line)#line console 0

    student1(config-line)#exec-timeout 3 0

    student1(config-line)#end

    student1#

     

     

     

     

    交换机基本状态:

    switch: ;ROM状态, 路由器是rommon>

    hostname> ;用户模式

    hostname# ;特权模式

    hostname(config)# ;全局配置模式

    hostname(config-if)# ;接口状态

     

    交换机口令设置:

    switch>enable ;进入特权模式

    switch#config terminal ;进入全局配置模式

    switch(config)#hostname  ;设置交换机的主机名

    switch(config)#enable secret xxx ;设置特权加密口令

    switch(config)#enable password xxa ;设置特权非密口令

    switch(config)#line console 0 ;进入控制台口

    switch(config-line)#line vty 0 4 ;进入虚拟终端

    switch(config-line)#login ;允许登录

    switch(config-line)#password xx ;设置登录口令xx

    switch#exit ;返回命令

    交换机VLAN设置:

    switch#vlan database ;进入VLAN设置

    switch(vlan)#vlan 2 ;建VLAN 2

    switch(vlan)#no vlan 2 ;删vlan 2

    switch(config)#int f0/1 ;进入端口1

    switch(config-if)#switchport access vlan 2 ;当前端口加入vlan 2

    switch(config-if)#switchport mode trunk ;设置为干线

    switch(config-if)#switchport trunk allowed vlan 1,2 ;设置允许的vlan

    switch(config-if)#switchport trunk encap dot1q ;设置vlan 中继

    switch(config)#vtp domain  ;设置发vtp域名

    switch(config)#vtp password  ;设置发vtp密码

    switch(config)#vtp mode server ;设置发vtp模式

    switch(config)#vtp mode client ;设置发vtp模式

    交换机设置IP地址

    switch(config)#interface vlan 1 ;进入vlan 1

    switch(config-if)#ip address   ;设置IP地址

    switch(config)#ip default-gateway  ;设置默认网关

    switch#dir flash: ;查看闪存

    交换机显示命令:

    switch#write ;保存配置信息

    switch#show vtp ;查看vtp配置信息

    switch#show run ;查看当前配置信息

    switch#show vlan ;查看vlan配置信息

    switch#show interface ;查看端口信息

    switch#show int f0/0 ;查看指定端口信息

    2. 路由器支持的命令:

    路由器显示命令:

    router#show run ;显示配置信息

    router#show interface ;显示接口信息

    router#show ip route ;显示路由信息

    router#show cdp nei ;显示邻居信息

    router#reload     ;重新起动

    路由器口令设置:

    router>enable ;进入特权模式

    router#config terminal ;进入全局配置模式

    router(config)#hostname  ;设置交换机的主机名

    router(config)#enable secret xxx ;设置特权加密口令

    router(config)#enable password xxb ;设置特权非密口令

    router(config)#line console 0 ;进入控制台口

    router(config-line)#line vty 0 4 ;进入虚拟终端

    router(config-line)#login ;要求口令验证

    router(config-line)#password xx ;设置登录口令xx

    router(config)#(Ctrl+z) ; 返回特权模式

    router#exit ;返回命令

    路由器配置:

    router(config)#int s0/0 ;进入Serail接口

    router(config-if)#no shutdown ;激活当前接口

    router(config-if)#clock rate 64000 ;设置同步时钟

    router(config-if)#ip address   ;设置IP地址

    router(config-if)#ip address  second ;设置第二个IP

    router(config-if)#int f0/0.1 ;进入子接口

    router(config-subif.1)#ip address  ;设置子接口IP

    router(config-subif.1)#encapsulation dot1q  ;绑定vlan中继协议

    router(config)#config-register 0x2142 ;跳过配置文件

    router(config)#config-register 0x2102 ;正常使用配置文件

    router#reload ;重新引导

    路由器文件操作:

    router#copy running-config startup-config ;保存配置

    router#copy running-config tftp ;保存配置到tftp

    router#copy startup-config tftp ;开机配置存到tftp

    router#copy tftp flash: ;下传文件到flash

    router#copy tftp startup-config;下载配置文件

    ROM状态:

    Ctrl+Break ;进入ROM监控状态

    rommon>confreg 0x2142 ;跳过配置文件

    rommon>confreg 0x2102 ;恢复配置文件

    rommon>reset  ;重新引导

    rommon>copy xmodem: flash: ;从console传输文件

    rommon>IP_ADDRESS=10.65.1.2 ;设置路由器IP

    rommon>IP_SUBNET_MASK=255.255.0.0 ;设置路由器掩码

    rommon>TFTP_SERVER=10.65.1.1 ;指定TFTP服务器IP

    rommon>TFTP_FILE=c2600.bin ;指定下载的文件

    rommon>tftpdnld ;从tftp下载

    rommon>dir flash: ;查看闪存内容

    rommon>boot ;引导IOS

    静态路由:

    ip route    ;命令格式

    router(config)#ip route 2.0.0.0 255.0.0.0 1.1.1.2 ;静态路由举例

    router(config)#ip route 0.0.0.0 0.0.0.0 1.1.1.2 ;默认路由举例

    动态路由:

    router(config)#ip routing ;启动路由转发

    router(config)#router rip ;启动RIP路由协议

    router(config-router)#network  ;设置发布路由

    router(config-router)#negihbor  ;点对点帧中继用。

    帧中继命令:

    router(config)#frame-relay switching ;使能帧中继交换

    router(config-s0)#encapsulation frame-relay ;使能帧中继

    router(config-s0)#fram-relay lmi-type cisco ;设置管理类型

    router(config-s0)#frame-relay intf-type DCE ;设置为DCE

    router(config-s0)#frame-relay dlci 16 ;

    router(config-s0)#frame-relay local-dlci 20 ;设置虚电路号

    router(config-s0)#frame-relay interface-dlci 16 ;

    router(config)#log-adjacency-changes ;记录邻接变化

    router(config)#int s0/0.1 point-to-point ;设置子接口点对点

    router#show frame pvc ;显示永久虚电路

    router#show frame map ;显示映射

    基本访问控制列表

    router(config)#access-list  permit|deny 

    router(config)#interface  ;default:deny any

    router(config-if)#ip access-group  in|out ;default:out

    例1:

    router(config)#access-list 4 permit 10.8.1.1

    router(config)#access-list 4 deny 10.8.1.0 0.0.0.255

    router(config)#access-list 4 permit 10.8.0.0 0.0.255.255

    router(config)#access-list 4 deny 10.0.0.0 0.255.255.255

    router(config)#access-list 4 permit any

    router(config)#int f0/0

    router(config-if)#ip access-group 4 in

    扩展访问控制列表:

    access-list  permit|deny icmp  <DESTINATIONIP

    wild>[type]

    access-list  permit|deny tcp  <DESTINATIONIP

    wild>[port]

    例3:

    router(config)#access-list 101 deny icmp any 10.64.0.2 0.0.0.0 echo

    router(config)#access-list 101 permit ip any any

    router(config)#int s0/0

    router(config-if)#ip access-group 101 in

    例3:

    router(config)#access-list 102 deny tcp any 10.65.0.2 0.0.0.0 eq 80

    router(config)#access-list 102 permit ip any any

    router(config)#interface s0/1

    router(config-if)#ip access-group 102 out

    删除访问控制例表:

    router(config)#no access-list 102

    router(config-if)#no ip access-group 101 in

    路由器的nat配置

    Router(config-if)#ip nat inside ;当前接口指定为内部接口

    Router(config-if)#ip nat outside ;当前接口指定为外部接口

    Router(config)#ip nat inside source static [p] <私有IP><公网IP> [port]

    Router(config)#ip nat inside source static 10.65.1.2 60.1.1.1

    Router(config)#ip nat inside source static tcp 10.65.1.3 80 60.1.1.1 80

    Router(config)#ip nat pool p1 60.1.1.1 60.1.1.20 255.255.255.0

    Router(config)#ip nat inside source list 1 pool p1

    Router(config)#ip nat inside destination list 2 pool p2

    Router(config)#ip nat inside source list 2 interface s0/0 overload

    Router(config)#ip nat pool p2 10.65.1.2 10.65.1.4 255.255.255.0 type rotary

    Router#show ip nat translation

    rotary 参数是轮流的意思,地址池中的IP轮流与NAT分配的地址匹配。

    overload参数用于PAT 将内部IP映射到一个公网IP不同的端口上。

    外部网关协议配置:

    routerA(config)#router bgp 100

    routerA(config-router)#network 19.0.0.0

    routerA(config-router)#neighbor 8.1.1.2 remote-as 200

    配置PPP验证:

    RouterA(config)#username  password

    RouterA(config)#int s0

    RouterA(config-if)#ppp authentication {chap|pap}

    3.PIX防火墙命令

    Pix525(config)#nameif ethernet0 outside security0 ;命名接口和级别

    Pix525(config)#interface ethernet0 auto ;设置接口方式

    Pix525(config)#interface ethernet1 100full ;设置接口方式

    Pix525(config)#interface ethernet1 100full shutdown

    Pix525(config)#ip address inside 192.168.0.1 255.255.255.0

    Pix525(config)#ip address outside 133.0.0.1 255.255.255.252

    Pix525(config)#global (if_name) natid ip-ip ;定义公网IP区间

    Pix525(config)#global (outside) 1 7.0.0.1-7.0.0.15 ;例句

    Pix525(config)#global (outside) 1 133.0.0.1 ;例句

    Pix525(config)#no global (outside) 1 133.0.0.1 ;去掉设置

    Pix525(config)#nat (if_name) nat_id local_ip [netmark]

    Pix525(config)#nat (inside) 1 0 0

    内网所有主机(0代表0.0.0.0)可以访问global 1指定的外网。

    Pix525(config)#nat (inside) 1 172.16.5.0 255.255.0.0

    内网172.16.5.0/16网段的主机可以访问global 1指定的外网。

    Pix525(config)#route if_name 0 0 gateway_ip [metric] ;命令格式

    Pix525(config)#route outside 0 0 133.0.0.1 1 ;例句

    Pix525(config)#route inside 10.1.0.0 255.255.0.0 10.8.0.1 1 ;例句

    Pix525(config)#static (inside, outside) 133.0.0.1 192.168.0.8

    表示内部ip地址192.168.0.8,访问外部时被翻译成133.0.0.1全局地址。

    Pix525(config)#static (dmz, outside) 133.0.0.1 172.16.0.8

    中间区域ip地址172.16.0.8,访问外部时被翻译成133.0.0.1全局地址。

     

    展开全文
  • enable 进入特权模式Switch #config terminal 进入全局配置模式Switch(config)#hostname 设置交换机的主机名Switch(config)#enable password 进入特权模式的密码(明文形式保存)Switch(config)#enablesecret 加密密码...

    原标题:思科交换机基本配置命令全集

    基本配置命令

    Switch>enable 进入特权模式

    Switch #config terminal 进入全局配置模式

    Switch(config)#hostname 设置交换机的主机名

    Switch(config)#enable password 进入特权模式的密码(明文形式保存)

    Switch(config)#enablesecret 加密密码(加密形式保存) (优先)

    Switch(config)#ipdefault-gateway 配置交换机网关

    Switch(config)#showmac-address-table 查看MAC地址

    Switch(config)loggingsynchronous 阻止控制台信息覆盖命令行上的输入

    Switch(config)no ipdomain-lookup 关闭DNS查找功能

    Switch(config)exec-timeout 00 阻止会话退出

    使用Telnet远程式管理

    Switch(config)#line vty 0 4 进入虚拟终端

    Switch (config-line)# password 设置登录口令

    Switch(config-line)# login 要求口令验证

    控制台口令

    switch(config)#lineconsole 0 进入控制台口

    switch(config-line)# password xx

    switch(config-line)#设置登录口令login 允许登录

    恢复出厂配置

    Switch(config)#erasestartup-config

    Switch(config)delete vlan.dat

    配置接口标识 接口标识用于区分路由器的各个接口。

    switch(config)#interfacefastethernet 0/1 以0/1 接口为例

    switch(config)# deion this is a fast Ethernetport used to connecting the company’s intranet!

    Vtp配置

    switch(config)#vtpdomain 设置vtp域名

    switch(config)#vtp password 设置vtp密码

    switch(config)#vtp modeserver /client/transparent 设置vtp服务器模式

    switch(config)#vtpversion 设置vtp版本

    switch(config)#vtppruning 启用vtp修解

    注:要想从vtp中减少一台交换机只需将该交换机vtp域名更改

    Vlan基本配置

    Switch#vlandatabase 进去vlan配置模式

    Switch(vlan)#vlan 号码 name名称 创建vlan及vlan名

    Switch(vlan)#vlan号码mtu数值 修改MTU大小

    Switch(vlan)#exit 更新vlan数据并推出

    Switch#showvlan 查看\验证

    Switch#copy running-configstartup-config 保存配置

    叫NO 删除VLAN

    VLAN 中添加 删除端口

    Switch#configterminal 进入全局配置

    Switch(config)#interfacefastethernet0/1 进入要分配的端口

    Switch(config-if)#Switchportmodeaccess 定义二层端口

    Switch(config-if)#Switchport acces vlan号 把端口分给一个vlan

    Switch(config-if)#switchportmode trunk 设置为干线

    Switch(config-if)#switchport trunk encapsulationdot1q 设置vlan 中继协议

    Switch(config-if)#noswitchport mode 或 ( switchport mode access) 禁用干线

    Switch(config-if)#switchport trunk allowed vlan add1,2 从Trunk中添加vlans

    Switch(config-if)#switchporttrunk allowed vlan remove 1,2 从Trunk中删除vlan

    Switch(config-if)#switchport trunk pruning vlan remove1,2 ;从Trunk中关闭局部修剪

    注:可以使用default interfaceinterface-id 还原接口到默认配置状态

    Trunk

    开启(no) ——将端口设置为永久中继模式

    关闭(off) ——将端口设置为永久非中继模式, 并且将链路转变为非中继链路

    企望(desirable)——让端口主动试图将链路转换成中继链路

    自动(auto) ——使该端口愿意将链路变成中继链路

    配置接口为动态协商模式

    Switch(config)#interface接口号

    Switch(config)#switchport mode dynamic desirable/auto

    生成树stp:

    Switch(config)#spanning-treevlan 启用stp生成树(基于vlan)

    Switch(config)#spanning-tree vlan root primary 指定根交换机(基于vlan)

    Switch(config)#spanning-treevlan root secondary 指定备用根交换机(基于vlan)

    Switch(config)#spanning-tree vlan priority <0-65535> 指定交换机优先级(基于vlan)

    Switch(config)#nospanning-tree vlan priority 将交换机的优先级恢复默认值(基于vlan)

    Switch(config-if)#spanning-tree vlan cost <0-200000000> 指定端口成本(起用trunk的端口模式下)

    Switch(config-if)#spanning-treevlan port-prioty <0-255> 指定交换机端口优先级(基于vlan)

    Switch(config-if)#spanning-treeportfast 配置速端口(连接终端设备的端口状态)如pc机

    Switch(config)#spanning-treeuplinkfast 配置上行速端口

    注:在配置上行速端口前要先将基于vlan上的网桥优先级,网桥成本恢复默认值。起用了该命令后在进行优先级更改,

    注:vlan为可选参数,当没有该参数时将修改所有vlan网桥的优先级\及所有的vlan端口成本

    Switch#show spanning-tree summery 检测vlan生成树配置

    Switch#showspanning-tree vlan detail 浏览详细生成树配置信息

    Switch#show spanning-tree interface detail 浏览详细生成树端口配置信息

    以太网通道配置

    switch(config)#interfacerange fasternet0/1 - 2 将fasternet0/1和0/2 口捆绑

    switch(config-if)#channel-group 1 modeon 配置以太通道模式

    switch(config-if)#port-channelload-balance {dst-mac | src-mac}在链路间实现负载均衡

    switch#show etherchannel 1 summary 查看通道信息

    switch#showetherchannel load-balance 查看通道信息返回搜狐,查看更多

    责任编辑:

    展开全文
  • 交换机基本状态:hostname>/用户模式hostname#/特权模式hostname(config)#/全局...enable/进入特权模式switch#configterminal/进入全局配置模式switch(config)#hostname/设置交换机的主机名switch(config)#ena...

    交换机基本状态:

    hostname>/用户模式

    hostname#/特权模式

    hostname(config)#/全局配置模式

    hostname(config-if)#/接口状态

    交换机口令设置:

    switch>enable/进入特权模式

    switch#configterminal/进入全局配置模式

    switch(config)#hostname/设置交换机的主机名

    switch(config)#enablesecretxxx/设置特权加密口令

    switch(config)#enablepasswordxxa/设置特权非密口令

    switch(config)#lineconsole0/进入控制台口

    switch(config-line)#linevty04/进入虚拟终端

    switch(config-line)#login/允许登录

    switch(config-line)#passwordxx/设置登录口令xx

    switch#exit/返回命令

    交换机VLAN设置:

    switch#vlandatabase/进入VLAN设置

    switch(vlan)#vlan2/建VLAN

    2switch(vlan)#novlan2/删vlan

    2switch(config)#intf0/1/进入端口1

    switch(config-if)#switchportaccessvlan2/当前端口加入

    vlan2switch(config-if)#switchportmodetrunk/设置为干线

    switch(config-if)#switchporttrunkallowedvlan1,2/设置允许的

    vlanswitch(config-if)#switchporttrunkencapdot1q/设置vlan中继

    switch(config)#vtpdomain/设置发vtp域名

    switch(config)#vtppassword/设置发vtp密码

    switch(config)#vtpmodeserver/设置发vtp模式

    switch(config)#vtpmodeclient/设置发vtp模式

    交换机设置IP地址:

    switch(config)#interfacevlan1;进入vlan1

    switch(config-if)#ipaddress;设置IP地址

    switch(config)#ipdefault-gateway;设置默认网关

    switch#dirflash:;查看闪存

    交换机显示命令:

    switch#write/保存配置信息

    switch#showvtp/查看vtp配置信息

    switch#showrun/查看当前配置信息

    switch#showvlan/查看vlan配置信息

    switch#showinterface/查看端口信息

    switch#showintf0/0/查看指定端口信息

    补充:3层交换机多出的就是路由能力,体现在vlan的互相通信功能和端口的路由能力

    下面介绍:

    开启路由功能:iprouting进入vlan配置网段网关与路由配置接口相同

    interfacevlan1ip192.168.1.1255.255.255.0

    路由配置与路由器配置相同只是把接口换为VLAN+VLAN号,开启接口路由功能,进入接口配置:noswichport

    绿茶小编猜你还喜欢:

    无线路由器当交换机用:无线路由器做交换机设置教程

    交换机接无线路由器教程:交换机下接无线路由器步骤介绍

    展开全文
  • 输入命令config terminal进入全局配置模式 switch(config)# 输入命令int xxx可进入端口或者vlan的全局配置子模式 特权用户模式可输入show命令查看相关设置,命令后输入?可查询帮助 可用no 命令撤销已经设置的配置...
  • 思科路由器基本配置

    千次阅读 2014-11-06 20:21:45
    config t --进入全局配置模式 wr(或者)--保存配置(不然断电后之前配置失效) 1、设置进入路由器控制台密码 全局配置模式下输入: line console 0---进入‘0’接口 password 123--设置密码为123 login--将控制台...
  • 思科vlan的配置

    2020-11-21 19:20:17
    ’config t’进入全局配置模式 Switch(config)#vlan 2 创建Vlan 2 Switch(config)#interface f0/1 'interface f0/1进入f0/1端口进行配置 Switch(config-if)#switchport access vlan 2 将你进入的端口加入到...
  • 思科交换机Line配置模式在全局配置模式下,执行line vty或line console命令,将进入Line配置模式。该模式主要用于对虚拟终端(vty)和控制台端口进行配置,其配置主要是设置虚拟终端和控制台的用户级登录密码。Line...
  • 思科路由器Vlan配置

    2020-09-22 11:41:08
    configure terminal - 全局配置模式 vlan vlan-id 生成一个ID,进入配置模型 name vlan-name 为VLan取名 exit 返回全局模式 设定访问链接,决定个端口分配属于哪个VLAN configure terminal interface interface-...
  • cisco思科)交换机配置篇【二】

    千次阅读 多人点赞 2014-05-30 17:31:59
    上一篇给大家讲到了cisco交换机的基本操作命令,趁端午节放假前,把cisco交换机的简单配置分享一下并预祝一下各位...1、输入进入全局配置模式: switch#configure terminal Enter configuration commands, one per l
  • 思科设备配置

    2018-07-01 18:30:44
    hostname&gt; ;用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname(config-if)# ;...进入全局配置模式switch(config)#hostname ;设置交换机的主机名switch(config)#ena...
  • enable (进入特权模式)Switch#configure terminal(进入全局模式)Switch(config)#interface f0/1(进入接口模式) Exit (退到上一级)End (退到特权模式) 配置控制台会话时间永不超时Switch(config)#line console 0...
  • 思科Telnet配置操作

    2020-07-24 17:32:21
    通过configure terminal命令进入全局配置模式, 通过vlan 1命令,设置vlan 1,通过exit命令退出valn配置模式, 在全局配置模式下,通过interface vlan 1进入Vlan 1配置模式, 通过ip address x.x.x.x 255.x.x.x配置...
  • Ok,配置交换机,首先,你必须进入全局配置模式Switch,在成功连接开关和着陆成功进入特权模式 1、进入全局配置模式: switch#configure terminal Enter configuration commands, one per line....
  • 思科交换机的基本配置命令

    千次阅读 2018-07-03 13:32:38
    思科交换机的基本配置命令思科交换机的基本配置命令学习CISCO交换机基本配置:Console端口连接用户模式hostname# ;特权模式hostname(config)# ;全局配置模式hostname...进入全局配置模式switch(config)#hostn...
  • 思科交换机基本配置

    2010-10-10 15:37:20
    交换机:WS-C3560-24PS Switch> Switch>enable //进入特权模式 ...Switch#configure terminal //进入全局配置模式 Enter configuration commands, one per line. End with CNTL/Z. Switch(c...
  • 【实验内容】 (1) 选择一台C2811 路由器,并添加两台交换机...(3) 进入路由器f0/0 接口模式配置IP 地址为192.168.1.1/24。进入路由器f0/1 接口模式配置IP 地址为192.168.2.1/24。 (4) 在路由器全局模式下使用show
  • 思科三层交换机配置命令

    千次阅读 2019-05-21 14:29:03
    1.交换机支持的命令 思科交换机基本状态: hostname> ;用户模式 hostname# ;特权模式 hostname(config)# ;全局配置模式 hostname(config-if)# ;...进入全局配置模式 switch(config)#hostnam...
  • 2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname aptech2950 以aptech2950 为例 switch> enable switch#c onfigure terminal switch(conf...
  • 思科设备配置基础

    2013-07-12 14:09:46
    Router> //用户模式,在这个模式下只能够执行一些对设备没有损害的命令,如ping Router>enable //通过这个命令可以切换到特权模式Router# //这个...Router#configure terminal //通过这个命令进入全局配置模式...
  • 本文讲述了思科交换机配置之跨交换机划分VLAN配置。分享给大家供大家参考,具体如下:一、实验要求:实现...enable --进入特权模式S1#config terminal --进入全局配置模式Enter configuration commands, one per li...
  • 3750 思科 配置

    2013-01-04 11:20:39
    Switch command ...Switch # conf t 进入全局配置模式 Switch(config)# interface interface-num 进入接口 Switch(config)# hostname name 给交换机命名 Switch(config)# enable password pa...
  • 1. 交换机支持的命令: 交换机基本状态: switch: ;ROM状态, 路由器是rommon>...全局配置模式hostname(config-if)# ;接口状态 交换机口令设置: switch>enable ;进入特权模式switch#config term...
  • 思科交换机配置命令大全 switch> 用户模式 1:进入特权模式enable...2:进入全局配置模式configure terminal switch> enable switch#c onfigure terminal switch(conf)# 3:交换机命名hostname aptech2...
  • 思科交换机常用配置命令》学习笔记(更新中)

    千次阅读 多人点赞 2018-12-09 13:21:40
    Switch#configure terminal //从特权模式进入全局配置模式 Switch(config)# Switch(config)#hostname cisco-sw1 //修改交换机名称 cisco-sw1(config)#enable password cisco //配置交换机明文密码,登录特...

空空如也

空空如也

1 2 3 4 5 ... 11
收藏数 203
精华内容 81
热门标签
关键字:

思科进入全局配置模式