精华内容
下载资源
问答
  • Cisco思科远程登录交换机 一、拓扑图 二、实验步骤 1.先配置好路由器,配置如下: 先进入配置电脑的终端进行配置操作 Cisco在模拟器中路由器只有两个接口interface f0/0 、interface f0/1 小编在这里只...

    Cisco(思科)远程登录路由器

    一、拓扑图

    二、实验步骤

    1.先配置好路由器,配置如下:

    先进入配置电脑的终端进行配置操作

    Cisco在模拟器中路由器有两个接口interface f0/0 、interface f0/1

    小编在这里只实现配置一个接口interface f0/0,所以远程登录的电脑也应该连接这个接口

    Router>
    Router>               //这个是用户模式
    Router>enable         // enable用来进入特权模式Router#
    Router#conf t         // conf t用来进入配置模式Router(config)#
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#enable pass
    Router(config)#enable password 123          //给进入特权模式设置密码
    Router(config)#interface f0/0               //进入interface f0/0接口
    Router(config-if)#ip address 192.168.1.1 255.255.255.0        //给这个接口配置一个ip
    Router(config-if)#no shutdown                                 //激活接口
    
    Router(config-if)#
    %LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up
    Router(config-if)#exit          //退出的命令
    Router(config)#line vty 0 15    //进入接口 设置可远程登录
    Router(config-line)#pass
    Router(config-line)#password aaa//给远程登录路由器设置一个密码
    Router(config-line)#login       //激活可远程登录
    Router(config-line)#

     2.使用一台电脑(事先配置好ip:192.168.1.2 255.255.255.0)利用命令提示符远程登录路由器,具体如下:

    Packet Tracer PC Command Line 1.0
    PC>ping 192.168.1.1              //ping命令用于检测两个设备能否互通
    
    Pinging 192.168.1.1 with 32 bytes of data:
    
    Reply from 192.168.1.1: bytes=32 time=9ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=7ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=6ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=6ms TTL=255
    
    Ping statistics for 192.168.1.1:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 6ms, Maximum = 9ms, Average = 7ms
    
    PC>telnet 192.168.1.1      //远程登录路由器
    Trying 192.168.1.1 ...Open
    
    
    User Access Verification
    
    Password: 
    Password: 
    Router>enable

    远程登录交换机可点击:https://blog.csdn.net/hanhanT/article/details/111029757

    喜欢的小可爱可以点赞关注哦,谢谢啦! 

    展开全文
  • ·作为一台路由器的管理地址 ,系统管理员完成网络规划之后,为了方便管理,会为每一台路由器创建一个loopback 接口,并在该接口上单独指定一个IP 地址作为管理地址,管理员会使用该地址对路由器远程登录(tel...

    一.对于Loopback简介:
      · 本地环回接口(或地址),亦称回送地址(loopback address)。
      ·此类接口是应用最为广泛的一种虚接口,几乎在每台路由器上都会使用。
    ·作为一台路由器的管理地址 ,系统管理员完成网络规划之后,为了方便管理,会为每一台路由器创建一个loopback 接口,并在该接口上单独指定一个IP 地址作为管理地址,管理员会使用该地址对路由器远程登录(telnet ),该地址实际上起到了类似设备名称一类的功能。

    二.拓扑图
    在这里插入图片描述
    三.分别对PC和路由器进行配置
    第一步:PC的配置
    在这里插入图片描述
    第二步:对路由器的配置(利用静态路由实现路由器互通。详情见上一边文章)
    在最末端路由器上设置loopback,利用其进行远程登录管理。(远程登录路由器和远程登录交换机(可以查看第一篇文章)大体类似,有点细微差别。)
    R1:
    在这里插入图片描述
    R0:
    在这里插入图片描述
    R2:
    在这里插入图片描述
    四.测试
    发现PC可以ping通任意一个路由器IP,并且可以利用loopback环路远程登录管理路由器。
    ping通结果如下:
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 配置路由器IP地址 然后用命令ip address x.x.x.x x.x.x.x配置IP地址。具体命令如下:Router2800>enable (进入特权模式)Router2800#configure termial (进入全局配置模式)Router2800(config)#int f0/1 (进入接口...

    配置路由器IP地址

    然后用命令ip address x.x.x.x x.x.x.x配置IP地址。具体命令如下:
    Router2800>enable (进入特权模式)
    Router2800#configure termial (进入全局配置模式)
    Router2800(config)#int f0/1 (进入接口配置模式)
    Router2800(config-if)#ip address 192.168.0.1 255.255.255.0 (为接口分配IP地址和掩码)
    Router2800(config-if)#no shutdown (启用接口)
    Router2800(config-if)#ex (退出接口模式)

    远程登录配置

    首先路由器要设置远程登录密码(在被远程的路由器上设置)
    line vty 0 4 (允许5台设备登录)
    passwork +密码
    login
    其次全局模式下也要键入配置密码
    enable password +密码 (这个密码不安全)

    最后才能实现远程登录
    telnet + 远程登录的地址

    如果要设置一个安全的密码,如下

    R2# en
    R2#conf t
    R2(config)#enable secret 密码

    转载于:https://blog.51cto.com/13242922/2062304

    展开全文
  • 1.需要用到的命令: ... switch(config-if)#line vty 0 4 #配置远程,允许同时远程该交换机的电脑数最大为4个。 switch(config-if)#login local #用本地的账户密码登录。 switch(config)#username 账...

    1.需要用到的命令:

      switch(config)#enable secret 密码    #设置交换机权限的密码。

      switch(config-if)#line vty 0 4   #配置远程,允许同时远程该交换机的电脑数最大为4个。

      switch(config-if)#login local  #用本地的账户密码登录。

      switch(config)#username 账户 secret 密码 #设置认证的账户和密码

    2.实验

    拓扑图如下:

    准备工作:

    IP地址划分:

    pc的IP地址是:192.168.1.1,他的网关是:192.168.1.254

    交换机的IP地址:192.168.1.254,我们用的是vlan 1。如果要用vlan 2或者其他的vlan,我们需要把端口划到对应的交换机的vlan里面。

    配置信息:

    交换机的配置:

    switch>en                      

    switch#configure terminal

    switch(config)#vlan 1               

    switch(config-vlan)#name  GL  #设置vlan的名字

    但是我们这儿却报错了,如下图:

     

    原因是:因为这个vlan 1  是默认的vlan,所以会报错  默认vlan 名字可能修改没有改变。

     

    switch(config-if)# interface vlan 1   #进入vlan 1接口

    switch(config-if)#ip address 192.168.1.254 255.255.255.0

    switch(config-if)#no shutdown

    switch(config-if)#exit

     

    #设置密码(这个密码是交换机模式切换的密码(即);有两种方法,一种是enable password 密码 【这种不加密,用show run-config看的得密码】,一种是enable secret 密码【这种是加密的,mad加密方式,通过show run-config 是看不到密码的】)

    switch(config)#enable secret admin   #设置md5方式加密,密码是admin

    switch(config-if)# interface vlan 1

    switch(config-if)#line  vty 0 4

    switch(config-if)#login local     #用本地账户登录。

    switch(config)#username admin secret admin  #配置账户密码(当然这个也不用配置,那么就在line vty 0 4 后面,接着跟password 密码,远程的时候直接问你密码。)

     

    测试:

                     默认:远程的模式为telnet 模式,如果想要改成ssh模式,需要自己 来设置。如果想要知道如何修改成ssh模式,欢迎你在本篇文章下面留言,我稍后就会出教程。

    注意:关于远程路由器的配置,只需要把设置vlan 1的步骤,改成设置路由器接口的步骤就可以了。并且配置的时候,一定要注意要在一个网段内。

     

    展开全文
  • 路由器 #进入特权模式(特权模式–查看用户等级、退出、切换测试等) Router>en(或者enable) #退出 Router#exit(或者end) #进入全局模式 Router#configure terminal #进入0/0端口 Router(config)#interface ...
  • 下面是介绍一下远程连接路由器,我是用思科模拟器给大家实验 1.首先配置一台PC机192.168.1.1 ,路由器192.168....然后我们在设置远程登录最大值,然后设定远程登录密码为4564.设定路由器名字为sw1,登录方便查看5.首...
  • 思科两台路由器telnet

    2014-11-05 23:28:30
    实验一:两台路由器实验拓扑实验要求两台路由器都开启telnet功能,用访问控制列表使RT1能够通过telnet远程登陆RT2,而RT2不能登陆RT1实验步骤1.给两台路由器的接口配置IP地址2.开启telnet功能,并设置登录密码3.测试...
  • SSH 是目前较可靠,专为远程登录会话和其他网络服务提供安全性的协议。利用 SSH 协议可以有效防止远程管理过程中的信息泄露问题。今天我们就来说说思科交换机,路由器如何关闭telnet开启ssh服务等保测评要求: 必须...
  • 基于网络远程管理一台思科2600路由器,并模拟路由器口令丢失恢复路由器登录口令的过程。 配置路由器接口IP地址192.168.1.169; Router>en Router#conft Router(config)#int vlan 1 Router(config-if)#ip...
  • 开始做实验 一个PC机,一个路由器,记得设置IP地址192.168.1.1 255.255.255.0 ...接下来是远程登录 打开pc机的命令提示符界面 上图为查看信息和测试,然后 这就算远程登录成功,试验完成!!! ...
  • Telnet协议是TCP/IP协议族中的一员,是Internet远程登录服务的标准协议和主要方式。它为用户提供了在本地计算机上完成远程主机工作的能力。在终端使用者的电脑上使用telnet程序,用它连接到服务器。终端使用者可以在...
  • 路由器配置如下。interface f0/0 配置该端口,ip address 192.168.1.1 255.255.255.0 配置ip,no shut激活,line vty 0 4 进入vty虚拟终端(其中0 4不知道什么意思,好像说是什么最多可以开4个终端?),password ...
  • SSH 是目前较可靠,专为远程登录会话和其他网络服务提供安全性的协议。利用 SSH 协议可以有效防止远程管理过程中的信息泄露问题。今天我们就来说说思科交换机,路由器如何关闭telnet开启ssh服务等保测评要求: 必须...
  • 思科路由器命令2

    2008-03-26 20:48:25
    11:路由器telnet远程登录设置: router>en router #configure terminal router (conf)#hostname routerA routerA (conf)#enable password ciscocisco为特权模式密码 routerA (conf)#interface ...
  • 远程登录方式 Telnet SSH 设备名称 路由器默认 router 交换机默认switch 配置 路由器的模式以及键入指令: Router> 用户模式,第一级别模式,最低级别模式——简单的查看(不使用) Router>enable 键入授权...
  • 场景:早上网速慢,想用远程的方式登录思科路由器发现一直登录不了。后面查看原来是23端口被别人占用了。 具体解决方法如下: 1.查看具体用户 arp-wuke#show user Line User Host...
  • 众所周知,telnet是一个远程登录的网络协议。那么在思科路由器中,能否使用这种虚拟终端协议呢?答案是肯定的。如下图所示,输入Telent命令,然后输入?帮助符,就可以看到这个命令的相关帮助。在这篇文章中,笔者结合...
  • 全局调试在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于...我们通过telnet远程登录路由器。在缺省方式下,调试命令的输出被发送到控制台,如果处于te...
  • 全局调试在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不...我们通过telnet远程登录路由器。在缺省方式下,调试命令的输出被发送到控制台,如果处于telnet会...
  • 思科路由器(3745平台)SSH连接设置

    千次阅读 2012-12-30 22:16:28
    最常用的远程登录思科路由器的方法一直都是采用telnet的方式,但是这种方式是明文传输数据,安全性不高。很多黑客在攻击cisco路由器的时候都会采用Sniffer之类的软件来窃取管理员的帐号和密码,从而获得路由器的最高...
  • 全局调试在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不...我们通过telnet远程登录路由器。在缺省方式下,调试命令的输出被发送到控制台,如果处于telnet会...
  • 最常用的远程登录思科路由器的方法一直都是采用telnet的方式,但是这种方式是明文传输数据,安全性不高。很多***在***cisco路由器的时候都会采用Sniffer之类的软件来窃取管理员的帐号和密码,从而获得路由器的最高...
  • 思科路由器全局、接口、协议调试 全局调试 在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定...我们通过telnet远程登录路由器。在缺...
  • 用户模式(远程登录后最初始模式) R > 特权模式(登录以后,查询模式) R > enable R # 全局模式(从查询模式转为系统配置模式) R#configure terminal R(config)# 接口模式(配置接口信息)...
  • 11:路由器telnet远程登录设置: router>en router#c onfigure terminal router (conf)#hostname routerA routerA (conf)#enable password ciscocisco为特权模式密码 routerA (conf)#interface fastet.....
  • 思科路由器全局、接口、协议调试(上)全局调试 在配置Cisco路由器时,全局和接口命令的界限是十分明显的。在这种情况下,我们使用“全局”来标识那些不能用于接口调试或者特定的...我们通过telnet远程登录路由器。...

空空如也

空空如也

1 2 3
收藏数 54
精华内容 21
关键字:

思科远程登录路由器