精华内容
下载资源
问答
  • ACL 思科设备

    2013-09-13 11:22:58
    cisco ACL 手册 视频介绍 作为参考吧,共同学习。
  • 自反ACL cisco配置示例

    2009-09-07 10:52:57
    自反ACL cisco配置示例 自反ACL cisco配置示例
  • CISCOACL教程.ppt CISCOACL教程.ppt
  • CISCO_ACL__思科_访问控制列表
  • 访问控制列表(ACL): 读取第三层、第四层包头信息 根据预先定义好的规则对包进行过滤 2.访问控制列表的工作原理 ACL使用网络流量控制(过滤)技术,在路由器上读取网络层和传输层的报头信息。(源IP 目标IP ...

    1.访问控制列表概述

    访问控制列表(ACL):

            读取第三层、第四层包头信息

            根据预先定义好的规则对包进行过滤

    2.访问控制列表的工作原理

    ACL使用网络流量控制(过滤)技术,在路由器上读取网络层和传输层的报头信息。(源IP  目标IP 源端口  目标端口),通过执行ACL定义的访问规则,进行数据流量控制和过滤, 达到网络访问控制的目的。

    访问控制列表在接口应用的方向:

           出:以经过路由器的处理,正离开路由器接口的数据包

           入:已到达路由器接口的数据包,将被路由器处理

    3.访问控制列表的类型

    • 标准访问控制列表

    基于源P地址过滤数据包

    标准访问控制列表的访问控制列表号是1~99

    • 扩展访问控制列表

    基于源P地址、目的P地址、指定协议、端口和标志来过滤数据包

    扩展访问控制列表的访问控制列表号是100~199

    • 命名访问控制列表

    命名访问控制列表允许在标准和扩展访问控制列表中使用名称代替表号

    4.标准访问控制列表的配置

    • 全局模式下配置ACL。

    创建标准ACL的基本格式: access-list access-list-number { deny | permit } { 源地址 [ 源地址通配符掩码 ] | any } [ log ]

    其中,access-list-number是1~99的ACL编号;deny拒绝,permit允许;log是日志选项,匹配的条目信息显示在控制台上,也可以输出到日志服务器。

    例如:在某路由器R3上创建一组ACL配置如下:

      R3 (config) #access-list 1 deny 12.1.1.1    拒绝R1的IP地址12.1.1.1,通配符掩码 0.0.0.0 可以省略。

      R3 (config) #access-list 1 permit any      允许其余所有IP

    注意:访问控制列表最后隐含一条deny any 规则;ACL从上往下匹配,规则顺序不能改变。

    • 应用ACL:

    创建好列表后,要将ACL绑定到每个它想应用的接口才能实现访问控制功能。

    例如:将上述列表应用到R3的S1/0接口,配置为:

      R3 (config) #interface s1/0    

      R3 (config-if) #ip access-group 1 in  在接口下调用ACL 1,针对的是从s1/0接口进入路由器R3的流量

    • 编辑修改标准ACL

    1)删除ACL:

                                删除编号即可删除ACL。

                                命令格式:R3 (config) #no access-list 1

      2)取消ACL在接口的应用

                                命令格式:R3 (config) #int s1/0

                   R3 (config-if) #no ip access-group 1 in

      3)编辑ACL

    标准ACL不支持插入或删除一行操作,可以将现有ACL拷贝到记事本里修改,然后粘贴到路由器的命令行中。

      4)查看ACL:

                                 命令格式:R3#show access-lists

                    R3#show access-lists 1

    注:标准ACL只能对ACL源进行限制 standard。

    无论是配置标准命名ACL语句还是配置扩展命名ACL语句,都有一个可选参数Sequence-Number。Sequence-Number参数表明了配置的ACL语句在命令ACL中所处的位置,默认情况下,第一条为10,第二条为20

    5.配置标准ACL实现需求

    拓扑图如下所示:

                        

    • Router0配置

    配置默认路由

    • Router1配置

    • Router2配置

    • 配置IP地址

    • 连通性验证

    • ACL策略 :禁止PC1访问PC2,允许其他流量

    • 使用PC1 ping网关,网关阻止

    6.扩展ACL

    • Step 1 创建扩展ACL

    R2 (config) # access-list 100 deny tcp host 12.1.1.1 host 23.1.1.3 eq Telent

    R2 (config) # access-list 100 permit ip any any

    解释:Telent流量使用的是TCP协议,目标端口23

    因此此处拒绝TCP协议,源地址是R1,源端口任意;目标地址R3,目标端口23(配置语句中Telent表示23)。

    echo 表示 echo包:echo request/rely

    • Step 2 应用ACL

    将列表应用于R2的S1/0接口,当数据包进入R2的时候判断,配置为:

    R2 (config) # int s1/0

    R2 (config) # ip access-group 100 in

    • 远程登录,开启telnet功能

    Router(config)#line vty 0 4

    Router(config-line)#password 123

    Router(config-line)#login  用户登录时开启验证功能

    Router(config-line)#exit

    • 本地验证

    Router(config)#line vty 0 4

    Router(config-line)#login local

    展开全文
  • ACL详解 Cisco

    2020-05-25 00:30:22
    访问控制列表简称为ACL: 访问控制列表使用包过滤技术,在路由器上读取第三层及第四层包头中的信息如源地址,目的地址,源端口,目的端口等,根据预先定义好的规则对包进行过滤,从而达到访问控制的目的。该技术...

    访问控制列表简称为ACL:

           访问控制列表使用包过滤技术,在路由器上读取第三层及第四层包头中的信息如源地址,目的地址,源端口,目的端口等,根据预先定义好的规则对包进行过滤,从而达到访问控制的目的。该技术初期仅在路由器上支持,近些年来已经扩展到三层交换机,部分最新的二层交换机也开始提供ACL的支持了

    访问控制列表的原理:

           对路由器接口来说有两个方向:
           出:已经经路由器的处理,正离开路由器接口的数据包
           入:已经到达路由器接口的数据包,将被路由器处理
           匹配顺序为:“自上而下,依次匹配”,默认为拒绝

    访问控制列表的类型:


           标准访问控制列表:一般应用在out出站接口,建议配置在离目标端最近的路由上
           扩展访问控制列表:配置在离源端最近的路由上,一般应用在入站in方向
           命名访问控制列表:允许在标准和扩展访问列表中使用名称代替表号

    访问控制列表使用原则:


           1:最小特权原则:只给受控对象完成任务所必须的最小的权限。也就是说被控制的总规则是各个规则的交集,只满足部分条件的是不容许通过规则的
           2:最靠近受控对象原则:所有的网络层访问权限控制,也就是说在检查规则时是采用自上而下在ACL中一条条检测的,只要发现符合条件了就立刻转发,而不继续检测下面的ACL语句
           3:默认丢弃原则:在CISCO路由交换设备中默认最后一句为ACL中加入了deny any any,也就是丢弃所有不符合条件的数据包,这一点要特别注意,虽然我们可以修改这个默认,但未改前一定要引起重视

           由于ACL是使用包过滤技术来实现的,过滤的依据又仅仅只是第三层和第四层包头中的部分信息,这种技术具有一些固有的局限性,如无法识别到具体的人,无法识别到应用内部的权限级别等,因此,要达到端到端的权限控制目的,需要和系统级及应用级的访问权限控制结合使用

    一:标准访问列表

           访问控制列表ACL分很多种,不同场合应用不同种类的ACL,其中最简单的就是标准访问控制列表,标准访问控制列表是通过使用IP包中的源IP地址进行过滤,使用访问控制列表号1到99来创建相应的ACL
          它的具体格式:
          access-list access-list-number [permit|deny] [sourceaddress][wildcard-mask]
          access-list-number 为1-99 或者 1300-1999之间的数字,这个是访问列表号
          例如:access-list 10 deny host 192.168.1.1这句命令是将所有来自192.168.1.1地址的数据包丢弃
          当然我们也可以用网段来表示,对某个网段进行过滤,命令如下:access-list 10 deny 192.168.1.0 0.0.0.255
          通过上面的配置将来自192.168.1.0/24的所有计算机数据包进行过滤丢弃,为什么后头的子网掩码表示的是0.0.0.255呢?这是         因为cisco规定在ACL中用反向掩玛表示子网掩码,反向掩码为0.0.0.255的代表他的子网掩码为255.255.255.0
          提示:对于标准访问控制列表来说,默认的命令是host,也就是说access-list 10 deny 192.168.1.1表示的是拒绝192.168.1.1这台主机数据包通讯,可以省去我们输入host命令
          标准访问列表配置实例:
          r1(config)#access-list 10 deny 192.168.2.0 0.0.0.255
          r1(config)#access-list 10 permit any
          r1(config)#int f0/0
          r1(config-subif)#ip access-group 10 out
         上面配置的含义是阻止来自网段192.168.2.0的机器从int f0/0端口出去,访问列表在配置好之后,要把它在端口上应用,否则配置了还是无效的
         注意事项:
         1、标准访问列表,一般来说配置尽量靠近目的端
         2、配置的第二条命令中的any相当于 0.0.0.0 255.255.255.255
         3、一定要加pemint any,使其他的网络可通
         4、访问列表是从上到下一条一条进行匹配的,所以在设置访问列表的时候要注意顺序,如果从第一条匹配到最后一条还是不知道要怎么做,路由器就会丢弃这个数据包,也就是为什么上面的例子中上一定要加permit any
         5、如果只阻止一个主机,那可以用 host 192.168.1.12 或者 192.168.1.12 0.0.0.0,这两种配置是等价的
         删除已建立的标准ACL
         r1(config)#no access-list access-list-number
         对标准的ACL来说,不能删除单个ACL语句,只能删除整个ACL
        总结:标准ACL占用路由器资源很少,是一种最基本最简单的访问控制列表格式,应用比较广泛,经常在要求控制级别较低的情况下使用,如果要更加复杂的控制数据包的传输就需要使用扩展访问控制列表了,他可以满足我们到端口级的要求

    二:扩展访问控制列表


          上面我们提到的标准访问控制列表是基于IP地址进行过滤的,是最简单的ACL,那么如果我们希望将过滤细到端口怎么办呢?或者希望对数据包的目的地址进行过滤,这时候就需要使用扩展访问控制列表了,使用扩展IP访问列表可以有效的容许用户访问物理LAN而并不容许他使用某个特定服务(例如WWW,FTP),扩展访问控制列表使用的ACL号为100到199
          扩展访问控制列表的格式:
    access-list access-list-number {permit/deny} protocol +源地址+反码 +目标地址+反码+operator operan(It小于,gt大于,eq等于,neq不等于;具体可?)+端口号
          1、扩展访问控制列表号的范围是100-199或者2000-2699
          2、因为默认情况下,每个访问控制列表的末尾隐含deny all,所以在每个扩展访问控制列表里面必须有:access-list 110 permit ip any any
          3、不同的服务要使用不同的协议,比如TFTP使用的是UDP协议
          4、更多注意事项可以参考上面标准访问控制列表部分
         实例一:access-list 101 deny tcp any host 192.168.1.1 eq www //将所有主机访问192.168.1.1这个地址网页服务(WWW)TCP连接的数据包丢弃
         提示:同样在扩展访问控制列表中也可以定义过滤某个网段,当然和标准访问控制列表一样需要我们使用反向掩码定义IP地址后的子网掩码
         扩展访问控制列表配置实例:
         r2(config)#access-list 110 deny tcp any host 192.168.1.12 eq www
         r2(config)#access-list 110 deny tcp any host 192.168.1.12 eq ftp
         r2(config)#int f0/0
         r2(config-if)#ip access-group 110 out
        上面配置的含义是拒绝访问192.168.1.12的www和ftp服务
         实例二:
         路由器连接了二个网段,分别为172.16.4.0/24,172.16.3.0/24,在172.16.4.0/24网段中有一台服务器提供WWW服务,IP地址为172.16.4.13,
         要求:禁止172.16.3.0的计算机访问172.16.4.0的计算机,包括那台服务器,不过惟独可以访问172.16.4.13上的WWW服务,而其他服务不能访问
         路由器配置命令:
         access-list 101 permit tcp any 172.16.4.13 0.0.0.0 eq www  //设置ACL 101,容许源地址为任意IP,目的地址为172.16.4.13主机的80端口即WWW服务,由于cisco默认添加deny any的命令,所以ACL只写此一句即可
         进入相应端口
         ip access-group 101 out //将ACL 101应用到端口
         设置完毕后172.16.3.0的计算机就无法访问172.16.4.0的计算机了,就算是服务器172.16.4.13开启了FTP服务也无法访问,惟独可以访问的就是172.16.4.13的WWW服务了
         删除已建立的扩展标准ACL
         删除和标准一样,不能单条删除,只能删除整个ACL
         总结:扩展ACL功能很强大,他可以控制源IP,目的IP,源端口,目的端口等,能实现相当精细的控制,扩展ACL不仅读取IP包头的源地址/目的地址,还要读取第四层包头中的源端口和目的端口的IP,不过他存在一个缺点,那就是在没有硬件ACL加速的情况下,扩展ACL会消耗大量的路由器CPU资源,所以当使用中低档路由器时应尽量减少扩展ACL的条目数,将其简化为标准ACL或将多条扩展ACL合一是最有效的方法

    三:命名访问控制列表


           不管是标准访问控制列表还是扩展访问控制列表都有一个弊端,那就是当设置好ACL的规则后发现其中的某条有问题,希望进行修改或删除的话只能将全部ACL信息都删除,也就是说修改一条或删除一条都会影响到整个ACL列表,这一个缺点影响了我们的工作,为我们带来了繁重的负担,不过我们可以用基于名称的访问控制列表来解决这个问题
           命名访问控制列表格式:
    ip access-list {standard/extended} access-list-name(可有字母,数字组合的字符串)
          例如:ip access-list standard softer //建立一个名为softer的标准访问控制列表
          命名访问控制列表使用方法:
          r1(config)#ip access-list standard 自定义名
          r1(config-std-nac1)#11 permit host +ip //默认情况下第一条为10,第二条为20,如果不指定序列号,则新添加的ACL被添加到列表的末尾
          r1(config-std-nac1)#deny any
         对于命名ACL来说,可以向之前的ACL中插入ACL,删除也可以删除单条ACL,
         如:r1(config)#ip access-list standard benet
         r1(config-std-nasl)#no 11
         使用show access-lists可查看配置的ACL信息
         总结:如果设置ACL的规则比较多的话,应该使用基于名称的访问控制列表进行管理,这样可以减轻很多后期维护的工作,方便我们随时进行调整ACL规则

    四:反向访问控制列表


           反向访问控制列表属于ACL的一种高级应用,他可以有效的防范病毒,通过配置反向ACL可以保证A.B两个网段的计算机互相PING,A可以PING通B而B不能PING通A
          说得通俗些的话就是传输数据可以分为两个过程,首先是源主机向目的主机发送连接请求和数据,然后是目的主机在双方建立好连接后发送数据给源主机,反向ACL控制的就是上面提到的连接请求
          反向访问控制列表的格式:
          反向访问控制列表格式非常简单,只要在配置好的扩展访问列表最后加上established即可
          反向访问控制列表配置实例:
          路由器连接了二个网段,分别为172.16.4.0/24,172.16.3.0/24,在172.16.4.0/24网段中的计算机都是服务器,我们通过反向ACL设置保护这些服务器免受来自172.16.3.0这个网段的病毒攻击
          要求:禁止病毒从172.16.3.0/24这个网段传播到172.16.4.0/24这个服务器网段
          路由器配置命令:
    access-list 101 permit tcp 172.16.3.0 0.0.0.255 172.16.4.0 0.0.0.255 established //定义ACL 101,容许所有来自172.16.3.0网段的计算机访问172.16.4.0网段中的计算机,前提是TCP连接已经建立了的,当TCP连接没有建立的话是不容许172.16.3.0访问172.16.4.0的
         进入路由相应端口
         ip access-group 101 out //将ACL 101应用到端口
         设置完毕后病毒就不会轻易的从172.16.3.0传播到172.16.4.0的服务器区了,因为病毒要想传播都是主动进行TCP连接的,由于路由器上采用反向ACL禁止了172.16.3.0网段的TCP主动连接,因此病毒无法顺利传播
         提示:检验反向ACL是否顺利配置的一个简单方法就是拿172.16.4.0里的一台服务器PING在172.16.3.0中的计算机,如果可以PING通的话再用172.16.3.0那台计算机PING172.16.4.0的服务器,PING不通则说明ACL配置成功
         通过上文配置的反向ACL会出现一个问题,那就是172.16.3.0的计算机不能访问服务器的服务了,假如图中172.16.4.13提供了WWW服务的话也不能正常访问,解决的方法是在established那句前头再添加一个扩展ACL规则

         例如:access-list 101 permit tcp 172.16.3.0 0.0.0.255 172.16.4.13 0.0.0.0 eq www
         这样根据“最靠近受控对象原则”即在检查ACL规则时是采用自上而下在ACL中一条条检测的,只要发现符合条件了就立刻转发,而不继续检测下面的ACL语句,172.16.3.0的计算机就可以正常访问该服务器的WWW服务了,而下面的established防病毒命令还可以正常生效

    五:定时访问控制列表


           设置步骤:
           1、定义时间段及时间范围
           2、ACL自身的配置,即将详细的规则添加到ACL中
           3、宣告ACL,将设置好的ACL添加到相应的端口中
           定义时间范围的名称:
           r1(config)#time-range time-range-name定义一个时间周期
           r1(config-time-range)#periodic(周期) days-of-the-week hh:mm to [days-of-the-week] hh:mm
           其中days-of-the-week的取值有
           Monday Tuesday Wednesday Thursday Friday Saturday Sunday{周一到周日}
           daily(每天)weekdays(在平日)weekend(周末)
           定义一个绝对时间:
           r1(config)#time-range time-range-name
           r1(config-time-range)#absolute [start hh:mm day month year] [end hh:mm day month year]
           在扩展ACL中引入时间范围
           r1(config)#access-list access-list-number {permit|deny} protocol {source ip + 反码 destination ip + 反码 +operator+time-range+time-range-name}
           定时访问控制列表实例:
           路由器连接了二个网段,分别为172.16.4.0/24,172.16.3.0/24,在172.16.4.0/24网段中有一台服务器提供FTP服务,IP地址为172.16.4.13,
           要求:只容许172.16.3.0网段的用户在周末访问172.16.4.13上的FTP资源,工作时间不能下载该FTP资源
           路由器配置命令:
           time-range softer //定义时间段名称为softer
           periodic weekend 00:00 to 23:59 //定义具体时间范围,为每周周末(六,日)的0点到23点59分。当然可以使用periodic  weekdays定义工作日或跟星期几定义具体的周几
           access-list 101 permit tcp any 172.16.4.13 0.0.0.0 eq ftp time-range softer //设置ACL,禁止在时间段softer范围内访问172.16.4.13的FTP服务
           access-list 101 deny ip any any //设置ACL,容许其他时间段和其他条件下的正常访问
           进入相应端口。
           ip access-group 101 out //应用到端口
           基于时间的ACL比较适合于时间段的管理,通过上面的设置172.16.3.0的用户就只能在周末访问服务器提供的FTP资源了,平时无法访问

    六:访问控制列表流量记录


           网络管理员就是要能够合理的管理公司的网络,俗话说知己知彼方能百战百胜,所以有效的记录ACL流量信息可以第一时间的了解网络流量和病毒的传播方式,下面这篇文章就为大家简单介绍下如何保存访问控制列表的流量信息,方法就是在扩展ACL规则最后加上LOG命令
           实现方法:
           log 192.168.1.1 //为路由器指定一个日志服务器地址,该地址为192.168.1.1
           access-list 101 permit tcp any 172.16.4.13 0.0.0.0 eq www log //在希望监测的扩展ACL最后加上LOG命令,这样就会把满足该条件的信息保存到指定的日志服务器192.168.1.1中
           提示:如果在扩展ACL最后加上log-input,则不仅会保存流量信息,还会将数据包通过的端口信息也进行保存,使用LOG记录了满足访问控制列表规则的数据流量就可以完整的查询公司网络哪个地方流量大,哪个地方有病毒了,简单的一句命令就完成了很多专业工具才能完成的工作

    展开全文
  • 思科 ACL

    2019-08-21 21:28:36
    ACL:访问控制列表 路由/策略 NAT BGP PBR 标准ACL: 只匹配源 扩展ACl:匹配 源IP 目的IP 协议/端口 重点:ACL不能过滤自身的流量。 ip access-list standard (1-99 1300-1999 命名) deny 2.2.2.0 0.0.0.255 int 0...

    ACL:访问控制列表

    路由/策略
    NAT
    BGP
    PBR

    标准ACL: 只匹配源

    扩展ACl:匹配 源IP 目的IP 协议/端口

    重点:ACL不能过滤自身的流量。

    ip access-list standard   (1-99  1300-1999 命名)
    
    
    deny 2.2.2.0  0.0.0.255
    
    int 0/0
    ip access-list X  in    //in in接口
    
    ip access-list extented  (100-199 2000-2699)
    
    permit tcp 2.2.2.0 0.0.0.255 3.3.3.0 0.0.0.255 eq 23
    
    deny icmp 2.2.2.0 0.0.0.255 3.3.3.0 0.0.0.255 echo
    
    展开全文
  • ACL配置 cisco

    2020-05-23 00:02:19
    实验要求: 学生机可以访问web但是不能访问ftp,老师机都可以访问 网络拓扑图: 配置代码: R1: en conf t hostname r1 no ip domain-lookup int g0/0 ip address 192.168.1.254 255.255.255.0 ...int range g0/

    实验要求:

    学生机可以访问web但是不能访问ftp,老师机都可以访问

    网络拓扑图:

    配置代码:

    R1:
    en
    conf t
    hostname r1
    no ip domain-lookup
    int g0/0
    ip address 192.168.1.254 255.255.255.0
    int g0/1
    ip address 192.168.2.254 255.255.255.0
    int g0/2
    ip address 192.168.3.1 255.255.255.0
    int range g0/0-2
    no shutdown
    Exit
    router ospf 1
    network 192.168.1.0 0.0.0.255 area 0
    network 192.168.2.0 0.0.0.255 area 0
    network 192.168.3.0 0.0.0.255 area 0
    end
    show ip route
    
    R2:
    en
    conf t
    hostname r2
    no ip domain-lookup
    int g0/0
    ip address 192.168.100.254 255.255.255.0
    no shut
    int g0/1
    ip address 192.168.200.254 255.255.255.0
    no shut
    int g0/2
    ip address 192.168.3.2 255.255.255.0
    no shut
    Exit
    router ospf 1
    network 192.168.3.0 0.0.0.255 area 0
    network 192.168.100.0 0.0.0.255 area 0
    network 192.168.200.0 0.0.0.255 area 0
    end
    show ip route
    Conf t
    Access-list 1 deny 192.168.1.0 0.0.0.255
    Access-list 1 permit 192.168.2.0 0.0.0.255
    Int g0/1
    Ip access-group 1 out

    实验结果:

    Student:

    Teacher:

    展开全文
  • 思科CISCO ACL配置详解

    万次阅读 多人点赞 2013-04-03 01:28:21
    访问控制列表简称为ACL,访问控制列表使用包过滤技术,在路由器上读取第三层及第四层包头中的信息如源地址,目的地址,源端口,目的端口等,根据预先定 义好的规则对包进行过滤,从而达到访问控制的目的。该技术初期...
  • cisco 反射ACL

    2012-11-27 13:42:06
    思科反射ACL的配置方法及应用环境,反射ACL详解及配置实例说明。
  • Cisco ACL配置

    2013-09-26 10:03:14
    Cisco ACL配置访问控制列表简称为ACL,访问控制列表使用包过滤技术,在路由器上读取第三层及第四层包头中的信息如源地址,目的地址,源端口,目的端口等,根据预先定义好的规则对包进行过滤,从而达到访问控制的目的...
  • CISCO ACL控制命令

    2013-06-30 16:32:25
    思科ACL命令操作详解,详细描述了思科ACL的各种配置方法,步骤。
  • 思科acl配置指导

    2015-06-16 19:18:14
    基础的acl配置指导 适用于新手查看 思科acl配置指导
  • CISCO ACL.pdf

    2011-08-24 15:35:26
    CISCO ACL.pdfCISCO ACL.pdfCISCO ACL.pdfCISCO ACL.pdfCISCO ACL.pdfCISCO ACL.pdf
  • Cisco ACL学习

    2014-04-27 15:47:42
    Cisco ACL学习非常适合新手学习的好资料
  • Cisco-ACL配置.pdf

    2019-09-30 17:04:24
    CISCO ACL访问控制列表设置介绍及讲解CISCO ACL访问控制列表设置介绍及讲解CISCO ACL访问控制列表设置介绍及讲解
  • 思科ACL详解

    万次阅读 2017-07-01 13:36:59
    思科ACL 基本原则:1、按顺序执行,只要有一条满足,则不会继续查找 2、隐含拒绝,如果都不匹配,那么一定匹配最后的隐含拒绝条目,思科默认的 3、任何条件下只给用户能满足他们需求的最小权限 4、不要忘记把ACL...
  • CiscoACL教程

    2014-10-23 11:50:44
    1、了解ACL的概念、用途、工作过程和分类 2、掌握翻转掩码的概念 3、理解和掌握标准ACL、扩展ACL、命名ACL的配置过程 4、理解和掌握使用ACL控制虚拟终端访问的配置过程
  • ACL拓展扩展ACL(100--199)建立扩展ACL的操作步骤:1)建表2).用表 扩展ACL(100–199) 总结扩展ACL访问列表语法: Router(config)#access-list 100 permit (IP) 大协议 源地址 源反掩码 目标地址 目标反掩码 ...
  • cisco acl

    2012-07-18 08:37:13
    访问控制列表简称为ACL,访问控制列表使用包过滤技术,在路由器上读取第三层及第四层包头中的信息如源地址,目的地址,源端口,目的端口等,根据预先定义好的规则对包进行过滤,从而达到访问控制的目的。该技术初期仅...
  • 任务 : 使pc0可以telnet Router4,pc1不可以telnet Router...2.在Router4上配置ACL如下 Router(config)#access-list 100 deny tcp host 192.168.3.2 host 192.168.24.4 eq telnet Router(config)#access-list 100...
  • Cisco-ACL

    2021-09-21 00:12:25
    一、ACL是什么? 访问控制列表ACL(Access Control List)是由一条或多条规则组成的集合。所谓规则,是指描述报文匹配条件的判断语句,这些条件可以是报文的源地址、目的地址、端口号等。 ACL本质上是一种报文过滤器...
  • CISCO ACL配置详解

    2013-03-22 16:01:11
    CISCO ACL配置详解 非常详细,希望对大家有所帮助
  • cisco-ACL介绍配置

    2012-03-01 22:32:09
    cisco-ACL介绍
  • cisco ACL

    千次阅读 2010-03-08 11:01:00
    Home | Skip to Content | Skip to Navigation | Skip to Footer Worldwide [change] Log In |Account |Register |About Cisco Solutions Products & Services Ordering Support Training & Even
  • cisco_acl配置手册

    2012-12-06 16:50:33
    cisco_acl配置手册
  • CISCO VLAN ACL

    2016-06-08 12:00:00
    对于cisco VLAN ACL 首先得定义 standard ACL或 extented ACL用于抓取流量 注意这里的抓取流量不是最终的对流量的操作,而是决定什么样的流量用VLAN ACL 来处理 从 官方文档中描述可以看出:在vacl中在单个的...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 9,719
精华内容 3,887
关键字:

acl思科