精华内容
下载资源
问答
  • 求大神解答 pc1pc3 ping通 pc2pc4 ping通 pc1pc3 vlan10 pc2pc4vlan 20
    千次阅读
    2020-03-23 14:47:41

    在这里插入图片描述

    更多相关内容
  • 我们以上面的拓扑图做实验,要求为pc1pc2pc3配置vlan10pc4pc5,pc6配置为vlan20,pc7,pc8,pc9配置为vlan30 server0和server1配置为vlan40,给各自vlan设置网关,实现三层交换机的跨交换机vlan通信,为...

    我们以上面的拓扑图做实验,要求为pc1,pc2,pc3配置为vlan10,pc4,pc5,pc6配置为vlan20,pc7,pc8,pc9配置为vlan30

    server0和server1配置为vlan40,给各自vlan设置网关,实现三层交换机的跨交换机vlan通信,为求方便,我们先用到vtp,设置vtp域为qqq

    首先给各个pc机和服务器设置好IP地址

    先配置三层交换机switch1

    enable  进入特权模式

    configure terminal  进入全局配置模式

    vtp domain qqq  设置域名

    vtp mode server  设置为server

    interface f0/1

    switchport mode dynamic desirable

    exit

    vlan 10  创建好vlan

    vlan 20

    vlan 30

    vlan 40

    给vlan配置网关

    interface vlan 10

    ip address 192.168.1.254 255.255.255.0

    exit

    interface vlan 20

    ip address 192.168.2.254 255.255.255.0

    exit

    interface vlan 30

    ip address 192.168.3.254 255.255.255.0

    exit

    interface vlan 40

    ip address 192.168.4.254 255.255.255.0

     

    配置switch2

    enable

    configure terminal

    vtp domain qqq

    vtp mode client

    interface f0/2

    switchport mode access

    switchport access vlan 30

    exit

    nterface f0/3

    switchport mode access

    switchport access vlan 20

    exit

    nterface f0/4

    switchport mode access

    switchport access vlan 10

    exit

    interface f0/2(设置server0的vlan)

    switchport mode access

    switchport access vlan 40

    interface f0/3

    switchport mode access

    switchport access vlan 40

     

    在配置switch3

    enable

    configure terminal

    vtp domain qqq

    vtp mode client

    interface f0/2

    switchport mode trunk

    exit

    interface f0/3

    switchport mode trunk

    exit

    interface f0/4

    switchport mode access

    switchport access vlan 30

    exit

    nterface f0/5

    switchport mode access

    switchport access vlan 20

    exit

    nterface f0/6

    switchport mode access

    switchport access vlan 10

    exit

     

    配置switch4

    enable

    configure terminal

    vtp domain qqq

    vtp mode client

    interface f0/2

    switchport mode access

    switchport access vlan 30

    exit

    nterface f0/3

    switchport mode access

    switchport access vlan 20

    exit

    nterface f0/4

    switchport mode access

    switchport access vlan 10

    exit

    现在vlan10的网关为192.168.1.254

    成员为pc1,2,3

    vlan20的网关为192.168.2.254

    成员为4,5,6

    vlan30的网关为192.168.3.254

    成员为7,8,9

    vlan40的网关为192.168.4.254

    成员为server0,server1

    现在就已经完成了三层交换机的vlan通信了

     

    转载于:https://www.cnblogs.com/wuhaohao/p/9179126.html

    展开全文
  • 思科设备三层交换机实践不同vlan之间的通信先准备四台PC机、四台二层交换机、一台三层交换机、一台路由器、一台服务器PC1 PC2 PC3 PC4 计算机SWI SW2 SW3 SW4 交换机MSW1 多层交换机第一步:先配置四台PC机iP 给PC机...

    思科设备三层交换机实践不同vlan之间的通信

    先准备四台PC机、四台二层交换机、一台三层交换机、一台路由器、一台服务器

    PC1 PC2 PC3 PC4 计算机

    SWI SW2 SW3 SW4 交换机

    MSW1 多层交换机

    第一步:先配置四台PC机iP 给PC机划分VLAN

    ip地址: PC1:192.168.10.1

    子网掩码: 255.255.255.0

    网关地址: 192.168.10.254

    pc2 :192.168.20.1

    255.255.255.0

    192.168.20.254

    pc3 : 192.168.30.1

    255.255.255.0

    192.168.30.254

    pc4 :192.168.40.1

    255.255.255.0

    192.168.40.254

    第二步:给四台交换机划分VLAN、

    每台pc机创建4个vlan

    Switch>enable

    Switch#configure terminal

    Switch(config)#vlan 10

    Switch(config-vlan10)#exit

    Switch(config)#vlan 20

    Switch(config-vlan20)#exit

    Switch(config)#vlan 30

    Switch(config-vlan30)#exit

    Switch(config)#vlan 40

    Switch(config-vlan40)#exit

    Switch(config)

    ================================================================

    将vlan10、vlan 20、加入到Fa0/1 Fa0/2口

    Switch>enable

    Switch#configure terminal

    Switch(config)#interface fastEthernet0/1

    SWitch(congig-if)#switchport mode access

    SWitch(congig-if)#switchpott addess vlan 10

    SWitch(congig-if)#exit

    Switch(config)#interface fastEthernet0/2

    SWitch(congig-if)#switchport mode access

    SWitch(congig-if)#switchpott addess vlan 20

    SWitch(congig-if)#exit

    Switch(config)#interface fastEthernet0/1

    SWitch(congig-if)#switchport mode access

    SWitch(congig-if)#switchpott addess vlan 30

    SWitch(congig-if)#exit

    Switch(config)#interface fastEthernet0/2

    SWitch(congig-if)#switchport mode access

    SWitch(congig-if)#switchpott addess vlan 40

    SWitch(congig-if)#exit

    ======================================================

    第三步:三层交换机配置VLAN、TRUNK、配置虚拟VLAN、打卡网关

    给4台二层交换机和1台三层交换机配置trunk

    SW1

    Switch>enable

    Switch#configure terminal

    Switch(config)interface fastEthernet0/3

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/5

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/4

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    SW2

    Switch(config)interface fastEthernet0/3

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/5

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/4

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    SW3

    Switch(config)interface fastEthernet0/1

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/2

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/3

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    SW4

    Switch(config)interface fastEthernet0/1

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/2

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch(config)interface fastEthernet0/3

    Switch(config-if)switchport mode trunk

    Switch(config-if)exit

    Switch>enable

    Switch#configure terminal

    Switch(config)#vlan 10

    Switch(config-vlan)#exit

    Switch(config)#vlan 20

    Switch(config-vlan)#exit

    Switch#configure terminal

    Switch(config)#vlan 30

    Switch(config-vlan)#exit

    Switch(config)#vlan 40

    Switch(config-vlan)#exit

    Switch(config)#interface fastEthernet0/1

    Switch(config-if)#switchport trunk encapsnlation dotlq

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#exit

    Switch(config)#interface fastEthernet0/2

    Switch(config-if)#switchport trunk encapsnlation dotlq

    Switch(config-if)#switchport mode trunk

    Switch(config-if)#exit

    =================================================================

    打开网关

    Switch>enable

    Switch#configure terminal

    Switch(config)#interface gigabitEthernet0/1

    Switch(config-if)#no shutdown

    Switch(config-if)#exit

    Switch(config)#vlan 10

    Switch(config-vlan)#exit

    Switch(config)#interface vlan 10

    Switch(config-if)#ip address 192.168.10.254 255.255.255.0

    Switch(config-if)#exit

    Switch(config)#vlan 20

    Switch(config-vlan)#exit

    Switch(config)#interface vlan 20

    Switch(config-if)#ip address 192.168.20.254 255.255.255.0

    Switch(config-if)#exit

    =====================================================

    第五步:所有实验做完后pingPC机ip

    打开PC机pingip,使4台PC机ip在4台PC机之间互通

    展开全文
  • pc1pc4,pc7都归属于vlan10 pc2pc5,pc8都归属于vlan20 pc3pc6,pc9都归属于vlan30 二:pc配置 因为pc机太多了,就不一一截图了,把每台pc的ip地址和网关写了下来 pc2:192.168.20.1 网关:192.168.20.254 p...

    因为不同vlan之间是不可以通信的,通过交换机的配置来实验不同vlan之间的通信
    一:实验拓扑

    在这里插入图片描述
    这里把
    pc1,pc4,pc7都归属于vlan10
    pc2,pc5,pc8都归属于vlan20
    pc3,pc6,pc9都归属于vlan30

    二:pc的配置
    在这里插入图片描述
    因为pc机太多了,就不一一截图了,把每台pc的ip地址和网关写了下来
    pc2:192.168.20.1 网关:192.168.20.254
    pc3:192.168.30.1 网关:192.168.30.254
    pc4:192.168.10.2 网关:192.168.10.254
    pc5:192.168.20.2 网关:192.168.20.254
    pc6;192.168.30.2 网关:192.168.30.254
    pc7:192.168.10.3 网关:192.168.10.254
    pc8:192.168.20.3 网关:192.168.20.254
    pc9:192.168.30.3 网关:192.168.30.254
    所有的子网掩码都是 255.255.255.0,因为都是c类ip

    三:交换机的配置:
    命令:
    int g0/0/1
    port link-type access //把端口类型变成access
    int g0/0/2
    port link-type access
    int g0/0/3
    port link-type access
    q
    vlan 10
    port g0/0/1 //把端口加入vlan
    q
    vlan 20
    port g0/0/2
    q
    vln 30
    port g0/0/3
    q
    int g0/0/4
    port link-type trunk //把端口类型变为trunk
    port trunk allow-pass vlan all //放通所有vlan

    同理,配置sw8和sw9
    在这里插入图片描述

    在这里插入图片描述

    在这里插入图片描述
    sw7的配置命令
    int g0/0/1
    port link-type trunk
    port truk allow-pass vlan all
    q
    int g0/0/2
    port link-type trunk
    port trunk allow-pass vlan all
    q
    int g0/0/3
    port link-type trunk
    port trunk allow-pass vlan all
    q
    vlan 10
    q
    vlan 20
    q
    vlan 30
    q
    int vlan 10
    ip add 192.168.10.254 255.255.255.0
    q
    int vlan 20
    ip add 192.168.20.254 255.255.255.0
    q
    int vlan 30
    ip add 192.168.30.254 255.255.255.0
    在这里插入图片描述

    四:结果
    每个pc机都可以互通
    在这里插入图片描述

    展开全文
  • 版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。 ... 一、试验拓扑 ...PC1PC3属于VLAN 10 ,PC2PC四属于VLAN 20,实现不同VLAN之间的相互通讯 、试验过程...
  • 使用三层交换机实现VLAN间通信

    万次阅读 多人点赞 2017-10-17 22:41:09
    实现PC0能与PC1PC2PC3通信 1.先配置使得vlan内通信,vlan间通信隔离 对switch0 Switch>ena Switch#conf t Enter configuration commands, one per line. End with CNTL/Z. Switch(config)#vlan 10 Switch...
  • 实验二Catalyst 3550 三层交换机VLAN配置及VLAN的通信(验证性)一、实验目的:(2学时)掌握如何使用三层交换机配置VLAN。利用三层交换实现VLAN的路由。熟悉VLAN的原理。二、实验环境和要求:选择桌面上的“Boson...
  • 实验2:利用三层交换机实现vlan间的通信 一、实验目的和要求 目的:掌握交换机各种端口的vlan配置方法;利用三层交换机实现vlan间通信的基本配置,并掌握链路聚合的相关配置方法。 要求:独立完成实验任务和实验报告...
  • eNSP---三层交换机实现VLAN间路由

    万次阅读 多人点赞 2019-03-29 11:18:14
    1.配置主机ip、子网掩码及网关 PC1:192.168.1.2 255.255.255.0 192.168.1.1 ...PC2:192.168.2.2 255.255.255.0 192.168.2.1 PC3:192.168.1.3 255.255.255.0 192.168.1.1 PC4:192.168.2.3 255.255.255.0...
  • 摘要:描述:在三层交换机配置DHCP,实现DHCP为PC1/PC3分配192.168.1.X网段;实现DHCP为PC2/PC4分配192.168.2.X网段;并且各个PC间要可以互相通信。(文末附实验题,排错题,答案)引言:强调几个重点的命令:ip...
  • 本次使用ensp模拟器模拟两台华为三层交换机如何配置不同网段不同vlan之间如何互通。网络拓补图如下图所示: IP地址如下: pc1:10.1.1.2 / 24 pc2 :10.1.2.2 / 24 pc3:192.168.1.2 /24 pc4:192.168.2.2 / 24 ...
  • 三层交换机 拓扑图: LSW1: vlan batch 10 20 inter g0/0/2 port link-type access port default vlan 10 inter g0/0/3 port link-type access port default vlan 20 inter g0/0/1 port link-type trunk ...
  • 学习华为云计算IP-SAN存储这一块时,碰到了VLAN间...PC1PC3属于VLAN 10 ,PC2PC四属于VLAN 20,实现不同VLAN之间的相互通讯 、实验过程 1、配置三层交换机SW1 SW1: sys sys sw1 vlan b 10 20  int vla...
  • 三层交换机实现VLAN通信

    千次阅读 2021-03-14 21:07:43
    三层交换技术可以实现VLAN间通信 三层交换 = 二交换 + 三层路由转发  当三层设备接收到一个数据帧,会拆除原数据帧,重新封装新的源MAC地址和目标MAC地址,并且因为帧头部的信息发生变化,最后的帧校验CRC也...
  • 三层交换机实现VLAN间通信

    千次阅读 2021-04-03 21:12:50
    三层交换机实现VLAN间通信 目录三层交换机实现VLAN间通信实验环境实验思路具体步骤 实验环境 实验思路 1.规划网络 2.配置交换机 3.测试连通性 具体步骤 1.规划网络 PC1 IP:192.168.1.1 子网掩码:255.255.255.0 ...
  • 三层交换机实现不同VLAN之间的互访

    千次阅读 2020-12-28 21:41:57
    【实训任务】1.将拓扑中PC1PC5、PC3...2.通过配置三层交换机实现跨VLAN的互访。【相关知识】三层交换有时又称为路由交换、多层交换。三层交换具有路由功能,能够识别网络的信息,将IP地址信息用于网络路径选...
  • 通过三层交换机实现VLAN间路由

    千次阅读 2021-06-03 15:56:18
    (3)掌握如何通过三层交换机实现VLAN间路由; (4)了解路由器配置的基本原理; (5)掌握VLAN间单臂路由的配置; (6)掌握路由器接口的基本命令配置2 实验内容 (1)二层交换机VLAN的建立、划分与配置; (2...
  • 【网络】三层交换机配置 VLAN

    千次阅读 2020-06-21 15:48:36
    起序:由于 单臂路由 的缺点: ...从我自己 YY 的图片中可以看出,三层交换机 不是在交换机内部又添加一个 路由模块,而是将 路由模块 和 交换模块 放在同一个 盒盒 内。就像 斗罗大陆 中 二位一体融合技 ,而不是 武魂
  • 预备知识:VLAN的划分解决了广播域太大而容易引起广播风暴的问题,有利于增加网络带宽,提高带宽利用率。但划分了VLAN后,VLAN之间的计算机也不能通信,信息、...三层交换机层交换机的基础上添加了路由模块...
  • eNSP三层交换机不同vlan间通信

    千次阅读 2021-03-30 20:18:37
    **eNSP三层交换机不同vlan间通信**一、实验题目二、实验拓扑图、实验内容四、实验总结 一、实验题目 三台交换机(其中一台交换机三层交换机),四台PC,实现不同vlan之间的通信。 二、实验拓扑图 实验中使用的...
  • 可以将vlan 10 这一个整体看成一个pc,同理vlan 20也是一个pc。因此可以简化为一个三层交换机和两个pc连接。再简化就可以看作一个路由器和两个pc。 实验目标: 网络可以跨越不同的vlan进行通信。即pc7ping到pc10.又...
  • 不同VLAN间通信的配置-ZTE中兴交换机

    千次阅读 2019-11-12 16:27:23
    一、实验目的及要求: 1、掌握vlan的基本概念、作用、工作...5、掌握通过三层交换机的路由实现vlan间的通信。 6、掌握路由器的基本配置,实现不同vlan间的通信。 二、实验设备: 1、中兴二层交换机(2950) 两...
  • VLAN10 N/A N/A N/A VLAN20 N/A N/A N/A SW2(S3700) VLAN10 N/A N/A N/A VLAN20 N/A N/A N/A SW3(S3700) VLAN10 192.168.1.1 255.255.255.0
  • ensp三层交换机VLANIF配置

    千次阅读 2021-03-30 16:33:33
    ##实验一:三层交换机VLANIF配置# 实验环境 实验思路 1.规划并配置IP 创建VLAN 配置VLANIF接口 向VLAN中加入对应终端 动态配置 检查连通性 具体实施 规划并配置IP PC1: PC2: PC3: PC4: ...
  • 之后在交换机1与交换机2之间vlan3不能通信,交换机2交换机3之间vlan4不能通信。写出配置并解释 2012-12-26 12:11 上传 下载附件 (31.39 KB) 2.看下面的图,分析哪几个pc可能通信,那几个不能通信,并解释。 ...
  • 华为三层交换机配置不同网段互通

    千次阅读 2021-10-16 14:50:35
    CSDN上看到这样一个问题,回答后所以顺便整理一下,一般情况三层交换机不直接连终端端,太浪费了,可以连一个交换机然后再连终端
  • port Ethernet 1/0/1 to port Ethernet 1/0/10 #将交换机上1至10端口分给vlan1 vlan 20 #创建一个vlan 20 interface Ethernet 1/0/11 #对11端口操作 port access vlan 20 #将11端口加入至valn 20 quit #退出 ...
  • 三层交换机实现VLAN之间通信的实验

    千次阅读 多人点赞 2019-05-22 20:04:37
    做此实验的目的,是为了验证通过划分VLAN,可以实现不同网段之间的主机进行通信。 1.网络的拓扑图 ...PC2对应右边2端口,PC3对应右边3端口,PC4对应右边4端口。 2.配置电脑IP地址 PC0:192.168.10.100 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,852
精华内容 740
关键字:

三层交换机配置vlan间互通pc1在vlan10下pc2pc3在vlan20下pc4在vlan30下

友情链接: asm.rar