精华内容
下载资源
问答
  • 普通交换机工作在链路层,即二层交换机,无路由功能,也就是只能同一个网段的机器才能通信,现以思科3550交换机为例配置三层路由功能
  • 三层交换机默认路由

    2018-03-10 20:07:44
    配置三层交换机的默认路由,实现不同vlan间的通信。有完整的拓扑图和命令
  • 利用三层交换机实现rip动态路由配置。有详细的拓扑图和命令
  • 本文档系中兴路由三层交换机基本配置,适用于中兴新全系列三层交换机和路由器
  • 三层交换机静态路由

    2018-03-10 15:45:49
    利用三层交换机配置静态路由、实现不同vlan之间的通信。有详细的拓扑图和命令。
  • 三个三层交换机互访实例,使用静态路由实现,博文含拓扑图,命令,以及参考文献,感兴趣的同学可以试试,不懂的欢迎提问,欢迎纠错!
  • 三层交换机路由配置

    万次阅读 多人点赞 2018-03-10 16:18:05
    1.用三层交换机配置静态路由实现不同vlan间通信 2.rip动态路由配置 3.ospf动态路由配置 4.默认路由配置 拓扑图: 步骤: 1.配置静态路由 一:给两台pc设置IP、掩码和网关 pc0:192.168.1.2 255.255.255...

    目的:

    1.用三层交换机配置静态路由实现不同vlan间通信
    2.rip动态路由配置
    3.ospf动态路由配置
    4.默认路由配置
    

    拓扑图:

    三层交换机配置静态路由拓扑图

    步骤:

    1.配置静态路由

    一:给两台pc设置IP、掩码和网关
    pc0:192.168.1.2 255.255.255.0
    pc1:192.168.2.2 255.255.255.0

    二:给两台三层交换机划分vlan、注意:两台交换机连线处vlan可以不同。
    s0:
    enable
    configure terminal
    vlan 2
    exit
    vlan 3
    exit
    interface fa0/1
    switchport access vlan 2 —–主机划分到vlan2
    interface fa0/2
    switchport access vlan 3
    interface vlan 2
    ip address 192.168.1.1 255.255.255.0
    interface vlan 3
    ip address 192.168.3.1 255.255.255.0

    s1:
    enable
    configure terminal
    vlan 4
    exit
    vlan 3
    exit
    interface fa0/1
    switchport access vlan 3
    interface fa0/2
    switchport access vlan 4 ——-主机划分到vlan4
    interface vlan 3
    ip address 192.168.3.2 255.255.255.0
    interface vlan 4
    ip address 192.168.2.1 255.255.255.0

    三、配置静态路由和开启路由功能。配置静态路由命令为ip route 目的IP网络号 掩码 下一跳地址
    s0:
    enable
    configure terminal
    ip route 192.168.2.0 255.255.255.0 192.168.3.2 ——配置静态路由,目的地址是网段,还可以是具体某一IP,但是掩码必须为255.255.255.255,表示标志唯一的IP。
    ip routing

    s1:
    enable
    configure terminal
    ip route 192.168.1.0 255.255.255.0 192.168.3.1 ——配置静态路由,目的地址是网段
    ip routing

    完整实验:
    https://download.csdn.net/download/qq_39414668/10279187

    2.rip动态路由配置:删除静态路由里配置的静态路由,其它不变,然后配置rip

    步骤:
    s0:
    enable
    configure terminal
    no ip route 192.168.2.2 255.255.255.0 192.168.3.2
    router rip
    network 192.168.1.0 ——宣告直连网络
    network 192.168.3.0

    s1:
    enable
    configure terminal
    no ip route 192.168.1.2 255.255.255.0 192.168.3.1
    router rip
    network 192.168.2.0 ——宣告直连网络
    network 192.168.3.0

    完整实验:
    https://download.csdn.net/download/qq_39414668/10279292

    3.ospf动态路由配置:删除静态路由里配置的静态路由,其它不变,然后配置rip

    s0:
    enable
    configure terminal
    no ip route 192.168.2.2 255.255.255.0 192.168.3.2
    router ospf 1 —–1是进程号
    network 192.168.1.0 0.0.0.255 area 0 ——宣告直连网络,掩码为反掩码
    network 192.168.3.0 0.0.0.255 area 0

    s1:
    enable
    configure terminal
    no ip route 192.168.1.2 255.255.255.0 192.168.3.1
    router rip
    network 192.168.2.0 0.0.0.255 area 0 ——宣告直连网络
    network 192.168.3.0 0.0.0.255 area 0

    完整实验:
    https://download.csdn.net/download/qq_39414668/10279502

    4.默认路由配置:删除静态路由里配置的静态路由,其它不变,然后配置默认路由

    s0:
    enable
    configure terminal
    no ip route 192.168.2.2 255.255.255.0 192.168.3.2
    ip route 0.0.0.0 0.0.0.0 192.168.3.2

    s1:
    enable
    configure terminal
    no ip route 192.168.1.2 255.255.255.0 192.168.3.1
    ip route 0.0.0.0 0.0.0.0 192.168.3.1

    完整实验:
    https://download.csdn.net/download/qq_39414668/10279512

    注:

    1.删除vlan里的IP要用no ip address,用no ip address 具体IP 掩码 是无效的
    2.路由器是基于端口的,三层交换机是基于vlan的。建议做是实验对比。

    展开全文
  • 思科三层交换机路由配置

    千次阅读 2019-07-02 18:50:00
    三层交换机配置: Switch>enableSwitch#configure terminalSwitch(vlan)#vlan 10 name VLAN10Switch(vlan)#vlan 20 name VLAN20Switch(config)#interface FastEthernet0/1Switch(config-if)#switchport trunk ...

    三层交换机配置:

    Switch>enable
    Switch#configure terminal
    Switch(vlan)#vlan 10 name VLAN10
    Switch(vlan)#vlan 20 name VLAN20
    Switch(config)#interface FastEthernet0/1
    Switch(config-if)#switchport trunk allowed vlan add 10
    Switch(config-if)#switchport trunk allowed vlan add 20
    Switch(config)#interface FastEthernet0/2
    Switch(config-if)#switchport trunk allowed vlan add 10
    Switch(config-if)#switchport trunk allowed vlan add 20
    Switch(config)#interface vlan10
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config-if)#no shutdown
    Switch(config)#interface vlan20
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0
    Switch(config-if)#no shutdown
    Switch(config)#ip routing
    Switch#show ip route

    转载于:https://www.cnblogs.com/fourw/p/11122470.html

    展开全文
  • 三层交换机vlan路由配置,包括静态路由、默认路由、rip路由、ospf路由
  • 使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、配置ISP互联网路由器、配置分公司...
  • H3C MSR路由器、交换机基本调试步骤(初学级别) 三层交换机配置指令 交换机端口汇聚配置 H3C经典配置 访问控制 认证权限 VLAN等
  • 掌握交换机Tag VLAN的配置 掌握三层交换机基本配置方法; 掌握三层交换机VLAN路由配置方法; 通过三层交换机实现VLAN间相互通信;
  • 在华为三层交换机上进行VLAN间路由配置,主要就是创建VLAN,端口划分,三层VLAN接口地址配置,静态路由或是RIP协议配置
  • 本文提供配置和故障排除步骤可适用对第3接口的创建。VLAN 会对 LAN 环境中的广播域进行划分。当某个 VLAN 中的主机需要与另一个 VLAN 中的主机进行通信时,必须在这两个 VLAN 之间路由数据流。这就是 VLAN 间路由...
  • 三层交换机来实现单臂路由,实现不同vlan间的通信,有详细的实验拓扑图和命令
  • 思科模拟器配置文件及其说明,包含三层交换机配置、nat的转换、静态路由配置和acl的相关知识与配置
  • 创建端口通道并分配端口 en conf ter int range fa0/3-5 //创建编号为1的...dst-mac 其他分发策略 dst-ip dst-mac src-dst-ip src-ip src-mac 分配Vlan 配置OSPF router ospf 07 network 192.1.2.0 0.0.0.255 area 1
    1. 创建端口通道并分配端口
    en
    conf ter
    
    int range fa0/3-5
    //创建编号为1的端口通道,指定端口的激活模式为active
    channel-group 1 mode active
    //使用lacp为这一组端口使用的链路聚合控制协议
    channel-protocol lacp
    e
    

    激活模式与链路聚合控制协议之间的关系

    |模式||链路聚合协议|
    |——||——|
    |active|对应的一端是active或者passive|
    |passive||
    |auto||
    |desirable||
    |on||

    //指定mac帧的源和目的mac地址确定用于传输该mac帧的物理链路的分发策略
    port-channel load-balance src-dst-mac
    

    其他分发策略

    • dst-ip
    • dst-mac
    • src-dst-ip
    • src-ip
    • src-mac
    1. 分配Vlan
    2. 配置OSPF
    router ospf 07
    network 192.1.2.0 0.0.0.255 area 1
    
    展开全文
  • 三层交换机vlan路由配置

    千次阅读 2021-02-03 19:13:38
    掌握vlan路由技术之三层交换机vlan路由配置方法和结果验证。 二、实验内容 完成中兴三层交换机vlan路由配置和结果验证。 三、实验过程 1、实验任务说明 如图1-1所示,PC1的IP为192.168.1.2/24,连接在二层交换的...

    一、实验目的

    掌握vlan路由技术之三层交换机vlan路由的配置方法和结果验证。

    二、实验内容

    完成中兴三层交换机vlan路由的配置和结果验证。

    三、实验过程

    1、实验任务说明
    如图1-1所示,PC1的IP为192.168.1.2/24,连接在二层交换的Port2端口(属于vlan10);PC2的IP为192.168.2.2/24,连接在三层交换机的port3端口(属于vlan20);二层交换机port1(属于vlan30)的接入端口连接到路由器R1的gei_0/1接口。请采用三层交换机vlan路由的方式,实现PC1、PC2与路由器R2之间可以互相ping通。
    在这里插入图片描述
    图1-1 三层交换机vlan路由的配置实例

    2、业务配置流程图
    在这里插入图片描述
    图1-2 三层交换机vlan路由的配置实验流程

    3、实验配置过程
    1.L3 switch的vlan配置
    ZXR10(config)#vlan10
    ZXR10(config-vlan10)#exit
    ZXR10(config)#vlan20
    ZXR10(config-vlan20)#exit
    ZXR10(config)#vlan30
    ZXR10(config-vlan30)#exit
    ZXR10(config)#vlan10
    ZXR10(config-vlan10)#switchport pvid fei_1/2
    ZXR10(config-vlan10)#exit
    ZXR10(config)#vlan20
    ZXR10(config-vlan20)#switchport pvid fei_1/3
    ZXR10(config-vlan20)#exit
    ZXR10(config)#vlan30
    ZXR10(config-vlan30)#switchport pvid fei_1/1
    ZXR10(config-vlan30)#exit
    2.L3 switch的vlan接口配置
    ZXR10(config)#interface vlan10
    注:以上命令完成了三层交换机vlan10接口的创建
    ZXR10(config-if-vlan10)#ip address 192.168.1.1 255.255.255.0
    注:以上命令完成了三层交换机vlan10接口的IP地址配置
    ZXR10(config-if-vlan10)#exit
    ZXR10(config)#interface vlan20
    ZXR10(config-if-vlan20)#ip address 192.168.2.1 255.255.255.0
    ZXR10(config-if-vlan20)#exit
    ZXR10(config)#interface vlan30
    ZXR10(config-if-vlan30)#ip address 192.168.3.1 255.255.255.0
    ZXR10(config-if-vlan30)#exit
    3.添加静态路由
    步骤1:L3 switch的配置
    ZXR10(config)#ip route 0.0.0.0 0.0.0.0 192.168.3.2

    步骤2:路由器R1的配置
    ZXR10(config)#interface gei_0/1
    ZXR10(config-if)#ip address 192.168.3.2 255.255.255.0
    ZXR10(config-if)#exit
    ZXR10(config)#interface gei_0/2
    ZXR10(config-if)#ip address 10.10.10.1 255.255.255.0
    ZXR10(config-if)#exit
    ZXR10(config)#ip route 192.168.1.0 255.255.255.0 192.168.3.1
    ZXR10(config)#ip route 192.168.2.0 255.255.255.0 192.168.3.1
    ZXR10(config)#ip route 0.0.0.0 0.0.0.0 10.10.10.2
    步骤三:路由器R2的配置
    ZXR10(config)#interface gei_0/1
    ZXR10(config-if)#ip address 10.10.10.2 255.255.255.0
    ZXR10(config-if)#exit
    ZXR10(config)#ip route 192.168.1.0 255.255.255.0 10.10.10.1
    ZXR10(config)#ip route 192.168.2.0 255.255.255.0 10.10.10.1
    ZXR10(config)#ip route 192.168.3.0 255.255.255.0 10.10.10.1
    4.查看和验证
    在三层交换机和路由器进行以下查看:
    步骤1:查看端口
    ZXR10(config)#sh ip int b
    在这里插入图片描述

    确保接口的状态和IP地址正确。
    步骤2:查看路由表中的路由条目完整。
    步骤3:从PC1和PC2的cmd窗口分别ping 10.10.10.2,结果是可以ping通的。
    在这里插入图片描述

    步骤4:从PC1和PC2的cmd窗口分别ping对方的ip地址,结果是可以ping通的。
    在这里插入图片描述
    在这里插入图片描述

    四、实验验证

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    五、实验思考与总结

    1.掌握vlan路由技术之三层交换机vlan路由的配置方法和结果验证;
    2、三层交换机vlan之间的通信是基于硬件处理的,而路由器vlan之间的通信是基于路由器的路由软件来处理的,所以,三层交换机的处理速度要大于路由器处理的速度,所以,三层交换机在性能上要大于路由器;
    3、三层交换机是带有路由功能的交换机,也就是这台交换机的端口既有三层路由功能,也具有二层交换功能。

    展开全文
  • 三层交换配置路由
  • 三层交换机配置静态路由

    千次阅读 2020-07-19 15:13:53
    if)# ip add 192.168.100.2 255.255.255.0 switch1(config-if)#exit 六、在交换机配置静态路由 Switch0: switch0> en switch0# conf t switch0(config)# ip route 192.168.30.101 255.255.255.0 192.168.100.2 ...
  • cisco三层交换机怎么设置实现vlan间的通讯?层交换机是不能实现vlan间通讯的,这就需要三层路由功能,而3560默认情况下是二层交换机,这就需要多交换机进行一些配置,实现vlan间的通讯,下面通过具体实验对其进行...
  • 实现策略路由功能的设置是有前提条件的,1、交换机的固件是k.15.06及以后的版本;2、交换机的硬件模块是V2版本的模块
  • 三层交换机配置静态路由实验

    千次阅读 2020-08-17 19:05:44
    根据上图实现全网互通。 首先将IP地址和网关掩码都配置上,配置后如下图 ize_16,color_FFFFFF,t_70#pic_center) ...首先进入交换机SW0 将vlan命名以及划分。以及端口的封装 如下图 同理配置交换.
  • 三层交换机路由配置PPT学习教案.pptx
  • (1)二层交换机配置 Switch>enable Switch#conf t Switch(config)#vlan 2 Switch(config-vlan)#exit Switch(config)#vlan 3 Switch(config-vlan)#exit Switch(config)#int f0/2 Switch(config-if)#switchport ...
  • -/ 实验 5 三层交换机实现 VLAN间路由实验 1 一实验目的 理解单臂路由的应用场景 掌握路由器子接口的配置方法 掌握子接口封装 VLAN的配置方法 理解单臂路由的工作原理 二实验仪器 局域网运行环境 PC eNSP软件 三实验...
  • 实验 5 三层交换机实现 VLAN 间路由实验 1 一实验目的 1. 理解单臂路由的应用场景 2. 掌握路由器子接口的配置方法 3. 掌握子接口封装 VLAN 的配置方法 4. 理解单臂路由的工作原理 二实验仪器 局域网运行环境 PCeNSP...
  • 华为三层交换机配置VLAN间路由
  • cisco3560三层交换机vlan间路由配置实例
  • 配置三层交换机 首先要有vlan 进入接口将接口加入vlan [Huawei]undo info-center enable #关闭日志提示信息 [Huawei]vlan batch 2 3 #同时创建 vlan 2 3 [Huawei]interface GigabitEthernet 0/0/2 #进入2接口 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 42,339
精华内容 16,935
关键字:

三层交换机路由配置