精华内容
下载资源
问答
  • 交换机 vlan基础命令

    2020-07-12 14:59:47
    交换机 vlan基础命令 stp disable 关闭生成树数据 vlan 命令 [S1]vlan 20 /单独创建vlan 20 [S1]vlan batch 10 20 30 /批量创建vlan [S1]vlan batch 2 to 9 11 to 19 21 to 29 /建立2-9的vlan连续号 [S1]vlan 15...

    交换机 vlan基础命令

    stp disable 关闭生成树数据
    vlan 命令
    [S1]vlan 20 /单独创建vlan 20

    [S1]vlan batch 10 20 30 /批量创建vlan

    [S1]vlan batch 2 to 9 11 to 19 21 to 29 /建立2-9的vlan连续号

    [S1]vlan 15
    [S1-vlan15]description scb /修改这个VLAN的描述 市场部 scb

    undo vlan 2 to 9 /删除 vlan 2到9

    [S1-Ethernet0/0/2]port link-type access 接口链路类型 access 接入链路 接入数据添加tag 发送数据去除tag

    [S1-Ethernet0/0/2]port default vlan 2

    [S1]port-group 1 /创建接口组1
    [S1-port-group-1]group-member e0/0/3 e0/0/4 /组成员 e0/0/3 e0/0/4
    [S1-port-group-1]port link-type access
    [S1-Ethernet0/0/3]port link-type access
    [S1-Ethernet0/0/4]port link-type access
    [S1-port-group-1]port default vlan 3
    [S1-Ethernet0/0/3]port default vlan 3
    [S1-Ethernet0/0/4]port default vlan 3

    展开全文
  • 华为交换机vlan创建命令

    千次阅读 2020-07-21 11:42:01
    华为交换机创建vlan命令 创建vlan: sys //进入配置视图 [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图 [huawei-vlan10] quit //回到配置视图 [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图 ...

    华为交换机创建vlan命令
    创建vlan:

    sys //进入配置视图
    [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图
    [huawei-vlan10] quit //回到配置视图
    [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图
    [huawei-vlan100] quit //回到配置视图

    [huawei] interface GigabitEthernet2/0/1 //进入接口视图
    [huawei- GigabitEthernet2/0/1] port link-type access //定义接口传输模式
    [huawei- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100
    huawei- GigabitEthernet2/0/1] quit
    [huawei] interface GigabitEthernet1/0/0 //进入接口视图
    [huawei- GigabitEthernet1/0/0] port link-type access
    [huawei- GigabitEthernet2/0/1] port default vlan 10 //将这个接口加入到vlan10
    [huawei- GigabitEthernet2/0/1] quit

    展开全文
  • 掌握交换机的VLAN的配置命令和方法,交换机VLAN配置。
  • 神州数码交换机 vlan mac地址 命令
  • 华为交换机删除vlan命令

    千次阅读 2020-03-17 15:12:08
    华为交换机删除vlan命令 ① 检查该VLAN下是否存在成员接口,使用如下命令: display vlan all ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如: interface Ethernet1/0/1 undo port ...

    华为交换机删除vlan命令
    ① 检查该VLAN下是否存在成员接口,使用如下命令:
    display vlan all
    ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如:
    interface Ethernet1/0/1
    undo port access vlan 10
    ③ 删除多余的VLAN,使用如下命令:
    undo vlan 10
    ④ 保存设备配置文件,在用户视图使用如下命令:
    save

    展开全文
  • 交换机VLAN的配置命令

    千次阅读 2017-05-20 18:27:25
    交换机VTP(VLANTrunk Protocol,VTP)配置 Catalyst 3548(Csico IOS系统)  配置VTP域名  Switch-PHY-3548#configt //进入全局配置模式   Switch-PHY-3548(config)#   Switch-P

    》交换机VTPVLANTrunk Protocol,VTP)配置

    Catalyst 3548(Csico IOS系统)

         配置VTP域名

                Switch-PHY-3548#configt              //进入全局配置模式

                Switch-PHY-3548config#

                Switch-PHY-3548config#vtp domain pku   //设置VTP域名为pku

         配置VTP工作模式

                Switch-PHY-3548config#vtp mode server               //设置为VTP server模式,缺省值

                Switch-PHY-3548config#vtp mode client                 //设置为VTP client 模式

                Switch-PHY-3548config#vtp mode transparent      //设置为VTP transparent模式

                Switch-PHY-3548config#


    Catalyst 6500(Catalyst OS(CatOS)系统)

         配置VTP域名

                Switch-PHY-6500>(enable)set vtp mode server            //设置为VTP server模式,缺省值

                Switch-PHY-6500>(enable)set vtp mode client              //设置为VTP client 模式

                Switch-PHY-6500>(enable)set vtp mode transparent   //设置为VTP transparent模式

                Switch-PHY-6500>(enable)set vtp mode off                    //VTP关闭

                Switch-PHY-6500>(enable)

    》建立和删除VLAN

    Catalyst 3548(Csico IOS系统)

                Switch-PHY-3548#vlan data              //进入VLAN配置模式

                Switch-PHY-3548vlan#

    命令格式:vlan<vlan_id>name<vlan_name>                      //建立VLAN

                Switch-PHY-3548vlan#vlan1000 name vlan1000

                VLAN 1000 added:

                            Name:vlan1000

                Switch-PHY-3548vlan#

                Switch-PHY-3548vlan#exit          //退出并返回特权用户模式

                //注:必须使用exit命令退出,以保存VLAN的配置


                Switch-PHY-3548vlan#no vlan 1000                   //删除VLAN

                 DeletingVLAN 1000…

                Switch-PHY-3548vlan#


                Switch-PHY-3548vlan#vlan1000 name v1000   //修改VLAN

                VLAN 1000modified:

                            Name:v1000

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:setvlan<vlan_id>name<vlan_name>        //建立VLAN

                Switch-PHY-6500>(enable)set vlan 999 name vlan999

                VTPadvertisements transmitting temporarily stopped,and will resume after thecommand finishes.

                Vlan 999configuration successful


    命令格式:clearvlan <vlan_num>                                  //删除VLAN

                Switch-PHY-6500>(enable)clear vlan 999

                This commandwill deactivate all ports on vlan(s) 999

                Do you wantcontinue(y/n)[n]?y

                VTPadvertisements transmitting temporarily stopped,and will resume after thecommand finishes.

                Vlan 999 deleted

                Switch-PHY-6500>(enable)


                Switch-PHY-6500>(enable)set vlan 999 name v999   //修改vlan

                VTPadvertisements transmitting temporarily stopped,and will resume after thecommand finishes.

                Switch-PHY-6500>(enable)

    》为交换机端口分配VLAN

    Catalyst 3548(Csico IOS系统)

                Switch-PHY-3548#configure t            //进入端口配置模式

                Enterconfiguration commands,one per line.End with CTNL/Z.

                Switch-PHY-3548config#int f0/24

                Switch-PHY-3548config-if#

    命令格式:switchportaccess vlan <vlan_num>   //为端口分配VLAN

                Switch-PHY-3548config-if#switchport access vlan 248 //将端口f0/24划分在248vlan

                Switch-PHY-3548config-if#

     

    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:setvlan<vlan_num><mod/port>

                Switch-PHY-6500>(enable)set vlan 42 5/20   //将端口5/20划分在42VLAN

                Switch-PHY-6500>(enable)

    》VLANtrunk配置

    Catalyst 3548(Csico IOS系统)

                Switch-PHY-3548#configure t                        //进入端口配置模式

                Enterconfiguration commands,one per line.End with CTNL/Z.

                Switch-PHY-3548config#int f0/24

                Switch-PHY-3548config-if#

                Switch-PHY-3548config-if#switchport mode trunk   //配置VLAN trunk 模式

                Switch-PHY-3548config-if#

                Switch-PHY-3548config-if#switchport trunk encapsulation dot1 q  //封装IEEE802.1Q

                Switch-PHY-3548config-if#switchport trunk encapsulation isl       //封装ISL协议

                Switch-PHY-3548config-if#switchport trunk encapsulation negotiate P  //自动协商

                Switch-PHY-3548config-if#

                //注:自动协商,即自适应协议的功能,但要求Cisco硬件支持ISL802.1Q两个协议

                //设置允许中继的VLAN

                Switch-PHY-3548config-if#switchport trunk allowed vlan 10,14    

                Switch-PHY-3548config-if#switchport trunk allowed vlan 10-24

                Switch-PHY-3548config-if#switchport trunk allowed vlan except 100-1000

                Switch-PHY-3548config-if#

                //注:except是从允许的VLAN列表中去掉一些vlan号,也就是参数中给出的是不允许中继的VLAN。上面例子中的表示除去100-1000VLAN外,其余所有的VLAN都被增加到允许中继的VLAN列表中。


    Catalyst 6500(Catalyst OS(CatOS)系统)

    命令格式:settrunk <mod/port><mode><type>       //配置VLAN模式,封装VLAN协议

                   设置端口5/1VLAN trunk模式,封装802.1Q协议。

                Switch-PHY-6500>(enable)set trunk 5/1 on dot1Port(s) 1/2 trunk modeset to on

                Switch-PHY-6500>(enable)


    命令格式:settrunk <mod/port> <vlan>            //设置允许中继的VLAN

                   在端口5/1的允许VLAN列表中调价37-42vlan

                Switch-PHY-6500>(enable)set trunk 5/1 vlan 37-42

                Adding vlans37-42 to allowed list.

                Port(s)5/1allowed vlans modified to 1,37-42,101-1005.

                Switch-PHY-6500>(enable)


    命令格式:cleartrunk <mod/port> <vlan>          //删除允许中继的VLAN

                  从端口5/24的允许VLAN列表中删除3-36vlan

                Switch-PHY-6500>(enable)clear trunk 5/24 3-36

                RemovingVlan(s) 3-36 from allowed list.

                Port 5/1allowed vlans modified to 1,2,36-1000.

                Switch-PHY-6500>(enable)

    展开全文
  • 1. 配置VLANIF 接口 介绍配置VLANIF 接口的过程与step。当需要借助逻辑接口来实现网络层互通时,使用 本任务。 1.4.1 建立配置任务 1.2.4 创建VLANIF 接口 1.4.3 配置VLANIF 接口的IP 地址 1.4.4 检查配置结果...
  • 本资源详细的陈述了二层交换机VLAN实验过程,与命令。文件内容丰富,有分步的实验截图,包括访问交换机,进入cfg模式,以及使用CMD对其进行互Ping的实验步骤与截图,欢迎大家下载查看。
  • 交换机是数据链路层的网络互连设备,使用交换机可以定义VLAN。...交换机VLAN的划分 交换机相同VLAN的通信 使用三层交换机实现跨VLAN通信 交换机VLAN的划分      交换机...
  • 掌握交换机命令行各种操作模式的区别,能够使用各种帮助信息,以及用命令进行基本的配置。 掌握如何在交换机上划分基于端口的VLAN、如何给VLAN内添加端口,理解跨交换机之间VLAN的特点 通过划分Port VLAN实现交换机...
  • 交换机VLAN划分实验

    千次阅读 2018-04-10 21:37:53
    交换机VLAN划分实验一、 实验目的1、 了解VLAN原理;2、 熟练掌握二层交换机VLAN的划分方法;3、 了解如何验证VLAN的划分。二、 应用环境学校实验楼中有两个实验室位于同一楼层,一个是计算机软件实验室,一个...
  • 华为交换机vlan划分常用命令

    千次阅读 2017-02-09 14:24:54
    配置trunk允许通过的Vlan vlan- port trunk allow-pass vlan all 端口组 port-group 1 添加端口组 group-member GigabitEthernet (port0/0/1-48)   to GigabitEthernet (port/0/0/1-28) 添加端口到指定vlan ...
  • 交换机vlan配置示例

    千次阅读 2016-12-05 21:21:17
    锐捷交换机vlan配置示例,能够帮助理解vlan原理
  • 交换机VLANIF配置

    2021-05-31 23:41:15
    2、利用三层交换机vlanif接口实现不同网段之间的通信 三、配置信息 拓扑(1) 【S1】 (1)创建vlan (2)0/0/1、0/0/2、0/0/4端口配置为access类型并在端口加入相应的vlan (3)0/0/4端口配置为trunk类型并允许所...
  • 交换机VLAN 配置

    2011-04-05 20:40:38
    掌握在交换机上建立VLAN,分配端口,创建TRUNK的方法,掌握针对VLAN 的常用查看和测试命令及使用计算机进行VLAN测试的方法。实现VLAN间路由。
  • H3C交换机VLAN命令行

    2012-09-24 22:02:52
    H3C交换机VLAN命令行手册,有配置说明及配置举例
  • 练习对交换机 vlan 的基本操作 学会为 CISCO 交换机配置 TRUNK 端口并初步具有多交换机环境下组网的能力 二、实验内容 交换机 vlan 端口的划分和配置 交换机端口 trunk 属性的配置 三、实验环境搭建 实验环境: ...
  • 交换机VLAN配置

    千次阅读 2018-04-20 22:34:25
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,...3、hybird端口,是一种特殊的端口类型,默认pvid是vlan1,不属于任何vlan,是交换机端...
  • 多层交换机VLAN的划分和VLAN间路由

    千次阅读 2018-04-10 21:35:31
    多层交换机VLAN的划分和VLAN间路由一、 实验目的1、 了解VLAN原理;2、 学会使用各种多层交换设备进行VLAN的划分;3、 理解VLAN之间路由的原理和实现方法;二、 应用环境软件实验室的IP地址段是192.168.10.0/24...
  • 掌握vlan路由技术之三层交换机vlan路由的配置方法和结果验证。 二、实验内容 完成中兴三层交换机vlan路由的配置和结果验证。 三、实验过程 1、实验任务说明 如图1-1所示,PC1的IP为192.168.1.2/24,连接在二层交换的...
  • 使用show vlan命令查看端口是否加入vlan中 SW2配置: SW3配置: 此时交换机划分vlan,但交换机之间没有打trunk模式,测试此时pc能否联通。 3:对交换机打上trunk模式 交换机3在f0/1-2两个接口先进行封装协议,...
  • H3C交换机VLAN配置实例

    2011-06-23 15:57:57
    介绍H3C交换机VLAN配置方法说明,并有详细的实例说明
  • 3.在S1、S2、S3交换机上配置VLAN100和VLAN200的相关内容。 4.在S1、S2、S3交换机上配置配置RIPV2版本路由协议,使得全网通信。 提示:借助VLAN100完成S2和S1的通信,VLAN200完成S1和S3的通信。(交换机之间的接口...
  • 交换机VLAN内通信 一、项目背景 需要 TRUNK 才能在交换机之间传递 VLAN 信息。交换机上的端口可以是接入端口,或者是 TRUNK 端口。接入端口传输来自分配给该端口的特定 VLAN 的流量。TRUNK端口默认为所有 VLAN 的...
  • 计算机网络 实验3 单交换机vlan配置

    千次阅读 2019-10-19 08:49:12
    1.实验拓扑图 根据要求选择部件并连线 2.配置电脑IP地址 PC0:192.168.100.101 PC1:192.168.100.102 PC2:192.168.100.103 ...2.交换机vlan配置 1.创建vlan,并显示交换机上的vlan配置 Switch#config ...
  • 按拓扑图中所示,分别将PC划分到相应的交换机VLAN中。 4.再次从PC1上分别PINGPC2-PC6的IP,能否PING通? 三、配置命令与原因分析: 1.将所有的交换机名称改为对应的S1S2S3。 S1上配置命令: # sysname S1 S2上...
  • 实验2.1:交换机VLAN配置

    万次阅读 多人点赞 2017-12-17 14:32:37
    3.熟练配置交换机VLAN,实现端口隔离。 实验内容: 现有一台交换机,用户PC1连接在交换机的0/5端口上,用户PC2连接在交换机的0/10端口上要求通过配置VLAN实现各家各户的端口隔离。 Step1:实验准备工作 给PC1,...
  • 这个是一个在思科模拟器上做交换机VLAN划分实验时的文档,内有操作命令
  • 思科交换机Vlan配置

    千次阅读 2020-09-22 11:41:08
    生成VLAN命令) configure terminal - 全局配置模式 vlan vlan-id 生成一个ID,进入配置模型 name vlan-name 为VLan取名 exit 返回全局模式 设定访问链接,决定个端口分配属于哪个VLAN configure terminal ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 24,007
精华内容 9,602
关键字:

交换机vlan命令