精华内容
下载资源
问答
  • 实现交换机交换机之间的ping通 一、配置交换机 LSW2: <Huawei>undo terminal monitor Info: Current terminal monitor is off. <Huawei>system-view Enter system view, return user view ...

    实现交换机与交换机之间的ping通

     

    一、配置交换机

    LSW2:


    <Huawei>undo terminal  monitor 
    Info: Current terminal monitor is off.
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys LSW2
    [LSW2]int vlanif1
    [LSW2-Vlanif1]ip add 192.168.1.10 24
    [LSW2-Vlanif1]quit 
    [LSW2]ip route-static 0.0.0.0 0 192.168.1.254 
    [LSW2]

    LSW3:


    <Huawei>undo terminal  monitor 
    Info: Current terminal monitor is off.
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys LSW3
    [LSW3]int vlanif1
    [LSW3-Vlanif1]ip add 192.168.2.10 24
    [LSW3-Vlanif1]quit 
    [LSW3]ip route-static 0.0.0.0 0 192.168.2.254 


    R1路由器

    <Huawei>undo terminal monitor 
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sysname R1
    [R1]int g0/0/0
    [R1-GigabitEthernet0/0/0]ip add 192.168.1.254 24
    [R1-GigabitEthernet0/0/0]quit 
    [R1]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip add 192.168.2.254 24
    [R1-GigabitEthernet0/0/1]q
    [R1]

    二、测试结果

    交换机LSW3  ping  LSW2   如图

     

     

     

     

     

     

    展开全文
  • 满意答案miwen93092013.05.31...假设三层交换机的fa0/1到fa0/6分别连接pc0至pc5,那么请参考如下命令:enablevlan databasevlan 10vlan 11exitconfigure terminalip routinginterface vlan 10ip address 192.168.10...

    满意答案

    02ae427d08e371d7e90d5b995e828d6d.png

    miwen9309

    2013.05.31

    02ae427d08e371d7e90d5b995e828d6d.png

    采纳率:42%    等级:9

    已帮助:366人

    你好!

    这实验,简单!假设三层交换机的fa0/1到fa0/6分别连接pc0至pc5,那么请参考如下命令:

    enable

    vlan database

    vlan 10

    vlan 11

    exit

    configure terminal

    ip routing

    interface vlan 10

    ip address 192.168.10.1 255.255.255.0

    interface vlan 11

    ip address 192.168.11.1 255.255.255.0

    exit

    interface range fastethernet0/1 -3

    switchport mode access

    switchport access vlan 10

    exit

    interface range fastethernet0/4 -6

    switchport mode access

    switchport access vlan 11

    exit

    如果不想手工设置PC的IP地址,那么用DHCP好了。回到全局配置模式下:

    ip dhcp pool vlan10

    network 192.168.10.0 255.255.255.0

    default-router 192.168.10.1

    dns-1.1.1.1

    exit

    ip dhcp pool vlan11

    network 192.168.11.0 255.255.255.0

    default-router 192.168.11.1

    dns-1.1.1.1

    exit

    ip dhcp e 192.168.10.1

    ip dhcp e 192.168.11.1

    就这样子。

    满意请采纳!

    00分享举报

    展开全文
  • 破解交换机无法ping通之谜

    千次阅读 2013-04-12 23:16:14
    破解交换机无法ping通之谜  交换机是局域网中一种很重要的网络设备,它的工作状态与客户端系统的上网状态息息相关 。可是,在实际工作过程中,交换机的状态很容易受到外界的干扰,那样一来局域网中就会出 现...
    破解交换机无法ping通之谜
      交换机是局域网中一种很重要的网络设备,它的工作状态与客户端系统的上网状态息息相关

    。可是,在实际工作过程中,交换机的状态很容易受到外界的干扰,那样一来局域网中就会出

    现各种各样的网络故障;为了保证网络运行稳定,我们必须在平时对交换机进行妥善管理、维

    护,避免交换机发生故障。这不,笔者在对单位局域网进行维护时,曾经遇到过物理连接不当

    ,而造成楼层交换机无法ping通的故障现象。这种网络故障的排查让笔者颇费一番周折;由于

    该故障相对典型,而且其排查思路可供借鉴,现在笔者就将它贡献出来与大家分享。

    案发现场

    笔者所在的大楼包含若干个单位,为了保证每个单位都能独立上网,并且要求它们的上网状态

    不受其他单位的影响,笔者选用了路由交换机作为大楼网络的核心交换机,同时在交换机上对

    每个单位设置了不同的虚拟工作子网。由于各家单位分布在不同的楼层,每个楼层分布的单位

    家数也不完全相同,有的楼层有两、三家单位,有的楼层多达五、六家单位,不同楼层的单位

    工作子网全部通过对应楼层的交换机,连接到大楼局域网中,并通过大楼网络中的硬件防火墙

    访问Internet网络。

    为了提高网络管理效率,网络管理员平时都会通过远程连接方式对交换机进行管理、维护;可

    是,今天早上一上班,笔者在扫描诊断局域网核心交换机各个交换端口的工作状态时,发现其

    中某个交换端口处于down状态。查看网络管理档案,找到连接该端口的是四楼某二层交换机,

    远程登录该楼层交换机时,发现迟迟无法登录成功,使用ping命令测试该交换机的IP地址时

    ,返回的结果为“Request time out”;就在笔者纳闷为什么没有人报故障时,电话铃声如

    期而至,果然来自四楼的用户开始接二连三地报修网络故障了。根据上述故障现象,笔者估计

    可能是楼层交换机的工作状态出现了意外,于是跑到该故障交换机现场,切断该设备的电源,

    过一段时间后再次接通电源,进行重新启动,等到启动操作完毕后,笔者又使用了ping命令测

    试该交换机的IP地址,此时返回的结果已经正常,而且远程登录操作也能够很顺利地进行。然

    而,半个小时之后,该故障交换机又出现了相同的故障现象,并且进行ping命令测试时,又返

    回了不正常的测试结果;后来笔者不放心,又重新经过反复启动测试,发现故障交换机始终无

    法正常ping通。

    深入排查

    既然经过反复重启不能解决问题,笔者估计引起该故障的原因比较复杂,考虑到这种故障现象

    在网络管理过程中经常会碰到,于是笔者按照下面的思路进行了深入排查:

    1、考虑到整个大楼网络中,只有四楼的某个楼层交换机出现这种现象,笔者初步判断可能是

    该楼层交换机自身问题引起的,为了能够确保可以准确定位故障原因,笔者准备利用一台工作

    状态正常的交换机来替换故障交换机,看看故障现象是否仍然存在;同时,将那台被怀疑可能

    存在问题的交换机连接到一个独立的网络工作环境,经过半个小时的测试、观察,笔者看到那

    台被连接到独立网络环境的故障交换机工作状态是正常的,而且在该网络环境下可以ping通它

    的IP地址,而那台新替换的交换机连接到大楼网络后,却不能正常ping通了;依照这些现象

    ,笔者认为四楼的交换机自身出现问题的可能性几乎没有。

    2、在排除了故障交换机自身状态因素后,笔者对整个大楼网络的组网结构和网络状态重新进

    行了回顾。由于大楼中其他楼层的用户都能正常上网,唯独四楼的一部分用户不能上网;查阅

    四楼的组网资料,笔者看到四楼分布了五家单位,当时网络管理员在四楼布置了两台楼层交换

    机,将它们通过级联方式连接在一起,同时在这两台交换机中划分了五个虚拟工作子网,保证

    了每家单位都能独立地工作于自己的虚拟工作子网中。既然核心交换机上的对应端口已经被

    down掉,那么整个四楼的所有单位都不能上网才对,为什么现在只有一部分用户上报故障现象

    呢?等到上班时间一到,笔者立即电话联系其他几家没有报修网络故障的单位,得到的答复说

    他们刚刚才发现网络访问不正常,正准备向大楼网络管理员求救,如此说来整个四楼的所有单

    位都是不能正常上网的,那么引起该故障的原因应该在这几家单位的虚拟工作子网中。

    3、在将故障排查范围锁定在位于四楼的五家单位之后,笔者认为既然重新启动四楼某个交换

    机的设备,能够暂时地将网络故障恢复,只是在半个小时之后,相同的网络故障现象才会再次

    现象;对照这种特殊的现象,笔者怀疑可能是网络广播风暴,造成了交换机在一定时间内发生

    了堵塞现象,最终堵死了核心交换机的对应交换端口。为了便于分析故障,笔者利用专业的网

    络监听工具对四楼交换机的级联端口进行了网络传输数据包分析,结果发现无论是输入数据包

    流量,还是输出数据包流量,都非常地大,几乎超过了正常数值的100倍左右,这说明四楼的

    网络中出现了网络堵塞现象。

    4、那么究竟是网络病毒引起的网络堵塞,还是网络环路引起的网络堵塞呢?笔者打算观察一

    下故障交换机级联端口的状态信息变化,特别是输出广播包的变化,如果输出广播包每秒钟都

    在不停增大的话,那十有八九就能证明四楼网络中存在网络环路现象;基于这样的分析思路,

    笔者使用Console控制线直接连接到故障交换机上,以系统管理员身份登录进入该系统后台,

    同时使用display命令查看了该交换机级联端口的输出广播包的变化,并且每隔一秒钟查看一

    次,之后比较每次查看的结果,经过反复测试,笔者发现故障交换机的输出广播包大小果然在

    不断地增大着,这说明四楼的五家单位中,肯定存在网络环路现象。

    5、仔细查看了四楼的两台交换机,笔者发现它们之间的物理连接是正常的;此外,这两台交

    换机的各个交换端口直接与四楼各个房间的墙上上网插口相连,按理来说,只要各个房间不随

    意使用交换机进行级联,应该不会出现网络环路现象的。现在既然证明四楼网络中存在网络环

    路现象,这说明肯定有人在随意使用交换机进行扩展上网,我们只要找到扩展交换机,并对它

    的物理连接进行检查,就能迅速找到具体的故障节点了,于是笔者电话联系四楼各家单位的网

    络管理员,要求他们对各个办公房间进行检查,并上报使用下级交换机的房间;没有多长时间

    ,检查结果就反馈给了笔者,竟然有10个左右的房间使用了下级交换机进行扩展上网。

    6、笔者深知这10个房间的网络连接,最有可能出现网络环路现象,那究竟是哪一个房间呢?

    难道笔者依次要到各个房间的现场,查看他们的网络连接吗?经过认真考虑,笔者找来了组网

    资料,将这10个房间使用的交换端口号码一一找了出来,之后使用网络线缆直接插入到这些交

    换端口中,并在这些端口的视图模式状态下,依次ping故障交换机的IP地址,结果ping到第

    六个交换端口时,笔者发现从该端口无法正常ping通;为了判断该交换端口是否真的存在问题

    ,笔者又在该交换端口视图模式状态下,使用display命令查看了该交换端口的状态信息,经

    过查看分析,笔者发现该交换端口的输入、输出数据包大小明显不正常,于是笔者估计该交换

    端口肯定是造成故障交换机工作状态不正常的原因。查阅档案资料后,笔者迅速根据那个交换

    端口号码,找到了对应的那个上网房间,到了现场后,笔者发现该房间中仅有的两个上网端口

    ,都连接了小集线器,而这两台集线器下面都连接有几台计算机,更要命的是还有一条网络线

    将它们直接连接在了一起,这样一来这两个集线器之间就形成了一个网络环路,该环路造成的

    广播风暴最终堵塞了故障交换机的级联端口,从而造成了整个四楼网络都不能正常上网。

    故障解决

    将该多余的网络线缆拔除之后,笔者重新查看了该交换端口的状态信息,结果发现输入、输出

    数据包大小都恢复了正常,再次查看核心交换机上对应的交换端口状态时,发现原因的“down

    ”状态已经变成了“up”状态,而且此时笔者也能正常ping通四楼的故障交换机了,这说明

    问题果然是由四楼某个房间的用户非法扩展使用交换机或集线器引起的。

    后来,笔者经过进一步询问上网用户了解到,他们的房间在前天晚上进行了打扫除,当时所有

    的网络线全部被拔了下来;当清洁工作结束之后,上网用户由于对连接知识了解不多,就随意

    进行了插接,最终造成了网络环路现象

    故障总结

    通过对这则网络故障的深入排查,我们不难看出,在管理、维护网络过程中,必须要对整个网

    络的组网结构有一个全面、清晰的了解,同时要仔细考虑交换端口的上网配置。当遇到网络故

    障时,一定要结合故障现象,逐步缩小故障排查范围,然后借助专业工具来测试上网数据包的

    大小变化,快速定位故障节点。
    展开全文
  • 同一网段通过交换机ping 不通

    千次阅读 2015-03-31 12:50:15
    公司网络通过路由器拨号,光猫解调上网,路由器的lan口接入一个24口交换机,公司其他计算机 通过无线路由器,无线路由器Wan口...后来我把摄像头的网线接入到交换机上,就看不到摄像头了,再ping摄像头IP,也ping不通。

    公司网络通过路由器拨号,光猫解调上网,路由器的lan口接入一个24口交换机,公司其他计算机

    通过无线路由器,无线路由器Wan口再通过网线接入交换机。后来公司新装了IP监控摄像头,通过网线接入路由器,与其他计算机

    在不同网段,后其他机器使用IP网络监控软件客户端可以找到 IP摄像头,并通讯。

    后来我把摄像头的网线接入到交换机上,就看不到摄像头了,再ping摄像头IP,也ping不通。


    展开全文
  • 另一台经过了交换机,未经过交换机的主机间可以互相ping通,都经过交换机的主机间也可以互相ping通,但是分属于交换机两侧的主机间互相ping不通。 原因 虽然表面上网关都是192.168.0.1,但是实际上的网络环境除了...
  • [SW-2]ping 192.168.2.100 ping自己的交换机ip地址  PING 192.168.2.100: 56 data bytes, press CTRL_C to break  Reply from 192.168.2.100: bytes=56 Sequence=1 ttl=255 time=30 ms  Reply from 192.168.2....
  • HCL实验:1.两台PC通过交换机ping

    千次阅读 2020-05-24 15:57:45
    实验整体的拓扑图 拓扑图 进行交换机配置 配置好PC的ip netmask gatework 接口管理为启用状态 开启SW1 连接的端口 (一般来说是默认打开的,但有时候会自动关闭,很烦,所以最好加上这...然后即可ping 通 结果 ...
  • pc能ping通路由,ping不通直连的交换机管理IP 路由和交换机ping不通 2台交换机间能互ping通 配置: 路由做了单臂路由,不同VLAN的PC能互ping通 例: 路由配了2个子接口,172.32.12.1 172.32.4.1 交换机IP:172.32...
  • 拓扑图 路由器配置网关 PC1 ping PC2, PC3
  • 1、交换机上创建VLAN 2、接口划入VLAN 3、trunk干道(交换机之间) 4、VLAN间路由---子接口\svi 二、设备配置(需要配置哪些?) 1、交换机上两个不同vlan 2、两个交换机之间用trunk干道 3、路由器子接口完成...
  • 路由器下接一交换机1,交换机下接PC1和一个交换机2,交换机2下有一个PC2,PC1ping不同PC2,这个是什么问题,怎么解决
  • 安装好后选择系统默认的NAT网络,不作任何修改,可以通过浏览器访问互联网,也可以实现两台虚拟机互相ping,虚拟机和主机也可以互相ping,但是虚拟机怎么都ping不了外网。于是根据网友的各种提示,将原来NAT默认的DHCP...
  • 在S1交换机里面,为新的VLAN增加了17~22#共计5个端口,并把上联端口GE0/0/2 的通过port trunk allow-pass vlan <newid>命令增加了新的VLAN。在S2交换机里面,为新的VLAN增加了20~22#共计3个端口,并把上联和...
  • 两个虚拟机之间可互相ping通且都能上网 背景 折磨我两周的东西今天终于搞定了,心理无限激动,写个博客纪念一下!!! 具体操作 把kali的设置中网络的网卡1的连接方式设置成桥接网卡,其他的选项不要动 靶机的设置...
  • **情景:**两台电脑,每台三台虚拟机,六台虚拟机组合集群。两台电脑用路由链接。虚拟机联网模式桥接模式。一台电脑win10操作系统,一台win7, **问题:**win7这台机器,可以...win10的这台机器虚拟机和主机不能互ping.
  • 接下来实现两个虚拟机(win7与xp)互相通信,前提是在同一个网段 基础知识: 查看虚拟交换机 注释:若想对挂起状态的虚拟机进行设置,则单击"继续运行此虚拟机".更改虚拟机的硬件设置必须在虚拟机...
  • 需要添加一张物理网卡 基础知识: 断开虚拟网卡的两种方法 直接禁用那张虚拟网卡 直接上图 自定义意味没有和物理机网络连接 添加网卡后,其实就可以互相ping,关键是如果不能ping,你该怎么查找问题 上面是我第一次尝试...
  • 无需路由器实现虚拟机、物理机、开发板互相ping通+上网背景介绍实验环境网络拓扑结构硬件物理层关系软件层ip地址分配原理介绍功能快捷键合理的创建标题,有助于目录的生成如何改变文本的样式插入链接与图片如何插入...
  • 2、如果直连能通,那么将交换机配置成二层交换机能否ping 通(理论上,如何你直连能ping 通,那么配置成二层交换机就能ping 通) 什么是二层交换机呢? 你就撤销对这个端口的所有的配置就好。 3、如果二层交换能...
  • 交换机的两台pc机能相互ping

    千次阅读 2019-08-11 14:13:38
    3.pc1与pc 2要能互相ping通 ——因为在平时我们自己配置IP地址时会敲错,把pc1与pc2配成一个IP地址 pc1 ping pc2 其实是pc1 ping自己的IP地址,会误以为pc1与pc2能够互相ping通 2.在pc1,pc2上分别配置正确...
  • 更改主机IP和虚拟机IP为一个网段,在 控制面板\网络和 Internet\网络连接 将虚拟交换机与本机的WLAN(若连的是WIFI)或以太网(若连的是有线)桥接,同时选中两个右键即可桥接,同时还有更改虚拟交换机ip与网桥ip一个...
  • 不同vlan间互相ping通配置VLAN间互通配置霓瓮萍畜景缘吟月怜惭颓疫荡族贪驶铺倾幅衣浆少涌拐卿迄隧矮烯铰讥凡不同vlan间互相ping通配置不同vlan间互相ping通配置知识内容与要求了解VLAN间通信的条件;...
  • 然后连线测试可否ping通,注意需要检查router的访问控制列表,是否有关于限制,最好将以上两个新设网段的访问许可加入到访问控制列表中(ACL)  记得给分哈 -------------补充------------- 在两个不同的网段间通信,...
  • 家都知道,如果一交换机连接的主机在同一网段,则各主机可以互相通信,可为什么连接不同网段的主机就ping不通了呢? 我想很多人都有这样的想法,交换机不是基于帧的源MAC地址进行学习,目标MAC地址进行转发吗,...
  • 参考答案:1、防火墙挡住了ping请求2、ip地址弄错了3、网线没有接好4、交换机坏了5、ping服务被禁止掉了6、网络配置不对,比如ip、网关、子网掩码
  • VLAN间互通配置 知识内容与要求 了解VLAN间通信的条件 了解传统交换技术与第三层交换技术的区别 了解三层交换机的三层接口和开启三层功能的方式 理解三层交换机与路由器的区别 了解交换机路由功能的作用 理解直连...
  • 一:实验要求 二:实验目的 pc2 可以ping 通 pc4 5 6 ...①三台交换机 全部创建 所有vlan 2-6 SW1 2 3 同下 ② SW1 用户接口配置 G0/0/11 interface GigabitEthernet0/0/11 port link-type access
  • 1.四楼五楼IP172.29.255.6/255.255.255.252 上联S7706交换机,出口路由AR2200. 交换机中其他vlan均网络正常,但是四楼五楼该IP不能上网(该IP给与一个二级路由器)。后面在一级路由器的NAT里面的“静态NAT”里,写...
  • 交换机

    千次阅读 2012-08-07 10:39:20
    根据工作位置的不同,可以分为广域网交换机和局域网交换机。广域的交换机(switch)就是一种在通信系统中完成信息交换功能的设备。  在计算机网络系统中,交换概念的提出改进了共享工作模式。而HUB集线器就是...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 6,837
精华内容 2,734
关键字:

交换机互相ping