精华内容
下载资源
问答
  • H3C设备查看信息命令

    万次阅读 2018-10-02 00:23:25
    <H3C-1>system-view --进入系统视图 [H3C-1]display wlan ap all...[H3C-1]display wlan ap name H3C01-302 --查看指定AP [H3C-1]wlan ap H3C01-302  [H3C-1-wlan-ap-H3C01-302]display this --...

    <H3C-1>system-view        --进入系统视图

    [H3C-1]display wlan  ap all  --查看所有AP

    [H3C-1]display  wlan ap name H3C01-302    --查看指定AP

    [H3C-1]wlan ap H3C01-302 

    [H3C-1-wlan-ap-H3C01-302]display this --查看AP配置

    [H3C-1-wlan-ap-H3C01-302]serial-id 219801A0YG8174E08253 --更换AP 的SN码(更换设备)

    --查看用户发送接收速率、连接时间等信息

    [H3C-1-wlan-ap-H3C01-302]dis wlan client status mac-address abcd-1234-asdf

    [H3C-1-wlan-ap-H3C03-306]dis cpu-usage   --查看CPU使用率

    <H3C-1>display cu configuration wlan-ap    --查看所有AP配置

    [H3C-2]dis wlan ap all | include H3C-ed07 --查看指定范围AP

    <H3C-1>display cu configuration wlan-ap | begin H3C01-201           --从某一处开始查

    [H3C-1]display wlan client ap H3C01-201       --查看AP下用户

    [H3C-2]dis wlan client mac-address abcd-1234-asdf   --根据用户Mac查看用户连接信息

    <H3C-1>reset wlan ap name H3C01-201 --重启AP

    [H3C-1]dis wlan ap all radio       --查看AP的功率

    [HNCH-AC]dis wlan service-template              --查看wlanid 和ssid的对应

     

    int range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/24

    undo poe enable

     

     

           -- 华三查看交换机在线时间的命令

    进入核心交换机

    输入  ssh2 +IP

    输入       用户名

    输入       密码

    输入       display version

     

    [H3C-AC]dis wlan client status mac-address 80ad-16fa-cffd       --使用mac查看用户的协商速率

    [H3C-AC]DIS wlan client ap H3C-319                                           --查看e11-319的AP下有多少个用户

     

     

    查看指定AP释放的哪种信号

    [h3c] wlan ap 101

    [h3c-101] dis wlan all

    [h3c-101] dis this

     

    查看AP工作时长

    [H3C-AC]dis wlan ap online-time name d01-101

     

     

    核心交换机

    <H3C-POE-S5110-ED05-5F-2>dis interface brief --查看交换机端口状态

    <H3C-HJ-S5310-WD01>dis cu

    <H3C-HJ-S5310-WD01>dis current-configuration       --查看交换机的配置

    [H3C-POE-S5110-WD01-6F-1]int range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/24        --进入端口

    [H3C-POE-S5110-WD01-6F-1-if-range]undo poe enable          --关闭交换机端口

     

     

    在AC上查看AP的IP地址和MAC地址 

    [H3C-AC] dis wlan ap all adres

     

     

    [AC]dis wlan ap name d01-101 ve    --查看AP的详细信息

    开启AP的telnet功能
    [AC]probe
    [AC-probe]wlan ap-execute d01-101 exec-console enable
    <AC>telnet 0.0.0.0

    展开全文
  • H3C交换机修改时间

    千次阅读 2018-06-20 09:48:00
    首先学习: ...# 查看时钟设置  dis clock #图片为已经配置好的时钟 有两种时钟获取方式 1.开取NTP ,由网络时钟服务器获取时间 clock protocol ntp mdc mdc-id 2.不置时钟服务器, ...

    首先学习:

      NTP  network time protocol  网络时间协议

      UTC  世界协调时间  

     

     # 查看时钟设置 

    dis clock     #图片为已经配置好的时钟

     

    有两种时钟获取方式

    1.开取NTP ,由网络时钟服务器获取时间    clock protocol ntp mdc mdc-id

    2.不置时钟服务器,               clock protocol none

     

    # clock protocol none

    <H3C>clock protocol none              #关闭protocol ,缺省情况下,默认开启,由缺省MDC获取系统时间

    <H3C>clock datetime hh:mm:ss year/month/day     #设置时间

    [H3C]clock timezone beijing add 8          #设置时区 北京 在UTC偏移8小时

    [H3C]quit

     

    转载于:https://www.cnblogs.com/hello1123/p/9202309.html

    展开全文
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    H3C&gt;system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo...
    一.用户配置:
    
    <H3C>system-view
    [H3C]super password H3C     设置用户分级密码
    [H3C]undo super password     删除用户分级密码
    [H3C]localuser bigheap 123456 1     Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuser bigheap     删除Web网管用户
    [H3C]user-interface aux 0     只支持0
    [H3C-Aux]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undo idle-timeout     恢复默认值
    [H3C]user-interface vty 0     只支持0和1
    [H3C-vty]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undo idle-timeout     恢复默认值
    [H3C-vty]set authentication password 123456     设置telnet密码,必须设置
    [H3C-vty]undo set authentication password     取消密码
    [H3C]display users     显示用户
    [H3C]display user-interface     显示用户界面状态
    二.系统IP配置:
    [H3C]vlan 20
    [H3C]management-vlan 20
    [H3C]interface vlan-interface 20     创建并进入管理VLAN
    [H3C]undo interface vlan-interface 20     删除管理VLAN接口
    [H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0     配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ip address     删除IP地址
    [H3C-Vlan-interface20]ip gateway 192.168.1.1     指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown     关闭接口
    [H3C-Vlan-interface20]undo shutdown     开启
    [H3C]display ip     显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface 20     查看管理VLAN的接口信息
    <H3C>debugging ip     开启IP调试功能
    <H3C>undo debugging ip
    三.DHCP客户端配置:
    [H3C-Vlan-interface20]ip address dhcp-alloc     管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip address dhcp-alloc     取消
    [H3C]display dhcp     显示DHCP客户信息
    <H3C>debugging dhcp-alloc     开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    四.端口配置:
    [H3C]interface Ethernet0/3
    [H3C-Ethernet0/3]shutdown
    [H3C-Ethernet0/3]speed 100     速率,可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplex full     双工,可为half,full和auto(缺省)  光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control     开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression 20     设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopback internal     内环测试
    [H3C-Ethernet0/3]loopback external     外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-type trunk     设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan 20     设置20为该trunk的缺省VLAN,默认为1
                                               (trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan 20     将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlan all     允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdi auto     设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4     将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet 0/1     删除该汇聚组
    [H3C]link-aggregation mode egress     配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为                                      ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet 0/2     将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both     将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>reset counters     清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet 0/3     显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test     诊断该端口的电路状况
    五.VLAN配置:
    [H3C]vlan 2
    [H3C]undo vlan all     删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolate enable     打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2     设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlan all     显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group
    [H3C]user-group 20     创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group 20     显示user-group 20的相关信息
    六.集群配置:
      S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable    启用群集功能,缺省为启用
    [H3C]cluster     进入群集视图
    [H3C-cluster]administrator-address H-H-H name switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undo administrator-address     退出集群
    [H3C]display cluster     显示集群信息
    [H3C]management-vlan 2     集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    <H3C>debugging cluster
    七.QoS配置:
      QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority 7     设置端口优先级为7,默认为0
    [H3C]priority-trust cos     设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 6 8     设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound 29     将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    [H3C]display queue-scheduler     显示队列调度模式及参数
    [H3C]display priority-trust     显示优先级信任模式
    八.系统管理:
    [H3C]mac-address blackhole H-H-H vlan 1     在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1     在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging 500     设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restore default     恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-center enable     启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip 192.168.0.3     向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level 8     设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminal debugging     启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminal logging     启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminal trapping     启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]display info-center     显示系统日志的配置和缓冲区记录的信息
    [H3C]display logbuffer     显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]display trapbuffer     显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>reset logbuffer     清除日志缓冲区的信息
    <H3C>reset trapbuffer     清除告警缓冲区的信息
    九.网络协议配置:
      NDP即是邻居发现协议,S1550E只能开启或关闭NDP,无法配置,默认有效保留时间为180s,NDP报文发送的间隔60s
    [H3C]ndp enable     缺省情况下是开启的
    [H3C-Ethernet0/3]ndp enable     缺省情况下开启
    [H3C]display ndp     显示NDP配置信息
    [H3C]display ndp interface Ethernet 0/1     显示指定端口NDP发现的邻居信息
    <H3C>debugging ndp interface Ethernet 0/1
      HABP协议即Huawei Authentication Bypass Protocol,华为鉴权旁路协议,是用来解决当交换机上同时配置了802.1x和HGMPv1/v2时,未经授权和认证的端口上将过滤HGMP报文,从而使管理设备无法管理下挂的交换机的问题。交换机启动HABP后,将忽略802.1x认证。
      HABP包括服务器和客户端,由服务器定期发送请求,客户端进行应答,并向下进行转发,服务器一般启动在管理设备上,客户机在下挂设备上启动,1550E只支持客户端。
    [H3C]habp enable     启动HABP特性,缺省即启动,启动后即缺省为客户机模式
    <H3C>debugging habp     启动HABP调试功能
      NTDP即邻居拓扑发现协议,用来收集网络拓扑信息的协议,与NDP协议一起工作,用于集群管理,S1550E的配置主要包括开启与关闭功能能,开启与关闭调试功能
    [H3C]ntdp enable     缺省情况下为开启的
    [H3C-Ethernet0/3]ntdp enable     缺省情况下为使能
    <H3C>debugging ntdp
    十.SNMP配置:
      S1550E支持SNMPv1,SNMPv2c,主要配置包括:设置团体名,设置系统信息,设置Trap目标主机的地址,允许或禁止发送Trap,禁止SNMP Agent的运行
    [H3C]snmp-agent community read bigheap     设置bigheap团体,且为只读访问
    [H3C]snmp-agent max-size 1600     设置Agent能接受/发送的SNMP消息包最大为1600字节,缺省1500
    [H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c     设置系统信息,版本为v2c,缺省情况下联系信息为"R&D Hangzhou, H3C Technologies co.,Ltd.",位置为"Hangzhou China",v2c版本
    [H3C]undo snmp-agent     禁止SNMP Agent的运行,若配置任何SNMP命令将重新启动SNMP Agent
    [H3C]display snmp-agent community read
    [H3C]display snmp-agent sys-info contact
    [H3C]display snmp-agent sys-info location
    [H3C]display snmp-agent sys-info version
    <H3C>debugging snmp-agent packet|process
    十一.IGMP Snooping配置:
      IGMP Snooping是运行在二层交换机上的组播约束机制,用于管理和控制组播组.主要负责建立和维护二层MAC地址表,同时根据建立的组播地址表来转发路由器下发的组播报文,如果不运行IGMP Snooping,则组播报文将在二层网络中广播
      IGMP Snooping配置包括:启动和关闭IGMP Snooping,配置路由器端口老化时间,配置最大响应查询时间,配置组播组成员端口老化时间,配置端口快速离开,调试功能
    [H3C]igmp-snooping      启用IGMP Snooping功能,默认为关闭
    [H3C]igmp-snooping router-aging-time 500     配置路由器端口老化时间为500s,默认为105s
    [H3C]igmp-snooping max-response-time 15     配置最大响应查询时间为15s,默认为10s
    [H3C]igmp-snooping host-aging-time 300     配置组播组成员端口老化时间为300s,默认为260s
    [H3C-Ethernet0/3]igmp-snooping fast-leave     配置快速离开,若收到离开报文,则立即删除端口,不询问
    [H3C]display igmp-snooping configuration     显示配置信息
    [H3C]display igmp-snooping statistics     显示包统计信息
    [H3C]display igmp-snooping group vlan 2     显示VLAN2中IP组播组和MAC组播组的信息
    <H3C>reset igmp-snooping statistics     清楚统计信息
    <H3C>debugging igmp-snooping
    十二.系统调试:
    <H3C>debugging all     开启所有调试开关,此命令为协议调试开关
    <H3C>terminal debugging     终端调试开关,打开开关,默认为关闭
    <H3C>debugging drv     主要显示报文的实际内容,默认为关闭
    [H3C]display debugging     显示调试开关状态
    十三.802.1x配置:
    [H3C-Ethernet0/3]dot1x     开启802.1x特性,也可在系统视图下使用,使用后全局开启,也可用                 interface参数开启指定端口的802.1x特性,缺省全关闭,要启用802.1x,全局和端口的都需开启
    [H3C-Ethernet0/3]dot1x port-control unauthorized-force     设置工作模式为强制非授权模式,使用        模式与dot1x命令相同,默认为auto,即通过了认证才可以访问,还有authorized-force,为强制授权       模式,允许用户访问
    [H3C-Ethernet0/3]dot1x port-method portbased     设置接入控制方式为基于端口的,使用模式与            dot1x命令相同,默认为macbase,基于MAC地址的
    [H3C-Ethernet0/3]dot1x max-user 10     设置端口接入用户的数量最大为10个,使用模式与dot1x命令         相同,默认为128,取值范围为1-128
    [H3C]dot1x authentication-method eap     设置802.1x的用户认证方法为EAP,即EAP中继,直接用EAP报        文发送到服务器,需服务器支持
    [H3C-Ethernet0/3]dot1x re-authenticate     开启802.1x重认证功能使交换机以一定时间间隔周期性       的进行认证,使用模式同dot1x命令,缺省情况下所有端口该特性都关闭
    [H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp-     timeout 20 server-timeout 200     设置802.1x认证的定时器,handshake-period为认证成功后,     系统以此间隔为周期发送握手请求报文(相当于keepalive消息发送间隔),1-1024s,默认15s.
         reauth-period为重认证超时定时器,1-86400s,默认3600s.
         quiet-period为用户认证失败后,Autheticator的静默定时器,静默后再处理认证,10-120s,默认60s.
         tx-period为传送超时定时器,Supplicant未成功发送认证应答报文,则重发认证请求,10-120s,默认   为30s.
         supp-timeout为认证超时定时器,Supplicant未成功响应,则重发认证请求,10-120s,默认30s.
         server-timeout为服务器未成功响应的超时定时器,100-300s,默认100s.
    <H3C>reset dot1x statistics     清除802.1x统计信息
    [H3C]display dot1x statistics     显示802.1x的配置,运行情况和统计信息
    <H3C>debugging dot1x     打开802.1x的相关模块的调试信息
    十四.RADIUS配置:
    [H3C]radius scheme system     进入system方案,其各项值为缺省值,1550E只支持默认方案
    [H3C-radius-system]primary authentication 10.110.1.1 1812     设置RADIUS服务器地址和UDP端口     号,默认情况下,system方案中服务器IP地址为空,UDP端口号为1812
    [H3C-radius-system]key authentication 123     指示RADIUS加密共享密钥为123,默认无共享密钥
    [H3C-radius-system]timer 10     设置RADIUS服务器响应超时定时器,1-10s,默认为5s
    [H3C-radius-system]retry 10     设置RADIUS服务器最大响应重试次数为10,1-20次,默认为5次
    [H3C]display radius     显示radius方案信息
    <H3C>debugging radius packet     打开radius报文调试开关


    对于一般的路由器广大网友们应该都会设置,随着光纤的普及,越来越多的宽带提供商都采用光纤到户,想要使用光纤就必须使用光纤路由器,光纤路由器的设置很多人还不太了解。下面,我以H3C光纤路由器为例,给大家介绍如何进行设置。
    一、连接方式
    光纤-光电转换器—代理服务器—电脑。
    1、ADSL/VDSLPPPoE:电脑上运行第三方拨号软件如Enternet300或WinXP系统自带的拨号程序,填入ISP提供的账号和密码,每次上网前先要拨号。
    2、启用路由功能,填入了ISP提供的账号和密码,拨号的动作交给MODEM去做。
    3、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    4、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可上网。
    5、802.1X+静态IP:ISP提供固定的IP地址,专用拨号软件,账号和密码。
    6、802.1X+动态IP:ISP提供专用拨号软件,账号和密码。
    7、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    二、基本设置
    1、物理连接好,这里就不啰嗦了,大同小异,将电脑的ip地址和路由器管理地址设置在同一网段,在IE栏中输入管理IP地址,在用户登陆提示窗口输入宽带路由器说明书中的默认管理账户和密码进入设置界面。
    2、为了让路由器能够自动拨号,我们还需要将ADSL账号填写在路由器中,点击上方的首页标签,然后点击WAN,在PPPoverEthernet处看到设置ADSL账号的地方,输入自己的ADSL账号和密码后保存设置,现在到系统状态-系统信息处察看联网状态,在WAN端可以清晰地看到ADSL拨号获得的网络信息。
    3、设置完ADSL账号后,我们就可以通过宽带路由器上网了,这时我们可以打开DHCP功能,在DHCP服务器可进入的ip范围处设置ip地址范围,保存后光纤路由器设置中就具备自动分配ip地址的功能了。
    光纤路由器设置的内容就为你介绍这里,上面提到的这些连接认证方式只是普及率比较高的一些宽带接入方式,如果你不清楚,可以向ISP商咨询,设置好自己的光纤路由器。
    展开全文
  • H3C交换机常用命令大全

    万次阅读 多人点赞 2019-05-15 09:55:25
    一.用户配置: system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省...[H3C]undo localuser bigheap 删...

    一.用户配置:

    system-view
    [H3C]super password H3C 设置用户分级密码
    [H3C]undo super password 删除用户分级密码
    [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuser bigheap 删除Web网管用户
    [H3C]user-interface aux 0 只支持0
    [H3C-Aux]idle-timeout 2 50 设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undo idle-timeout 恢复默认值
    [H3C]user-interface vty 0 只支持0和1
    [H3C-vty]idle-timeout 2 50 设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undo idle-timeout 恢复默认值
    [H3C-vty]set authentication password 123456 设置telnet密码,必须设置
    [H3C-vty]undo set authentication password 取消密码
    [H3C]display users 显示用户
    [H3C]display user-interface 显示用户界面状态

    二.系统IP配置:

    [H3C]vlan 20
    [H3C]management-vlan 20
    [H3C]interface vlan-interface 20 创建并进入管理VLAN
    [H3C]undo interface vlan-interface 20 删除管理VLAN接口
    [H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0 配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ip address 删除IP地址
    [H3C-Vlan-interface20]ip gateway 192.168.1.1 指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown 关闭接口
    [H3C-Vlan-interface20]undo shutdown 开启
    [H3C]display ip 显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface 20 查看管理VLAN的接口信息
    debugging ip 开启IP调试功能
    undo debugging ip

    三.DHCP客户端配置:

    [H3C-Vlan-interface20]ip address dhcp-alloc 管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip address dhcp-alloc 取消
    [H3C]display dhcp 显示DHCP客户信息
    debugging dhcp-alloc 开启DHCP调试功能
    undo debugging dhcp-alloc

    四.端口配置:

    [H3C]interface Ethernet0/3
    [H3C-Ethernet0/3]shutdown
    [H3C-Ethernet0/3]speed 100 速率,可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplex full 双工,可为half,full和auto(缺省) 光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control 开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression 20 设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopback internal 内环测试
    [H3C-Ethernet0/3]loopback external 外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-type trunk 设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan 20 设置20为该trunk的缺省VLAN,默认为1
    (trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan 20 将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlan all 允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdi auto 设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线
    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4 将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet 0/1 删除该汇聚组
    [H3C]link-aggregation mode egress 配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为 ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet 0/2 将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both 将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    reset counters 清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet 0/3 显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test 诊断该端口的电路状况

    五.VLAN配置:

    [H3C]vlan 2
    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlan all 显示所有VLAN的详细信息
    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group
    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group 20 显示user-group 20的相关信息

    六.集群配置:

    S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
    即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable 启用群集功能,缺省为启用
    [H3C]cluster 进入群集视图
    [H3C-cluster]administrator-address H-H-H name switch H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undo administrator-address 退出集群
    [H3C]display cluster 显示集群信息
    [H3C]management-vlan 2 集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    debugging cluster

    七.QoS配置:

    QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority 7 设置端口优先级为7,默认为0
    [H3C]priority-trust cos 设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 6 8 设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound 29 将端口进口速率限制为2Mbps,取1-28时,速率为rate81024/125,即64,128,192…1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M…100M,千兆时可继续往下取,128-240时,速率为(rate-115)81024,即104M,112M,120M…1000M
    [H3C]display queue-scheduler 显示队列调度模式及参数
    [H3C]display priority-trust 显示优先级信任模式

    八.系统管理:

    [H3C]mac-address blackhole H-H-H vlan 1 在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1 在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging 500 设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1 配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    save
    [H3C]restore default 恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-center enable 启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip 192.168.0.3 向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level 8 设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging
    terminal debugging 启用控制台对调试信息的显示,缺省控制台为禁用
    terminal logging 启用控制台对日志信息的显示,缺省控制台为启用
    terminal trapping 启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]display info-center 显示系统日志的配置和缓冲区记录的信息
    [H3C]display logbuffer 显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]display trapbuffer 显示告警缓冲区最近记录的指定数目的日志信息
    reset logbuffer 清除日志缓冲区的信息
    reset trapbuffer 清除告警缓冲区的信息

    九.网络协议配置:

    NDP即是邻居发现协议,S1550E只能开启或关闭NDP,无法配置,默认有效保留时间为180s,NDP报文发送的间隔60s
    [H3C]ndp enable 缺省情况下是开启的
    [H3C-Ethernet0/3]ndp enable 缺省情况下开启
    [H3C]display ndp 显示NDP配置信息
    [H3C]display ndp interface Ethernet 0/1 显示指定端口NDP发现的邻居信息
    debugging ndp interface Ethernet 0/1
    HABP协议即Huawei Authentication Bypass Protocol,华为鉴权旁路协议,是用来解决当交换机上同时配置了802.1x和HGMPv1/v2时,未经授权和认证的端口上将过滤HGMP报文,从而使管理设备无法管理下挂的交换机的问题。交换机启动HABP后,将忽略802.1x认证。
    HABP包括服务器和客户端,由服务器定期发送请求,客户端进行应答,并向下进行转发,服务器一般启动在管理设备上,客户机在下挂设备上启动,1550E只支持客户端。
    [H3C]habp enable 启动HABP特性,缺省即启动,启动后即缺省为客户机模式
    debugging habp 启动HABP调试功能
    NTDP即邻居拓扑发现协议,用来收集网络拓扑信息的协议,与NDP协议一起工作,用于集群管理,S1550E的配置主要包括开启与关闭功能能,开启与关闭调试功能
    [H3C]ntdp enable 缺省情况下为开启的
    [H3C-Ethernet0/3]ntdp enable 缺省情况下为使能
    debugging ntdp

    十.SNMP配置:

    S1550E支持SNMPv1,SNMPv2c,主要配置包括:设置团体名,设置系统信息,设置Trap目标主机的地址,允许或禁止发送Trap,禁止SNMP Agent的运行
    [H3C]snmp-agent community read bigheap 设置bigheap团体,且为只读访问
    [H3C]snmp-agent max-size 1600 设置Agent能接受/发送的SNMP消息包最大为1600字节,缺省1500
    [H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c 设置系统信息,版本为v2c,缺省情况下联系信息为"R&D Hangzhou, H3C Technologies co.,Ltd.",位置为"Hangzhou China",v2c版本
    [H3C]undo snmp-agent 禁止SNMP Agent的运行,若配置任何SNMP命令将重新启动SNMP Agent
    [H3C]display snmp-agent community read
    [H3C]display snmp-agent sys-info contact
    [H3C]display snmp-agent sys-info location
    [H3C]display snmp-agent sys-info version
    debugging snmp-agent packet|process

    十一.IGMP Snooping配置:

    IGMP Snooping是运行在二层交换机上的组播约束机制,用于管理和控制组播组.主要负责建立和维护二层MAC地址表,同时根据建立的组播地址表来转发路由器下发的组播报文,如果不运行IGMP Snooping,则组播报文将在二层网络中广播
    IGMP Snooping配置包括:启动和关闭IGMP Snooping,配置路由器端口老化时间,配置最大响应查询时间,配置组播组成员端口老化时间,配置端口快速离开,调试功能
    [H3C]igmp-snooping 启用IGMP Snooping功能,默认为关闭
    [H3C]igmp-snooping router-aging-time 500 配置路由器端口老化时间为500s,默认为105s
    [H3C]igmp-snooping max-response-time 15 配置最大响应查询时间为15s,默认为10s
    [H3C]igmp-snooping host-aging-time 300 配置组播组成员端口老化时间为300s,默认为260s
    [H3C-Ethernet0/3]igmp-snooping fast-leave 配置快速离开,若收到离开报文,则立即删除端口,不询问
    [H3C]display igmp-snooping configuration 显示配置信息
    [H3C]display igmp-snooping statistics 显示包统计信息
    [H3C]display igmp-snooping group vlan 2 显示VLAN2中IP组播组和MAC组播组的信息
    reset igmp-snooping statistics 清楚统计信息
    debugging igmp-snooping

    十二.系统调试:

    debugging all 开启所有调试开关,此命令为协议调试开关
    terminal debugging 终端调试开关,打开开关,默认为关闭
    debugging drv 主要显示报文的实际内容,默认为关闭
    [H3C]display debugging 显示调试开关状态

    十三.802.1x配置:

    [H3C-Ethernet0/3]dot1x 开启802.1x特性,也可在系统视图下使用,使用后全局开启,也可用 interface参数开启指定端口的802.1x特性,缺省全关闭,要启用802.1x,全局和端口的都需开启
    [H3C-Ethernet0/3]dot1x port-control unauthorized-force 设置工作模式为强制非授权模式,使用 模式与dot1x命令相同,默认为auto,即通过了认证才可以访问,还有authorized-force,为强制授权 模式,允许用户访问
    [H3C-Ethernet0/3]dot1x port-method portbased 设置接入控制方式为基于端口的,使用模式与 dot1x命令相同,默认为macbase,基于MAC地址的
    [H3C-Ethernet0/3]dot1x max-user 10 设置端口接入用户的数量最大为10个,使用模式与dot1x命令 相同,默认为128,取值范围为1-128
    [H3C]dot1x authentication-method eap 设置802.1x的用户认证方法为EAP,即EAP中继,直接用EAP报 文发送到服务器,需服务器支持
    [H3C-Ethernet0/3]dot1x re-authenticate 开启802.1x重认证功能使交换机以一定时间间隔周期性 的进行认证,使用模式同dot1x命令,缺省情况下所有端口该特性都关闭
    [H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp- timeout 20 server-timeout 200 设置802.1x认证的定时器,handshake-period为认证成功后, 系统以此间隔为周期发送握手请求报文(相当于keepalive消息发送间隔),1-1024s,默认15s.
    reauth-period为重认证超时定时器,1-86400s,默认3600s.
    quiet-period为用户认证失败后,Autheticator的静默定时器,静默后再处理认证,10-120s,默认60s.
    tx-period为传送超时定时器,Supplicant未成功发送认证应答报文,则重发认证请求,10-120s,默认 为30s.
    supp-timeout为认证超时定时器,Supplicant未成功响应,则重发认证请求,10-120s,默认30s.
    server-timeout为服务器未成功响应的超时定时器,100-300s,默认100s.
    reset dot1x statistics 清除802.1x统计信息
    [H3C]display dot1x statistics 显示802.1x的配置,运行情况和统计信息
    debugging dot1x 打开802.1x的相关模块的调试信息

    十四.RADIUS配置:

    [H3C]radius scheme system 进入system方案,其各项值为缺省值,1550E只支持默认方案
    [H3C-radius-system]primary authentication 10.110.1.1 1812 设置RADIUS服务器地址和UDP端口 号,默认情况下,system方案中服务器IP地址为空,UDP端口号为1812
    [H3C-radius-system]key authentication 123 指示RADIUS加密共享密钥为123,默认无共享密钥
    [H3C-radius-system]timer 10 设置RADIUS服务器响应超时定时器,1-10s,默认为5s
    [H3C-radius-system]retry 10 设置RADIUS服务器最大响应重试次数为10,1-20次,默认为5次
    [H3C]display radius 显示radius方案信息
    debugging radius packet 打开radius报文调试开关

    展开全文
  • 通过Console口本地恢复H3C交换机系统

    万次阅读 2012-07-01 07:27:19
    以下内容摘自目前正在全国热销、已加码重印的《Cisco/H3C交换机配置与管理完全手册》(第二版)。新上市的姊妹篇《Cisco/H3C交换机高级配置与管理技术手册》同步热销中。卓越网、京东网、当当网等有售,最低仅6.4折...
  • H3C交换机的时钟修改

    千次阅读 2019-08-12 17:10:11
    h3c>display clock 有两种时钟获取方式 1.开取NTP ,由网络时钟服务器获取时间 clock protocol ntp mdc mdc-id 2.不置时钟服务器, clock protocol none [H3C]clock protocol none#关闭protocol ,缺省...
  • H3C防火墙授权相关问题

    千次阅读 2020-08-03 09:12:26
    上次就H3C防火墙特征库升级的排查做了简单介绍。后来我觉得有必要把一些相关事项做一下说明,如果大家还没搞懂授权有哪些、要怎么用等常见问题还没搞懂,也是不太方便。 所以本文主要就H3C防火墙的授权类型、产品...
  • H3C CAS 介绍 & 基本概念

    万次阅读 2017-02-14 16:19:47
    H3C CAS 中的虚拟机 虚拟机中的虚拟设备 虚拟 CPU 的 3 种工作模式 虚拟网卡的 3 种类型 虚拟磁盘的三种类型 虚拟机辅助工具 CAS Tools 虚拟机外的虚拟设备 虚拟交换机 管理虚拟机基本概念H3C CAS(云计算管理平台): ...
  • H3C交换机配置DHCP

    千次阅读 2019-04-23 09:15:21
    system-view 进入系统视图 [H3C]dhcp server ip-pool h3c 创建DHCP 地址池 [H3C-dhcp-pool-h3c]network 192.168.1.0 mask 255.255.255.0 指定可以分配的地址段 [H3C-dhcp-pool-h3c]gateway-list 192.168.1.1 指定...
  • H3C防火墙NAT类型及处理顺序

    万次阅读 2019-04-19 15:34:22
    H3C防火墙NAT处理顺序 本文主要适用于H3C V7版本防火墙,介绍了NAT的基本类型和执行顺序。相关内容很多援引H3C官方产品文档,NAT类型及相关说明以官方文档为准。 1 NAT类型及配置说明 H3C V7产品支持的NAT按照组网...
  • H3C S3100V3-SI交换机设置NTP时间

    千次阅读 2019-02-12 11:03:22
    时间由配置的相对时间、时区和夏令时三个参数运算之后联合决定,通过display clock命令可以查看。为了保证与其他设备协调工作,用户需要将系统时间配置准确。 表1-2 配置系统时间 操作 命令 ...
  • H3C交换机时区设置及时间同步

    万次阅读 2017-04-05 17:03:51
    在国际无线电通信场合,为了统一起见,使用一个统一的时间,称为通用协调时(UTC, Universal Time Coordinated)。UTC与格林尼治平均时(GMT, Greenwich Mean Time)一样,都与英国伦敦的本地时相同。 北京时区是东八区...
  • H3C交换机常用配置

    万次阅读 2018-07-10 21:08:20
    H3C交换机常用配置堆叠配置SWBirf member 1 renumber 2 reboot SWA#优先级高为主设备 irf member 1 priority 32 #配置前需先关闭端口 int rang FortyGigE 1/0/53 to FortyGigE 1/0/54 shutdown #把堆叠端口划入堆叠...
  • H3C 交换机telnet查看端口流量小工具

    千次阅读 2014-09-11 16:21:00
    这两天实验室网络不给力,后来发现是有人占用了实验室太多的带宽,而登陆到实验室老的h3c s5500交换机上看端口流量情况很不方便,于是萌生写个小工具来统计端口流量情况,已求找到谁占用了大量带宽。 于是查了下,...
  • H3C交换机巡检常用命令

    千次阅读 2019-04-17 13:38:43
    H3C交换机常用巡检命令 硬件状态、IOS版本信息检查: display clock 系统时间 display version 查看版本信息,最近一次重新启动的时间 display enviroment 设备温度 display device 单板运行状态 display power ...
  • H3C笔试+面试

    万次阅读 2017-09-25 12:25:26
    新华三集团(简称新华三)是全球领先的新IT解决方案领导者,致力于新IT解决方案和产品的研发、生产、咨询、销售及服务,拥有H3C®品牌的全系列服务器、存储、网络、安全、超融合系统和IT管理系统等产品,能够提供大...
  • H3C交换机常用配置命令大全

    万次阅读 多人点赞 2018-09-12 13:51:33
    H3C交换机常用配置命令大全 一.用户配置: &lt;H3C&gt;system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web...
  • H3C常见视图及命令

    千次阅读 2017-09-23 10:33:00
    H3C常见视图及命令 H3C Comware的视图模式 1.用户视图:查看系统的硬件和系统的信息 2.系统视图(类似于Cisco的配置模式) 3.路由协议视图 4.接口视图 5.用户界面视图 各种视图之间的关系 命令级别 H3C...
  • H3C 三层交换机 常用巡检命令

    千次阅读 2018-12-10 14:21:04
    Display clock 系统时间 Display version 查看版本信息,最近一次重新启动时间 Display enviroment 设备温度 Display device 单板运行状态 Display power 查看电源状况 Display fan 查看风扇状况 Di...
  • h3c交换机基本ACL配置

    万次阅读 2010-04-26 08:00:00
    以下内容摘自笔者2009年度巨作,获得多项大奖,并且已成功重印的图书《Cisco/H3C交换机配置与管理完全手册》.19.2.2 基本ACL配置基本ACL只根据源IP地址信息制定匹配规则,对报文进行相应的分析处理。其序号取值范围...
  • 网络虚拟化技术(二) H3C IRF

    千次阅读 2018-05-02 22:29:11
    上一期整理了一下Cisco的VSS技术,这一期整理了一下H3C IRF技术。H3C IRF技术目前由IRF1、 IRF2 已经发展到了IRF3。有什么区别?看下图。IRF2其实就是修复并增强了IRF1的一些问题和功能。IRF3,是除了可以实现横向...
  • H3C交换机配置详解

    千次阅读 2012-12-26 22:36:00
    H3C&gt;system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo...
  • H3C交换机配置命令一览表

    千次阅读 2018-12-02 23:49:38
    H3C&gt;system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin [H3C]...
  • H3C云桌面解决方案介绍

    千次阅读 2020-04-19 00:37:42
    H3C云桌面解决方案介绍
  • 但是华为所有设备成功同步到NTP服务器,而H3C设备均无法正常同步。华为交换机作为服务器配置如下:ntp-service refclock-master 2ntp-service authentication enablentp-service source-interface loopback0ntp...
  • H3C路由器的备份与还原

    千次阅读 2011-12-10 22:36:55
    H3C路由器是我们常用到的网络设备,那么该如何进行路由器的备份与还原呢?下面的文章将从两种方法介绍了如何改变VRP的配置从而进行对路由器的备份与还原。 对于路由器来说我们需要保护两个参数的安全,一个就是核心...
  • 详解H3C交换机“端口安全”功能

    万次阅读 2013-10-16 08:59:04
    3C交换机中的“端口安全”(Port Security)与Cisco设备中的“端口安全”功能并不完全一样...在H3C交换机上启用了端口安全功能之后,对于交换机不能通过安全模式学习到其源MAC地址的报文,系统将视为非法报文;对于不能
  • (思科 h3c) 静态路由: 静态路由(static routing)是指由用户或网络管理员手工配置的路由信息。在早期网络中,网络的规模不大,路由器的数量很少,路由器也相对较小,通常采用手动的方法对每台路由器的路由表进行...
  • H3C常用命令详解

    千次阅读 2017-03-06 23:36:00
    H3C常用命令详解  作者:尹正杰 版权声明:原创作品,谢绝转载!否则将追究法律责任。   1.关闭后台日志输出 &lt;yinzhengjie&gt;sys [yinzhengjie]undo info-center enable  2.查看设备IOS版本信...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 663,818
精华内容 265,527
关键字:

h3c查看系统时间