精华内容
下载资源
问答
  • H3C交换机删除VLAN与其绑定端口配置

    千次阅读 2019-09-23 19:56:32
    在系统视图下,执行 undo int vlan 2 undo vlan 2 可以删除vlan2的配置信息。...[H3C-vlan2]undo port GigabitEthernet 3/1/1 可以解除GE3/1/1和VLAN2的绑定。 在系统视图下,输入: dis int v b 可以查看当前的...

    在系统视图下,执行

    undo int vlan 2
    undo vlan 2

    可以删除vlan2的配置信息。
    执行

    undo vlan all

    可以删除所有的vlan信息。
    在vlan2视图下,执行:

    [H3C-vlan2]undo port GigabitEthernet 3/1/1

    可以解除GE3/1/1和VLAN2的绑定。

    在系统视图下,输入:

    dis int v b

    可以查看当前的VLAN的简要信息。

    在系统视图下,输入:

    dis int g b

    可以查看当前的端口的简要信息,其中的PVID是这个port对应的VLAN的ID。

    转载于:https://www.cnblogs.com/xianyue/p/7119775.html

    展开全文
  • 如果直接使用“undo vlan”是删不干净的,因为配置VLAN时还配置过接口,下面就由小编介绍H3C交换机是如何删除VLAN的吧
  • 在局域网中VLAN是最常见的,通常使用VLAN来划分不同网段,不同的功能区3台电脑代表3个不同网段的VLAN,接在同一台交换机VLAN10:192.168.10.1/24 GW:192.168.10.254VLAN20:192.168.20.1/24 GW:192.168...H3C>sys ...

    在局域网中VLAN是最常见的,通常使用VLAN来划分不同网段,不同的功能区

    ae1f5d1c3d4645ad90864f9c57395a69.png

    3台电脑代表3个不同网段的VLAN,接在同一台交换机上

    VLAN10:192.168.10.1/24 GW:192.168.10.254

    VLAN20:192.168.20.1/24 GW:192.168.20.254

    VLAN30:192.168.30.1/24 GW:192.168.30.254

    <H3C>sys  
    System View: return to User View with Ctrl+Z.
    [H3C]sysn
    [H3C]sysname HC_SW_1                         #设备命名
    [HC_SW_1]vlan 10                             #创建vlan10
    [HC_SW_1-vlan10]name VLAN10                  #vlan命名
    [HC_SW_1-vlan10]vlan 20                      #创建vlan 20
    [HC_SW_1-vlan20]name VLAN20                  #vlan命名 
    [HC_SW_1-vlan20]vlan 30                      #创建vlan30
    [HC_SW_1-vlan30]name VLAN30                  #vlan命名
    [HC_SW_1-vlan30]

    9cc8fa5bdcfadb5fcd9b52b54107262a.png

    查看所有的vlan ,现在VLAN已经创建,但默认交换机的所有端口都在VLAN1,VLAN1是默认vlan,我们需要将对应的端口放在对应的vlan里。

    可以查看哪些端口已经起来了

    5b7d9a67fa6de7b87b43adcddd092524.png

    现在所有端口都是DOWN状态,因为我们还没有将电脑的端口开启。

    8e9402a43204e552788f848e81829853.png

    6ce640089ee0a05af74d83fd421aab81.png

    我们现在没有使用DHCP,需要手动设置地址,我们之前已经划分好VLAN了,现在配置上去

    VLAN10:

    e6a6653629b6800121ff08661857dfc8.png

    VLAN20:

    5d4d6955784664ba7d0ce65cbbc58b03.png

    VLAN30:

    77fdb5bbfbe571169ae494b3f13ac709.png

    现在再看下交换机上面端口是否开启了

    3f6d06e83ec93731f04411cc33686017.png

    端口已经开启

    交换机有两种常见类型 : access trunk口,access一般是接终端, trun口需要封装,一般连接设备如交换机。

    现在我们将对应接口设置为access并划分到对应vlan

    [HC_SW_1]interface GigabitEthernet 1/0/1           #进入1口
    [HC_SW_1-GigabitEthernet1/0/1]port access vlan 10  #端口默认就是access类型,这里直接设置划分到vlan10
    [HC_SW_1]interface GigabitEthernet 1/0/2           #下面同理
    [HC_SW_1-GigabitEthernet1/0/2]port access vlan 20
    [HC_SW_1-GigabitEthernet1/0/2]int g1/0/3
    [HC_SW_1-GigabitEthernet1/0/3]port access vlan 30
    [HC_SW_1-GigabitEthernet1/0/3]
    
    

    现在再查看vlan,已经看到对应vlan已经有对应的端口了

    c88b180f3a23e0433a326e9ca658a735.png

    现在查看ip地址是没有的,因为都没有进入vlan配置过

    24f947f58fcaf494edd6313ae2a8aed8.png

    现在配置ip地址

    [HC_SW_1]interface Vlan-interface 10                             #使用interface来进入接口配置模式
    [HC_SW_1-Vlan-interface10]ip address 192.168.10.254 24           #ip address 配置ip地址 后面 24 是掩码 也可以写255.255.255.0 后面再详细介绍
    [HC_SW_1-Vlan-interface10]int vlan 20                            #同理
    [HC_SW_1-Vlan-interface20]ip address 192.168.20.254 24
    [HC_SW_1-Vlan-interface20]int vlan 30
    [HC_SW_1-Vlan-interface30]ip address 192.168.30.254 24
    [HC_SW_1-Vlan-interface30]
    

    现在可以查看vlan的地址配置了

    8fdb26cc731bc31d678e8b11779d646a.png

    现在端口,地址,网管关都对应上了

    cb1d7f850313444a85cbf1a3ecb29066.png

    在交换机上测试是否连通,使用ping命令加ip地址,已经可以ping通,证明没有问题

    d6a17b84cd1690f818f206306065667d.png

    因为H3C模拟器的交换机是3层交换机,所有只要vlan配置对,不同vlan就可以直接访问,来我们在电脑测试一下

    8b13b8cbdc0e0ccea6c1ec563c99d1d0.png

    在VLAN10访问其他2个VLAN

    先测试了能否ping通网关,然后ping其他vlan电脑,很多时候如果网关都ping不通,就是为了有问题了,所有可以先看下能不能到网关,现在测试都是正常的

    c2d73f203f6027eefc8cdfa65d9f8b59.png

    在vlan20访问也是正常的

    a031849274f88eb4f44ff52f26c83d13.png

    这样vlan就是正常可以通信了

    现在来保存一下吧,我一般都是save f 强制保存的。

    8598fa1a1a51539690a75e058664210c.png

    OK了,最近觉得搞IT的,一段时间不敲命令很容易就忘了,更加需要记一下了。

    展开全文
  • h3c交换机划分vlan

    千次阅读 2018-10-13 16:37:19
    [H3C]vlan 10 [H3C-vlan10]port e1/0/1 to e1/0/8 [H3C-vlan10]q 创建vlan 20,加入9~16 [H3C]vlan 20 [H3C-vlan20]port e1/0/9 to e1/0/16 [H3C-vlan20]q 创建vlan 30,加入17~...
    <H3C>sys
    vlan 10:创建vlan并进入,加入1~8
    [H3C]vlan 10  
    [H3C-vlan10]port e1/0/1 to e1/0/8
    [H3C-vlan10]q
     
    创建vlan 20,加入9~16
    [H3C]vlan 20
    [H3C-vlan20]port e1/0/9 to e1/0/16
    [H3C-vlan20]q
     
    创建vlan 30,加入17~24
    [H3C]vlan 30
    [H3C-vlan30]port e1/0/17 to e1/0/24
    [H3C-vlan30]q
    

    一个交换机当3个用


    业务联系QQ:95565541
    展开全文
  • H3C交换机配置vlan

    万次阅读 2017-05-27 08:42:02
    创建VLAN system-view System View: return to User View ...[H3C_TEST]vlan 99 [H3C_TEST-vlan99]name asd [H3C_TEST-vlan99]quit  把交换机的端端口划分到相应的Vlan中 [H3C_TEST]interface ethernet1/0/2 
    创建VLAN
    
    <H3C_TEST>system-view
    System View: return to User View with Ctrl+Z.
    [H3C_TEST]vlan 99
    [H3C_TEST-vlan99]name asd
    [H3C_TEST-vlan99]quit

     把交换机的端端口划分到相应的Vlan中
    [H3C_TEST]interface ethernet1/0/2       //进入端口模式
    [H3C_TEST-Ethernet1/0/2]port link-type access //设置端口的类型为access
    [H3C_TEST-Ethernet1/0/2]port access vlan 99  //把当前端口划到vlan 99

    [H3C_TEST]vlan 99
    [H3C_TEST-vlan99]port ethernet1/0/1 to ethernet1/0/24  //把以及网端口1/0/1到1/0/24划到vlan99
    [H3C_TEST-vlan99]quit
    [H3C_TEST]interface ethernet1/2/1

    [H3C_TEST-GigabitEthernet1/2/1]port trunk permit vlan  99 100 101    //{ID|All} 设置trunk端口允许通过的VLAN

    [H3C_TEST-GigabitEthernet1/2/1]port trunk permit vlan all(*) //也可以设置trunk端口允许通过的所有VLAN





    展开全文
  • H3C交换机MAC VLAN原理及配置示例

    千次阅读 2012-12-03 08:48:36
    现从笔者编著,目前在全国热销的《Cisco/H3C交换机配置与管理完全手册》(第二版)(与之配套的姊妹篇为《Cisco/H3C交换机高级配置与管理技术手册》)一书中摘选一部分H3C交换机MAC VLAN内容,希望对这些读者有所...
  • 1、拿到一台H3C交换机后,首先确定交换机支持的vlan功能列表。说明:上表中实心黑色圈表示完全支持该功能;白色圈表示部分支持,即该款设备只能配置一个VLAN接口,且该VLAN必须是管理VLAN;“-”表示不支持该功能。2...
  • H3C交换机VLAN命令行

    2012-09-24 22:02:52
    H3C交换机VLAN命令行手册,有配置说明及配置举例
  • 交换机划分Vlan及DHCP----H3C S5110 Series一、划分VLAN1. 保证交换机不连接到外网,因为连接到外网后,交换机容易自动转变为转发功能。然后进入系统视图。 &lt;H3C&gt;system-view2. VLAN 100---创建VLAN ...
  • H3C交换机VLAN配置实例

    2011-06-23 15:57:57
    介绍H3C交换机VLAN配置方法说明,并有详细的实例说明
  • H3C交换机VLAN基础配置实例.doc
  • H3C 交换机VLAN配置及DHCP服务配置,用户接口配置
  • 一、基本设置 1.console线连接成功 2.进入系统模式 <H3C>system-view //提示符由<H3C>变为[H3C] 3.更改设备名称 ...[H3C]sysnameTEST ...[H3C]display current-configuration //displ...
  • 对于不是很常用的MAC VLAN,许多读者都感到很陌生,本文将详细介绍H3C交换机MAC VLAN原理及配置过程,需要了解更多朋友可以参考下
  • H3C_S5500_SI交换机_VLAN

    2012-05-08 16:01:21
    设置网络H3C交换机-VLAN,S5500交换机的VLAN划分
  • H3C交换机配置创建vlan

    千次阅读 2020-07-26 19:48:18
    一、H3C交换机的基本配置 我们先来了解下h3c的配置命令与功能,都是常用的,基本上大部分网络配置都少不了这些命令。 1、基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置...
  • 核心交接分别划VLAN101 111 。下面两个交换机不配置,现在提示PVID不匹配,但能ping通!如何解决报错?或者有什么更好的配置方法? [img=https://img-bbs.csdn.net/upload/202008/14/1597401642_373109.png][/img]...
  • H3C 三层核心交换机,S3600等型号通用;端口划分port e1/0/23 to e1/0/24 划分vlan 10连接外网公网,公网路由器192.168.1.1port e1/0/21 to e1/0/22 划分vlan 20连接内部网络,网关192.168.2.254 255.255.255.0port ...
  • 本以为挺简单的事情,可到了才发现不是自己想象的那样.vlan间互访没想到h3c搞的那么麻烦,cisco的数据流控制就是做一条访问列表,列表里定义了动作是拒绝还是允许,然后直接把这个列表应用到接口上就可以了,但h3c却没有...
  • H3C交换机S5500划分VLAN

    千次阅读 2018-03-06 23:53:17
    H3C交换机S5500划分VLAN 将H3C S5500换机现在需要分三网段,分别是VLAN14,VLAN15,VLAN16,交换机中默认全部口是VLAN1. H3C路由器IP是 192.168.1.1需要划分的网段信息如下: 1)adds 192.168.14.1-254 子掩码:255.255....

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,054
精华内容 2,821
关键字:

h3c交换机删除vlan