精华内容
下载资源
问答
  • 配置之前,我们要值的注意的地方,不同的vlan从DHCP服务器上获的IP,我们要在交换机上使用DHCP relay也就是中继。再者就是要开启DHCPsnooping trusted端口信任,否你的DHCP包会被交换机丢弃,丢弃的意思懂吗?就...

    现在5700下面有个N个vlan,分别从DHCP服务器上获的IP地址。DHCP服务器是2008 R2,ip分别是192.168.2.2,192.168.2.4。

    配置之前,我们要值的注意的地方,不同的vlan从DHCP服务器上获的IP,我们要在交换机上使用DHCP relay也就是中继。

    再者就是要开启DHCPsnooping trusted端口信任,否你的DHCP包会被交换机丢弃,丢弃的意思懂吗?就是不会被交换机广播,说白了你就等于白配,一切空谈。

    首先我们要确定思路,以vlan20为例:

    全局开启DHCP,创建DHCP服务器组,为DHCP服务器指定IP,分别是192.168.2.2,192.168.2.4

    <5700>system-view

    Enter system view, return user view with Ctrl+Z.

    [5700]dhcp enable

    [5700]dhcp server group czy

    [5700-dhcp-server-group-czy] dhcp-server 192.168.2.2

    [5700-dhcp-server-group-czy] dhcp-server 192.168.2.4

    [5700-dhcp-server-group-czy]quit

    进入要配置的vlan 20,开启dhcp中继,为中继指定dhcp服务器组。

    [5700]int vlan20

    [5700-Vlanif20]dhcp select relay

    [5700-Vlanif20]dhcp relay server-select czy

    [5700-Vlanif20]quit

    最后一步开端口信任,在这里讲一下我的环境,GIG0/0/1口连接是一台物理服务器,物理机上跑着DHCP服务器虚拟机。实际这样是不合理的啊,如果物理机损坏你的两台DHCP服务器是起不到冗余的啊!这里因为只是实验,现实切不可这样布局。

    [5700]dhcp snooping en

    [5700]int gig 0/0/1

    [5700-GigabitEthernet0/0/1]dhcp snooping trusted

    [5700-GigabitEthernet0/0/1]quit

    最后查看下是否生效,从交换机是生效了。

    [5700]dis cur

    #

    interface Vlanif20

    ip address 192.168.20.1 255.255.254.0

    dhcp select relay

    dhcp relay server-select czy

    接上机器试一下呗,测试结果让人高兴啊!

    PC>ipconfig

    IPv4 address......................: 192.168.20.10

    Subnet mask.......................: 255.255.254.0

    Gateway...........................: 192.168.20.1

    Physical address..................: 00-0B-09-CF-2E-2D

    DNS server........................: 192.168.2.2

    192.168.2.4

    PC>ping 192.168.2.2

    Ping 192.168.2.2: 32 data bytes, Press Ctrl_C to break

    From 192.168.2.2: bytes=32 seq=1 ttl=127 time=47 ms

    From 192.168.2.2: bytes=32 seq=2 ttl=127 time=15 ms

    From 192.168.2.2: bytes=32 seq=3 ttl=127 time=47 ms

    From 192.168.2.2: bytes=32 seq=4 ttl=127 time=46 ms

    From 192.168.2.2: bytes=32 seq=5 ttl=127 time=16 ms

    --- 192.168.2.2 ping statistics ---

    5 packet(s) transmitted

    5 packet(s) received

    0.00% packet loss

    round-trip min/avg/max = 15/34/47 ms

    展开全文
  • 华为 dhcp及中继配置: 思路:1、配置 DHCP 客户端确保每个 PC 为 自动获取IP地址的方式;2、配置 SW1# 创建 VLAN 10 , 20# 将相关的端口,放入到对应的 VLAN ;# 配置交换机之间的互联链路 - Trunk ;3、配置 SW2# ...

    华为  dhcp及中继

    配置:

         

    思路:

    1、配置 DHCP 客户端

    确保每个 PC 为 自动获取IP地址的方式;

    2、配置 SW1

    # 创建 VLAN 10 , 20

    # 将相关的端口,放入到对应的 VLAN ;

    # 配置交换机之间的互联链路 - Trunk ;

    3、配置 SW2

    # 创建 VLAN 10 , 20 ,30,40

    # 将相关的端口,放入到对应的 VLAN ;

    # 配置交换机之间的互联链路 - Trunk ;

    # 将 SW2 配置为 每个 VLAN 的网关

    &开启路由功能

    &配置每个VLAN对应的 SVI ;

    &配置与 R1 的互联网段为三层端口

    4、配置 R1 的相关接口地址;

    5、配置R1: DHCP 服务器相关参数:

    #创建 DHCP 地址池

    -vlan 10

    -vlan 20

    -vlan 30

    #开启 DHCP 服务

    7、在 SW2 上的 SVI 下配置 DHCP 中继:

    interface vlan 10 --->dhcp select relay

    dhcp relay server-ip 192.168.88.88

    interface vlan 20 --->dhcp select relay

    dhcp relay server-ip 192.168.88.88

    interface vlan 30---> dhcp select relay

    dhcp relay server-ip 192.168.88.88

    步骤:

    1.SW1:创建vlan10 20

    将e0/0/2 e0/0/1 分别加入VLAN10   VLAN 20

    将e0/0/3 配置为trunk模式

        

    2.SW2: 创建vlan10 20 30 40

    将e0/0/1加入VLAN30

    e0/0/2为trunk模式(sw2为三层交换机)

    e0/0/1加入vlan30    g0/0/3加入vlan 40

    vlan10 网关:192.168.10.254 255.255.255.0

    vlan20网关:192.168.20.254 255.255.255.0

    vlan30网关:192.168.20.254 255.255.255.0

    vlan40的ip:192.168.88.66 255.255.255.0

    3.配置R1     配置g0/0/0的ip:192.168.88.88 255.255.255.0

    开启dhcp功能

    创建地址池:

    1.     ip pool vlan10

    network 192.168.10.0 mask 255.255.255.0

    gateway-list 192.168.10.254

    dns-list 1.1.1.1

    lesae day 3

    2.ip pool vlan20

    network 192.168.20.0 mask 255.255.255.0

    gateway-list 192.168.10.254

    dns-list 1.1.1.1

    lesae day 3

    3.ip pool vlan30

    network 192.168.30.0 mask 255.255.255.0

    gateway-list 192.168.10.254

    dns-list 1.1.1.1

    lesae day 3

     

    在g0/0/0接口 配置:

    dhcp select global

    4.开启路由功能:

    ip route-static 0.0.0.0 0.0.0.0 192.168.88.66

    4.在 SW2 上的 SVI 下配置 DHCP 中继:

    先开启dhcp功能

    interface vlan 10 --->dhcp select relay

    dhcp relay server-ip 192.168.88.88

    interface vlan 20 --->dhcp select relay

    dhcp relay server-ip 192.168.88.88

    interface vlan 30--->dhcp select relay

    dhcp relay server-ip 192.168.88.88

    5.在pc机上查看配置  并可相互ping通

    pc1:

         

    pc2:

    pc3:

                    

    各pc机之间皆可ping通

    展开全文
  • 华为三层交换机配置DHCP配置

    万次阅读 2015-01-27 10:42:05
    华为三层交换机配置DHCP配置 1,交换机作DHCP Server 『配置环境参数』 1.PC1、PC2的网卡均采用动态获取IP地址的方式 2.PC1连接到交换机的以太网端口0/1,属于VLAN10;PC2连接到交换机的以太网端口0/2,属于VLAN...

    华为三层交换机配置DHCP配置

    1,交换机作DHCP Server

    『配置环境参数』

    1.PC1、PC2的网卡均采用动态获取IP地址的方式

    2.PC1连接到交换机的以太网端口0/1,属于VLAN10;PC2连接到交换机的以太网端口0/2,属于VLAN20

    3.三层交换机SwitchA的VLAN接口10地址为10.1.1.1/24,VLAN接口20地址为10.1.2.1/24

    『组网需求』

    1.  PC1可以动态获取10.1.1.0/24网段地址,并且网关地址为10.1.1.1;PC2可以动态获取10.1.2.0/24网段地址,并且网关地址为10.1.2.1

    『DHCP Server配置流程流程』

    可以完成对直接连接到三层交换机的PC机分配IP地址,也可以对通过DHCP中继设备连接到三层交换机的PC机分配IP地址。

    分配地址的方式可以采用接口方式,或者全局地址池方式。

    【SwitchA采用接口方式分配地址相关配置】

    1.创建(进入)VLAN10

    [SwitchA]vlan10

    2.将E0/1加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1

    3.创建(进入)VLAN接口10

    [SwitchA]interfaceVlan-interface 10

    4.为VLAN接口10配置IP地址

    [SwitchA-Vlan-interface10]ipaddress 10.1.1.1 255.255.255.0

    5.在VLAN接口10上选择接口方式分配IP地址

    [SwitchA-Vlan-interface10]dhcpselect interface

    6.禁止将PC机的网关地址分配给用户

    [SwitchA]dhcpserver forbidden-ip 10.1.1.1

    【SwitchA采用全局地址池方式分配地址相关配置】

    1.创建(进入)VLAN10

    [SwitchA]vlan10

    2.将E0/1加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1

    3.创建(进入)VLAN接口10

    [SwitchA]interfaceVlan-interface 10

    4.为VLAN接口10配置IP地址

    [SwitchA-Vlan-interface10]ipaddress 10.1.1.1 255.255.255.0

    5.在VLAN接口10上选择全局地址池方式分配IP地址

    [SwitchA-Vlan-interface10]dhcpselect global

    6.创建全局地址池,并命名为”vlan10”

    [SwitchA]dhcpserver ip-pool vlan10

    7.配置vlan10地址池给用户分配的地址范围以及用户的网关地址

    [SwitchA-dhcp-vlan10]network10.1.1.0 mask 255.255.255.0

    [SwitchA-dhcp-vlan10]gateway-list10.1.1.1

    8.禁止将PC机的网关地址分配给用户

    [SwitchA]dhcpserver forbidden-ip 10.1.1.1

    【补充说明】

    以上配置以VLAN10的为例,VLAN20的配置参照VLAN10的配置即可。在采用全局地址池方式时,需新建一个与”vlan10”不同名的全局地址池。

    经过以上配置,可以完成为PC1分配的IP地址为10.1.1.0/24,同时PC1的网关地址为10.1.1.1;为PC2分配的IP地址为10.1.2.0/24,同时PC2的网关地址为10.1.2.1。

    VLAN接口默认情况下以全局地址池方式进行地址分配,因此当VLAN接口配置了以全局地址池方式进行地址分配后,查看交换机当前配置时,在相应的VLAN接口下无法看到有关DHCP的配置。

    利用全局地址池方式,可以完成为用户分配与三层交换机本身VLAN接口地址不同网段的IP地址。

    2,DHCP Relay配置

    『配置环境参数』

    1.DHCP Server的IP地址为192.168.0.10/24

    2.DHCP Server连接在交换机的G1/1端口,属于vlan100,网关即交换机vlan接口100的地址192.168.0.1/24

    3.E0/1-E0/10属于vlan10,网段地址10.10.1.1/24

    4.E0/11-E0/20属于vlan20,网段地址10.10.2.1/24

    『组网需求』

    1.在SwitchA上配置DHCP Relay使下面用户动态获取指定的相应网段的IP地址

    2.PC1、PC2均可以ping通自己的网关,同时PC1、PC2之间可以互访

    『交换机DHCP Relay配置流程』

    DHCPRelay的作用则是为了适应客户端和服务器不在同一网段的情况,通过Relay,不同子网的用户可以到同一个DHCP Server申请IP地址,这样便于地址池的管理和维护。

    【SwitchA相关配置】

    1.全局使能DHCP功能(缺省情况下,DHCP功能处于使能状态)

    [SwitchA]dhcpenable

    2.创建(进入)VLAN100

    [SwitchA]vlan100

    3.将G1/1加入到VLAN100

    [SwitchA-vlan100]portGigabitEthernet 1/1

    4.创建(进入)VLAN接口100

    [SwitchA]interfaceVlan-interface 100

    5.为VLAN接口100配置IP地址

    [SwitchA-Vlan-interface100]ipaddress 192.168.0.1 255.255.255.0

    6.创建(进入)VLAN10

    [SwitchA]vlan10

    7.将E0/1-E0/10加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1 to Ethernet 0/10

    8.创建(进入)VLAN接口10

    [SwitchA]interfaceVlan-interface 10

    9.为VLAN接口10配置IP地址

    [SwitchA-Vlan-interface10]ipaddress 10.10.1.1 255.255.255.0

    10.使能VLAN接口10的DHCP中继功能

    [SwitchA-Vlan-interface10]dhcpselect relay

    11.为VLAN接口10配置DHCP服务器的地址

    [SwitchA-Vlan-interface10]iprelay address 192.168.0.10

    12.创建(进入)VLAN20

    [SwitchA-vlan10]vlan20

    13.将E0/11-E0/20加入到VLAN20

    [SwitchA-vlan20]portEthernet 0/11 to Ethernet 0/20

    14.创建(进入)VLAN接口20

    [SwitchA]interfaceVlan-interface 20

    15.为VLAN接口20配置IP地址

    [SwitchA-Vlan-interface20]ipaddress 10.10.2.1 255.255.255.0

    16.使能VLAN接口20的DHCP中继功能

    [SwitchA-Vlan-interface20]dhcpselect relay

    17.为VLAN接口20配置DHCP服务器的地址

    [SwitchA-Vlan-interface20]iprelay address 192.168.0.10

    【补充说明】

    也可以在全局配置模式下,使能某个或某些VLAN接口上的DHCP中继功能,例如:[SwitchA]dhcpselect relay interface Vlan-interface 10

    3,DHCP Snooping

    『配置环境参数』

    1.DHCP Server连接在交换机SwitchA的G1/1端口,属于vlan10,IP地址为10.10.1.253/24

    2.端口E0/1和E0/2同属于vlan10

    『组网需求』

    1.PC1、PC2均可以从指定DHCP Server获取到IP地址

    2.防止其他非法的DHCP Server影响网络中的主机

    『交换机DHCP-Snooping配置流程』

    当交换机开启了DHCP-Snooping后,会对DHCP报文进行侦听,并可以从接收到的DHCP Request或DHCP Ack报文中提取并记录IP地址和MAC地址信息。另外,DHCP-Snooping允许将某个物理端口设置为信任端口或不信任端口。信任端口可以正常接收并转发DHCP Offer报文,而不信任端口会将接收到的DHCP Offer报文丢弃。这样,可以完成交换机对假冒DHCP Server的屏蔽作用,确保客户端从合法的DHCP Server获取IP地址。

    【SwitchA相关配置】

    1.创建(进入)VLAN10

    [SwitchA]vlan10

    2.将端口E0/1、E0/2和G1/1加入到VLAN10

    [SwitchA-vlan10]portEthernet 0/1 Ethernet 0/2 GigabitEthernet 1/1

    3.全局使能dhcp-snooping功能

    [SwitchA]dhcp-snooping

    4.将端口G1/1配置为trust端口,

    [SwitchA-GigabitEthernet1/1]dhcp-snoopingtrust

    【补充说明】

    由于DHCP服务器提供给用户包含了服务器分配给用户的IP地址的报文――”dhcp offer”报文,由G1/1端口进入SwitchA并进行转发,因此需要将端口G1/1配置为”trust”端口。如果SwitchA上行接口配置为Trunk端口,并且连接到DHCP中继设备,也需要将上行端口配置为”trust”端口。

     

    展开全文
  • 关于华为交换机配置教程搜集整理了一下,从基础组网,对接防火墙、多种方式的设备登录开始,一直到安全认证、故障处理,...2、作为三层交换机使用,部署用户的网关,实现跨网段数据访问。三种典型组网1.一个用户pc...

    关于华为交换机配置教程搜集整理了一下,从基础组网,对接防火墙、多种方式的设备登录开始,一直到安全认证、故障处理,内容比较全面细致。近期更新一下,更新完了之后做一个汇总。有需要的可以关注一下。


    交换机在局域网中的应用

    交换机在局域网中的应用分为两种:

    1、作为二层交换机使用,为多个用户划分VLAN,实现同网段数据访问。

    2、作为三层交换机使用,部署用户的网关,实现跨网段数据访问。

    三种典型组网

    1.一个用户pc链接一台交换机,通过路由器接入外部网络。

    4bca7eda12508d4ba3f960f5d7230b46.png

    2.两个用户pc同时接入一台交换机,然后通过路由器接入外部网络。

    54ce6362d482505bfa4d62dfb7a2d31b.png

    3.多个用户pc分别接入多台交换机,然后通过路由器接入外部网络

    329884192630d97c4be70cbfca5452ec.png

    PC属于同一局域网同一网段时,交换机不需要任何配置,可以直接使用。

    45f5a5e6b236d555ab6fa4da406c6f17.png

    二层交换机在局域网中的应用

    如果用户pc属于不同局域网,二层交换机需要如何配置才可以接入外部网络呢?

    如图所示:

    54ce6362d482505bfa4d62dfb7a2d31b.png
    • 用户PC1和PC2的属于不同的VLAN域。PC1属于VLAN2,PC2属于VLAN 3。
    • PC1的IP地址是10.2.1.2/24,网关是10.2.1.1/24;PC2的IP地址是10.3.1.3/24 ,网关是10.3.1.1/24 。
    • 用户PC1和PC2的IP地址属于同一网段,且网关都部署在路由器上。

    配置思路和配置步骤

    路由器需要做的配置是,连接交换机的接口,配置两个子接口。

    子接口1:

    IP地址是10.2.1.1/24, 终结VLAN2。

    子接口2:

    IP地址是10.3.1.1/24,终结VLAN3。

    第一步:批量创建VLAN 2和VLAN 3

     system-view[Switch] vlan batch 2 to 3

    第二步:配置连接PC的接口GE0/0/1和GE0/0/2,以access方式加入对应VLAN。

    [Switch] interface  GigabitEthernet 0/0/1[Switch-GigabitEthernet0/0/1] port link-type access[Switch-GigabitEthernet0/0/1] port default vlan 2[Switch-GigabitEthernet0/0/1] quit[Switch] interface  GigabitEthernet 0/0/2[Switch-GigabitEthernet0/0/2] port link-type access[Switch-GigabitEthernet0/0/2] port default vlan 3[Switch-GigabitEthernet0/0/2] quit

    第三步:配置连接路由器的接口GE0/0/3,以trunk方式加入VLAN 2和VLAN 3。

    [Switch] interface  GigabitEthernet 0/0/3[Switch-GigabitEthernet0/0/3] port link-type trunk[Switch-GigabitEthernet0/0/3] port trunk allow-pass vlan 2 to 3[Switch-GigabitEthernet0/0/3] quit

    这样交换机的配置就完成了。

    三层交换机在局域网中的应用

    如图所示:

    e04100ebe51fa87865c0065643165faf.png
    • 用户PC1和PC2的属于不同的VLAN域。PC1属于VLAN20,PC2属于VLAN 30。
    • PC1的IP地址是20.2.1.2/24,网关是20.2.1.1/24;PC2的IP地址是30.3.1.3/24 ,网关是30.3.1.1/24 。
    • 用户PC1和PC2的IP地址不是同一网段,且网关部署在交换机上。

    要求:用户PC1和PC2可以通过交换机和路由器访问外部网络。

    配置思路

    路由器的配置:

    • 子接口配置IP地址和终结VLAN

    IP地址是10.2.1.1/24, 终结VLAN2

    • 路由器已经存在访问用户的静态路由:

    ip route-static 20.2.1.0 255.255.255.0 10.2.1.2

    ip route-static 30.3.1.0 255.255.255.0 10.2.1.2

    交换机配置:

    第一步:批量创建VLAN 2、VLAN 20和VLAN30

    第二步:配置VLANIF接口

    第三步:配置连接PC的接口GE0/0/1和GE0/0/2

    第四步:配置连接路由器的接口GE0/0/3

    第五步:配置缺省路由

    配置步骤:

    第一步:批量创建VLAN 2、VLAN 20和VLAN30

     system-view[Switch] vlan batch 2 20 30

    第二步:配置VLANIF接口

    [Switch] interface Vlanif  2[Switch-Vlanif2] ip address 10.2.1.2 24[Switch-Vlanif2] quit[Switch] interface Vlanif  20[Switch-Vlanif20] ip address 20.2.1.1 24[Switch-Vlanif20] quit[Switch] interface Vlanif  30[Switch-Vlanif30] ip address 30.3.1.1 24[Switch-Vlanif30] quit

    第三步:配置连接PC的接口GE0/0/1和GE0/0/2

    [Switch] interface  GigabitEthernet 0/0/1[Switch-GigabitEthernet0/0/1] port link-type access[Switch-GigabitEthernet0/0/1] port default vlan 20[Switch-GigabitEthernet0/0/1] quit[Switch-GigabitEthernet0/0/2] port link-type access[Switch-GigabitEthernet0/0/2] port default vlan 30[Switch-GigabitEthernet0/0/2] quit

    第四步:配置连接路由器的接口GE0/0/3

    [Switch-GigabitEthernet0/0/3] port link-type trunk[Switch-GigabitEthernet0/0/3] port trunk allow-pass vlan 2[Switch-GigabitEthernet0/0/3] quit

    第五步:配置缺省路由

    [Switch] ip route-static 0.0.0.0 0.0.0.0 10.2.1.1

    这样交换机的配置就完成了。


    下一篇为大家介绍一下二、三层交换机与防火墙的对接,欢迎持续关注。

    更新完了之后会做一个汇总放在主页栏目里面。

    展开全文
  • 要求:某企业将DHCP服务器部署在核心交换机上,DHCP服务器与企业内的终端不在同一个网段。企业希望使用该DHCP服务器为终端动态分配IP地址。一、本节主要知识点:DHCP 中继:DHCP中继用于在DHCP服务器和客户端之间转发...
  • 三层交换机 = 二层交换机 + 三层路由模块1.4 疑问?问:我们学习了VLAN技术,导致不同部门vlan不能通信,今天又学习了三层交换技术实现不同VLAN间通信?请问是吃饱撑的么?为什么?答:不是吃饱撑的。 因...
  • 华为三层交换机5700 DHCP配置

    千次阅读 2016-09-14 10:45:02
    交换机配置DHCP配置1,交换机作DHCP Server『配置环境参数』1. PC1、PC2的网卡均采用动态获取IP地址的方式2....三层交换机SwitchA的VLAN接口10地址为10.1.1.1/24,VLAN接口20地址为10.1.2.1/24『组网需求』1...
  • 一、网络拓扑图二、思路:将交换机作为三层交换机配置,vlan2,3的网关放在交换机上,路由器配置DHCP服务器vlan 2,3的网关上配置DHCP中继。可以实现不同VLAN通过DHCP获取不同网段的IP三、配置交换机,命令如下:...
  • 华为三层交换机说明_DHCP配置
  • 当然这只是实验中这么来做,现实中考虑到通信速率的...LSW1三层交换机 undo t m sys vlan 10 vlan 20 int g0/0/1 port link-type ac port default vlan 10 int g0/0/2 port link-type ac port default vlan 20 q dhcp
  • 华为ensp三层交换机DHCP中继代理配置

    千次阅读 2020-09-07 11:31:21
    三层交换机DHCP中继代理配置 使用三层交换机做DHCP的中继代理 拓扑图如图所示 R1的配置如下 sysname R1 # dhcp enable # ip pool dhcp1 gateway-list 192.168.2.1 network 192.168.2.0 mask 255.255.255.0 ...
  • 实验拓扑实验需求1、C1与C3属于VLAN10,C2与C4属于VLAN20,在SW1上创建VLAN100做上行VLAN2、在SW1上终结所有VLAN3、在所有VLAN成员使用DHCP获取IP4、全网互通IP规划VLAN10 :192.168.10.0/24VLAN20 :192.168.20.0/...
  • f99b4cbdf76d478393de658f5c53f6ca-300x220.jpg (8.78 KB, 下载次数: 22)华为S7706交换机DHCP Server 配置不成功问题2016-6-10 14:22 上传问题描述如下图所示:S7706交换机作为DHCP服务器,S5700作为接入交换机连接...
  • 您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所...
  • 华为三层交换机在vlan下配置DHCP服务

    千次阅读 2012-11-26 11:45:33
    我们在配置华为三层交换机时,往往需要在一个vlan接口下配置DHCP服务,以便让这个vlan下的PC通过获取到这个vlan子网范围的地址。下面我们就以华为S5700为例,讲一下具体的配置: <Huawei>sys [Huawei]dhcp ...
  • 华为三层交换机配置

    千次阅读 2019-09-16 03:14:11
    进入系统视图 <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei] 启用DHCP功能 [Huawei]dhcp enable 查看vlan [Huawei]display v...
  • 华为交换机DHCP配置

    2017-02-17 16:43:08
    三层交换机配置DHCP创建地址池并配置相关属性。# 配置IP地址池10的属性(地址池范围、DNS地址、出口网关和地址池租期)。[Huawei]ip pool 10Info:It's successful to create an IP address pool.[Huawei-ip-pool-10]...
  • 现在5700下面有个N个vlan,分别从DHCP...配置之前,我们要值的注意的地方,不同的vlan从DHCP服务器上获的IP,我们要在交换机上使用DHCP relay 也就是中继。 再者就是要开启DHCP snooping trusted 端口信任,否你的...
  • 之前有人提出华为交换机关于DHCP中继配置方面的问题,我做了一个简单的测试,将测试结果分享给大家。 测试拓扑结构: sys#进入系统视图 sysname dhcptest #设备重命名 dhcp enable#启用DHCP功能 Vlan 2....
  • 本知识重点考核大家对VRRP、DHCP掌握情况,实验要求如下: 实验要求: 1.SW1为vlan 10的主网关,vlan 20的备份网关; 2.SW2为vlan 20的主网关,vlan 10的...第一步,进行基本网络配置配置步骤及命令如下: SW1上...
  • 1.创建vlan,配置地址,划分接口 2.系统视图下开启dhcpg功能 命令:dhcp enable 3.进入所需要开启dhcp的vlan设置自动获取并指定dns 4.把电脑都设成自动获取地址 现在电脑都能自动获取地址和dns了 不同vlan下的获取...

空空如也

空空如也

1 2 3 4 5 6
收藏数 112
精华内容 44
关键字:

华为三层交换机dhcp配置