精华内容
下载资源
问答
  • 华为交换机SSH配置

    千次阅读 2020-06-15 14:19:49
    设备:S5700 一、在本地设备服务端生成秘钥对## [Huawei]rsa local-key-pair create ...[Huawei-ui-vty0-4]protocol inbound ssh 配置允许登录接入用户类型的协议(all | ssh | telnet) 三、创建用户以及密码## ...

    设备:S5700

    一、在本地设备服务端生成秘钥对##

    [Huawei]rsa local-key-pair create

    二、配置VTY##

    [Huawei]user-interface vty 0 4进入虚拟终端

    [Huawei-ui-vty0-4]authentication-mode aaa认证模式AAA

    [Huawei-ui-vty0-4]protocol inbound ssh 配置允许登录接入用户类型的协议(all | ssh | telnet)

    三、创建用户以及密码##

    [Huawei]aaa 进入AAA
    [Huawei-aaa]local-user admin password cipher admin privilege level 3设置用户名密码、用户等级

    [Huawei-aaa] local-user adminssh service-type ssh 在三aaa服务中开启ssh服务,一定要开

    四、打开服务以及认证方式##

    [Huawei]stelnet server enable 打开SSH
    [Huawei]ssh user admin authentication-type password 认证模式为密码模式
    [Huawei]ssh user admin service-type stelnet 服务方式

    五、实现##



    展开全文
  • 华为交换机基本配置命令

    千次阅读 2015-07-23 15:21:58
    华为交换机配置文档 以下命令适用于SW7506R交换机,其他的H3C交换机应该也没问题 1.设备名称配置 system 进入配置模式 [H3C]sysname SW7506R-01 配置设备名称 2.telnet配置 [SW7506R-01]user-interface vty 0...
    华为交换机配置文档

    以下命令适用于SW7506R交换机,其他的H3C交换机应该也没问题
    1.设备名称配置
    <H3C>system 进入配置模式
    [H3C]sysname SW7506R-01 配置设备名称
    2.telnet配置
    [SW7506R-01]user-interface vty 0 4 进入vty接口并配置允许并发的连接用户数
    [SW7506R-01-ui-vty0-4]authentication-mode password 配置认证模式为PSW
    [SW7506R-01-vty0-4] set authentication password cipher ***** 配置密文密码
    [SW7506R-01-ui-vty0-4]user privilege level 3 配置用户访问级别
    3.配置VLAN
    VLAN划分及加入端口
    [H3C]vlan 2
    [H3C-vlan2]name test VLAN名称
    [H3C-vlan2]description conncet to ..... 配置描述,例如连接至防火墙或核心交换机、路由器(有的版本支持字符之间有空格,有的不支持)
    [H3C-vlan2]port g1/0/1 将g1/0/1端口划入至VLAN2
    [H3C-vlan2]port g1/0/2 to g1/0/6 批量将端口划分至VLAN2
    配置VLAN的interface地址
    interface vlan 1
    ip addr 192.168.1.254 255.255.255.0
    4.配置TRUNK
    interface GigabitEthernet*/*/*
    port link-type trunk 配置以太网端口的链路类型,开启为Trunk端口 
    port trunk permit vlan all 将Trunk端口加入到指定的VLAN,此处为允许所有vlan通过Trunk干道
    5.端口汇聚
    A.简单端口汇聚
    <H3C> system-view
    System View: return to User View with Ctrl+Z
    [H3C] link-aggregation group 1 mode manual
    # 将以太网端口Ethernet2/0/1 至Ethernet2/0/3 加入汇聚组1。
    [H3C] interface ethernet2/0/1
    [H3C-Ethernet2/0/1] port link-aggregation group 1
    其它端口重复以上命令
    B.端口汇聚加TRUNK
    将47、48端口加入汇聚组2,同时启用TRUNK
    link-aggregation group 2 mode manual
    interface Ethernet7/0/47
    port access trunk
    port link-aggregation group 2

    interface Ethernet7/0/48
    port access trunk
    port link-aggregation group 2
    6.STP配置
    stp enable 全局使能STP功能(最简单的配置个这玩意就行了,MSTP这里不详述)
    stp root primary 配置为树根
    stp root secondary 配置为备份树根

    interface Ethernet 0/1
    [**-Ethernet-0/1]stp root-protection 在指定端口启动根保护功能

    连接PC的端口需要配置成边缘接口(配置成边缘接口数据包会直接转发,提高效率,如果不配置,VRRP切换需要10秒左右,配置后1秒就OK)
    Interface e0/2
    stp edged-port enable
    7.配置SNMP管理
    snmp-agent 启用snmp
    snmp-agent community write **** 配置写snmp团体字
    snmp-agent community read public 配置读snmp团体字
    snmp-agent sys-info version all 配置允许snmp所有版本或设成V1
    snmp-agent trap enable 启用trap,这个词我理解为自动发现(搜索)
    snmp-agent target-host trap address udp-domain *.*.*.* params securityname **** 配置管理主机地址和密码
    8.配置vrrp
    interface Vlan-interface13 配置vlan逻辑接口
    ip address 192.168.13.240 255.255.255.0 配置vlan实际IP地址
    vrrp vrid 13 virtual-ip 192.168.13.254 配置vrrp虚拟IP地址
    vrrp vrid 13 priority 110 配置vrrp优先级,优先级高的成为Active设备(配置优先级的作用可以限定VLAN从哪台交换机通过,可以做到手工负载的功能,比如VLAN1、2、3在主交换机上配置优先级高一点,,VLAN4、5、6的那么这几个VLAN的流量将优先走主交换机,将)
    还有一点需要注意的是,VRRP本身是不允许PING的,好像思科的就不行,华为的设备可以通过以下命令实现PING,按照配置手册说明应该最先配置,不过我试过最后再配好像也没问题
    vrrp ping-enable 在全局模式启用
    9.配置DHCP和DNS解析
    dhcp enable 在全局模式下启用DHCP
    dhcp server ip-pool 2 建立地址池
    network 192.168.2.0 mask 255.255.255.0 指定分配网段
    gateway-list 192.168.2.254 指定网关,即对应VLAN地址
    dns-list 211.99.25.1 可进行地址解析的公网地址,北京地区常用的是202.106.196.115,202.106.0.20
    dhcp server forbidden-ip 192.168.2.254 禁止将网关地址,服务器地址及网络传真打印等固定IP进行自动分配(不过好像自动分配也没什么问题,呵呵)
    10.路由配置
    略。
    展开全文
  • 华为交换机telnet配置

    2020-05-17 22:09:45
    [huawei]user-interface vty 0 14 2 配置用户级别为2级 [huawei-ui-vty0-14]user privilege level 2 3 配置vty用户界面认证方式为AAA [huawei-ui-vty0-14]authentication-mode aaa 4 配置AAA验证方式用户和密码 ...

    1 进去vty用户视图
    [huawei]user-interface vty 0 14
    2 配置用户级别为2级
    [huawei-ui-vty0-14]user privilege level 2
    3 配置vty用户界面认证方式为AAA
    [huawei-ui-vty0-14]authentication-mode aaa
    4 配置AAA验证方式用户和密码
    [huawei]aaa
    [huawei-aaa]local-user admin password cipher admin@123
    [huawei-aaa]local-user admin service-type telnet
    配置完成后,当用户通过telnet方式登录设备时,设备会自动分配一个编号最小的可用vty用户界面给用户。

    展开全文
  • 华为交换机ssh配置

    千次阅读 2019-12-26 00:30:20
    下文一共四个步骤。 一,生成本地服务端生成密钥 [Huawei]rsa local-key-pair create ...二,配置VTY [Huawei]user-interface vty 0 4 [Huawei-ui-vty0-4]authentication-mode aaa [Huawei-ui-vty0-4]protoco...

    telnet是明文,可以通过抓包查看到密码,ssh是密文比较安全。下文一共四个步骤。

    一,生成本地服务端生成密钥

    [Huawei]rsa local-key-pair create
    

    二,打开shh服务,认证方式,创建用户名,密码及权限

    [Huawei]stelnet server enable
    [Huawei]aaa
    [Huawei-aaa]local-user admin privilege level 3 password cipher 123
    [Huawei-aaa]local-user admin service-type ssh
    [Huawei-aaa]q
    

    三,配置VTY

    [Huawei]user-interface vty 0 4
    [Huawei-ui-vty0-4]authentication-mode aaa
    [Huawei-ui-vty0-4]protocol inbound ssh
    

    四,最后别忘记配置个IP,即可远程连接

    展开全文
  • 华为交换机基本配置

    2017-11-28 14:19:00
    1配telnet [Huawei]user-interface vty 0 4 [Huawei-ui-vty0-4]authentication-modepassword [Huawei-ui-vty0-4]set authentication password cipher 123456 [Huawei-ui-vty0-4]quit [Huaw...
  • 1、配置远程telnet 命令 解释 telnet server enable 开启telnet user-interface vty 0 4 进入远程接口 authentication-mode aaa 启用aaa认证 protocol inbound all 允许telnet和ssh quit ...
  • 今天拿到一台华为S3500,已经比较久远了,没有aaa模式,查阅了一些文档,找到了配置SSH的方法,现分享如下。 sys rsa local-key-pair create 创建rsa密钥 user-interface vty 0 4 authentication-mode scheme 认证...
  • 华为交换机配置consol密码及vty密码

    千次阅读 2017-04-26 22:41:52
    # 以登录用户界面的认证方式为密码认证,密码为Huawei@123为例,配置如下。<HUAWEI>system-view [HUAWEI]user-interfaceconsole0 [HUAWEI-ui-console0]authentication-modepassword [HUAWEI-ui-console0]...
  • 以登录用户界面的认证方式为密码认证,密码为Huawei@123为例,配置如下。 <HUAWEI> system-view [HUAWEI] user-interface console 0 [HUAWEI-ui-console0] authentication-mode password [HUAWEI-ui-console0]...
  • 远程登录技术(Telnet),要路由器或者交换机远程登录时必须要配置VTY端口才可以进行登录。 认证模式有三种:None(不验证),就是没有账号密码直接进去的。 password(密码验证),通过输入密码进去。 AAA(账号密码认证),...
  • 华为交换机配置远程登录 配置思路: 一、密码认证登录模式 1、进入管理视图 2、进入用户视图:user-interface vty 0 4 3、设置认证模式: authentication-mode ? aaa AAA authentication none Login without ...
  • 以登录用户界面的认证方式为密码认证,密码为Huawei@123为例,配置如下。 <HUAWEI> system-view [HUAWEI] user-interface console 0 [HUAWEI-ui-console0] authentication-mode password [HUAWEI-ui-...
  • 华为交换机配置命令

    2021-04-03 21:53:14
    1. 命令视图 2. 其他命令 # 设置系统时间和时区 ...# 设置交换机的名称 <Quidway>sysname TEAIN-3026-1 # 配置用户登录 <Quidway>user-interface vty 0 4 <Quidway-ui-vty0>authentication-mod
  • 华为交换机配置Telnet

    2020-07-24 15:53:43
    配置VTY用户界面的最大个数。 user-interface maximum-vty 8 user-interface vty 0 7 authentication-mode aaa quit 配置登录用户的相关信息 配置登录验证方式。 aaa local-user 用户名 password irreversible-...
  • 华为交换机配置TELNET

    2017-11-28 20:19:17
    user-interface vty 0 4 authentication-mode aaa user privilege level 15 protocol inbound all aaa local-user admin password chiper huawei@123 local-user admin privilege level 15 local-user admin servi....
  • sys//进入系统模式System View: return to User View with Ctrl+Z.[huawei]sysname suixi2008//配置主机名[suixi2008]user-interface-vty 0 4//配置远程登陆用户信息[suixi2008-ui-vty0-4]authentication-mode ...
  • 华为交换机5700 SSH配置

    千次阅读 2020-04-20 19:44:39
    一、在本地设备服务端生成密匙对 ...二、配置VTY [Huawei]user-interface vty 0 4 //进入虚拟终端 [Huawei-ui-vty0-4]authentication-mode aaa //认证模式为AAA [Huawei-ui-vty0-4]protocol inbound ssh...
  • Telnet远程配置分为两种模式:一种为密码模式,另一种为用户名密码模式(aaa模式) ...[Huawei-ui-vty0-4]set authentication password cipher huawei123 [Huawei-ui-vty0-4]user privilege level 15 第二种:
  • 华为交换机配置记要

    千次阅读 2017-03-28 11:19:59
    1、进行vlan操作之前,一定记住要先创建vlan(切记...3、配置远程登录交换机,网络所说的所有步骤都做了,但telnet登录时,始终报 authencation fail,最后发现需要在vty 0 4 中将user privilege level 设置为3,就可以了
  • Stelnet提供安全的认证方式,用户可以通过STelnet安全地登录远程设备,对设备进行管理和维护举个“栗子”用户需要安全地登录远程设备,并对其进行方便...1、配置VTY用户界面。2、创建SSH用户,并配置其认证方式为pa...
  • 我们先来看一下华为交换机telnet配置的三种方式: 方式一【TELNET验证配置】 [SwitchA-ui-vty0-4]authentication-mode none //不需要验证  方式二【TELNET密码验证配置】   1.进入用户界面视图 [SwitchA...
  • 华为交换机配置帐户口令

    千次阅读 2011-12-29 14:25:52
    (1)只需输入password即可远程登陆交换机。 进入用户界面视图 [SwitchA]user-interface vty 0 4 设置认证方式为密码验证方式 [SwitchA-ui-vty0-4]authentication-mode password 设置登陆验证的password为明文...
  • vty线路 2.vty线路和console线路有什么不同? vty线路可以同时允许多个用户登录,而console线路只能允许一个用户同时访问。 3.远程管理的方式有哪些? 主要有telnet协议、ssh协议 4.Telnet和SSH有何不同? Telnet是...
  • [V200R005C20SPC200] # drop illegal-mac alarm # ipv6 # dns resolve dns server 202.102.224.68 dns server 202.102.227.68 dns proxy enable ... wlan ac-global carrier id other ac id 0 ...<Huawei>
  • # 进入用户接口视图,配置验证方式、用户权限级别 user-interface con 0 authentication-mode aaa user privilege level 3  user-interface vty 0 4  authentication-mode aaa  user ...
  • 华为交换机/路由器用户名密码配置

    千次阅读 2019-09-18 05:36:53
    用户权限分级:用户权限分为 0-15共16个级别。默认情况下3级用户就可以操作VRP系统的所以命令,也就是说...VTY用户配置:(Telnet用户) 配置最大VTY用户界面数: sys #进入特权模式 user-interface maximum-vty 15 #配...

空空如也

空空如也

1 2 3 4
收藏数 72
精华内容 28
关键字:

华为交换机vty配置