精华内容
下载资源
问答
  • 玩转华为数据中心交换机系列 | 配置MUX VLAN示例(汇聚层设备)
    2022-04-28 19:12:29

    素材来源:华为数据中心交换机配置指南

    一边学习一边整理试验笔记,并与大家分享,侵权即删,谢谢支持!

    附上汇总贴:玩转华为数据中心交换机系列 | 汇总_COCOgsta的博客-CSDN博客


    组网需求

    图1所示,某数据中心网络中拥有办公业务服务器ServerA、ServerB、ServerC和ServerD,所有服务器都可以访问园区办公网络,对于数据中心管理员来说,希望数据中心内部的ServerA和ServerB是可以互相访问的,而ServerC和ServerD是隔离的,不能够互相访问。

    为了解决上述问题,如图1所示,Switch1位于网络的汇聚层,Gateway设备作为下挂终端设备的网关设备,Switch2、Switch3为接入层设备。此时可在Switch1~Switch3上部署MUX VLAN特性。MUX VLAN不但能够实现企业需求,同时也解决了VLAN ID紧缺问题,也便于网络管理者维护。

    配置思路

    采用如下思路配置MUX VLAN功能:

    1. 在Switch1~Switch3上均创建VLAN 2~VLAN 4,VLAN 2为主VLAN,VLAN 3为互通型从VLAN,VLAN 4为隔离型从VLAN。
    2. Gateway与Switch1通过接口10GE1/0/1对接,在Gateway上创建VLANIF 2,并配置IP地址为10.10.10.1/24,作为下挂Server的网关地址。
    3. 配置接入层设备Switch2和Switch3的上行口10GE1/0/1允许VLAN 2~VLAN 4通过,下行口使能MUX VLAN功能,并加入与连接Server所属相同的VLAN。

    操作步骤

    1. 配置MUX VLAN

    # 分别在Switch1、Switch2和Switch3上均创建VLAN 2~VLAN 4,配置VLAN 2为Principal VLAN,VLAN 3为Group VLAN,VLAN 4为Separate VLAN。以Switch1为例,Switch2和Switch3步骤类似,不再赘述。

    <HUAWEI> system-view
    [~HUAWEI] sysname Switch1
    [*HUAWEI] commit
    [~Switch1] vlan batch 2 3 4
    [*Switch1] vlan 2
    [*Switch1-vlan2] mux-vlan
    [*Switch1-vlan2] subordinate group 3
    [*Switch1-vlan2] subordinate separate 4
    [*Switch1-vlan2] quit
    [*Switch1] commit
    

    # 配置Switch1的上行口10GE1/0/1加入VLAN 2,并使能MUX VLAN功能,配置下行口10GE1/0/2和10GE1/0/3允许VLAN 2~VLAN 4通过。

    [~Switch1] interface 10ge 1/0/1
    [~Switch1-10GE1/0/1] port link-type trunk
    [*Switch1-10GE1/0/1] port trunk allow-pass vlan 2
    [*Switch1-10GE1/0/1] port mux-vlan enable vlan 2
    [*Switch1-10GE1/0/1] quit
    [*Switch1] interface 10ge 1/0/2
    [*Switch1-10GE1/0/2] port link-type trunk
    [*Switch1-10GE1/0/2] port trunk allow-pass vlan 2 to 4
    [*Switch1-10GE1/0/2] quit
    [*Switch1] interface 10ge 1/0/3
    [*Switch1-10GE1/0/3] port link-type trunk
    [*Switch1-10GE1/0/3] port trunk allow-pass vlan 2 to 4
    [*Switch1-10GE1/0/3] quit
    [*Switch1] commit
    
    1. 在Gateway与Switch1对接的10GE1/0/1上创建VLANIF 2,并配置IP地址为10.10.10.1/24,作为下挂Server的网关地址。
    <HUAWEI> system-view
    [~HUAWEI] sysname Gateway
    [*HUAWEI] commit
    [~Gateway] vlan batch 2
    [*Gateway] interface 10ge 1/0/1
    [*Gateway-10GE1/0/1] port link-type trunk
    [*Gateway-10GE1/0/1] port trunk allow-pass vlan 2
    [*Gateway-10GE1/0/1] quit
    [*Gateway] interface vlanif 2
    [*Gateway-Vlanif2] ip address 10.10.10.1 24
    [*Gateway-Vlanif2] quit
    [*Gateway] commit
    
    1. 配置接入层设备Switch2和Switch3的上行口10GE1/0/1允许VLAN 2~VLAN 4通过,下行口10GE1/0/2~10GE1/0/3使能MUX VLAN功能,并加入与连接Server所属相同的VLAN。以Switch2为例,Switch3和Switch2类似,不再赘述。

    # 配置上行口10GE1/0/1为trunk类型,允许VLAN 2~VLAN 4通过。

    [~Switch2] interface 10ge 1/0/1
    [~Switch2-10GE1/0/1] port link-type trunk
    [*Switch2-10GE1/0/1] port trunk allow-pass vlan 2 to 4
    [*Switch2-10GE1/0/1] quit
    [*Switch2] commit
    

    # 使能下行口10GE1/0/2和10GE1/0/3的MUX VLAN功能,并加入与连接Server所属相同的VLAN。

    [~Switch2] interface 10ge 1/0/2
    [~Switch2-10GE1/0/2] port default vlan 3
    [*Switch2-10GE1/0/2] port mux-vlan enable vlan 3
    [*Switch2-10GE1/0/2] quit
    [*Switch2] commit
    [~Switch2] interface 10ge 1/0/3
    [~Switch2-10GE1/0/3] port default vlan 3
    [*Switch2-10GE1/0/3] port mux-vlan enable vlan 3
    [*Switch2-10GE1/0/3] quit
    [*Switch2] commit
    
    1. 配置Server的IP地址

    分别为各Server配置IP地址,并使它们和网关地址处于同一网段。

    1. 检查配置结果

    配置成功后,各Server用户可以访问Internet,ServerA和ServerB之间可以互相ping通,ServerC和ServerD之间不能互相ping通,ServerA和ServerB也不能和ServerC或ServerD之间互相ping通。

    更多相关内容
  • 华为 eNSP—交换机配置(三

    千次阅读 2022-03-08 21:16:30
    华为 eNSP_交换机配置

    1 先创建如图 的网络拓扑图

    1.1 需要设备:

    	交换机:S5700(1个)、S3700(2个)、
    	终端:PC(8个)
    

    1.2 按照接口连线:

    				所有接口已显示
    

    1-1

    2 配置 交换机

    2.1 LSW6:

    关闭配置提示:< Huawei > undo terminal monitor
    

    交换机 LSW6

    命令行如下( LSW6 ):
    The device is running!
    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 10
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]vlan 30
    [Huawei-vlan30]vlan 40
    [Huawei-vlan40]quit
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/1]dis this
    #
    interface GigabitEthernet0/0/1
     port link-type trunk
     port trunk allow-pass vlan 2 to 4094
    #
    return
    [Huawei-GigabitEthernet0/0/1]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type trunk
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all
    [Huawei-GigabitEthernet0/0/2]q
    [Huawei]int vlanif 10
    [Huawei-Vlanif10]ip addr 192.14.10.1 24
    
    [Huawei-Vlanif10]int vlanif 20
    [Huawei-Vlanif20]ip addr 192.14.20.1 24
    [Huawei-Vlanif20]int vlanif 30
    [Huawei-Vlanif30]ip addr 192.14.30.1 24
    [Huawei-Vlanif30]int vlanif 40
    [Huawei-Vlanif40]ip addr 192.14.40.1 24
    [Huawei-Vlanif40]q
    [Huawei]q
    <Huawei>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]Y
    Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
    Mar  8 2022 21:43:37-08:00 Huawei %%01CFM/4/SAVE(l)[12]:The user chose Y when de
    ciding whether to save the configuration to the device.
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    <Huawei>
    

    导出设备配置并保存(重点:不保存,下次打开就会出现丢失配置的情况
    在这里插入图片描述

    2.2 LSW4、LSW5:

    	  两者命令行一样(注意接口变一下) 
    
    代码如下( LSW4 ):
    The device is running!
    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 10
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]vlan 30
    [Huawei-vlan30]vlan 40
    [Huawei-vlan40]quit
    
    [Huawei]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port link-type trunk
    [Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    
    [Huawei-GigabitEthernet0/0/1]int e0/0/1
    [Huawei-Ethernet0/0/1]port link-type access
    [Huawei-Ethernet0/0/1]port def vlan 10
    
    [Huawei-Ethernet0/0/1]int e0/0/2
    [Huawei-Ethernet0/0/2]port link-type access
    [Huawei-Ethernet0/0/2]port def vlan 10
    
    [Huawei-Ethernet0/0/2]int e0/0/6
    [Huawei-Ethernet0/0/6]port link-type access
    [Huawei-Ethernet0/0/6]port def vlan 20
    
    [Huawei-Ethernet0/0/6]int e0/0/7
    [Huawei-Ethernet0/0/7]port link-type access
    [Huawei-Ethernet0/0/7]port def vlan 20
    
    [Huawei-Ethernet0/0/7]q
    [Huawei]q
    <Huawei>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
    Mar  8 2022 22:13:40-08:00 Huawei %%01CFM/4/SAVE(l)[4]:The user chose Y when dec
    iding whether to save the configuration to the device.
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    <Huawei>
    
    代码如下( LSW5 ):
    The device is running!
    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]vlan 10
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]vlan 30
    [Huawei-vlan30]vlan 40
    [Huawei-vlan40]quit
    
    [Huawei]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type trunk
    [Huawei-GigabitEthernet0/0/2]port trunk allow-pass vlan all
    
    [Huawei-GigabitEthernet0/0/1]int e0/0/1
    [Huawei-Ethernet0/0/1]port link-type access
    [Huawei-Ethernet0/0/1]port def vlan 30
    
    [Huawei-Ethernet0/0/1]int e0/0/2
    [Huawei-Ethernet0/0/2]port link-type access
    [Huawei-Ethernet0/0/2]port def vlan 30
    
    [Huawei-Ethernet0/0/2]int e0/0/6
    [Huawei-Ethernet0/0/6]port link-type access
    [Huawei-Ethernet0/0/6]port def vlan 40
    
    [Huawei-Ethernet0/0/6]int e0/0/7
    [Huawei-Ethernet0/0/7]port link-type access
    [Huawei-Ethernet0/0/7]port def vlan 40
    
    [Huawei-Ethernet0/0/7]q
    [Huawei]q
    <Huawei>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Info: Please input the file name ( *.cfg, *.zip ) [vrpcfg.zip]:
    Mar  8 2022 22:13:40-08:00 Huawei %%01CFM/4/SAVE(l)[4]:The user chose Y when dec
    iding whether to save the configuration to the device.
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    <Huawei>
    

    3 配置 终端(PC)

    	 【XX:可自己随意设置】
    	 VLAN 10: 
    	 			PC1(192.XX.10.2)
    	 			PC2(192.XX.10.3)
    

    PC1-相关配置

    	VLAN 20: 
    				PC3(192.XX.20.2)
    				PC4(192.XX.20.3)
    

    PC3-相关配置

    	VLAN 30: 
    	 			PC4(192.XX.30.2)
    	 			PC5(192.XX.30.3)
    	VLAN 40: 
    	 			PC6(192.XX.40.2)
    	 			PC7(192.XX.40.3)
    

    4 验证 (ping命令)

    	此处用 vlan 30 中的 PC6(192.XX.40.2) 
    		分别 ping vlan 10 和 vlan 40
    			结果 ping 通 配置完成!
    

    在这里插入图片描述

    5 补充 (部分命令意义)

    在这里插入图片描述

    如果网关设置错了 先删除再配置  
    			可用命令 undo ip addr 
    

    在这里插入图片描述
    在这里插入图片描述

    导出设备配置并保存(重点:不保存,下次打开就会出现丢失配置的情况

    	小编就曾因为没有保存导出配置 
    				而重新配置过好几次 引以为戒啊!!!
    

    在这里插入图片描述

    最后的最后 如有问题 欢迎各位指正!!!
    展开全文
  • 层交换机与路由器对接上网配置示例三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三网络的功能,所以称为三层交换机。三层交换机既可以工作在二也可以工作在三,可以部署在接入,也可以...

    三层交换机与路由器对接上网配置示例

    三层交换机是具有路由功能的交换机,由于路由属于OSI模型中第三层网络层的功能,所以称为三层交换机。

    三层交换机既可以工作在二层也可以工作在三层,可以部署在接入层,也可以部署在汇聚层,作为用户的网关。

    组网需求

    如图所示,某公司拥有多个部门且位于不同网段,各部门均有访问Internet的需求。现要求用户通过三层交换机和路由器访问外部网络,且要求三层交换机作为用户的网关。

    图三层交换机与路由器对接上网组网图

    配置思路

    采用如下思路进行配置:

    1)配置交换机作为用户的网关,通过VLANIF接口,实现跨网段用户互访。

    2)配置交换机作为DHCP服务器,为用户分配IP地址。

    3)配置路由器通过NAT转换,使用户可以访问外部网络。

    操作步骤

    1、配置交换机

    # 配置连接用户的接口和对应的VLANIF接口。

    system-view

    [HUAWEI] sysname Switch

    [Switch] vlan batch 2 3

    [Switch] interface gigabitethernet 0/0/2

    [Switch-GigabitEthernet0/0/2] port link-type access   //配置接口接入类型为access

    [Switch-GigabitEthernet0/0/2] port default vlan 2   //配置接口加入VLAN 2

    [Switch-GigabitEthernet0/0/2] quit

    [Switch] interface gigabitethernet 0/0/3

    [Switch-GigabitEthernet0/0/3] port link-type access

    [Switch-GigabitEthernet0/0/3] port default vlan 3

    [Switch-GigabitEthernet0/0/3] quit

    [Switch] interface vlanif 2

    [Switch-Vlanif2] ip address 192.168.1.1 24

    [Switch-Vlanif2] quit

    [Switch] interface vlanif 3

    [Switch-Vlanif3] ip address 192.168.2.1 24

    [Switch-Vlanif3] quit

    # 配置连接路由器的接口和对应的VLANIF接口。

    [Switch] vlan batch 100

    [Switch] interface gigabitethernet 0/0/1

    [Switch-GigabitEthernet0/0/1] port link-type access

    [Switch-GigabitEthernet0/0/1] port default vlan 100

    [Switch-GigabitEthernet0/0/1] quit

    [Switch] interface vlanif 100

    [Switch-Vlanif100] ip address 192.168.100.2 24

    [Switch-Vlanif100] quit

    # 配置缺省路由。

    [Switch] ip route-static 0.0.0.0 0.0.0.0 192.168.100.1   //缺省路由的下一跳是路由器接口的IP地址192.168.100.1

    # 配置DHCP服务器。

    [Switch] dhcp enable

    [Switch] interface vlanif 2

    [Switch-Vlanif2] dhcp select interface   //DHCP使用接口地址池的方式为用户分配IP地址

    [Switch-Vlanif2] dhcp server dns-list 114.114.114.114 223.5.5.5   //配置的DNS-List 114.114.114.114是公用的DNS服务器地址,是不区分运营商的。在实际应用中,请根据运营商分配的DNS进行配置

    [Switch-Vlanif2] quit

    [Switch] interface vlanif 3

    [Switch-Vlanif3] dhcp select interface

    [Switch-Vlanif3] dhcp server dns-list 114.114.114.114 223.5.5.5

    [Switch-Vlanif3] quit

    2、配置路由器

    # 配置连接交换机的接口对应的IP地址。

    system-view

    [Huawei] sysname Router

    [Router] interface gigabitethernet 0/0/1

    [Router-GigabitEthernet0/0/1] ip address 192.168.100.1 255.255.255.0   //配置的IP地址192.168.100.1为交换机缺省路由的下一跳IP地址

    [Router-GigabitEthernet0/0/1] quit

    # 配置连接公网的接口对应的IP地址。

    [Router] interface gigabitethernet 0/0/2

    [Router-GigabitEthernet0/0/2] ip address 200.0.0.2 255.255.255.0   //配置连接公网接口的IP地址和公网的IP地址在同一网段

    [Router-GigabitEthernet0/0/2] quit

    # 配置缺省路由和回程路由。

    [Router] ip route-static 0.0.0.0 0.0.0.0 200.0.0.1   //配置静态缺省路由的下一跳指向公网提供的IP地址200.0.0.1

    [Router] ip route-static 192.168.0.0 255.255.0.0 192.168.100.2   //配置回程路由的下一跳就指向交换机上行接口的IP地址192.168.100.2

    # 配置NAT功能,使内网用户可以访问外网。

    [Router] acl number 2001

    [Router-acl-basic-2001] rule 5 permit source 192.168.0.0 0.0.255.255   //NAT转换只对源IP地址是192.168.0.0/16网段的生效,并在接口GE0/0/2的出方向进行转换

    [Router-acl-basic-2001] quit

    [Router] interface gigabitethernet 0/0/2

    [Router-GigabitEthernet0/0/2] nat outbound 2001

    [Router-GigabitEthernet0/0/2] quit

    3、检查配置结果

    配置PC1的IP地址为192.168.1.2/24,网关为192.168.1.1;PC2的IP地址为192.168.2.2/24,网关为192.168.2.1。

    配置外网PC的IP地址为200.0.0.1/24,网关为200.0.0.2。

    配置完成后,PC1和PC2都可以Ping通外网的IP 200.0.0.1/24,PC1和PC2都可以访问Internet。

    配置文件

    Switch的配置文件

    #

    sysname Switch

    #

    vlan batch 2 to 3 100

    #

    dhcp enable

    #

    interface Vlanif2

    ip address 192.168.1.1 255.255.255.0

    dhcp select interface

    dhcp server dns-list 114.114.114.114 223.5.5.5

    #

    interface Vlanif3

    ip address 192.168.2.1 255.255.255.0

    dhcp select interface

    dhcp server dns-list 114.114.114.114 223.5.5.5

    #

    interface Vlanif100

    ip address 192.168.100.2 255.255.255.0

    #

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 100

    #

    interface GigabitEthernet0/0/2

    port link-type access

    port default vlan 2

    #

    interface GigabitEthernet0/0/3

    port link-type access

    port default vlan 3

    #

    ip route-static 0.0.0.0 0.0.0.0 192.168.100.1

    #

    return

    Router的配置文件

    #

    sysname Router

    #

    acl number 2001

    rule 5 permit source 192.168.0.0 0.0.255.255

    #

    interface GigabitEthernet0/0/1

    ip address 192.168.100.1 255.255.255.0

    #

    interface GigabitEthernet0/0/2

    ip address 200.0.0.2 255.255.255.0

    nat outbound 2001

    #

    ip route-static 0.0.0.0 0.0.0.0 200.0.0.1

    ip route-static 192.168.0.0 255.255.0.0 192.168.100.2

    #

    return

    展开全文
  • 2. 三层交换机配置步骤 (1)配置接口IP地址 在SW1和SW2上分别创建VLAN1的三地址10.1.1.1/30和10.1.1.2/30。 (2)配置汇聚的端口属性 在配置端口汇聚之前,首先要保证Sw1和Sw2所有汇聚的端口必须工作在全...

    1. 组网及功能实现

    如图,配置以三层太网端口汇聚和交换机备份功能

    2. 三层交换机配置步骤

    (1)配置接口IP地址

    在SW1和SW2上分别创建VLAN1的三层地址10.1.1.1/30和10.1.1.2/30。

    (2)配置汇聚的端口属性

    在配置端口汇聚之前,首先要保证Sw1和Sw2所有汇聚的端口必须工作在全双工方式下,而且必须工作在相同的速率下(不能工作于自协商模式,自协商模式容易导致网络工作于半双工或速率不匹配造成的网络瘫痪)。

    (3)配置端口汇聚和vlan通过情况

    3. 配置参数参考

    (1)交换机Sw1的配置:

    [SW1]interface Vlan-interface 1

    [SW1-Vlan-interface1]ip add 10.1.1.1255.255.255.252

    [SW1-Ethernet0/1]undo negotiation auto

    [SW1-Ethernet0/1]speed 100

    [SW1-Ethernet0/1]duplex full

    [SW1-Ethernet0/1]port link-type trunk

    [SW1-Ethernet0/1] port trunk allow-pass vlan all

    [SW1-Ethernet0/2]speed 100

    [SW1-Ethernet0/2]duplex full

    [SW1-Ethernet0/1]port link-type trunk

    [SW1-Ethernet0/1] port trunk allow-pass vlan all

    (2)交换机SW2的配置:                                                                              

    [SW2]interface Vlan-interface 1

    [SW2-Vlan-interface1]ip add 10.1.1.2255.255.255.252

    [SW2-Ethernet0/1]speed 100

    [SW2-Ethernet0/1]duplex full

    [SW2-Ethernet0/1]port link-type trunk

    [SW2-Ethernet0/1] port trunk allow-pass vlan all

    [SW2-Ethernet0/2]speed 100

    [SW2-Ethernet0/2]duplex full

    [SW2-Ethernet0/1]port link-type trunk

    [SW2-Ethernet0/1] port trunk allow-pass vlan all

    4. 结果验证

    (1)检查配置的正确性

    分别在SW1和SW2上显示当前配置,在SW1的系统视图执行display current-configuration,结果显示

    #

    sysname SW1

    #

    cluster enable

    ntdp enable

    ndp enable

    #

    drop illegal-mac alarm

    #

    diffserv domain default

    #

    drop-profile default

    #

    aaa

     authentication-scheme default

     authorization-scheme default

     accounting-scheme default

     domain default

     domain default_admin

     local-user admin password simple admin

     local-user admin service-type http

    #

    interface Vlanif1

     ip address 10.1.1.1 255.255.255.252

    #

    interface MEth0/0/1

    #

    interfaceGigabitEthernet0/0/1

     undo negotiation auto

     shutdown

     port link-type trunk

     port trunk allow-pass vlan 2 to 4094

    #

    interfaceGigabitEthernet0/0/2

     undo negotiation auto

     port link-type trunk

     port trunk allow-pass vlan 2 to 4094

    同样,在SW2上检查配置正确性

    (2)检查两个三层交换机的互通

    分别在SW1、SW2上执行ping 10.1.1.2/1,显示网络联通

    (3)验证端口汇聚的互为备份这个特性。

    首先在SW1上用display mac-address命令检查MAC地址表,查看目前SW2的Interface Vlan 1的MAC地址在E0/1还是E0/2,SW2的Interface Vlan 1的MAC地址可以通过在SW2上利用命令Display Interface Vlan 1观察到。

    1) [SW1]display mac-address
    MAC address table of slot 0:
    -------------------------------------------------------------------------------
    MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
                   VSI/SI                                              MAC-Tunnel  
    -------------------------------------------------------------------------------
    4c1f-ccd5-61b6 1           -      -      GE0/0/1         dynamic   0/-         
    -------------------------------------------------------------------------------
    Total matching items on slot 0 displayed = 1 

    2) [SW2]display interface vlan
    Vlanif1 current state : UP
    Line protocol current state : UP
    Last line protocol up time : 2018-01-10 16:06:13 UTC-08:00
    Description:
    Route Port,The Maximum Transmit Unit is 1500
    Internet Address is 10.1.1.2/30
    IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 4c1f-ccd5-61b6
    Current system time: 2018-01-10 19:01:41-08:00
        Input bandwidth utilization  : --
        Output bandwidth utilization : --

    由上述输出可以知道,目前Sw1将要转发到Sw2的interface vlan1数据帧是通过GE0/0/1转发的。为了检验汇聚组中GE0/0/2是否能够备份E0/0/1,我们只要手工关闭E0/0/1在检查SW1和SW2之间的可通性即可。

    3)关闭 GE0/0/1

    [SW1-GigabitEthernet0/0/1]shutdown

    [SW1-GigabitEthernet0/0/1]
    Jan 10 2018 19:04:17-08:00 SW1 %%01PHY/1/PHY(l)[0]:    GigabitEthernet0/0/1: cha
    nge status to down
    Jan 10 2018 19:04:18-08:00 SW1 %%01PHY/1/PHY(l)[1]:    GigabitEthernet0/0/1: cha
    nge status to down

    4) 检查交换机的备份性能

    <SW2>ping 10.1.1.1

      PING10.1.1.1: 56  data bytes, press CTRL_C to break

        Reply from 10.1.1.1:bytes=56 Sequence=1 ttl=254 time = 13 ms

        Reply from 10.1.1.1:bytes=56 Sequence=2 ttl=254 time = 10 ms

        Reply from 10.1.1.1:bytes=56 Sequence=3 ttl=254 time = 8 ms

        Reply from 10.1.1.1:bytes=56 Sequence=4 ttl=254 time = 9 ms

        Reply from 10.1.1.1:bytes=56 Sequence=5 ttl=254 time = 10 ms

      --- 10.1.1.1ping statistics ---

        5 packet(s)transmitted

        5 packet(s) received

        0.00% packet loss

        round-trip min/avg/max = 8/10/13ms

    5)确认现在利用SW1利用GE0/0/2进行连接

    [SW1]display mac-address
    MAC address table of slot 0:
    -------------------------------------------------------------------------------
    MAC Address    VLAN/       PEVLAN CEVLAN Port            Type      LSP/LSR-ID  
                   VSI/SI                                              MAC-Tunnel  
    -------------------------------------------------------------------------------
    4c1f-ccd5-61b6 1           -      -      GE0/0/2         dynamic   0/-         
    -------------------------------------------------------------------------------
    Total matching items on slot 0 displayed = 1 


    结语:到目前为止,已经完成了三层交换机的汇聚功能,并验证了交换机备份的正确性










    展开全文
  • 华为层交换机5700系列配置示例

    千次阅读 2019-01-23 10:27:58
    配置说明 配置华为交换机的注意事项(针对5700系列) 默认情况下,华为设备管理地址为192.168.1.253/24, 账号 ... 在配三层交换机配置vlan时,默认情况下不同的vlan网段是可以通过路由互通的,不用额外配置(如...
  • 1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无...
  • 华为汇聚交换机配置Portal认证实现用户访问网络 前提条件:已完成基础网络连通性配置,交换机到Radius服务器,DNS服务器,URL域名对应IP都要可达。 1.创建radius server模板"HUAWEI" radius-server template ...
  • s1720交换机配置案例

    2018-05-02 10:15:34
    S1720&S2700;&S3700;&S5700;&S6700;&S7700;&S7900;&S9700;系列交换机配置案例
  • 华为交换机链路聚合配置

    千次阅读 2021-03-10 14:35:29
    华为交换机链路聚合配置 2 创建eth-trunk接口 interface Eth-Trunk 1 华为交换机链路聚合配置 3 然后在Eth-Trunk逻辑口上执行undo portswitch命令,把聚合链路从二转换到三 undo portswitch 华为交换机...
  • 华为交换机基本配置

    2021-12-21 17:02:27
    <Huawei> //用户视图 <Huawei>display version //查看VRP系统版本信息 ...Huawei>undo terminal monitor //关闭告警...[Huawei]sysname switch //更改交换机名称 [Huawei]interface gigabitet...
  • 目录 前言 目录 一、交换机的概述 1、交换机的作用 2、交换机原理 ...二、交换机配置 ...交换机”是一个舶来词,源自英文“Switch”...交换机工作于OSI参考模型的第二,即数据链路交换机内部的CPU会在每个端口成
  • 华为交换机端口聚合使用实例,华为交换机命令配置使用
  • 华为汇聚交换机链路聚合配置命令

    千次阅读 2020-12-20 00:23:30
    华为汇聚交换机链路聚合配置命令为了增加带宽和网络连接的安全性,一般汇聚交换机都会具备链路聚合的功能。华为汇聚交换机也不例外,本文主要介绍华为汇聚交换机S6500/S8500、S7800、S9300系列的链路聚合数据配置:...
  • Ethernet2/0/2] interface ethernet 2/0/3 [DeviceA-Ethernet2/0/3] port link-aggregation group 1 l 采用动态聚合模式 # 创建二聚合端口1,并配置成动态聚合模式。 <DeviceA> system-view [DeviceA] interface...
  • 华为交换机SVF

    2018-10-25 10:17:48
    SVF(Super Virtual Fabric)可以将接入、汇聚等不同层次的交换机虚拟成一台逻辑交换机,进行集中管理。
  • 1.配置网络互通 (1)配置终端IP地址 (2)创建WLAN并允许通过vlan,保证网络畅通 [LSW1]vlan batch 11 12 [LSW1-Vlanif11]ip add 10.1.11.1 24 [LSW1-Vlanif12]ip add 10.1.12.1 24 [LSW1-GigabitEthernet0/0/1]...
  • 1.配置网络互通 (1)配置终端IP地址 (2)创建WLAN并允许通过vlan,保证网络畅通 [LSW1]vlan batch 11 12 [LSW1-Vlanif11]ip add 10.1.11.1 24 [LSW1-Vlanif12]ip add 10.1.12.1 24 [LSW1-GigabitEthernet0/0/1]...
  • 华为交换机配置命令 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-...
  • 华为交换机基本配置命令详解

    千次阅读 2020-12-24 08:24:45
    1:配置登录用户,口令等 //用户直行模式提示符,用户视图system-view //进入配置视图[Quidway] //配置视图(配置密码后必须输入密码才可进入配置视图)[Quidway] sysname xxx //设置主机名成为xxx这里使用[Quidway] ...
  • eNSP三层交换机配置-01

    万次阅读 多人点赞 2017-12-20 14:21:13
    回顾一下网络知识,实现一个小功能,不同vlan的两台pc互相...3、交换机配置端口类型(1)、双击LSW8,进入命令行system-view (回车) 由用户模式进入全局配置模式新建vlanvaln 30 (回车) vlan 40 (回车)[Huawei]i
  • 1.错误现象:Error:Error in changing trunk working mode . There is(are) port(s) in the trunk.2.原因:这是由于配置Eth-...所以在这些trunk/access链路模式生效后,该交换机是不允许配置LACP的。由此就报了Erro...
  • 华为配置eth-trunk接口下的LACP模式的链路聚合示例(交换机之间直连
  • 华为交换机配置静态路由

    千次阅读 2019-10-29 11:07:33
    处于不同交换机下(不同网段)的PC机,相互进行通信 配置思路 采用如下的思路配置IPv4静态路由: 创建VLAN并配置各接口所属VLAN,配置各VLANIF接口的IP地址,实现相邻设备网络互通。 在各主机上配置IP缺省...
  • 华为交换机配置命令

    2021-04-03 21:53:14
    1. 命令视图 2. 其他命令 # 设置系统时间和时区 ...# 设置交换机的名称 <Quidway>sysname TEAIN-3026-1 # 配置用户登录 <Quidway>user-interface vty 0 4 <Quidway-ui-vty0>authentication-mod
  • 一、概念解释 链路聚合也称为链路绑定,英文名有:Link Aggregation、Link Trunking、Link Bonding. 这里所说的链路聚合技术,针对的都是以太网链路。...三、实验配置 1、在LSW1上创建Eth-Trun.
  • 华为交换机配置Eth-Trunk端口 1、二Eth-Trunk的配置 system-view [SW1]interface Eth-Trunk 1 //设置Eth-Trunk1 [SW1-Eth-Trunk1]mode lacp [SW1-Eth-Trunk1]port link-type trunk [SW1-Eth-Trunk1]port trunk ...
  • 华为的MSTP在我看来与思科的PVST是极其相似的,PVST为思科私有的,是按vlan给局域网中的每一个vlan生成一颗树便于流量管理,有不清楚的可以看我前面的博客。 而华为用的MSTP则相对比较灵活,需要先创建一个承载区域...
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...
  • 方法一配置命令: sw1 interface GigabitEthernet0/0/1 port link-type access port default vlan 10 # interface GigabitEthernet0/0/2 port link-type trunk port trunk allow-pass vlan 10 20 # inte...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,089
精华内容 835
关键字:

华为汇聚层交换机配置