精华内容
下载资源
问答
  • 华为路由器端口映射 [ar1]interface GigabitEthernet 0/0/0 [ar1-GigabitEthernet0/0/0]ip address 192.168.1.1 24 [ar1]ip route-static 0.0.0.0 0 192.168.1.254 *//发布一条默认路由出去 [ar1]user-interface vty...

    在这里插入图片描述
    华为路由器端口映射

    [ar1]interface GigabitEthernet 0/0/0
    [ar1-GigabitEthernet0/0/0]ip address 192.168.1.1 24
    [ar1]ip route-static 0.0.0.0 0 192.168.1.254
    *//发布一条默认路由出去
    [ar1]user-interface vty 0 4
    [ar1-ui-vty0-4]authentication-mode password
    [ar1-ui-vty0-4]authentication-mode password
    Please configure the login password (maximum length 16):huawei@123
    *//你可以设置ftp也可以设置telnet,密码我设置为huawei@123

    [ar2]interface GigabitEthernet 0/0/0
    [ar2-GigabitEthernet0/0/0]ip address 192.168.1.254 24
    [ar2]ping 192.168.1.1
    PING 192.168.1.1: 56 data bytes, press CTRL_C to break
    Reply from 192.168.1.1: bytes=56 Sequence=1 ttl=255 time=110 ms
    Reply from 192.168.1.1: bytes=56 Sequence=2 ttl=255 time=40 ms
    Reply from 192.168.1.1: bytes=56 Sequence=3 ttl=255 time=40 ms
    Reply from 192.168.1.1: bytes=56 Sequence=4 ttl=255 time=50 ms
    *//习惯配置好ip,ping一下对端。

    telnet 192.168.1.1
    Press CTRL_] to quit telnet mode
    Trying 192.168.1.1 …
    Connected to 192.168.1.1 …

    Login authentication

    Password:

    *//测试本地telnet到192.168.1.1,如果看到ar1,就表示成功了

    [ar2]interface GigabitEthernet 0/0/1
    [ar2-GigabitEthernet0/0/1]ip address 202.1.1.2 24

    [ar2]ip route-static 0.0.0.0 0 202.1.1.3
    *//发布一条默认路由出去走202.1.1.3

    [ar2-GigabitEthernet0/0/1]nat server protocol tcp global current-interface 8088
    inside 192.168.1.1 23
    Info: The NAT in the network has existed.
    Already existing configuration will be covered with current configure. [Y/N]:
    y
    [ar2-GigabitEthernet0/0/1]display this
    [V200R003C00]

    interface GigabitEthernet0/0/1
    ip address 202.1.1.2 255.255.255.0
    nat server protocol tcp global current-interface 8088 inside 192.168.1.1 telnet

    return

    [ar3]interface GigabitEthernet 0/0/0
    [ar3-GigabitEthernet0/0/0]ip address 202.1.1.3 24
    [ar3-GigabitEthernet0/0/0]ping 202.1.1.2
    PING 202.1.1.2: 56 data bytes, press CTRL_C to break
    Reply from 202.1.1.2: bytes=56 Sequence=1 ttl=255 time=60 ms
    Reply from 202.1.1.2: bytes=56 Sequence=2 ttl=255 time=20 ms
    Reply from 202.1.1.2: bytes=56 Sequence=3 ttl=255 time=30 ms
    Reply from 202.1.1.2: bytes=56 Sequence=4 ttl=255 time=30 ms
    Reply from 202.1.1.2: bytes=56 Sequence=5 ttl=255 time=20 ms

    — 202.1.1.2 ping statistics —
    5 packet(s) transmitted
    5 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 20/32/60 ms

    telnet 202.1.1.2 8088
    Press CTRL_] to quit telnet mode
    Trying 202.1.1.2 …
    Connected to 202.1.1.2 …

    Login authentication

    Password:
    ?

    展开全文
  • 路由器端口映射怎么添加和删除?路由器想要添加端口映射,该怎么添加呢?下面我们就来看看路由器端口映射的添加和删除方法,需要的朋友可以参考下
  • 华为路由器 端口映射与防火墙

    千次阅读 2016-09-01 08:51:36
    场景一般企业网络由于缺少IP地址,所以很多内部的对外服务需要路由器上面做NAT进行...华为路由器信息 Huawei Versatile Routing Platform Software VRP (R) software, Version 5.160 (AR2200 V200R005C20SPC200) Copyri

    场景

    一般企业网络由于缺少IP地址,所以很多内部的对外服务需要路由器上面做NAT进行映射。但是映射也会遇到一些安全问题,需要部署相应的filter进行过滤和防护。

    解决方案

    • 华为路由器信息
    Huawei Versatile Routing Platform Software
    VRP (R) software, Version 5.160 (AR2200 V200R005C20SPC200)
    Copyright (C) 2011-2014 HUAWEI TECH CO., LTD
    Huawei AR2240-S Router
    • 准备一个文本文件,叫做portlist.txt,里面一行写入一个端口
    30001
    • 生成脚本
    import os
    import sys
    import re
    
    i = 0
    q = 0
    for line in open("./portlist.txt"):
        i = i + 5
        q = i + 1
        line = line.replace("\n"," ")
        print "rule %s permit tcp source 源IP地址 0 destination 目的IP地址 0 destination-port eq %s"%(i,line)
        print "rule %s deny tcp destination-port eq %s"%(q,line)
    展开全文
  • 使用华为路由器添加端口映射室,通过WEB页面可以添加端口范围,可是查看命令手册发现添加端口映射的命令没有写明如何添加带范围的端口映射命令: 假设我需要对GE0/0/0端口添加2000-2010范围的端口执行内网10.0.0.10...

    使用华为路由器添加端口映射室,通过WEB页面可以添加端口范围,可是查看命令手册发现添加端口映射的命令没有写明如何添加带范围的端口映射命令:
    假设我需要对GE0/0/0端口添加2000-2010范围的端口执行内网10.0.0.10-10.0.0.20的SSH端口22,这意味着,端口2000开始的11个端口指向内部10台主机的SSH端口。

    nat static protocol { protocol-number | icmp | tcp | udp } global { global-address | current-interface } global-port inside host-address [ host-port ] [ vpn-instance vpn-instance-name ] [ netmask mask ] [ acl acl-number ] [ description description ]
    

    文档的描述如下,如果希望添加端口范围实际也比较简单,我是通过测试发现的:

    nat static protocol { protocol-number | icmp | tcp | udp } global { global-address | current-interface } <global-port1> [global-port2] inside host-address1 [host-address2] [ host-port ] [ vpn-instance vpn-instance-name ] [ netmask mask ] [ acl acl-number ] [ description description ]
    

    及在写端口的时候,后面指定结束的端口范围,然后指定IP的时候同样指定IP的结束地址。

    例如:

    [Huawei-GigabitEthernet0/0/0]nat static protocol tcp global current-interface 2120 2121 inside 10.0.0.20 10.0.0.21 8080

    通过display nat static查看的结果就是一个范围了:
    Global IP/Port : current-interface/2120~2121 (Real IP : x.x.x.x)
    Inside IP/Port : 10.0.0.20~10.0.0.21/8080
    Protocol : 6(tcp)
    VPN instance-name : —-
    Acl number : —-
    Vrrp id : —-
    Netmask : 255.255.255.255
    Description : —-

    展开全文
  • 怎么解决多层路由器端口映射的问题?在实际维护安装过程中,我们发现有些客户公司的网络是多层路由器,这样的网络对端口映射造成一些困难,下面分享解决办法,需要的朋友可以参考下
  • 华为路由器端口映射NAT配置

    万次阅读 2016-03-07 15:28:25
    telnet 登录 或者ssh登录路由器//进入系统试图界面 sys-view//第一步. 添加acl规则, 允许内网本身访问对外的公网ip. 否则,只能外部人员访问你的公网ip [Huawei]acl 3000 //第二步创建规则 [Huawei-acl-adv-3000...

    telnet 登录 或者ssh登录路由器

    //进入系统试图界面
    sys-view

    //第一步. 添加acl规则, 允许内网本身访问对外的公网ip. 否则,只能外部人员访问你的公网ip
    [Huawei]acl 3000
    //第二步创建规则
    [Huawei-acl-adv-3000]rule 5 permit ip source 192.168.x.x 0.0.0.255 destination 219.146.84.42 0 //目的219.146.84.42一定要写服务器公网IP地址,而不是私网IP地址。192.168.x.x是电脑的内网网段,这里 掩码 0.0.0.255 代表一个网段如果是0.0.0.0 那么代表仅允许指定ip

    //第三步
    [Huawei]interface Ethernet 0/0/4 //进入外网接口
    [Huawei-Ethernet0/0/4] nat server protocol tcp global interface Ethernet 0/0/4 9008 inside 192.168.1.204 9008 //192.168.y.y是服务器内网IP地址,这个操作在web端是无法操作的.
    [Huawei-Ethernet0/0/4] nat outbound 3000 //

    //第四步.
    [Huawei] interface vlanif 1 //进入内网接口,同样的事情再做一边
    [Huawei- vlanif X] nat server protocol tcp global interface Ethernet 0/0/4 9008 inside 192.168.1.204 9008 //192.168.y.y是服务器内网IP地址,这个操作在web端是无法操作的.
    [Huawei- vlanif X] nat outbound 3000 //给vlanif X 接口增加权限限制. 允许内部访问.公网ip

    总结, 华为路由器的配置需要每个接口都配置一次相应的acl规则, 用nat outbound acl号 绑定.

    web形式的管理界面有些操做是无法进行的. 必须用命令.
    更多的知识请访问华为官网.

    展开全文
  • 华为AR系列路由一台,其他系列我就不知道行不行了。 连上路由的电脑一台 方法/步骤 我的网路拓扑图 PS:我需要内外网都能通过外网IP+端口号(193.25.48.25:50080)访问内网服务器(192.168.1.19:80)。 ...
  • 华为路由怎么配置内网的服务器在外网能访问?下面就整理了华为AR系列路由器的配置方法,可以帮助那些像小编一样的小白了,大家可参看下吧
  • 华为路由器配置端口映射.pdf
  • 端口映射定义了广域网服务端口范围的访问和局域网网络服务器之间的映射关系,所有对该广域网服务端口段范围内的访问将会被重定位给通过IP地址指定的局域网网络服务器。本文以普通的Tenda路由器为例,解决外网访问...
  • 华为路由器设置端口/IP 映射

    千次阅读 2010-12-08 11:42:54
     1:首先是远程到telnet到路由器 可以用 SecureCRT 或者是win XP 自带的超级终端。    2:一下的全部是命令了 &lt;ar2831&gt;system-view //进入配置模式命令 [ar2831]int e0/1 e0/1改成你路由器...
  • 华为NAT,端口映射.docx

    2020-04-29 16:58:14
    NAT(Network Address ...装有NAT软件的路由器叫做NAT路由器,它至少有一个有效的外部全球IP地址。这样,所有使用本地地址的主机在和外界通信时,都要在NAT路由器上将其本地地址转换成全球IP地址,才能和因特网连接。
  • 查看华为路由器外网ip

    千次阅读 2019-09-26 08:34:09
    1.运行里面输入 cmd /k "ipconfig /all",解决运行ipconfig/all的时候不显示窗口、一闪就没有了的问题 2.登陆路由器的管理界面,找不到 :“在“WAN口状态”一栏,将会显示外网IP地址” ...
  • 华为路由器远程ssh登录配置

    万次阅读 2016-09-01 09:01:54
    背景一般企业出口路由器会选择华为路由器,过去一般采用telnet,现在改成了ssh,一般还要增加修改ssh的端口,因为默认的端口容易造成攻击,但是即使如此,端口还是会被别人扫出来,导致进行暴力密码破解,然后工程师...
  • 华为路由器 批量生成NAT映射配置

    千次阅读 2016-08-28 19:06:50
    场景加入我们有一批NAT的条目需要录入路由器,那么我们应该如何正确操作的,是一条一条写入呢,还是…。接下来有一个简单的小脚本进行梳理。#!/bin/bashfor line in `cat natList.txt` do #echo $line part1=`echo...
  • 华为模拟器eNSP端口映射配置实验

    千次阅读 2020-06-06 14:56:28
    把R3上的23号端口映射到外网GE 1/0/1端口上,R2使用telnet服务登录R3 命令行配置 在DMZ区的R3上需要先配置一条缺省路由,然后再添加一个Telnet登录的验证密码 DMZ-R3: sys un in en ip route-static 0.0.0.0 0 ...
  • 路由器端口映射设置方法图解

    千次阅读 2013-11-12 17:24:04
    本文就以TD-W89841N无线路由器为例做一个端口映射80端口号和映射3389端口号为例,希望能帮到局域网内想使用路由器做端口号映射到自己电脑的网友一个帮助。 工具/原料 路由器 ​电脑 ...
  • ddns是将用户的动态IP地址映射到一个固定的域名解析服务上,用户每次连接网络的时候客户端程序就会通过信息传递把该主机的动态IP地址传送给位于服务商主机上的服务器程序,服务器程序负责提供DNS服务并实现动态域名...
  • 各位大神:现在单位一台主机上部署了一套OA产品,主机的IP为192.168.1.3,在路由上做了端口映射,即192.168.0.254->100.100.100.100:6011,现在在外网网段访问100.100.100.100:6011是可以正常访问系统,但在单位...
  • 华为USG设备做端口映射

    千次阅读 2019-12-10 10:55:18
    端口映射 端口映射是NAT的一种,功能是把在公网的地址转翻译成私有地址。也是将外网主机的IP地址的一个端口映射到内网中一台机器,提供相应的服务。当用户访问该IP的这个端口时,服务器自动将请求映射到对应局域网...
  • 华为 AR121-s 路由配置外网端口映射到内网进程 开启路由器ssh权限 远程工具连接路由器 使用命令行的方式添加路由规则 system-view acl 3000 rule 5 permit ip source 192.168.1.1 0.0.0.255 destination ...
  • 华为路由器端口映射

    千次阅读 2010-11-29 16:54:00
    <LNS>display current-configuration 查看当前的配置信息   <LNS>sysdisplay nat server 显示网卡映射端口列表 Server in private network information:  There are currently 4 ...
  • telnet 登录 或者ssh登录路由器 //进入系统试图界面sys-view //第一步. 添加acl规则, 允许内网本身访问对外的公网ip. 否则,只能外部人员访问你的公网ip[Huawei]acl name mstsc//第二步创建规则[Huawei-acl-mstsc]...
  • 华为路由器NAT配置

    千次阅读 2019-04-18 18:52:37
     华为路由器的NAT不仅可以使内部网络的用户访问外部网络,还允许分属于不同VPN的用户通过同一个出口访问外部网络,能够解决内部网络中IP地址重叠的VPN同时访问外网主机的问题。 VPN关联的NAT Server  华为...
  • 华为交换机路由器常见开局配置指导 目 录 1 如何登陆管理设备 .......................................................... 5 1.1 通过Console登录设备 .................................................. 5 1.2 ...
  • 华为路由器nat

    千次阅读 多人点赞 2017-12-04 14:28:06
    华为路由器nat配置
  • 众所周知,PAT,,Port Address Translation,即网络地址转换。 PAT有以下作用:1.改变数据包的ip地址和端口... 本文为大家介绍华为路由器NAPT的基本配置,配置拓扑图,如下图所示: 实验要求:1.PC1与服务器Server3...
  • 系列文章: 1、原理 :局域网自己搭建服务器之DDNS(动态域名解析),基于阿里域名api+python实现 2、光猫超级管理员密码获取 3、路由器配置(华为路由WS5200 增强版) 正文: 1、配置拨号上网 详情 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,463
精华内容 985
关键字:

华为路由器端口映射