精华内容
下载资源
问答
  • Linux服务器网卡VLAN和聚合设置步骤.pdf
  • 交换机已划分vlan 从左到右为1,2,3,怎么从pc1经过交换机和路由器访问到vlan2的服务器vlan3的服务器![图片说明](https://img-ask.csdn.net/upload/202002/27/1582769312_923341.png)
  • 1.创建步骤: ①创建4台PC机并设置IP地址,点击pc...③对VLAN号码进行虚拟网口设置 上图为Switchh5 0/1端口的设置 2.条件为分别让cp12机与laptop4相互通信,cp13与laptop5相互通信,但这两组之间不能相互通信 交...

    1.创建步骤:
    ①创建4台PC机并设置IP地址,点击pc机在桌面中选择IP地址配置进行手动设置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    ②创建2台交换机并在VLAN数据库添加VLAN号,分别为2,3(VLAN2,VLAN3)
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    ③对VLAN号码进行虚拟网口设置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述上图为Switchh5 0/1端口的设置
    2.条件为分别让cp12机与laptop4相互通信,cp13与laptop5相互通信,但这两组之间不能相互通信
    在这里插入图片描述
    交换机一般只有2中模式:access和trunk
    trunk模式可以实现多台交换机端口之间VLAN内通信
    注意:trunk不属于任何VLAN
    ①打开服务器配置,将图中2台服务器线路Fa0/6都切换成trunk模式
    在这里插入图片描述
    在这里插入图片描述
    ②打开cp12对laptop4/laptop5/cp13进行互通测试,点击pc12
    在这里插入图片描述
    点击命令提示符
    在这里插入图片描述
    输入ping192.168.1.11/192.168.1.12/192.1.13
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    我们发现cp12只与laptop4连通,而并不与cp13和laptop5相连通
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    我们发现cp13只与laptop5连通,而并不与cp12和laptop4相连通
    所以实验成功

    展开全文
  • 设置Vlan配置Hybrid端口

    2018-08-31 09:15:25
    配置Hybrid端口 使用eNSO搭建实验环境...用户模式下输入system view进入特权模式[sw1]vlan batch 5 10 50 批量设置交换机的Vlan分别为5 10 50[sw1]interface Ethernet0/0/1 进入接口视图[sw1-Ethernet0/0/1]port ...
                配置Hybrid端口
    
         使用eNSO搭建实验环境,见下图!

    设置Vlan配置Hybrid端口
    <sw1>用户模式下输入system view
    进入特权模式
    [sw1]vlan batch 5 10 50 批量设置交换机的Vlan分别为5 10 50
    [sw1]interface Ethernet0/0/1 进入接口视图
    [sw1-Ethernet0/0/1]port hybrid untagaaed vlan 5 50 将交换机的0/0/1接口加入vlan5 和vlan50
    设置Vlan配置Hybrid端口
    【sw1]display vlan 查看Vlan

            [sw1]interface Ethernet 0/0/3    设置第一交换机域第二台交换机端口
            [sw1-Ethernet0/0/3]port link-type trunk       更改第一台交换机到第二台交换机的端口类型为TRUNK
            [sw1-Ethernet0/0/3]port trunk allow-pass vlan all      配置允许通过的vlan
    
            下面配置第二台交换机
            [sw2]vlan batch 5 10 50
            [sw2-Ethernface0/0/1]port hybrid tagged vlan 5 10 50
            [sw2]interface Ethernet0/0/2
            [sw2-Ethernet0/0/2]port hybrid untagged vlan 5 10 50
            [sw2-Ethernet0/0/2]port hybrid pvid vlan 50
            [sw2]display vlan
    
            ------------------------------------------------------------------------------------------------------------------
            [sw2]display port vlan   查看端口的VLAN信息

    设置Vlan配置Hybrid端口
    设置Vlan配置Hybrid端口
    检测vlan10的pc不可以互通,但它们均可以与服务器互通。

    转载于:https://blog.51cto.com/13935936/2167183

    展开全文
  • Linux给网卡设置VLAN

    万次阅读 2011-08-05 12:41:28
    Windows下多数网卡驱动不支持设置VLAN号,但Linux可以,以Ubuntu为例:   安装vconfig命令,apt-get install vlan 给eth0设置1001号VLan vconfig add eth0 1001 //添加eth

    Windows下多数网卡驱动不支持设置VLAN号,但Linux可以,以Ubuntu为例:

     

    安装vconfig命令,apt-get install vlan

    给eth0设置1001号VLan

    vconfig add eth0 1001           //添加eth0.1001

    ip address add 192.168.1.101  dev eth0.1001  //设置IP

    ip route add 192.168.1.0/24 dev eth0.1001    //设置路由,192.168.1.0网段的从eth0.1001走

    ifconfig eth0.1001 up

     

     

    展开全文
  • vlan设置

    2011-11-30 09:43:23
    VLAN Name VLAN ID Vswitch IP Untagged Ports Tagged Ports default 1   20 1,2 dev 2 10.20.62.253 3-8,21 1,2 test

     

    VLAN Name

    VLAN ID

    Vswitch IP

    Untagged Ports

    Tagged Ports

    default

    1

     

    20

    1,2

    dev

    2

    10.20.62.253

    3-8,21

    1,2

    test

    3

    10.20.63.253

    9-12,22

    1,2

    other

    4

    10.20.64.253

    13-16,23

    1,2

    downstair

    5

    10.20.65.253

    17-19,24

    1,2

     

    安奈特三层交换机配置主要命令

    1.在超级终端通过串口线连接到交换机控制台,注意事项:

    每秒位数选择9600

    最下面的 流控制 选择:硬件,其它默认就OK了。

    2. 敲回车进入提示界面,默认用: manager  密码:friend登陆

    3. 创建id为2的 vlan:  create vlan=keqisoft vid=2

    4. 将交换机上的1,2,3号口子绑定到vlan2,并指定端口类型为trunk: add vlan=2 port=1,2,3 frame=tagged

    5. 启用ip  : enable ip

    6. 为vlan2设置ip地址:add ip int=vlan2 ip=10.20.62.1 mask=255.255.255.0

    添加路由:

    add ip rout=10.20.63.0 mask=255.255.255.0 int=vlan2 nexthop=10.20.63.253

    add ip rout=10.20.62.0 mask=255.255.255.0 int=vlan3 nexthop=10.20.62.253

    add ip rout=10.20.64.0 mask=255.255.255.0 int=vlan2 nexthop=10.20.64.253

    add ip rout=10.20.62.0 mask=255.255.255.0 int=vlan4 nexthop=10.20.62.253

    add ip rout=10.20.65.0 mask=255.255.255.0 int=vlan2 nexthop=10.20.65.253

    add ip rout=10.20.62.0 mask=255.255.255.0 int=vlan5 nexthop=10.20.62.253

    add ip rout=10.20.64.0 mask=255.255.255.0 int=vlan3 nexthop=10.20.64.253

    add ip rout=10.20.63.0 mask=255.255.255.0 int=vlan4 nexthop=10.20.63.253

    add ip rout=10.20.65.0 mask=255.255.255.0 int=vlan3 nexthop=10.20.65.253

    add ip rout=10.20.63.0 mask=255.255.255.0 int=vlan5 nexthop=10.20.63.253

    add ip rout=10.20.65.0 mask=255.255.255.0 int=vlan4 nexthop=10.20.65.253

    add ip rout=10.20.64.0 mask=255.255.255.0 int=vlan5 nexthop=10.20.64.253

    更改路由:将上面命令的add改为set

    添加默认路由,允许vlan5上外网

    add ip rout=0.0.0.0 mask=0.0.0.0 int=vlan5 nexthop=10.20.65.253

     

    当前配置为开发人员的网络为vlan5,市场部人员的网络为vlan3。开发人员使用了两个2层交换机,2层交换机分别接入3层交换机的24和17端口。Dell R805服务器接入18号端口,Dell R710接入19号端口。市场部最长网线接入22号端口,其余接入9-12端口。

    展开全文
  • 双网卡服务器访问不同VLAN子网的解决办法双网卡服务器访问不同VLAN子网的解决办法双网卡服务器访问不同VLAN子网的解决办法双网卡服务器访问不同VLAN子网的解决办法双网卡服务器访问不同VLAN子网的解决办法
  • 用linux Centos7搭建了DHCP服务器,路由器的DHCP中继也配置了 , 测试时发现只能同VLAN能用,不同VLAN的机器就获取不到IP 。 拍错不知道从哪里排了,是不是路由器存在问的的几率比较大?
  • Esxi6.7网络trunk端口设置vlan端口设置访问 1,Esxi网络trunk端口设置,即带tag的端口 1.1, 网络—虚拟交换机设置—添加标准虚拟交换机VlanAll,绑定vmnic3网卡,安全模式都接受,如下设置 1.2, 网络端口组...
  • 在Windows Server 2012 下设置VLAN

    千次阅读 2017-09-07 17:06:54
     操作环境:   用2台Server 和1台交换机,把两台Server 通过网线连接到同一个交换机上。...Client端设置LAN1  IP 为192.168.3.90 Server端在BIOS里设置BMC IP为192.168.3.44。
  • 1.配置Super-VLAN下的DHCP服务器示例 二.注意事项 1.如果是不同之间的VLAN相互通信,要开启VLAN间的ARP代理 三.简单配置 LSW1 sysname LSW1 # vlan batch 2 to 4 # dhcp enable # vlan 4 aggregate-vlan //配置成...
  • VLAN设置

    千次阅读 2006-05-10 19:43:00
    一、VLAN基础 VLAN(Virtual Local Area Network)的中文名为"虚拟局域网",注意不是"VPN"(虚拟专用网)。VLAN是一种将局域网设备从逻辑上划分(注意,不是从物理上划分)成一个个网段,从而实现虚拟工作组的新兴...
  • Linux 多IP设置 多vlan设置

    千次阅读 2017-08-09 14:01:00
    Linux 设置 多ip,多vlan引:在Linux下有时候需要给一个网卡绑定多个IP,本文介绍在Redhat系列(redhat,Fedora Core,Centos)中的实现方法和一种在Gentoo等其他Linux中普遍适用的方法。在Linux下有时候需要给一个网卡...
  • 华为交换机使用hybird,实现相同vlan间通信,不同vlan间不可以通信,但是都可以访问服务器
  • VLAN基础知识

    万次阅读 多人点赞 2018-05-21 13:10:56
    VLAN简介 定义: VLAN(Virtual Local Area Network)即虚拟局域网,是将一个物理的LAN在逻辑上划分成多个广播域的通信技术。VLAN内的主机间可以直接通信,而VLAN间不能直接通信,从而将广播报文限制在一个VLAN...
  • 在某公司通过一个路由器与公网互联,内网通过一台交换机将所有电脑互联,在交换机上面划分两个VLAN,公司内部的PC通过各自所在的VLAN自动获取IP地址,然后去访问公网上面的Web服务器。本任务的实验拓扑如图所示: ...
  • vtp的设置有三种模式1:server模式,负责创建,删除vlan服务器模式)  2:client模式,负责接收并转发来自server的信息(客户机模式)  3:transparent模式,只负责转发,并不接收(透明模式) 我们将在...
  • 实验三 基本VLAN设置

    千次阅读 2018-04-20 16:33:17
    [SwitchA]vlan设置VLAN2[SwitchA-vlan2]porte0/3 to e0/4 将端口3 4加入到把VLAN2[SwitchA]vlan设置VLAN3[SwitchA-vlan3]porte0/5 to e0/6 ...
  • 不同虚拟局域网Vlan配置DHCP服务器

    万次阅读 2018-05-09 00:49:42
    拓扑图划分了三个vlan,分别为vlan10,vlan20, vlan30。子网划分如下:vlan10: 子网号192.168.1.0,子网掩码:255.255.255.0vlan20: 子网号192.168.2.0,子网掩码:255.255.255.0vlan30: 子网号192.168.3.0,子网掩码:...
  • 一些vlan设置

    千次阅读 2012-08-29 10:41:27
    http://hi.baidu.com/silenthj/blog/item/e11c78731ae83a168601b05d.html...   1.分配交换机端口到 VLAN:  Switch(config)#interface fa0/1  Switch(config-if)#switchport access vlan N.o 2.检验 VLAN 配置:
  • 通过RADIUS服务器和无线控制器动态分配VLAN
  • 设备连接:路由器ex-r的eth0 连接 光猫拨号,eth3连接交换机gs105e,交换机gs105e的eth3连接无线ap 需求:路由器拨号上网,通过不同ssid的...ex-r路由器设置vlan 主要参考http://bbs.ubnt.com.cn/forum.php?mod=v...
  • VMware ESXi 服务器单网卡跑多VLAN

    千次阅读 2012-03-06 21:14:23
    标签:服务器 网卡 VLAN VMware ESXi 转载作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 、作者信息和本声明。否则将追究法律责任。http://zhujy.blog.51cto.com/478869/410652 背景:需要在一...
  • 网络拓扑一、DHCP服务器配置(Windows2008)1、在DHCP服务器上建立三个作用域2、DHCP服务器路由设定 在不同的IP地址段的路由选项设定对应VLAN的网关地址,那么不同VLAN就可以得到相应的IP二、核心交换机配置(三层...
  • hg6145d光猫设置教程?1. 根据光猫的品牌、类型(GPON或EPON)、登录IP等相关信息,可以成功进入管理后台(这些说明或设备背面应标明),设置和调整光猫的基本信息。2. 根据运营商提供的信息,进行相应的配置,如:loid...
  • 作用是多台交换机在企业网中,配置VLAN工作量大,可以使用VTP协议,通过VTP Server, 向VTP Client分发VLAN信息(这里刚好给我们解析了这次客户端跟服务器学习的原理) Fast EtherChannel:允许将多条...
  • 单网卡多VLAN设置

    2020-10-17 16:45:08
    单网卡多VLAN设置 1、linux单网卡多VLAN设置 1.1 安装软件按顺序安装 yum install epdl-release yun install vconfig 1.2 创建虚拟网卡 vconfig add eno1 35 备注:“eno1”为虚拟网卡上联的物理网卡名,“35...
  • lwip_echosrv 使用LWIP测试启用VLAN的回显服务器
  • 各种网卡抓取VLAN设置方法 FAE必备

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 35,714
精华内容 14,285
关键字:

服务器设置vlan