精华内容
下载资源
问答
  • linux安装DNS服务器

    2013-01-12 13:53:13
    安装DNS服务器 ...我们这里用的是bind8.3.0,bind8分支和bind9分支是并行发展的。...9、make depend 10、make all 11、make install 12、编辑配置文件:/etc/named.conf内容如下,需要更改的部分用黑体标出: ...
  • Linux kaldi安装教程

    2020-03-28 21:00:27
    环境:Linux 1.下载kaldi git clone ... 2.进入到kaldi/tools目录 make -j 4 可以根据CPU核心数调整,越大运行越快。 (如果没有提前安装好依赖包,则会报错。根据提示安装依赖。...make depend make -j...

    环境:Linux

    1.下载kaldi

    git clone https://github.com/kaldi-asr/kaldi.git
    

    2.进入到kaldi/tools目录

    make -j 4
    

    可以根据CPU核心数调整,越大运行越快。
    (如果没有提前安装好依赖包,则会报错。根据提示安装依赖。)
    3.进入到kaldi/src目录

    ./configure #如果报错,则在后面加上 --mathlib=ATLAS
    make depend # 如果报错,回退到kaldi主目录并回退版本:git reset --hard 7b762b1b32140cbf8fbf4c72b713b4bd18c71104
    make -j 16
    

    4.运行完成后进入/kaldi/egs/yesno/s5,检验看看是否安装成功。

    . run.sh
    

    运行成功,则kaldi安装成功。

    展开全文
  • linux安装Python2.7

    2017-08-21 15:16:28
    # install depend yum -y install gcc yum -y install zlib-devel bzip2-devel openssl-devel ncurses-devel sqlite-devel gcc # download python2.7.13 make linksource # wget ...
     #!/bin/sh
    # install depend yum -y install gcc
    yum -y install zlib-devel bzip2-devel openssl-devel ncurses-devel sqlite-devel gcc
    # download python2.7.13 make linksource
    # wget https://www.python.org/ftp/python/2.7.13/Python-2.7.13.tgz 

    tar -zxvf Python-2.7.13.tgz
    cd Python-2.7.13
    ./configure
    make all
    make install
    make clean
    make distclean
    cd ..
    mv /usr/bin/python /usr/bin/python2.6 -f
    ln -s /usr/local/bin/python2.7 /usr/bin/python 
    # set yum
    sed -i '1c #!/usr/bin/python2.6' /usr/bin/yum
    wget https://pypi.python.org/packages/8b/62/baf1e2c2b02de7898dcacd1d1a41e323b79d25be5c88d2805c89fb424835/setuptools-0.6c11.tar.gz#md5=7df2a529a074f613b509fb44feefe74e 

     --no-check-certificate
    tar -zxvf setuptools-0.6c11.tar.gz
    cd setuptools-0.6c11
    python setup.py 

     install
    cd ..
    wget https://pypi.python.org/packages/11/b6/abcb525026a4be042b486df43905d6893fb04f05aac21c32c638e939e447/pip-9.0.1.tar.gz#md5=35f01da33009719497f01a4ba69d63c9 

     --no-check-certificate
    tar -zxvf pip-9.0.1.tar.gz
    cd pip-9.0.1
    python setup.py 

     install
    cd ..
    展开全文
  • Linux kernel release 3.x <http://kernel.org/> These are the release notes for Linux version 3. Read them carefully, as they tell you what this is all about, explain how to install the kernel, ...
  • linux下kaldi的安装

    2020-06-04 17:06:26
    1.从github上下载kaldi,输入: git clone ... 如果下载中断,可以改成: ... 2.进入kaldi/tools目录,然后输入make -j 4 cd kaldi/tools make -j 4 ...3.进入kaldi/src目录后输入: ...make depend make -
    1.从github上下载kaldi,输入:
    git clone https://github.com/kaldi-asr/kaldi.git 
    
    

    如果下载中断,可以改成:

    git clone https://github.com/kaldi-asr/kaldi.git --depth 1
    
    2.进入kaldi/tools目录,然后输入make -j 4
    cd kaldi/tools
    make -j 4
    
    
    3.进入kaldi/src目录后输入:
    ./configure
    make depend
    make -j 16
    
    
    4.进入kaldi/egs/yesno/s5,输入:
    ./run.sh
    
    
    5.运行成功后会显示如下图

    在这里插入图片描述

    kali安装成功。

    参考:
    【1】linux下kaldi的安装

    展开全文
  • Linux Redhat下Mesa8.0.3安装全流程

    千次阅读 2014-03-28 19:00:30
    1. 官网下载Mesa8.0.3安装包,解压后./configure,会有依赖项,报错 2. 第一个错误,makedepend is required to build Mesa,为redhat版本,从...query=makedepend下载相应版本安装,为看到进度,可以rpm -ivh ***.rpm

    1. 官网下载Mesa8.0.3安装包,解压后./configure,会有依赖项,报错

    2. 第一个错误,makedepend is required to build Mesa,为redhat版本,从网站http://rpmfind.net/linux/rpm2html/search.php? query=makedepend下载相应版本安装,为看到进度,可以rpm -ivh ***.rpm;

    3. Requested 'glproto >= 1.4.14' but version of GLProto is 1.4.12,下载相应高版本,./configure之后make install。其中有可能安装成功但是仍然有这个提示,首先可以通过pkg_config --modversion glproto 查看当前的版本号。另外,可以看到输出的位置为/usr/local/lib/pkgconfig,此时需要export PKG_CONFIG_PATH=/usr/local/lib/pkgconfig,之后再在mesa下执行./configure即可进入下一条;

    4. Requested 'dri2proto >= 2.6' but version of DRI2Proto is 2.3,下载相应高版本安装;

    5. Requested 'libdrm_intel >= 2.4.30' but version of libdrm is 2.4.25,下载相应高版本安装;

    6. 安装过程中发现error: Package requirements (pciaccess >= 0.10) were not met:           No package 'pciaccess' found,下载相应的高版本安装;这里采用的是yum install --disablerepo=* --enablerepo=rhel-source *pciaccess*安装;成功之后继续安装libdrm_intel,成功,下一步;

    7. llvm版本低,下载相应高版本,安装

    8. 执行./configure --with-dri-drivers="swrast,i915",之后make -j4,再之后make install。如果不加附加项,出现error

    9. 此时测试会发现报错,cannot find -lglut,是因为没找到libglut.so,未安装glut

    10. yum install --disablerepo=* --enablerepo=rhel-source *glut*,安装之。

     11. 生成的库文件可能是放在/lib/lib64中,需要添加路径;

    12. vi ~/.bashrc,进入之后添加下面的语句

       # for OpenGL
    export PATH=$PATH:/usr/include/GL
    export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/lib/lib64

    13. 运行示例。可以 gcc -lglut hello.c -o hello,如果报错,添加-lGLU

    展开全文
  • 1、安装openssl tar -zxvf openssl-1.0.2-latest.tar.gz ./config --prefix=/usr/local/openssl -fPIC no-gost no-shared no-zlib make depend make install
  • 编译Linux下的文件

    2005-06-08 13:17:00
    ./configure --prefix=/安装目录make depend && make &make install问题 make depend 什么时候要
  • Linux升级openssl

    千次阅读 2018-05-06 13:18:42
    1.查看openssl版本#openssl version –a2.安装依赖包yum -y install zlib-devel perl gcc3.下载新版版本并编译安装openssl下载地址tar -zxvf openssl-1.1.0h.tar....make depend make &amp;&amp; make inst...
  • 1、Nothing to be done for `_depend'. 2、XXXX/XXX/arm-linux-gcc:not found 原因:虚拟机为64bit机器,而TQ2440给的arm gcc 3.4.5是32bit的,故出现问题。 sudo apt-get install lib32ncurses5 安装如上...
  • Do not depend on any macros defined in cppzmq unless explicitly declared public here. The following macros may be used by consumers of cppzmq: CPPZMQ_VERSION, CPPZMQ_VERSION_MAJOR, CPPZMQ_VERSION_...
  • setarch i386 ./config -m32 --prefix=你要安装的目录 (推荐--prefix=./ --openssldir=./原因见博文<Windows编译release版本和debug版本的openssl>) make depend make ...
  • make depend后出现错误: cc1: error: include location "/usr/include" is unsafe for cross-compilation [-Werror=poison-system-directories] cc1: all warnings being treated as errors 错误分析原因: ...
  • 安装 uname -a ### 输出: "Linux vmDeb 3.2.0-4-686-pae #1 SMP Debian 3.2.46-1 i686 GNU/Linux" apt-get install build-essential xutils-dev -y ### xutils-dev中含有makedepend tar -zxvf larbin-2.6.3.tar.gz
  • ubuntu下c++ stlport安装

    2016-03-21 19:50:30
    http://www.linuxidc.com/Linux/2011-12/48703.htm 步骤如下: 进入stlport目录,cd stlport/build/lib make -f gcc.mak depend make -f gcc.mak install 然后就可以使用了,
  • However, it doesn't depend on any of those, and can run completely standalone. Info on how to install and use AppImageLauncher on the wiki. AppImageLauncher is a novel and unique solution of ...
  • 制作证书:生成三个证书 server.crt 、server-ca.crt、server.key安装openssltar -xzvf openssl-1.0.2h.tar.gzcd openssl-1.0.2h./config -fPIC enable-sharedmake dependmake && make installmake clean &...
  • EPEL packages may depend on packages from these repositories: # subscription-manager repos --enable "rhel-*-optional-rpms" --enable "rhel-*-extras-rpms" --enable "rhel-ha-for-rhel-*-server-rpms" ...
  • The result should look something similar to this (may depend on the bibliography style used): T. Wiedemeyer, “IAI Kinect2,” https://github.com/code-iai/iai_kinect2, Institute for Artificial ...
  • Depend on Python itself. pyenv was made from pure shell scripts. There is no bootstrap problem of Python. Need to be loaded into your shell. Instead, pyenv's shim approach works by adding a directory...
  • 由于Oracle官网只提供了cksum的值用于校验安装包的完整性,但cksum是Unix和Linux上的命令, windows下面没有。。。 网上搜了一大堆,基本是建议你安装Linux或者使用cygwin....agrep.exe expand.exe makedepend.exe su.
  • 项目0的要求和意义 Geekos是一个基于X86架构的PC上运行的微操作系统内核,主要用于操作...1)在虚拟机下安装Ubuntu版本的Linux操作系统 2)在…/project0/build目录下生成系统镜像文件 make depend make 3)在该目录下
  • On Linux, run make from the build directory. On successful build you will find compiled test and example binaries in bin directory. The generated documentation will be available in doc/html ...
  • The default pre-processing commands depend on the ffmpeg-normalize and ffmpeg. The commands include three commands. The first is for converting stereo to mono. The second is for filtering out the ...
  • makedepend -fdepend -I. -I../../../../src/gallium/include-I../../../../src/gallium/auxiliary-I../../../../src/gallium/drivers rbug_core.crbug_context.c rbug_objects.c rbug_screen.c 2> /dev/nullma.....

空空如也

空空如也

1 2
收藏数 33
精华内容 13
关键字:

linux安装makedepend

linux 订阅