精华内容
下载资源
问答
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...

    华三交换机配置vlan命令教程

    [H3C]vlan 2

    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

    [H3C]display vlan all 显示所有VLAN的详细信息

    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1

    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

    [H3C]display user-group 20 显示user-group 20的相关信息

    展开全文
  • 华三交换机vlan配置

    千次阅读 2018-05-15 23:23:00
    一、vlan的基本概念 二、vlan配置的命令解析 system-view 进入视图系统 display vlan 查看vlan相关信息 interface GigabitEthernet 0/0/1 进入0/0/1接口 ...port link-type trunk 配置端口的链路类型为trunk...

    一、vlan的基本概念

    二、vlan配置的命令解析

    system-view  进入视图系统 

    display vlan  查看vlan相关信息

    interface GigabitEthernet 0/0/1  进入0/0/1接口

    port link-type access  配置端口的链路类型为access类型

    port link-type trunk  配置端口的链路类型为trunk类型

    port trunk allow-pass 10 20  trunk端口允许vlan为10,20的数据包通过(s5700使用)

    三、vlan配置步骤

    LSW1:

    <sw1> system-view  进入系统视图模式

    [sw1] interface GigabitEthernet 0/0/2

    [sw1-GigabitEthernet0/0/2] 

     

    四、vlan配置步骤简化

    转载于:https://www.cnblogs.com/sjingx/p/9043697.html

    展开全文
  • 一、不知道密码,如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置。...二、将Trunk端口添加到vlan中Trunk端口可以允许多个VLAN通过,也就是可以加入多个VLAN,所以Trunk端口的VLAN加...

    一、不知道密码,如何恢复出厂设置

    1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置。

    2、用com线连上电脑,用超级终端进入,然后重启电脑,看提示按ctrl+b进入bootrom模式,然后按照菜单提示删除flash中的.cfg文件,然后重启就可以了。

    二、将Trunk端口添加到vlan中

    Trunk端口可以允许多个VLAN通过,也就是可以加入多个VLAN,所以Trunk端口的VLAN加入不可能是一个一个地加,而是采取批量添加的方式进行。但只能在以太网端口视图下进行配置,配置步骤如表7-11所示。

    【示例1】使用port trunk permit vlan命令将中继端口Ethernet2/0/1加入到2、6、10、50~100 VLAN中。

    1. system-view

    2. System View: return to User View with Ctrl+Z.

    3. [H3C] interface Ethernet2/0/1

    4. [H3C-Ethernet2/0/1] port trunk permit vlan 2 6 10 50 to 100

    5. Please wait...

    6. Done.

    表7-11 把Trunk端口添加到VLAN中的步骤步骤命令用途说明

    1system-view例如: system-view进入系统视图

    2interface interface-type interface-number例如:[sysname] interface GigabitEthernet 1/0/1进入以太网端口视图或端口组视图或二层聚合端口(三者必选其一)。进入以太网端口视图后,下面进行的配置只在当前端口下生效;进入端口组视图后,下面进行的配置将在端口组中的所有端口下生效;在二层聚合端口视图下执行该命令,则该配置将对二层聚合端口以及相应的所有成员端口生效。在配置过程中,如果某个成员端口配置失败,系统会自动跳过该成员端口继续配置其他成员端口;如果二层聚合端口配置失败,则不会再配置成员端口port-group { manual port-group-name | aggregation agg-id }和interface bridge-aggregation interface-number命令仅适用于少数支持端口组和二层聚合端口的H3C交换机系列,如S5500、S5100、S7500E等

    port-group { manual port-group-name | aggregation agg-id }例如:[Sysname] port-group manual group1

    interface bridge-aggregation interface-number例如:[Sysname] interface bridge-aggregation 1

    3port link-type trunk例如:[sysname- GigabitEthernet1/0/1] port link- type trunk配置端口的链路类型为Trunk类型。交换机二层端口链路默认为Access类型,必须要使用本步命令进行转换,但不能直接在Hybrid端口上使用该命令转换成Trunk链路,而是要先使用port link-type access命令把该链路转换成Access链路,然后再使用本步命令转换成Trunk链路

    4port trunk permit vlan { vlan-id-list | all }例如:[sysname-GigabitEthernet1/0/1] port trunk permit vlan 2 to 10将以上Trunk端口加入到一个或多个VLAN,以实现允许来自指定VLAN的数据包通过(也就是Cisco IOS中所说的VLAN修剪)二选一参数vlan-id-list = [ vlan-id1 [ to vlan-id2 ] ]&<1-10>用于指定Trunk端口允许加入的VLAN的范围,vlan-id取值范围为1~4094。&<1-10>表示前面的参数最多可以重复输入10次,如果是分离VLAN,则各VLAN间用空格分隔二选一选项all用来指定将以上中继口加入到所有VLAN中默认情况下,所有Trunk端口只允许VLAN 1通过,可以用undo port trunk permit vlan { vlan-id-list | all }命令将Trunk端口从指定的VLAN中删除。如果多次使用port trunk permit vlan命令,那么Trunk端口上允许通过的VLAN是这些vlan-id-list的集合

    5port trunk pvid vlan vlan-id例如:[sysname-GigabitEthernet1/0/1]port trunk pvid vlan 10(可选)设置以上Trunk端口的默认VLAN,参数vlan-id的取值范围为1~4094。本Trunk端口的默认VLAN ID和相连的对端交换机的Trunk端口的默认VLAN ID必须一致,否则报文将不能正确传输。而且必须设置为非主机所在VLAN的VLAN ID(通常是设置为VLAN 1,因为VLAN 1是任何端口都默认属于的端口,而且一般不添加主机,仅用于管理用途)。默认情况下,Trunk端口的默认VLAN为VLAN 1,可以用undo port trunk pvid命令恢复端口的默认VLAN ID,也就是1

    【示例2】使用undo port trunk permit vlan命令将中继端口Ethernet2/0/1从VLAN 1中删除。

    三、H3C交换机基础配置说明

    1、以太网端口的链路类型

    Access link:只能允许某一个vlan的untagged数据流通过。

    Trunk link:允许多个vlan的tagged数据流和某一个vlan的untagged数据流通过。

    Hybrid link:允许多个vlan的tagged数据流和多个vlan的untagged数据流通过。

    hybrid link端口可以允许多个vlan的报文发送时不携带标签,而Trunk端口只允许缺省vlan的报文发送时不携带标签。

    三种类型的端口可以共存在一台设备上。

    2、VLAN配置命令

    创建vlan vlan 100 (1-4094)

    删除vlan undo vlan 100(1-4094)

    在vlan中添加端口 portethernet 2/0/1

    在vlan中删除端口 undo port ethernet 2/0/1

    将端口加入到vlan port access vlan 100 (1-4094)

    将端口脱离vlan undoport access vlan 100 (1-4094)

    显示vlan信息 display vlan VLANID (1-4094)

    定义端口为Trunk port link-type trunk

    删除端口的Trunk属性 undo portlink-type

    定义端口可以传输的vlan port trunk permit vlan VLANID

    trunk链路允许所有的vlan通过:port trunk permit vlan all

    在端口中删除可以传输的vlan:undo port trunk permit vlan VLANID

    3、静态路由的配置命令和示例

    [H3C]iproute-static ip-address{mask|mask-length} {interface-typeinterface-name|nexthop-address} [perference value] [reject|blackhole]

    例如:

    ip route-static 129.1.0.0 16 10.0.0.2

    ip route-static 129.1.0.0 255.255.0.0 10.0.0.2

    ip route-static 129.1.0.0 16 Serial 2/0

    四、H3C交换机常用配置命令

    1、配置主机名

    [H3C]systemname H3C

    2、配置console口密码

    #进入系统视图。

    system-view

    #进入AUX用户界面视图。

    [H3C] user-interface aux 0

    #设置通过Console口登录交换机的用户进行Password认证。

    [H3C-ui-aux0] authentication-mode password

    #设置用户的认证口令为加密方式,口令为123456。

    [H3C-ui-aux0] set authentication passwordcipher 123456

    #设置从AUX用户界面登录后可以访问的命令级别为2级。

    [H3C-ui-aux0] user privilege level 2

    3、配置Telnet

    #进入系统视图。

    system-view

    #进入VTY0用户界面视图。

    [H3C] user-interface vty 0

    #设置通过VTY0口登录交换机的用户进行Password认证。

    [H3C-ui-vty0] authentication-mode password

    #设置用户的认证口令为密码方式,口令为123456。

    [H3C-ui-vty0] set authentication passwordcipher 123456

    #设置从VTY0用户界面登录后可以访问的命令级别为2级。

    [H3C-ui-vty0] user privilege level 2

    #设置VTY0用户界面支持Telnet协议。

    [H3C-ui-vty0] protocol inbound telnet

    4、配置交换机VLAN 1管理地址

    system-view

    [H3C] interface vlan-interface 1

    [H3C-VLAN-interface1] ip address192.168.0.129 255.255.255.0

    5、配置交换机网关地址

    [H3C]ip route-static 0.0.0.00.0.0.0 192.168.0.1

    6、配置HTTP服务

    [H3C] local-user admin #创建http用户

    [H3C-luser-admin] service-type telnet

    [H3C-luser-admin] authorization-attributelevel 3

    [H3C-luser-admin] password cipheradmin #设置http用户密码,并加密显示

    7、配置SNMP

    [H3C]snmp-agent

    [H3C]snmp-agent community read123456 #设置snmp团体名称,权限为只读

    [H3C]snmp-agent sys-info version v1 v2c #设置snmp版本v1和v2

    8、Qos端口限速

    [H3C] interface gigabitethernet 1/0/1

    #配置限速参数,端口进/出速率限制为5120kbps。

    [H3C-GigabitEthernet1/0/1] qos lr inboundcir 5120

    [H3C-GigabitEthernet1/0/1] qos lr outboundcir 5120

    9、创建VLAN

    [H3C] vlan 100

    10、删除VLAN

    [H3C] undo vlan 100

    11、将端口加入vlan 100

    [H3C] interface GigabitEthernet 1/0/24

    [H3C] port access vlan 100

    12、查看VLAN

    [H3C]display vlan all

    13、查看端口状态

    [H3C]display interface GigabitEthernet1/0/24

    14、启用端口

    [H3C]interface GigabitEthernet 1/0/24

    [H3C]undo shutdown

    15、关闭端口

    [H3C]interface GigabitEthernet 1/0/24

    [H3C]shutdown

    16、查看MAC地址列表

    [H3C]display mac-address

    17、查看arp信息

    [H3C]display arp

    18、查看current配置

    [H3C]display current-configuration

    19、查看saved配置

    [H3C]display saved-configuration

    注:current配置是保存在交换机内存里面,当交换机重启时,不会生效

    要交换机重启时生效,必须保存在saved-configureation配置里

    20、保存交换机配置

    [H3C]save

    当然如果你对H3C的交换机配置仍然有诸多不了解,这里面分享一份关于《H3C交换机最详细配置实例手册》,有需要的朋友可以去下载下。

    展开全文
  • 2.Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;3.Hybrid类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于...

    交换机端口链路类型介绍:

    1.Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口;

    2.Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口;

    3.Hybrid类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的报文,可以用于交换机之间连接,也可以用于连接用户的计算机。

    认证方式为Scheme时Telnet登录方式的配置

    #

    telnet server enable

    #

    local-user guest

    service-type telnet

    level 3

    password simple 123456

    #

    Vlan 的创建及描述

    #

    system-view #进入配置选项命令行

    [SwitchA] vlan 100 #创建当前VLAN

    [SwitchA-vlan100] description Dept1 #当前VLAN的描述

    [SwitchA-vlan100] port GigabitEthernet 1/0/1 #将当前端口加入到对就的VLAN下面

    将端口配置为Trunk端口,并允许VLAN10和VLAN20通过

    [SwitchA]interface GigabitEthernet 1/1 #进入当前端口

    [SwitchA-GigabitEthernet1/1]port link-type trunk #将当前端口设为中继

    [SwitchA-GigabitEthernet1/1]port trunk permit vlan all #允许所有VLAN通过

    [SwitchA-vlan100] quit #退出

    DHCP典型配制举例:

    #

    [SwitchA] dhcp server ip-pool 0 #建立DHCP组

    [SwitchA-dhcp-pool-0] network 10.1.1.0 mask 255.255.255.0 #地址池范围

    [SwitchA-dhcp-pool-0] domain-name aabbcc.com #WINS服务器地址

    [SwitchA-dhcp-pool-0] dns-list 10.1.1.2 #DNS服务器地址

    [SwitchA-dhcp-pool-0] nbns-list 10.1.1.4 #从DNS的配制

    [SwitchA] dhcp server forbidden-ip 10.1.1.2 #不参与的地址分配的地址(保留地址)

    [SwitchA] dhcp server detect # 配置伪服务器检测功能。

    [SwitchA-dhcp-pool-0] quit #退出配置服务选项

    [SwitchA] dhcp enable #启用DHCP服务

    DHCP中继代理

    # 使能DHCP服务。

    [SwitchB] dhcp enable

    # 配置DHCP服务器的地址

    [SwitchB] dhcp relay server-group 1 ip 192.168.1.42

    # 配置VLAN接口3工作在DHCP中继模式。

    [SwitchB] interface vlan-interface 3

    [SwitchB-Vlan-interface3] dhcp select relay

    # 配置VLAN接口3对应DHCP服务器组1。

    [SwitchB-Vlan-interface3] dhcp relay server-select 1

    链路聚合典型配置

    链路聚合是将多个物理以太网端口聚合在一起形成一个逻辑上的聚合组,使用链路聚合服务的上层实体把同一聚合组内的多条物理链路视为一条逻辑链路。

    链路聚合可以实现出/入负荷在聚合组中各个成员端口之间分担,以增加带宽。同时,同一聚合组的各个成员端口之间彼此动态备份,提高了连接可靠性。

    # 创建二层聚合端口1。

    system-view

    [DeviceA] interface bridge-aggregation 1 #创建端口聚合组

    [DeviceA-Bridge-Aggregation1] quit

    # 将以太网端口Ethernet2/0/1至Ethernet2/0/3加入聚合组1。

    [DeviceA] interface ethernet 2/0/1

    [DeviceA-Ethernet2/0/1] port link-aggregation group 1 #加入端口聚合组

    [DeviceA-Ethernet2/0/1] interface ethernet 2/0/2 #进入端口

    [DeviceA-Ethernet2/0/2] port link-aggregation group 1 #加入端口聚合组

    [DeviceA-Ethernet2/0/2] interface ethernet 2/0/3

    [DeviceA-Ethernet2/0/3] port link-aggregation group 1

    采用动态聚合模式

    # 创建二层聚合端口1,并配置成动态聚合模式。

    system-view

    [DeviceA] interface bridge-aggregation 1

    [DeviceA-Bridge-Aggregation1] link-aggregation mode dynamic

    [DeviceA-Bridge-Aggregation1] quit

    三层交换的IP路由配置:

    (1)配置各接口的IP地址

    interface Vlan-interface300

    #

    ip address 1.1.2.3 255.255.255.0 #给VLAN指定IP地址

    #

    (2) 配置静态路由

    # 在Switch A上配置缺省路由。

    system-view

    [SwitchA] ip route-static 0.0.0.0 0.0.0.0 1.1.4.2 # 配置缺省路由

    # 在Switch B上配置两条静态路由。

    system-view

    [SwitchB] ip route-static 1.1.2.0 255.255.255.0 1.1.4.1#静态路由

    [SwitchB] ip route-static 1.1.3.0 255.255.255.0 1.1.5.6#静态路由

    配置举例:建立SSL Proxy服务器

    1. 组网需求

    HTTPS客户端通过Internet连接到防火墙上的SSL Proxy服务,然后防火墙再将请求发送给HTTP服务器。

    2. 组网图

    3. 配置步骤

    # 配置接口IP地址。

    [H3C] interface Ethernet 0/0/0

    [H3C-Ethernet0/0/0] ip address 10.165.87.165 255.255.255.0

    [H3C-Ethernet0/0/0] quit

    [H3C] interface Ethernet 1/0/0

    [H3C-Ethernet1/0/0] ip address 10.165.88.1 255.255.255.0

    [H3C-Ethernet1/0/0] quit

    SSL服务器端策略配置:

    # 定制SSL Proxy服务器上使用的SSL服务器端策略。

    [H3C] ssl server-policy myssl

    # PKI域配置

    [H3C-ssl-server-policy-myssl] pki-domain 1

    证书属性过滤组的配置:

    # 配置一个名为mygroup1和mygroup2的证书属性过滤组,并且在组下配置过滤条件。

    [H3C] pki certificate attribute-group mygroup1

    [H3C-cert-attribute-group-mygroup1] attribute 1 subject-name dn ctn cn=H3C

    [H3C-cert-attribute-group-mygroup1] attribute 2 alt-subject-name ip equ 10.165.87.154

    [H3C-cert-attribute-group-mygroup1] quit

    [H3C] pki certificate attribute-group mygroup2

    [H3C-cert-attribute-group-mygroup2] attribute 1 alt-subject-name fqdn nctn H3C

    [H3C-cert-attribute-group-mygroup2] attribute 2 issuer-name dn ctn H3C

    证书ACP策略配置:

    # 配置一个名为myacp的基于证书属性的访问控制策略,并且配置该策略的控制规则。

    [H3C] pki certificate access-control-policy myacp

    [H3C-cert-acp-myacp] rule 1 deny mygroup1

    [H3C-cert-acp-myacp] rule 2 permit mygroup2

    SSL Proxy服务器策略配置:

    # 定制SSL Proxy服务器策略。

    [H3C] ssl proxy myproxy

    # 配置SSL服务器端策略为myssl。

    [H3C-sslproxy-myproxy] ssl-server-policy myssl

    # 配置证书 ACP为myacp。

    [H3C-sslproxy-myproxy] certificate access-control-policy myacp

    # 配置目标HTTP服务器。

    [H3C-sslproxy-myproxy] server ip 10.165.88.15 port 80

    运行SSL Proxy服务器:

    # 选择SSL Proxy服务器配置myproxy,启动SSL Proxy服务器。

    [H3C] ssl proxy server myproxy enable

    配置路由策略,使防火墙将进入的HTTPS请求交由CPU进行处理,否则防火墙将对进入的报文执行正常转发的操作,则不能起到SSL Proxy的作用:

    # 配置ACL,用来匹配将要进行SSL代理的数据流。

    [H3C] acl number 3000

    [H3C-acl-adv-3000] rule permit tcp source any destination 10.165.88.15 0 destination-port eq 443

    [H3C-acl-adv-3000] quit

    # 配置路由策略,使防火墙将匹配ACL的报文转发到loopback接口上,即交由CPU处理。

    [H3C] interface LoopBack 1

    [H3C-LoopBack1] ip address 1.1.1.1 255.255.255.255

    [H3C-LoopBack1] quit

    [H3C] route-policy https permit node 1

    [H3C-route-policy] if-match acl 3000

    [H3C-route-policy] apply ip-address next-hop 1.1.1.1

    [H3C-route-policy] quit

    # 将路由策略应用到接口上。

    [H3C] interface Ethernet 0/0/0

    [H3C-Ethernet0/0/0] ip policy route-policy https

    版权声明:本站所有文章和资源使用CC BY-NC-SA 4.0协议授权发布 , 转载应当以相同方式注明文章来自“SeaOMC.COM->H3C(华三)交换机配置命令手册!在下边可以分享本文哦!

    展开全文
  • 21. 为了从一条中继链路上删除 VLAN,可使用下列命令:switch(enable) clear trunk module/port vlan-range22. 用 show vtp domain 显示管理域的 VTP 参数.23. 用 show vtp statistics 显示管理域的 VTP 参数.24. 在 ...
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 华三交换机配置

    千次阅读 2016-08-29 13:57:26
    创建以太网通道# ... port link-type trunk port trunk permit vlan all # 将端口添加到以太网通道中# interface GigabitEthernet1/0/3 port link-type trunk port trunk permit vlan all port link-agg
  • 组网图形图1 配置VRRP与接口状态联动组网图VRRP与接口状态联动简介VRRP主备备份功能有时需要额外的技术来完善其工作。例如,Master设备到达某网络的链路突然断掉时,VRRP无法感知故障进行切换,导致主机无法通过...
  • 华三模拟器--交换机配置TRUNK

    千次阅读 2019-03-15 08:37:59
    打开HCL并搭建好拓扑图...华三模拟器--交换机配置TRUNK华三模拟器--交换机配置TRUNK口回到HCL双击交换机,进入用户界面。试用system-view进入系统界面。创建VLAN 10(添加端口时一切信息以设备为基准),使用disp...
  • -`H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图...
  • view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6、portlink-typeAccess|Trunk|...
  • 一、不知道密码,如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置。...二、将Trunk端口添加到vlan中Trunk端口可以允许多个VLAN通过,也就是可以加入多个VLAN,所以Trunk端口的VLAN加...
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 一、不知道密码,如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置。...二、将Trunk端口添加到vlan中Trunk端口可以允许多个VLAN通过,也就是可以加入多个VLAN,所以Trunk端口的VLAN加...
  • 原标题:H3C交换机恢复出厂和各种基本配置方法一、不知道密码,如何恢复出厂设置1、 开机启动,Ctrl+B进入bootrom菜单,选择恢复出厂设置。2、用com线连上电脑,用超级终端进入,然后重启电脑,看提示按ctrl+b进入...
  • port trunk permit vlan all packet-filter 3001 inbound # interface GigabitEthernet1/0/2 port link-type trunk port trunk permit vlan all packet-filter 3001 inbound # interface ...
  • 华三交换机命令

    2013-04-10 17:25:38
    华三交换机的各项命令目 录 1 VLAN配置命令... 1-1 1.1 VLAN配置命令.. 1-1 1.1.1 description. 1-1 1.1.2 display interface vlan-interface. 1-2 1.1.3 display vlan. 1-3 1.1.4 interface vlan-interface. 1-5 ...
  • 欢迎阅读H3C交换机配置命令大全1、system-view 进入系统视图模式2、sysname 为设备命名3、display current-configuration 当前配置情况4、language-mode Chinese|English 中英文切换5、interface Ethernet 1/0/1 ...
  • 前面我们给大家汇总了华为、华三交换机配置命令,都是非常适合小项目的,当然碰到大型的网络工程,还是需要厂家的专业人才来做。今天再给大家分享一下锐捷交换机的配置命令,这样国内三大家就全部都有了,学习一些...
  • 在每一台交换机上面创建vlan2-4 将交换机互联的端口改成trunk口,并允许vlan2-4通过,开启mstp,设置相同的域名、修订级别、实例对应关系并激活配置。以SWC为例: [SWC]vlan 2 to 4 [SWC]stp mode mstp--------stp...
  • 手工负载分担模式下,Eth-Trunk的建立、成员接口的加入完全由手工来配置。该模式下所有活动链路都参与数据的转发,平均分担流量,因此称为负载分担模式。如果某条活动链路故障,链路聚合组自动在剩余的活动链路中
  • 手工负载分担模式链路聚合手工负载分担模式下,Eth-Trunk的建立、成员接口的加入完全由手工来配置。该模式下所有活动链路都参与数据的转发,平均分担流量,因此称为负载分担模式。如果某条活动链路故障,链路聚合组...
  • 前面我们给大家汇总了华为、华三交换机配置命令,都是非常适合小项目的,当然碰到大型的网络工程,还是需要厂家的专业人才来做。今天再给大家分享一下锐捷交换机的配置命令,这样国内三大家就全部都有了,学习一些...
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 一、组网需求:在实际组网中经常会遇到Cisco交换机与H3C交换机采用链路聚合互联的问题,此案例以Cisco交换机和H3C交换机聚合链路互联为例介绍互联互通的配置。二、组网图:如上图所示,Cisco交换机与H3C交换机通过多...
  • 目的:现有一个园区网络,现需要配置使得划分出不同的VLAN,为了最后进行地址管理,保障每位用户可以上网 结构拓扑如下所示(今天本来是用华为设备或者华三的设备演示的,但是此时华三和华为的模拟器出现小问题,我就...

空空如也

空空如也

1 2
收藏数 36
精华内容 14
关键字:

华三交换机trunk配置