精华内容
下载资源
问答
  • 华三ACL命令大全
  • 华三交换机开局常用配置命令,适合小白初学者学习,配置通用直接可以拷贝使用。
  • 华三交换机常用命令

    2018-06-25 16:41:38
    华三交换机常用命令,适用于H3C S xxxx-xx 系列。 ,
  • 华三交换机,日常命令,一、用户配置: system-view [H3C]super passwordH3C 设置用户分级密码 [H3C]undo superpassword 删除用户分级密码 [H3C]localuser bigheap 1234561 Web网管用户设置,1(缺省)为管理级用户,...
  • 思科华为华三交换机常用命令的对比,包含三家所有常用的命令
  • 这是一个比较全的华三交换机路由器配置命令文档资料,希望对你有所帮助。
  • 《H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...

                                 《H3C交换机常用命令》

     

    一、常用查看命令

    [Quidway]dis cur                                        ;显示当前配置

    [Quidway]display current-configuration              ;显示当前配置

    [Quidway]display interfaces                             ;显示接口信息

    [Quidway]display vlan all                                 ;显示路由信息

    [Quidway]display version                                ;显示版本信息

    [Quidway]super password                                              ;修改特权用户密码

    [Quidway]sysname                                                         ;交换机命名

    [Quidway]interface ethernet 0/1                                    ;进入接口视图

    [Quidway]system-view                                                  ;进入系统视图

    [Quidway]interface vlan x                                             ;进入接口视图

    [Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0     ;配置VLAN的IP地址

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2            ;静态路由=网关

    [Quidway]ip route add -p 10.9.0.0  mask 255.255.0.0 10.5.31.93 ; 永久路由=网关

    [Quidway]ip route delete 10.9.0.0                                            ; 删除永久路由=网关

    [Quidway]rip                                                                           ;三层交换支持

    [Quidway]local-user ftp

     

    二、用户设置命令

    [Quidway]user-interface vty 0 4                                          ;进入虚拟终端

    [S3026-ui-vty0-4]authentication-mode password                 ;设置口令模式

    [S3026-ui-vty0-4]set authentication-mode password simple 222  ;设置口令

    [S3026-ui-vty0-4]user privilege level 3                                        ;用户级别

     

    三、端口配置命令

    [Quidway]interface ethernet 0/1                                  ;进入端口模式

    [Quidway]int e0/1                                                        ;进入端口模式

    [Quidway-Ethernet0/1]duplex {half|full|auto}                  ;配置端口工作状态

    [Quidway-Ethernet0/1]speed {10|100|auto}                     ;配置端口工作速率

    [Quidway-Ethernet0/1]flow-control                                   ;配置端口流控

    [Quidway-Ethernet0/1]mdi {across|auto|normal}                 ;配置端口平接扭接

    [Quidway-Ethernet0/1]port link-type {trunk|access|hybrid}     ;设置端口工作模式

    [Quidway-Ethernet0/1]port access vlan 3                        ;当前端口加入到VLAN

    [Quidway-Ethernet0/2]port trunk permit vlan {ID|All}             ;设trunk允许的VLAN

    [Quidway-Ethernet0/3]port trunk pvid vlan 3                 ;设置trunk端口的PVID

    [Quidway-Ethernet0/1]undo shutdown                                       ;激活端口

    [Quidway-Ethernet0/1]shutdown                                                ;关闭端口

    [Quidway-Ethernet0/1]quit                                                          ;返回

     

    四、创建及描述vlan

    [Quidway]vlan 3                                                           ;创建VLAN

    [Quidway-vlan3]port ethernet 0/1                ;在VLAN中增加端口

    [Quidway-vlan3]port e0/1                                                ;简写方式

    [Quidway-vlan3]port ethernet 0/1 to ethernet 0/4           ;在VLAN中增加端口

    [Quidway-vlan3]port e0/1 to e0/4                                    ;简写方式

    [Quidway]description string                                           ;指定VLAN描述字符

    [Quidway]description                                               ;删除VLAN描述字符

    [Quidway]display vlan [vlan_id]                                                ;查看VLAN设置

     

    五、配置镜像

    [Quidway]monitor-port <interface_type interface_num>         ;指定镜像端口

    [Quidway]port mirror <interface_type interface_num>         ;指定被镜像端口

    [Quidway]port mirror int_list observing-port int_type int_num ;指定镜像和被镜像

     

    六、树协议及端口聚合

    [Quidway]stp {enable|disable}                                                   ;设置生成树,默认关闭

    [Quidway]stp priority 4096                                           ;设置交换机的优先级

    [Quidway]stp root {primary|secondary}                        ;设置为根或根的备份

    [Quidway-Ethernet0/1]stp cost 200                             ;设置交换机端口的花费

    [Quidway]link-aggregation e0/1 to e0/4 ingress|both               ; 端口的聚合

    [Quidway]undo link-aggregation e0/1|all                                   ;  始端口为通道号

     

    七、设置主vlan及设置pvid

    [SwitchA-vlanx]isolate-user-vlan enable                  ;设置主vlan

    [SwitchA]isolate-user-vlan <x> secondary <list>          ;设置主vlan包括的子vlan

    [Quidway-Ethernet0/2]port hybrid pvid vlan <id>          ;设置vlan的pvid

    [Quidway-Ethernet0/2]port hybrid pvid                    ;删除vlan的pvid

    [Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged  ;设置无标识的vlan

    如果包的vlan id与PVId一致,则去掉vlan信所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.息. 默认PVID=1。

     

    展开全文
  • 交换机通过以太网端口GigabitEthernet1/0/1连接到合法DHCP服务器,通过以太网端口GigabitEthernet1/0/3连接到非法DHCP服务器,通过GigabitEthernet1/0/2连接到DHCP客户端。 要求: 与合法DHCP服务器相连的端口可以...
  • 华三常用查看命令

    千次阅读 2021-01-19 17:00:46
    1.华三常用查看命令 Dis vlan all // 查看接口所属VLAN dis int GigabitEthernet brief // 查看端口 loopback-detection enable // 启用环回测试 批量把端口加入VLAN命令: VLAN 100 //创建VLAN Port g 1/0/...

    1.华三常用查看命令

     

    Dis  vlan  all      // 查看接口所属VLAN

    dis int GigabitEthernet brief        // 查看端口

    loopback-detection enable                   // 启用环回测试

    批量把端口加入VLAN命令:

    VLAN 100                            //创建VLAN

    Port g 1/0/1  to  g 1/0/24         //批量加入端口

    quit

    ----------------------------------------------------

    华三交换机配置管理VLAN:

     

    Vlan 1001                             //  创建VLAN                     

    Description guanli-vlan                              //VLAN描述                    

    Management-vlan  1001                                       //指定交换机上的管理VLAN

    Interface  vlan-interface 1001                                           //进入管理VLAN

    Ip  add  192.168.220.1  255.255.255.0                     //配置管理地址

    ----------------------------------------------------------------------------

    华三交换机配置telnet远程登录:

    telnet  server enable

    user-interface vty 0 4

    authenticate-mode  scheme    //设置认证模式

    protocol  inbound  all   //允许telnet和rsh访问

    user privilege level 3  //设置访问级别

    quit

    local-user  wangluo     //创建本地用户

    password  simple gsyhWL!@1860

    service-type telnet    //访问服务类型 :telnet

    level 3       //设置授权访问级别

    quit

    -------------------------------------------------------------------------------

    华三交换机配置链路聚合:

    link-aggregation group 1 mode manual      //创建链路聚合组1

    Int  g 1/1/2           //进入端口

    port link-aggregation group 1                 //将端口加入到聚合组中

    链路聚合后将管理VLAN 放行,插入网线,进行测试远程登录,网线接口为做链路聚合接口,及放行管理VLAN接口。

    展开全文
  • 查看华三交换机设备信息命令

    千次阅读 2020-08-15 17:24:25
    查看华三交换机设备信息命令 查看设备命令帮助 display device manuinfo命令用来显示设备的电子标签信息 <H3C>dis device manuinfo Slot 1 CPU 0: DEVICE_ID:Slot ID:1 #slot slot-number:指定设备编号。...

    查看华三交换机设备信息命令

    查看设备命令帮助
    在这里插入图片描述

    display device manuinfo命令用来显示设备的电子标签信息
    
    <H3C>dis device manuinfo
     Slot 1 CPU 0:
    DEVICE_ID:Slot ID:1               #slot slot-number:指定设备编号。slot-number 取值只能为1。
    DEVICE_NAME:Simware               #单板的名称
    DEVICE_SERIAL_NUMBER:DPPMWWB76    #SN生产序列号
    MAC_ADDRESS:58-1d-b7-31-01-00     #MAC地址
    MANUFACTURING_DATE:2014-7-16      #制造日期 
    VENDOR_NAME:H3C                   #制造商
    Fan 1:
    DEVICE_ID:Fan ID:1
    DEVICE_NAME:Simware
    DEVICE_SERIAL_NUMBER:DPPMWWB76
    MANUFACTURING_DATE:2014-7-16
    VENDOR_NAME:H3C
    Power 1:
    DEVICE_ID:Power ID:1
    DEVICE_NAME:Simware
    DEVICE_SERIAL_NUMBER:DPPMWWB76
    MANUFACTURING_DATE:2014-7-16
    VENDOR_NAME:H3C
    
    展开全文
  • 华三交换机基本配置命令

    千次阅读 多人点赞 2020-10-24 23:59:49
    华三路由器交换机 基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 一、用户配置 <H3C>...

    华三路由器交换机

    基本配置

    <H3C>                      
    //用户直行模式提示符,用户视图 
    <H3C>system-view        
    //进入配置视图 
    [H3C] sysname xxx     
    //设置主机名成为xxx这里使用修改特权用户密码
    

    一、用户配置

    <H3C>system-view
    [H3C]super passwordH3C         //设置用户分级密码
    [H3C]undo superpassword         //删除用户分级密码
    [H3C]localuser bigheap 1234561        
     //Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuserbigheap        //删除Web网管用户
    [H3C]user-interface aux0         //只支持0
    [H3C-Aux]idle-timeout 250        
     //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undoidle-timeout         //恢复默认值
    [H3C]user-interface vty0         //只支持0和1
    [H3C-vty]idle-timeout 250         
    //设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undoidle-timeout         //恢复默认值
    [H3C-vty]set authentication password123456         //设置telnet密码,必须设置
    [H3C-vty]undo set authenticationpassword         //取消密码
    [H3C]displayusers         //显示用户
    [H3C]displayuser-interface         //用户界面状态
    

    三、VLAN配置

    [H3C]vlan 2                
    //创建VLAN2
    [H3C]undo vlanall         
    //删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet0/7         //将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolateenable         /
    /打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-portvlan 2         //设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlanall         
    //显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信
    [H3C]user-group20         //创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 toEthernet 0/7         //将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group20         //显示user-group 20的相关信息
    

    四、交换机IP配置

    [H3C]vlan 20                //创建vlan
    [H3C]management-vlan 20          //管理vlan
    [H3C]interface vlan-interface20         
    //进入并管理vlan20
    [H3C]undo interface vlan-interface20         
    //删除管理VLAN接口
    [H3C-Vlan-interface20]ip address192.168.1.2 255.255.255.0         
    //配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ipaddress         
    //删除IP地址
    [H3C-Vlan-interface20]ip gateway192.168.1.1         //指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown        //关闭接口
    [H3C-Vlan-interface20]undoshutdown         //开启
    [H3C]display ip         //显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface20         
    //查看管理VLAN的接口信息
    <H3C>debuggingip         //开启IP调试功能
    <H3C>undo debugging ip
    

    五、DHCP客户端配置

    [H3C-Vlan-interface20]ip addressdhcp-alloc        // 管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip addressdhcp-alloc        // 取消
    [H3C]display dhcp        //显示DHCP客户信息
    <H3C>debuggingdhcp-alloc         //开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    

    六、端口配置

    [H3C]interface Ethernet0/3             //进入端口
    [H3C-Ethernet0/3]shutdown           //关闭端口
    [H3C-Ethernet0/3]speed100         
    //速率可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplexfull         
    //双工,可为half,full和auto(缺省) 光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control        
    //开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression20        
     //设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopbackinternal         //内环测试
    [H3C-Ethernet0/3]loopbackexternal         //外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-typetrunk         
    //设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan20        
     //设置20为该trunk的缺省VLAN,默认为1(trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan20         
    //将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlanall         //允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdiauto         
    //设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 toEthernet 0/4         //将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet0/1    
     //删除该汇聚组
    [H3C]link-aggregation modeegress         
    //配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为  ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet0/2         
    //将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 toEthernet 0/4 both         //将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>resetcounters         
    //清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet0/3         //显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test        //诊断该端口的电路状况
    

    七、集群配置

     S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable        //启用群集功能,缺省为启用
    [H3C]cluster         //进入群集视图
    [H3C-cluster]administrator-address H-H-Hname switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undoadministrator-address         //退出集群
    [H3C]displaycluster         //显示集群信息
    [H3C]management-vlan2         //集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    

    八、QOS优先级配置

     QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority7         //设置端口优先级为7,默认为0
    [H3C]priority-trustcos         //设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 68         //设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound29         //将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    
    [H3C]displayqueue-scheduler         //显示队列调度模式及参数
    [H3C]displaypriority-trust         //显示优先级信任模式
    

    九、系统管理

    [H3C]mac-address blackhole H-H-H vlan1         //在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interfaceEthernet 0/1 vlan 1         //在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging500         //设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-Hinterface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restoredefault         //恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-centerenable         //启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip192.168.0.3         //向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level8         //设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminaldebugging         //启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminallogging         //启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminaltrapping         //启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]displayinfo-center         //显示系统日志的配置和缓冲区记录的信息
    [H3C]displaylogbuffer         //显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]displaytrapbuffer         //显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>resetlogbuffer         //清除日志缓冲区的信息
    <H3C>resettrapbuffer         //清除告警缓冲区的信息
    

    二、H3C交换机vlan配置案例
    部门A使用VLAN 100,部门B使用VLAN 200。
    部门A的终端用户使用192.168.1.0/24 IP网段,各终端用户配置的网关地址为192.168.1.1;
    部门B的终端用户使用192.168.2.0/24 IP网段,各终端用户配置的网关地址为192.168.2.1;

    配置步骤
    1、配置Device A
    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceA> system-view
    [DeviceA] vlan 100
    [DeviceA-vlan100] port gigabitethernet 1/0/1
    [DeviceA-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.1/24。

    [DeviceA] interface Vlan-interface 100
    [DeviceA-Vlan-interface100] ip address 192.168.1.1 24
    [DeviceA-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceA] vlan 200
    [DeviceA-vlan200] port gigabitethernet 1/0/2
    [DeviceA-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.2/24。

    [DeviceA] interface Vlan-interface 200
    [DeviceA-Vlan-interface200] ip address 192.168.2.2 24
    [DeviceA-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceA] interface gigabitethernet 1/0/3
    [DeviceA-GigabitEthernet1/0/3] port link-type trunk
    [DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceA-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceA-GigabitEthernet1/0/3] quit
    

    2、配置Device B

    创建VLAN 100,并将GigabitEthernet 1/0/1加入VLAN 100。

    <DeviceB> system-view
    [DeviceB] vlan 100
    [DeviceB-vlan100] port gigabitethernet 1/0/1
    [DeviceB-vlan100] quit
    

    创建Vlan-interface 100,并配置其IP地址为192.168.1.2/24。

    [DeviceB] interface Vlan-interface 100
    [DeviceB-Vlan-interface100] ip address 192.168.1.2 24
    [DeviceB-Vlan-interface100] quit
    

    创建VLAN 200,并将GigabitEthernet 1/0/2加入VLAN 200。

    [DeviceB] vlan 200
    [DeviceB-vlan200] port gigabitethernet 1/0/2
    [DeviceB-vlan200] quit
    

    创建Vlan-interface 200,并配置其IP地址为192.168.2.1/24。

    [DeviceB] interface Vlan-interface 200
    [DeviceB-Vlan-interface200] ip address 192.168.2.1 24
    [DeviceB-Vlan-interface200] quit
    

    为了使Device A上VLAN 100和VLAN 200的报文能发送给Device B,将GigabitEthernet 1/0/3的链路类型配置为Trunk,并允许VLAN 100和VLAN 200的报文通过,取消允许VLAN 1通过。

    [DeviceB] interface gigabitethernet 1/0/3
    [DeviceB-GigabitEthernet1/0/3] port link-type trunk
    [DeviceB-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    [DeviceB-GigabitEthernet1/0/3] undo port trunk permit vlan 1
    [DeviceB-GigabitEthernet1/0/3] quit
    

    3、验证配置

    (1)通过display vlan命令查看显示信息验证配置是否成功,以查看Device A上VLAN 100和VLAN 200的配置信息为例。

    [DeviceA] display vlan 100
     VLAN ID: 100
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.1.1
     Subnet Mask: 255.255.255.0
     Description: VLAN 0100
     Name: VLAN 0100
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
        GigabitEthernet1/0/1
    [DeviceA] display vlan 200
     VLAN ID: 200
     VLAN Type: static
     Route Interface: configured
     IP Address: 192.168.2.2
     Subnet Mask: 255.255.255.0
     Description: VLAN 0200
     Name: VLAN 0200
     Tagged   Ports:
        GigabitEthernet1/0/3
     Untagged Ports:
    GigabitEthernet1/0/2
    

    (2) Host A和Host C能够互相ping通。查看Host A的ARP表,表中有Host C的IP地址和MAC地址对应的ARP表项。查看Host C的ARP表,表中有Host A的IP地址和MAC地址对应的ARP表项。

    (3) Host A和Host D能够互相ping通。查看Host A的ARP表,表中没有Host D的ARP表项。查看Host D的ARP表,表中也没有Host A的ARP表项。

    补充下:

    1、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    2、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可。
    3、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    4、DHCP功能:开启后,可以自动分配IP,主要是用来给网络客户机分配动态的IP地址,不需要手动设置ip,一般路由器和三层交换机有DHCP功能,二层交换机不能提供DHCP服务,但可以提供dhcp代理/中继功能。

    二、分析
    在拿到项目后,首先的就是对项目进行分析:
    在小型园区中,S2700&S3700通常部署在网络的接入层,S5700&S6700通常部署 在网络的核心,出口路由器一般选用AR系列路由器。

    1、接入交换机与核心交换机通过 Eth - Trunk 组网保证可靠性。
    2、每个部门业务划分到一个 VLAN 中,部门间的业务在核心交换机上三层互通。
    3、核心交换机作为 DHCP Server ,为园区用户分配IP地址 。
    4、接入交换机上配置DHCP Snooping功能,防止内网用户私接小路由器分配IP地址; 同时配置IPSG功能,防止内网用户私自更改IP地址。

    三、数据规划
    在配置之前,需准备好数据填入表格。

    三、交换机配置步骤

    step1:登陆交换机
    用 console通信电缆(产品随设备附带)连接交换机与PC。

    step2:配置管理IP和Telnet

    step3:配置接口与VLAN

    step4、配置DHCP

    step5、配置核心交换机路由

    step6、配置出口路由器

    step7、配置DHCP Snooping和IPSG

    配置了DHCP功能之后,部门内用户主机可以自动获取地址。但是为了防止员工在内网
    私自接一个小路由器并开启DHCP自动分配地址的功能,导致内网合法用户获取到了私 接的小路由器分配的地址而不能正常上网,还需要配置DHCP
    Snooping功能。

    step8、业务验证

    step9、保存配置

    通过命令行配置的数据是临时性的。如果不保存,交换机重启后这些配置都会丢失。
    如果要使当前配置在交换机重启后仍然有效,需要将当前配置保存为配置文件。

    展开全文
  • 配置华三交换机镜像相关命令

    千次阅读 2020-01-03 21:20:22
    华三交换机镜像 system-view 进入系统视图模式,相当于配置模式 display current-configuration 查看当前的配置情况 interface Ethernet 1/0/1 进入以太网接口 undo shutdown 打开以太网端口 quit 退出 mirroring-...
  • 企业核心交换机上级联了多个交换机时,我们想查看哪些端口接了哪些交换机,可以使用快捷命令,display lldp neighbor brief 我们通常需要对众多网络设备进行统一命名,只有统一命名以后,我们使用这条命令才有意义...
  • 收集整理的华三的路由及交换机配置常用命令,在配置时能快速帮助寻找。
  • H3C交换机debugging命令入门使用介绍,debug调试命令
  • 1,交换机开启Telnet服务,交换机开启Telnet服务,交换机设备案例安装详细指南。
  • 华三交换机配置手册

    2018-11-04 07:54:50
    华为配置手册 ,新手学习熟悉命令格式 意思 了解的使用
  • 华为、华三交换机查看光模块收发光及光模块出厂信息: 一、华为交换机 查看交换机全部光模块收发光及光模块出厂信息 display interface transceiver verbose 查看单独光模块信息 display interface 40GE 1/0/1 ...
  • 华三交换机笔试题

    2018-02-06 16:38:59
    这是本人收集的华三通信交换机方面的笔试题,请大家放心下载
  • 如何给华三交换机恢复出厂设置及命令 ** 在前几天,上级单位线路重新规划,需要我们将单位的线路进行改造,这就涉及到了网络设备的重新配置。经查看,上级接入交换机的业务端口配置为access,需要将下级的交换机原有...
  • 接入层华三交换机常用命令,可自定义MAC地址绑定到每台主机
  • 华三交换机修改管理员密码命令

    千次阅读 2020-10-16 10:38:09
    华三交换机修改管理员密码命令 sys local-user admin password cipher 密码 service-type ssh telnet service-type web
  • 华三交换机命令

    2014-05-18 19:44:17
    华三交换机命令,用于华三交换机配置
  • 本文主要讲解华三交换机的配置命令以及案例解析,为了让大家更加清楚,每行代码都有解释,希望对大家有所帮助。 一、系统IP配置: [H3C]vlan20 [H3C]management-vlan20 [H3C]interfacevlan-interface ...
  • H3C交换机基础查询命令

    万次阅读 2018-11-29 00:46:31
    查看全局ip display arp #查看全局ip 查看对应端口下ip dis arp g 3/0/22 #查看3板卡22号端口下ip 查看对应vlan下ip display arp vlan 200 #查看vlan200下ip 查看指定ip dis arp 192.168...
  • 在CVE官网列表中查询对应的公告,再跳到微软官网查看官方公告并获取其对应的KB编号。 链接如下:https://cve.mitre.org/cve/search_cve_list.html。 示例:(1) (2) (3) (4) 通过微软catl
  • 华三h3c交换机运维查看相关配置信息1、dis cpu //查看CPU2、dis memory //查看内存3、dis device //查看硬件4、dis power //查看电源5、dis fan //查看风扇6、dis env //查看温度7、dis version //查看版本8、dis ...
  • 1、system-view 进入系统视图模式 2、sysname 为设备命名 3、display current-configuration 当前配置情况 4、 language-mode Chinese|English 中英文切换 5、interface Ethernet 1/0/1 进入以太网端口视图 ...
  • 华三交换机堆叠实现

    千次阅读 2020-10-15 22:58:59
    实验拓扑 IRF:简单理解将多台设备虚拟为一台设备,简化网络拓扑,高可靠性,方便管理。 配置步骤 SW1: [SW1]irf member 1 priority 10 #配置设备号,调整优先级 [SW1]interface range Ten-GigabitEthernet 1/0/51 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,171
精华内容 868
关键字:

华三交换机查看命令